Bitcoin Forum
September 25, 2016, 05:23:47 PM *
News: Due to DDoS attacks, there may be periodic downtime.
 
   Home   Help Search Donate Login Register  
Poll
Question: What type of pool payouts do you prefer?
Bitcoins - 3151 (80.4%)
Bank transfer / USD - 407 (10.4%)
Gold/silver coins and bars - 359 (9.2%)
Total Voters: 3915

Pages: « 1 ... 785 786 787 788 789 790 791 792 793 794 795 796 797 798 799 800 801 802 803 804 805 806 807 808 809 810 811 812 813 814 815 816 817 818 819 820 821 822 823 824 825 826 827 828 829 830 831 832 833 834 [835] 836 837 838 839 840 841 842 843 844 845 846 847 848 849 850 851 852 853 854 855 856 857 858 859 860 861 862 863 864 865 866 867 868 869 870 871 872 873 874 875 876 877 878 879 880 881 882 883 884 885 ... 1104 »
  Print  
Author Topic: [40+ PH] SlushPool (slushpool.com); World's First Mining Pool  (Read 3852972 times)
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 25, 2014, 04:07:00 PM
 #16681

This is what I get: (click to enlarge)
Which miner are you using?  What is your command line?  Are you sure that has not changed (perhaps by inadvertently using an old batch file?)

Any known power losses recently?

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
1474824227
Hero Member
*
Offline Offline

Posts: 1474824227

View Profile Personal Message (Offline)

Ignore
1474824227
Reply with quote  #2

1474824227
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1474824227
Hero Member
*
Offline Offline

Posts: 1474824227

View Profile Personal Message (Offline)

Ignore
1474824227
Reply with quote  #2

1474824227
Report to moderator
1474824227
Hero Member
*
Offline Offline

Posts: 1474824227

View Profile Personal Message (Offline)

Ignore
1474824227
Reply with quote  #2

1474824227
Report to moderator
Datelli
Newbie
*
Offline Offline

Activity: 19


View Profile
May 25, 2014, 04:58:11 PM
 #16682

I have 10 Antminers S1 running Alan. The mishap occoured last night, while I was sleeping. Everything was running fine at 11:30 PM when I went to bed, woke up briefly at 02:36 AM, checked stats using my smartphone and discovered the internetconnection has been lost.  Since then it's all wrong.

Let me download the mining_proxy.exe again, just to be shure. Thanks for the suggestion on that. To be honest: don't know about the command line. When I started mining months and months ago I just downloaded the mining_proxy.exe, adjusted my miners and voila... off we went!  Grin

However, since the electrical wiring in our house went extremely hot new bigger wires were installed yesterday and the house was powerless for a few hours, causing power outage to the miners, obviously.

Thanks for the help!
crashoveride54902
Hero Member
*****
Offline Offline

Activity: 728


Dream become broken often


View Profile
May 25, 2014, 05:00:01 PM
 #16683

Yesterday I got new electrical wires for my miners, so I was offline for half a day. Last night I woke up and made a quick check on the statistics, to discover internet connection has been lost. This morning everything was o.k. but... I get no shares from the pool

Does anyone have an idea what I'm doing wrong?



i had to reserve my computers/miners and stuff on my router or sometimes it disappears....had this happen on my KNC Jupiter connected but no hashing
I just unplug it and plug it in again ...only happened like 3x since I got it..but always seems to then work..kinda odd but it has been up 7 months...24/7.

Others on here probably have better ideas...all that comes to mind with my experiences.

Searing

Thanks for pointing me to the router and cables, Searing and Alan. Worked my way through both.. unfortunately no success. Anyway's: both router and plugs are freshned up!

Still don't understand how something that worked fine for months and months straigt, all of the sudden went wrong. Without althering anyting. Maybe Slush' software sees me as a poolhopper and kicked me out?

This is what I get: (click to enlarge)



you using a netgear router? those routers are cheap for a reason...i had one and using all 4 ports would cause it to lag out with me n my wife gaming and 2 gpu miners on it...it is now being used as a switch for my 3 jups and seems fine with it...although i bought this fancy asus router n that little shit would just freeze up...i'm hoping FW fixes it or its getting returned...good luck to you

Dreams of cyprto solving everything is slowly slipping away...Replaced by scams/hacks Sad
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 25, 2014, 05:16:19 PM
 #16684

MultiMiner has a built in proxy if you cannot get the mining_proxy.exe working properly
http://www.multiminerapp.com/
Plus it has a coordinating app for monitoring and changing on the go!

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
Mudbankkeith
Hero Member
*****
Offline Offline

Activity: 868



View Profile
May 25, 2014, 05:28:58 PM
 #16685

Yesterday I got new electrical wires for my miners, so I was offline for half a day. Last night I woke up and made a quick check on the statistics, to discover internet connection has been lost. This morning everything was o.k. but... I get no shares from the pool

Does anyone have an idea what I'm doing wrong?



i had to reserve my computers/miners and stuff on my router or sometimes it disappears....had this happen on my KNC Jupiter connected but no hashing
I just unplug it and plug it in again ...only happened like 3x since I got it..but always seems to then work..kinda odd but it has been up 7 months...24/7.

Others on here probably have better ideas...all that comes to mind with my experiences.

Searing

Thanks for pointing me to the router and cables, Searing and Alan. Worked my way through both.. unfortunately no success. Anyway's: both router and plugs are freshned up!

Still don't understand how something that worked fine for months and months straigt, all of the sudden went wrong. Without althering anyting. Maybe Slush' software sees me as a poolhopper and kicked me out?

This is what I get: (click to enlarge)



you using a netgear router? those routers are cheap for a reason...i had one and using all 4 ports would cause it to lag out with me n my wife gaming and 2 gpu miners on it...it is now being used as a switch for my 3 jups and seems fine with it...although i bought this fancy asus router n that little shit would just freeze up...i'm hoping FW fixes it or its getting returned...good luck to you

Cheap netgear routers overheat with all 4 ports connected.
I use a cheap 8 way switch connected to just 1 port on the router.
Keep them cool and they will both be ok.

BTc donations welcome:-  13c2KuzWCaWFTXF171Zn1HrKhMYARPKv97
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 26, 2014, 12:07:08 AM
 #16686

Anyone else noticing a smaller reward for block 302600? Mine is nearly cut in 1/3 compared to my recent avg. but there are 60+ confirms left...just wanted to know if it was on my side of the pool or if more than myself are seeing this.
Thanks!

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
kabopar
Hero Member
*****
Offline Offline

Activity: 616


View Profile
May 26, 2014, 04:49:36 AM
 #16687

Anyone else noticing a smaller reward for block 302600? Mine is nearly cut in 1/3 compared to my recent avg. but there are 60+ confirms left...just wanted to know if it was on my side of the pool or if more than myself are seeing this.
Thanks!
Mine was ok for this one, within the normal variance (actually 1.4% above my proportional share).

Cheers
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 26, 2014, 06:41:20 AM
 #16688

Anyone else noticing a smaller reward for block 302600? Mine is nearly cut in 1/3 compared to my recent avg. but there are 60+ confirms left...just wanted to know if it was on my side of the pool or if more than myself are seeing this.
Thanks!
Mine was ok for this one, within the normal variance (actually 1.4% above my proportional share).

Cheers

Word. The block in question must have been the one during which I decided to do some maintenance on my small S1 farm Smiley

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
quantumDavey
Newbie
*
Offline Offline

Activity: 16


View Profile
May 26, 2014, 10:00:27 AM
 #16689

For some reason, my balance is above my payout threshold had has been so for some time (hours, I think). So I tried getting into the support page, but I can't  Huh .

I get an error page saying:

Uncaught Exception
DateTimeZone::__construct(): Unknown or bad timezone (Universal) in ./__swift/library/Date/class.SWIFT_Date.php:468
=================================================================================================================================

#0 ./__swift/library/Date/class.SWIFT_Date.php(468): DateTimeZone->__construct('Universal')
#1 ./__swift/library/Date/class.SWIFT_Date.php(271): SWIFT_Date::GetTimestampForZone(1401097376, 'Universal')
#2 ./__swift/library/TemplateEngine/class.SWIFT_TemplateEngine.php(424): SWIFT_Date::Get(2)
#3 ./__swift/library/class.SWIFT.php(16): SWIFT_TemplateEngine->LoadVariables()
#4 ./__swift/library/class.SWIFT.php(16): SWIFT->Initialize()
#5 ./__swift/swift.php(16): SWIFT::GetInstance()
#6 ./index.php(28): require_once('/var/www/html/s...')
#7 {main}

Anybody else have this problem or know what's going on ?

Cheers.
Datelli
Newbie
*
Offline Offline

Activity: 19


View Profile
May 26, 2014, 10:12:14 AM
 #16690

Yesterday I got new electrical wires for my miners, so I was offline for half a day. Last night I woke up and made a quick check on the statistics, to discover internet connection has been lost. This morning everything was o.k. but... I get no shares from the pool

Does anyone have an idea what I'm doing wrong?



i had to reserve my computers/miners and stuff on my router or sometimes it disappears....had this happen on my KNC Jupiter connected but no hashing
I just unplug it and plug it in again ...only happened like 3x since I got it..but always seems to then work..kinda odd but it has been up 7 months...24/7.

Others on here probably have better ideas...all that comes to mind with my experiences.

Searing

Thanks for pointing me to the router and cables, Searing and Alan. Worked my way through both.. unfortunately no success. Anyway's: both router and plugs are freshned up!

Still don't understand how something that worked fine for months and months straigt, all of the sudden went wrong. Without althering anyting. Maybe Slush' software sees me as a poolhopper and kicked me out?

This is what I get: (click to enlarge)

http://thumbnails112.imagebam.com/32875/07a381328745625.jpg

you using a netgear router? those routers are cheap for a reason...i had one and using all 4 ports would cause it to lag out with me n my wife gaming and 2 gpu miners on it...it is now being used as a switch for my 3 jups and seems fine with it...although i bought this fancy asus router n that little shit would just freeze up...i'm hoping FW fixes it or its getting returned...good luck to you

Cheap netgear routers overheat with all 4 ports connected.
I use a cheap 8 way switch connected to just 1 port on the router.
Keep them cool and they will both be ok.


I've managed to narrow the problem down... I'ts the connection to the (Slush) pool. I can connect to other pools (and mine without any problem) except for Slush Pool. My educated guess is I'm blocked and/or banned from the Slush pool, most likely under the suspicion for pool hopping.

I'll send Slush an e-mail to explain what happenend (new electrical wiring and sudden loss of internet connection - not pool hopping). I'll keep ya'll informed! Thanks for the help and support!!!
quantumDavey
Newbie
*
Offline Offline

Activity: 16


View Profile
May 26, 2014, 11:16:44 AM
 #16691

For some reason, my balance is above my payout threshold had has been so for some time (hours, I think). So I tried getting into the support page, but I can't  Huh .

I get an error page saying:

Uncaught Exception
DateTimeZone::__construct(): Unknown or bad timezone (Universal) in ./__swift/library/Date/class.SWIFT_Date.php:468
=================================================================================================================================

#0 ./__swift/library/Date/class.SWIFT_Date.php(468): DateTimeZone->__construct('Universal')
#1 ./__swift/library/Date/class.SWIFT_Date.php(271): SWIFT_Date::GetTimestampForZone(1401097376, 'Universal')
#2 ./__swift/library/TemplateEngine/class.SWIFT_TemplateEngine.php(424): SWIFT_Date::Get(2)
#3 ./__swift/library/class.SWIFT.php(16): SWIFT_TemplateEngine->LoadVariables()
#4 ./__swift/library/class.SWIFT.php(16): SWIFT->Initialize()
#5 ./__swift/swift.php(16): SWIFT::GetInstance()
#6 ./index.php(28): require_once('/var/www/html/s...')
#7 {main}

Anybody else have this problem or know what's going on ?

Cheers.

OK, my payout has now occurrrrrred ! (Maybe I was being previous about that ??)

However, still no access to knowlege base or support page. Anyone else got this problem ? Please can someone test ?
aurel57
Legendary
*
Offline Offline

Activity: 1050



View Profile
May 26, 2014, 11:20:19 AM
 #16692


I've managed to narrow the problem down... I'ts the connection to the (Slush) pool. I can connect to other pools (and mine without any problem) except for Slush Pool. My educated guess is I'm blocked and/or banned from the Slush pool, most likely under the suspicion for pool hopping.

I'll send Slush an e-mail to explain what happenend (new electrical wiring and sudden loss of internet connection - not pool hopping). I'll keep ya'll informed! Thanks for the help and support!!!


I don't think that is the problem at all.

██████████████████████████████████████████████
██████████████████████████████████████████████
█████                                    █████
█████                                    █████
█████                                    █████
█████           ▄█▄        ▄█▄           █████
█████          ████████████████          █████
█████           ▀████████████▀           █████
█████           ████▀    ▀████           █████
█████           ████▄    ▄████           █████
█████           ▄████████████▄           █████
█████          ████████████████          █████
█████           ▀█▀        ▀█▀           █████
█████                                    █████
█████                                    █████
█████                                    █████
██████████████████████████████████████████████
██████████████████████████████████████████████
▄██████████████████████████▄
██                        ██
██                        ██
██                        ██
██             ▄█▀███████████
██              ▀▀▀▀▀▀▀▀▀▀██▀
██                        ██
██                        ██
██▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄██
 ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀

▄██████████████████████████▄
██                        ██
██                        ██
██                        ██
██                        ██
████████████████████████████
██                        ██
██                        ██
██▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄██
 ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
▄██████████████████████████▄
██                 ▄███▀  ██
██             ▄▄██▀▀  ▄█ ██
██     ▄    ▄███▀▀  ▄███  ██
██    ██▄▄██▀▀   ▄█████   ██
██   ████▀▀  ▄▄██▀▀ ▀█    ██
██  █▀▀   ▄▄██▀           ██
██    ▄▄███▀              ██
██▄▄▄████▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄██
 ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀

▄██████████████████████████▄
██                        ██
██  ████▄  ▄▄▄▄▄▄▄▄▄▄▄▄   ██
██     ▀█▄ ▀▀▀▀▀▀▀▀▀██    ██
██      ██         ██     ██
██       ███████████      ██
██        ▄▄     ▄▄       ██
██       ▀██▀   ▀██▀      ██
██▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄██
 ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
▄██████████████████████████▄
██                       ▄██
██                     █████
██         ▄         ███▀ ██
██       ▄███     ▄███▀   ██
██   ▄▄███▀▀███▄████▀     ██
██▄▄███▀     ▀███▀        ██
████▀                     ██
██▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄██
 ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀

▄███████████▄  ██████████████
█           █  █            █
█           █  █            █
█           █  █            █
█           █  █            █
█           █  █            █
█           █  █            █
█           █  █            █
██████▀██████  ██████▀███████
 ▀▀▀▀▀▀▀▀▀▀▀   ▀▀▀▀▀▀▀▀▀▀▀▀▀▀
Sir Alan
Full Member
***
Offline Offline

Activity: 221


View Profile
May 26, 2014, 01:58:48 PM
 #16693

I've managed to narrow the problem down... I'ts the connection to the (Slush) pool. I can connect to other pools (and mine without any problem) except for Slush Pool. My educated guess is I'm blocked and/or banned from the Slush pool, most likely under the suspicion for pool hopping.

I'll send Slush an e-mail to explain what happenend (new electrical wiring and sudden loss of internet connection - not pool hopping). I'll keep ya'll informed! Thanks for the help and support!!!
It's more likely to be either your router or firewall.  I used to work in online banking technical support and this was a common issue: customers could access anything except our bank's web site.  It most commonly affected people using one particular ISP.  The cure was almost always to cold boot the router (disconnect the power, wait 30 seconds, reconnect).  In rare cases a factory reset of the router would do the trick.  One tried changing the security from WPA to WEP and that worked, although I wouldn't really recommend it as a fix!  If you have a co-operative neighbour, you might try connecting through his broadband, and you will very likely succeed.

If it's a firewall issue, try reducing the security level temporarily.

1Eeyore17YeHrbJW5Q3pSdV8sXujkdrrFc
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 26, 2014, 04:05:06 PM
 #16694

I've managed to narrow the problem down... I'ts the connection to the (Slush) pool. I can connect to other pools (and mine without any problem) except for Slush Pool. My educated guess is I'm blocked and/or banned from the Slush pool, most likely under the suspicion for pool hopping.

I'll send Slush an e-mail to explain what happenend (new electrical wiring and sudden loss of internet connection - not pool hopping). I'll keep ya'll informed! Thanks for the help and support!!!
It's more likely to be either your router or firewall.  I used to work in online banking technical support and this was a common issue: customers could access anything except our bank's web site.  It most commonly affected people using one particular ISP.  The cure was almost always to cold boot the router (disconnect the power, wait 30 seconds, reconnect).  In rare cases a factory reset of the router would do the trick.  One tried changing the security from WPA to WEP and that worked, although I wouldn't really recommend it as a fix!  If you have a co-operative neighbour, you might try connecting through his broadband, and you will very likely succeed.

If it's a firewall issue, try reducing the security level temporarily.

Your ISP could be blocking the Slush pool IP's???

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
Aahzman
Hero Member
*****
Offline Offline

Activity: 602


Your *what* is itchy?


View Profile
May 26, 2014, 09:00:57 PM
 #16695

getting this error in the stratum proxy 1.1.1

2014-05-26 16:55:05,746 INFO proxy mining_proxy.on_disconnect # Disconnected from Stratum pool at api-stratum.bitcoin.cz:3333
2014-05-26 16:55:05,746 INFO stats stats.print_stats # 0 peers connected, state changed 1 times

bfgminer still shows that i'm hashing and getting accepted shares...seeing more HW rejections than i'm used to seeing, though, and on all 3 miners....wonder wth is going on...
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 26, 2014, 09:07:26 PM
 #16696

getting this error in the stratum proxy 1.1.1

2014-05-26 16:55:05,746 INFO proxy mining_proxy.on_disconnect # Disconnected from Stratum pool at api-stratum.bitcoin.cz:3333
2014-05-26 16:55:05,746 INFO stats stats.print_stats # 0 peers connected, state changed 1 times

bfgminer still shows that i'm hashing and getting accepted shares...seeing more HW rejections than i'm used to seeing, though, and on all 3 miners....wonder wth is going on...

What mining hardware?
What mining software?

You should give http://www.multiminerapp.com/ a try yo! It has a built in stratum proxy, has an amazing gui and dev plus it runs bfgminer.

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
Aahzman
Hero Member
*****
Offline Offline

Activity: 602


Your *what* is itchy?


View Profile
May 26, 2014, 09:12:13 PM
 #16697

Bfl little singles (60GH), BFGminer 3.1.3....

will take a look at multiminer...
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 26, 2014, 09:17:39 PM
 #16698

Bfl little singles (60GH), BFGminer 3.1.3....

will take a look at multiminer...

also here for more info, support and latest releases etc.
https://bitcointalk.org/index.php?topic=248173.0

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
Datelli
Newbie
*
Offline Offline

Activity: 19


View Profile
May 27, 2014, 06:45:35 AM
 #16699

I've managed to narrow the problem down... I'ts the connection to the (Slush) pool. I can connect to other pools (and mine without any problem) except for Slush Pool. My educated guess is I'm blocked and/or banned from the Slush pool, most likely under the suspicion for pool hopping.

I'll send Slush an e-mail to explain what happenend (new electrical wiring and sudden loss of internet connection - not pool hopping). I'll keep ya'll informed! Thanks for the help and support!!!
It's more likely to be either your router or firewall.  I used to work in online banking technical support and this was a common issue: customers could access anything except our bank's web site.  It most commonly affected people using one particular ISP.  The cure was almost always to cold boot the router (disconnect the power, wait 30 seconds, reconnect).  In rare cases a factory reset of the router would do the trick.  One tried changing the security from WPA to WEP and that worked, although I wouldn't really recommend it as a fix!  If you have a co-operative neighbour, you might try connecting through his broadband, and you will very likely succeed.

If it's a firewall issue, try reducing the security level temporarily.

Your ISP could be blocking the Slush pool IP's???


Looks like the router of ISP is the cause, maybe they performed an software update or something. I'll call them and ask. Thanks for the advice!
mstrongbow
Sr. Member
****
Offline Offline

Activity: 322

3D Printed!


View Profile
May 27, 2014, 03:29:45 PM
 #16700

I've managed to narrow the problem down... I'ts the connection to the (Slush) pool. I can connect to other pools (and mine without any problem) except for Slush Pool. My educated guess is I'm blocked and/or banned from the Slush pool, most likely under the suspicion for pool hopping.

I'll send Slush an e-mail to explain what happenend (new electrical wiring and sudden loss of internet connection - not pool hopping). I'll keep ya'll informed! Thanks for the help and support!!!
It's more likely to be either your router or firewall.  I used to work in online banking technical support and this was a common issue: customers could access anything except our bank's web site.  It most commonly affected people using one particular ISP.  The cure was almost always to cold boot the router (disconnect the power, wait 30 seconds, reconnect).  In rare cases a factory reset of the router would do the trick.  One tried changing the security from WPA to WEP and that worked, although I wouldn't really recommend it as a fix!  If you have a co-operative neighbour, you might try connecting through his broadband, and you will very likely succeed.

If it's a firewall issue, try reducing the security level temporarily.

Your ISP could be blocking the Slush pool IP's???


Looks like the router of ISP is the cause, maybe they performed an software update or something. I'll call them and ask. Thanks for the advice!

You bet! Those pesky ISP's are always up to something and usually nothing good, haha!

    Bitcoin-Scratchticket.com       Win Bitcoin Playing Scratchtickets        Provably Fair   
*Got LootCrate?*
*My Stuff For Sale thread/s*   www.CryptoCause.org   Ask me about SEGMining Hosting!
"Don't undertake a project unless it is manifestly important and nearly impossible" - Edwin Land
Pages: « 1 ... 785 786 787 788 789 790 791 792 793 794 795 796 797 798 799 800 801 802 803 804 805 806 807 808 809 810 811 812 813 814 815 816 817 818 819 820 821 822 823 824 825 826 827 828 829 830 831 832 833 834 [835] 836 837 838 839 840 841 842 843 844 845 846 847 848 849 850 851 852 853 854 855 856 857 858 859 860 861 862 863 864 865 866 867 868 869 870 871 872 873 874 875 876 877 878 879 880 881 882 883 884 885 ... 1104 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!