Bitcoin Forum
August 21, 2018, 10:00:28 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 [24] 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 ... 170 »
  Print  
Author Topic: [ANN] dstm's ZCash / Equihash Nvidia Miner v0.6.1 (Linux / Windows)  (Read 216144 times)
naykos
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
October 19, 2017, 02:38:29 AM
 #461

Hey, testing this for a few minutes on Windows 10 fall creators update, with an 1060 6g at 2088MHz core and 9100MHz memory and 387.92 drivers, I get an average of 349 Sol/s, pretty good (I get around 335 with ewbf's)


http://i.imgur.com/SoGsUKw.jpg
1534845628
Hero Member
*
Offline Offline

Posts: 1534845628

View Profile Personal Message (Offline)

Ignore
1534845628
Reply with quote  #2

1534845628
Report to moderator
1534845628
Hero Member
*
Offline Offline

Posts: 1534845628

View Profile Personal Message (Offline)

Ignore
1534845628
Reply with quote  #2

1534845628
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1534845628
Hero Member
*
Offline Offline

Posts: 1534845628

View Profile Personal Message (Offline)

Ignore
1534845628
Reply with quote  #2

1534845628
Report to moderator
BadAstroZA
Full Member
***
Offline Offline

Activity: 168
Merit: 100


View Profile WWW
October 19, 2017, 03:00:56 AM
 #462

Not sure what causes this (drivers? Afterburner? Your miner?) but my MSI Duke GTX 1070 in my desktop is only drawing 45% power. Nice Sol/W rate but not nearly as many Sol/s as I know this card can do (it can sit at 500 easily).



Anyone know why this happens? Even though afterburner is set to 80% power limit, something is throttling it to 45%
taalex79
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
October 19, 2017, 04:48:09 AM
 #463

Mini report for the past 12 hours. The average speed according to the statistics of flaypool was 1540 and it was 1580. Ie, the gain is 2.5%. It seems to be not bad. But considering 2% devfee there is a gain of 0.5%.
BadAstroZA
Full Member
***
Offline Offline

Activity: 168
Merit: 100


View Profile WWW
October 19, 2017, 04:58:45 AM
 #464

Mini report for the past 12 hours. The average speed according to the statistics of flaypool was 1540 and it was 1580. Ie, the gain is 2.5%. It seems to be not bad. But considering 2% devfee there is a gain of 0.5%.

What is the dev fee of the alternative miner that you would use?
taalex79
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
October 19, 2017, 05:06:05 AM
 #465

Mini report for the past 12 hours. The average speed according to the statistics of flaypool was 1540 and it was 1580. Ie, the gain is 2.5%. It seems to be not bad. But considering 2% devfee there is a gain of 0.5%.

What is the dev fee of the alternative miner that you would use?

Not more than 1%. Then it makes sense all this, and just play in new toys without having any special profit changes in the end!

Refine from me WIN 10.
ARTRN
Jr. Member
*
Offline Offline

Activity: 51
Merit: 0


View Profile
October 19, 2017, 05:15:34 AM
 #466

'GPU rejected shares' BtcZ mining on miningspeed.com.
Here are some grab from zm cmd windows 10 creators,


C:\zm>zm --server asia.miningspeed.com --port 3072 --user t1g2hp1DP3wMBvKSCCcJY2X8UmsBAvcP4gc.rzbtcz02 --pass x --telemetry=192.168.2.89:4100
#  telemetry server started
#  GPU0 connected to: asia.miningspeed.com:3072
#  GPU0 server set difficulty to: 001aaaaaaaaaaaab00000000...
#  GPU1 connected to: asia.miningspeed.com:3072
#  GPU0 rejected share: [20,"invalid solution 28"]
#  GPU1 server set difficulty to: 001aaaaaaaaaaaab00000000...
#  GPU1 rejected share: [20,"invalid solution 30"]
#  GPU0 rejected share: [20,"invalid solution 29"]
#  GPU1 rejected share: [20,"invalid solution 31"]
#  GPU0 rejected share: [20,"invalid solution 31"]
>  GPU1 61C  Sol/s: 433.2  Sol/W: 4.18  Avg: 433.2  I/s: 232.2  Sh/s: 0.300  +++
>  GPU0 64C  Sol/s: 431.1  Sol/W: 4.07  Avg: 431.1  I/s: 229.0  Sh/s: 0.400  ++++
#  GPU0 rejected share: [20,"invalid solution 31"]
#  GPU1 rejected share: [20,"invalid solution 29"]
   ========= Sol/s: 864.3  Sol/W: 4.13  Avg: 864.3  I/s: 461.3  Sh/s: 0.700
   GPU1 56C  Sol/s: 8.5    Sol/W: 2.16  Avg: 220.9  I/s: 4.7    Sh/s: 0.150
   ========= Sol/s: 439.6  Sol/W: 3.12  Avg: 651.9  I/s: 233.8  Sh/s: 0.550
   GPU0 59C  Sol/s: 7.4    Sol/W: 2.07  Avg: 219.2  I/s: 4.1    Sh/s: 0.200
#  GPU0 rejected share: [20,"invalid solution 31"]
#  GPU0 rejected share: [20,"invalid solution 29"]
#  GPU0 rejected share: [20,"invalid solution 30"]
   GPU1 62C  Sol/s: 437.4  Sol/W: 2.84  Avg: 293.0  I/s: 230.2  Sh/s: 0.100
   ========= Sol/s: 444.7  Sol/W: 2.46  Avg: 512.3  I/s: 234.3  Sh/s: 0.300
   GPU0 64C  Sol/s: 431.8  Sol/W: 2.79  Avg: 290.1  I/s: 227.2  Sh/s: 0.233  +++
#  GPU1 rejected share: [20,"invalid solution 31"]

anyone could shed some light on this ? Many thanks.


abudfv2008
Full Member
***
Online Online

Activity: 406
Merit: 105


View Profile
October 19, 2017, 06:28:11 AM
 #467

Mini report for the past 12 hours. The average speed according to the statistics of flaypool was 1540 and it was 1580. Ie, the gain is 2.5%. It seems to be not bad. But considering 2% devfee there is a gain of 0.5%.

What is the dev fee of the alternative miner that you would use?

Not more than 1%. Then it makes sense all this, and just play in new toys without having any special profit changes in the end!

Refine from me WIN 10.
ewbf also has 2%. So - no difference here.
QuaLiTyX
Jr. Member
*
Offline Offline

Activity: 37
Merit: 0


View Profile
October 19, 2017, 06:46:38 AM
 #468

If the "+" is a share, what is "*"?
Andrey09
Jr. Member
*
Offline Offline

Activity: 153
Merit: 0


View Profile WWW
October 19, 2017, 07:05:18 AM
 #469

How to use --telemetry parametr?

#  telemetry server started

What shoud i type in browser and what default port for telemetry ?

Tnx

SOON AT 10 SEPTEMBER HARDFORK from enthusiasts for the community.
★ANON Website - www.anonymousbitcoin.io
★RATE: 1 ZCL=2 ANON or 1BTC=1 ANON
Gaglam
Sr. Member
****
Offline Offline

Activity: 380
Merit: 250


View Profile
October 19, 2017, 07:30:02 AM
 #470

Giving me 100 sols more than EWBF.
Nice work!
jognwisdom
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
October 19, 2017, 07:31:57 AM
 #471

ewbf also has 2%. So - no difference here.
EWBF miner gives more performance, and you can set dev fee to 1% with same hash boost. So no, 2% in this case is way too much.
taalex79
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
October 19, 2017, 07:33:27 AM
 #472

If the "+" is a share, what is "*"?

> : indicates that a new job was received
+ : indicates one submitted share
*  : indicates one submitted devfee-share=2% (commission for the use of miner)
= : sum of the stats if mining on multiple GPUs
BadAstroZA
Full Member
***
Offline Offline

Activity: 168
Merit: 100


View Profile WWW
October 19, 2017, 07:39:32 AM
 #473

Hmmm, so something weird here. After about 6 hours of stable usage, the miner crashed. Now it won't run for more than a few minutes at the same overclock settings. I scaled them down, but it crashed again, so I scaled down further. After about five instance of scaling back my settings, I've gone back to ewbf for now until this can be a bit more stable. Not sure how I can provide useful log data or more info than this as the crash makes my graphics card fail completely and I have to shut down the PC 'blind' then reboot. Sometimes on the reboot the graphics card is still inactive and I need to completely power off the PC and restart.

Will see if similar issues happen with ewbf, in which case I think I might be looking at a damaged card here (?) which is odd considering the overclocking, power settings etc are actually lower than I usually use when mining with this rig.

It's about 150 or so less Sol/s (about 4% in total across 7 cards) but I'm getting tired of having to come reboot the machine. Very odd that it worked for so much of the day without a hitch but now just won't cooperate.
Nokia555
Sr. Member
****
Offline Offline

Activity: 392
Merit: 266

EthMonitoring.com


View Profile WWW
October 19, 2017, 07:47:52 AM
 #474

Released EthControl 0.0.12 with ZM dstm Windows support. (https://github.com/JamesSmith2/EthControl/releases) (https://ethmonitoring.com)

BadAstroZA
Full Member
***
Offline Offline

Activity: 168
Merit: 100


View Profile WWW
October 19, 2017, 08:19:13 AM
 #475

Released EthControl 0.0.12 with ZM dstm Windows support. (https://github.com/JamesSmith2/EthControl/releases) (https://ethmonitoring.com)

What is this? Got a readme or introduction text we can look at?
Andrey09
Jr. Member
*
Offline Offline

Activity: 153
Merit: 0


View Profile WWW
October 19, 2017, 09:08:21 AM
 #476

For me windows version ignores --telemetry key, and just always uses 127.0.0.1:2222

Tnx you friend.

SOON AT 10 SEPTEMBER HARDFORK from enthusiasts for the community.
★ANON Website - www.anonymousbitcoin.io
★RATE: 1 ZCL=2 ANON or 1BTC=1 ANON
belaweb2
Full Member
***
Offline Offline

Activity: 420
Merit: 100


View Profile
October 19, 2017, 09:20:32 AM
 #477

Not sure what causes this (drivers? Afterburner? Your miner?) but my MSI Duke GTX 1070 in my desktop is only drawing 45% power. Nice Sol/W rate but not nearly as many Sol/s as I know this card can do (it can sit at 500 easily).



Anyone know why this happens? Even though afterburner is set to 80% power limit, something is throttling it to 45%

How you get 500 sols with a GTX 1070? Which miner and settings you are using?

THX

   ⚡⚡ PRiVCY ⚡⚡   ▂▃▅▆█ PRiVCY (PRIV) is a new PoW/PoS revolutionary privacy project  ☞ Best privacy crypto-market! █▆▅▃▂
    Own Your Privacy! ───────────────── WebsiteGithub  |  Bitcointalk  |  Twitter  |  Discord  |  Explorer ─────────────────
   ✯✯✯✯✯                 ✈✈✈[Free Airdrop - Starts 9th June][Tor]✈✈✈ ║───────────║ Wallet ➢ Windows  |  macOS  |  Linux
dstm
Full Member
***
Offline Offline

Activity: 322
Merit: 126


View Profile
October 19, 2017, 09:27:14 AM
 #478

Mini report for the past 12 hours. The average speed according to the statistics of flaypool was 1540 and it was 1580. Ie, the gain is 2.5%. It seems to be not bad. But considering 2% devfee there is a gain of 0.5%.

Everything that is shown by the pool belongs to you - you don't have to subtract the dev fee from it, so if I understand you correctly your earnings increased by 2.5%.

For people that are doing tests:
The share rate is subjected to probability, this is why it's jumping all the time on the pool side. If you want to get robust numbers run it for about 24h, the longer it runs the more accurate to pool is able to estimate your solution rate, be aware some pools might report wrong numbers.

My numbers are exact it was tested by people that are using the linux version , however it's ofc natural for you to check this.
dstm
Full Member
***
Offline Offline

Activity: 322
Merit: 126


View Profile
October 19, 2017, 09:27:51 AM
 #479

'GPU rejected shares' BtcZ mining on miningspeed.com.
Here are some grab from zm cmd windows 10 creators,


C:\zm>zm --server asia.miningspeed.com --port 3072 --user t1g2hp1DP3wMBvKSCCcJY2X8UmsBAvcP4gc.rzbtcz02 --pass x --telemetry=192.168.2.89:4100
#  telemetry server started
#  GPU0 connected to: asia.miningspeed.com:3072
#  GPU0 server set difficulty to: 001aaaaaaaaaaaab00000000...
#  GPU1 connected to: asia.miningspeed.com:3072
#  GPU0 rejected share: [20,"invalid solution 28"]
#  GPU1 server set difficulty to: 001aaaaaaaaaaaab00000000...
#  GPU1 rejected share: [20,"invalid solution 30"]
#  GPU0 rejected share: [20,"invalid solution 29"]
#  GPU1 rejected share: [20,"invalid solution 31"]
#  GPU0 rejected share: [20,"invalid solution 31"]
>  GPU1 61C  Sol/s: 433.2  Sol/W: 4.18  Avg: 433.2  I/s: 232.2  Sh/s: 0.300  +++
>  GPU0 64C  Sol/s: 431.1  Sol/W: 4.07  Avg: 431.1  I/s: 229.0  Sh/s: 0.400  ++++
#  GPU0 rejected share: [20,"invalid solution 31"]
#  GPU1 rejected share: [20,"invalid solution 29"]
   ========= Sol/s: 864.3  Sol/W: 4.13  Avg: 864.3  I/s: 461.3  Sh/s: 0.700
   GPU1 56C  Sol/s: 8.5    Sol/W: 2.16  Avg: 220.9  I/s: 4.7    Sh/s: 0.150
   ========= Sol/s: 439.6  Sol/W: 3.12  Avg: 651.9  I/s: 233.8  Sh/s: 0.550
   GPU0 59C  Sol/s: 7.4    Sol/W: 2.07  Avg: 219.2  I/s: 4.1    Sh/s: 0.200
#  GPU0 rejected share: [20,"invalid solution 31"]
#  GPU0 rejected share: [20,"invalid solution 29"]
#  GPU0 rejected share: [20,"invalid solution 30"]
   GPU1 62C  Sol/s: 437.4  Sol/W: 2.84  Avg: 293.0  I/s: 230.2  Sh/s: 0.100
   ========= Sol/s: 444.7  Sol/W: 2.46  Avg: 512.3  I/s: 234.3  Sh/s: 0.300
   GPU0 64C  Sol/s: 431.8  Sol/W: 2.79  Avg: 290.1  I/s: 227.2  Sh/s: 0.233  +++
#  GPU1 rejected share: [20,"invalid solution 31"]

anyone could shed some light on this ? Many thanks.





Thx for reporting - will check.
dstm
Full Member
***
Offline Offline

Activity: 322
Merit: 126


View Profile
October 19, 2017, 09:34:32 AM
 #480

Hmmm, so something weird here. After about 6 hours of stable usage, the miner crashed. Now it won't run for more than a few minutes at the same overclock settings. I scaled them down, but it crashed again, so I scaled down further. After about five instance of scaling back my settings, I've gone back to ewbf for now until this can be a bit more stable. Not sure how I can provide useful log data or more info than this as the crash makes my graphics card fail completely and I have to shut down the PC 'blind' then reboot. Sometimes on the reboot the graphics card is still inactive and I need to completely power off the PC and restart.

Will see if similar issues happen with ewbf, in which case I think I might be looking at a damaged card here (?) which is odd considering the overclocking, power settings etc are actually lower than I usually use when mining with this rig.

It's about 150 or so less Sol/s (about 4% in total across 7 cards) but I'm getting tired of having to come reboot the machine. Very odd that it worked for so much of the day without a hitch but now just won't cooperate.

Sounds like a hardware issue to me, especially because some GPUs don't work even after rebooting. In general: sn overclocked system might behave unpredictable.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 [24] 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 ... 170 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!