Bitcoin Forum
July 09, 2020, 12:31:36 PM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 [66] 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 ... 171 »
  Print  
Author Topic: [ANN] dstm's ZCash / Equihash Nvidia Miner v0.6.2 (Linux / Windows)  (Read 223926 times)
symbiosoft
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
November 23, 2017, 03:16:14 PM
 #1301

Ok thanks, will do.  I've restarted the miner pointing to NiceHash.

Any plan to have "auto reconnect" command line option?

Hi Dstm,

First, thanks for your miner, the last update seemed to be pretty stable for me (Linux, 5x1070 FTW2 + 1x1070ti FTW2), but it crashed this morning with this message:

2017-11-23 06:20:35|#  GPU3  server set difficulty to: 000f0f0f0f00000000000000...
2017-11-23 06:20:35|protocol version 00000000 not supported

I was connected on Nicehash with Equihash protocol.  I was running it for 4 days staight without any problem...  Any idea what could be the cause?

Here is the command I used:

./zmminer --server equihash.usa.nicehash.com --port 3357 --telemetry \
          --user MY_NICEHASH_WALLET --pass x \
           --time >> "$log" 2>&1

Thanks!

ZM didn't crash - it exits if it receives invalid data from the server. It looks like the server submitted an invalid protocol number. It might be something which won't happen again...  so pls report if this happens again.
1594297896
Hero Member
*
Offline Offline

Posts: 1594297896

View Profile Personal Message (Offline)

Ignore
1594297896
Reply with quote  #2

1594297896
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
sikke1
Jr. Member
*
Offline Offline

Activity: 45
Merit: 18


View Profile
November 23, 2017, 07:11:54 PM
Last edit: November 23, 2017, 07:44:38 PM by sikke1
 #1302

Thanks for great miner  Roll Eyes
*********************

ZM 0.5.4 in nvOC

13x Asus Strix 1070
The rig is with AsRock H110 PRO BTC+ & Intel Pentim G4400 & 4GB RAM
Pulling 2080W from wall. With 2x 1200W ATX PSU
OS with 16GB class6 microSD card in USB adapter <--- some might say unrealiable but I have them plenty and ready provisioned for swap if fail. Done +2months no fail.

**********************

Fans at 50%

ZEC

   POWERLIMIT_WATTS=140
   
__CORE_OVERCLOCK=80
MEMORY_OVERCLOCK=1000

**********************

   GPU0 57C  Sol/s: 464.9  Sol/W: 3.36  Avg: 468.4  I/s: 250.1  Sh/s: 0.043  +
   GPU1 55C  Sol/s: 470.0  Sol/W: 3.38  Avg: 471.6  I/s: 251.5  Sh/s: 0.014
   GPU2 63C  Sol/s: 462.5  Sol/W: 3.33  Avg: 464.8  I/s: 246.8  Sh/s: 0.000
   GPU3 63C  Sol/s: 468.4  Sol/W: 3.32  Avg: 464.3  I/s: 246.7  Sh/s: 0.029
   GPU4 58C  Sol/s: 457.9  Sol/W: 3.35  Avg: 466.9  I/s: 249.4  Sh/s: 0.014
   GPU5 53C  Sol/s: 460.0  Sol/W: 3.30  Avg: 460.9  I/s: 247.7  Sh/s: 0.014
   GPU6 57C  Sol/s: 463.2  Sol/W: 3.31  Avg: 462.3  I/s: 248.2  Sh/s: 0.014
   GPU7 51C  Sol/s: 469.5  Sol/W: 3.35  Avg: 467.1  I/s: 249.1  Sh/s: 0.057
   GPU8 47C  Sol/s: 474.4  Sol/W: 3.43  Avg: 478.1  I/s: 254.1  Sh/s: 0.014
   GPU9 63C  Sol/s: 465.1  Sol/W: 3.30  Avg: 460.4  I/s: 245.4  Sh/s: 0.014
   GPU10 63C  Sol/s: 451.8  Sol/W: 3.26  Avg: 454.5  I/s: 244.7  Sh/s: 0.071  +
   GPU11 56C  Sol/s: 461.3  Sol/W: 3.34  Avg: 465.7  I/s: 249.0  Sh/s: 0.029  +
   GPU12 53C  Sol/s: 478.5  Sol/W: 3.37  Avg: 470.5  I/s: 251.5  Sh/s: 0.014
   ========= Sol/s: 6047.6 Sol/W: 3.34  Avg: 6055.5 I/s: 3234.3 Sh/s: 0.329

If I drop the powerlimit to 130W I get aroud 3.7 Sol/W ~5800sols with same OC settings, but I like 6000 sol more round number.


**********************

ZM 0.5.4 in nvOC

4x Asus Strix A 1070 TI
  
    POWERLIMIT_WATTS=130
  
__CORE_OVERCLOCK=120
MEMORY_OVERCLOCK=1200


   GPU0 62C  Sol/s: 501.2  Sol/W: 3.92  Avg: 508.6  I/s: 270.8  Sh/s: 0.030
   GPU1 58C  Sol/s: 503.2  Sol/W: 3.95  Avg: 511.4  I/s: 272.8  Sh/s: 0.090  +
   GPU2 56C  Sol/s: 508.3  Sol/W: 3.93  Avg: 509.5  I/s: 272.3  Sh/s: 0.050  +
   GPU3 53C  Sol/s: 505.1  Sol/W: 3.93  Avg: 509.5  I/s: 271.6  Sh/s: 0.040
   ========= Sol/s: 2017.8 Sol/W: 3.93  Avg: 2039.0 I/s: 1087.4 Sh/s: 0.210


The Asus "binned" TI GPU stand more OC and hashes ok with 130W too. Will make 13x TI rig next. Same powerdraw more sols per W. Should be ~6600 sols with 2kw.

thierryouellet
Newbie
*
Offline Offline

Activity: 24
Merit: 0


View Profile
November 23, 2017, 10:35:31 PM
 #1303

Hi!

Thank you a lot for your miner, it works flawlessly on my 1070s. However the results are very poor with my 1080s (not Ti version). I am getting maximum 450 sol/s while with EWBF I am getting around 540 at 155W.

Please advise.

Thanks.
milicic
Full Member
***
Offline Offline

Activity: 184
Merit: 100



View Profile
November 24, 2017, 12:26:48 AM
 #1304

Could someone please write clock settings for 1080ti for getting over 750sols? I have asus strix gaming 1080ti.

swatchez
Jr. Member
*
Offline Offline

Activity: 118
Merit: 1


View Profile WWW
November 24, 2017, 04:34:44 AM
 #1305

Dstm, i must say great job on the miner, i really like it. Runs stable for me for days now.
I have one issue and i want to ask for a help. It happens when the power goes out and then comes back in.
My rig are configured automatically to start back up and I've put the miner in the startup folder.
The problem is the router is slower to connect to internet and the miner sees that there is no internet and just quits.
How can i configure it to start like 2 minutes later?

Maybe you could get a UPS and it will solve your issue

Hilux (https://www.hiluxcoin.com)
Android Wallet (https://discord.gg/sQfYNbT)
m1n1ngP4d4w4n
Full Member
***
Offline Offline

Activity: 224
Merit: 100

CryptoLearner


View Profile
November 24, 2017, 07:41:46 AM
Last edit: November 24, 2017, 10:51:41 PM by m1n1ngP4d4w4n
 #1306

Thx for reporting this. Efficiency test are surely useful for other users.
Concerning your power limit observations: If it's really stable on an PL of 50% then your stability issues might be the result of unstable power supply.

Nah, i don't think so, i have 2x seasonic 750w platinium, they're super rock solid, mining has been stable for a year with all those no issues at all, and remember it's across 10 rigs of the same configuration, i wouldn't think i have a PSU issue on everyone of them  Grin, i think it's really related on how your miner work, with EWBF i had to set a certain PL and OC, and i just need to change this to please your miner, that's all there is, at least for this brand of card. And for now it seems to work very nicely. So all good Smiley
Andrey09
Newbie
*
Offline Offline

Activity: 176
Merit: 0


View Profile
November 24, 2017, 07:54:17 AM
 #1307

Quote
When appeared "error recv failed: 10054 " ? Due overclocking ?
No it's not connected to overclocking. This happens if the remote host/server closes the connection - it might also happen if your local network goes down.

I have problem with BTG on SUPRNova Pool time to time i get message error recv failed: 10054 and my contime timer resets, EWBF on same server work without reconnect.

It can happend afteer 5-10 hours of work ZM. Nothing major but may be ZM can ignore packet which make him recconect?  (Same was for ZEN on https://zenmine.pro/)
Gans888
Full Member
***
Offline Offline

Activity: 196
Merit: 100


View Profile
November 24, 2017, 09:52:24 AM
 #1308

Hello dstm, may I suggest add failover pools feature like in ewbf and cgminer, thanks.

This was requested several times, will add.
Hi! Do you not increase miner speed in version 0.5.5 compared 0.5.3?

No there aren't any performance improvements between 0.5.3 - 0.5.5.
Can you make logfile with only error message? And need date and time for all lines.
17outs
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
November 24, 2017, 07:11:39 PM
 #1309

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
Andrey09
Newbie
*
Offline Offline

Activity: 176
Merit: 0


View Profile
November 24, 2017, 07:30:56 PM
 #1310

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
I got problem with ZEN same as you.

Dev said what it's normal, said server sent packet which information to close connection, but could ZM ignore this packet? This packet got all card in the same time?  (8 my cards reconnects)
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:34:19 PM
 #1311

Ok thanks, will do.  I've restarted the miner pointing to NiceHash.

Any plan to have "auto reconnect" command line option?

Hi Dstm,

First, thanks for your miner, the last update seemed to be pretty stable for me (Linux, 5x1070 FTW2 + 1x1070ti FTW2), but it crashed this morning with this message:

2017-11-23 06:20:35|#  GPU3  server set difficulty to: 000f0f0f0f00000000000000...
2017-11-23 06:20:35|protocol version 00000000 not supported

I was connected on Nicehash with Equihash protocol.  I was running it for 4 days staight without any problem...  Any idea what could be the cause?

Here is the command I used:

./zmminer --server equihash.usa.nicehash.com --port 3357 --telemetry \
          --user MY_NICEHASH_WALLET --pass x \
           --time >> "$log" 2>&1

Thanks!

ZM didn't crash - it exits if it receives invalid data from the server. It looks like the server submitted an invalid protocol number. It might be something which won't happen again...  so pls report if this happens again.

ZM auto reconnects by default - however it has to exit if the server reports an unknown protocol.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:35:14 PM
 #1312

Hi!

Thank you a lot for your miner, it works flawlessly on my 1070s. However the results are very poor with my 1080s (not Ti version). I am getting maximum 450 sol/s while with EWBF I am getting around 540 at 155W.

Please advise.

Thanks.

It looks like you're cpu bound - zm has a higher cpu load.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:36:12 PM
 #1313

Quote
When appeared "error recv failed: 10054 " ? Due overclocking ?
No it's not connected to overclocking. This happens if the remote host/server closes the connection - it might also happen if your local network goes down.

I have problem with BTG on SUPRNova Pool time to time i get message error recv failed: 10054 and my contime timer resets, EWBF on same server work without reconnect.

It can happend afteer 5-10 hours of work ZM. Nothing major but may be ZM can ignore packet which make him recconect?  (Same was for ZEN on https://zenmine.pro/)

ZM can't ignore a TCP FIN packet - it terminates a TCP connection.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:37:21 PM
 #1314

Hello dstm, may I suggest add failover pools feature like in ewbf and cgminer, thanks.

This was requested several times, will add.
Hi! Do you not increase miner speed in version 0.5.5 compared 0.5.3?

No there aren't any performance improvements between 0.5.3 - 0.5.5.
Can you make logfile with only error message? And need date and time for all lines.

ZM has the '--time' option, it enables output of timestamps.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:38:47 PM
 #1315

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
I got problem with ZEN same as you.

Dev said what it's normal, said server sent packet which information to close connection, but could ZM ignore this packet? This packet got all card in the same time?  (8 my cards reconnects)


It seems like there was a misunderstanding. Periodical disconnects which happen often aren't 'normal'. The server or something in between e.g. your router closes the connection. Does this also happen on other servers for you?
Alwaysstayfocus
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
November 25, 2017, 12:34:07 AM
 #1316

   GPU0  67C  Sol/s: 503.6  Sol/W: 4.35  Avg: 498.5  I/s: 267.5  Sh: 7.49  1.00 399 ++
   GPU1  65C  Sol/s: 263.0  Sol/W: 2.26  Avg: 266.1  I/s: 142.4  Sh: 7.48  1.00 400 ++++
   ======= Sol/s: 766.6  Sol/W: 3.31  Avg: 764.6  I/s: 409.9  Sh: 14.96 1.00 399
   GPU0  67C  Sol/s: 507.5  Sol/W: 4.35  Avg: 498.6  I/s: 267.6  Sh: 7.49  1.00 396 +++++
   GPU1  66C  Sol/s: 271.3  Sol/W: 2.26  Avg: 266.1  I/s: 142.5  Sh: 7.48  1.00 402 ++
   ======= Sol/s: 778.8  Sol/W: 3.31  Avg: 764.6  I/s: 410.1  Sh: 14.97 1.00 399

Update:
I was able to achieve 490-500+ ~ sol/s on my gtx 1080 using 112 - 117 watts on the card itself with this miner!

core clock ; +180
PL: 58%
Fan 40%

Asus Strix A8G
17outs
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
November 25, 2017, 03:05:16 AM
 #1317

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
I got problem with ZEN same as you.

Dev said what it's normal, said server sent packet which information to close connection, but could ZM ignore this packet? This packet got all card in the same time?  (8 my cards reconnects)


It seems like there was a misunderstanding. Periodical disconnects which happen often aren't 'normal'. The server or something in between e.g. your router closes the connection. Does this also happen on other servers for you?

It doesn't happen with ewbf.  I run 5 miners so its easy to see when one drops.  I don't know if the view in suprnova is misleading or not.  I will know for sure after a week when i can compare numbers.
acmch
Jr. Member
*
Offline Offline

Activity: 208
Merit: 4


View Profile
November 25, 2017, 11:28:53 AM
 #1318

any ideas how to fix "cudaMemcpy 1 failed"  Huh Will it help to replace windows 10 with windows 7?
Hekgrim
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
November 25, 2017, 11:38:58 AM
 #1319

any ideas how to fix "cudaMemcpy 1 failed"  Huh Will it help to replace windows 10 with windows 7?
reduce oc.
acmch
Jr. Member
*
Offline Offline

Activity: 208
Merit: 4


View Profile
November 25, 2017, 12:33:07 PM
 #1320

anyone have stable overclocking for Palit 1080 SuperJets?
Pages: « 1 ... 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 [66] 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 ... 171 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!