Bitcoin Forum
March 25, 2019, 03:16:04 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 [67] 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 ... 172 »
  Print  
Author Topic: [ANN] dstm's ZCash / Equihash Nvidia Miner v0.6.2 (Linux / Windows)  (Read 221706 times)
milicic
Full Member
***
Offline Offline

Activity: 185
Merit: 100



View Profile
November 24, 2017, 12:26:48 AM
 #1321

Could someone please write clock settings for 1080ti for getting over 750sols? I have asus strix gaming 1080ti.

+
=
Equity on offer
in the world's largest
crypto enabled
marketplace
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
swatchez
Jr. Member
*
Offline Offline

Activity: 79
Merit: 1


View Profile WWW
November 24, 2017, 04:34:44 AM
 #1322

Dstm, i must say great job on the miner, i really like it. Runs stable for me for days now.
I have one issue and i want to ask for a help. It happens when the power goes out and then comes back in.
My rig are configured automatically to start back up and I've put the miner in the startup folder.
The problem is the router is slower to connect to internet and the miner sees that there is no internet and just quits.
How can i configure it to start like 2 minutes later?

Maybe you could get a UPS and it will solve your issue
m1n1ngP4d4w4n
Full Member
***
Offline Offline

Activity: 224
Merit: 100

CryptoLearner


View Profile
November 24, 2017, 07:41:46 AM
Last edit: November 24, 2017, 10:51:41 PM by m1n1ngP4d4w4n
 #1323

Thx for reporting this. Efficiency test are surely useful for other users.
Concerning your power limit observations: If it's really stable on an PL of 50% then your stability issues might be the result of unstable power supply.

Nah, i don't think so, i have 2x seasonic 750w platinium, they're super rock solid, mining has been stable for a year with all those no issues at all, and remember it's across 10 rigs of the same configuration, i wouldn't think i have a PSU issue on everyone of them  Grin, i think it's really related on how your miner work, with EWBF i had to set a certain PL and OC, and i just need to change this to please your miner, that's all there is, at least for this brand of card. And for now it seems to work very nicely. So all good Smiley
Andrey09
Newbie
*
Offline Offline

Activity: 163
Merit: 0


View Profile
November 24, 2017, 07:54:17 AM
 #1324

Quote
When appeared "error recv failed: 10054 " ? Due overclocking ?
No it's not connected to overclocking. This happens if the remote host/server closes the connection - it might also happen if your local network goes down.

I have problem with BTG on SUPRNova Pool time to time i get message error recv failed: 10054 and my contime timer resets, EWBF on same server work without reconnect.

It can happend afteer 5-10 hours of work ZM. Nothing major but may be ZM can ignore packet which make him recconect?  (Same was for ZEN on https://zenmine.pro/)
Gans888
Full Member
***
Offline Offline

Activity: 196
Merit: 100


View Profile
November 24, 2017, 09:52:24 AM
 #1325

Hello dstm, may I suggest add failover pools feature like in ewbf and cgminer, thanks.

This was requested several times, will add.
Hi! Do you not increase miner speed in version 0.5.5 compared 0.5.3?

No there aren't any performance improvements between 0.5.3 - 0.5.5.
Can you make logfile with only error message? And need date and time for all lines.
17outs
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
November 24, 2017, 07:11:39 PM
 #1326

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
Andrey09
Newbie
*
Offline Offline

Activity: 163
Merit: 0


View Profile
November 24, 2017, 07:30:56 PM
 #1327

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
I got problem with ZEN same as you.

Dev said what it's normal, said server sent packet which information to close connection, but could ZM ignore this packet? This packet got all card in the same time?  (8 my cards reconnects)
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:34:19 PM
 #1328

Ok thanks, will do.  I've restarted the miner pointing to NiceHash.

Any plan to have "auto reconnect" command line option?

Hi Dstm,

First, thanks for your miner, the last update seemed to be pretty stable for me (Linux, 5x1070 FTW2 + 1x1070ti FTW2), but it crashed this morning with this message:

2017-11-23 06:20:35|#  GPU3  server set difficulty to: 000f0f0f0f00000000000000...
2017-11-23 06:20:35|protocol version 00000000 not supported

I was connected on Nicehash with Equihash protocol.  I was running it for 4 days staight without any problem...  Any idea what could be the cause?

Here is the command I used:

./zmminer --server equihash.usa.nicehash.com --port 3357 --telemetry \
          --user MY_NICEHASH_WALLET --pass x \
           --time >> "$log" 2>&1

Thanks!

ZM didn't crash - it exits if it receives invalid data from the server. It looks like the server submitted an invalid protocol number. It might be something which won't happen again...  so pls report if this happens again.

ZM auto reconnects by default - however it has to exit if the server reports an unknown protocol.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:35:14 PM
 #1329

Hi!

Thank you a lot for your miner, it works flawlessly on my 1070s. However the results are very poor with my 1080s (not Ti version). I am getting maximum 450 sol/s while with EWBF I am getting around 540 at 155W.

Please advise.

Thanks.

It looks like you're cpu bound - zm has a higher cpu load.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:36:12 PM
 #1330

Quote
When appeared "error recv failed: 10054 " ? Due overclocking ?
No it's not connected to overclocking. This happens if the remote host/server closes the connection - it might also happen if your local network goes down.

I have problem with BTG on SUPRNova Pool time to time i get message error recv failed: 10054 and my contime timer resets, EWBF on same server work without reconnect.

It can happend afteer 5-10 hours of work ZM. Nothing major but may be ZM can ignore packet which make him recconect?  (Same was for ZEN on https://zenmine.pro/)

ZM can't ignore a TCP FIN packet - it terminates a TCP connection.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:37:21 PM
 #1331

Hello dstm, may I suggest add failover pools feature like in ewbf and cgminer, thanks.

This was requested several times, will add.
Hi! Do you not increase miner speed in version 0.5.5 compared 0.5.3?

No there aren't any performance improvements between 0.5.3 - 0.5.5.
Can you make logfile with only error message? And need date and time for all lines.

ZM has the '--time' option, it enables output of timestamps.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
November 24, 2017, 10:38:47 PM
 #1332

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
I got problem with ZEN same as you.

Dev said what it's normal, said server sent packet which information to close connection, but could ZM ignore this packet? This packet got all card in the same time?  (8 my cards reconnects)


It seems like there was a misunderstanding. Periodical disconnects which happen often aren't 'normal'. The server or something in between e.g. your router closes the connection. Does this also happen on other servers for you?
Alwaysstayfocus
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
November 25, 2017, 12:34:07 AM
 #1333

   GPU0  67C  Sol/s: 503.6  Sol/W: 4.35  Avg: 498.5  I/s: 267.5  Sh: 7.49  1.00 399 ++
   GPU1  65C  Sol/s: 263.0  Sol/W: 2.26  Avg: 266.1  I/s: 142.4  Sh: 7.48  1.00 400 ++++
   ======= Sol/s: 766.6  Sol/W: 3.31  Avg: 764.6  I/s: 409.9  Sh: 14.96 1.00 399
   GPU0  67C  Sol/s: 507.5  Sol/W: 4.35  Avg: 498.6  I/s: 267.6  Sh: 7.49  1.00 396 +++++
   GPU1  66C  Sol/s: 271.3  Sol/W: 2.26  Avg: 266.1  I/s: 142.5  Sh: 7.48  1.00 402 ++
   ======= Sol/s: 778.8  Sol/W: 3.31  Avg: 764.6  I/s: 410.1  Sh: 14.97 1.00 399

Update:
I was able to achieve 490-500+ ~ sol/s on my gtx 1080 using 112 - 117 watts on the card itself with this miner!

core clock ; +180
PL: 58%
Fan 40%

Asus Strix A8G
17outs
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
November 25, 2017, 03:05:16 AM
 #1334

I have been running this miner in ethos for 24 hours.  It reports more sols than ewbf, but it seems to drop from the zen suprnova pool regularly.  I can see miners drop and reappear just staying logged in and watching.  Anyone else see this issue?  I plan to leave this running for more days, but curious if others are seeing this or if this may be normal.  ewbf didn't have this same behaviour on suprnova.
I got problem with ZEN same as you.

Dev said what it's normal, said server sent packet which information to close connection, but could ZM ignore this packet? This packet got all card in the same time?  (8 my cards reconnects)


It seems like there was a misunderstanding. Periodical disconnects which happen often aren't 'normal'. The server or something in between e.g. your router closes the connection. Does this also happen on other servers for you?

It doesn't happen with ewbf.  I run 5 miners so its easy to see when one drops.  I don't know if the view in suprnova is misleading or not.  I will know for sure after a week when i can compare numbers.
acmch
Jr. Member
*
Offline Offline

Activity: 208
Merit: 4


View Profile
November 25, 2017, 11:28:53 AM
 #1335

any ideas how to fix "cudaMemcpy 1 failed"  Huh Will it help to replace windows 10 with windows 7?
Hekgrim
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
November 25, 2017, 11:38:58 AM
 #1336

any ideas how to fix "cudaMemcpy 1 failed"  Huh Will it help to replace windows 10 with windows 7?
reduce oc.
acmch
Jr. Member
*
Offline Offline

Activity: 208
Merit: 4


View Profile
November 25, 2017, 12:33:07 PM
 #1337

anyone have stable overclocking for Palit 1080 SuperJets?
syraka76
Member
**
Offline Offline

Activity: 83
Merit: 10

I AM MARVYKKIO


View Profile
November 25, 2017, 12:42:41 PM
 #1338

@DSTM'S  could you change color when displaying the miners web page? maybe put a dark gray, or another color, because all that white shoots Undecided Undecided

Thanks to the administrators I lost the account
crazydane
Full Member
***
Offline Offline

Activity: 490
Merit: 155



View Profile
November 25, 2017, 12:52:59 PM
 #1339

Could someone please write clock settings for 1080ti for getting over 750sols? I have asus strix gaming 1080ti.

750 Sols on air is pushing it I think.  I primarily run EVGA SC's and SC2's and they do around 710 Sol/s at modest OC settings (190W PL, +120 Core and +600 Memory).  Here's one of them:



If you're water cooled, you can push things further.  Here's a rig with 4x MSI Sea Hawks EK's and 1x Zotac ArcticStorm.  The Sea Hawks are running 190W PL, +155 Core and +700 memory.  The Zotac is running 230W PL, +230 Core and +700 memory.

nUm81
Member
**
Offline Offline

Activity: 126
Merit: 11


View Profile WWW
November 25, 2017, 11:06:20 PM
 #1340

I give my 1080ti's a little bit more power.  All 4 are EVGA SC Black



85% Power Limit
+125 Core
+145 Memory

Cheers - nUm - SnowGem Dev
Website- https://snowgem.org/ | Join our Discord | Reddit
Pages: « 1 ... 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 [67] 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 ... 172 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!