Bitcoin Forum
December 16, 2017, 12:14:57 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 [87] 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 ... 271 »
  Print  
Author Topic: [ANN][POOL] Mining Pool Hub - Multipool. Multialgo, Auto Exchange to any coin.  (Read 412975 times)
Nightworker88
Newbie
*
Offline Offline

Activity: 21


View Profile
January 05, 2017, 11:31:20 PM
 #1721

thanks,

i will look there and give me some more tries.

thats the impossible : one older install of ms win working, all new installs, everything fine - only sgminer wil not run, really crazy
1513426497
Hero Member
*
Offline Offline

Posts: 1513426497

View Profile Personal Message (Offline)

Ignore
1513426497
Reply with quote  #2

1513426497
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513426497
Hero Member
*
Offline Offline

Posts: 1513426497

View Profile Personal Message (Offline)

Ignore
1513426497
Reply with quote  #2

1513426497
Report to moderator
Nightworker88
Newbie
*
Offline Offline

Activity: 21


View Profile
January 05, 2017, 11:46:59 PM
 #1722

also this sgminer the same: opens and close immediatly

and the link to sgminer chat - i posted there already some days ago but nobody answered - its like only me do have this problem - not to understand and i do not find anywhere in www some answer, really strange

(in one company i make with this win vers. (enterprise) a complete domain network, no problems anywhere)
cockblock
Newbie
*
Offline Offline

Activity: 25


View Profile
January 05, 2017, 11:48:44 PM
 #1723

I'm using the multiple Miner but I don't know how to set the intensity for sgminer before the benchmark test the default is 8 and that's too low how do I set my own intensity setting and add claymore gpu montero miner? Thanks for the pools admins hard work and to the the gentleman who made the multiple pool miner ps I also tipped you

Edit the 'sgminer.ps1' file in notepad.


Appreciate the response but I am not familiar with powershell the only way I'm familiar is with a config or batch so I don't know what I'm doing could you add the code so I can see it in the reply below thanks


$Algorithms | Get-Member -MemberType NoteProperty | Select -ExpandProperty Name | ForEach {
    [PSCustomObject]@{
        Type = 'AMD'
        Path = $Path
        Arguments = -Join ('--api-listen -k ', $Algorithms.$_, ' -o $($Pools.Equihash.Protocol)://$($Pools.', $_, '.Host):$($Pools.', $_, '.Port) -u $($Pools.', $_, '.User) -p x')
        HashRates = [PSCustomObject]@{$_ = -Join ('$($Stats.', $Name, '_', $_, '_HashRate.Day)')}
        API = 'Xgminer
celofan
Member
**
Offline Offline

Activity: 73


View Profile
January 05, 2017, 11:49:56 PM
 #1724

Please tell me if it works Neoscrypt algo on pool now?
Sgminer crashes after few seconds.
MiningPoolHub manager give me a string: --no-retry -k neoscrypt -o stratum+tcp://hub.miningpoolhub.com:17012 -u username.worker -p x
But the same result.
Any other algo working.
Win 10x64, 5x Rx 470s 8gb
Any ideas?


Set the 'Auto Exchange' coin on MiningPoolHub to your desired coin then use MultiPoolMiner to mine the very best algorithm for your system:
https://github.com/aaronsace/MultiPoolMiner/releases

Sorry for my bad english, maybe you did not understand my problem.
My problem is immediately closing sgminer when Neoscrypt algo is processing.
Bitcoin is my autoexchange coin, sure.
Only Neoscrypt problem, any of other coin/algo works.
And with multipoolMiner the same trouble: when Neoscrypt algo starts, sgminer window closes immediately and process stopped.
For different version of sgminer -the same result. For any port (single/multi) etc.
So just it is only my problem? Anyone haven't this bug?
Xardas2014
Hero Member
*****
Offline Offline

Activity: 625


View Profile
January 05, 2017, 11:56:54 PM
 #1725

Please tell me if it works Neoscrypt algo on pool now?
Sgminer crashes after few seconds.
MiningPoolHub manager give me a string: --no-retry -k neoscrypt -o stratum+tcp://hub.miningpoolhub.com:17012 -u username.worker -p x
But the same result.
Any other algo working.
Win 10x64, 5x Rx 470s 8gb
Any ideas?


Set the 'Auto Exchange' coin on MiningPoolHub to your desired coin then use MultiPoolMiner to mine the very best algorithm for your system:
https://github.com/aaronsace/MultiPoolMiner/releases

Sorry for my bad english, maybe you did not understand my problem.
My problem is immediately closing sgminer when Neoscrypt algo is processing.
Bitcoin is my autoexchange coin, sure.
Only Neoscrypt problem, any of other coin/algo works.
And with multipoolMiner the same trouble: when Neoscrypt algo starts, sgminer window closes immediately and process stopped.
For different version of sgminer -the same result. For any port (single/multi) etc.
So just it is only my problem? Anyone haven't this bug?
The sgminer neoscrypt doesn't work for me either, but it is not important to me since the neoscrypt algo doesn't have a coin worth mining(profit wise). Right now FTC would be the most profitable but is terrible when compared to other algo coin. For my rigs neoscrypt would make roughly 5 times less than ETH/Equihash/Skein
aaronsace
Sr. Member
****
Offline Offline

Activity: 462


View Profile
January 06, 2017, 12:05:57 AM
 #1726

I'm using the multiple Miner but I don't know how to set the intensity for sgminer before the benchmark test the default is 8 and that's too low how do I set my own intensity setting and add claymore gpu montero miner? Thanks for the pools admins hard work and to the the gentleman who made the multiple pool miner ps I also tipped you

Edit the 'sgminer.ps1' file in notepad.


Appreciate the response but I am not familiar with powershell the only way I'm familiar is with a config or batch so I don't know what I'm doing could you add the code so I can see it in the reply below thanks


$Algorithms | Get-Member -MemberType NoteProperty | Select -ExpandProperty Name | ForEach {
    [PSCustomObject]@{
        Type = 'AMD'
        Path = $Path
        Arguments = -Join ('--api-listen -k ', $Algorithms.$_, ' -o $($Pools.Equihash.Protocol)://$($Pools.', $_, '.Host):$($Pools.', $_, '.Port) -u $($Pools.', $_, '.User) -p x')
        HashRates = [PSCustomObject]@{$_ = -Join ('$($Stats.', $Name, '_', $_, '_HashRate.Day)')}
        API = 'Xgminer

You can add the command line options here:
Arguments = -Join ('--api-listen -k ', $Algorithms.$_, ' -o $($Pools.Equihash.Protocol)://$($Pools.', $_, '.Host):$($Pools.', $_, '.Port) -u $($Pools.', $_, '.User) -p x[TYPE HERE]')

Hello? Are you able to read this? Guess what... the best miner ever created has arrived! https://github.com/aaronsace/MultiPoolMiner/releases
aaronsace
Sr. Member
****
Offline Offline

Activity: 462


View Profile
January 06, 2017, 12:13:20 AM
 #1727

Sorry for my bad english, maybe you did not understand my problem.
My problem is immediately closing sgminer when Neoscrypt algo is processing.
Bitcoin is my autoexchange coin, sure.
Only Neoscrypt problem, any of other coin/algo works.
And with multipoolMiner the same trouble: when Neoscrypt algo starts, sgminer window closes immediately and process stopped.
For different version of sgminer -the same result. For any port (single/multi) etc.
So just it is only my problem? Anyone haven't this bug?

I wouldn't worry if all the other algorithms are working.
If you want to, report issues with sgminer here: https://github.com/sgminer-dev/sgminer/issues

Hello? Are you able to read this? Guess what... the best miner ever created has arrived! https://github.com/aaronsace/MultiPoolMiner/releases
miningpoolhub
Legendary
*
Offline Offline

Activity: 1358

Mining Pool Hub


View Profile WWW
January 06, 2017, 06:43:47 AM
 #1728

Sorry for my bad english, maybe you did not understand my problem.
My problem is immediately closing sgminer when Neoscrypt algo is processing.
Bitcoin is my autoexchange coin, sure.
Only Neoscrypt problem, any of other coin/algo works.
And with multipoolMiner the same trouble: when Neoscrypt algo starts, sgminer window closes immediately and process stopped.
For different version of sgminer -the same result. For any port (single/multi) etc.
So just it is only my problem? Anyone haven't this bug?


What sgminer are you using?
Does it have neoscrypt.cl file in kernel folder?

I tried this binary and it's working well.
https://github.com/miningpoolhub/all-in-one-miner/releases

Mining Pool Hub - https://miningpoolhub.com
miningpoolhub
Legendary
*
Offline Offline

Activity: 1358

Mining Pool Hub


View Profile WWW
January 06, 2017, 07:57:08 AM
 #1729

There is a strange behaviour using sgminer-gm 5.5.4 with cryptonigt:

If the miner is pointed to stratum+tcp://europe.cryptonight-hub.miningpoolhub.com:17024, it receives no work.

If pointed to stratum+tcp://europe.cryptonight-hub.miningpoolhub.com:20580, it works normally.

Could you investigate it on the poolside?

As login username.minername is used in both cases.

Strangely with claymores monero miner it does work with 17024.

I checked and found little stratum protocol bug that caused sgminer to not work on auto switching.
Claymore miner runs smoothly without this modification, so I didn't notice this issue.

I fixed it and applied changes to us-east and europe server currently.
I will roll out to other servers one by one.

Thank you for your report.

Mining Pool Hub - https://miningpoolhub.com
miningpoolhub
Legendary
*
Offline Offline

Activity: 1358

Mining Pool Hub


View Profile WWW
January 06, 2017, 08:59:14 AM
 #1730

Hi mph,

Would you please consider adding cryptonight in auto switches? Perhaps joined with Ethash, Equihash.

regards

Yeah, I will add it very soon.

Added it.

Thanks.

Mining Pool Hub - https://miningpoolhub.com
miningpoolhub
Legendary
*
Offline Offline

Activity: 1358

Mining Pool Hub


View Profile WWW
January 06, 2017, 09:06:29 AM
 #1731

@miningpoolhub

Can you please checkup on some coins that have been on exchange for ages? I posted about this weeks ago and they are still stuck. Example: Verge-Scrypt   0   0   409.70969140 <------been that way for many weeks. I don't mine them any more(unless of fail-over) so this just clutters up my balance page.


Oh I cleaned some little amounts waiting for auto exchange. I do it regularly but I was lazy lately.
Coins are credited as bitcoin or original currency (verge in this case)

Thanks.

Mining Pool Hub - https://miningpoolhub.com
watson2316
Newbie
*
Offline Offline

Activity: 4


View Profile
January 06, 2017, 01:40:01 PM
 #1732

Hi,

I want to start mining Ethereum on your pool.
I see, that you are using different ports for connecting with various mining software. Is there any difference in using port 20537 (qtminer) or 20536 (eth-proxy) for example. I am using Claymores miner and it both supports eth-proxy mode and qtminer mode (esm setting).
Does the miner get more feedback (example: response to stale shares, reason why share is invalid, ...) on either port?
doktor83
Hero Member
*****
Offline Offline

Activity: 490


View Profile
January 06, 2017, 02:29:08 PM
 #1733

Excuse me mr. miningpoolhub , can i put payment address for MONERO in format payment id.payment address  (using poloniex) ?
Will it send coins properly ? Smiley
celofan
Member
**
Offline Offline

Activity: 73


View Profile
January 06, 2017, 02:30:45 PM
 #1734

Sorry for my bad english, maybe you did not understand my problem.
My problem is immediately closing sgminer when Neoscrypt algo is processing.
Bitcoin is my autoexchange coin, sure.
Only Neoscrypt problem, any of other coin/algo works.
And with multipoolMiner the same trouble: when Neoscrypt algo starts, sgminer window closes immediately and process stopped.
For different version of sgminer -the same result. For any port (single/multi) etc.
So just it is only my problem? Anyone haven't this bug?


What sgminer are you using?
Does it have neoscrypt.cl file in kernel folder?

I tried this binary and it's working well.
https://github.com/miningpoolhub/all-in-one-miner/releases

Any suitable sgminer - the result is the same.For example- 5.3.1, 5.5 - doesn't matter.
For mph-manager - https://github.com/piotrek1668/mph-manager/releases - the same result.
Usually i use mph-manager for manually changing algo if i need.
Crashes after 2-3 seconds after starting.
And what means the "binary"? How i can use it for windows 10 x64? Any *.exe files in the directory present.

Updated:

When sgminer crash, some words in the sgminer window shows.

Error in hsa_operand section, at offset 3384:address offset exceeds variable size
LLVM ERROR:
Brig container validation has failed in BRIGAsmPrinter.cpp


Maybe that words helps to solve problem...

bumba1992
Newbie
*
Offline Offline

Activity: 1


View Profile
January 06, 2017, 05:46:41 PM
 #1735

its been 8days now ihve mined BTC At 300THS speed and the unconfirm share showing in the dashboard.....but nobtc balance showing till now what to do?
TracerX
Hero Member
*****
Offline Offline

Activity: 896



View Profile
January 06, 2017, 06:11:25 PM
 #1736

its been 8days now ihve mined BTC At 300THS speed and the unconfirm share showing in the dashboard.....but nobtc balance showing till now what to do?

The Bitcoin "pool" is only being used to transfer BTC from the value of the altcoins being traded by MPH on the exchanges.  You should not be using it to mine, it's the equivalent of you solo mining--300TH sounds like a lot, but soloing will likely get you nothing at all.  Go point your hash at an existing pool.  Slush's pool is currently running 149PH, and that hash only makes it the seventh largest pool.

TLDR; point your hash to an existing, larger pool or you won't likely make anything from your time and effort.
bandit420
Newbie
*
Offline Offline

Activity: 2


View Profile
January 06, 2017, 06:53:51 PM
 #1737

There is a strange behaviour using sgminer-gm 5.5.4 with cryptonigt:

If the miner is pointed to stratum+tcp://europe.cryptonight-hub.miningpoolhub.com:17024, it receives no work.

If pointed to stratum+tcp://europe.cryptonight-hub.miningpoolhub.com:20580, it works normally.

Could you investigate it on the poolside?

As login username.minername is used in both cases.

Strangely with claymores monero miner it does work with 17024.

I checked and found little stratum protocol bug that caused sgminer to not work on auto switching.
Claymore miner runs smoothly without this modification, so I didn't notice this issue.

I fixed it and applied changes to us-east and europe server currently.
I will roll out to other servers one by one.

Thank you for your report.

Thank you for the quick fix.  Wink
Longsnowsm
Hero Member
*****
Offline Offline

Activity: 686


View Profile
January 06, 2017, 08:34:45 PM
 #1738

Can someone help me understand the setup and how to use the auto exchange?  I thought I had it setup, but now I don't have a clue where my funds have gone or how this is supposed to work.  Can someone talk me through the setup and how to get your funds that are auto exchanged? 

I am mining Monero at the moment, I see some are listed under balances as "on exchange"  So where are these funds and how do I get to them?  Thanks.

Xardas2014
Hero Member
*****
Offline Offline

Activity: 625


View Profile
January 06, 2017, 09:53:28 PM
 #1739

Can someone help me understand the setup and how to use the auto exchange?  I thought I had it setup, but now I don't have a clue where my funds have gone or how this is supposed to work.  Can someone talk me through the setup and how to get your funds that are auto exchanged? 

I am mining Monero at the moment, I see some are listed under balances as "on exchange"  So where are these funds and how do I get to them?  Thanks.


Sounds like you have it set up correctly, but are not understanding the labels. Coins listed under "credited" are mined coins you can withdraw or move to the exchange to be sold. "Credited for auto exchange" contains mined coins that will go to the exchange soon if you do nothing.(in the coin wallet you can move them to "credited" if you wish so they are not sold). "On exchange" are mined coins already transferred to an exchange to be sold/converted into your desired coin. Once the coins are "on exchange" you just have to wait until they get sold, then your desired coin will appear in "Credited"
Metroid
Sr. Member
****
Offline Offline

Activity: 392


Xtreme Monster


View Profile
January 07, 2017, 05:57:17 AM
 #1740

There is a profitability calculator problem at miningpoolhub.com, I mined xmr for 11 hours straight at 7.5 kh\s average as they graph showed and i just got 0.16 xrm whereas it was supposed to be 0.4 with fees deducted, difficult decreased since i started so minimum would have been 0.45 xmr, has anybody had the same problem? Something is not right.

i'd like if any miningpoolhub admin can see what was wrong, this is like 200% less than i was suppose to get, PPLNS based should be giving me 30% more or less, but 200% less begs the question of what is wrong with the pool.

here are the images as proof.



Pages: « 1 ... 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 [87] 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 ... 271 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!