Bitcoin Forum
November 18, 2017, 09:49:35 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 1288 1289 1290 1291 1292 1293 1294 1295 1296 1297 1298 1299 1300 1301 1302 1303 1304 1305 1306 1307 1308 1309 1310 1311 1312 1313 1314 1315 1316 1317 1318 1319 1320 1321 1322 1323 1324 1325 1326 1327 1328 1329 1330 1331 1332 1333 1334 1335 1336 1337 [1338] 1339 1340 1341 1342 1343 1344 1345 1346 1347 1348 1349 1350 1351 1352 1353 1354 1355 1356 1357 1358 1359 1360 1361 1362 1363 1364 1365 1366 1367 1368 1369 1370 1371 1372 1373 1374 1375 1376 1377 1378 1379 1380 1381 1382 1383 1384 1385 1386 1387 1388 ... 2138 »
  Print  
Author Topic: Swedish ASIC miner company kncminer.com  (Read 3007357 times)
sickpig
Legendary
*
Offline Offline

Activity: 1218


View Profile
December 25, 2013, 06:33:42 PM
 #26741

November Jupiters have been hashing at ~700GH/s

consistently?

links please.



My Nov Jup is consistant at 670 GH/s.


My November Jupiter hashed at 670GH/s when it was working perfectly.  Last week something went wrong in it and I've got a die off and it gets 630GH/s now.

did you try to increase the voltage for switched off die? 

Bitcoin is a participatory system which ought to respect the right of self determinism of all of its users - Gregory Maxwell.
1511041775
Hero Member
*
Offline Offline

Posts: 1511041775

View Profile Personal Message (Offline)

Ignore
1511041775
Reply with quote  #2

1511041775
Report to moderator
A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511041775
Hero Member
*
Offline Offline

Posts: 1511041775

View Profile Personal Message (Offline)

Ignore
1511041775
Reply with quote  #2

1511041775
Report to moderator
Bogart
Legendary
*
Offline Offline

Activity: 952


View Profile
December 25, 2013, 06:43:39 PM
 #26742

November Jupiters have been hashing at ~700GH/s

consistently?

links please.



My Nov Jup is consistant at 670 GH/s.


My November Jupiter hashed at 670GH/s when it was working perfectly.  Last week something went wrong in it and I've got a die off and it gets 630GH/s now.

did you try to increase the voltage for switched off die? 

There is no voltage adjustment available on the November units, so no.

"All safe deposit boxes in banks or financial institutions have been sealed... and may only be opened in the presence of an agent of the I.R.S." - President F.D. Roosevelt, 1933
Phoenix1969
Legendary
*
Offline Offline

Activity: 938


LIR DEV


View Profile
December 25, 2013, 06:49:46 PM
 #26743

November Jupiters have been hashing at ~700GH/s

consistently?

links please.



My Nov Jup is consistant at 670 GH/s.


My November Jupiter hashed at 670GH/s when it was working perfectly.  Last week something went wrong in it and I've got a die off and it gets 630GH/s now.

did you try to increase the voltage for switched off die?  

There is no voltage adjustment available on the November units, so no.
and you are running    kncminer-0.99.1-E_November.bin      ?

https://docs.google.com/file/d/0BxXlEOb-bf3AVUFRSHNLRHVudGc


                     ▀▀█████████▀████████████████▄
                        ████▄      ▄████████████████
                     ▄██████▀  ▄  ███████████████████
                  ▄█████████▄████▄███████████████████
                ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀████████
                                               ▀▀███▀
    ▄█▀█       ▄▀  ▄▀▀█  ▄▀   █████████████████▄ ██▀         ▄▀█
   ▄█ ▄▀      ▀█▀ █▀ █▀ ▀█▀  ███████████████████ █▀ ▀▀      ▄▀▄▀
  ▄█    ▄███  █     █   █   ████████████████████  ▄█     ▄▀▀██▀ ▄███
███▄▄▄  █▄▄▄ █▄▄ ▄▄▀   █▄▄ ██████████████████▀▀   █▄▄ ▄▄ █▄▄█▄▄▄█▄▄▄
                           ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
                            ▀▀█████████████▄
                                █████████████▄
                                  █████████████▄
                                    ▀███████▀▀▀▀▀
                                      ▀████▀
                                        ▀█▀
LetItRide
                        ▄███████████▄
                       ██  ██████████▄
                     ▄█████████████  ██▄
            ▄▄▀█▄▄▄▄▄████████████████████▄
        ▄▄█▀   ███████████  █████  ████  █
    ▄██████ ▄▄███████████████████████████▀
 ▄▀▀ ██████████████████████████  ████  █
█  ▄███████████▀▀▀█████████████████████
██████████████    ████████▀▀██████  █▀
██████████████▄▄▄██████████   ▀▀▀▀▀▀▀
███▀ ▀██████████████████████
██    ███████████████████████
██▄▄██████████████████████████
██████████████▀   ██████████
  █████████████   ▄██████▀▀
     ▀▀██████████████▀▀
         ▀▀██████▀▀
[BTC]▄█████████████▀ ▄█
██            ▄█▀
██          ▄██ ▄█
██ ▄█▄    ▄███  ██
██ ▀███▄ ▄███   ██
██  ▀███████    ██
██    █████     ██
██     ███      ██
██      ▀       ██
██              ██
▀████████████████▀
Bogart
Legendary
*
Offline Offline

Activity: 952


View Profile
December 25, 2013, 06:57:08 PM
 #26744

My November Jupiter hashed at 670GH/s when it was working perfectly.  Last week something went wrong in it and I've got a die off and it gets 630GH/s now.

did you try to increase the voltage for switched off die?  

There is no voltage adjustment available on the November units, so no.
and you are running    kncminer-0.99.1-E_November.bin      ?

https://docs.google.com/file/d/0BxXlEOb-bf3AVUFRSHNLRHVudGc

I am.  I was running 0.99-E when the failure occurred.  0.99.1-E did not fix the issue.

It's the last die that's off BTW.  VRMs 7 and 8 show low output amperage (1.35A and 0.603A respectively.)

"All safe deposit boxes in banks or financial institutions have been sealed... and may only be opened in the presence of an agent of the I.R.S." - President F.D. Roosevelt, 1933
Phoenix1969
Legendary
*
Offline Offline

Activity: 938


LIR DEV


View Profile
December 25, 2013, 07:01:58 PM
 #26745

My November Jupiter hashed at 670GH/s when it was working perfectly.  Last week something went wrong in it and I've got a die off and it gets 630GH/s now.

did you try to increase the voltage for switched off die?  

There is no voltage adjustment available on the November units, so no.
and you are running    kncminer-0.99.1-E_November.bin      ?

https://docs.google.com/file/d/0BxXlEOb-bf3AVUFRSHNLRHVudGc

I am.  I was running 0.99-E when the failure occurred.  0.99.1-E did not fix the issue.
Buggah!  Thought I'd ask...   Just to check.... you also went thru & did the pci plug wiggles, tried the Temp-Wake method, tried pressing on the bar-clamp...(on that asic)..and tried re-flashing?... all the norms.....?


                     ▀▀█████████▀████████████████▄
                        ████▄      ▄████████████████
                     ▄██████▀  ▄  ███████████████████
                  ▄█████████▄████▄███████████████████
                ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀████████
                                               ▀▀███▀
    ▄█▀█       ▄▀  ▄▀▀█  ▄▀   █████████████████▄ ██▀         ▄▀█
   ▄█ ▄▀      ▀█▀ █▀ █▀ ▀█▀  ███████████████████ █▀ ▀▀      ▄▀▄▀
  ▄█    ▄███  █     █   █   ████████████████████  ▄█     ▄▀▀██▀ ▄███
███▄▄▄  █▄▄▄ █▄▄ ▄▄▀   █▄▄ ██████████████████▀▀   █▄▄ ▄▄ █▄▄█▄▄▄█▄▄▄
                           ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
                            ▀▀█████████████▄
                                █████████████▄
                                  █████████████▄
                                    ▀███████▀▀▀▀▀
                                      ▀████▀
                                        ▀█▀
LetItRide
                        ▄███████████▄
                       ██  ██████████▄
                     ▄█████████████  ██▄
            ▄▄▀█▄▄▄▄▄████████████████████▄
        ▄▄█▀   ███████████  █████  ████  █
    ▄██████ ▄▄███████████████████████████▀
 ▄▀▀ ██████████████████████████  ████  █
█  ▄███████████▀▀▀█████████████████████
██████████████    ████████▀▀██████  █▀
██████████████▄▄▄██████████   ▀▀▀▀▀▀▀
███▀ ▀██████████████████████
██    ███████████████████████
██▄▄██████████████████████████
██████████████▀   ██████████
  █████████████   ▄██████▀▀
     ▀▀██████████████▀▀
         ▀▀██████▀▀
[BTC]▄█████████████▀ ▄█
██            ▄█▀
██          ▄██ ▄█
██ ▄█▄    ▄███  ██
██ ▀███▄ ▄███   ██
██  ▀███████    ██
██    █████     ██
██     ███      ██
██      ▀       ██
██              ██
▀████████████████▀
seanrarey
Full Member
***
Offline Offline

Activity: 168


BuyAnythingWithBitcoin.com


View Profile WWW
December 25, 2013, 07:34:18 PM
 #26746


November Jupiters have been hashing at ~700GH/s



consistently?

links please.


My Jupiter was consistently doing 679 GH/s and I've seen similar rigs being sold on eBay, so the "circa 700" seems credible. I did also see a lot of 650 and 660 GH/s so of course not all of them got close to 700.

Nov Jups here all fell in between 670 & 700.  Only thing I have done to them is point them at the blockchain.  Most trouble-free hashing of any system I have ever used.

Thank you KnC for taking the voodoo out of mining.

Smiley

Bogart
Legendary
*
Offline Offline

Activity: 952


View Profile
December 25, 2013, 07:55:06 PM
 #26747

My November Jupiter hashed at 670GH/s when it was working perfectly.  Last week something went wrong in it and I've got a die off and it gets 630GH/s now.

did you try to increase the voltage for switched off die?  

There is no voltage adjustment available on the November units, so no.
and you are running    kncminer-0.99.1-E_November.bin      ?

https://docs.google.com/file/d/0BxXlEOb-bf3AVUFRSHNLRHVudGc

I am.  I was running 0.99-E when the failure occurred.  0.99.1-E did not fix the issue.
Buggah!  Thought I'd ask...   Just to check.... you also went thru & did the pci plug wiggles, tried the Temp-Wake method, tried pressing on the bar-clamp...(on that asic)..and tried re-flashing?... all the norms.....?

Son-of-a-Josh.  I tried some of those things (swapping the power and data cables around) and now I really killed it to where it won't boot.  Sad

The control board LEDs don't come on at all now, though all the fans run and the ethernet port link LEDs come on.  The BBB shows a single blue LED but never anything else.

I tried disconnecting all the modules' data cables, but the behavior did not change.

I think I may have the corrupt flash storage problem.  I guess I'll hunt around for an SD card now and try to boot off that.

Update: I tried holding down the small button on the front of the control board while powering the unit on, and it came to life now and booted normally.  I don't know if the button press did it, or if it was just luck.  I'm afraid to touch it again now.

My cable swapping did not solve the dead die problem.

"All safe deposit boxes in banks or financial institutions have been sealed... and may only be opened in the presence of an agent of the I.R.S." - President F.D. Roosevelt, 1933
davebodger
Full Member
***
Offline Offline

Activity: 153


View Profile
December 25, 2013, 08:11:09 PM
 #26748

problem:

november KNC doesn't mine.   all 4 ASICs register a temp of around 21C

hashes show at zero

the control panel is working fine. login with a browser. it was working before.  after hashing stopped i tried uploading the '99' november firmware again.  still no hashing.

considering that the control panel works, could it be a bad beaglebone, or a different problem?

Sounds like it could be a failed PSU to me - the 12V rail gone maybe ?

The stuff you mention working (BBB) runs off the 5V rail.

Good luck and Merry Christmas.

If you think I deserve it - BTC always welcome - 14GkxT2xcpgvGVBgMjtGeFiXrxnttBSRRF
Bogart
Legendary
*
Offline Offline

Activity: 952


View Profile
December 25, 2013, 08:30:10 PM
 #26749

dairy100, are you sure the pool is alive and that the miner can reach the pool?

If so, I would try disconnecting the data cables from the modules and reconnecting them one at a time, checking whether you get any hashes after each step.

(Do not connect or disconnect any cables while the unit is powered-on.  Always power it off first.)

"All safe deposit boxes in banks or financial institutions have been sealed... and may only be opened in the presence of an agent of the I.R.S." - President F.D. Roosevelt, 1933
soy
Legendary
*
Offline Offline

Activity: 1134


Crypterium - Digital Mobile Cryptobank For Everyon


View Profile
December 25, 2013, 08:41:45 PM
 #26750

problem:

november KNC doesn't mine.   all 4 ASICs register a temp of around 21C

hashes show at zero

the control panel is working fine. login with a browser. it was working before.  after hashing stopped i tried uploading the '99' november firmware again.  still no hashing.

considering that the control panel works, could it be a bad beaglebone, or a different problem?

Sounds like it could be a failed PSU to me - the 12V rail gone maybe ?

The stuff you mention working (BBB) runs off the 5V rail.

Good luck and Merry Christmas.


Thanks!  At first i did notice the fans weren't spinning no the november jupiter so i tried the 1200 watt thermaltake PSU on an october jupiter and the jupiters fans wouldn't spin. the thing is when i plugged in the PSU  (1000 watt coolermaster) from the october jupiter into the november jupiter, the fans spun, but with the same result(each asic at 21C but no hashing).

yes KNC recommends a 1200watt PSU for a november unit but a 1000 watt PSU should at least make it start hashing ?  

Have you tried taking a needlenose or tweezers and closing the barrels of the molex 4 pin so they're more snug on the pins?



░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀


░░░░░░░░░░▄▄▄▄▄▄
░░░░░░▄███████████▄
░░░░▄██▀▀░░░░░░░░▀██▄
░░░██▀░░░▄▄▄▄▄▄░░░░▀██
░░██▀░░▄██▀▀▀▀▀░░▄▄
██▀░░██▀░░▄▄▄▄░░▀▀
██▀░░██░░▄██▀▀▀█▄
██░░██░░██▀
██░░▀▀░░██
██░░▄▄░░██
██░░██░░██▄
██▄░░██░░▀██▄▄▄█▀
██▄░░██▄░░▀▀▀▀░░▄▄
░░██▄░░▀██▄▄▄▄▄░░▀▀
░░░██▄░░░▀▀▀▀▀▀░░░░▄██
░░░░▀██▄▄░░░░░░░░▄██▀
░░░░░░▀███████████▀
░░░░░░░░░░▀▀▀▀▀▀

▀  Twitter
▀  Telegram
▀  Facebook
▀  ANN Thread
▀  Whitepaper
▀  Website
sickpig
Legendary
*
Offline Offline

Activity: 1218


View Profile
December 25, 2013, 08:57:35 PM
 #26751

Quote from: sickpig
My November Jupiter hashed at 670GH/s when it was working perfectly.  Last week something went wrong in it and I've got a die off and it gets 630GH/s now.

did you try to increase the voltage for switched off die?  

There is no voltage adjustment available on the November units, so no.

sorry don't have a nov miner so I thought they've released the "advanced"  tab also for the nov batch

Bitcoin is a participatory system which ought to respect the right of self determinism of all of its users - Gregory Maxwell.
sickpig
Legendary
*
Offline Offline

Activity: 1218


View Profile
December 25, 2013, 09:02:49 PM
 #26752

Update: I tried holding down the small button on the front of the control board while powering the unit on, and it came to life now and booted normally.  I don't know if the button press did it, or if it was just luck.  I'm afraid to touch it again now.

good to know.

I have a bad unit that is very prone to this kind of behaviour: it simply don't want to boot after been switched off.
the only way to resurrect it is reflashing the fw through the SD card.

next time i'll give this method a try. Did you try it by luck or did you read somewhere, maybe on some BBB forums?

Bitcoin is a participatory system which ought to respect the right of self determinism of all of its users - Gregory Maxwell.
Bogart
Legendary
*
Offline Offline

Activity: 952


View Profile
December 25, 2013, 09:09:30 PM
 #26753

Update: I tried holding down the small button on the front of the control board while powering the unit on, and it came to life now and booted normally.  I don't know if the button press did it, or if it was just luck.  I'm afraid to touch it again now.

good to know.

I have a bad unit that is very prone to this kind of behaviour: it simply want to boot after been switched off.
the only way to resurrect it is reflashing the fw through the SD card.

next time i'll give this method a try. Did you try it by luck or did you read somewhere, maybe on some BBB forums?

Just luck/guesswork.

"All safe deposit boxes in banks or financial institutions have been sealed... and may only be opened in the presence of an agent of the I.R.S." - President F.D. Roosevelt, 1933
ImI
Legendary
*
Offline Offline

Activity: 1694



View Profile
December 25, 2013, 09:16:34 PM
 #26754


Hi there,

i am looking to solomine with one jupiter. Any idea how to manage that? I could setup a pool on a raspberry, right?
matthewh3
Legendary
*
Offline Offline

Activity: 1372



View Profile WWW
December 25, 2013, 09:26:29 PM
 #26755


Hi there,

i am looking to solomine with one jupiter. Any idea how to manage that? I could setup a pool on a raspberry, right?

You will need bitcoind and the whole blockchain.  Not sure a Rpi would like that unless you used a USB SATA drive.

ImI
Legendary
*
Offline Offline

Activity: 1694



View Profile
December 25, 2013, 09:48:55 PM
 #26756


Hi there,

i am looking to solomine with one jupiter. Any idea how to manage that? I could setup a pool on a raspberry, right?

You will need bitcoind and the whole blockchain.  Not sure a Rpi would like that unless you used a USB SATA drive.

I am basically looking for altcoins, so maybe the blockchain wouldnt be that much of a problem there. But of course a USB SATA could solve that.

Afaik i would have to run stratum cause getwork would be way to slow for a jupiter?

That lead me to the conclusion that only a complete private pool on a rasp could do the job. (?)
Bogart
Legendary
*
Offline Offline

Activity: 952


View Profile
December 25, 2013, 09:49:06 PM
 #26757


Hi there,

i am looking to solomine with one jupiter. Any idea how to manage that? I could setup a pool on a raspberry, right?

You will need bitcoind and the whole blockchain.  Not sure a Rpi would like that unless you used a USB SATA drive.

You will also need a local stratum proxy or pool server.  Bitcoind cannot reliably handle 600GHps+ of mining load using the old getwork protocol.

See this thread: https://bitcointalk.org/index.php?topic=158105.0

I would be surprised if a Pi is powerful enough for the job.

Be aware that to mine altcoins you will need to change the Network ID in the eloipool config to match the network you are mining on.

"All safe deposit boxes in banks or financial institutions have been sealed... and may only be opened in the presence of an agent of the I.R.S." - President F.D. Roosevelt, 1933
opentoe
Legendary
*
Offline Offline

Activity: 1218

Personal text my ass....


View Profile WWW
December 25, 2013, 10:27:44 PM
 #26758

hw errors eligius continues same
after few hours

i continue dont know why knc ask psu 1200W if only max 700w

Eligius blows. Pay the fee and use The Guild. Nothing but bliss and payouts like clock work.


Why does Eligius blow? Just wondering its been better then the guild for me.

Because I think the payout system there blows and the stats/info you get back aren't nearly as informative as The Guild's.  I also like the manual payout feature which Eligius does not have. I've had good hash rate, but trying to get paid was another issue. So I went to the Guild and been paying fees ever since. Their dashboard and informative charts are at my finger tips and very clean and easily read.


Suckers everywhere,

Pay 3% for pretty colors and "quicker payouts" because you don't know how to use the "My Eligius" Features.

People are trying to maximize their money, if I had to pay a 3% fee I would have paid BTC Guild BTC16, I hardly believe their stats and manual payout feature is worth that.

Different Strokes for Different Folks!

When people are so hooked and loyal to a pool having stats doesn't matter anyway, cause they are going to stay there no matter what. Bad stats or good stats. I'll gladly pay for a more refined look and better looking dashboard. I'm sorry but the Eligius site looks like a teenager wrote the code and really needs a big overhaul in my opinion. And trust me, soon as the operator spends more time and actually doing some updates he'll charge a fee. Features? Yea, I've seen them....they aren't must to be desired. I guess you think the thousands that pool there are all suckers, right and the Eligius pool is for the "techie" or "nerds" only that only know how to use the site. Such typical answers to an opinion.

Need help with your Newznab usenet indexer? http://www.newznabforums.com
opentoe
Legendary
*
Offline Offline

Activity: 1218

Personal text my ass....


View Profile WWW
December 25, 2013, 10:31:51 PM
 #26759

Does anyone know how much the power consumption of the Neptune will be? An educated guess? I already have an order on the Bitmine 2TH rig which consumes 3 KW so I can't have anything more than 2 KW in my apartment Smiley

Also, how high is the risk of fire on these rigs? I am concerned since we don't have smoke detectors in our old Denmark apartments, and having two units would double the risk. From what I have read on these forums KnC units have been going up in smoke now and then. Does such an event lead to a fire hazard inside an apartment?

I am totally new to this mining merry-go-round so advise from experienced hands will be very useful  Cheesy

Don't you guys have a hardware store where you can buy a cheap fire detector? Hell, even fire stations in the US give them out for free. Are you against using a fire detector or something?

Need help with your Newznab usenet indexer? http://www.newznabforums.com
matthewh3
Legendary
*
Offline Offline

Activity: 1372



View Profile WWW
December 26, 2013, 12:12:39 AM
 #26760

hw errors eligius continues same
after few hours

i continue dont know why knc ask psu 1200W if only max 700w

Eligius blows. Pay the fee and use The Guild. Nothing but bliss and payouts like clock work.


Why does Eligius blow? Just wondering its been better then the guild for me.

Because I think the payout system there blows and the stats/info you get back aren't nearly as informative as The Guild's.  I also like the manual payout feature which Eligius does not have. I've had good hash rate, but trying to get paid was another issue. So I went to the Guild and been paying fees ever since. Their dashboard and informative charts are at my finger tips and very clean and easily read.


Suckers everywhere,

Pay 3% for pretty colors and "quicker payouts" because you don't know how to use the "My Eligius" Features.

People are trying to maximize their money, if I had to pay a 3% fee I would have paid BTC Guild BTC16, I hardly believe their stats and manual payout feature is worth that.

Different Strokes for Different Folks!

When people are so hooked and loyal to a pool having stats doesn't matter anyway, cause they are going to stay there no matter what. Bad stats or good stats. I'll gladly pay for a more refined look and better looking dashboard. I'm sorry but the Eligius site looks like a teenager wrote the code and really needs a big overhaul in my opinion. And trust me, soon as the operator spends more time and actually doing some updates he'll charge a fee. Features? Yea, I've seen them....they aren't must to be desired. I guess you think the thousands that pool there are all suckers, right and the Eligius pool is for the "techie" or "nerds" only that only know how to use the site. Such typical answers to an opinion.

No sorry but it looks more like a teenager in the 1990's wrote it  Tongue  But who cares it's a good pool and if it added a few more alt-coins then it would get all of - www.redstarmining.com - hashrate.  I'm a big P2Pool fan BTW it just the ease that pools like Eligus and GHash.io offer for merge-mining.  Compared to running your own node.

Pages: « 1 ... 1288 1289 1290 1291 1292 1293 1294 1295 1296 1297 1298 1299 1300 1301 1302 1303 1304 1305 1306 1307 1308 1309 1310 1311 1312 1313 1314 1315 1316 1317 1318 1319 1320 1321 1322 1323 1324 1325 1326 1327 1328 1329 1330 1331 1332 1333 1334 1335 1336 1337 [1338] 1339 1340 1341 1342 1343 1344 1345 1346 1347 1348 1349 1350 1351 1352 1353 1354 1355 1356 1357 1358 1359 1360 1361 1362 1363 1364 1365 1366 1367 1368 1369 1370 1371 1372 1373 1374 1375 1376 1377 1378 1379 1380 1381 1382 1383 1384 1385 1386 1387 1388 ... 2138 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!