Bitcoin Forum
March 24, 2019, 05:42:51 AM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 [96] 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 ... 726 »
  Print  
Author Topic: [ANN] Spondoolies-Tech - carrier grade, data center ready mining rigs  (Read 1255339 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
zvisha
Hero Member
*****
Offline Offline

Activity: 560
Merit: 500



View Profile
May 15, 2014, 11:02:43 PM
 #1901

Has anyone with an SP10 upgraded their firmware to Version 1.3.16?

Any issues?

My two SP10s received yesterday appear to have just missed the upgrade.


I did. No issues.
Thanks for the info, I'll give it a go.
Maybe the update sorts the issue i have with trying to set a fixed IP address.

Hi.
Sorry for late response - please try factory reset and then set the wallet and fixed IP.
I tested today and it works. It's just version compatibility issue, I believe. The new minepeon doesn't understand the /etc/network/interfaces file (I am almost sure it is the problem). We added experimental wireless support, so the format changed a bit.
100% New Software
PC, Mac, Android, & HTML5 Clients
Krill Rakeback
Low Rake
Bitcoin Poker 3.0
Bad Beat Jackpot
SwC Poker Relaunch
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
RoadStress
Legendary
*
Offline Offline

Activity: 1862
Merit: 1002


View Profile
May 15, 2014, 11:39:21 PM
 #1902

Has the 28nm chip been taped out yet?

I think they did. Everyone is in Amsterdam so we will find out more this week-end.

H/w Hosting Directory & Reputation - https://bitcointalk.org/index.php?topic=622998.0
canford
Member
**
Offline Offline

Activity: 89
Merit: 10


View Profile WWW
May 15, 2014, 11:55:46 PM
 #1903

I had 3 SP10s delivered today.  Two are fine and hashing at 1.35 and 1.4 TH/s, respectively.  The two that are working I did a firmware update first, then changed the network settings.

The third SP10 I did not update the firmware, changed the IP address and rebooted.  I could get to the miner web UI OK, but then it showed the gateway address missing.  I added the gateway address and rebooted, and that is the last network contact from the miner.

I followed the instructions for SP10 Miner recovery.  I used a Windows machine to flash a class 10 uSD 8MB card.  I then tried the miner recovery process three times.  I had to hold the uSD card in with a finger while I unplugged and replugged the power cord.  All three times, after about 40 seconds I got the expected flash of yellow and green.  I removed the card and unplugged and replugged the SP10.  I get flashing lights under the ethernet connection, and then both yellow and green lights come on.  The miner never contacts the Spondoolies start page and does not come up on the network.

To be sure, I repeated the entire process with a 16 GB uSD card, exact same results.  Checked and replaced the network cable.  The miner boots, runs the fans, then both yellow and green lights come on.  I tried another recovery but waited an extra two minutes at each stage, same results.  All three miners are running at 240V.

Spondoolies, help!  Thanks very much for your assistance, I am posting this here so others can learn from this as well.

Thanks very much,
Henry

Пoльзyйтecь бecплaтнo и пишитe чтo вaм нyжнo yлyчшить:trd.ai
Bидeo, кaк пoльзoвaтьcя пpoeктoм:https://www.youtube.com/watch?v=pNhx715vOOk&feature=youtu.be
zvisha
Hero Member
*****
Offline Offline

Activity: 560
Merit: 500



View Profile
May 15, 2014, 11:58:58 PM
Last edit: May 16, 2014, 01:24:54 AM by zvisha
 #1904

I had 3 SP10s delivered today.  Two are fine and hashing at 1.35 and 1.4 TH/s, respectively.  The two that are working I did a firmware update first, then changed the network settings.

The third SP10 I did not update the firmware, changed the IP address and rebooted.  I could get to the miner web UI OK, but then it showed the gateway address missing.  I added the gateway address and rebooted, and that is the last network contact from the miner.

I followed the instructions for SP10 Miner recovery.  I used a Windows machine to flash a class 10 uSD 8MB card.  I then tried the miner recovery process three times.  I had to hold the uSD card in with a finger while I unplugged and replugged the power cord.  All three times, after about 40 seconds I got the expected flash of yellow and green.  I removed the card and unplugged and replugged the SP10.  I get flashing lights under the ethernet connection, and then both yellow and green lights come on.  The miner never contacts the Spondoolies start page and does not come up on the network.

To be sure, I repeated the entire process with a 16 GB uSD card, exact same results.  Checked and replaced the network cable.  The miner boots, runs the fans, then both yellow and green lights come on.  I tried another recovery but waited an extra two minutes at each stage, same results.  All three miners are running at 240V.

Spondoolies, help!  Thanks very much for your assistance, I am posting this here so others can learn from this as well.

Thanks very much,
Henry

Please write to me at zvi@spondoolies-tech.com - I will assist you with the recovery and the overclocking. Regards`

Update: the issue resolved. The low rate was because the high environment temperature (over 35C), the unit recovered, recovery instructions updated and new recovery image uploaded (1.3.16).   
bobsag3
Hero Member
*****
Offline Offline

Activity: 546
Merit: 500

Owner, Minersource.net


View Profile
May 16, 2014, 12:23:04 AM
 #1905

I had 3 SP10s delivered today.  Two are fine and hashing at 1.35 and 1.4 TH/s, respectively.  The two that are working I did a firmware update first, then changed the network settings.

The third SP10 I did not update the firmware, changed the IP address and rebooted.  I could get to the miner web UI OK, but then it showed the gateway address missing.  I added the gateway address and rebooted, and that is the last network contact from the miner.

I followed the instructions for SP10 Miner recovery.  I used a Windows machine to flash a class 10 uSD 8MB card.  I then tried the miner recovery process three times.  I had to hold the uSD card in with a finger while I unplugged and replugged the power cord.  All three times, after about 40 seconds I got the expected flash of yellow and green.  I removed the card and unplugged and replugged the SP10.  I get flashing lights under the ethernet connection, and then both yellow and green lights come on.  The miner never contacts the Spondoolies start page and does not come up on the network.

To be sure, I repeated the entire process with a 16 GB uSD card, exact same results.  Checked and replaced the network cable.  The miner boots, runs the fans, then both yellow and green lights come on.  I tried another recovery but waited an extra two minutes at each stage, same results.  All three miners are running at 240V.

Spondoolies, help!  Thanks very much for your assistance, I am posting this here so others can learn from this as well.

Thanks very much,
Henry

Please write to me at zvi@spondoolies-tech.com - I will assist you with the recovery and the overclocking. Regards`

We have had this exact problem.
If you pop the top of the unit, press the uMSD button with the micro sd card inserted, and power cycle the machine, we found that successfully brought the miner back to life.
hardhouseinc
Sr. Member
****
Offline Offline

Activity: 672
Merit: 250


Most Advanced Crypto Exchange on the Blockchain


View Profile WWW
May 16, 2014, 12:41:09 AM
 #1906

Received my 2 SP10s today, great shipping speed - confirmation shipping email received yesterday - delivery today (I'm in the UK).

I have to say that the packaging for these units is FIRST CLASS, obviously custom designed and the SP10 fits like a hand in a glove - so no room for movement whilst in transit. Thick and chunky.

Others have said this, but I also was surprised by the weight of these quite obviously well made units. Not that weight is an issue, in fact they feel reassuringly well made and solid.

I've only had limited time to play and check through the settings available ... need time to find my way with these.

One problem that I've immediately come across is how to set a static IP address. By default the miners are set to use DHCP. After un-checking the 'Use DHCP' box, entering the IP address I want and clicking save ... it doesn't seem to register.  Tried it countless times, but I cannot seem to make the setting.

Would appreciate any ideas from anyone on this.

So Sponds ... 10/10 ... really pleased ... and August SP30s can't come soon enough  Wink



You are lucky.  It looks like from Israel the first hop of my package was Europe so to the UK would be quick.
Mine hit Italy - Germany / long layover - Now China / another long layover / waiting its next flight....
Hopefully my package hits the final delivery truck tomorrow morning.

I plan to do an un-boxing and initial setup video to post here for anyone who's looking forward to or possibly thinking about
ordering anything here from SP-Tech.

Funny - DHL really has a weird understanding of geography. Mine first went from Israel to the UK, then to Frankfurt which is only 1 hr flight away from me. But instead, it went now to Leipzig, and who knows where it will go from there...

DHL is really hosing these shipments up IMHO.  Im not sure why they are having
such a hard time lately.  They are reliable Ill give them that, but wow they are not
being efficient lately.  They must have more direct flights they could use for EXPRESS delivery.

They need to sort their ish out by August.
Mine sat in Leipzig over 12 hours.
It sat in China over a day.
They quoted to arrive by the 16th but it just left China hours ago.
Ill be requesting they refund the shipping charges since they cant deliver to
even get into the country yet by the 16th.


            ▄▄▄▄
            ██████▄▄
            ██████████▄
            ████████████▄
       ▄▄███   ▀▀█████████▄
    ▄███████       ▀███████▌
  ▄█████████         ▀██████▌
 ▄██████████           ██████
▄███████████
████████████
████████████
████████████
▀███████████
 ▀██████████           ██████
  ▀█████████         ▄██████▌
    ▀███████       ▄███████▌
       ▀▀███   ▄▄█████████▀
            ████████████▀
            ██████████▀
            ██████▀▀
            ▀▀▀▀
|
CRYPTOCIRCLEX
THE MOST ADVANCED CRYPTO EXCHANGE ON THE BLOCKCHAIN
|
 

    ██ ██
███████████▄
  ███   ▀▀███
  ███     ▐██
  ███    ▄███
  ██████████▄
  ███    ▀▀███
  ███      ▐██
  ███     ▄███
████████████▀
    ██ ██
    ▀▀ ▀▀
#Forum ANN
 

█▀▀▀▀▀▀▀▀▀██▄
█  ▀▀     █ ▀█▄
█  ▀▀▀▀   █   ▀█
█         ▀▀▀▀▀█
█      ███▄    █
█   ▄██  ▀██   █
█  ▐███        █
█  ▐███        █
█   ▀██  ▄██   █
█      ███▀  █ █
█          ▀▀▀ █
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
#Whitepaper
 

    ▄█████
   ████▀▀▀
   ████
   ████
██████████
▀▀▀████▀▀
   ████
   ████
   ████
   ████
   ████
   ▀▀▀▀
#Facebook 


             ▄████▄▄   ▄
█▄          ██████████▀▄
███        ███████████▀
▐████▄     ██████████▌
▄▄██████▄▄▄▄█████████▌
▀████████████████████
  ▀█████████████████
  ▄▄███████████████
   ▀█████████████▀
    ▄▄█████████▀
▀▀██████████▀
    ▀▀▀▀▀
#Twitter         
 

█▄▄              █▄▄
█████▄▄         ██████▄▄
████████       ████████ █
████████ ██   ████████ ██
████████ ███ ████████ ███
████████ ████ ██████ ████
████████ █████ ████ █████
████████ ▀█████ ██ ██████
████████    ▀▀██  ███████
▀███████         ▀███████
   ▀▀███            ▀▀███
       ▀                ▀
#Medium     
 

   ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄
 ▄█████████████████████████▄
 ███████████████████████████
▐███████████████████████████▌
▐███████████  ▀█████████████▌
▐███████████     ▀██████████▌
▐███████████     ▄██████████▌
▐███████████  ▄█████████████▌
▐███████████████████████████▌
 ███████████████████████████
 ▀█████████████████████████▀
   ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
#YouTube   
 

                   ▄▄████
              ▄▄████████▌
         ▄▄█████████▀███
    ▄▄██████████▀▀ ▄███▌
▄████████████▀▀  ▄█████
▀▀▀███████▀   ▄███████▌
      ██    ▄█████████
       █  ▄██████████▌
       █  ███████████
       █ ██▀ ▀██████▌
       ██▀     ▀████
                 ▀█▌

#Telegram
|
bobsag3
Hero Member
*****
Offline Offline

Activity: 546
Merit: 500

Owner, Minersource.net


View Profile
May 16, 2014, 12:48:07 AM
 #1907

Received my 2 SP10s today, great shipping speed - confirmation shipping email received yesterday - delivery today (I'm in the UK).

I have to say that the packaging for these units is FIRST CLASS, obviously custom designed and the SP10 fits like a hand in a glove - so no room for movement whilst in transit. Thick and chunky.

Others have said this, but I also was surprised by the weight of these quite obviously well made units. Not that weight is an issue, in fact they feel reassuringly well made and solid.

I've only had limited time to play and check through the settings available ... need time to find my way with these.

One problem that I've immediately come across is how to set a static IP address. By default the miners are set to use DHCP. After un-checking the 'Use DHCP' box, entering the IP address I want and clicking save ... it doesn't seem to register.  Tried it countless times, but I cannot seem to make the setting.

Would appreciate any ideas from anyone on this.

So Sponds ... 10/10 ... really pleased ... and August SP30s can't come soon enough  Wink



You are lucky.  It looks like from Israel the first hop of my package was Europe so to the UK would be quick.
Mine hit Italy - Germany / long layover - Now China / another long layover / waiting its next flight....
Hopefully my package hits the final delivery truck tomorrow morning.

I plan to do an un-boxing and initial setup video to post here for anyone who's looking forward to or possibly thinking about
ordering anything here from SP-Tech.

Funny - DHL really has a weird understanding of geography. Mine first went from Israel to the UK, then to Frankfurt which is only 1 hr flight away from me. But instead, it went now to Leipzig, and who knows where it will go from there...

DHL is really hosing these shipments up IMHO.  Im not sure why they are having
such a hard time lately.  They are reliable Ill give them that, but wow they are not
being efficient lately.  They must have more direct flights they could use for EXPRESS delivery.

They need to sort their ish out by August.
Mine sat in Leipzig over 12 hours.
It sat in China over a day.
They quoted to arrive by the 16th but it just left China hours ago.
Ill be requesting they refund the shipping charges since they cant deliver to
even get into the country yet by the 16th.


In my shipment of 5, 2 were marked as diff customs values causing them to get help up, while the other 3 were delivered today. All part of the same waybill and everything, and DHL is beyond useless in getting it fixed.
teeGUMES
Sr. Member
****
Offline Offline

Activity: 659
Merit: 415


View Profile
May 16, 2014, 12:57:01 AM
 #1908

DHL phoned me today and were wanting me to fill out a One Time Power of Attorney form and a Pro forma document.. guessing i filled in the right information cause they havent emailed or phoned me back. This was from having it enter Canada. Wonder what kind of damage is gonna hit the ol credit card.
canford
Member
**
Offline Offline

Activity: 89
Merit: 10


View Profile WWW
May 16, 2014, 01:16:02 AM
 #1909

I had 3 SP10s delivered today.  Two are fine and hashing at 1.35 and 1.4 TH/s, respectively.  The two that are working I did a firmware update first, then changed the network settings.

The third SP10 I did not update the firmware, changed the IP address and rebooted.  I could get to the miner web UI OK, but then it showed the gateway address missing.  I added the gateway address and rebooted, and that is the last network contact from the miner.

I followed the instructions for SP10 Miner recovery.  I used a Windows machine to flash a class 10 uSD 8MB card.  I then tried the miner recovery process three times.  I had to hold the uSD card in with a finger while I unplugged and replugged the power cord.  All three times, after about 40 seconds I got the expected flash of yellow and green.  I removed the card and unplugged and replugged the SP10.  I get flashing lights under the ethernet connection, and then both yellow and green lights come on.  The miner never contacts the Spondoolies start page and does not come up on the network.

To be sure, I repeated the entire process with a 16 GB uSD card, exact same results.  Checked and replaced the network cable.  The miner boots, runs the fans, then both yellow and green lights come on.  I tried another recovery but waited an extra two minutes at each stage, same results.  All three miners are running at 240V.

Spondoolies, help!  Thanks very much for your assistance, I am posting this here so others can learn from this as well.

Thanks very much,
Henry

Please write to me at zvi@spondoolies-tech.com - I will assist you with the recovery and the overclocking. Regards`

Zvi helped me, all 3 SP10s are now up and running.  1.4 TH/s due to hot weather.  So impressed with well packed machines and instantaneous technical support.  Could not recommend more!  Thanks Zvi.

-Henry

Пoльзyйтecь бecплaтнo и пишитe чтo вaм нyжнo yлyчшить:trd.ai
Bидeo, кaк пoльзoвaтьcя пpoeктoм:https://www.youtube.com/watch?v=pNhx715vOOk&feature=youtu.be
klondike_bar
Legendary
*
Offline Offline

Activity: 1848
Merit: 1001

ASIC Wannabe


View Profile
May 16, 2014, 01:26:22 AM
 #1910

Whats the 'Amsterdamn 2014' SP-10 unit?  The price is very good, is it available to order world-wide?

24" PCI-E cables with 16AWG wires and stripped ends - great for server PSU mods, best prices https://bitcointalk.org/index.php?topic=563461
No longer a wannabe - now an ASIC owner!
RoadStress
Legendary
*
Offline Offline

Activity: 1862
Merit: 1002


View Profile
May 16, 2014, 01:35:41 AM
 #1911

Whats the 'Amsterdamn 2014' SP-10 unit?  The price is very good, is it available to order world-wide?

Where do you see it?

Maybe it's a special price for the Conference attendees.

H/w Hosting Directory & Reputation - https://bitcointalk.org/index.php?topic=622998.0
klondike_bar
Legendary
*
Offline Offline

Activity: 1848
Merit: 1001

ASIC Wannabe


View Profile
May 16, 2014, 02:10:06 AM
 #1912

Whats the 'Amsterdamn 2014' SP-10 unit?  The price is very good, is it available to order world-wide?

Where do you see it?

Maybe it's a special price for the Conference attendees.

*mind-freaked*

just an hour or two ago there was another May SP-10 dawson Amsterdamn available for $2,900.  Its gone now, so perhaps it was for in-person pickup at the conference?

If they listed at that price, I would probably buy 2 of them today. However, $3,200 seems the best price at the moment from that groupbuy

24" PCI-E cables with 16AWG wires and stripped ends - great for server PSU mods, best prices https://bitcointalk.org/index.php?topic=563461
No longer a wannabe - now an ASIC owner!
Zelek Uther
Hero Member
*****
Offline Offline

Activity: 700
Merit: 500


Run a Bitcoin node.


View Profile
May 16, 2014, 04:54:47 AM
 #1913

Spond, why is the SP30 named so? Since it is your second product I would have thought you would call it the SP20.

Run a Bitcoin node, support the network.
Guy Corem
Donator
Legendary
*
Offline Offline

Activity: 1106
Merit: 1027


Spondoolies, Beam & DAGlabs


View Profile WWW
May 16, 2014, 04:56:16 AM
 #1914

Has the 28nm chip been taped out yet?

Hey, I missed you, my friend.

Yes, we've taped out. The project is on track regarding spec and dates.

Guy

New Mimblewimble implementation: https://www.beam.mw
Spondoolies is back with the SPx36: https://www.spondoolies-tech.com/products/spx36
Scoobypup
Newbie
*
Offline Offline

Activity: 39
Merit: 0


View Profile
May 16, 2014, 05:46:42 AM
 #1915

Regarding the proposed WA colo; is there anything to do to "reserve" a spot for when it becomes available? I got in on the sp30 Easter special and am thinking that I'd like to have my miners hosted if it'll only be around $290/mo.
Is this option going to be available for me in time?
Collider
Hero Member
*****
Offline Offline

Activity: 714
Merit: 500



View Profile
May 16, 2014, 07:36:07 AM
 #1916

Also regarding the extended hosting options come Summer:

Do you plan on offering a similar solution in WA / Iceland for sp10 customers?

I mean, the additional troubles for also hosting sp10s together with the sp30s should be minimal.
jimmothy
Hero Member
*****
Offline Offline

Activity: 770
Merit: 500



View Profile
May 16, 2014, 07:44:26 AM
 #1917

Has the 28nm chip been taped out yet?

Hey, I missed you, my friend.

Yes, we've taped out. The project is on track regarding spec and dates.

Guy

Very nice.

I'm surprised you guys didn't announce it ASAP. Don't you know garnering preorders 101?

It seems that the most commonly missed deadline is tapeout so in my non-expert opinion the chances of delays are greatly reduced.

However still very skeptical of july delivery let alone august although I have a feeling I may be proven wrong by this company.
tzortz
Hero Member
*****
Offline Offline

Activity: 714
Merit: 500



View Profile
May 16, 2014, 08:27:40 AM
 #1918

Dont forget that bet Jimmothy.

All is Mine!

1H7LUdfx9AFTMSXPsCBror3RDk57zgnc2R
canford
Member
**
Offline Offline

Activity: 89
Merit: 10


View Profile WWW
May 16, 2014, 09:33:07 AM
 #1919

I had 3 SP10s delivered today.  Two are fine and hashing at 1.35 and 1.4 TH/s, respectively.  The two that are working I did a firmware update first, then changed the network settings.

The third SP10 I did not update the firmware, changed the IP address and rebooted.  I could get to the miner web UI OK, but then it showed the gateway address missing.  I added the gateway address and rebooted, and that is the last network contact from the miner.

I followed the instructions for SP10 Miner recovery.  I used a Windows machine to flash a class 10 uSD 8MB card.  I then tried the miner recovery process three times.  I had to hold the uSD card in with a finger while I unplugged and replugged the power cord.  All three times, after about 40 seconds I got the expected flash of yellow and green.  I removed the card and unplugged and replugged the SP10.  I get flashing lights under the ethernet connection, and then both yellow and green lights come on.  The miner never contacts the Spondoolies start page and does not come up on the network.

To be sure, I repeated the entire process with a 16 GB uSD card, exact same results.  Checked and replaced the network cable.  The miner boots, runs the fans, then both yellow and green lights come on.  I tried another recovery but waited an extra two minutes at each stage, same results.  All three miners are running at 240V.

Spondoolies, help!  Thanks very much for your assistance, I am posting this here so others can learn from this as well.

Thanks very much,
Henry

Please write to me at zvi@spondoolies-tech.com - I will assist you with the recovery and the overclocking. Regards`

Zvi helped me, all 3 SP10s are now up and running.  1.4 TH/s due to hot weather.  So impressed with well packed machines and instantaneous technical support.  Could not recommend more!  Thanks Zvi.

-Henry

As it cools off, hashrates coming up.  Currently 1.44, 1.44, 1.43.  Last one is in the bottom of the rack, struggles with high intake temps.  The three miners are in a 5U rack, if I could do it again I'd use a 6+ rack to provide airflow under the bottom miner.  Great product!

Пoльзyйтecь бecплaтнo и пишитe чтo вaм нyжнo yлyчшить:trd.ai
Bидeo, кaк пoльзoвaтьcя пpoeктoм:https://www.youtube.com/watch?v=pNhx715vOOk&feature=youtu.be
blaiser
Member
**
Offline Offline

Activity: 99
Merit: 10


View Profile
May 16, 2014, 10:25:56 AM
 #1920

Dont forget that bet Jimmothy.

LOL, I forgot about that! Love it!

~Blaise

Hey man, can you spare some Teeth - GQZ1mXzbsviarDAjgGeVTRB5GmjyMtFj5N
Pages: « 1 ... 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 [96] 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 ... 726 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!