Bitcoin Forum
September 23, 2019, 04:17:43 AM *
News: If you like a topic and you see an orange "bump" link, click it. More info.
 
   Home   Help Search Login Register More  
Pages: « 1 ... 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 [87] 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 ... 164 »
  Print  
Author Topic: [Setup & Troubleshoot] Bitmain AntMiner S1 180GH/S miner  (Read 449415 times)
papamoi
Sr. Member
****
Offline Offline

Activity: 378
Merit: 250


View Profile
February 24, 2014, 11:51:20 PM
 #1721

there is an issue with your wifi connexion try it with the rj45 to your modem directly ill be more stable i think

check your wifi settings ,password etc..
1569212263
Hero Member
*
Offline Offline

Posts: 1569212263

View Profile Personal Message (Offline)

Ignore
1569212263
Reply with quote  #2

1569212263
Report to moderator
"There should not be any signed int. If you've found a signed int somewhere, please tell me (within the next 25 years please) and I'll change it to unsigned int." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1569212263
Hero Member
*
Offline Offline

Posts: 1569212263

View Profile Personal Message (Offline)

Ignore
1569212263
Reply with quote  #2

1569212263
Report to moderator
mingophoria
Full Member
***
Offline Offline

Activity: 154
Merit: 100


View Profile
February 24, 2014, 11:53:32 PM
 #1722

you mean connecting the ehernet cable directly to the internet router?

Free BITCOINS N LITECOINS in your wallet everyday.
http://qoinpro.com/7314e7c13b16ece2e726a1e32650cd4a
"Pass the Flutter": F8WQXnNgmN9EpN3PWrztrNgDvmLpCjQudD
palawan
Sr. Member
****
Offline Offline

Activity: 386
Merit: 250


View Profile
February 25, 2014, 01:00:09 AM
 #1723

I wish they hadn't removed all the extra cgminer settings (i.e. other than pool settings) from the luci configuration page when they stolecopied it from xiangfu's avalon configuration ...
It's a damn pain in the neck having to hack into the startup scripts to change any cgminer settings ...

i ve tried to modify the nptd (for the clock) following their instructions and using putty but got never access to init.d

as i wasn t allowed to cd it meaning not allowed to enter in init.d .

so yes even for basic things ...

I'm just trying to help so please don't be offended if these things are too basic for you  Smiley    To setup the Antminer; most everyone uses the web interface of the S1.

If you're not able to cd  to  /etc/init.d/    it's not a problem as long as you can cd to   /etc/config    as all the settings you need are there.  See images below.

Code:
vi /etc/config/system

Code:
vi /etc/config/network

Code:
vi /etc/cgminer






Code:
config cgminer 'default'
option chip_frequency '282'
option miner_count '24'
option api_allow 'W:127.0.0.1'
option more_options '--quiet'
option target '60'
option overheat '70'
option pool2url 'stratum.btcguild.com:3333'
option pool2user 'some-user'
option pool2pw 'nina.nino'
option pool3url 'stratum.mining.eligius.st:3334'
option pool3user 'some-user'
option pool3pw 'Angkol$Nina'
option pool1pw 'Auntie&Uncle'
option pool1url 'mint.bitminter.com:3333'
option pool1user 'some-user'

Good Luck.


halu
kano
Legendary
*
Offline Offline

Activity: 2912
Merit: 1193


Linux since 1997 RedHat 4


View Profile
February 25, 2014, 02:26:17 AM
 #1724

I wish they hadn't removed all the extra cgminer settings (i.e. other than pool settings) from the luci configuration page when they stolecopied it from xiangfu's avalon configuration ...
It's a damn pain in the neck having to hack into the startup scripts to change any cgminer settings ...

i ve tried to modify the nptd (for the clock) following their instructions and using putty but got never access to init.d

as i wasn t allowed to cd it meaning not allowed to enter in init.d .

so yes even for basic things ...

I'm just trying to help so please don't be offended if these things are too basic for you  Smiley    To setup the Antminer; most everyone uses the web interface of the S1.
...
However, you can't change any cgminer options, except the pools, from the web interface.
As I said, when they copied the luci (web) code from Avalon, they removed all that for some stupid reason.

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
Discord support invite at https://kano.is/ Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
palawan
Sr. Member
****
Offline Offline

Activity: 386
Merit: 250


View Profile
February 25, 2014, 02:40:01 AM
 #1725

I wish they hadn't removed all the extra cgminer settings (i.e. other than pool settings) from the luci configuration page when they stolecopied it from xiangfu's avalon configuration ...
It's a damn pain in the neck having to hack into the startup scripts to change any cgminer settings ...

i ve tried to modify the nptd (for the clock) following their instructions and using putty but got never access to init.d

as i wasn t allowed to cd it meaning not allowed to enter in init.d .

so yes even for basic things ...

I'm just trying to help so please don't be offended if these things are too basic for you  Smiley    To setup the Antminer; most everyone uses the web interface of the S1.
...
However, you can't change any cgminer options, except the pools, from the web interface.
As I said, when they copied the luci (web) code from Avalon, they removed all that for some stupid reason.

I agree.  I'm loving the --load-balance options right now (not shown in my pic above post as I didn't want to confuse the issue, so I used an older copy of the cgminer).  --load-balance can only be done through ssh and modifying /etc/config/cgminer  and /etc/init.d/cgminer, but whoa, what a difference.  I can easily make changes to hash allocation between different pools and it's great for pool-comparison especially since btcguild and eligius are almost equal in network hash within the past few days.

It's like my 2 Antminer S1's are 6 different bitcon miners.  It's very nice but not available through the web interface.


halu
mingophoria
Full Member
***
Offline Offline

Activity: 154
Merit: 100


View Profile
February 25, 2014, 11:02:15 AM
 #1726








Hi, i have a problem with my antminer. Can anyone help me please?

When i switch on the power to the antminer, my web browser automatically shows unable to connect to the network. However when i switch it off it automatically connected back and i am able to surf the net. I am able to log into the antminer log in page and change configuration but not surfing the net.


I am also having problems in connecting my antminer to the internet. My laptop is able to pick up strong signal from my home wifi router but the antminer seems to not pick up the signal. Sometimes when it picks up, it only hashes like about a few seconds and it get disconnected again.


I tried bridging my antminer and my laptop using the ethernet cable. But still got the same results ( unable to connect to the internet) . How can i make it work? Any help or guidance is vert much appreciated. Please bear with me as i am not technically good in electrical application.

From
Confused.

Free BITCOINS N LITECOINS in your wallet everyday.
http://qoinpro.com/7314e7c13b16ece2e726a1e32650cd4a
"Pass the Flutter": F8WQXnNgmN9EpN3PWrztrNgDvmLpCjQudD
PatMan
Hero Member
*****
Offline Offline

Activity: 924
Merit: 1000


Watch out for the "Neg-Rep-Dogie-Police".....


View Profile WWW
February 25, 2014, 11:14:14 AM
 #1727

Greeting guys/gals,

I just updated one of my S1's to the latest firmware no problem, but I just noticed cgminer is now hogging the cpu (90 - 100%) - is this a known issue & any idea how to cure it?

Thanks in advance for any suggestions.......

Peace  Grin

"When one person is deluded it is called insanity - when many people are deluded it is called religion" - Robert M. Pirsig.  I don't want your coins, I want change.
Amazon UK BTC payment service - https://bitcointalk.org/index.php?topic=301229.0 - with FREE delivery!
http://www.ae911truth.org/ - http://rethink911.org/ - http://rememberbuilding7.org/
kano
Legendary
*
Offline Offline

Activity: 2912
Merit: 1193


Linux since 1997 RedHat 4


View Profile
February 25, 2014, 11:35:09 AM
 #1728

Greeting guys/gals,

I just updated one of my S1's to the latest firmware no problem, but I just noticed cgminer is now hogging the cpu (90 - 100%) - is this a known issue & any idea how to cure it?

Thanks in advance for any suggestions.......

Peace  Grin
... well ... you see it's like this ... OK I'll be polite for once ...
Things need work in there ... among other things, the antminer has the worst reject rate of every device I've ever had Tongue
And CPU ... well not keeping up with the latest releases if there are problems with certain releases can be an issue.

It's all directly what we keep saying about manufacturers making forks and then not supporting the software ... that as usual we end up doing Tongue

Anyway ... some time in the coming weeks ... someone's sending me an S1 ... and I guess I'll try work out how to build the firmware and get rid of the problems and fails and broken API in there ... and keep it up to date when needed ...

Now I guess I need to find the OpenWRT build instructions somewhere before I get it ...
Any hints anyone? Smiley

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
Discord support invite at https://kano.is/ Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
S4VV4S
Hero Member
*****
Offline Offline

Activity: 1120
Merit: 500


send and receive money instantly,w/no hidden costs


View Profile
February 25, 2014, 11:36:35 AM
 #1729








Hi, i have a problem with my antminer. Can anyone help me please?

When i switch on the power to the antminer, my web browser automatically shows unable to connect to the network. However when i switch it off it automatically connected back and i am able to surf the net. I am able to log into the antminer log in page and change configuration but not surfing the net.


I am also having problems in connecting my antminer to the internet. My laptop is able to pick up strong signal from my home wifi router but the antminer seems to not pick up the signal. Sometimes when it picks up, it only hashes like about a few seconds and it get disconnected again.


I tried bridging my antminer and my laptop using the ethernet cable. But still got the same results ( unable to connect to the internet) . How can i make it work? Any help or guidance is vert much appreciated. Please bear with me as i am not technically good in electrical application.

From
Confused.


Did you change your IPv4 settings back to obtain an IP automatically after you set up your Ant?  Roll Eyes

██▄                      ▄██
▀███▄                  ▄███▀
  ▀███▄              ▄███▀
██▄ ▀███▄          ▄███▀
▀███▄ ▀███▄      ▄███▀
  ▀██   ▀██    ▄███▀
             ▄███▀
             ▀███▄
        ▄██    ▀███▄
      ▄███▀      ▀███▄
    ▄███▀          ▀███▄
  ▄███▀              ▀███▄
▄███▀                  ▀███▄
██▀                      ▀██

X.C.A.R.DTM
.SEND AND RECEIVE MONEY.
.INSTANTLY, WITH NO........
.HIDDEN COSTS............

▄████████████████████████████████████▄
██▀                                ▀██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄▄    ▄▄▄▄▄▄▄▄▄▄   ██
██                     █        █   ██
██  ▀ ▀▀▀ ▀▀ ▀▀▀ ▀▀    █        █   ██
██                     █▄▄▄▄▄▄▄▄█   █▀
██
██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ██
██  █    █  █    █  █    █  █    █  ██
██  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  ██
██▄                                ▄██
▀████████████████████████████████████▀
.SPEND ANYWHERE,....
.ANY CRYPTOCURRENCY,.
.ANY PAYMENT CARD....

████
██
██
██
██
██
██
██
██
██
██
██
██
████

IEO
Q4 2019

████
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
████

▄▄████████▄▄
▄████████████████▄
▄████████████████████▄
███████████████▀▀  █████
████████████▀▀      ██████
▐████████▀▀   ▄▄     ██████▌
▐████▀▀    ▄█▀▀     ███████▌
▐████████ █▀        ███████▌
████████ █ ▄███▄   ███████
████████████████▄▄██████
▀████████████████████▀
▀████████████████▀
▀▀████████▀▀


▄██████████████████▄
██▀              ▀██
██                ██
██                ██
██    ▄▄▄▄▄▄▄▄    ██
██    ▀▀▀▀▀▀▀▀    ██
██   ▄▄▄▄▄▄▄▄▄▄   ██
██   ▀▀▀▀▀▀▀▀▀▀   ██
██
██
██                ██
██▄              ▄██
▀██████████████████▀
.
WP
▀ ▀▀▀



chopsticks
Member
**
Offline Offline

Activity: 93
Merit: 10

*bamf!* you've just been eaten by a gr00.


View Profile WWW
February 25, 2014, 11:39:00 AM
 #1730








Hi, i have a problem with my antminer. Can anyone help me please?

When i switch on the power to the antminer, my web browser automatically shows unable to connect to the network. However when i switch it off it automatically connected back and i am able to surf the net. I am able to log into the antminer log in page and change configuration but not surfing the net.


I am also having problems in connecting my antminer to the internet. My laptop is able to pick up strong signal from my home wifi router but the antminer seems to not pick up the signal. Sometimes when it picks up, it only hashes like about a few seconds and it get disconnected again.


I tried bridging my antminer and my laptop using the ethernet cable. But still got the same results ( unable to connect to the internet) . How can i make it work? Any help or guidance is vert much appreciated. Please bear with me as i am not technically good in electrical application.

From
Confused.

Hi.  I'd recommend you plug-in directly.  i.e. Ethernet plug from your computer to the Antminer.

Go back and read the whole set-up thread again.  Not trying to be a jackwagon... just trying to help.

You might want to RESET your Antminer(s) by using the small button (labelled S2) on the Antminer blade that has the WiFi attached to it.  It's small but you can find it if you look for it.

On the newer v 1.2 boards 12-4-13 it is labeled S2. It resets the ip of the machine to  192.168.1.99

This space kept free of spammage, scammage, begging and affiliate linking
mingophoria
Full Member
***
Offline Offline

Activity: 154
Merit: 100


View Profile
February 25, 2014, 12:01:45 PM
 #1731








Hi, i have a problem with my antminer. Can anyone help me please?

When i switch on the power to the antminer, my web browser automatically shows unable to connect to the network. However when i switch it off it automatically connected back and i am able to surf the net. I am able to log into the antminer log in page and change configuration but not surfing the net.


I am also having problems in connecting my antminer to the internet. My laptop is able to pick up strong signal from my home wifi router but the antminer seems to not pick up the signal. Sometimes when it picks up, it only hashes like about a few seconds and it get disconnected again.


I tried bridging my antminer and my laptop using the ethernet cable. But still got the same results ( unable to connect to the internet) . How can i make it work? Any help or guidance is vert much appreciated. Please bear with me as i am not technically good in electrical application.

From
Confused.

Hi.  I'd recommend you plug-in directly.  i.e. Ethernet plug from your computer to the Antminer.

Go back and read the whole set-up thread again.  Not trying to be a jackwagon... just trying to help.

You might want to RESET your Antminer(s) by using the small button (labelled S2) on the Antminer blade that has the WiFi attached to it.  It's small but you can find it if you look for it.

On the newer v 1.2 boards 12-4-13 it is labeled S2. It resets the ip of the machine to  192.168.1.99



I am confuse with this step :


Start Button  >>  Control Panel  >>  Network and Internet (View network status and tasks)  >>  Change adapter setting (Left side of the screen)  >>  Local Area Connection (Double Click)  >> Internet Protocol Version 4 (TCP/IPv4) then Click on “Properties”  >>  Select Use the following IP address:

Please look at near the cooling fan on the AntMiner.  You’ll find a white sticker with an IP address printed on it.  (Example: 192.168.2.125)

Set your computer's IP address to the following:

IP Address: 192.168.2.254
Subnet: 255.255.255.0
Default Gateway: 192.168.2.1

For the DNS Setting:  Select “Obtain DNS server address automatically


So if the sticker on my antminer said 192.168.1.99

So i will adjust my laptop ipaddress to the following :

IP Address: 192.168.1.254
Subnet: 255.255.255.0
Default Gateway: 192.168.1.1

so far am i correct?




Free BITCOINS N LITECOINS in your wallet everyday.
http://qoinpro.com/7314e7c13b16ece2e726a1e32650cd4a
"Pass the Flutter": F8WQXnNgmN9EpN3PWrztrNgDvmLpCjQudD
S4VV4S
Hero Member
*****
Offline Offline

Activity: 1120
Merit: 500


send and receive money instantly,w/no hidden costs


View Profile
February 25, 2014, 12:20:45 PM
 #1732

Is your miner hashing?

██▄                      ▄██
▀███▄                  ▄███▀
  ▀███▄              ▄███▀
██▄ ▀███▄          ▄███▀
▀███▄ ▀███▄      ▄███▀
  ▀██   ▀██    ▄███▀
             ▄███▀
             ▀███▄
        ▄██    ▀███▄
      ▄███▀      ▀███▄
    ▄███▀          ▀███▄
  ▄███▀              ▀███▄
▄███▀                  ▀███▄
██▀                      ▀██

X.C.A.R.DTM
.SEND AND RECEIVE MONEY.
.INSTANTLY, WITH NO........
.HIDDEN COSTS............

▄████████████████████████████████████▄
██▀                                ▀██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄▄    ▄▄▄▄▄▄▄▄▄▄   ██
██                     █        █   ██
██  ▀ ▀▀▀ ▀▀ ▀▀▀ ▀▀    █        █   ██
██                     █▄▄▄▄▄▄▄▄█   █▀
██
██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ██
██  █    █  █    █  █    █  █    █  ██
██  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  ██
██▄                                ▄██
▀████████████████████████████████████▀
.SPEND ANYWHERE,....
.ANY CRYPTOCURRENCY,.
.ANY PAYMENT CARD....

████
██
██
██
██
██
██
██
██
██
██
██
██
████

IEO
Q4 2019

████
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
████

▄▄████████▄▄
▄████████████████▄
▄████████████████████▄
███████████████▀▀  █████
████████████▀▀      ██████
▐████████▀▀   ▄▄     ██████▌
▐████▀▀    ▄█▀▀     ███████▌
▐████████ █▀        ███████▌
████████ █ ▄███▄   ███████
████████████████▄▄██████
▀████████████████████▀
▀████████████████▀
▀▀████████▀▀


▄██████████████████▄
██▀              ▀██
██                ██
██                ██
██    ▄▄▄▄▄▄▄▄    ██
██    ▀▀▀▀▀▀▀▀    ██
██   ▄▄▄▄▄▄▄▄▄▄   ██
██   ▀▀▀▀▀▀▀▀▀▀   ██
██
██
██                ██
██▄              ▄██
▀██████████████████▀
.
WP
▀ ▀▀▀



PatMan
Hero Member
*****
Offline Offline

Activity: 924
Merit: 1000


Watch out for the "Neg-Rep-Dogie-Police".....


View Profile WWW
February 25, 2014, 12:21:58 PM
 #1733

Greeting guys/gals,

I just updated one of my S1's to the latest firmware no problem, but I just noticed cgminer is now hogging the cpu (90 - 100%) - is this a known issue & any idea how to cure it?

Thanks in advance for any suggestions.......

Peace  Grin
... well ... you see it's like this ... OK I'll be polite for once ...
Things need work in there ... among other things, the antminer has the worst reject rate of every device I've ever had Tongue
And CPU ... well not keeping up with the latest releases if there are problems with certain releases can be an issue.

It's all directly what we keep saying about manufacturers making forks and then not supporting the software ... that as usual we end up doing Tongue

Anyway ... some time in the coming weeks ... someone's sending me an S1 ... and I guess I'll try work out how to build the firmware and get rid of the problems and fails and broken API in there ... and keep it up to date when needed ...

Now I guess I need to find the OpenWRT build instructions somewhere before I get it ...
Any hints anyone? Smiley

Hey kano - how's life my man?

Yeah, I thought that might be the case after reading up on some other threads - crazy eh? I have noticed a slight improvement in both my HW error & reject rate since upgrading the firmware - but the cpu usage makes everything real slow, sometimes unresponsive. I'll keep it how it is for the moment, but would be grateful if you can do something with the build to cure it as & when you can my man - there's a wee tip in it for you, and it won't just be from me I'm sure..... Smiley

Thanks for clarifying that for me, & your continued work on cgminer - legendary  Grin

Peace.

"When one person is deluded it is called insanity - when many people are deluded it is called religion" - Robert M. Pirsig.  I don't want your coins, I want change.
Amazon UK BTC payment service - https://bitcointalk.org/index.php?topic=301229.0 - with FREE delivery!
http://www.ae911truth.org/ - http://rethink911.org/ - http://rememberbuilding7.org/
HerrHeimlich
Member
**
Offline Offline

Activity: 234
Merit: 10


View Profile
February 25, 2014, 12:38:57 PM
 #1734

Hallo everybody,

one simple question: is it possible to install bfgminer and use it instead of cgminer?

Best regards

Joerg
mingophoria
Full Member
***
Offline Offline

Activity: 154
Merit: 100


View Profile
February 25, 2014, 12:51:04 PM
 #1735

Is your miner hashing?


no, still not hashihg at all




you said change your IPv4 settings back to obtain an IP automatically after you set up your Ant?

Where can i change it?

Free BITCOINS N LITECOINS in your wallet everyday.
http://qoinpro.com/7314e7c13b16ece2e726a1e32650cd4a
"Pass the Flutter": F8WQXnNgmN9EpN3PWrztrNgDvmLpCjQudD
Darthswan
Hero Member
*****
Offline Offline

Activity: 820
Merit: 508



View Profile
February 25, 2014, 12:53:24 PM
 #1736








Hi, i have a problem with my antminer. Can anyone help me please?

When i switch on the power to the antminer, my web browser automatically shows unable to connect to the network. However when i switch it off it automatically connected back and i am able to surf the net. I am able to log into the antminer log in page and change configuration but not surfing the net.


I am also having problems in connecting my antminer to the internet. My laptop is able to pick up strong signal from my home wifi router but the antminer seems to not pick up the signal. Sometimes when it picks up, it only hashes like about a few seconds and it get disconnected again.


I tried bridging my antminer and my laptop using the ethernet cable. But still got the same results ( unable to connect to the internet) . How can i make it work? Any help or guidance is vert much appreciated. Please bear with me as i am not technically good in electrical application.

From
Confused.

Hi.  I'd recommend you plug-in directly.  i.e. Ethernet plug from your computer to the Antminer.

Go back and read the whole set-up thread again.  Not trying to be a jackwagon... just trying to help.

You might want to RESET your Antminer(s) by using the small button (labelled S2) on the Antminer blade that has the WiFi attached to it.  It's small but you can find it if you look for it.

On the newer v 1.2 boards 12-4-13 it is labeled S2. It resets the ip of the machine to  192.168.1.99



I am confuse with this step :


Start Button  >>  Control Panel  >>  Network and Internet (View network status and tasks)  >>  Change adapter setting (Left side of the screen)  >>  Local Area Connection (Double Click)  >> Internet Protocol Version 4 (TCP/IPv4) then Click on “Properties”  >>  Select Use the following IP address:

Please look at near the cooling fan on the AntMiner.  You’ll find a white sticker with an IP address printed on it.  (Example: 192.168.2.125)

Set your computer's IP address to the following:

IP Address: 192.168.2.254
Subnet: 255.255.255.0
Default Gateway: 192.168.2.1

For the DNS Setting:  Select “Obtain DNS server address automatically


So if the sticker on my antminer said 192.168.1.99

So i will adjust my laptop ipaddress to the following :

IP Address: 192.168.1.254
Subnet: 255.255.255.0
Default Gateway: 192.168.1.1

so far am i correct?



Try 8.8.8.8 for your dns

            ▄▄████▄▄
        ▄▄██████████████▄▄
      ███████████████████████▄▄
      ▀▀█████████████████████████
██▄▄       ▀▀█████████████████████
██████▄▄        ▀█████████████████
███████████▄▄       ▀▀████████████
███████████████▄▄        ▀████████
████████████████████▄▄       ▀▀███
 ▀▀██████████████████████▄▄
     ▀▀██████████████████████▄▄
▄▄        ▀██████████████████████▄
████▄▄        ▀▀██████████████████
█████████▄▄        ▀▀█████████████
█████████████▄▄        ▀▀█████████
██████████████████▄▄        ▀▀████
▀██████████████████████▄▄
  ▀▀████████████████████████
      ▀▀█████████████████▀▀
           ▀▀███████▀▀



.SEMUX
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
  Semux uses .100% original codebase.
  Superfast with .30 seconds instant finality.
  Tested .5000 tx per block. on open network
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
S4VV4S
Hero Member
*****
Offline Offline

Activity: 1120
Merit: 500


send and receive money instantly,w/no hidden costs


View Profile
February 25, 2014, 01:04:04 PM
 #1737

Is your miner hashing?


no, still not hashihg at all




you said change your IPv4 settings back to obtain an IP automatically after you set up your Ant?

Where can i change it?

OK, wait, I am a bit confused.

Did you manage to set your Ants settings to start mining?
Does it have access to the internet?
Can you ping google.com? to make sure your Ant has internet access

██▄                      ▄██
▀███▄                  ▄███▀
  ▀███▄              ▄███▀
██▄ ▀███▄          ▄███▀
▀███▄ ▀███▄      ▄███▀
  ▀██   ▀██    ▄███▀
             ▄███▀
             ▀███▄
        ▄██    ▀███▄
      ▄███▀      ▀███▄
    ▄███▀          ▀███▄
  ▄███▀              ▀███▄
▄███▀                  ▀███▄
██▀                      ▀██

X.C.A.R.DTM
.SEND AND RECEIVE MONEY.
.INSTANTLY, WITH NO........
.HIDDEN COSTS............

▄████████████████████████████████████▄
██▀                                ▀██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄▄    ▄▄▄▄▄▄▄▄▄▄   ██
██                     █        █   ██
██  ▀ ▀▀▀ ▀▀ ▀▀▀ ▀▀    █        █   ██
██                     █▄▄▄▄▄▄▄▄█   █▀
██
██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ██
██  █    █  █    █  █    █  █    █  ██
██  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  ██
██▄                                ▄██
▀████████████████████████████████████▀
.SPEND ANYWHERE,....
.ANY CRYPTOCURRENCY,.
.ANY PAYMENT CARD....

████
██
██
██
██
██
██
██
██
██
██
██
██
████

IEO
Q4 2019

████
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
████

▄▄████████▄▄
▄████████████████▄
▄████████████████████▄
███████████████▀▀  █████
████████████▀▀      ██████
▐████████▀▀   ▄▄     ██████▌
▐████▀▀    ▄█▀▀     ███████▌
▐████████ █▀        ███████▌
████████ █ ▄███▄   ███████
████████████████▄▄██████
▀████████████████████▀
▀████████████████▀
▀▀████████▀▀


▄██████████████████▄
██▀              ▀██
██                ██
██                ██
██    ▄▄▄▄▄▄▄▄    ██
██    ▀▀▀▀▀▀▀▀    ██
██   ▄▄▄▄▄▄▄▄▄▄   ██
██   ▀▀▀▀▀▀▀▀▀▀   ██
██
██
██                ██
██▄              ▄██
▀██████████████████▀
.
WP
▀ ▀▀▀



mingophoria
Full Member
***
Offline Offline

Activity: 154
Merit: 100


View Profile
February 25, 2014, 01:05:56 PM
 #1738



From
Confused.

Hi.  I'd recommend you plug-in directly.  i.e. Ethernet plug from your computer to the Antminer.

Go back and read the whole set-up thread again.  Not trying to be a jackwagon... just trying to help.

You might want to RESET your Antminer(s) by using the small button (labelled S2) on the Antminer blade that has the WiFi attached to it.  It's small but you can find it if you look for it.

On the newer v 1.2 boards 12-4-13 it is labeled S2. It resets the ip of the machine to  192.168.1.99



I am confuse with this step :


Start Button  >>  Control Panel  >>  Network and Internet (View network status and tasks)  >>  Change adapter setting (Left side of the screen)  >>  Local Area Connection (Double Click)  >> Internet Protocol Version 4 (TCP/IPv4) then Click on “Properties”  >>  Select Use the following IP address:

Please look at near the cooling fan on the AntMiner.  You’ll find a white sticker with an IP address printed on it.  (Example: 192.168.2.125)

Set your computer's IP address to the following:

IP Address: 192.168.2.254
Subnet: 255.255.255.0
Default Gateway: 192.168.2.1

For the DNS Setting:  Select “Obtain DNS server address automatically


So if the sticker on my antminer said 192.168.1.99

So i will adjust my laptop ipaddress to the following :

IP Address: 192.168.1.254
Subnet: 255.255.255.0
Default Gateway: 192.168.1.1

so far am i correct?



Try 8.8.8.8 for your dns


I have tried changing that too. But it still does not hash.

My default gateway for the wireless network connection is    192.168.0.1

subnet is 255.255.255.0

does this stop my antminer from connecting to the net?

Free BITCOINS N LITECOINS in your wallet everyday.
http://qoinpro.com/7314e7c13b16ece2e726a1e32650cd4a
"Pass the Flutter": F8WQXnNgmN9EpN3PWrztrNgDvmLpCjQudD
S4VV4S
Hero Member
*****
Offline Offline

Activity: 1120
Merit: 500


send and receive money instantly,w/no hidden costs


View Profile
February 25, 2014, 01:18:48 PM
 #1739

Do you get something like this is your system log:

Fri Sep 27 15:39:40 2013 daemon.info sysinit: ntpd: bad address '3.openwrt.pool.ntp.org'
Fri Sep 27 15:39:40 2013 daemon.info sysinit: ntpd: could not resolve peer 3.openwrt.pool.ntp.org, skipping
Fri Sep 27 15:40:10 2013 daemon.info sysinit: ntpd: bad address '2.openwrt.pool.ntp.org'
Fri Sep 27 15:40:10 2013 daemon.info sysinit: ntpd: could not resolve peer 2.openwrt.pool.ntp.org, skipping
Fri Sep 27 15:40:40 2013 daemon.info sysinit: ntpd: bad address '1.openwrt.pool.ntp.org'
Fri Sep 27 15:40:40 2013 daemon.info sysinit: ntpd: could not resolve peer 1.openwrt.pool.ntp.org, skipping
Fri Sep 27 15:41:10 2013 daemon.info sysinit: ntpd: bad address '0.openwrt.pool.ntp.org'
Fri Sep 27 15:41:10 2013 daemon.info sysinit: ntpd: could not resolve peer 0.openwrt.pool.ntp.org, skipping


██▄                      ▄██
▀███▄                  ▄███▀
  ▀███▄              ▄███▀
██▄ ▀███▄          ▄███▀
▀███▄ ▀███▄      ▄███▀
  ▀██   ▀██    ▄███▀
             ▄███▀
             ▀███▄
        ▄██    ▀███▄
      ▄███▀      ▀███▄
    ▄███▀          ▀███▄
  ▄███▀              ▀███▄
▄███▀                  ▀███▄
██▀                      ▀██

X.C.A.R.DTM
.SEND AND RECEIVE MONEY.
.INSTANTLY, WITH NO........
.HIDDEN COSTS............

▄████████████████████████████████████▄
██▀                                ▀██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄▄    ▄▄▄▄▄▄▄▄▄▄   ██
██                     █        █   ██
██  ▀ ▀▀▀ ▀▀ ▀▀▀ ▀▀    █        █   ██
██                     █▄▄▄▄▄▄▄▄█   █▀
██
██
██  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ▄▄▄▄▄▄  ██
██  █    █  █    █  █    █  █    █  ██
██  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  █▄▄▄▄█  ██
██▄                                ▄██
▀████████████████████████████████████▀
.SPEND ANYWHERE,....
.ANY CRYPTOCURRENCY,.
.ANY PAYMENT CARD....

████
██
██
██
██
██
██
██
██
██
██
██
██
████

IEO
Q4 2019

████
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
████

▄▄████████▄▄
▄████████████████▄
▄████████████████████▄
███████████████▀▀  █████
████████████▀▀      ██████
▐████████▀▀   ▄▄     ██████▌
▐████▀▀    ▄█▀▀     ███████▌
▐████████ █▀        ███████▌
████████ █ ▄███▄   ███████
████████████████▄▄██████
▀████████████████████▀
▀████████████████▀
▀▀████████▀▀


▄██████████████████▄
██▀              ▀██
██                ██
██                ██
██    ▄▄▄▄▄▄▄▄    ██
██    ▀▀▀▀▀▀▀▀    ██
██   ▄▄▄▄▄▄▄▄▄▄   ██
██   ▀▀▀▀▀▀▀▀▀▀   ██
██
██
██                ██
██▄              ▄██
▀██████████████████▀
.
WP
▀ ▀▀▀



Darthswan
Hero Member
*****
Offline Offline

Activity: 820
Merit: 508



View Profile
February 25, 2014, 01:21:18 PM
 #1740



From
Confused.

Hi.  I'd recommend you plug-in directly.  i.e. Ethernet plug from your computer to the Antminer.

Go back and read the whole set-up thread again.  Not trying to be a jackwagon... just trying to help.

You might want to RESET your Antminer(s) by using the small button (labelled S2) on the Antminer blade that has the WiFi attached to it.  It's small but you can find it if you look for it.

On the newer v 1.2 boards 12-4-13 it is labeled S2. It resets the ip of the machine to  192.168.1.99



I am confuse with this step :


Start Button  >>  Control Panel  >>  Network and Internet (View network status and tasks)  >>  Change adapter setting (Left side of the screen)  >>  Local Area Connection (Double Click)  >> Internet Protocol Version 4 (TCP/IPv4) then Click on “Properties”  >>  Select Use the following IP address:

Please look at near the cooling fan on the AntMiner.  You’ll find a white sticker with an IP address printed on it.  (Example: 192.168.2.125)

Set your computer's IP address to the following:

IP Address: 192.168.2.254
Subnet: 255.255.255.0
Default Gateway: 192.168.2.1

For the DNS Setting:  Select “Obtain DNS server address automatically


So if the sticker on my antminer said 192.168.1.99

So i will adjust my laptop ipaddress to the following :

IP Address: 192.168.1.254
Subnet: 255.255.255.0
Default Gateway: 192.168.1.1

so far am i correct?



Try 8.8.8.8 for your dns


I have tried changing that too. But it still does not hash.

My default gateway for the wireless network connection is    192.168.0.1

subnet is 255.255.255.0

does this stop my antminer from connecting to the net?

What do you in your IPv4  broadcast?  I had to place a .255 in there.  So yours would look like 192.168.0.255.

I had to do that for all 4 of mine.  Hope that works.

            ▄▄████▄▄
        ▄▄██████████████▄▄
      ███████████████████████▄▄
      ▀▀█████████████████████████
██▄▄       ▀▀█████████████████████
██████▄▄        ▀█████████████████
███████████▄▄       ▀▀████████████
███████████████▄▄        ▀████████
████████████████████▄▄       ▀▀███
 ▀▀██████████████████████▄▄
     ▀▀██████████████████████▄▄
▄▄        ▀██████████████████████▄
████▄▄        ▀▀██████████████████
█████████▄▄        ▀▀█████████████
█████████████▄▄        ▀▀█████████
██████████████████▄▄        ▀▀████
▀██████████████████████▄▄
  ▀▀████████████████████████
      ▀▀█████████████████▀▀
           ▀▀███████▀▀



.SEMUX
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
  Semux uses .100% original codebase.
  Superfast with .30 seconds instant finality.
  Tested .5000 tx per block. on open network
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
█ █
Pages: « 1 ... 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 [87] 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 ... 164 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!