Bitcoin Forum
April 28, 2017, 10:34:11 AM *
News: If the forum does not load normally for you, please send me a traceroute.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 ... 71 »
  Print  
Author Topic: [ANN] sph-sgminer: multi-coin multi-algorithm GPU miner | added MaruCoin  (Read 457973 times)
penambang
Sr. Member
****
Offline Offline

Activity: 466


View Profile WWW
February 27, 2014, 04:42:10 PM
 #121

can I mine particle with this?
currently only get rejected  Cry

Code:
[23:41:32] Rejected 57ec99f7 Diff 0.011/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 315ab9c1 Diff 0.020/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 77436319 Diff 0.008/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 0760a376 Diff 0.136/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 495eb4a0 Diff 0.014/0.008 GPU 0  (Share is above target)
1493375651
Hero Member
*
Offline Offline

Posts: 1493375651

View Profile Personal Message (Offline)

Ignore
1493375651
Reply with quote  #2

1493375651
Report to moderator
1493375651
Hero Member
*
Offline Offline

Posts: 1493375651

View Profile Personal Message (Offline)

Ignore
1493375651
Reply with quote  #2

1493375651
Report to moderator
1493375651
Hero Member
*
Offline Offline

Posts: 1493375651

View Profile Personal Message (Offline)

Ignore
1493375651
Reply with quote  #2

1493375651
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1493375651
Hero Member
*
Offline Offline

Posts: 1493375651

View Profile Personal Message (Offline)

Ignore
1493375651
Reply with quote  #2

1493375651
Report to moderator
1493375651
Hero Member
*
Offline Offline

Posts: 1493375651

View Profile Personal Message (Offline)

Ignore
1493375651
Reply with quote  #2

1493375651
Report to moderator
badman74
Hero Member
*****
Offline Offline

Activity: 532


View Profile
February 27, 2014, 05:34:09 PM
 #122

Hi, I've got a problem with sgminer on Radeon HD5750. I'm mining quarks on p2pool and I get many many HW.
But the console is showing accepted shares.

Where is the problem?

Try without -w -g options, lower intensity.
Next add them and try some values going up.

try adding +1 to your address if its still to easy go up (+16) if to hard go down (+.1)

MarcusDe
Sr. Member
****
Offline Offline

Activity: 433


View Profile WWW
February 27, 2014, 09:43:12 PM
 #123

can I mine particle with this?
currently only get rejected  Cry

Code:
[23:41:32] Rejected 57ec99f7 Diff 0.011/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 315ab9c1 Diff 0.020/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 77436319 Diff 0.008/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 0760a376 Diff 0.136/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 495eb4a0 Diff 0.014/0.008 GPU 0  (Share is above target)

If its polmine pool its broken, try other pool.

darius08
Jr. Member
*
Offline Offline

Activity: 47


View Profile
February 27, 2014, 10:03:26 PM
 #124

Well it doesnt work on PRT for me either...but it sure looks great...LOL

badman74
Hero Member
*****
Offline Offline

Activity: 532


View Profile
February 27, 2014, 11:24:18 PM
 #125

can I mine particle with this?
currently only get rejected  Cry

Code:
[23:41:32] Rejected 57ec99f7 Diff 0.011/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 315ab9c1 Diff 0.020/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 77436319 Diff 0.008/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 0760a376 Diff 0.136/0.008 GPU 0  (Share is above target)
[23:41:32] Rejected 495eb4a0 Diff 0.014/0.008 GPU 0  (Share is above target)

If its polmine pool its broken, try other pool.

use one of the p2pools and add +.01 to your address
also make sure you are using -k quarkcoin not -k quark

IL MinaTore
Full Member
***
Offline Offline

Activity: 214

Like A Boss


View Profile
February 28, 2014, 12:25:15 AM
 #126

I'm having problems with this miner after 2 days of extraction my video card is presenting the artifacts on the screen of the purple lines that have never appeared before then pointing you from personal experience of using this miner at your own risk!

QORA | 2ND GEN | NEW SOURCE CODE | QcjYLdE5Nia3EDpqDkKR7GwXYTNNP4xAT2
badman74
Hero Member
*****
Offline Offline

Activity: 532


View Profile
February 28, 2014, 01:02:16 AM
 #127

I'm having problems with this miner after 2 days of extraction my video card is presenting the artifacts on the screen of the purple lines that have never appeared before then pointing you from personal experience of using this miner at your own risk!
really? i have been using it since it was DRK only...
i havent had problems with any of the builds, other than one of my computers is picky because it has a mix of different graphics cards in it

yrj
Newbie
*
Offline Offline

Activity: 20


View Profile
February 28, 2014, 01:23:19 AM
 #128

thx

I do have that folder, blake.cl and several other depenedcies;
I ran the download provided prior, and this was the result as I posted


thx for this.

just noting that I received an error on my windows 8 system;

[20:10:30] Error -11: Building Program (clBuildProgram)
[20:10:30] :79:10: fatal error: 'blake.cl' file not found
#include "blake.cl"   


in the folder your running sg miner from do you have a subfolder "kernel" with blake.cl (and all the rest of the CL in it?) Download the windows version i just posted and see if it helps
try making the bat file inside the sgminer folder and run from there

I have same problem. But nothing helps. Any ideas?
badman74
Hero Member
*****
Offline Offline

Activity: 532


View Profile
February 28, 2014, 03:27:55 AM
 #129

thx

I do have that folder, blake.cl and several other depenedcies;
I ran the download provided prior, and this was the result as I posted


thx for this.

just noting that I received an error on my windows 8 system;

[20:10:30] Error -11: Building Program (clBuildProgram)
[20:10:30] :79:10: fatal error: 'blake.cl' file not found
#include "blake.cl"   


in the folder your running sg miner from do you have a subfolder "kernel" with blake.cl (and all the rest of the CL in it?) Download the windows version i just posted and see if it helps
try making the bat file inside the sgminer folder and run from there

I have same problem. But nothing helps. Any ideas?
hmm other than runing it from a .bat file inside the sgminer directory
make sure you didnt put the directory in program files
needs to be somewhere else i.e. c:\sgminer

zuludrag
Sr. Member
****
Offline Offline

Activity: 393

I speak: LT, RU, EN


View Profile WWW
February 28, 2014, 11:27:55 AM
 #130

Hi, I've got a problem with sgminer on Radeon HD5750. I'm mining quarks on p2pool and I get many many HW.
But the console is showing accepted shares.

Where is the problem?

Try without -w -g options, lower intensity.
Next add them and try some values going up.

try adding +1 to your address if its still to easy go up (+16) if to hard go down (+.1)

Having same problems with HD6770. Maybe this is a driver issue (amd_bytealign function)? Using 13.12 driver with Vista64.
No problems with mining scrypt, but have erros with sha256 too: GPU0: invalid nonce - HW error.
Quark is using SHA-3, so if amd_bytealign implemented in miner's cernel - this can be a problem, as new ATI drivers has a littlebit different amd_bytealign function...

mkimid
Sr. Member
****
Offline Offline

Activity: 322

Have A Nice Day


View Profile
February 28, 2014, 12:11:20 PM
 #131

I'm having problems with this miner after 2 days of extraction my video card is presenting the artifacts on the screen of the purple lines that have never appeared before then pointing you from personal experience of using this miner at your own risk!



--auto-fan


Have a nice day
yrj
Newbie
*
Offline Offline

Activity: 20


View Profile
February 28, 2014, 01:41:41 PM
 #132

thx

I do have that folder, blake.cl and several other depenedcies;
I ran the download provided prior, and this was the result as I posted


thx for this.

just noting that I received an error on my windows 8 system;

[20:10:30] Error -11: Building Program (clBuildProgram)
[20:10:30] :79:10: fatal error: 'blake.cl' file not found
#include "blake.cl"   


in the folder your running sg miner from do you have a subfolder "kernel" with blake.cl (and all the rest of the CL in it?) Download the windows version i just posted and see if it helps
try making the bat file inside the sgminer folder and run from there

I have same problem. But nothing helps. Any ideas?
hmm other than runing it from a .bat file inside the sgminer directory
make sure you didnt put the directory in program files
needs to be somewhere else i.e. c:\sgminer

Thanks. You helped me find the answer. The problem was "~" in the path.
badman74
Hero Member
*****
Offline Offline

Activity: 532


View Profile
February 28, 2014, 02:24:06 PM
 #133

Hi, I've got a problem with sgminer on Radeon HD5750. I'm mining quarks on p2pool and I get many many HW.
But the console is showing accepted shares.

Where is the problem?

Try without -w -g options, lower intensity.
Next add them and try some values going up.

try adding +1 to your address if its still to easy go up (+16) if to hard go down (+.1)

Having same problems with HD6770. Maybe this is a driver issue (amd_bytealign function)? Using 13.12 driver with Vista64.
No problems with mining scrypt, but have erros with sha256 too: GPU0: invalid nonce - HW error.
Quark is using SHA-3, so if amd_bytealign implemented in miner's cernel - this can be a problem, as new ATI drivers has a littlebit different amd_bytealign function...
this is an issue with too small of share size
if you can somehow get the share difficulty up to .01 or preferably above .1 the HW errors will go away

sgk
Legendary
*
Offline Offline

Activity: 994


!! HODL !!


View Profile WWW
February 28, 2014, 05:38:33 PM
 #134

Getting steady 1.85 M/sec for DRK with Sapphire HD7950 with following settings:
-g 1 --thread-concurrency 14336 --intensity 18 --gpu-engine 1100 --gpu-memclock 1250 --gpu-powertune 10

Way better than official DRK sgminer. Thanks phm!

Left brain is a bitch
g0re79
Sr. Member
****
Offline Offline

Activity: 476


I´ve got a picture! Haha!


View Profile WWW
February 28, 2014, 08:59:27 PM
 #135

I'm having problems with this miner after 2 days of extraction my video card is presenting the artifacts on the screen of the purple lines that have never appeared before then pointing you from personal experience of using this miner at your own risk!

Your VGA is on its way to silicon heaven. You can prolong its life by underclocking GPU and RAM and improving fan RPM. Also check if cooler is not stuffed by dust.

Don´t deal with crappy shitcoins and stop wasting electricity
Support real science instead
[/url]
zuludrag
Sr. Member
****
Offline Offline

Activity: 393

I speak: LT, RU, EN


View Profile WWW
February 28, 2014, 09:10:31 PM
 #136

Having same problems with HD6770. Maybe this is a driver issue (amd_bytealign function)? Using 13.12 driver with Vista64.
No problems with mining scrypt, but have erros with sha256 too: GPU0: invalid nonce - HW error.
Quark is using SHA-3, so if amd_bytealign implemented in miner's cernel - this can be a problem, as new ATI drivers has a littlebit different amd_bytealign function...
this is an issue with too small of share size
if you can somehow get the share difficulty up to .01 or preferably above .1 the HW errors will go away

How can I change pool's share difficulty?..
Don't think that problem is in difficulty. When debug mode enabled, getting error:
Quote
GPU0: invalid nonce - HW error
That is exactly the same as:
https://bitcointalk.org/index.php?topic=221041.0
https://bitcointalk.org/index.php?topic=227918.0

My current PC is not dedicated to mining. So I don't want to play instaling old driver. If only anyone could try with driver older than 13.4...or maybe there is a posibility to compile miner without amd_bytealign function (written  what to change in links I've given)...

Schwede65
Sr. Member
****
Offline Offline

Activity: 309


View Profile
February 28, 2014, 10:13:46 PM
 #137

thanks for your great sgminer-modification and improvement!
hashrate + 10 - 15 % (sgminer 4.1 compared to 4.0)

25 DRK sent
Transaktions-ID: 710bdd7a12dea43c8cba4a7b111b9a280297e114e192b2b97f6b0b3dded1fd54
CostaDelSol
Newbie
*
Offline Offline

Activity: 11


View Profile
March 01, 2014, 12:09:50 AM
 #138

Getting between ~2300-2550 Mh/s with 290 and ~2600-3000 Mh/s with 290X (Elpida memory both) for mining DRK.

My parameters :

sgminer.exe -k darkcoin -o stratum+tcp://drk.coinmine.pl:6090 -u p.1 -p x -I 24,24 -g 2,2 -w 237,234 --lookup-gap 2,2 --gpu-powertune 50,50 --no-submit-stale --gpu-memclock 1450,1450 --gpu-engine 1100,1100 --thread-concurrency 27500,25000 --temp-target 91 --temp-overheat 93 --temp-cutoff 99 --auto-fan --gpu-fan 0-100

http://sensytive66.free.fr/sgminer_4.1.0_drk.png

Great job for SPH Miner !
falsealarm_bf
Full Member
***
Offline Offline

Activity: 182


View Profile
March 01, 2014, 09:08:25 AM
 #139

I seem to be getting the following error starting sgminer after a successful compile with the ADK6.0 include files. Can anyone help?

1 catastrophic error detected in the compilation of "/tmp/OCLQc3kvc.cl".
Compilation terminated.

I saw that some people had gotten this error with the standard sgminer compile for Darkcoin and were referred to this fork.
mmihai1978
Sr. Member
****
Offline Offline

Activity: 364


View Profile
March 01, 2014, 10:17:59 AM
 #140

i am trying to compile sgminer with mingw.

after running autoreconf -fvi and then make I get an error "missing separator line 623". The makefile is autogenerated. Any help please how to fix this?

thanks.

Later Edit - fixed it, ignore the request Cheesy
Pages: « 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 ... 71 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!