Bitcoin Forum
February 18, 2020, 01:13:02 AM *
News: Latest Bitcoin Core release: 0.19.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 [50] 51 52 53 54 55 »
  Print  
Author Topic: T-Rex 0.14.6 NVIDIA GPU miner with web monitoring page and auto-updates  (Read 117040 times)
trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
June 19, 2019, 03:43:50 AM
 #981

Code:
20190618 23:38:51 Starting on: pool.minermore.com:4501
20190618 23:38:51 ApiServer: HTTP server started on 0.0.0.0:4067
20190618 23:38:51 WARN: NVML: can't get power for GPU #0, not supported
20190618 23:38:51 ------------------------------------------------------
20190618 23:38:51 For control navigate to: http://192.168.0.10:4067/trex
20190618 23:38:51 ------------------------------------------------------
20190618 23:38:51 ApiServer: Telnet server started on 0.0.0.0:4068
20190618 23:38:51 Authorizing...
20190618 23:38:51 ERROR: Can't initialize device [ID=0, GPU #0], cuda exception in [trexInitializerM, 207], unspecified launch failure
20190618 23:38:51 WARN: Messy shutdown...
20190618 23:38:51 Authorized successfully.
20190618 23:38:51 WARN: WATCHDOG: T-Rex does not exist anymore, restarting...


Help. I'm getting this when ever I try and run it. I'm using a 780ti.

Hi, 780ti is Compute Capability 3.5 (read: too old), T-Rex only supports CC 5.0+ cards. https://developer.nvidia.com/cuda-gpus
1581988382
Hero Member
*
Offline Offline

Posts: 1581988382

View Profile Personal Message (Offline)

Ignore
1581988382
Reply with quote  #2

1581988382
Report to moderator
1581988382
Hero Member
*
Offline Offline

Posts: 1581988382

View Profile Personal Message (Offline)

Ignore
1581988382
Reply with quote  #2

1581988382
Report to moderator
1581988382
Hero Member
*
Offline Offline

Posts: 1581988382

View Profile Personal Message (Offline)

Ignore
1581988382
Reply with quote  #2

1581988382
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
LordVader9
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
June 19, 2019, 07:34:13 AM
 #982

https://imgur.com/Gk1RvtT

Help, how do I solve this? I am mining veil, this one is from bsod.pw pool and miner doesn't connect at all. The same problem occurs when I connect to suprnova pool but it connects after couple tries.
JFoxOne
Member
**
Offline Offline

Activity: 400
Merit: 43


minerstat.com/discord


View Profile WWW
June 19, 2019, 08:17:46 AM
 #983



Help, how do I solve this? I am mining veil, this one is from bsod.pw pool and miner doesn't connect at all. The same problem occurs when I connect to suprnova pool but it connects after couple tries.


Port already in use or blocked by firewall.

JimBob4842
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 20, 2019, 02:29:37 AM
 #984

Code:
20190618 23:38:51 Starting on: pool.minermore.com:4501
20190618 23:38:51 ApiServer: HTTP server started on 0.0.0.0:4067
20190618 23:38:51 WARN: NVML: can't get power for GPU #0, not supported
20190618 23:38:51 ------------------------------------------------------
20190618 23:38:51 For control navigate to: http://192.168.0.10:4067/trex
20190618 23:38:51 ------------------------------------------------------
20190618 23:38:51 ApiServer: Telnet server started on 0.0.0.0:4068
20190618 23:38:51 Authorizing...
20190618 23:38:51 ERROR: Can't initialize device [ID=0, GPU #0], cuda exception in [trexInitializerM, 207], unspecified launch failure
20190618 23:38:51 WARN: Messy shutdown...
20190618 23:38:51 Authorized successfully.
20190618 23:38:51 WARN: WATCHDOG: T-Rex does not exist anymore, restarting...


Help. I'm getting this when ever I try and run it. I'm using a 780ti.

Hi, 780ti is Compute Capability 3.5 (read: too old), T-Rex only supports CC 5.0+ cards. https://developer.nvidia.com/cuda-gpus
Yikes, guess I won't be mining x16rt Sad
tschiller
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
June 20, 2019, 06:37:32 AM
Last edit: June 20, 2019, 11:44:07 PM by tschiller
 #985

T-REX 11.1 seems to be infected. Anti-virus reported it inflected. Maybe a false positive? Not taking the risk.

It's a false positive. Don't worry about it.

Anyone mining MTP successfully with t-rex? Teared down my rig after 12h  Embarrassed Would love to use T-rex for MTP because reported hashrate is higher than cryptodredges.
gtx1070, 70%tpd, 100core.

e:/ more infos on the crash: had a black screen, only mouse pointer visible and trex flooded my trex-directory with .log files every few seconds a new one. but there was not much info in these .logs, no crash report or similar.

I'm mining using GTX 1080, 16GB Virtual Memory with 4 GB RAM. No problems so far.
Do you have virtual memory set to high enough number? Which CPU are using with the rig?

4x1070ti, 8x1070, 8GB RAM, Intel Pentium G4560, v-mem 122'880 (12x(1024x8)mb.
what oc settings are you using?

e:/ giving it another try with 196'608mb v-mem.

Did this help?   I've got 2 6x1080ti rigs that have been working fine on MTP for weeks with 75000mb of VM but my machine with 1 x 1080ti and 2 x 2080ti's crashes almost instantly on MTP, all other algos are fine with the Trex miner...I'm a bit baffled...Uninstalled the driver completely and reinstalled...It's always one of the 2080 ti's that crashes and goes to full fan...Sometimes one sometimes another...1080ti is fine.

In my case yes, doubled the VMem and since then I‘m fine.
TheSwammi
Newbie
*
Offline Offline

Activity: 40
Merit: 0


View Profile
June 20, 2019, 06:47:44 PM
 #986

Has anyone else had an issue with version 0.11.1 and above having the miner shutdown after around 3 minutes with the error "T-Rex instance wasn't validated", "Messy shutdown"?

I'm mining MTP and have 2 RTX 2080's running in Windows 7 on the latest 430.86 nvidia drivers.

If I revert back to 0.11.0 I don't have any issues.
trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
June 21, 2019, 10:20:53 AM
 #987

Has anyone else had an issue with version 0.11.1 and above having the miner shutdown after around 3 minutes with the error "T-Rex instance wasn't validated", "Messy shutdown"?

I'm mining MTP and have 2 RTX 2080's running in Windows 7 on the latest 430.86 nvidia drivers.

If I revert back to 0.11.0 I don't have any issues.

The miner tries to connect to *.trex-miner.com:443 to get the list of dev fee pools and then shuts down if failed. Please make sure connections to port 443 of those servers are not blocked by your firewall.
TheSwammi
Newbie
*
Offline Offline

Activity: 40
Merit: 0


View Profile
June 21, 2019, 08:08:41 PM
 #988

Has anyone else had an issue with version 0.11.1 and above having the miner shutdown after around 3 minutes with the error "T-Rex instance wasn't validated", "Messy shutdown"?

I'm mining MTP and have 2 RTX 2080's running in Windows 7 on the latest 430.86 nvidia drivers.

If I revert back to 0.11.0 I don't have any issues.

The miner tries to connect to *.trex-miner.com:443 to get the list of dev fee pools and then shuts down if failed. Please make sure connections to port 443 of those servers are not blocked by your firewall.

Thank you for the reply!

I tried checking my computer's firewall as you suggested and there are no blocks in place for port 443, or trex-miner.com. I also checked my router and there are no blocks there either.

I reinstalled Windows as I thought maybe there could have been a problem deeper in the machine, but again, after the reinstall, I still have issues with 0.11.1 and up halting with "T-Rex instance wasn't validated".

It's odd because I have 3 other computers running on the same network that have no issues. I even tried giving the machine a new IP address just in case I missed something on the router, but no luck.

I'm somewhat at a loss here  Undecided
juhakall
Sr. Member
****
Offline Offline

Activity: 655
Merit: 250



View Profile WWW
June 25, 2019, 03:12:32 AM
 #989

Windows Defender keeps removing the exe because of Conteban.B!ml, whatever that's supposed to be. You should report that to Microsoft as the developer so they can remove this false positive. Surely it's that, right? Smiley

cel1697i845
Newbie
*
Offline Offline

Activity: 24
Merit: 0


View Profile
June 28, 2019, 06:57:41 PM
 #990

Quick test ZCoin(XZC) MTP 3 minutes
CryptoDredge vs T-Rex vs TT-Miner

https://youtu.be/krYKmET_UzM
JFoxOne
Member
**
Offline Offline

Activity: 400
Merit: 43


minerstat.com/discord


View Profile WWW
June 29, 2019, 11:24:01 AM
 #991

Supported algorithms:
dedal

ERROR: Can't start miner, algorithm "dedal" isn't supported

trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
June 29, 2019, 03:08:26 PM
 #992

Supported algorithms:
dedal

ERROR: Can't start miner, algorithm "dedal" isn't supported

Sorry and thanks for pointing that out. Dedal was removed in 0.11.1, I'll update the first post
trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
June 29, 2019, 03:12:49 PM
 #993

Version 0.12.1 released

Improve MTP by 1-3% on some cards
Add ability to view T-Rex log file in the web browser (by default at http://127.0.0.1:4067/log)
Fix benchmark (regression)
du44
Full Member
***
Offline Offline

Activity: 251
Merit: 100


View Profile
June 29, 2019, 04:19:44 PM
 #994

Getting up to 4400 h/s with 1080 ti PL 80 mem -502 core + 125 + eth pill. Nice work!

hello
JFoxOne
Member
**
Offline Offline

Activity: 400
Merit: 43


minerstat.com/discord


View Profile WWW
June 29, 2019, 05:23:49 PM
 #995

Sorry and thanks for pointing that out. Dedal was removed in 0.11.1, I'll update the first post

No worries.
Glad you got good error handling.

stzcze
Jr. Member
*
Offline Offline

Activity: 110
Merit: 1


View Profile
June 29, 2019, 10:11:47 PM
 #996

Getting up to 4400 h/s with 1080 ti PL 80 mem -502 core + 125 + eth pill. Nice work!

With the same settings I get a maximum of gigabyte aorus 1080ti 3950, evga 4200...

same result as ccminer djm34

what intensity do you use?
N2DCRYPT
Jr. Member
*
Offline Offline

Activity: 135
Merit: 5


View Profile
June 29, 2019, 11:14:05 PM
Last edit: June 29, 2019, 11:47:08 PM by N2DCRYPT
 #997

Is MTP supported in the linux version of T-REX? I'm getting algo mtp not supported for the most recent version, wanted to check if fact or simply user error.

Edit: Ignore, user error with my bat script, definitely works!
Dr_Victor
Sr. Member
****
Offline Offline

Activity: 877
Merit: 250


View Profile
June 30, 2019, 05:55:06 PM
 #998

Getting up to 4400 h/s with 1080 ti PL 80 mem -502 core + 125 + eth pill. Nice work!
Could you share your model and core frequency?

yobit.net is banned from signatures
flashsam
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
July 04, 2019, 10:58:15 AM
 #999

Hi. Why a ping to 2miners 100-150, on a cryptodredge 40-50?
bogustmv
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
July 05, 2019, 07:56:20 PM
Last edit: July 05, 2019, 08:12:09 PM by bogustmv
 #1000

The miner is periodically restarted. Algorithm x25x,  video cards 1080ti, intensiv - i 19. PL 95 mem +150 core + 100.    Is idle, last activity was 34 secs ago. WARN: WATCHDOG: T-Rex has a problem with GPU, terminating...  What is the problem?
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 [50] 51 52 53 54 55 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!