Bitcoin Forum
February 18, 2020, 01:46:09 AM *
News: Latest Bitcoin Core release: 0.19.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 52 53 54 55 »
  Print  
Author Topic: T-Rex 0.14.6 NVIDIA GPU miner with web monitoring page and auto-updates  (Read 117040 times)
ManuBBXX
Full Member
***
Offline Offline

Activity: 546
Merit: 100


View Profile
May 21, 2019, 11:41:20 AM
Last edit: May 21, 2019, 11:53:37 AM by ManuBBXX
 #941

What are the best settings for mining Ravencoin x16r with a 1080ti with latest 0.11 ?

I put a PL 85%, mem at stock ( doesn't increase hashrate with +300 mhz ), and I get approx 33 mh/s

Is it good ? Wich intensity is the better ?
1581990369
Hero Member
*
Offline Offline

Posts: 1581990369

View Profile Personal Message (Offline)

Ignore
1581990369
Reply with quote  #2

1581990369
Report to moderator
1581990369
Hero Member
*
Offline Offline

Posts: 1581990369

View Profile Personal Message (Offline)

Ignore
1581990369
Reply with quote  #2

1581990369
Report to moderator
1581990369
Hero Member
*
Offline Offline

Posts: 1581990369

View Profile Personal Message (Offline)

Ignore
1581990369
Reply with quote  #2

1581990369
Report to moderator
The Bitcoin network protocol was designed to be extremely flexible. It can be used to create timed transactions, escrow transactions, multi-signature transactions, etc. The current features of the client only hint at what will be possible in the future.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1581990369
Hero Member
*
Offline Offline

Posts: 1581990369

View Profile Personal Message (Offline)

Ignore
1581990369
Reply with quote  #2

1581990369
Report to moderator
1581990369
Hero Member
*
Offline Offline

Posts: 1581990369

View Profile Personal Message (Offline)

Ignore
1581990369
Reply with quote  #2

1581990369
Report to moderator
1581990369
Hero Member
*
Offline Offline

Posts: 1581990369

View Profile Personal Message (Offline)

Ignore
1581990369
Reply with quote  #2

1581990369
Report to moderator
trexsupport
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
May 21, 2019, 04:35:36 PM
 #942

What are the best settings for mining Ravencoin x16r with a 1080ti with latest 0.11 ?

I put a PL 85%, mem at stock ( doesn't increase hashrate with +300 mhz ), and I get approx 33 mh/s

Is it good ? Wich intensity is the better ?
You can set lowest memory clock and core will get some extra mhz Smiley
Best intensity in my tests is around 22-23
trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
May 21, 2019, 05:04:38 PM
 #943

all off a sudden i get a lot off these when upgrading to the latest trex version on X16R ravencoin ( Simplemining platform ):

20190521 12:40:12 WARN: ApiServer: failed to bind socket 0.0.0.0:4068 (Address already in use), next attempt in 5 seconds.


Could you check if there is any software binded to 4068 port?
Is it windows or linux? Do you get this messages right from the miner start? Will problem be fixed if you reboot your PC?
ekiller
Hero Member
*****
Offline Offline

Activity: 1456
Merit: 816


LLP Programming & Electronics


View Profile
May 21, 2019, 11:41:24 PM
Last edit: May 21, 2019, 11:57:07 PM by ekiller
 #944

all off a sudden i get a lot off these when upgrading to the latest trex version on X16R ravencoin ( Simplemining platform ):

20190521 12:40:12 WARN: ApiServer: failed to bind socket 0.0.0.0:4068 (Address already in use), next attempt in 5 seconds.


Could you check if there is any software binded to 4068 port?
Is it windows or linux? Do you get this messages right from the miner start? Will problem be fixed if you reboot your PC?


I've  same issue  on  SMOS  (linux)  and solved like this :

use $rigName  as worker . and seperate worker names as  rig1  rig2 rig3

example : -a x16r -o stratum+tcp://rvn.suprnova.cc:6667 -u SuprnovaUserName.$rigName -p x
ManuBBXX
Full Member
***
Offline Offline

Activity: 546
Merit: 100


View Profile
May 22, 2019, 11:52:22 AM
 #945

What are the best settings for mining Ravencoin x16r with a 1080ti with latest 0.11 ?

I put a PL 85%, mem at stock ( doesn't increase hashrate with +300 mhz ), and I get approx 33 mh/s

Is it good ? Wich intensity is the better ?
You can set lowest memory clock and core will get some extra mhz Smiley
Best intensity in my tests is around 22-23

Thank you !
So, lowering the mem freq can get an increase of the core OC potential ?
I didn't know that
oxzhor
Newbie
*
Offline Offline

Activity: 46
Merit: 0


View Profile
May 22, 2019, 07:27:54 PM
 #946

Hi,

Why i do get the warn message "WARN: GPU #X result for XXXXXX does not validate on CPU! "
I'm using GTX 1660TI at HiveOS and T-Rex v0.11.0
joseph32
Jr. Member
*
Offline Offline

Activity: 301
Merit: 7


View Profile
May 22, 2019, 07:29:30 PM
 #947

I see something strange with the newest 0.11.0:

Win 10, all Patches, newest drivers. MTP @ Nicehash with -i 21 (maybe this matters).

This only happens to 1080 Ti, but on all of my rigs. They are slightly overclocked, but 100% stable since over 1 year. Every 5-15 hours (completely random) 1-2 cards are fully crashing and then they look like deactivated. The watchdog want to restart the miner in a loop, but cant because of the "deactivated" cards. I have to reboot the system and everything is fine again. (If they would crash for real, these cards would have the stock clocks after reboot, but they still have all the settings. So its definitely not a real crash of that cards for sure.)

I dunno when and why, its completely random. But this does not happen with 0.10.2. Switched few rigs over and they run fine since 2 days without any failure.
Any guess what this could be? Already testing the intensity, already switched off the watchdog, but right now waiting for the next crash. But maybe you already have an idea.
avirdoz
Legendary
*
Offline Offline

Activity: 1192
Merit: 1001



View Profile
May 22, 2019, 08:00:29 PM
 #948

Hi, looks like --hide-date enabled by default. How to disable it? Tried 0, disable, 1:)
trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
May 23, 2019, 01:46:40 AM
 #949

Hi,

Why i do get the warn message "WARN: GPU #X result for XXXXXX does not validate on CPU! "
I'm using GTX 1660TI at HiveOS and T-Rex v0.11.0


Hi, you must be using CUDA 9.2 version. The only version that supports RTX cards is CUDA 10.
trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
May 23, 2019, 01:49:05 AM
 #950

Hi, looks like --hide-date enabled by default. How to disable it? Tried 0, disable, 1:)

It should be disabled by default.
I couldn't replicate this issue. Could you please show your cmd line and console output or a screenshot?
avirdoz
Legendary
*
Offline Offline

Activity: 1192
Merit: 1001



View Profile
May 23, 2019, 09:18:20 AM
 #951

Hi, looks like --hide-date enabled by default. How to disable it? Tried 0, disable, 1:)

It should be disabled by default.
I couldn't replicate this issue. Could you please show your cmd line and console output or a screenshot?
Here is without --hide-date key:
Code:
t-rex -a x16r --temperature-limit 85 --temperature-start 75 --api-bind-http 0.0.0.0:3333 --api-bind-telnet 0.0.0.0:8888 --exit-on-cuda-error --url europe.x16r-hub.miningpoolhub.com:17028 --user x14 --pass x

Here is with:
Code:
t-rex -a x16r --temperature-limit 85 --temperature-start 75 --api-bind-http 0.0.0.0:3333 --api-bind-telnet 0.0.0.0:8888 --exit-on-cuda-error --hide-date --url europe.x16r-hub.miningpoolhub.com:17028 --user x14 --pass x


And here is previous version:
Dr_Victor
Sr. Member
****
Offline Offline

Activity: 877
Merit: 250


View Profile
May 23, 2019, 09:36:33 AM
 #952

Hi, looks like --hide-date enabled by default. How to disable it? Tried 0, disable, 1:)

It should be disabled by default.
I couldn't replicate this issue. Could you please show your cmd line and console output or a screenshot?
Here is without --hide-date key:
Code:
t-rex -a x16r --temperature-limit 85 --temperature-start 75 --api-bind-http 0.0.0.0:3333 --api-bind-telnet 0.0.0.0:8888 --exit-on-cuda-error --url europe.x16r-hub.miningpoolhub.com:17028 --user x14 --pass x


And here is previous version:

Summer comes, or you just heat your house on?

yobit.net is banned from signatures
tschiller
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
May 23, 2019, 02:58:25 PM
 #953

any significant performance gains on x16r between 0.9.2 and newest version?
Digital_Seytan
Newbie
*
Offline Offline

Activity: 151
Merit: 0


View Profile
May 23, 2019, 06:45:40 PM
 #954

T-Rex miner why your mining software not Algo ETH please add
ManuBBXX
Full Member
***
Offline Offline

Activity: 546
Merit: 100


View Profile
May 25, 2019, 04:48:25 PM
 #955

I get around 34 mh/s with my aorus 1080ti at 90% PL

Maybe I'll buy a 2080TI for 4k ultra gaming, and mining when not gaming.
Can I expect 50 mh/s + with an OC 2080TI on x16r (RVN) with this latest t-rex miner ?

Thanks !
trexsupport
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
May 26, 2019, 01:39:45 AM
Last edit: May 26, 2019, 03:09:40 AM by trexsupport
 #956

I get around 34 mh/s with my aorus 1080ti at 90% PL

Maybe I'll buy a 2080TI for 4k ultra gaming, and mining when not gaming.
Can I expect 50 mh/s + with an OC 2080TI on x16r (RVN) with this latest t-rex miner ?

Thanks !
Yes, with same pl you will get at least 50 mh
alexander1234
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
May 28, 2019, 10:01:00 AM
 #957

I see something strange with the newest 0.11.0:

This only happens to 1080 Ti, but on all of my rigs. They are slightly overclocked, but 100% stable since over 1 year. Every 5-15 hours (completely random) 1-2 cards are fully crashing and then they look like deactivated. The watchdog want to restart the miner in a loop, but cant because of the "deactivated" cards. I have to reboot the system and everything is fine again. (If they would crash for real, these cards would have the stock clocks after reboot, but they still have all the settings. So its definitely not a real crash of that cards for sure.)

I dunno when and why, its completely random. But this does not happen with 0.10.2. Switched few rigs over and they run fine since 2 days without any failure.
Any guess what this could be? Already testing the intensity, already switched off the watchdog, but right now waiting for the next crash. But maybe you already have an idea.

Same thing with my 1070s: one rig died this very same way on SMOS, t-rex-v0.11.0-cuda9.2 - had to re-flash SMOS to bring it working again

Also there is a bug with t-rex-v0.11.0-cuda9.2 (in different SMOS versions): when i change overclockig settings and restart miner program it starts hashing in half speed literally. Only rig reboot brings back hashing speed, miner program restart doesn't help.
Altcoinlog
Jr. Member
*
Offline Offline

Activity: 52
Merit: 111


View Profile
May 30, 2019, 05:52:12 AM
 #958

Altcoinlog about  T-Rex Miner



Where to download the original version and detailed instructions for setting up the T-Rex miner. How to start mining RVN and possible problems when installing configurations. Ready Bat files for quick start.

The article is written in Russian.

https://altcoinlog.com/download-t-rex-miner-instrykcia/

★ https://altcoinlog.com ★
Novo88
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
May 30, 2019, 09:10:02 AM
 #959

Hello. I start my travel with mining and i have some problems... Like on the screen.

Can anybody know what i do wrong ?

https://s5.ifotos.pl/mini/errorjpg_qsxrssn.jpg

Its an error. Error Cant start miner no pool was selected.

I ues code in start.bat :

@echo off
:start
t-rex.exe -a x16r -o stratum+tcp://rvn-eu1.nanopool.org:12222 -u RMHRASPuTPvUbPHVPivoMzDWGL7nhytKw1/Adix/xxx
trexminer
Member
**
Offline Offline

Activity: 147
Merit: 16


View Profile
May 30, 2019, 09:31:06 AM
 #960

Hello. I start my travel with mining and i have some problems... Like on the screen.

Can anybody know what i do wrong ?



Its an error. Error Cant start miner no pool was selected.

I ues code in start.bat :

@echo off
:start
t-rex.exe -a x16r -o stratum+tcp://rvn-eu1.nanopool.org:12222 -u RMHRASPuTPvUbPHVPivoMzDWGL7nhytKw1/Adix/xxx

You need to specify the password too (-p paramater)
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 52 53 54 55 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!