Bitcoin Forum
June 04, 2020, 02:53:02 AM *
News: Latest Bitcoin Core release: 0.19.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 »
  Print  
Author Topic: EWBF's Cuda Equihash Miner 0.6  (Read 83707 times)
95do
Full Member
***
Offline Offline

Activity: 209
Merit: 100


View Profile
June 17, 2018, 02:38:40 PM
 #101

yes I am having this issue and running 2 instances just makes the other cards stop. The rig works fine on old ewbf or any or time. Thank you for the help.


1591239182
Hero Member
*
Offline Offline

Posts: 1591239182

View Profile Personal Message (Offline)

Ignore
1591239182
Reply with quote  #2

1591239182
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
ComputerGenie
Hero Member
*****
Offline Offline

Activity: 1064
Merit: 548


Retired IRCX God


View Profile
June 17, 2018, 02:42:05 PM
 #102

yes I am having this issue and running 2 instances just makes the other cards stop. The rig works fine on old ewbf or any or time. Thank you for the help.
Maybe don't use a beta OS?  Roll Eyes

If you have to ask "why?", you wouldn`t understand my answer.
Always be on the look out, because you never know when you'll be stalked by hit-men that eat nothing but cream cheese....
95do
Full Member
***
Offline Offline

Activity: 209
Merit: 100


View Profile
June 17, 2018, 02:44:34 PM
 #103

yes I am having this issue and running 2 instances just makes the other cards stop. The rig works fine on old ewbf or any or time. Thank you for the help.
Maybe don't use a beta OS?  Roll Eyes

well this rig been running fine on everything for almost 2 years  Roll Eyes

has nothing to do with the OS because all my rigs are running that lol.  Cheesy





EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 160


View Profile
June 17, 2018, 02:46:10 PM
 #104

yes I am having this issue and running 2 instances just makes the other cards stop. The rig works fine on old ewbf or any or time. Thank you for the help.




It's like not enough virtual memory. Try increasing the paging file https://www.geeksinphoenix.com/blog/post/2016/05/10/how-to-manage-windows-10-virtual-memory.aspx set a big value, 50GB for example.
swisstrader
Member
**
Offline Offline

Activity: 128
Merit: 10


View Profile WWW
June 17, 2018, 02:52:41 PM
 #105

instead ZERO Pow - need to write BitcoinZ

Thank you for the input. Now works BitcoinZ mining again.
:-)
ComputerGenie
Hero Member
*****
Offline Offline

Activity: 1064
Merit: 548


Retired IRCX God


View Profile
June 17, 2018, 02:56:48 PM
 #106

well this rig been running fine on everything for almost 2 years  Roll Eyes

has nothing to do with the OS because all my rigs are running that lol.  Cheesy
Classic example of how people have no clue what they are on about and are somehow convinced they know everything about it.
You're taking something entirely new (that has different requirements) and pretending that it's the same thing.

Internet Explorer 3.0 worked fine in Win 95, so Safari 10.0.1 should work fine in 2 year old build of Win 10, right?  Roll Eyes

If you have to ask "why?", you wouldn`t understand my answer.
Always be on the look out, because you never know when you'll be stalked by hit-men that eat nothing but cream cheese....
95do
Full Member
***
Offline Offline

Activity: 209
Merit: 100


View Profile
June 17, 2018, 03:02:04 PM
 #107



It's like not enough virtual memory. Try increasing the paging file https://www.geeksinphoenix.com/blog/post/2016/05/10/how-to-manage-windows-10-virtual-memory.aspx set a big value, 50GB for example.

thank you for all you do it works now

mr_lucker
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
June 17, 2018, 03:05:39 PM
 #108

1060 3gb pl80 core+130 memory +200
https://image.prntscr.com/image/_FGA4bamRKm64GsdSPMfWw.png
FollowWings
Newbie
*
Offline Offline

Activity: 166
Merit: 0


View Profile WWW
June 17, 2018, 03:17:44 PM
 #109

So much thanks from BitcoinZ community EWBF!!
My friend said ewbf 0.2 brings
23 sol on Zotac 1050ti without OC!
siagirl
Full Member
***
Offline Offline

Activity: 180
Merit: 100


View Profile
June 17, 2018, 03:24:57 PM
 #110

amd version for zero?
mr_lucker
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
June 17, 2018, 03:31:15 PM
 #111

So much thanks from BitcoinZ community EWBF!!
My friend said ewbf 0.2 brings
23 sol on Zotac 1050ti without OC!
how its posible?

On 0.2 i have 20-21 on asus 1060 3gb.
Mikanoshi
Sr. Member
****
Offline Offline

Activity: 714
Merit: 252


Insane In The Blockchain ⚠


View Profile WWW
June 17, 2018, 04:01:34 PM
 #112


           ▀██▄ ▄██▀
            ▐█████▌
           ▄███▀███▄
         ▄████▄  ▀███▄
       ▄███▀ ▀██▄  ▀███▄
     ▄███▀  ▄█████▄  ▀███▄
   ▄███▀  ▄███▀ ▀███▄  ▀███▄
  ███▀  ▄████▌   ▐████▄  ▀███
 ███   ██▀  ██▄ ▄██  ▀██   ███
███   ███  ███   ███  ███   ███
███   ███   ███████   ███   ███
 ███   ███▄▄       ▄▄███   ███
  ███▄   ▀▀█████████▀▀   ▄███
   ▀████▄▄           ▄▄████▀
      ▀▀███████████████▀▀
DeepOnion
Anonymous and Untraceable
ANN  Whitepaper  Facebook  Twitter  Telegram  Discord 





      ▄▄██████████▄▄
    ▄███▀▀      ▀▀█▀   ▄▄
   ███▀              ▄███
  ███              ▄███▀   ▄▄
 ███▌  ▄▄▄▄      ▄███▀   ▄███
▐███  ██████   ▄███▀   ▄███▀
███▌ ███  ███▄███▀   ▄███▀
███▌ ███   ████▀   ▄███▀
███▌  ███   █▀   ▄███▀  ███
▐███   ███     ▄███▀   ███
 ███▌   ███  ▄███▀     ███
  ███    ██████▀      ███
   ███▄             ▄███
    ▀███▄▄       ▄▄███▀
      ▀▀███████████▀▀
.
teammaf
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
June 17, 2018, 04:02:07 PM
 #113

I was using 2 instances of miners, one for EWBF 144_5 and another for regular equihash on my cards not able of the limit(2gb cards). Both were mining fine but it looked like my other miner stopped for regular equihash as it seemed frozen window wasnt showing accepted shares/hash rates, but it was infact still mining/submitting shares however all that window showed was rejected shares or difficulty switches. Musta been because of the intensity heavy resource use just wasn't updating the window at all.

brooklynite1
Jr. Member
*
Offline Offline

Activity: 504
Merit: 6

In BTCz we trust. Organic slow growth.


View Profile WWW
June 17, 2018, 04:12:54 PM
 #114

Is getting 29.5 sol/s on a 1070 card doing 144.5 ZHash. Is that about right?

https://steemit.com/bitcoin/@brooklynite/btcz-and-how-it-is-a-distinguished-crytocurrency-bitcoinz-or-bitcoin-2-0
topteam
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
June 17, 2018, 05:16:55 PM
 #115

Is getting 29.5 sol/s on a 1070 card doing 144.5 ZHash. Is that about right?
you can some more

Uptime: 0d 02:54:32   
Server: btcz.suprnova.cc:6586   Connected
Statistics of the GPUs
GPU   Temp   Power   Speed   Efficiency   Accepted   Rejected
GeForce GTX 1070   59 C   154 W   33 Sol/s   0.21 Sol/W   225   0
GeForce GTX 1070   52 C   148 W   35 Sol/s   0.24 Sol/W   211   0
GeForce GTX 1070   58 C   145 W   32 Sol/s   0.22 Sol/W   237   0
GeForce GTX 1070   56 C   148 W   34 Sol/s   0.23 Sol/W   213   1
GeForce GTX 1070   63 C   155 W   33 Sol/s   0.21 Sol/W   226   0
GeForce GTX 1070   54 C   151 W   34 Sol/s   0.23 Sol/W   214   0
Total   -   901 W   201 Sol/s   0.22 Sol/W   1326   1
EWBF v0.2
CuChO
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
June 17, 2018, 06:08:34 PM
 #116

Hello just reporting EWBF v0.2 haven't see stale shares compare to first release.
Didn't notice hash rate increase , was same 38-39 Sols
I'm new can't post Imagen but EWBF gives me this benchmark

GPU 0  , POWER USAGE 127W   EFFICIENCY 0.30 S/w

Graphic Card Asus Strix gtx 1080 dual 8 pin connector
MSI Afterburner settings
70% TDP , Core +150 Mem +550

Mining  BTCZ on Suprnova Pools
brooklynite1
Jr. Member
*
Offline Offline

Activity: 504
Merit: 6

In BTCz we trust. Organic slow growth.


View Profile WWW
June 17, 2018, 07:15:23 PM
 #117

Is getting 29.5 sol/s on a 1070 card doing 144.5 ZHash. Is that about right?
you can some more

Uptime: 0d 02:54:32   
Server: btcz.suprnova.cc:6586   Connected
Statistics of the GPUs
GPU   Temp   Power   Speed   Efficiency   Accepted   Rejected
GeForce GTX 1070   59 C   154 W   33 Sol/s   0.21 Sol/W   225   0
GeForce GTX 1070   52 C   148 W   35 Sol/s   0.24 Sol/W   211   0
GeForce GTX 1070   58 C   145 W   32 Sol/s   0.22 Sol/W   237   0
GeForce GTX 1070   56 C   148 W   34 Sol/s   0.23 Sol/W   213   1
GeForce GTX 1070   63 C   155 W   33 Sol/s   0.21 Sol/W   226   0
GeForce GTX 1070   54 C   151 W   34 Sol/s   0.23 Sol/W   214   0
Total   -   901 W   201 Sol/s   0.22 Sol/W   1326   1
EWBF v0.2

Would you please share your MSI burner settings? I barely get 30

https://steemit.com/bitcoin/@brooklynite/btcz-and-how-it-is-a-distinguished-crytocurrency-bitcoinz-or-bitcoin-2-0
topteam
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
June 17, 2018, 08:23:10 PM
 #118

Is getting 29.5 sol/s on a 1070 card doing 144.5 ZHash. Is that about right?
you can some more

Uptime: 0d 02:54:32   
Server: btcz.suprnova.cc:6586   Connected
Statistics of the GPUs
GPU   Temp   Power   Speed   Efficiency   Accepted   Rejected
GeForce GTX 1070   59 C   154 W   33 Sol/s   0.21 Sol/W   225   0
GeForce GTX 1070   52 C   148 W   35 Sol/s   0.24 Sol/W   211   0
GeForce GTX 1070   58 C   145 W   32 Sol/s   0.22 Sol/W   237   0
GeForce GTX 1070   56 C   148 W   34 Sol/s   0.23 Sol/W   213   1
GeForce GTX 1070   63 C   155 W   33 Sol/s   0.21 Sol/W   226   0
GeForce GTX 1070   54 C   151 W   34 Sol/s   0.23 Sol/W   214   0
Total   -   901 W   201 Sol/s   0.22 Sol/W   1326   1
EWBF v0.2

Would you please share your MSI burner settings? I barely get 30

ubuntu, no MSI Smiley
GPU ~2000, MEM 8900, PL 160
greerso
Jr. Member
*
Offline Offline

Activity: 33
Merit: 1


View Profile
June 17, 2018, 09:32:50 PM
 #119

Can we get a build for Cuda 9.0?  This build wont run on smOS.

Thanks
TheFaz
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
June 17, 2018, 11:15:29 PM
 #120

Hey muh dudes!

First-time poster, long time reader...

I'm having bad shares after changing to conf file to mine Zero Coin using the Suprnova pool

Can someone please guide me to correct this?

my Conf file:
# Common parameters
# All the parameters here are similar to the command line arguments

[common]
cuda_devices 0 1 2 3 4 5
intensity    64 64 64 64 64 64
templimit    85
pec          0
boff         0
eexit        0
tempunits    c
log          0
logfile      miner.log
api          127.0.0.1:42000

# The miner start work from this server
# When the server is fail, the miner will try to reconnect 3 times
# After three unsuccessful attempts, the miner will switch to the next server
# You can add up to 8 servers

# main server
[server]
server zero.suprnova.cc
port   6568
user   (Worker.Name) <--- changed for reasons
pass   x

Should I also edit the Suprnova batch file to match the above?

TIA
Pages: « 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!