Bitcoin Forum
October 21, 2018, 07:58:59 PM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 »
  Print  
Author Topic: EWBF's Cuda Equihash Miner 0.6  (Read 46797 times)
DGBfanster
Jr. Member
*
Offline Offline

Activity: 44
Merit: 10


View Profile
July 25, 2018, 01:53:19 PM
 #581

WARNING: Looks like GPU0 are stopped. Restarting...


Is there a way to make the miner auto close and reopen when this happens? This error is very random and has nothing to do with overclocking.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
minefarmbuy
Member
**
Offline Offline

Activity: 210
Merit: 54

We are not retail.


View Profile WWW
July 25, 2018, 03:06:48 PM
 #582

Use batfile : miner  --algo 144_5 --server btg.suprnova.cc --port 8866 --user username.rigname --pass x --pers BgoldPoW

I have a few 1070ti of my own, my settings are 65 power / +125 core / + 550 mem ...

Getting around 38 Sols, on low power and low temps...

Yea right now I'm seeing the about the same in OC's about 37-42 sol per card.

60 pwr / +150 core /+580-740 mem (one card is finicky) on all 1070 ti's

55 sol on one 1080 ti : 60 pwr / +150 core / 760 mem

I did the bat file prior, didn't work.

Running .4 and using Zhash for the new BTG Fork and am getting a ton of rejected shares.  I've tried with and without afterburner running so the OC isn't causing this

GPU0: 603 Sol/s GPU1: 385 Sol/s GPU2: 705 Sol/s
Total speed: 1693 Sol/s
INFO 07:51:15: GPU0 Rejected share 203ms [A:0, R:38]
INFO 07:51:16: GPU0 Rejected share 250ms [A:0, R:39]
INFO 07:51:18: GPU1 Rejected share 187ms [A:0, R:17]
INFO 07:51:24: GPU2 Rejected share 206ms [A:0, R:39]
INFO 07:51:26: GPU2 Rejected share 187ms [A:0, R:40]
INFO 07:51:26: GPU1 Rejected share 189ms [A:0, R:18]
INFO 07:51:29: GPU1 Rejected share 203ms [A:0, R:19]
INFO 07:51:31: GPU1 Rejected share 191ms [A:0, R:20]
INFO 07:51:34: GPU2 DevFee Accepted share
INFO 07:51:36: GPU2 DevFee Accepted share

I have this issue and why changed the miner.cfg file for some reason it wouldnt select the the correct algo from the bat file

I have this problem all time:

04.07.2018 13:45:52 CUDA: Device: 1 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
04.07.2018 13:45:52 CUDA: Device: 2 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
04.07.2018 13:45:53 CUDA: Device: 3 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
04.07.2018 13:45:53 CUDA: Device: 4 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
04.07.2018 13:45:53 CUDA: Device: 5 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
04.07.2018 13:45:53 WARNING: Looks like GPU0 are stopped. Restarting...
04.07.2018 13:45:53 INFO: GPU0 are restarted.
04.07.2018 13:45:53 WARNING: Looks like GPU1 are stopped. Restarting...
04.07.2018 13:45:53 INFO: GPU1 are restarted.
04.07.2018 13:45:54 WARNING: Looks like GPU2 are stopped. Restarting...
04.07.2018 13:45:54 INFO: GPU2 are restarted.
04.07.2018 13:45:54 WARNING: Looks like GPU3 are stopped. Restarting...
04.07.2018 13:45:54 INFO: GPU3 are restarted.
04.07.2018 13:45:54 WARNING: Looks like GPU4 are stopped. Restarting...
04.07.2018 13:45:54 INFO: GPU4 are restarted.
04.07.2018 13:45:54 CUDA: Device: 0 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
04.07.2018 13:45:54 WARNING: Looks like GPU5 are stopped. Restarting...
04.07.2018 13:45:54 INFO: GPU5 are restarted.


I have 6x 1070 ti, the OC is ok i think, 65 TDP, 180 core, 550 memory, windows 10.
Thanks for helps.

Not enough info:  
pool?
size of virtual memory?
v0.2 or v.03 miner?
bat file settings?

suprnova.cc
20000 virtual
v0.3
miner  --algo 144_5 --pers BgoldPoW --server btg.suprnova.cc --port 8866 --user user.user --pass x --pec --log 2
pause

I have tried to remove all the OC and it works stable for more than 15 hours, so I guess it was too much OC, but I do not think I had much OC.

I also have this problem since July 2018
I have this problem with 0.3 & 0.4 version
- my cards didn't overclocked
- when I see that problem my cards work normally (I can adjust the fan)
- I close tool and run again,  it's normal
- someone said to increase "virtual memory" (but someone said It's still not work)

My info
suprnova.cc
67000 virtual
v0.4
miner  -U  --algo 144_5  --pers BgoldPoW  --server btg.suprnova.cc --user user.user --pass x --port 8866 --i=22 --api

How can I fix this problem ?

Try dropping your power %, I had this when I was using a psu that was 1200w for four cards.

cashtrader$$$
Newbie
*
Offline Offline

Activity: 30
Merit: 0


View Profile
July 25, 2018, 03:13:19 PM
 #583

Hahah...maybe it can be changed to just ewbf or ewbf cuda Smiley
ComputerGenie
Hero Member
*****
Offline Offline

Activity: 798
Merit: 544


Retired IRCX God


View Profile
July 25, 2018, 05:46:40 PM
 #584

Hahah...maybe it can be changed to just ewbf or ewbf cuda Smiley
Or maybe you could not try to use a screwdriver as a hammer, chisel, saw, and vise all in one....

If you have to ask "why?", you wouldn`t understand my answer.
Always be on the look out, because you never know when you'll be stalked by hit-men that eat nothing but cream cheese....
kantoi
Newbie
*
Offline Offline

Activity: 84
Merit: 0


View Profile
July 25, 2018, 06:10:27 PM
 #585

I just tried the EWBF miner and I really like it - works stable and I am getting good hasrates: My standard 1070 gets around 19.4 KSol/s with 96.5 algo on the pool side and it is throttled down to 90% power which keeps it cool...
Eeroz
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
July 25, 2018, 06:40:11 PM
 #586

My miner sometimes crashes with this error and does not recover:

I have to exit/close the miner and restart it. This seems to happen randomly.

Could you add an argument/switch that closes the miner when this error occurs, so my script would restart it?

Code:
...
25.07.2018 18:39:22 Total speed: 442 Sol/s
25.07.2018 18:39:23 INFO: GPU5 Accepted share 47ms [A:1042, R:1]
25.07.2018 18:39:34 INFO: GPU9 Accepted share 47ms [A:969, R:1]
25.07.2018 18:39:40 INFO: GPU9 Accepted share 63ms [A:970, R:1]
25.07.2018 18:39:50 INFO: GPU5 Accepted share 63ms [A:1043, R:1]
25.07.2018 18:39:50 INFO: GPU7 Accepted share 63ms [A:1004, R:0]
25.07.2018 18:39:53 Temp: GPU0 57C GPU1 56C GPU2 60C GPU3 62C GPU4 62C GPU5 59C GPU6 60C GPU7 59C GPU8 64C GPU9 61C GPU10 59C GPU11 64C GPU12 65C
25.07.2018 18:39:53 GPU0: 34 Sol/s GPU1: 35 Sol/s GPU2: 34 Sol/s GPU3: 32 Sol/s GPU4: 34 Sol/s GPU5: 35 Sol/s GPU6: 34 Sol/s GPU7: 36 Sol/s GPU8: 31 Sol/s GPU9: 34 Sol/s GPU10: 35 Sol/s GPU11: 33 Sol/s GPU12: 35 Sol/s
25.07.2018 18:39:53 Total speed: 442 Sol/s
25.07.2018 18:39:56 INFO: GPU4 Accepted share 62ms [A:960, R:0]
25.07.2018 18:40:00 INFO: GPU5 Accepted share 62ms [A:1044, R:1]
25.07.2018 18:40:23 CUDA: Device: 2 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 6 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 12 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 5 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 1 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 4 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 9 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 10 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 3 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 0 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 7 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 8 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 11 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 Temp: GPU0 56C GPU1 55C GPU2 58C GPU3 62C GPU4 62C GPU5 59C GPU6 58C GPU7 58C GPU8 63C GPU9 60C GPU10 59C GPU11 64C GPU12 63C
25.07.2018 18:40:23 GPU0: 36 Sol/s GPU1: 34 Sol/s GPU2: 32 Sol/s GPU3: 36 Sol/s GPU4: 33 Sol/s GPU5: 35 Sol/s GPU6: 35 Sol/s GPU7: 35 Sol/s GPU8: 35 Sol/s GPU9: 35 Sol/s GPU10: 34 Sol/s GPU11: 36 Sol/s GPU12: 35 Sol/s
25.07.2018 18:40:23 Total speed: 451 Sol/s
25.07.2018 18:40:23 WARNING: Looks like GPU0 are stopped. Restarting...
25.07.2018 18:40:23 INFO: GPU0 are restarted.
25.07.2018 18:40:23 CUDA: Device: 0 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:23 WARNING: Looks like GPU1 are stopped. Restarting...
25.07.2018 18:40:23 INFO: GPU1 are restarted.
25.07.2018 18:40:24 CUDA: Device: 1 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU2 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU2 are restarted.
25.07.2018 18:40:24 CUDA: Device: 2 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU3 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU3 are restarted.
25.07.2018 18:40:24 CUDA: Device: 3 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU4 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU4 are restarted.
25.07.2018 18:40:24 CUDA: Device: 4 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU5 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU5 are restarted.
25.07.2018 18:40:24 CUDA: Device: 5 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU6 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU6 are restarted.
25.07.2018 18:40:25 CUDA: Device: 6 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU7 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU7 are restarted.
25.07.2018 18:40:25 CUDA: Device: 7 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU8 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU8 are restarted.
25.07.2018 18:40:25 CUDA: Device: 8 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU9 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU9 are restarted.
25.07.2018 18:40:25 CUDA: Device: 9 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU10 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU10 are restarted.
25.07.2018 18:40:25 CUDA: Device: 10 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU11 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU11 are restarted.
25.07.2018 18:40:26 CUDA: Device: 11 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:26 WARNING: Looks like GPU12 are stopped. Restarting...
25.07.2018 18:40:26 INFO: GPU12 are restarted.
25.07.2018 18:40:26 CUDA: Device: 12 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:27 WARNING: Looks like GPU0 are stopped. Restarting...
25.07.2018 18:40:27 INFO: GPU0 are restarted.
25.07.2018 18:40:27 CUDA: Device: 0 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:27 WARNING: Looks like GPU1 are stopped. Restarting...
25.07.2018 18:40:27 INFO: GPU1 are restarted.
25.07.2018 18:40:27 CUDA: Device: 1 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:27 WARNING: Looks like GPU2 are stopped. Restarting...
25.07.2018 18:40:27 INFO: GPU2 are restarted.
...

More info
13x EVGA 1070
Pool: https://btg.2miners.com
Command line options: miner.exe --algo 144_5 --pers BgoldPoW --server btg.2miners.com --port 4040 --user <address>.rig1 --pass x
Power limit: 75%
Mem OC: 0
Core OC: 0
Virtual mem: 170GB

Miner: v0.4


This rig has worked almost flawlessly with DSTM's equihash miner. The only occassional hiccups have been due to previous OC settings.
R00d
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
July 25, 2018, 07:32:44 PM
 #587

please work your maigc for a fully functional amd miner....
minefarmbuy
Member
**
Offline Offline

Activity: 210
Merit: 54

We are not retail.


View Profile WWW
July 26, 2018, 05:15:03 AM
 #588

Pretty stable close to 24 hour mark. all nivida

60 / 150 / 580-740

One crash in 12 hour span, still not able to run a bat file specifically.

alinturbut
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
July 26, 2018, 08:43:43 AM
 #589

=== ONLY RELATED TO AION ==
Hi guys,
 
I've noticed that your miner submits lots of low difficulty shares on the AION pool. I have opened an issue here: https://github.com/nanopool/ewbf-miner/issues/88

Can you please check? Also, let me know in case you need any additional assistance.

Last, but not least, thank you for your work.

Regards
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
July 26, 2018, 01:34:33 PM
 #590

=== ONLY RELATED TO AION ==
Hi guys,
 
I've noticed that your miner submits lots of low difficulty shares on the AION pool. I have opened an issue here: https://github.com/nanopool/ewbf-miner/issues/88

Can you please check? Also, let me know in case you need any additional assistance.

Last, but not least, thank you for your work.

Regards


Yes, I know about this, it will be fixed in the next release.
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
July 26, 2018, 01:36:33 PM
 #591

please work your maigc for a fully functional amd miner....

I thought about it, but right now I do not have time for it, maybe later.
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
July 26, 2018, 01:42:44 PM
 #592

My miner sometimes crashes with this error and does not recover:

I have to exit/close the miner and restart it. This seems to happen randomly.

Could you add an argument/switch that closes the miner when this error occurs, so my script would restart it?

Code:
...
25.07.2018 18:39:22 Total speed: 442 Sol/s
25.07.2018 18:39:23 INFO: GPU5 Accepted share 47ms [A:1042, R:1]
25.07.2018 18:39:34 INFO: GPU9 Accepted share 47ms [A:969, R:1]
25.07.2018 18:39:40 INFO: GPU9 Accepted share 63ms [A:970, R:1]
25.07.2018 18:39:50 INFO: GPU5 Accepted share 63ms [A:1043, R:1]
25.07.2018 18:39:50 INFO: GPU7 Accepted share 63ms [A:1004, R:0]
25.07.2018 18:39:53 Temp: GPU0 57C GPU1 56C GPU2 60C GPU3 62C GPU4 62C GPU5 59C GPU6 60C GPU7 59C GPU8 64C GPU9 61C GPU10 59C GPU11 64C GPU12 65C
25.07.2018 18:39:53 GPU0: 34 Sol/s GPU1: 35 Sol/s GPU2: 34 Sol/s GPU3: 32 Sol/s GPU4: 34 Sol/s GPU5: 35 Sol/s GPU6: 34 Sol/s GPU7: 36 Sol/s GPU8: 31 Sol/s GPU9: 34 Sol/s GPU10: 35 Sol/s GPU11: 33 Sol/s GPU12: 35 Sol/s
25.07.2018 18:39:53 Total speed: 442 Sol/s
25.07.2018 18:39:56 INFO: GPU4 Accepted share 62ms [A:960, R:0]
25.07.2018 18:40:00 INFO: GPU5 Accepted share 62ms [A:1044, R:1]
25.07.2018 18:40:23 CUDA: Device: 2 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 6 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 12 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 5 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 1 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 4 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 9 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 10 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 3 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 0 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 7 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 8 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 CUDA: Device: 11 Thread exited with message: "unspecified launch failure"
25.07.2018 18:40:23 Temp: GPU0 56C GPU1 55C GPU2 58C GPU3 62C GPU4 62C GPU5 59C GPU6 58C GPU7 58C GPU8 63C GPU9 60C GPU10 59C GPU11 64C GPU12 63C
25.07.2018 18:40:23 GPU0: 36 Sol/s GPU1: 34 Sol/s GPU2: 32 Sol/s GPU3: 36 Sol/s GPU4: 33 Sol/s GPU5: 35 Sol/s GPU6: 35 Sol/s GPU7: 35 Sol/s GPU8: 35 Sol/s GPU9: 35 Sol/s GPU10: 34 Sol/s GPU11: 36 Sol/s GPU12: 35 Sol/s
25.07.2018 18:40:23 Total speed: 451 Sol/s
25.07.2018 18:40:23 WARNING: Looks like GPU0 are stopped. Restarting...
25.07.2018 18:40:23 INFO: GPU0 are restarted.
25.07.2018 18:40:23 CUDA: Device: 0 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:23 WARNING: Looks like GPU1 are stopped. Restarting...
25.07.2018 18:40:23 INFO: GPU1 are restarted.
25.07.2018 18:40:24 CUDA: Device: 1 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU2 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU2 are restarted.
25.07.2018 18:40:24 CUDA: Device: 2 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU3 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU3 are restarted.
25.07.2018 18:40:24 CUDA: Device: 3 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU4 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU4 are restarted.
25.07.2018 18:40:24 CUDA: Device: 4 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU5 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU5 are restarted.
25.07.2018 18:40:24 CUDA: Device: 5 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:24 WARNING: Looks like GPU6 are stopped. Restarting...
25.07.2018 18:40:24 INFO: GPU6 are restarted.
25.07.2018 18:40:25 CUDA: Device: 6 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU7 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU7 are restarted.
25.07.2018 18:40:25 CUDA: Device: 7 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU8 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU8 are restarted.
25.07.2018 18:40:25 CUDA: Device: 8 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU9 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU9 are restarted.
25.07.2018 18:40:25 CUDA: Device: 9 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU10 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU10 are restarted.
25.07.2018 18:40:25 CUDA: Device: 10 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:25 WARNING: Looks like GPU11 are stopped. Restarting...
25.07.2018 18:40:25 INFO: GPU11 are restarted.
25.07.2018 18:40:26 CUDA: Device: 11 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:26 WARNING: Looks like GPU12 are stopped. Restarting...
25.07.2018 18:40:26 INFO: GPU12 are restarted.
25.07.2018 18:40:26 CUDA: Device: 12 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:27 WARNING: Looks like GPU0 are stopped. Restarting...
25.07.2018 18:40:27 INFO: GPU0 are restarted.
25.07.2018 18:40:27 CUDA: Device: 0 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:27 WARNING: Looks like GPU1 are stopped. Restarting...
25.07.2018 18:40:27 INFO: GPU1 are restarted.
25.07.2018 18:40:27 CUDA: Device: 1 Thread exited with message: "all CUDA-capable devices are busy or unavailable"
25.07.2018 18:40:27 WARNING: Looks like GPU2 are stopped. Restarting...
25.07.2018 18:40:27 INFO: GPU2 are restarted.
...

More info
13x EVGA 1070
Pool: https://btg.2miners.com
Command line options: miner.exe --algo 144_5 --pers BgoldPoW --server btg.2miners.com --port 4040 --user <address>.rig1 --pass x
Power limit: 75%
Mem OC: 0
Core OC: 0
Virtual mem: 170GB

Miner: v0.4


This rig has worked almost flawlessly with DSTM's equihash miner. The only occassional hiccups have been due to previous OC settings.

Yes, this is a common problem, on the miner's side I will do everything possible to fix it.
invizion
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
July 26, 2018, 02:44:21 PM
 #593

@EWBF do you monitor: https://github.com/nanopool/ewbf-miner/issues

Or is it best to post bugs/issues/suggestions within your forum topics?

Thanks!
minefarmbuy
Member
**
Offline Offline

Activity: 210
Merit: 54

We are not retail.


View Profile WWW
July 26, 2018, 03:04:28 PM
 #594


Yes, this is a common problem, on the miner's side I will do everything possible to fix it.

Yea, this the error I'm getting as well. 2 crashes of this type in a day and a half (second one over night). 

Overdrive5
Member
**
Offline Offline

Activity: 79
Merit: 10


View Profile WWW
July 26, 2018, 04:08:25 PM
 #595


Yes, this is a common problem, on the miner's side I will do everything possible to fix it.

Yea, this the error I'm getting as well. 2 crashes of this type in a day and a half (second one over night).  

FWIW, I am not seeing this nor am I receiving any reports from my Linux users in ZhashOS using the cuda 8 binary.

So this might be a cuda 9.1 and/or windows issue.

ZhashOS, Mine Zhash in 9 EZ steps. A Pendrive OS, Keep Win10/7 Intact

http://zhashos.altcap.biz

https://bitcointalk.org/index.php?topic=4481713.msg40261859#msg40261859
minefarmbuy
Member
**
Offline Offline

Activity: 210
Merit: 54

We are not retail.


View Profile WWW
July 27, 2018, 03:25:46 AM
 #596

Yes, winx here and latest drivers. Been looking at a roll back but been super busy with LN and BTCpay . And remote connection is helping uptime currently.

minefarmbuy
Member
**
Offline Offline

Activity: 210
Merit: 54

We are not retail.


View Profile WWW
July 27, 2018, 05:31:08 AM
 #597

So far single cards work best. Going to try running separate batch files for each card over night (6 hours approx) and see how it fairs. Seems to be a strong miner for nivida though when it's hashing.

Morama
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
July 27, 2018, 07:35:35 AM
 #598

0.4 works fine and stable for me on 3 PCs. Algo is Equihash 144.5

6x 1060 - 3 & 6 GB mixed (Power 68, Core +120, Mem +500) - Win 10 - Nvidia 398.36
1x 1080 Ti - OC-Version +100 Core default! (Power 65, Core +70, Mem +600) - Win 10 - Nvidia 398.36
2x 1080 (Power 65, Core +120, Mem +500) - Win 10 - Nvidia 398.36


minefarmbuy
Member
**
Offline Offline

Activity: 210
Merit: 54

We are not retail.


View Profile WWW
July 27, 2018, 03:25:26 PM
 #599

Finally got a batch file to run, and run stable with four 1070's. Hashing all night about 5 hours.

So far my clock are the same as posted before. 1080 ti is maxed I feel with 60 pwr / 150 core / 780 mem, haven't checked the draw but it's hopefully around 150w estimated.

I feel I can get more out the 1070's once stability is reached on my end.

(Note: one is a hobby rig and the other gaming desktop. Not much time for gaming lately .. .)

SchroedingerC
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
July 27, 2018, 04:14:23 PM
 #600

Why everybody overclocking MEM on 144 one? It works with deafult equihash but it seems that "144" mode is MEM-independent...

My 1070th work at 2025MHz/950mV (some of them need 975mV, and 2 of 15 need above 1000mV) with -200 on memory and give about 36~38 each.
1070ti (bought one recently) with same settings gives 40~41.
1080s (not "ti") work at 2050MHz/1025mV (and -200 on MEM) give about 43~44 each.

Why overclock memory then?..
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!