Bitcoin Forum
October 17, 2018, 08:48:18 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 [43] 44 45 46 47 48 »
  Print  
Author Topic: EWBF's Cuda Equihash Miner 0.6  (Read 46046 times)
abudfv2008
Full Member
***
Offline Offline

Activity: 462
Merit: 105


View Profile
September 29, 2018, 05:11:08 AM
 #841

Don't know has anyone reported. But there is a problem. Miner mines but nothing is shown on the pool. Rig just disappears. Caught it several times with different rigs. Zergpool on 144_5 algo.
Not sure whether it is pool or miner or pool/miner fault.
Does this happen oftenly? Do any balances appear after you mined for 1 day? Have experienced this on different pool but they still show the right correct balance. Maybe it's on the pools side that has the problem.
Right now again - several hours passed since hashrate dropped and miner disappeared from pool. But miner was mining as before all that time.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
September 29, 2018, 05:09:54 PM
 #842

Version 0.6 has been released.
In the next version additional improvements, Turing support, cuda 9.2 will replace 9.1 and probably will be added cuda 10 versions.

Im running SMOS with this miner and was looking to upgrade my Nvidia to Cuda 9.2

I wanted to know if this miner is backward compatible?

Will it work with newer Nvidia drivers?

Yes, it should work.

Don't know has anyone reported. But there is a problem. Miner mines but nothing is shown on the pool. Rig just disappears. Caught it several times with different rigs. Zergpool on 144_5 algo.
Not sure whether it is pool or miner or pool/miner fault.

The miner continues to work as long as the connection to the pool is alive, otherwise the devfee will be stopped, and the miner will try to restore connection with the pool. I'll connect my rig to Zergpool to see the situation.
MineOrDie
Newbie
*
Offline Offline

Activity: 20
Merit: 1


View Profile
September 29, 2018, 05:43:18 PM
 #843

I see some minor performance decrease on 96_5 compared to 0.5
Andrey09
Newbie
*
Offline Offline

Activity: 159
Merit: 0


View Profile WWW
September 29, 2018, 05:43:36 PM
 #844

Version 0.6 has been released.
In the next version additional improvements, Turing support, cuda 9.2 will replace 9.1 and probably will be added cuda 10 versions.

Im running SMOS with this miner and was looking to upgrade my Nvidia to Cuda 9.2

I wanted to know if this miner is backward compatible?

Will it work with newer Nvidia drivers?

Yes, it should work.

Don't know has anyone reported. But there is a problem. Miner mines but nothing is shown on the pool. Rig just disappears. Caught it several times with different rigs. Zergpool on 144_5 algo.
Not sure whether it is pool or miner or pool/miner fault.

The miner continues to work as long as the connection to the pool is alive, otherwise the devfee will be stopped, and the miner will try to restore connection with the pool. I'll connect my rig to Zergpool to see the situation.

Any improvements in 0.6 according to 0.5 ?
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
September 29, 2018, 05:45:31 PM
 #845

I see some minor performance decrease on 96_5 compared to 0.5

what gpu?
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
September 29, 2018, 05:48:03 PM
 #846

Version 0.6 has been released.
In the next version additional improvements, Turing support, cuda 9.2 will replace 9.1 and probably will be added cuda 10 versions.

Im running SMOS with this miner and was looking to upgrade my Nvidia to Cuda 9.2

I wanted to know if this miner is backward compatible?

Will it work with newer Nvidia drivers?

Yes, it should work.

Don't know has anyone reported. But there is a problem. Miner mines but nothing is shown on the pool. Rig just disappears. Caught it several times with different rigs. Zergpool on 144_5 algo.
Not sure whether it is pool or miner or pool/miner fault.

The miner continues to work as long as the connection to the pool is alive, otherwise the devfee will be stopped, and the miner will try to restore connection with the pool. I'll connect my rig to Zergpool to see the situation.

Any improvements in 0.6 according to 0.5 ?

I updated the performance measurements in the first post.

96_5 uses ~1.6GB vram
 1050ti   ~7.8 KS/s  
 1060    ~14 KS/s
 1070    ~20 KS/s
 1080    ~25 KS/s
 1080ti    ~37 KS/s

192_7 uses ~2.5GB vram
 1050ti    ~8 S/s
 1060    ~15 S/s
 1070    ~22 S/s
 1080    ~24 S/s
 1080ti    ~35 S/s

144_5 uses ~1.63GB vram
 1050ti   ~18 S/s  
 1060    ~30 S/s
 1070    ~45 S/s
 1080    ~50 S/s
 1080ti    ~75 S/s

210_9(aion) uses 1.2G vram
 1050ti   ~75 S/s
 1060    ~130 S/s
 1070    ~190 S/s
 1080    ~210 S/s
 1080ti  ~320 S/s

for 144_5    3 - 15 %
for 192_7   ~10 %
for 96_5     ~2-5 %
MineOrDie
Newbie
*
Offline Offline

Activity: 20
Merit: 1


View Profile
September 29, 2018, 05:52:49 PM
 #847

I see some minor performance decrease on 96_5 compared to 0.5

what gpu?
GTX1060 6GB. Not a major one, like 0.5-1k sol per 6 GPU rig, but still...
I will test it out on other 1060 6GB rigs, and also on 1060 3GB rigs and we will see.
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
September 29, 2018, 05:55:20 PM
 #848

I see some minor performance decrease on 96_5 compared to 0.5

what gpu?
GTX1060 6GB. Not a major one, like 0.5-1k sol per 6 GPU rig, but still...
I will test it out on other 1060 6GB rigs, and also on 1060 3GB rigs and we will see.

Can you please give additional info, cuda 8 or 9 and win or linux. Thanks.
MineOrDie
Newbie
*
Offline Offline

Activity: 20
Merit: 1


View Profile
September 29, 2018, 06:17:13 PM
 #849

I see some minor performance decrease on 96_5 compared to 0.5

what gpu?
GTX1060 6GB. Not a major one, like 0.5-1k sol per 6 GPU rig, but still...
I will test it out on other 1060 6GB rigs, and also on 1060 3GB rigs and we will see.

Can you please give an additional info, cuda 8 or 9 and win or linux. Thanks.
Yeah, sorry. Cuda 9.1, 411.63 drivers, Windows 10, fully updated.
I used 0.5 for a while.

So 1060 G1 it's around 500-1k sol less. On 1060 Aorus it's 500-700 more on 6 GPUs. 1060 3GB Gaming X around 500 less.
g0hax
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
September 29, 2018, 06:48:45 PM
 #850

192_7 performance increased 5Sol/s per card!!! VERY NICE!
farfui
Newbie
*
Offline Offline

Activity: 23
Merit: 0


View Profile
September 29, 2018, 07:06:08 PM
 #851

the new driver is slower , the faster driver is 399.24
MineOrDie
Newbie
*
Offline Offline

Activity: 20
Merit: 1


View Profile
September 29, 2018, 07:14:35 PM
 #852

the new driver is slower , the faster driver is 399.24
Nah, I used the new 411.64 drivers for days, and now after 0.6 update I get a slightly less hashrate.
mySmile28
Jr. Member
*
Offline Offline

Activity: 84
Merit: 1


View Profile
September 29, 2018, 07:51:57 PM
 #853

asus dual 1063: PL 70, core +100, mem +500, driver 390.65
algo 144_5
v 0.5: 26-29 sol/s
v 0.6: 28-31 sol/s

Stipend ● the Freelancer's Currency
▬▬ ● ● PoS / Masternodes ● ● ▬▬ (https://stipend.me/)
fistsofgod
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
September 29, 2018, 11:12:20 PM
 #854

why allow people to put 0 dev fee and possibly make you no money for your hard work, which we all appreciate?
EWBF_
Full Member
***
Offline Offline

Activity: 198
Merit: 158


View Profile
September 29, 2018, 11:43:03 PM
 #855

why allow people to put 0 dev fee and possibly make you no money for your hard work, which we all appreciate?

A coffin has no pockets...  Wink
fistsofgod
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
September 30, 2018, 04:45:33 AM
 #856

why allow people to put 0 dev fee and possibly make you no money for your hard work, which we all appreciate?

A coffin has no pockets...  Wink

Do I understand this as you're ending development?
abudfv2008
Full Member
***
Offline Offline

Activity: 462
Merit: 105


View Profile
September 30, 2018, 05:08:43 AM
 #857

Don't know has anyone reported. But there is a problem. Miner mines but nothing is shown on the pool. Rig just disappears. Caught it several times with different rigs. Zergpool on 144_5 algo.
Not sure whether it is pool or miner or pool/miner fault.

The miner continues to work as long as the connection to the pool is alive, otherwise the devfee will be stopped, and the miner will try to restore connection with the pool. I'll connect my rig to Zergpool to see the situation.
I was mining zelcash with mc=ZEL option if it matters.
goshoxray
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
September 30, 2018, 07:16:37 AM
 #858

Guys can you please tell me how to control the fan speed on ubuntu. I have instaled 18.04 and i use only the console not the grafic dekstop, but i cant change the fan speed. Can you please tell me the commands.

Open a Terminal and enter each line:

sudo update-grub

sudo nvidia-xconfig -a --cool-bits=28 --allow-empty-initial-configuration

(You can run with offer coolbits settings, 31 is frequently used as well).
 
REBOOT

Fans control and overclocking is now enabled.

To finish, you will create a startup sh file for each GPU so the overclocks and fan speed are loaded when you log into Ubuntu 18.04LTS.

Create some empty documents on Ubuntu Desktop and call them whatever you like. Make sure the filename has .sh at the end.

Paste in:

!/bin/bash

nvidia-settings -a '[gpu:0]/GPUGraphicsMemoryOffset[3]=100'

nvidia-settings -a '[gpu:0]/GPUMemoryTransferRateOffset[3]=100'

nvidia-settings -a '[gpu:0]/GPUFanControlState=1'

nvidia-settings -a '[fan:0]/GPUTargetFanSpeed=80'

Amend the clocks (GPU and Memory) and fan speeds to whatever you're comfortable with. Make separate documents for each GPU by changing the numbers for each card.

Save and open properties and make each file "executable".

Go to Startup Applications and ADD each .sh to the programs you run when you log in.

Thanks so much mate.... i have 1 beer from me Smiley
CarlOrff
Sr. Member
****
Offline Offline

Activity: 686
Merit: 426



View Profile
September 30, 2018, 08:02:42 AM
 #859

Version 0.6 has been released.
Good work, one more time :-).
Thank you.

Bitcoin + privacy respect = BitcoinZ (topic BitcoinZ)
The only decentralized crypto that complements Bitcoin on privacy.
You missed Bitcoin in 2009 ? Do not miss BitcoinZ in 2018 !
Hurtman
Full Member
***
Offline Offline

Activity: 179
Merit: 100


View Profile
September 30, 2018, 09:23:45 AM
 #860

EWBF_
192_7 for old card (GTX 970/980) improve ?
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 [43] 44 45 46 47 48 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!