Bitcoin Forum
May 28, 2018, 12:15:01 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Poll
Question: What type of pool payouts do you prefer?
Bitcoins - 3230 (80.4%)
Bank transfer / USD - 415 (10.3%)
Gold/silver coins and bars - 371 (9.2%)
Total Voters: 4014

Pages: « 1 ... 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 [497] 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 ... 1142 »
  Print  
Author Topic: [2.5+ EH] Slush Pool (slushpool.com); World's First Mining Pool  (Read 4326833 times)
Lucko
Hero Member
*****
Offline Offline

Activity: 826
Merit: 1000



View Profile
June 10, 2013, 08:08:28 PM
 #9921

Wohoo, total pool hashrate is going down last two days and I just plugged in another HD 5670…looking forward to you, rewards Grin
I don't think that that big jump of 3th was "normal". I think it was ASIC miner. They jump from time to time to pools. I'm not sure why. Maybe they have problems with there pool. But not 100% sure since they do find blocks in that time. Might be that they have just performance issues and they need to decrease load on there pool.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1527466501
Hero Member
*
Offline Offline

Posts: 1527466501

View Profile Personal Message (Offline)

Ignore
1527466501
Reply with quote  #2

1527466501
Report to moderator
1527466501
Hero Member
*
Offline Offline

Posts: 1527466501

View Profile Personal Message (Offline)

Ignore
1527466501
Reply with quote  #2

1527466501
Report to moderator
bspurloc
Hero Member
*****
Offline Offline

Activity: 569
Merit: 500


View Profile
June 10, 2013, 08:59:56 PM
 #9922

Wohoo, total pool hashrate is going down last two days and I just plugged in another HD 5670…looking forward to you, rewards Grin
I don't think that that big jump of 3th was "normal". I think it was ASIC miner. They jump from time to time to pools. I'm not sure why. Maybe they have problems with there pool. But not 100% sure since they do find blocks in that time. Might be that they have just performance issues and they need to decrease load on there pool.

I thought the Rumor was butterfly labs was "testing" equipment before sending it out.
 never mind it takes "several" 5gh/s to make a pool increase by 1,000gh/s
Lucko
Hero Member
*****
Offline Offline

Activity: 826
Merit: 1000



View Profile
June 10, 2013, 09:03:11 PM
 #9923

Wohoo, total pool hashrate is going down last two days and I just plugged in another HD 5670…looking forward to you, rewards Grin
I don't think that that big jump of 3th was "normal". I think it was ASIC miner. They jump from time to time to pools. I'm not sure why. Maybe they have problems with there pool. But not 100% sure since they do find blocks in that time. Might be that they have just performance issues and they need to decrease load on there pool.

I thought the Rumor was butterfly labs was "testing" equipment before sending it out.
 never mind it takes "several" 5gh/s to make a pool increase by 1,000gh/s
Well could be but one admin did confirm me in PM that username is ASCI miner. Didn't write it exactly right because it might expose the admin.
KNK
Hero Member
*****
Offline Offline

Activity: 679
Merit: 501


View Profile
June 10, 2013, 09:06:03 PM
 #9924

But 3Th are exactly 2 minirigs and if it was them, its even good news, as we will know that they work fine with startum, while for those few hours it is clearly just testing and not 'testing'

EDIT: The best way to test stratum is not the test network, but at the inventor's pool, so good news actualy

Mega Crypto Polis - www.MegaCryptoPolis.com
BTC tips: 1KNK1akhpethhtcyhKTF2d3PWTQDUWUzHE
Lucko
Hero Member
*****
Offline Offline

Activity: 826
Merit: 1000



View Profile
June 10, 2013, 09:12:26 PM
 #9925

Possible. But jumps are always in 1,2,3,4...TH. So minirig is 1.5TH and doesn't look right. You could do it but unlikely. I think it is 100 blades... No overclocking...
bspurloc
Hero Member
*****
Offline Offline

Activity: 569
Merit: 500


View Profile
June 10, 2013, 09:17:32 PM
 #9926

Is there any tricks to cut down the Video Driver from crashing. Besides lower GPU Mhz.
I am asking because I have 3 machines identical in all ways brand new win7 installs 64bit, Sapphire 7870xt cards.
I can run 2 no issues at 1200Mhz GPU mining 525 mh/s while the 3rd one the video driver seems to crash above 1145Mhz after several hours.
The 2 at 1200 run at 71C and 76C while the driver crashing one runs at 75C.
digital
Hero Member
*****
Offline Offline

Activity: 490
Merit: 500


View Profile
June 10, 2013, 09:20:50 PM
 #9927

Is there any tricks to cut down the Video Driver from crashing. Besides lower GPU Mhz.
I am asking because I have 3 machines identical in all ways brand new win7 installs 64bit, Sapphire 7870xt cards.
I can run 2 no issues at 1200Mhz GPU mining 525 mh/s while the 3rd one the video driver seems to crash above 1145Mhz after several hours.
The 2 at 1200 run at 71C and 76C while the driver crashing one runs at 75C.


You can underclock the memory.

Add more cooling.

Other than that there isn't much.  Unfortunately that is simply the nature of video cards.  No two (of even the same model #) are exactly alike.

If I help you out: 17QatvSdciyv2zsdAbphDEUzST1S6x46c3
References (bitcointalk.org/index.php?topic=): 50051.20  50051.100  53668.0  53788.0  53571.0  53571.0  52212.0  50729.0  114804.0  115468  78106  69061  58572  54747
Marduk
Jr. Member
*
Offline Offline

Activity: 37
Merit: 0



View Profile
June 10, 2013, 09:25:37 PM
 #9928

Is there any tricks to cut down the Video Driver from crashing. Besides lower GPU Mhz.
I am asking because I have 3 machines identical in all ways brand new win7 installs 64bit, Sapphire 7870xt cards.
I can run 2 no issues at 1200Mhz GPU mining 525 mh/s while the 3rd one the video driver seems to crash above 1145Mhz after several hours.
The 2 at 1200 run at 71C and 76C while the driver crashing one runs at 75C.


Are all the cards running at default voltage?  Perhaps the third one needs a little more?

Contradictions do not exist. Whenever you think that you are facing a contradiction, check your premises. You will find that one of them is wrong.
CWO
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
June 10, 2013, 09:41:24 PM
 #9929

Is there any tricks to cut down the Video Driver from crashing. Besides lower GPU Mhz.
I am asking because I have 3 machines identical in all ways brand new win7 installs 64bit, Sapphire 7870xt cards.
I can run 2 no issues at 1200Mhz GPU mining 525 mh/s while the 3rd one the video driver seems to crash above 1145Mhz after several hours.
The 2 at 1200 run at 71C and 76C while the driver crashing one runs at 75C.


Did you look around for the version 12.8 drivers? Those seem to be the best to mine with. In any case, go to device manager, uninstall the driver, make sure when you click Uninstall, you check "Delete driver software for this device". Once uninstalled, try reinstalling (Preferably version 12.8 ).
autonomous42
Jr. Member
*
Offline Offline

Activity: 56
Merit: 0


View Profile
June 10, 2013, 09:44:37 PM
 #9930

Did you look around for the version 12.8 drivers? Those seem to be the best to mine with.
Not sure about that. For me when a card gets sick all of cgminer crashes resulting in zero mining, but on 13.1 mining continues and the card stays sick (or dead).

1LoLTipsbSPgkeBEMvSx2WRe5A6SRHdymb
Lucko
Hero Member
*****
Offline Offline

Activity: 826
Merit: 1000



View Profile
June 10, 2013, 09:51:04 PM
 #9931

Did you look around for the version 12.8 drivers? Those seem to be the best to mine with.
Not sure about that. For me when a card gets sick all of cgminer crashes resulting in zero mining, but on 13.1 mining continues and the card stays sick (or dead).
+1 and there isn't a big performance penalty...
macsheadroom
Member
**
Offline Offline

Activity: 102
Merit: 10


Computer Service Tech


View Profile
June 10, 2013, 09:54:58 PM
 #9932

I am running 3 7870xt in a system, 13.5 beta drivers, temps from top to bottom are 83 @975 clock 750 memory 100% fan speed, 82 @900 clock 750 memory 100% fan, 75 @1050 clock 750 memory. stable for 3 days now. I get 1.25 G/h total

1FQkmrwQ7yf9MKGLsAUhY2jgMT8WjepwL7
EasyQuest
Full Member
***
Offline Offline

Activity: 176
Merit: 100


Brony Bitcoin, Litecoin Miner


View Profile
June 10, 2013, 10:07:23 PM
 #9933

But 3Th are exactly 2 minirigs and if it was them, its even good news, as we will know that they work fine with startum, while for those few hours it is clearly just testing and not 'testing'

EDIT: The best way to test stratum is not the test network, but at the inventor's pool, so good news actualy

minirigs are now 500 GH/s not 1500 GH/s

Like they changed from 30 to 25 GH/s and 60 GH/s to 50 GH/s
ibfr33k
Member
**
Offline Offline

Activity: 75
Merit: 10


View Profile
June 10, 2013, 10:15:04 PM
 #9934

Another noob question if yall don't mind.  I've been looking around in cgminer and when I go to "Pool Management" and "Information" I noticed that it says "Discarded work due to new blocks".  Mine seems to be a really high number compared to my actual shares being accepted.  Mines around 14%. Is that something to worry about or does it really make a difference?  If it is something to worry about, how would I go about fixing it?

Thanks.

I'm a noob just starting, all donations are welcome.  13DXKRXQncUnWAFtemSwNH7boRZfEfsg5a
nottm28
Hero Member
*****
Offline Offline

Activity: 588
Merit: 500



View Profile
June 10, 2013, 10:19:57 PM
 #9935

Is there any tricks to cut down the Video Driver from crashing. Besides lower GPU Mhz.
I am asking because I have 3 machines identical in all ways brand new win7 installs 64bit, Sapphire 7870xt cards.
I can run 2 no issues at 1200Mhz GPU mining 525 mh/s while the 3rd one the video driver seems to crash above 1145Mhz after several hours.
The 2 at 1200 run at 71C and 76C while the driver crashing one runs at 75C.


What psu are you using - you need a good 750-850W for that kind of set up.

donations not accepted
Slave2school
Jr. Member
*
Offline Offline

Activity: 52
Merit: 0


View Profile
June 10, 2013, 10:27:08 PM
 #9936

I run 7870xt at 1100mhz (1.113v) and 750 mem for bitcoins ~505mh/s  Happy medium undervolted and overclocked!
Scrypt runs poorly on these units 850mhz .981v stock mem ~410kh/s@ 20 I 16834 thread.

1Mr8ivRoEdUnXBSqSs8Ru5bCyk2CzUc418
bspurloc
Hero Member
*****
Offline Offline

Activity: 569
Merit: 500


View Profile
June 10, 2013, 11:55:49 PM
 #9937

I am running 3 7870xt in a system, 13.5 beta drivers, temps from top to bottom are 83 @975 clock 750 memory 100% fan speed, 82 @900 clock 750 memory 100% fan, 75 @1050 clock 750 memory. stable for 3 days now. I get 1.25 G/h total

just noting.
 seems like a waste 3 xt's should be doing over 1500mh/s maybe a riser cable to get them away from each other
valladex
Member
**
Offline Offline

Activity: 61
Merit: 10



View Profile
June 10, 2013, 11:56:35 PM
 #9938

in typical fashion i had to reboot and the round ends with me probably getting a sh*!#y score.   Sad
bspurloc
Hero Member
*****
Offline Offline

Activity: 569
Merit: 500


View Profile
June 10, 2013, 11:58:44 PM
 #9939

Is there any tricks to cut down the Video Driver from crashing. Besides lower GPU Mhz.
I am asking because I have 3 machines identical in all ways brand new win7 installs 64bit, Sapphire 7870xt cards.
I can run 2 no issues at 1200Mhz GPU mining 525 mh/s while the 3rd one the video driver seems to crash above 1145Mhz after several hours.
The 2 at 1200 run at 71C and 76C while the driver crashing one runs at 75C.


What psu are you using - you need a good 750-850W for that kind of set up.

those are in 3 different PC's 2 are using 375watt PSU which work just fine. 1 has a 600watt and an XFX 7870 in with it too one that is running 1200Mhz 525mh/s. So I know it isnt the PSU's.
All my rigs are using 375watt supplies no issues
bspurloc
Hero Member
*****
Offline Offline

Activity: 569
Merit: 500


View Profile
June 11, 2013, 12:00:01 AM
 #9940

Is there any tricks to cut down the Video Driver from crashing. Besides lower GPU Mhz.
I am asking because I have 3 machines identical in all ways brand new win7 installs 64bit, Sapphire 7870xt cards.
I can run 2 no issues at 1200Mhz GPU mining 525 mh/s while the 3rd one the video driver seems to crash above 1145Mhz after several hours.
The 2 at 1200 run at 71C and 76C while the driver crashing one runs at 75C.


Did you look around for the version 12.8 drivers? Those seem to be the best to mine with. In any case, go to device manager, uninstall the driver, make sure when you click Uninstall, you check "Delete driver software for this device". Once uninstalled, try reinstalling (Preferably version 12.8 ).

I am using 13.1 drivers I tried 13.2 but they cards mine like 10% slower so I am not going to install anything newer than 13.1... does 12.8 even have drivers for a 7870?
Pages: « 1 ... 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 [497] 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 ... 1142 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!