Bitcoin Forum
July 12, 2024, 11:15:00 PM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 [221] 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 ... 326 »
  Print  
Author Topic: [DEAD] DeepBit.net PPS+Prop,instant payouts, we pay for INVALID BLOCKS too  (Read 1601135 times)
[Tycho]
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500



View Profile WWW
October 30, 2011, 11:51:02 PM
 #4401

Deepbit uses a rolling 15min IIRC for speed calculation so just because it showed 2200 a day ago and now doesn't mean it was constantly 2200 over last 24 hours.
Averaging window is user-adjustable, it can be longer or shorter than 15 min.

Wait 1,666,814 shares in 24 hours?  Sure about that?  That is like 80GH/s.
This number shown on stats page is average pool's shares per block during last 24 hours, not total shares (it's explained there).

So i checked my end for miner down's or failing clocks, or stales, Nothings changed.
But yet im being under calculated by 400mh/sec
Now i know the way that deebit measures how fast miners are going isnt entirely accurate, But a 400mh/s miscalculation lastin for a day now? Thats just Messed Up.
This measurement includes your personal luck, some part of pool's luck and a little bit of global network luck. It should not be used for precise calculations.

If you want it to be closer to reality, increase your averaging window to 40 or 60 minutes.

Welcome to my bitcoin mining pool: https://deepbit.net - Both payment schemes (including PPS), instant payout, no invalid blocks !
ICBIT Trading platform : USD/BTC futures trading, Bitcoin difficulty futures (NEW!). Third year in bitcoin business.
Fiyasko
Legendary
*
Offline Offline

Activity: 1428
Merit: 1001


Okey Dokey Lokey


View Profile
November 01, 2011, 01:15:36 PM
 #4402

Deepbit uses a rolling 15min IIRC for speed calculation so just because it showed 2200 a day ago and now doesn't mean it was constantly 2200 over last 24 hours.
Averaging window is user-adjustable, it can be longer or shorter than 15 min.

Wait 1,666,814 shares in 24 hours?  Sure about that?  That is like 80GH/s.
This number shown on stats page is average pool's shares per block during last 24 hours, not total shares (it's explained there).

So i checked my end for miner down's or failing clocks, or stales, Nothings changed.
But yet im being under calculated by 400mh/sec
Now i know the way that deebit measures how fast miners are going isnt entirely accurate, But a 400mh/s miscalculation lastin for a day now? Thats just Messed Up.
This measurement includes your personal luck, some part of pool's luck and a little bit of global network luck. It should not be used for precise calculations.

If you want it to be closer to reality, increase your averaging window to 40 or 60 minutes.

Totally fixed by slapping the "measuring device" to average at 60mins.
Thanks tycho!
(lol @00m blocks where i get .4 from them)

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
gusti
Legendary
*
Offline Offline

Activity: 1099
Merit: 1000


View Profile
November 01, 2011, 02:20:31 PM
 #4403

I'm experiencing > 50% packet loss to pit.deepbit.net from only one of my servers.
Other servers are OK, any clue ?


If you don't own the private keys, you don't own the coins.
Fiyasko
Legendary
*
Offline Offline

Activity: 1428
Merit: 1001


Okey Dokey Lokey


View Profile
November 01, 2011, 03:08:43 PM
 #4404

I'm experiencing > 50% packet loss to pit.deepbit.net from only one of my servers.
Other servers are OK, any clue ?


Holy fuck.
Im doing just fine, I've got GUIminer set to Deepbit. So it kinda auto picks

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
gusti
Legendary
*
Offline Offline

Activity: 1099
Merit: 1000


View Profile
November 01, 2011, 03:35:02 PM
 #4405

Yes, very weird, maybe they have problems with their filtering service.
These is complete stats :

--- pit.deepbit.net ping statistics ---
38 packets transmitted, 14 received, 63% packet loss, time 37165ms
rtt min/avg/max/mdev = 243.573/272.675/400.994/50.707 ms


while from same box :

--- yahoo.com ping statistics ---
32 packets transmitted, 32 received, 0% packet loss, time 31007ms
rtt min/avg/max/mdev = 201.581/234.843/307.661/24.113 ms

and from a different box :

--- pit.deepbit.net ping statistics ---
30 packets transmitted, 30 received, 0% packet loss, time 29003ms
rtt min/avg/max/mdev = 127.558/127.979/128.352/0.459 ms

Any clues ?



If you don't own the private keys, you don't own the coins.
sadpandatech
Hero Member
*****
Offline Offline

Activity: 504
Merit: 500



View Profile
November 01, 2011, 04:08:17 PM
 #4406

Yes, very weird, maybe they have problems with their filtering service.
These is complete stats :

--- pit.deepbit.net ping statistics ---
38 packets transmitted, 14 received, 63% packet loss, time 37165ms
rtt min/avg/max/mdev = 243.573/272.675/400.994/50.707 ms


while from same box :

--- yahoo.com ping statistics ---
32 packets transmitted, 32 received, 0% packet loss, time 31007ms
rtt min/avg/max/mdev = 201.581/234.843/307.661/24.113 ms

and from a different box :

--- pit.deepbit.net ping statistics ---
30 packets transmitted, 30 received, 0% packet loss, time 29003ms
rtt min/avg/max/mdev = 127.558/127.979/128.352/0.459 ms

Any clues ?


 I would be curious to see your Yahoo pings on Box2. I assume they'd also be lower. I would suspect there is something wrong locally. I.e., network adapter, cable length to router, etc, etc.

If you're not excited by the idea of being an early adopter 'now', then you should come back in three or four years and either tell us "Told you it'd never work!" or join what should, by then, be a much more stable and easier-to-use system.
- GA

It is being worked on by smart people.  -DamienBlack
gusti
Legendary
*
Offline Offline

Activity: 1099
Merit: 1000


View Profile
November 01, 2011, 04:15:51 PM
 #4407

Yes, very weird, maybe they have problems with their filtering service.
These is complete stats :

--- pit.deepbit.net ping statistics ---
38 packets transmitted, 14 received, 63% packet loss, time 37165ms
rtt min/avg/max/mdev = 243.573/272.675/400.994/50.707 ms


while from same box :

--- yahoo.com ping statistics ---
32 packets transmitted, 32 received, 0% packet loss, time 31007ms
rtt min/avg/max/mdev = 201.581/234.843/307.661/24.113 ms

and from a different box :

--- pit.deepbit.net ping statistics ---
30 packets transmitted, 30 received, 0% packet loss, time 29003ms
rtt min/avg/max/mdev = 127.558/127.979/128.352/0.459 ms

Any clues ?


 I would be curious to see your Yahoo pings on Box2. I assume they'd also be lower. I would suspect there is something wrong locally. I.e., network adapter, cable length to router, etc, etc.


The issue is that failing box is only failing with pit.deepbit.net
I suspect a filtering problem on their side.
 

If you don't own the private keys, you don't own the coins.
os2sam
Legendary
*
Offline Offline

Activity: 3578
Merit: 1093


Think for yourself


View Profile
November 01, 2011, 04:19:10 PM
 #4408

Yes, very weird, maybe they have problems with their filtering service.
These is complete stats :

--- pit.deepbit.net ping statistics ---
38 packets transmitted, 14 received, 63% packet loss, time 37165ms
rtt min/avg/max/mdev = 243.573/272.675/400.994/50.707 ms


while from same box :

--- yahoo.com ping statistics ---
32 packets transmitted, 32 received, 0% packet loss, time 31007ms
rtt min/avg/max/mdev = 201.581/234.843/307.661/24.113 ms

and from a different box :

--- pit.deepbit.net ping statistics ---
30 packets transmitted, 30 received, 0% packet loss, time 29003ms
rtt min/avg/max/mdev = 127.558/127.979/128.352/0.459 ms

Any clues ?


 I would be curious to see your Yahoo pings on Box2. I assume they'd also be lower. I would suspect there is something wrong locally. I.e., network adapter, cable length to router, etc, etc.


The issue is that failing box is only failing with pit.deepbit.net
I suspect a filtering problem on their side.
 


Hmm, I don't see how it could be a filtering problem on their side.  Deepbit is going to see all of your traffic coming from your router as the one public IP.  It is up to your router to route the traffic back to the correct box.  I would think it is a filtering problem on your firewall/router.  Unless, of course, each of your mining box's have a public IP, which would be undesirable.  Then it could still be a firewall rule on that  box.
Just rambling thoughts,
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
gusti
Legendary
*
Offline Offline

Activity: 1099
Merit: 1000


View Profile
November 01, 2011, 04:26:07 PM
 #4409

Yes, very weird, maybe they have problems with their filtering service.
These is complete stats :

--- pit.deepbit.net ping statistics ---
38 packets transmitted, 14 received, 63% packet loss, time 37165ms
rtt min/avg/max/mdev = 243.573/272.675/400.994/50.707 ms


while from same box :

--- yahoo.com ping statistics ---
32 packets transmitted, 32 received, 0% packet loss, time 31007ms
rtt min/avg/max/mdev = 201.581/234.843/307.661/24.113 ms

and from a different box :

--- pit.deepbit.net ping statistics ---
30 packets transmitted, 30 received, 0% packet loss, time 29003ms
rtt min/avg/max/mdev = 127.558/127.979/128.352/0.459 ms

Any clues ?


 I would be curious to see your Yahoo pings on Box2. I assume they'd also be lower. I would suspect there is something wrong locally. I.e., network adapter, cable length to router, etc, etc.


The issue is that failing box is only failing with pit.deepbit.net
I suspect a filtering problem on their side.
 


Hmm, I don't see how it could be a filtering problem on their side.  Deepbit is going to see all of your traffic coming from your router as the one public IP.  It is up to your router to route the traffic back to the correct box.  I would think it is a filtering problem on your firewall/router.  Unless, of course, each of your mining box's have a public IP, which would be undesirable.  Then it could still be a firewall rule on that  box.
Just rambling thoughts,
Sam

Thanks for your thoughts, there are more than 30 boxes behind than router, no special firewall rules, only nat.
All of them failing only with pit.deepbit.net
Maybe ddos filtering at deepbit does not like traffic from that specific public ip.


If you don't own the private keys, you don't own the coins.
os2sam
Legendary
*
Offline Offline

Activity: 3578
Merit: 1093


Think for yourself


View Profile
November 01, 2011, 04:30:46 PM
 #4410

Thanks for your thoughts, there are more than 30 boxes behind than router, no special firewall rules, only nat.
All of them failing only with pit.deepbit.net
Maybe ddos filtering at deepbit does not like traffic from that specific public ip.

All are failing on pit.deepbit.net??

I thought your original message said that only one machine out of your farm was having problems and the rest were OK?
Confused,
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
gusti
Legendary
*
Offline Offline

Activity: 1099
Merit: 1000


View Profile
November 01, 2011, 04:33:00 PM
 #4411

Thanks for your thoughts, there are more than 30 boxes behind than router, no special firewall rules, only nat.
All of them failing only with pit.deepbit.net
Maybe ddos filtering at deepbit does not like traffic from that specific public ip.

All are failing on pit.deepbit.net??

I thought your original message said that only one machine out of your farm was having problems and the rest were OK?
Confused,
Sam

yes, only pit.deepbit.net are failing from 30 different boxes with same public ip address
no problem on other locations



If you don't own the private keys, you don't own the coins.
os2sam
Legendary
*
Offline Offline

Activity: 3578
Merit: 1093


Think for yourself


View Profile
November 01, 2011, 04:44:17 PM
 #4412

Thanks for your thoughts, there are more than 30 boxes behind than router, no special firewall rules, only nat.
All of them failing only with pit.deepbit.net
Maybe ddos filtering at deepbit does not like traffic from that specific public ip.

All are failing on pit.deepbit.net??

I thought your original message said that only one machine out of your farm was having problems and the rest were OK?
Confused,
Sam

yes, only pit.deepbit.net are failing from 30 different boxes with same public ip address
no problem on other locations




Ah, that is different from my previous understanding.  I guess I would Wireshark the connection between my router and ISP equipment and filter the traffic for the pit.deepbit.net IP to see what is happening, if your local to that installation.  And/Or wait for Tycho to chime in.
Sam

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
Peao
Legendary
*
Offline Offline

Activity: 1320
Merit: 1001


View Profile
November 01, 2011, 06:56:36 PM
 #4413


yes, only pit.deepbit.net are failing from 30 different boxes with same public ip address
no problem on other locations


gusti, i'm facing a similar problem here. some rigs behind a specific ISP are failing, but others from another room in the city (connected to another ISP), are ok...
gusti
Legendary
*
Offline Offline

Activity: 1099
Merit: 1000


View Profile
November 01, 2011, 07:05:47 PM
 #4414


yes, only pit.deepbit.net are failing from 30 different boxes with same public ip address
no problem on other locations


gusti, i'm facing a similar problem here. some rigs behind a specific ISP are failing, but others from another room in the city (connected to another ISP), are ok...


Good to hear that problem is not only mine.  Wink
As a provisory solution, I connected to a secondary ISP, and it's working fine.
So, the problem is for specific IP address from specific ISP, I still suspect a filtering problem on deepbit side.
Tycho, are you coming to make any comment  ?

If you don't own the private keys, you don't own the coins.
[Tycho]
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500



View Profile WWW
November 01, 2011, 10:09:12 PM
 #4415

Tycho, are you coming to make any comment  ?
Do you remember exactly when this problem started ?
You can PM me your IP to check.

Pool's total hashrate didn't changed noticeable, so it should be something specific.

Welcome to my bitcoin mining pool: https://deepbit.net - Both payment schemes (including PPS), instant payout, no invalid blocks !
ICBIT Trading platform : USD/BTC futures trading, Bitcoin difficulty futures (NEW!). Third year in bitcoin business.
gusti
Legendary
*
Offline Offline

Activity: 1099
Merit: 1000


View Profile
November 01, 2011, 10:33:15 PM
 #4416

Tycho, are you coming to make any comment  ?
Do you remember exactly when this problem started ?
You can PM me your IP to check.

Pool's total hashrate didn't changed noticeable, so it should be something specific.

I believe that it started today, I just sent you a PM with IP address

If you don't own the private keys, you don't own the coins.
Fiyasko
Legendary
*
Offline Offline

Activity: 1428
Merit: 1001


Okey Dokey Lokey


View Profile
November 06, 2011, 02:13:16 PM
Last edit: November 07, 2011, 03:23:25 PM by JackRabiit
 #4417

Holy great luck run batman!

HOLY BAD LUCK RUN BATMAN!!!

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
Chopes
Member
**
Offline Offline

Activity: 67
Merit: 10


View Profile
November 08, 2011, 05:32:24 PM
 #4418

Are payouts not working? Just tried to do an instant payout, reach the success page, but the btc is still in my account and no payout is recorded. Known issue being worked on?

YinCoin YangCoin ☯☯First Ever POS/POW Alternator! Multipool! ☯ ☯ http://yinyangpool.com/ 
https://bitcointalk.org/index.php?topic=623937
Bwincoin - 100% Free POS. BRFYUNMouJUvKjJAa1Nxpcj1N96ox3ibJZ
Tomatocage
Legendary
*
Offline Offline

Activity: 1554
Merit: 1222

brb keeping up with the Kardashians


View Profile
November 08, 2011, 06:02:21 PM
 #4419

Why isn't the difficulty history updated anymore?

Recommended Exchanges: Binance.com | CelsiusNetwork
GPG ID: 4880D85C | 1% Escrow | 8% IPO/ICO Escrow services Temporarily Closed | Bitcointalk is the ONLY place where I use this name (No Skype/IRC/YIM/AIM/etc) | 13CsmTqGNwvFXb7tD9yFvJcEYCDTB8wQTS | Beware of these SCAM sites! | *Sponsored Link
forsetifox
Sr. Member
****
Offline Offline

Activity: 266
Merit: 250



View Profile
November 08, 2011, 06:58:18 PM
 #4420

Pay outs seem to be broken at the moment.
Pages: « 1 ... 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 [221] 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 ... 326 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!