Bitcoin Forum
May 27, 2019, 12:48:34 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 »
  Print  
Author Topic: [UPDATE] RX480 (Ref) 31+Mh, Custom Rom - VDDC OFFSET + Custom timing  (Read 229952 times)
FlensGold
Legendary
*
Offline Offline

Activity: 1357
Merit: 1000


View Profile
September 18, 2016, 06:01:21 PM
 #581

Does this BIOS also apply for the XFX Radeon RX480 RS?


Well I tried to apply those BIOS on my XFX versions, the Windows 10 crashed, and immediately an error appeared. I repeated the process and same error occurred again. You can try as well, but make sure that you try with one GPU first. I didn't lose anything after the restart by the way.
Thank you for sharing this. I also tried to adjust the stock BIOS from my Sapphire RX480 Nitro+ GPUs which lead to the same problem. So I am asking for good GPUs including a Mod, seems that reference cards are hard to get these days.
1558961314
Hero Member
*
Offline Offline

Posts: 1558961314

View Profile Personal Message (Offline)

Ignore
1558961314
Reply with quote  #2

1558961314
Report to moderator
1558961314
Hero Member
*
Offline Offline

Posts: 1558961314

View Profile Personal Message (Offline)

Ignore
1558961314
Reply with quote  #2

1558961314
Report to moderator
1558961314
Hero Member
*
Offline Offline

Posts: 1558961314

View Profile Personal Message (Offline)

Ignore
1558961314
Reply with quote  #2

1558961314
Report to moderator
Every time a block is mined, a certain amount of BTC (called the subsidy) is created out of thin air and given to the miner. The subsidy halves every four years and will reach 0 in about 130 years.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
lynxchat
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
September 18, 2016, 08:02:55 PM
 #582

@lynxchat

1100@1650       23.8Mh 74W -> 74 W is the Value from GPU-Z? or from the Wall?

lg


GPU-Z is not accurate, not even close to accurate, not at all. My 3 GPU's are consuming 200 W according to the GPU-Z, but in actual, they are consuming somewhat like 400 W. I'm extremely sad with their software feature by the way. Roll Eyes


I try with wattmeter and report real power.
seitrox
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
September 18, 2016, 11:03:50 PM
Last edit: September 19, 2016, 12:39:04 AM by seitrox
 #583

Hey, I kinda was not thinking all too much when applying the BIOS onto my Asus rx480 4gb model, turns out after the windows 7 logo it wont display anything more, with it being the 2ndary card it wont be recognized inside of windows and it cant even be found from the ati flash when running it off an usb stick with freedos from rufus on it (even if it is the only card in the system, just funny how it displays the msdos but it wont be recognized from it). So can anyone maybe help , does it matter which version of ati flash i used to do that since i think the one i got from that tutorial is a bit outdated. I saved the stock bios through gpuz though just cant find a way to get it back on it :/ .
Help is much apreciated!
EDIT: I somehow was able to boot back up to windows 7 with the card after i saw that it was recognized inside the safe mode in which i then just deleted the device manager entry of it which seemed to have worked. And i also enabled the windows 7 admin account in the safe mode.
FlensGold
Legendary
*
Offline Offline

Activity: 1357
Merit: 1000


View Profile
September 19, 2016, 05:05:13 AM
 #584

Hey, I kinda was not thinking all too much when applying the BIOS onto my Asus rx480 4gb model, turns out after the windows 7 logo it wont display anything more, with it being the 2ndary card it wont be recognized inside of windows and it cant even be found from the ati flash when running it off an usb stick with freedos from rufus on it (even if it is the only card in the system, just funny how it displays the msdos but it wont be recognized from it). So can anyone maybe help , does it matter which version of ati flash i used to do that since i think the one i got from that tutorial is a bit outdated. I saved the stock bios through gpuz though just cant find a way to get it back on it :/ .
Help is much apreciated!
EDIT: I somehow was able to boot back up to windows 7 with the card after i saw that it was recognized inside the safe mode in which i then just deleted the device manager entry of it which seemed to have worked. And i also enabled the windows 7 admin account in the safe mode.
Hello,
I had the same problem, but starting windows (10) in secure mode helped. Doing so allowed me to access the card via atiflash (although flashing back the original BIOS did not work for some reason).
AzzAz
Hero Member
*****
Offline Offline

Activity: 950
Merit: 1004


View Profile
September 19, 2016, 05:06:15 AM
 #585

Hey, I kinda was not thinking all too much when applying the BIOS onto my Asus rx480 4gb model, turns out after the windows 7 logo it wont display anything more, with it being the 2ndary card it wont be recognized inside of windows and it cant even be found from the ati flash when running it off an usb stick with freedos from rufus on it (even if it is the only card in the system, just funny how it displays the msdos but it wont be recognized from it). So can anyone maybe help , does it matter which version of ati flash i used to do that since i think the one i got from that tutorial is a bit outdated. I saved the stock bios through gpuz though just cant find a way to get it back on it :/ .
Help is much apreciated!
EDIT: I somehow was able to boot back up to windows 7 with the card after i saw that it was recognized inside the safe mode in which i then just deleted the device manager entry of it which seemed to have worked. And i also enabled the windows 7 admin account in the safe mode.
Use last Atiflash, and use it to save bios not gpuz. Try to use integrated graphic and uninstal ati drivers etc...You can google how to reflash bricked card
seitrox
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
September 19, 2016, 07:07:36 AM
 #586

Hey, I kinda was not thinking all too much when applying the BIOS onto my Asus rx480 4gb model, turns out after the windows 7 logo it wont display anything more, with it being the 2ndary card it wont be recognized inside of windows and it cant even be found from the ati flash when running it off an usb stick with freedos from rufus on it (even if it is the only card in the system, just funny how it displays the msdos but it wont be recognized from it). So can anyone maybe help , does it matter which version of ati flash i used to do that since i think the one i got from that tutorial is a bit outdated. I saved the stock bios through gpuz though just cant find a way to get it back on it :/ .
Help is much apreciated!
EDIT: I somehow was able to boot back up to windows 7 with the card after i saw that it was recognized inside the safe mode in which i then just deleted the device manager entry of it which seemed to have worked. And i also enabled the windows 7 admin account in the safe mode.
Use last Atiflash, and use it to save bios not gpuz. Try to use integrated graphic and uninstal ati drivers etc...You can google how to reflash bricked card

As i may not have fully described, a normal reflash wasnt possible since it would find the card over a dos usb nor would it boot into win7 fully, but it still displayed win 7 in safe mode which allowed me to delete the card out of the Device manager and activate the admin account. After that i was able to boot back into windows 7 normaly and flashed my stock bios onto it. Stoll thx !!
seitrox
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
September 19, 2016, 07:46:58 AM
 #587

So is there a custom bios for the 4gb cards or is this only going to work for 8gb ones ?
icelove
Sr. Member
****
Offline Offline

Activity: 711
Merit: 270



View Profile
September 19, 2016, 07:49:24 AM
 #588

very cold. any roms for 4GB card?
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 19, 2016, 11:57:34 AM
 #589

Guys,

Please upload somewhere your original BIOS' for RX 480 8Gb XFX reference card

I need to re-flash one of the cards back

Thank you
FlensGold
Legendary
*
Offline Offline

Activity: 1357
Merit: 1000


View Profile
September 19, 2016, 11:59:19 AM
 #590

Guys,

Please upload somewhere your original BIOS' for RX 480 8Gb XFX reference card

I need to re-flash one of the cards back

Thank you
Maybe this helps?
https://www.techpowerup.com/vgabios/?manufacturer=XFX&model=RX+480
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 19, 2016, 12:05:40 PM
 #591


You are GENIUS!!!

Thank you!
AzzAz
Hero Member
*****
Offline Offline

Activity: 950
Merit: 1004


View Profile
September 19, 2016, 12:24:38 PM
 #592

When you type "original BIOS' for RX 480 8Gb XFX reference card " into google search box - That is second result listed  Roll Eyes
citronick
Legendary
*
Offline Offline

Activity: 1316
Merit: 1043


---- winter*juvia -----


View Profile
September 19, 2016, 12:27:31 PM
 #593

yeah.. well, already changed my post a little bit.. should count to 10 before i reply.. that's that little child in me i guess..

My apologies!

on another topic...

question:

this crimson 16.9.1 seems to ignore device sigs for modded roms.... so your 480lowenergyOK.rom was a breeze with this driver. Very stable now at 29MHs and watts under 100w per card.

Now.... using the same 16.9.1, do you think I could use your old Nano roms still with the 16.9.1 and achieve 29-30MHs without messing with Afterburner or Wattman?

Hey Citronick,

I have bad experience with the 16.9.1, so i'm staying with 16.8.2 for now.

I should test that, i still have a few nano's left.
And if the drivers are ok, you should be perfectly able to set the rom so you won't need to touch anything.

Greetings

super!

The 16.9.1 is good for me on the 480s.

I hope I can get the Nano finally fully running all cylinders under 100w like 480s.

any progress on the Nano's new LOW POWER 29 MH/s version?

If I provided you good and useful info or just bring a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
Truthchanter
Sr. Member
****
Offline Offline

Activity: 657
Merit: 253


View Profile
September 19, 2016, 02:25:54 PM
 #594

Small test with RX 470 Nitro 8 GB Smiley



Neither of these pages will load for me, will you or someone that got it to load share an alternate link?
madpacket
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
September 19, 2016, 03:33:45 PM
 #595

Probably the wrong forum thread, but can anyone point me to Radeon Fury X BIOS mods to lower power consumption? Thanks!
hasher87
Hero Member
*****
Offline Offline

Activity: 658
Merit: 500



View Profile
September 20, 2016, 03:11:03 AM
 #596

flashed RX480-30MhOTB on my 2 units of XFX RX480 8gb Reference, it does run up to 30Mh/s however it wasn't that consistent (dropping down to 23-27 most of the time), is there something else i should look at from Radeon software tweak?
Lion BItcoin Shop
Hero Member
*****
Offline Offline

Activity: 568
Merit: 500


View Profile
September 20, 2016, 03:28:56 AM
 #597

flashed RX480-30MhOTB on my 2 units of XFX RX480 8gb Reference, it does run up to 30Mh/s however it wasn't that consistent (dropping down to 23-27 most of the time), is there something else i should look at from Radeon software tweak?
Im using XFX black Oc edition and i get 30mhs but, now i reflash my card to get lower electric fee, im use room 29mhs boysie
LoneRangir
Hero Member
*****
Offline Offline

Activity: 662
Merit: 500


View Profile
September 20, 2016, 03:29:40 AM
 #598

flashed RX480-30MhOTB on my 2 units of XFX RX480 8gb Reference, it does run up to 30Mh/s however it wasn't that consistent (dropping down to 23-27 most of the time), is there something else i should look at from Radeon software tweak?

Do your XFX cards have backplates? I tried flashing the LowEnergyOK ROM onto my (reference?) XFX cards (w/ backplates) and was unable to.
Galendel
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
September 20, 2016, 07:56:58 AM
 #599

Hi,

I have 2x rx 480 sapphire nitro 8gb, I flash one but then I can't boot on it anymore(I tried alone and with both card, I switch PCI-E), but if I boot with the second one(not flash) it's working, performance are not so great I am more at 25.5-26, energy is probably much better.
In Amd setting the card is shown as disable, the 30Mh doesn't seem really stable, so I used the switch bios.

I am using the latest driver Crimson Edition 16.9.1 Hotfix.

Is this normal?, I read quickly most of the 30pages, no one seem to have issues like mine.

I used
RX480-30MhOTB
480LowEnergyOK
from Eliovp.

And I am on win10

I didn't really get what is this one RX480Mod.zip (original backup?)

I will try to revert the bios that is messed up.

Thanks for any help
bayo
Full Member
***
Offline Offline

Activity: 198
Merit: 100

mineoncloud.com


View Profile WWW
September 20, 2016, 09:17:22 AM
 #600

Hi,

I have 2x rx 480 sapphire nitro 8gb, I flash one but then I can't boot on it anymore(I tried alone and with both card, I switch PCI-E), but if I boot with the second one(not flash) it's working, performance are not so great I am more at 25.5-26, energy is probably much better.
In Amd setting the card is shown as disable, the 30Mh doesn't seem really stable, so I used the switch bios.

I am using the latest driver Crimson Edition 16.9.1 Hotfix.

Is this normal?, I read quickly most of the 30pages, no one seem to have issues like mine.

I used
RX480-30MhOTB
480LowEnergyOK
from Eliovp.

And I am on win10

I didn't really get what is this one RX480Mod.zip (original backup?)

I will try to revert the bios that is messed up.

Thanks for any help

Ho w you have use this bios with sapphire nitro 8gb ? I have try and didnt work so i found i good bios for nitro 8gb i can give link if need.

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!