Bitcoin Forum
May 21, 2019, 02:06:06 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 »
  Print  
Author Topic: [UPDATE] RX480 (Ref) 31+Mh, Custom Rom - VDDC OFFSET + Custom timing  (Read 229894 times)
Cryptozillah
Hero Member
*****
Offline Offline

Activity: 678
Merit: 500


View Profile
September 03, 2016, 06:08:19 PM
 #281

The mod works (almost) perfectly!
29-30mhash stable. 90watt.

The only problem is, Core and Memory are 0,0MHz in gpu-z. Also the GPU's are not detected by Speedfan.
What can i do?
What rom did you use ?
1558447566
Hero Member
*
Offline Offline

Posts: 1558447566

View Profile Personal Message (Offline)

Ignore
1558447566
Reply with quote  #2

1558447566
Report to moderator
1558447566
Hero Member
*
Offline Offline

Posts: 1558447566

View Profile Personal Message (Offline)

Ignore
1558447566
Reply with quote  #2

1558447566
Report to moderator
1558447566
Hero Member
*
Offline Offline

Posts: 1558447566

View Profile Personal Message (Offline)

Ignore
1558447566
Reply with quote  #2

1558447566
Report to moderator
The grue lurks in the darkest places of the earth. Its favorite diet is adventurers, but its insatiable appetite is tempered by its fear of light. No grue has ever been seen by the light of day, and few have survived its fearsome jaws to tell the tale.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Cryptozillah
Hero Member
*****
Offline Offline

Activity: 678
Merit: 500


View Profile
September 03, 2016, 06:14:51 PM
 #282

My cards seem to pull alot of power using the "RX480-30MhOTBLowEnergy" rom.
They pull like 190w @ 30.5Mhs

They should use around half of that so i may try another rom tomorrow.
I am aiming at around 30Mhs @ 100w ETH only

Anyone know a good rom with that spec ?
citronick
Legendary
*
Offline Offline

Activity: 1316
Merit: 1043


---- winter*juvia -----


View Profile
September 03, 2016, 06:25:04 PM
 #283

My cards seem to pull alot of power using the "RX480-30MhOTBLowEnergy" rom.
They pull like 190w @ 30.5Mhs

They should use around half of that so i may try another rom tomorrow.
I am aiming at around 30Mhs @ 100w ETH only

Anyone know a good rom with that spec ?

did you use Heliox ROM, "480lowenergyOK.rom" ?

If I provided you good and useful info or just bring a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 03, 2016, 07:14:42 PM
 #284

Did you sign the sys file before adding the rest of the cards in your rig ?
If you change anything in your setup like adding or removing cards you have to sign it again.
Your 480s should do 29Mhs even if they are mixed with other cards.

And to Cintronix:

I've used this one: 480lowenergyOK.rom

I've added all cards and afterwards replace the file and signed it.

When I've started mixed card's rig cards gave me 29.2MHs, but when I tried to reduce voltage on r9 390 all rx 480 dropped to 25.2MHs

Any other manipulations I performed did not resulted in any progress
citronick
Legendary
*
Offline Offline

Activity: 1316
Merit: 1043


---- winter*juvia -----


View Profile
September 03, 2016, 07:27:26 PM
 #285

Did you sign the sys file before adding the rest of the cards in your rig ?
If you change anything in your setup like adding or removing cards you have to sign it again.
Your 480s should do 29Mhs even if they are mixed with other cards.

And to Cintronix:

I've used this one: 480lowenergyOK.rom

I've added all cards and afterwards replace the file and signed it.

When I've started mixed card's rig cards gave me 29.2MHs, but when I tried to reduce voltage on r9 390 all rx 480 dropped to 25.2MHs

Any other manipulations I performed did not resulted in any progress

its best to have same cards per rig, since this is a mod after all - you wouldn't want more unknowns to worry about.

if you are using afterburner or wattman, take note that there is a checkbox for applying same voltage to all cards, if you see that - uncheck it - hope that works

If I provided you good and useful info or just bring a smile to your day, consider sending me merit points to further validate this Bitcointalk account ~ useful for future account recovery...
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 03, 2016, 07:39:02 PM
 #286

if you are using afterburner or wattman, take note that there is a checkbox for applying same voltage to all cards, if you see that - uncheck it - hope that works

You will be surprised but when I've checked it for my 3x R9 390 cards all three started to mine with 3.9MHs

Smth wrong with my Win/Drivers/Hardware

Which I have to figure out how to solve - right now have 12 hours without mining Sad

Cryptozillah
Hero Member
*****
Offline Offline

Activity: 678
Merit: 500


View Profile
September 03, 2016, 08:24:26 PM
 #287

My cards seem to pull alot of power using the "RX480-30MhOTBLowEnergy" rom.
They pull like 190w @ 30.5Mhs

They should use around half of that so i may try another rom tomorrow.
I am aiming at around 30Mhs @ 100w ETH only

Anyone know a good rom with that spec ?

did you use Heliox ROM, "480lowenergyOK.rom" ?
Not sure where i picked up the rom, its named like i wrote it.
Need to find another one that pulls less power Smiley
Coyn
Jr. Member
*
Offline Offline

Activity: 65
Merit: 1


View Profile WWW
September 03, 2016, 10:05:25 PM
 #288

The mod works (almost) perfectly!
29-30mhash stable. 90watt.

The only problem is, Core and Memory are 0,0MHz in gpu-z. Also the GPU's are not detected by Speedfan.
What can i do?
What rom did you use ?

I used the "480LowEnergyOK" rom. It's been running for 4 hours now, dropped to 24-26mhash. dont know why.
Shall i use another rom?
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 03, 2016, 11:22:51 PM
Last edit: September 03, 2016, 11:37:41 PM by ps_jb
 #289

I used the "480LowEnergyOK" rom. It's been running for 4 hours now, dropped to 24-26mhash. dont know why.

Same here

I have XFX newest drivers: 16.8.3

In about 1 and half hour hashing dropped from 29.2 to 25.4MHs

Same ROM

Shall i use another rom?

If you decide to try - post your results here, plz
BTCBusinessConsult
Sr. Member
****
Offline Offline

Activity: 532
Merit: 250



View Profile WWW
September 04, 2016, 12:30:12 AM
Last edit: September 04, 2016, 12:42:20 AM by BTCBusinessConsult
 #290

I have pretty much given up on doing anything with the ROMs.

After spending days and days trying to get it to work, and having to do a clean install of windows because it f*cked my system32 folder up I just said F it.

Small success tho:

I am running my cards at stock core clock, upped GPU memory to 2200 and dropped voltage to 0.96V.

End result is 27.3 MHs up from 24.2, and dropped the GPU-z wattage from 116 average per card down to 106 per card.

Sure its not 29MH @ 90W, but its something  Grin

EDIT: Just turned on the Wattman "AMD Energy Effeciency". GPU power draw dropped from 106 per card down to 95 and was holding steady.

.
       ▄▄█████████▄▄
    ▄█████████████████▄      ██████████▄▄     ████▄      ▄████  ███████████▄▄   ████████████████     ▄▄███████▄▄
  ▄███████▀▀   ▀▀███████▄    █████████████▌    ████▄    ▄████   ██████████████  ████████████████   ▄█████████████▄
 ▄█████▀           ▀█████▄   ████    ▀█████     ████▄  ▄████    ████     ▀█████       ████        ████▀▀     ▀▀████
▄█████    ▄▄▄▄▄▄     █████▄  ████     ████▌      ████▄▄████     ████      █████       ████       ████▀         ▀████
▀▀▀▀▀    ████████▄▄▄▄██████▄▄████▄▄▄▄████▀        ████████      ████▄▄▄▄▄█████▀       ████       ████           ████
        ▐██████████████████████████████▄           ██████       █████████████▀        ████       ████           ████
▄▄▄▄▄    ████████▀▀▀▀██████▀▀████▀▀▀▀████           ████        ████▀▀▀▀▀▀▀           ████       ▀████         ████▀
▀█████    ▀▀▀▀▀▀     █████▀  ████     ████▄         ████        ████                  ████        ▀█████▄▄▄▄▄█████▀
 ▀█████▄           ▄█████▀   ████      █████        ████        ████                  ████          ▀███████████▀
  ▀███████▄▄   ▄▄███████▀    ▀▀▀▀       ▀▀▀▀▀       ▀▀▀▀        ▀▀▀▀                  ▀▀▀▀             ▀▀▀▀▀▀▀
    ▀█████████████████▀
       ▀▀█████████▀▀
      ▄██████████████████████████████████████████████████████████████▄
     ▐████▀▀▀▀▀▀▀▀▀▀▀███▀▀▀▀█████████▀▀▀▀▀▀█▀▀▀▀▀▀███████▀▀▀▀▀▀███████
     █████           ███    █████████      ██▄     █████     ▄████████
    ▐█████    ▄▄▄▄▄▄▄███    █████████▄    ▄███▄     ███     ▄████████▌
    ██████    ██████████    ██████████    █████▄     ▀     ▄█████████
   ▐██████    ██████████    ██████████    ███████         ██████████▌
   ███████           ███    ██████████    ████████       ███████████
  ▐███████           ███    ██████████    ██████▀         ▀████████▌
  ████████    ██████████    ██████████    █████▀     █     ▀███████
 ▐████████    ██████████            █      ███      ███      █████▌
 █████████    ██████████            █      █▀      █████      ▀███
▐████████████████████████████████████████████████████████████████▌
 ▀██████████████████████████████████████████████████████████████▀
▄▄█████████▄▄
▄█████████████████▄
▄█████████████████████▄
▄████████████████▀▀█████▄
▄████████████▀▀▀░░░░██████▄
████████▀▀▀░░░▄▀░░░████████
█████▄░░░░░▄█▀░░░░░████████
████████▄░█▀░░░░░░█████████
▀████████▌▐░░░░░░░████████▀
▀████████░▄██▄░░████████▀
▀█████████████▄███████▀
▀█████████████████▀
▀▀█████████▀▀
▄▄█████████▄▄
▄█████████████████▄
▄████████░██░█████████▄
▄█████▀▀▀▀░▀▀░▀▀████████▄
▄███████▄░░░▄▄▄▄░░▀███████▄
█████████░░░████░░░████████
█████████░░░░░░░░░▀████████
█████████░░░████░░░░███████
▀███████▀░░░▀▀▀▀░░░▄██████▀
▀█████▄▄▄▄░▄▄░▄▄▄███████▀
▀████████░██░█████████▀
▀█████████████████▀
▀▀█████████▀▀
  JOIN ICO
April 15th
ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 04, 2016, 12:46:29 AM
 #291

End result is 27.3 MHs up from 24.2, and dropped the GPU-z wattage from 116 average per card down to 106 per card.

Sure its not 29MH @ 90W, but its something  Grin

EDIT: Just turned on the Wattman "AMD Energy Effeciency". GPU power draw dropped from 106 per card down to 95 and was holding steady.

Could you please tell us:

1) Which ROMs did you dry
2) How did you restore original BIOS
3) What are your OS, drivers and CDM?

BTCBusinessConsult
Sr. Member
****
Offline Offline

Activity: 532
Merit: 250



View Profile WWW
September 04, 2016, 12:53:54 AM
 #292

End result is 27.3 MHs up from 24.2, and dropped the GPU-z wattage from 116 average per card down to 106 per card.

Sure its not 29MH @ 90W, but its something  Grin

EDIT: Just turned on the Wattman "AMD Energy Effeciency". GPU power draw dropped from 106 per card down to 95 and was holding steady.

Could you please tell us:

1) Which ROMs did you dry
2) How did you restore original BIOS
3) What are your OS, drivers and CDM?



1. I tried the 480LowEnergyOK.rom file that was posted to these forums.
2. Before I did anything I made a folder and backed up my original BIO extracted from Atiflash, and the atikdmag.sys file from my system32 folder. After I had it all screwed up, I disabled both GPUs, reflashed the original bios that I extracted. Did a Win7 repair, and replaced with 16.8.3 drivers. Enabled GPUs and they are back to normal.
3. Win 7 x64 professional. 16.8.3 AMD driver, Not sure what you mean by CDM.

Everything I did to get these numbers has just been with Wattman, and the stock bios that came loaded onto my XFX reference card.

.
       ▄▄█████████▄▄
    ▄█████████████████▄      ██████████▄▄     ████▄      ▄████  ███████████▄▄   ████████████████     ▄▄███████▄▄
  ▄███████▀▀   ▀▀███████▄    █████████████▌    ████▄    ▄████   ██████████████  ████████████████   ▄█████████████▄
 ▄█████▀           ▀█████▄   ████    ▀█████     ████▄  ▄████    ████     ▀█████       ████        ████▀▀     ▀▀████
▄█████    ▄▄▄▄▄▄     █████▄  ████     ████▌      ████▄▄████     ████      █████       ████       ████▀         ▀████
▀▀▀▀▀    ████████▄▄▄▄██████▄▄████▄▄▄▄████▀        ████████      ████▄▄▄▄▄█████▀       ████       ████           ████
        ▐██████████████████████████████▄           ██████       █████████████▀        ████       ████           ████
▄▄▄▄▄    ████████▀▀▀▀██████▀▀████▀▀▀▀████           ████        ████▀▀▀▀▀▀▀           ████       ▀████         ████▀
▀█████    ▀▀▀▀▀▀     █████▀  ████     ████▄         ████        ████                  ████        ▀█████▄▄▄▄▄█████▀
 ▀█████▄           ▄█████▀   ████      █████        ████        ████                  ████          ▀███████████▀
  ▀███████▄▄   ▄▄███████▀    ▀▀▀▀       ▀▀▀▀▀       ▀▀▀▀        ▀▀▀▀                  ▀▀▀▀             ▀▀▀▀▀▀▀
    ▀█████████████████▀
       ▀▀█████████▀▀
      ▄██████████████████████████████████████████████████████████████▄
     ▐████▀▀▀▀▀▀▀▀▀▀▀███▀▀▀▀█████████▀▀▀▀▀▀█▀▀▀▀▀▀███████▀▀▀▀▀▀███████
     █████           ███    █████████      ██▄     █████     ▄████████
    ▐█████    ▄▄▄▄▄▄▄███    █████████▄    ▄███▄     ███     ▄████████▌
    ██████    ██████████    ██████████    █████▄     ▀     ▄█████████
   ▐██████    ██████████    ██████████    ███████         ██████████▌
   ███████           ███    ██████████    ████████       ███████████
  ▐███████           ███    ██████████    ██████▀         ▀████████▌
  ████████    ██████████    ██████████    █████▀     █     ▀███████
 ▐████████    ██████████            █      ███      ███      █████▌
 █████████    ██████████            █      █▀      █████      ▀███
▐████████████████████████████████████████████████████████████████▌
 ▀██████████████████████████████████████████████████████████████▀
▄▄█████████▄▄
▄█████████████████▄
▄█████████████████████▄
▄████████████████▀▀█████▄
▄████████████▀▀▀░░░░██████▄
████████▀▀▀░░░▄▀░░░████████
█████▄░░░░░▄█▀░░░░░████████
████████▄░█▀░░░░░░█████████
▀████████▌▐░░░░░░░████████▀
▀████████░▄██▄░░████████▀
▀█████████████▄███████▀
▀█████████████████▀
▀▀█████████▀▀
▄▄█████████▄▄
▄█████████████████▄
▄████████░██░█████████▄
▄█████▀▀▀▀░▀▀░▀▀████████▄
▄███████▄░░░▄▄▄▄░░▀███████▄
█████████░░░████░░░████████
█████████░░░░░░░░░▀████████
█████████░░░████░░░░███████
▀███████▀░░░▀▀▀▀░░░▄██████▀
▀█████▄▄▄▄░▄▄░▄▄▄███████▀
▀████████░██░█████████▀
▀█████████████████▀
▀▀█████████▀▀
  JOIN ICO
April 15th
Dev_Sempak_coin
Sr. Member
****
Offline Offline

Activity: 308
Merit: 250



View Profile
September 04, 2016, 12:56:43 AM
 #293

I used the "480LowEnergyOK" rom. It's been running for 4 hours now, dropped to 24-26mhash. dont know why.

Same here

I have XFX newest drivers: 16.8.3

In about 1 and half hour hashing dropped from 29.2 to 25.4MHs

Same ROM

Shall i use another rom?

If you decide to try - post your results here, plz

ahhhh same problem -_-
i think it's only mine, currently im use saphire Rx 480 (ref) + XFX rx 480 black oc (reff) , im confused the core of XFX Rx 480 down from 1135 (in first running) to around 800mhz after 30minute, and the hashrate down to 24-26 too , but the saphire Rx 480 runing smoothly and very stable at 30.5mhs

any solution for this case ?

ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 04, 2016, 02:17:30 AM
 #294


ahhhh same problem -_-
i think it's only mine, currently im use saphire Rx 480 (ref) + XFX rx 480 black oc (reff) , im confused the core of XFX Rx 480 down from 1135 (in first running) to around 800mhz after 30minute, and the hashrate down to 24-26 too , but the saphire Rx 480 runing smoothly and very stable at 30.5mhs

any solution for this case ?

I think it is problem of XFX cards

Just by chance do you have an original BIOS for XFX card?
BTCBusinessConsult
Sr. Member
****
Offline Offline

Activity: 532
Merit: 250



View Profile WWW
September 04, 2016, 02:50:41 AM
 #295

If you need original BIOS for 8 gb REFERENCE XFX cards send me a PM with your email and I will send you my backup ROM that I have.

Update:

27.3 MHs average for last 2 hours. GPU-z shows GPU 0 at 105 W (makes sense, monitor is plugged into that one). GPU 1 at 93 W.

.
       ▄▄█████████▄▄
    ▄█████████████████▄      ██████████▄▄     ████▄      ▄████  ███████████▄▄   ████████████████     ▄▄███████▄▄
  ▄███████▀▀   ▀▀███████▄    █████████████▌    ████▄    ▄████   ██████████████  ████████████████   ▄█████████████▄
 ▄█████▀           ▀█████▄   ████    ▀█████     ████▄  ▄████    ████     ▀█████       ████        ████▀▀     ▀▀████
▄█████    ▄▄▄▄▄▄     █████▄  ████     ████▌      ████▄▄████     ████      █████       ████       ████▀         ▀████
▀▀▀▀▀    ████████▄▄▄▄██████▄▄████▄▄▄▄████▀        ████████      ████▄▄▄▄▄█████▀       ████       ████           ████
        ▐██████████████████████████████▄           ██████       █████████████▀        ████       ████           ████
▄▄▄▄▄    ████████▀▀▀▀██████▀▀████▀▀▀▀████           ████        ████▀▀▀▀▀▀▀           ████       ▀████         ████▀
▀█████    ▀▀▀▀▀▀     █████▀  ████     ████▄         ████        ████                  ████        ▀█████▄▄▄▄▄█████▀
 ▀█████▄           ▄█████▀   ████      █████        ████        ████                  ████          ▀███████████▀
  ▀███████▄▄   ▄▄███████▀    ▀▀▀▀       ▀▀▀▀▀       ▀▀▀▀        ▀▀▀▀                  ▀▀▀▀             ▀▀▀▀▀▀▀
    ▀█████████████████▀
       ▀▀█████████▀▀
      ▄██████████████████████████████████████████████████████████████▄
     ▐████▀▀▀▀▀▀▀▀▀▀▀███▀▀▀▀█████████▀▀▀▀▀▀█▀▀▀▀▀▀███████▀▀▀▀▀▀███████
     █████           ███    █████████      ██▄     █████     ▄████████
    ▐█████    ▄▄▄▄▄▄▄███    █████████▄    ▄███▄     ███     ▄████████▌
    ██████    ██████████    ██████████    █████▄     ▀     ▄█████████
   ▐██████    ██████████    ██████████    ███████         ██████████▌
   ███████           ███    ██████████    ████████       ███████████
  ▐███████           ███    ██████████    ██████▀         ▀████████▌
  ████████    ██████████    ██████████    █████▀     █     ▀███████
 ▐████████    ██████████            █      ███      ███      █████▌
 █████████    ██████████            █      █▀      █████      ▀███
▐████████████████████████████████████████████████████████████████▌
 ▀██████████████████████████████████████████████████████████████▀
▄▄█████████▄▄
▄█████████████████▄
▄█████████████████████▄
▄████████████████▀▀█████▄
▄████████████▀▀▀░░░░██████▄
████████▀▀▀░░░▄▀░░░████████
█████▄░░░░░▄█▀░░░░░████████
████████▄░█▀░░░░░░█████████
▀████████▌▐░░░░░░░████████▀
▀████████░▄██▄░░████████▀
▀█████████████▄███████▀
▀█████████████████▀
▀▀█████████▀▀
▄▄█████████▄▄
▄█████████████████▄
▄████████░██░█████████▄
▄█████▀▀▀▀░▀▀░▀▀████████▄
▄███████▄░░░▄▄▄▄░░▀███████▄
█████████░░░████░░░████████
█████████░░░░░░░░░▀████████
█████████░░░████░░░░███████
▀███████▀░░░▀▀▀▀░░░▄██████▀
▀█████▄▄▄▄░▄▄░▄▄▄███████▀
▀████████░██░█████████▀
▀█████████████████▀
▀▀█████████▀▀
  JOIN ICO
April 15th
Dev_Sempak_coin
Sr. Member
****
Offline Offline

Activity: 308
Merit: 250



View Profile
September 04, 2016, 03:05:15 AM
 #296


ahhhh same problem -_-
i think it's only mine, currently im use saphire Rx 480 (ref) + XFX rx 480 black oc (reff) , im confused the core of XFX Rx 480 down from 1135 (in first running) to around 800mhz after 30minute, and the hashrate down to 24-26 too , but the saphire Rx 480 runing smoothly and very stable at 30.5mhs

any solution for this case ?

I think it is problem of XFX cards

Just by chance do you have an original BIOS for XFX card?

now both of them not stbale at 30mhs, down to 24-25
i back up the base rom of both of them..

must i re-flash again ?

ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 04, 2016, 06:21:12 AM
 #297

must i re-flash again ?

If you have that original rom - please upload somewhere and post a link here

I will flash mine to original one
goen
Member
**
Offline Offline

Activity: 77
Merit: 10


View Profile
September 04, 2016, 07:11:13 AM
 #298

dear citronix,

i cant download the Heliox's rom file.

it says server not found.

any update on the link?


tks,


thanks for the pointers Eliovp and jmumich -- will put this in the checklist.

Btw, Eliovp, your rom zip links seems bad, is there a folder in yoru website to download ROM files?

These are my notes on flashing 6 x RX480 Sapphires.

It was a success!

Many thanks to Heliox, jmumich and others for your pointers.

No guarantee it will work for you but the checklist below will be useful to find all the files needed to get started.

OBJECTIVES
--------------
My rig is 6 x Sapphire 480 8Gb Reference cards. Win 10, ASrock H81 mobo, Celeron 1840, 8GB RAM, 120GB SSD and powered USB3 risers x 6. EVGA-G2-Gold-1300w.

My goal is to flash the cards with Heliox “low power” RX480 rom mod and save power consumption and bring the hash rate to as close to 30MHs per GPU. Previously its running at stock 22-23Mhs per card. Power draw just under 1100watts. I will do some power comparisons and fine tuning tomorrow when I get my hands on a kill-o-watt adapter.


DOWNLOADS
---------------
Before your begin, download some of the necessary files you need to do the flash.

Download the special “atikmdag.sys” from  "http://www.win-raid.com/t892f16-AMD-and-Nvidia-GOP-update-No-requests-DIY-19.html#msg30028”. You need to register yourself  on this site so that you can download the file.

Download the Low Power 480 ROM Mod from Heliox’s website. Download link here - http://www.mininghwcomparison.com480lowenergyok.zip/

Download the latest atiflash utility at https://www.techpowerup.com/downloads/2728/atiflash-2-74


FLASHING
-------------
Open cmd.exe with Admin rights and find the atiflash command line file. There is a windows version but I didn’t use this.

Type "atiflash -i” to list all the GPUs in your system

I will do the flashing for every card one card at a time, all in one go. So let’s flash the 1st card by using the commands below:

To flash first card, type "atiflash -p -f 0 480lowenergyOK.rom”

To flash the 2nd card, type "atiflash -p -f 1 480lowenergyOK.rom”  

Modify the "- f" switch accordingly depending how many cards you have

After you done flashing. Reboot PC.


SIGNING THE DEVICE THING & MINING
------------------------------------------------
After booting into windows… install the latest Crimson drivers. You can find the latest 16.7.3 driver package for 480 series in AMD website.

Next, goto Device Manager and find Display…. you GPUs should be listed there - for my case I can see all 6 cards but it has an error mark on it.

Right button click each of them and disable all GPUs.

Next reboot to safe mode by pressing Shift key and reboot.

Ensure that you select Safe Mode with Networking so that you can download 1 more utility to solve this device signing issue.

Before you download that file, you need to replace the atikmdag.sys file in c:\windows\system32\drivers folder with the special atikmdag.sys file you download earlier.

Download the device signing utility from  "http://www.ngohq.com/?page=dseo”. After downloading dseo file, Open it and sign the atikmdag.sys file in the windows folder.

Next, open a cmd.exe window with Admin rights and type “bcdedit.exe -set loadoptions  TESTSIGNING”

Reboot as per normal.

Goto Device manager and enable your GPUs again.

Reboot for good measure

You are ready to launch your miner - in my case is Claymore Dual Miner…. I am doing only ETH btw. You should see 29MHs per card.


ps_jb
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500


View Profile
September 04, 2016, 07:29:28 AM
 #299

dear citronix,

i cant download the Heliox's rom file.

it says server not found.

any update on the link?


tks,


[/quote]

http://www.mininghwcomparison.com/480LowEnergyOK.zip

p.s. no need to quote meaningless part of posting - especially when it is so long
Coyn
Jr. Member
*
Offline Offline

Activity: 65
Merit: 1


View Profile WWW
September 04, 2016, 07:44:06 AM
 #300

I used the "480LowEnergyOK" rom. It's been running for 4 hours now, dropped to 24-26mhash. dont know why.

Same here

I have XFX newest drivers: 16.8.3

In about 1 and half hour hashing dropped from 29.2 to 25.4MHs

Same ROM

Shall i use another rom?

If you decide to try - post your results here, plz

ahhhh same problem -_-
i think it's only mine, currently im use saphire Rx 480 (ref) + XFX rx 480 black oc (reff) , im confused the core of XFX Rx 480 down from 1135 (in first running) to around 800mhz after 30minute, and the hashrate down to 24-26 too , but the saphire Rx 480 runing smoothly and very stable at 30.5mhs

any solution for this case ?

I have an avg of 27,1 now for the last 6 hours. Running on 29 now again while i'm back. Is it possible it has something to do with the temp? ( I opened the window and it's running 29 again)
Btw, i have 3 riggs here with 5 Sapphire Nitro+ 8gb cards, which rom wil push them to 30,5? (and still have the temp's visible for me ofcourse)
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!