Bitcoin Forum
September 18, 2019, 12:19:07 PM *
News: Latest Bitcoin Core release: 0.18.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 1294 1295 1296 1297 1298 1299 1300 1301 1302 1303 1304 1305 1306 1307 1308 1309 1310 1311 1312 1313 1314 1315 1316 1317 1318 1319 1320 1321 1322 1323 1324 1325 1326 1327 1328 1329 1330 1331 1332 1333 1334 1335 1336 1337 1338 1339 1340 1341 1342 1343 [1344] 1345 1346 1347 1348 1349 1350 1351 1352 1353 1354 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v15.0 (Windows/Linux)  (Read 6381175 times)
NefariousFool
Jr. Member
*
Offline Offline

Activity: 35
Merit: 7


View Profile
August 18, 2019, 02:04:23 PM
 #26861

.......
For RX570's with Hynix in Windows environment - i suggest running this

-eres 1 -mode 2 -asm 2 -rxboost 21 -POL8H1@2200 -mvddc 875 -cclock 1200 -mvddc 880 -lidag 2
.........
what?

-eres 1 -mode 2 -asm 2 -rxboost 21 -POL8H1@2200 -mvddc 875 -cclock 1200 -cvddc 880 -lidag 2

second one should be a cvddc sorry typo

And what about the Micron? Also is this for the 4gb or 8gb?

I've been doing this for my 8gb Micron and get ~27.5 @ 88w:
Core 1000
Memory 2000
mvddc 900
cvddc 900

My Hynix gets ~27.4 @ 84w

If I'm not mistaken...
Micron you set to strap 3
Hynix you set to strap 1
... for an extra ~5% more.

The user was asking about Hynix.
This is the chart for how the strap work with each memory

Strap 1 - hynix
Strap 2 - Samsung
Strap 3 - Micron / Elpida

Depending on lottery
Strap 4 - Hynix
Strap 5 - Samsung / Micron / Elpida
Strap 6 - * in 14.6 worked with micron and elpida but starting in 14.7 this errors.


Regadless of the RAM 4 or 8 GB the strap doesn't matter, its about the memory type not the size of the memory.


At core 1000 and memory 2000 you are WAY over voltaging your cards at 900 you can push that all the way down to 835 if not even  825 and sae yourself about 6 to 8 watts.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1568809147
Hero Member
*
Offline Offline

Posts: 1568809147

View Profile Personal Message (Offline)

Ignore
1568809147
Reply with quote  #2

1568809147
Report to moderator
1568809147
Hero Member
*
Offline Offline

Posts: 1568809147

View Profile Personal Message (Offline)

Ignore
1568809147
Reply with quote  #2

1568809147
Report to moderator
Binary100100
Jr. Member
*
Offline Offline

Activity: 70
Merit: 1


View Profile
August 18, 2019, 03:44:44 PM
Last edit: August 18, 2019, 03:59:32 PM by Binary100100
 #26862

.......
For RX570's with Hynix in Windows environment - i suggest running this

-eres 1 -mode 2 -asm 2 -rxboost 21 -POL8H1@2200 -mvddc 875 -cclock 1200 -mvddc 880 -lidag 2
.........
what?

-eres 1 -mode 2 -asm 2 -rxboost 21 -POL8H1@2200 -mvddc 875 -cclock 1200 -cvddc 880 -lidag 2

second one should be a cvddc sorry typo

And what about the Micron? Also is this for the 4gb or 8gb?

I've been doing this for my 8gb Micron and get ~27.5 @ 88w:
Core 1000
Memory 2000
mvddc 900
cvddc 900

My Hynix gets ~27.4 @ 84w

If I'm not mistaken...
Micron you set to strap 3
Hynix you set to strap 1
... for an extra ~5% more.

The user was asking about Hynix.
This is the chart for how the strap work with each memory

Strap 1 - hynix
Strap 2 - Samsung
Strap 3 - Micron / Elpida

Depending on lottery
Strap 4 - Hynix
Strap 5 - Samsung / Micron / Elpida
Strap 6 - * in 14.6 worked with micron and elpida but starting in 14.7 this errors.


Regadless of the RAM 4 or 8 GB the strap doesn't matter, its about the memory type not the size of the memory.


At core 1000 and memory 2000 you are WAY over voltaging your cards at 900 you can push that all the way down to 835 if not even  825 and sae yourself about 6 to 8 watts.

Thanks for the tip!

I had tried 850 and it would run for about an hour and then crash. Not sure what's going on. Is that for the memory, core or both?
But I have four of each card (Hynix and Micron) so perhaps I can try strap 4 and 5 instead of 1 and 3 with 850 again.

EDIT:
You know what... I bet that it's because I have my powerlimit at -20%. I'll try removing that and set my voltage to 825 and see if that makes much difference.
UnclWish
Sr. Member
****
Offline Offline

Activity: 896
Merit: 252


View Profile
August 18, 2019, 04:16:51 PM
 #26863


Regadless of the RAM 4 or 8 GB the strap doesn't matter, its about the memory type not the size of the memory.

It's not good, cause hynix 4Gb is AJR memory, but 8Gb - MJR memory. Both types needs it's own straps.
Binary100100
Jr. Member
*
Offline Offline

Activity: 70
Merit: 1


View Profile
August 18, 2019, 04:44:36 PM
 #26864


Regadless of the RAM 4 or 8 GB the strap doesn't matter, its about the memory type not the size of the memory.

It's not good, cause hynix 4Gb is AJR memory, but 8Gb - MJR memory. Both types needs it's own straps.

Hmm.
Okay. So which would be appropriate for 8gb Hynix and 8gb Micron? (RX 570)
NefariousFool
Jr. Member
*
Offline Offline

Activity: 35
Merit: 7


View Profile
August 18, 2019, 06:59:15 PM
Merited by xandry (2)
 #26865


Regadless of the RAM 4 or 8 GB the strap doesn't matter, its about the memory type not the size of the memory.

It's not good, cause hynix 4Gb is AJR memory, but 8Gb - MJR memory. Both types needs it's own straps.

AND yet...
 -etha 1 -asm 2 -y compute -mode 2 -estale 1 -showdiff 1 -ftime 10 -rxboost 21 -strap POL4E3@2190,POL8M2@2215,POL8H1@2215,POL8H1@2200,POL8H1@2250 -mvddc 900 -cclock 1215,1300,1250,1235,1235 -cvddc 900 -estale 1 -mode 1 -lidag 3

is the following results...

AMD Cards available: 5
GPU #0: Ellesmere (Radeon RX 580 Series), 4096 MB available, 36 compute units (pci bus 1:0:0)
GPU #0 recognized as Radeon RX 480/580
GPU #1: Ellesmere (Radeon RX 590 Series), 8192 MB available, 36 compute units (pci bus 2:0:0)
GPU #1 recognized as Radeon RX 480/580
GPU #2: Ellesmere (Radeon RX 570 Series), 8192 MB available, 32 compute units (pci bus 4:0:0)
GPU #2 recognized as Radeon RX 470/570
GPU #3: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 5:0:0)
GPU #3 recognized as Radeon RX 480/580
GPU #4: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 6:0:0)
GPU #4 recognized as Radeon RX 480/580
POOL/SOLO version

GPU# 0 strap "POL4E3" is applied successfully, mclock 2190MHz
GPU# 0 -rxboost option is applied successfully
GPU# 1 strap "POL8M2" is applied successfully, mclock 2215MHz
GPU# 1 -rxboost option is applied successfully
GPU# 2 strap "POL8H1" is applied successfully, mclock 2215MHz
GPU# 2 -rxboost option is applied successfully
GPU# 3 strap "POL8H1" is applied successfully, mclock 2200MHz
GPU# 3 -rxboost option is applied successfully
GPU# 4 strap "POL8H1" is applied successfully, mclock 2250MHz
GPU# 4 -rxboost option is applied successfully

ETH: GPU0 33.125 Mh/s, GPU1 33.531 Mh/s, GPU2 33.381 Mh/s, GPU3 33.120 Mh/s, GPU4 33.531 Mh/s
GPU0 t=58C fan=59% P=68W, GPU1 t=49C fan=45% P=89W, GPU2 t=55C fan=49% P=76W, GPU3 t=53C fan=49% P=99W, GPU4 t=54C fan=39% P=71W

AND....
-mode 1 -asm 2 -estale 1 -showdiff 1 -gser 2 -etha 1 -rxboost 15,21 -strap POL8M2@2115,POL8H1@2150,POL4H1@2075,POL8S2@2150,POL8H4@2100 -mvddc 875 -cclock 1250 -cvddc 900 -lidag 3
Nets the following....

23:11:45:269   2308   AMD Cards available: 5
23:11:45:269   2308   GPU #0: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 1:0:0)
23:11:45:270   2308   GPU #0 recognized as Radeon RX 480/580
23:11:45:271   2308   GPU #1: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 5:0:0)
23:11:45:279   2308   GPU #1 recognized as Radeon RX 480/580
23:11:45:280   2308   GPU #2: Ellesmere (Radeon RX 580 Series), 4096 MB available, 36 compute units (pci bus 6:0:0)
23:11:45:295   2308   GPU #2 recognized as Radeon RX 480/580
23:11:45:299   2308   GPU #3: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 7:0:0)
23:11:45:300   2308   GPU #3 recognized as Radeon RX 480/580
23:11:45:301   2308   GPU #4: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 8:0:0)
23:11:45:301   2308   GPU #4 recognized as Radeon RX 480/580
23:11:45:302   2308   POOL/SOLO version

23:11:50:932   2308   GPU# 0 strap "POL8M2" is applied successfully, mclock 2115MHz
23:11:50:959   2308   GPU# 0 -rxboost option is applied successfully
23:11:51:054   2308   GPU# 1 strap "POL8H1" is applied successfully, mclock 2150MHz
23:11:51:092   2308   GPU# 1 -rxboost option is applied successfully
23:11:51:189   2308   GPU# 2 strap "POL4H1" is applied successfully, mclock 2075MHz
23:11:51:199   2308   GPU# 2 -rxboost option is applied successfully
23:11:51:305   2308   GPU# 3 strap "POL8S2" is applied successfully, mclock 2150MHz
23:11:51:315   2308   GPU# 3 -rxboost option is applied successfully
23:11:51:413   2308   GPU# 4 strap "POL8H4" is applied successfully, mclock 2100MHz
23:11:51:421   2308   GPU# 4 -rxboost option is applied successfully

13:26:36:944   1550   ETH - Total Speed: 161.160 Mh/s, Total Shares: 4901, Rejected: 0, Time: 86:14
13:26:36:946   1550   ETH: GPU0 31.769 Mh/s, GPU1 32.496 Mh/s, GPU2 32.005 Mh/s, GPU3 33.046 Mh/s, GPU4 31.844 Mh/s

I bolded the 4 GB cards the first set is Elpida and the second set is Hynix.  As you can see the clock speeds turned down in whole group still gets above 32 Mhs. If i run the cards individually it'll go and hold 33/34 Mhs at 2200 and 2250.
UnclWish
Sr. Member
****
Offline Offline

Activity: 896
Merit: 252


View Profile
August 18, 2019, 09:48:02 PM
 #26866


Regadless of the RAM 4 or 8 GB the strap doesn't matter, its about the memory type not the size of the memory.

It's not good, cause hynix 4Gb is AJR memory, but 8Gb - MJR memory. Both types needs it's own straps.

AND yet...
 -etha 1 -asm 2 -y compute -mode 2 -estale 1 -showdiff 1 -ftime 10 -rxboost 21 -strap POL4E3@2190,POL8M2@2215,POL8H1@2215,POL8H1@2200,POL8H1@2250 -mvddc 900 -cclock 1215,1300,1250,1235,1235 -cvddc 900 -estale 1 -mode 1 -lidag 3

is the following results...

AMD Cards available: 5
GPU #0: Ellesmere (Radeon RX 580 Series), 4096 MB available, 36 compute units (pci bus 1:0:0)
GPU #0 recognized as Radeon RX 480/580
GPU #1: Ellesmere (Radeon RX 590 Series), 8192 MB available, 36 compute units (pci bus 2:0:0)
GPU #1 recognized as Radeon RX 480/580
GPU #2: Ellesmere (Radeon RX 570 Series), 8192 MB available, 32 compute units (pci bus 4:0:0)
GPU #2 recognized as Radeon RX 470/570
GPU #3: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 5:0:0)
GPU #3 recognized as Radeon RX 480/580
GPU #4: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 6:0:0)
GPU #4 recognized as Radeon RX 480/580
POOL/SOLO version

GPU# 0 strap "POL4E3" is applied successfully, mclock 2190MHz
GPU# 0 -rxboost option is applied successfully
GPU# 1 strap "POL8M2" is applied successfully, mclock 2215MHz
GPU# 1 -rxboost option is applied successfully
GPU# 2 strap "POL8H1" is applied successfully, mclock 2215MHz
GPU# 2 -rxboost option is applied successfully
GPU# 3 strap "POL8H1" is applied successfully, mclock 2200MHz
GPU# 3 -rxboost option is applied successfully
GPU# 4 strap "POL8H1" is applied successfully, mclock 2250MHz
GPU# 4 -rxboost option is applied successfully

ETH: GPU0 33.125 Mh/s, GPU1 33.531 Mh/s, GPU2 33.381 Mh/s, GPU3 33.120 Mh/s, GPU4 33.531 Mh/s
GPU0 t=58C fan=59% P=68W, GPU1 t=49C fan=45% P=89W, GPU2 t=55C fan=49% P=76W, GPU3 t=53C fan=49% P=99W, GPU4 t=54C fan=39% P=71W

AND....
-mode 1 -asm 2 -estale 1 -showdiff 1 -gser 2 -etha 1 -rxboost 15,21 -strap POL8M2@2115,POL8H1@2150,POL4H1@2075,POL8S2@2150,POL8H4@2100 -mvddc 875 -cclock 1250 -cvddc 900 -lidag 3
Nets the following....

23:11:45:269   2308   AMD Cards available: 5
23:11:45:269   2308   GPU #0: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 1:0:0)
23:11:45:270   2308   GPU #0 recognized as Radeon RX 480/580
23:11:45:271   2308   GPU #1: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 5:0:0)
23:11:45:279   2308   GPU #1 recognized as Radeon RX 480/580
23:11:45:280   2308   GPU #2: Ellesmere (Radeon RX 580 Series), 4096 MB available, 36 compute units (pci bus 6:0:0)
23:11:45:295   2308   GPU #2 recognized as Radeon RX 480/580
23:11:45:299   2308   GPU #3: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 7:0:0)
23:11:45:300   2308   GPU #3 recognized as Radeon RX 480/580
23:11:45:301   2308   GPU #4: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 8:0:0)
23:11:45:301   2308   GPU #4 recognized as Radeon RX 480/580
23:11:45:302   2308   POOL/SOLO version

23:11:50:932   2308   GPU# 0 strap "POL8M2" is applied successfully, mclock 2115MHz
23:11:50:959   2308   GPU# 0 -rxboost option is applied successfully
23:11:51:054   2308   GPU# 1 strap "POL8H1" is applied successfully, mclock 2150MHz
23:11:51:092   2308   GPU# 1 -rxboost option is applied successfully
23:11:51:189   2308   GPU# 2 strap "POL4H1" is applied successfully, mclock 2075MHz
23:11:51:199   2308   GPU# 2 -rxboost option is applied successfully
23:11:51:305   2308   GPU# 3 strap "POL8S2" is applied successfully, mclock 2150MHz
23:11:51:315   2308   GPU# 3 -rxboost option is applied successfully
23:11:51:413   2308   GPU# 4 strap "POL8H4" is applied successfully, mclock 2100MHz
23:11:51:421   2308   GPU# 4 -rxboost option is applied successfully

13:26:36:944   1550   ETH - Total Speed: 161.160 Mh/s, Total Shares: 4901, Rejected: 0, Time: 86:14
13:26:36:946   1550   ETH: GPU0 31.769 Mh/s, GPU1 32.496 Mh/s, GPU2 32.005 Mh/s, GPU3 33.046 Mh/s, GPU4 31.844 Mh/s

I bolded the 4 GB cards the first set is Elpida and the second set is Hynix.  As you can see the clock speeds turned down in whole group still gets above 32 Mhs. If i run the cards individually it'll go and hold 33/34 Mhs at 2200 and 2250.
I'm talking only about hynix memory. I just know that straps from 4Gb AJR memory didn't work properly on 8GB MJR memory.
Maybe Claymore make different straps on 4 and 8Gb cards with hynix memory. I didn't know. Just pointed...

On my 8Gb hynix memory cards no one strap from Claymore miner didn't give high speed with stability. Even 1st strap can hang all system, but speed is low. Good speed on 3-4 straps, but no stability at all.
NefariousFool
Jr. Member
*
Offline Offline

Activity: 35
Merit: 7


View Profile
August 19, 2019, 08:13:38 PM
 #26867


Regadless of the RAM 4 or 8 GB the strap doesn't matter, its about the memory type not the size of the memory.

It's not good, cause hynix 4Gb is AJR memory, but 8Gb - MJR memory. Both types needs it's own straps.

AND yet...
 -etha 1 -asm 2 -y compute -mode 2 -estale 1 -showdiff 1 -ftime 10 -rxboost 21 -strap POL4E3@2190,POL8M2@2215,POL8H1@2215,POL8H1@2200,POL8H1@2250 -mvddc 900 -cclock 1215,1300,1250,1235,1235 -cvddc 900 -estale 1 -mode 1 -lidag 3

is the following results...

AMD Cards available: 5
GPU #0: Ellesmere (Radeon RX 580 Series), 4096 MB available, 36 compute units (pci bus 1:0:0)
GPU #0 recognized as Radeon RX 480/580
GPU #1: Ellesmere (Radeon RX 590 Series), 8192 MB available, 36 compute units (pci bus 2:0:0)
GPU #1 recognized as Radeon RX 480/580
GPU #2: Ellesmere (Radeon RX 570 Series), 8192 MB available, 32 compute units (pci bus 4:0:0)
GPU #2 recognized as Radeon RX 470/570
GPU #3: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 5:0:0)
GPU #3 recognized as Radeon RX 480/580
GPU #4: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 6:0:0)
GPU #4 recognized as Radeon RX 480/580
POOL/SOLO version

GPU# 0 strap "POL4E3" is applied successfully, mclock 2190MHz
GPU# 0 -rxboost option is applied successfully
GPU# 1 strap "POL8M2" is applied successfully, mclock 2215MHz
GPU# 1 -rxboost option is applied successfully
GPU# 2 strap "POL8H1" is applied successfully, mclock 2215MHz
GPU# 2 -rxboost option is applied successfully
GPU# 3 strap "POL8H1" is applied successfully, mclock 2200MHz
GPU# 3 -rxboost option is applied successfully
GPU# 4 strap "POL8H1" is applied successfully, mclock 2250MHz
GPU# 4 -rxboost option is applied successfully

ETH: GPU0 33.125 Mh/s, GPU1 33.531 Mh/s, GPU2 33.381 Mh/s, GPU3 33.120 Mh/s, GPU4 33.531 Mh/s
GPU0 t=58C fan=59% P=68W, GPU1 t=49C fan=45% P=89W, GPU2 t=55C fan=49% P=76W, GPU3 t=53C fan=49% P=99W, GPU4 t=54C fan=39% P=71W

AND....
-mode 1 -asm 2 -estale 1 -showdiff 1 -gser 2 -etha 1 -rxboost 15,21 -strap POL8M2@2115,POL8H1@2150,POL4H1@2075,POL8S2@2150,POL8H4@2100 -mvddc 875 -cclock 1250 -cvddc 900 -lidag 3
Nets the following....

23:11:45:269   2308   AMD Cards available: 5
23:11:45:269   2308   GPU #0: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 1:0:0)
23:11:45:270   2308   GPU #0 recognized as Radeon RX 480/580
23:11:45:271   2308   GPU #1: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 5:0:0)
23:11:45:279   2308   GPU #1 recognized as Radeon RX 480/580
23:11:45:280   2308   GPU #2: Ellesmere (Radeon RX 580 Series), 4096 MB available, 36 compute units (pci bus 6:0:0)
23:11:45:295   2308   GPU #2 recognized as Radeon RX 480/580
23:11:45:299   2308   GPU #3: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 7:0:0)
23:11:45:300   2308   GPU #3 recognized as Radeon RX 480/580
23:11:45:301   2308   GPU #4: Ellesmere (Radeon RX 580 Series), 8192 MB available, 36 compute units (pci bus 8:0:0)
23:11:45:301   2308   GPU #4 recognized as Radeon RX 480/580
23:11:45:302   2308   POOL/SOLO version

23:11:50:932   2308   GPU# 0 strap "POL8M2" is applied successfully, mclock 2115MHz
23:11:50:959   2308   GPU# 0 -rxboost option is applied successfully
23:11:51:054   2308   GPU# 1 strap "POL8H1" is applied successfully, mclock 2150MHz
23:11:51:092   2308   GPU# 1 -rxboost option is applied successfully
23:11:51:189   2308   GPU# 2 strap "POL4H1" is applied successfully, mclock 2075MHz
23:11:51:199   2308   GPU# 2 -rxboost option is applied successfully
23:11:51:305   2308   GPU# 3 strap "POL8S2" is applied successfully, mclock 2150MHz
23:11:51:315   2308   GPU# 3 -rxboost option is applied successfully
23:11:51:413   2308   GPU# 4 strap "POL8H4" is applied successfully, mclock 2100MHz
23:11:51:421   2308   GPU# 4 -rxboost option is applied successfully

13:26:36:944   1550   ETH - Total Speed: 161.160 Mh/s, Total Shares: 4901, Rejected: 0, Time: 86:14
13:26:36:946   1550   ETH: GPU0 31.769 Mh/s, GPU1 32.496 Mh/s, GPU2 32.005 Mh/s, GPU3 33.046 Mh/s, GPU4 31.844 Mh/s

I bolded the 4 GB cards the first set is Elpida and the second set is Hynix.  As you can see the clock speeds turned down in whole group still gets above 32 Mhs. If i run the cards individually it'll go and hold 33/34 Mhs at 2200 and 2250.
I'm talking only about hynix memory. I just know that straps from 4Gb AJR memory didn't work properly on 8GB MJR memory.
Maybe Claymore make different straps on 4 and 8Gb cards with hynix memory. I didn't know. Just pointed...

On my 8Gb hynix memory cards no one strap from Claymore miner didn't give high speed with stability. Even 1st strap can hang all system, but speed is low. Good speed on 3-4 straps, but no stability at all.

Strap 1 on hynix should be the most stable, check your frequency on the memory setting. rather than using gpuz i run strap on 1 to find out the memory cause its faster not sure why you'd be having problems crashing unless you're pushing it too hard. If its the memory on the cards giving you an issue, remember Strap 4 is the higher intensity for Strap 1. It might? run better with that for some reason?

Make sure to watch your voltages. and DO NOT run Afterburner or wattman after setting the strap. Set the speed in the command line. Changing the speeds while Claymore is running you will enduce crashing as its not designed to work with on the fly like that. Its designed for you to change the straps and frequencies without rebooting, not without shuttind down the miner. I've seen many MANY people thinking on the fly means while the miner is running not within windows w/out rebooting.

Keep me posted. I am interested in your status on this.

@luke..... did those settings work for you?
WhackOBill
Jr. Member
*
Offline Offline

Activity: 70
Merit: 2


View Profile
August 20, 2019, 01:45:14 AM
 #26868

Does anyone know which is the last good Polaris driver version before they destroyed performance when re-writing for the 5700XT?
UnclWish
Sr. Member
****
Offline Offline

Activity: 896
Merit: 252


View Profile
August 20, 2019, 05:19:49 AM
Last edit: August 20, 2019, 05:36:55 AM by UnclWish
 #26869

Strap 1 on hynix should be the most stable, check your frequency on the memory setting. rather than using gpuz i run strap on 1 to find out the memory cause its faster not sure why you'd be having problems crashing unless you're pushing it too hard. If its the memory on the cards giving you an issue, remember Strap 4 is the higher intensity for Strap 1. It might? run better with that for some reason?

Make sure to watch your voltages. and DO NOT run Afterburner or wattman after setting the strap. Set the speed in the command line. Changing the speeds while Claymore is running you will enduce crashing as its not designed to work with on the fly like that. Its designed for you to change the straps and frequencies without rebooting, not without shuttind down the miner. I've seen many MANY people thinking on the fly means while the miner is running not within windows w/out rebooting.

Keep me posted. I am interested in your status on this.
I'm long time use my own straps. They work stable and fast for me. But we talking about Claymore miner straps.
I returned original vbios to check Claymore straps. And didn't used OC or UV, to check them. And my notices:
1. 1st strap is almost stable, but low speed.
2. 2nd less stable, speed is still low.
3. 3-4 straps are fast enough, but BSODs can happen in any time even after several seconds after launch.

Closing miner can hang sustem 50/50% even with strap 1. I think it's cause of miner returns old straps to card when closing.
I even tried to use my strap via string in command - all works fine, but closing miner can hang system too.
I repeat - all test maded with original cards bioses without any OC or voltage changing.
So I just flashed my straps and all goes normal.

It's all with hynix 8Gb MJR memory. It's very capricious.
NefariousFool
Jr. Member
*
Offline Offline

Activity: 35
Merit: 7


View Profile
August 20, 2019, 06:25:14 AM
 #26870

Does anyone know which is the last good Polaris driver version before they destroyed performance when re-writing for the 5700XT?

Destroyed performance? I'm running 19.8.1 on all my rigs and my performance is uneffected, if anything they're more stable across 15 Polaris model cards, 580's, 570's, 8GB and 4GB....

Not sure where you're getting the hit.

As for the hanging on closing the miner mentioned above... I've seen that when under volting the cards, or trying to push the clock to high, however I do not experience hanging of the miner that often.

I have 4 of my own rigs, and have provided support on well over 25 others... and that ranges on memory through all memory types.

Very interesting you're experiencing it consistently.
UnclWish
Sr. Member
****
Offline Offline

Activity: 896
Merit: 252


View Profile
August 20, 2019, 10:21:17 AM
 #26871


As for the hanging on closing the miner mentioned above... I've seen that when under volting the cards, or trying to push the clock to high, however I do not experience hanging of the miner that often.

I have 4 of my own rigs, and have provided support on well over 25 others... and that ranges on memory through all memory types.

Very interesting you're experiencing it consistently.
I writes original vbioses and didn't touched clocks and voltages to test. And if I set straps via miner taken from miner or my own via string, after closing miner system can hang. About 50% chance of this. And when system hangs often a visual glitches stays on screen.
Myabe it because one of my cards have monitor connected. Maybe something else. I sure that it causes by returning straps back when miner closes.
Hynix MJR 8Gb memory - is a pain...
WhackOBill
Jr. Member
*
Offline Offline

Activity: 70
Merit: 2


View Profile
August 20, 2019, 02:05:45 PM
 #26872

Does anyone know which is the last good Polaris driver version before they destroyed performance when re-writing for the 5700XT?

Destroyed performance? I'm running 19.8.1 on all my rigs and my performance is uneffected, if anything they're more stable across 15 Polaris model cards, 580's, 570's, 8GB and 4GB....

Not sure where you're getting the hit.

As for the hanging on closing the miner mentioned above... I've seen that when under volting the cards, or trying to push the clock to high, however I do not experience hanging of the miner that often.

I have 4 of my own rigs, and have provided support on well over 25 others... and that ranges on memory through all memory types.

Very interesting you're experiencing it consistently.

19.4.3 runs fine for me but 19.8.1 runs about 8% lower hash.  I know there was a 19.5.2 in there somewhere, not sure if it gets the same degradation.  There was talk of lower gaming performance on Polaris with the newer Radeon drivers when Navi support was introduced.  It was assumed that it would get worked out.  I see the same on my rig using Claymore 14.7 in Win10 1903.  Are you running under Windows?  Also on mine, the strap and rxboost commands don't work.  They say they work, but the values are unchanged and so is the hash rate.  So I still have to run a modded BIOS with the straps burned in.
mu_enrico
Copper Member
Hero Member
*****
Offline Offline

Activity: 630
Merit: 954


Bitcoin >> Fiat


View Profile WWW
August 20, 2019, 02:29:56 PM
Merited by xandry (1), Raja_MBZ (1)
 #26873

I want to tell you about my experience today, well it might be helpful for those who experienced the same issue. My Windows 10 OS has been updated into the newest patch, thus made the AMD hashrate drop significantly. The workaround is straightforward. Press "y"-key at the initialization process to switch all cards to compute mode, reboot, and you are done!




.




  ▄▄▄▄▄▄▄▄▄▄▄▄▄
▄████████▀▀▀▀███▄
███████▀     ████
███████   ███████
█████        ████
███████   ███████
▀██████   ██████▀
  ▀▀▀▀▀   ▀▀▀▀▀

  ▄▄▄▄▄▄▄▄▄▄▄▄▄
▄██▀▀▀▀▀▀▀▀▀▀▀██▄
██    ▄▄▄▄▄ ▀  ██
██   █▀   ▀█   ██
██   █▄   ▄█   ██
██    ▀▀▀▀▀    ██
▀██▄▄▄▄▄▄▄▄▄▄▄██▀
  ▀▀▀▀▀▀▀▀▀▀▀▀▀

            ▄▄▄
█▄▄      ████████▄
 █████▄▄████████▌
▀██████████████▌
  █████████████
  ▀██████████▀
   ▄▄██████▀
    ▀▀▀▀▀

    ██  ██
  ███████████▄
    ██      ▀█
    ██▄▄▄▄▄▄█▀
    ██▀▀▀▀▀▀█▄
    ██      ▄█
  ███████████▀
    ██  ██




               ▄
       ▄  ▄█▄ ▀█▀      ▄
      ▀█▀  ▀   ▄  ▄█▄ ▀█▀
███▄▄▄        ▀█▀  ▀     ▄▄▄███       ▐█▄    ▄█▌   ▐█▌   █▄    ▐█▌   ████████   █████▄     ██    ▄█████▄▄   ▐█████▌
████████▄▄           ▄▄████████       ▐███▄▄███▌   ▐█▌   ███▄  ▐█▌      ██      █▌  ▀██    ██   ▄██▀   ▀▀   ▐█
███████████▄       ▄███████████       ▐█▌▀██▀▐█▌   ▐█▌   ██▀██▄▐█▌      ██      █▌   ▐█▌   ██   ██          ▐█████▌
 ████████████     ████████████        ▐█▌    ▐█▌   ▐█▌   ██  ▀███▌      ██      █▌  ▄██    ██   ▀██▄   ▄▄   ▐█
  ████████████   ████████████         ▐█▌    ▐█▌   ▐█▌   ██    ▀█▌      ██      █████▀     ██    ▀█████▀▀   ▐█████▌
   ▀███████████ ███████████▀
     ▀███████████████████▀
        ▀▀▀█████████▀▀▀
FIND OUT MORE AT MINTDICE.COM
NefariousFool
Jr. Member
*
Offline Offline

Activity: 35
Merit: 7


View Profile
August 20, 2019, 09:30:50 PM
 #26874

Does anyone know which is the last good Polaris driver version before they destroyed performance when re-writing for the 5700XT?

Destroyed performance? I'm running 19.8.1 on all my rigs and my performance is uneffected, if anything they're more stable across 15 Polaris model cards, 580's, 570's, 8GB and 4GB....

Not sure where you're getting the hit.

As for the hanging on closing the miner mentioned above... I've seen that when under volting the cards, or trying to push the clock to high, however I do not experience hanging of the miner that often.

I have 4 of my own rigs, and have provided support on well over 25 others... and that ranges on memory through all memory types.

Very interesting you're experiencing it consistently.

19.4.3 runs fine for me but 19.8.1 runs about 8% lower hash.  I know there was a 19.5.2 in there somewhere, not sure if it gets the same degradation.  There was talk of lower gaming performance on Polaris with the newer Radeon drivers when Navi support was introduced.  It was assumed that it would get worked out.  I see the same on my rig using Claymore 14.7 in Win10 1903.  Are you running under Windows?  Also on mine, the strap and rxboost commands don't work.  They say they work, but the values are unchanged and so is the hash rate.  So I still have to run a modded BIOS with the straps burned in.

I heard about issues with the Linux drives from AMD, heard they were complete garbage after 19.4.3.

yes i run windows 10 x64 with all the latest updates and patches. I try to purposefully break things in windows with the patches and windows security crap. To ensure i have answers for our discord members when it comes to Claymore. However i am not a Linux guy. lol sorry.
Wcryan
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
August 21, 2019, 05:50:38 AM
 #26875

Hi I’ve been browsing these threads for a little before I posted but it is a lot to sift through. Having trouble with 14.7. Using AMD 19.4.3 all in compute mode.  Whenever I put -strap 1 in start bat I get “driver is in use, try -driver uninstall”.  I added driver uninstall but need to do it in administrator.  I start in administrator but ethminer start.bat opens for like a split second and then closes.  I’ve tried different drivers, added folder pathway to start.bat.  I’m at a loss right now.  If anyone knows PM me or post.  I will pay PayPal also to the person who helps me solve this
RAKOT
Newbie
*
Offline Offline

Activity: 81
Merit: 0


View Profile
August 21, 2019, 06:07:54 AM
 #26876

Hi I’ve been browsing these threads for a little before I posted but it is a lot to sift through. Having trouble with 14.7. Using AMD 19.4.3 all in compute mode.  Whenever I put -strap 1 in start bat I get “driver is in use, try -driver uninstall”.  I added driver uninstall but need to do it in administrator.  I start in administrator but ethminer start.bat opens for like a split second and then closes.  I’ve tried different drivers, added folder pathway to start.bat.  I’m at a loss right now.  If anyone knows PM me or post.  I will pay PayPal also to the person who helps me solve this

Hi!

You should run command prompt( Administrator) - its if you are in W10. Then navigate to folder there miner is. run EthDcrMiner64.exe -driver uninstall. Then reboot
Next - also run command promt  (Administrator) - navigate to miner folder and run start bat wih straps option. Thats it.

Next time you can run start.bat not with admin rights, cause drivers allready been installed.
Wcryan
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
August 21, 2019, 06:37:55 AM
 #26877

Hi I’ve been browsing these threads for a little before I posted but it is a lot to sift through. Having trouble with 14.7. Using AMD 19.4.3 all in compute mode.  Whenever I put -strap 1 in start bat I get “driver is in use, try -driver uninstall”.  I added driver uninstall but need to do it in administrator.  I start in administrator but ethminer start.bat opens for like a split second and then closes.  I’ve tried different drivers, added folder pathway to start.bat.  I’m at a loss right now.  If anyone knows PM me or post.  I will pay PayPal also to the person who helps me solve this

Hi!

You should run command prompt( Administrator) - its if you are in W10. Then navigate to folder there miner is. run EthDcrMiner64.exe -driver uninstall. Then reboot
Next - also run command promt  (Administrator) - navigate to miner folder and run start bat wih straps option. Thats it.

Next time you can run start.bat not with admin rights, cause drivers allready been installed.


Does it matter if my cards have already been bios modded?   Looking to override those with claymore
big_daddy
Sr. Member
****
Offline Offline

Activity: 854
Merit: 256



View Profile WWW
August 21, 2019, 08:11:24 AM
 #26878

I want to tell you about my experience today, well it might be helpful for those who experienced the same issue. My Windows 10 OS has been updated into the newest patch, thus made the AMD hashrate drop significantly. The workaround is straightforward. Press "y"-key at the initialization process to switch all cards to compute mode, reboot, and you are done!

can you please tell us what is the Windows version (build) you are writing about?

(run-> winver -> )

          ███████
      ██   ▀███▀   ██
  ▄█▄  ▄▄█████████▄▄  ▄█▄
 ▄███▄██▀▀       ▀▀██▄███▄
 ██▀███    ▄▄█▄█    ███▀██
    ██      █▀▀██    ██
██  ██     █████▀    ██  ██
    ██   ▄▄█▄▄▄██    ██
 ██▄███    █▀█▀▀    ███▄██
 ▀███▀██▄▄       ▄▄██▀███▀
  ▀██  ▀▀█████████▀▀  ██▀
      ██   ▄███▄   ██
          ███████
bspin   ███████████████████████
███████████████████████████
███████████████████████████
███████▀█▀    ▀▀▀██▀███████
███████            ▄███████
███████ ▄██▄▄▄▄▄▀ ▄████████
███ ▀  ▀  ██▀▀   ▄▀  ▀  ███
███▄▄█▀  █▀     █▄▄█▀  ████
█████   █▀       ██   █████
████▄▄▄▄█▄▄▄▄▄▄▄▄█▄▄▄▄█████
███████████████████████████
███████████████████████████
  ███████████████████████
       ▄▄█████████▄▄
    ▄█████████████████▄
  ▄█████████████████████▄
 ▄█████████  █  █████████▄
▄████████        █████████▄
███████████  ██  ██████████
███████████       █████████
███████████  ███  █████████
▀████████        ▄████████▀
 ▀█████████  █  █████████▀
  ▀█████████████████████▀
    ▀█████████████████▀
       ▀▀█████████▀▀
█████
██
██
██
██
██
██
██
██
██
██
██
█████
.
PLAY NOW
█████
██
██
██
██
██
██
██
██
██
██
██
█████
RAKOT
Newbie
*
Offline Offline

Activity: 81
Merit: 0


View Profile
August 21, 2019, 09:17:08 AM
 #26879

Hi I’ve been browsing these threads for a little before I posted but it is a lot to sift through. Having trouble with 14.7. Using AMD 19.4.3 all in compute mode.  Whenever I put -strap 1 in start bat I get “driver is in use, try -driver uninstall”.  I added driver uninstall but need to do it in administrator.  I start in administrator but ethminer start.bat opens for like a split second and then closes.  I’ve tried different drivers, added folder pathway to start.bat.  I’m at a loss right now.  If anyone knows PM me or post.  I will pay PayPal also to the person who helps me solve this

Hi!

You should run command prompt( Administrator) - its if you are in W10. Then navigate to folder there miner is. run EthDcrMiner64.exe -driver uninstall. Then reboot
Next - also run command promt  (Administrator) - navigate to miner folder and run start bat wih straps option. Thats it.

Next time you can run start.bat not with admin rights, cause drivers allready been installed.


Does it matter if my cards have already been bios modded?   Looking to override those with claymore

If your bioses are modified , you wont get big bedefit of using strap option , cause it does same thing as your moded bios did. rxboost can speedup a liitle.
mu_enrico
Copper Member
Hero Member
*****
Offline Offline

Activity: 630
Merit: 954


Bitcoin >> Fiat


View Profile WWW
August 21, 2019, 10:38:43 AM
 #26880

can you please tell us what is the Windows version (build) you are writing about?
Version 1903 (OS Build 18362.295)




.




  ▄▄▄▄▄▄▄▄▄▄▄▄▄
▄████████▀▀▀▀███▄
███████▀     ████
███████   ███████
█████        ████
███████   ███████
▀██████   ██████▀
  ▀▀▀▀▀   ▀▀▀▀▀

  ▄▄▄▄▄▄▄▄▄▄▄▄▄
▄██▀▀▀▀▀▀▀▀▀▀▀██▄
██    ▄▄▄▄▄ ▀  ██
██   █▀   ▀█   ██
██   █▄   ▄█   ██
██    ▀▀▀▀▀    ██
▀██▄▄▄▄▄▄▄▄▄▄▄██▀
  ▀▀▀▀▀▀▀▀▀▀▀▀▀

            ▄▄▄
█▄▄      ████████▄
 █████▄▄████████▌
▀██████████████▌
  █████████████
  ▀██████████▀
   ▄▄██████▀
    ▀▀▀▀▀

    ██  ██
  ███████████▄
    ██      ▀█
    ██▄▄▄▄▄▄█▀
    ██▀▀▀▀▀▀█▄
    ██      ▄█
  ███████████▀
    ██  ██




               ▄
       ▄  ▄█▄ ▀█▀      ▄
      ▀█▀  ▀   ▄  ▄█▄ ▀█▀
███▄▄▄        ▀█▀  ▀     ▄▄▄███       ▐█▄    ▄█▌   ▐█▌   █▄    ▐█▌   ████████   █████▄     ██    ▄█████▄▄   ▐█████▌
████████▄▄           ▄▄████████       ▐███▄▄███▌   ▐█▌   ███▄  ▐█▌      ██      █▌  ▀██    ██   ▄██▀   ▀▀   ▐█
███████████▄       ▄███████████       ▐█▌▀██▀▐█▌   ▐█▌   ██▀██▄▐█▌      ██      █▌   ▐█▌   ██   ██          ▐█████▌
 ████████████     ████████████        ▐█▌    ▐█▌   ▐█▌   ██  ▀███▌      ██      █▌  ▄██    ██   ▀██▄   ▄▄   ▐█
  ████████████   ████████████         ▐█▌    ▐█▌   ▐█▌   ██    ▀█▌      ██      █████▀     ██    ▀█████▀▀   ▐█████▌
   ▀███████████ ███████████▀
     ▀███████████████████▀
        ▀▀▀█████████▀▀▀
FIND OUT MORE AT MINTDICE.COM
Pages: « 1 ... 1294 1295 1296 1297 1298 1299 1300 1301 1302 1303 1304 1305 1306 1307 1308 1309 1310 1311 1312 1313 1314 1315 1316 1317 1318 1319 1320 1321 1322 1323 1324 1325 1326 1327 1328 1329 1330 1331 1332 1333 1334 1335 1336 1337 1338 1339 1340 1341 1342 1343 [1344] 1345 1346 1347 1348 1349 1350 1351 1352 1353 1354 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!