Bitcoin Forum
September 22, 2020, 06:57:05 PM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 1255 1256 1257 1258 1259 1260 1261 1262 1263 1264 1265 1266 1267 1268 1269 1270 1271 1272 1273 1274 1275 1276 1277 1278 1279 1280 1281 1282 1283 1284 1285 1286 1287 1288 1289 1290 1291 1292 1293 1294 1295 1296 1297 1298 1299 1300 1301 1302 1303 1304 [1305] 1306 1307 1308 1309 1310 1311 1312 1313 1314 1315 1316 1317 1318 1319 1320 1321 1322 1323 1324 1325 1326 1327 1328 1329 1330 1331 1332 1333 1334 1335 1336 1337 1338 1339 1340 1341 1342 1343 1344 1345 1346 1347 1348 1349 1350 1351 1352 1353 1354 1355 ... 1410 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v15.0 (Windows/Linux)  (Read 6515690 times)
keksik
Jr. Member
*
Offline Offline

Activity: 143
Merit: 1


View Profile
May 26, 2019, 10:35:16 AM
Last edit: May 27, 2019, 07:11:23 AM by keksik
 #26081

Finally got 33 mh/s with RX470 - with rxboost

I have some rx470's Samsung, Elpida and Hynix, using rxboost my rigs are crashing
what driver are you using and are your cards bios modded or stock?

I use bios modded straps, not the freaky  on the fly, looks like some of the gpus already bricked with this when i go back some pages here.
Elpida and hynix the same, 32.7 to 32.9mh/s with rxboost and phoenixminer.


what rxboost are you combining here? the rxboost is on Clay or what am I missing?

Update: rx474 and rx478 sasmung custom strap very loose rxboost + phoenixminer 33,9mh/s stable for 24h now, on cöaymore its 33mh/s now
How many millions of memory errors you have in 24h ?


No errors at all, i am running very loose custom straps


hi, i can see you are using ethos and custom strap. so please can u share some info with us?
your strap if possible and what type of samsung memory?
core clock and voltage
memory clock and voltage?
How so tou arw using rxboost in linix ethos? I thought there is only claymore 12 for linix and that version doesnt have rxboost?

thank you
1600801025
Hero Member
*
Offline Offline

Posts: 1600801025

View Profile Personal Message (Offline)

Ignore
1600801025
Reply with quote  #2

1600801025
Report to moderator
1600801025
Hero Member
*
Offline Offline

Posts: 1600801025

View Profile Personal Message (Offline)

Ignore
1600801025
Reply with quote  #2

1600801025
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
DrX
Member
**
Offline Offline

Activity: 126
Merit: 11


View Profile
May 26, 2019, 10:35:31 AM
 #26082

Hello,

I have issue with my rx480 mining rig, it runs before perfect, but i ahve to change ssd, and after the new win10 installation, the miner stuck after detecting pools.

I use latest win10 ltsb, asrock h81 btco pro r2.0 mobo. Onboard display is selected, and gen1 also.
I see my cards at the device manager, also installed the chipset driver, but the miner cannot start.

OverdriveNtool also detect my gpus. Change the mobo and the cpu as well, it isnt solve the issue, any idea?
I think something missing, but i dont have a clue, out of ideas Sad

I got same problem yesterday after updating to 1803.
I had to run DDU to remove drivers and install BC drivers to get it work, it was no go for Adrenaline drivers (and AMD/ATI Pixel Clock Patcher).

DrX

What is BC drivers?
I got same problem yesterday after updating.

BC is the blockchain driver https://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx
Many complain about the latest update (1803) of Microsoft. In the rigs it is mandatory to disable updates to the system and drivers of the videocard and monitor this.

Starting with 18.3.4 there no reason to go back to Blockchain drivers.
18.4.1 were bad, but 18.5.1 are decent again, so I would just stick to these or 18.3.4

I tested 18.2.1, 18.3.4 and 18.5.1, none of them worked after 1803 update, after pixel patcher system starts stuttering and claymore got stuck on start, only way to get past that was to install blockchain driver. Before update I was running 18.3.4. and those worked well. My system is almost identical (6xRX480 and H81 BTC)

Try to use 18.5.2 drivers

Back again with this stuttering problem, i was running to these days the BC driver but tried to update to 19.4.3 and same stuttering again. None of the drivers work after 18.?.?
Rig works with 4 cards but after connecting fifth or sixth card, it starts to lag and cant run claymore and again BC driver works perfecly but can't use -strap option Sad

Does anyone know fix for this?
Lunga Chung
Member
**
Offline Offline

Activity: 278
Merit: 19


View Profile
May 26, 2019, 11:52:41 AM
 #26083

Did you autotune -dcri wirh -asm 2 ?
There will be new dcri values

yep, left them to auto tune

Are your straps similar to ubermix 3.4 ?
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1610
Merit: 1320

Miners developer


View Profile
May 26, 2019, 12:36:20 PM
 #26084

Back again with this stuttering problem, i was running to these days the BC driver but tried to update to 19.4.3 and same stuttering again. None of the drivers work after 18.?.?
Rig works with 4 cards but after connecting fifth or sixth card, it starts to lag and cant run claymore and again BC driver works perfecly but can't use -strap option Sad
Does anyone know fix for this?

Ok I will add blockchain driver support in upcoming version.

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
List of my miners: https://bitcointalk.org/index.php?topic=3019607
Pe_Da
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
May 26, 2019, 01:26:24 PM
 #26085

First, great work @Claymore!

But I face one problem ... if I mine with two instances and use for both the "-stripe" option, in my case, one instance for AMD and one instance for nVidia, the miner post the "driver in use" failure message by start the second instance. And then the miner will not use the additional speed increasing for the second instance at all.

Is that already known?
davescream
Newbie
*
Offline Offline

Activity: 50
Merit: 0


View Profile
May 26, 2019, 01:27:51 PM
 #26086

what '-driver install' do?

*Driver installed successfully
*reboot
*GPU-Z show the same driver version
 Huh

Also I had Samsung Polaris with bat memory ~1860mhz. I flashed stock bios without custom timings, and -strap 1  show only 23mh. Then I flashed-back CUSTOM timings bios and it show 28.5.

So maybe miner do not have -straps for polaris_samsung@1860?
Claymore
Donator
Legendary
*
Offline Offline

Activity: 1610
Merit: 1320

Miners developer


View Profile
May 26, 2019, 01:31:14 PM
 #26087

First, great work @Claymore!

But I face one problem ... if I mine with two instances and use for both the "-stripe" option, in my case, one instance for AMD and one instance for nVidia, the miner post the "driver in use" failure message by start the second instance. And then the miner will not use the additional speed increasing for the second instance at all.

Is that already known?


There is no way to fix it currently, two miner instances cannot use same driver at once.

what '-driver install' do?

*Driver installed successfully
*reboot
*GPU-Z show the same driver version
 Huh

This option installs/uninstalls the miner driver, not AMD video driver.

Please read Readme and FAQ in the first post of this thread before asking any questions, probably the answer is already there.
List of my miners: https://bitcointalk.org/index.php?topic=3019607
davescream
Newbie
*
Offline Offline

Activity: 50
Merit: 0


View Profile
May 26, 2019, 01:32:27 PM
 #26088

So much tuneups now:

-memclock
-asm (1,2)
-dcri
-strape
-rxboost
 Embarrassed

what difference between -rxboost 1  and other values?  1 is equals to what?
ganzocrypt
Newbie
*
Offline Offline

Activity: 146
Merit: 0


View Profile
May 26, 2019, 02:41:34 PM
 #26089

Hi,

can you pause the miner while running ?
can't find info.
thx
wekael
Jr. Member
*
Offline Offline

Activity: 135
Merit: 1


View Profile
May 26, 2019, 02:45:08 PM
 #26090

Hey guys i solved it now and special thanks @dwu.

It turned out my driver was old something 17.x
now i installed the new 19.x Adrenalin and i went from
13 to 25,6 Mh/s!

Im feeling a little bit stupid that i didnt check that before
but im happy now lel.
wekael
Jr. Member
*
Offline Offline

Activity: 135
Merit: 1


View Profile
May 26, 2019, 03:14:14 PM
 #26091

Is there a way to see in Claymore how many Watt im using?
Bojcha
Hero Member
*****
Offline Offline

Activity: 845
Merit: 500



View Profile
May 26, 2019, 06:44:10 PM
 #26092

Is there a way to see in Claymore how many Watt im using?
yes type -showwatt 1
darkCryptoMiner
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
May 26, 2019, 07:12:52 PM
 #26093

Claymore's Dual Ethereum + Decred/Siacoin/Lbry/Pascal/Blake2s/Keccak AMD+NVIDIA GPU Miner.
=========================


Hi Guys,
Why are my 8cards setups crashing? The rig freezes immediatly after applying the first straps. When i remove the rxboost 1 it works fine. I dont have issues with my 5 and 6 cards setup.
The cards are 8x rx580 8gb. with Asrock h110.
Using Adrenalin 19.5.1 and Claymore 14.5

Please HELP!

Ok guys, just tried -rxboost 1 on another machine with 6 cards on Asrock h110 pro btc and it crashed while applying the straps in claymore.
Seems li rxboost is not working on Asrock H110 pro btc??

Please HELP!

I seem to be having the same issue.. Did you manage to resolve this?
UnclWish
Sr. Member
****
Offline Offline

Activity: 1232
Merit: 253


View Profile
May 26, 2019, 07:15:35 PM
 #26094

Is there a way to see in Claymore how many Watt im using?
yes type -showwatt 1
It's a joke?
ekiller
Hero Member
*****
Offline Offline

Activity: 1638
Merit: 909


LLP Programming & Electronics


View Profile
May 26, 2019, 07:15:50 PM
 #26095

 What about hashrate with Gtx  1070   Claymore v14.5   ?
Bojcha
Hero Member
*****
Offline Offline

Activity: 845
Merit: 500



View Profile
May 26, 2019, 07:20:13 PM
 #26096

Is there a way to see in Claymore how many Watt im using?
yes type -showwatt 1
It's a joke?
Ofc it is.
dwu
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
May 26, 2019, 08:00:07 PM
 #26097

Hi,

can you pause the miner while running ?
can't find info.
thx

Press the number of the graphics card.
DrX
Member
**
Offline Offline

Activity: 126
Merit: 11


View Profile
May 26, 2019, 08:01:53 PM
 #26098

Back again with this stuttering problem, i was running to these days the BC driver but tried to update to 19.4.3 and same stuttering again. None of the drivers work after 18.?.?
Rig works with 4 cards but after connecting fifth or sixth card, it starts to lag and cant run claymore and again BC driver works perfecly but can't use -strap option Sad
Does anyone know fix for this?

Ok I will add blockchain driver support in upcoming version.

Thanks you! Amazing...
Thats really weird problem because i have couple exactly same kind rigs and those work perfectly.
davescream
Newbie
*
Offline Offline

Activity: 50
Merit: 0


View Profile
May 26, 2019, 09:36:21 PM
 #26099

what better - lower memclock with higher rxboost  or higher memclock without rxboost? Asking because rxboost 1 needs lower memclock for stability. So does it worth it?
stef_stef
Full Member
***
Offline Offline

Activity: 144
Merit: 100


View Profile
May 26, 2019, 09:41:59 PM
 #26100

What could be the issue of only ONE rx470 in rig of 8 mining at 11ish mh/s, while the others do stable 27? This was not the case before
Pages: « 1 ... 1255 1256 1257 1258 1259 1260 1261 1262 1263 1264 1265 1266 1267 1268 1269 1270 1271 1272 1273 1274 1275 1276 1277 1278 1279 1280 1281 1282 1283 1284 1285 1286 1287 1288 1289 1290 1291 1292 1293 1294 1295 1296 1297 1298 1299 1300 1301 1302 1303 1304 [1305] 1306 1307 1308 1309 1310 1311 1312 1313 1314 1315 1316 1317 1318 1319 1320 1321 1322 1323 1324 1325 1326 1327 1328 1329 1330 1331 1332 1333 1334 1335 1336 1337 1338 1339 1340 1341 1342 1343 1344 1345 1346 1347 1348 1349 1350 1351 1352 1353 1354 1355 ... 1410 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!