Bitcoin Forum
December 08, 2022, 04:12:23 AM *
News: Bitcointalk Community Awards
 
   Home   Help Search Login Register More  
Pages: « 1 ... 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 [192] 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 ... 502 »
  Print  
Author Topic: PhoenixMiner 6.2c: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 776001 times)
viberama
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
October 23, 2019, 10:05:54 PM
 #3821

Anyone having an issue with PhoenixMiner 4.7c in that it crashes when trying to connect to a secure pool when mining the dev fee?  The process crashes when it can't connect using a secure URL.  It seems fine when using just a regular URL to the pool.
1670472743
Hero Member
*
Offline Offline

Posts: 1670472743

View Profile Personal Message (Offline)

Ignore
1670472743
Reply with quote  #2

1670472743
Report to moderator
1670472743
Hero Member
*
Offline Offline

Posts: 1670472743

View Profile Personal Message (Offline)

Ignore
1670472743
Reply with quote  #2

1670472743
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1670472743
Hero Member
*
Offline Offline

Posts: 1670472743

View Profile Personal Message (Offline)

Ignore
1670472743
Reply with quote  #2

1670472743
Report to moderator
ManDoneKTM
Newbie
*
Offline Offline

Activity: 150
Merit: 0


View Profile
October 23, 2019, 11:19:05 PM
 #3822

Sure is a nicehash problem, I just wrote that to see if is anyone else in this situation.

It have observed is doing this issue when software selects from algorithms  "Claymore miner" (all options is dual mining for Claymore) as mining algorithm.

I will uncheck all other algorithms (as they are not profitable) and I will keep checked just Phoenix miner for Radeon VII card, to see what's happen.

I will reply here, results.

EDIT: using just Phoenix miner selected as mining algorithm, all works perfect, no earning drops to 0.

So, it looks to be claymore dual miner issue or bad nicehash implementation of claymore miner.

All claymore algorithms implemented are dual mining, claymore single isn't...

Finally, I just checked only Phoenix miner, all others unchecked for Radeon VII card, everything is flawless!


Moreover, with some fine-tuning you can get more hash rate and much less power consumption rather than using nicehash and letting it do the optimizations.
Radeon VII can achieve around 100MH/s in ETH.

I have deja adjusted fine tunning for that card, (for all cards practically).

When Radeon VII is colder than 69 celcius degrees is achieving a little above 95MH, I don't want to stress it more that is enough, if I try more than 1870 MHz GPU with less than 1050mV and more than 1100 memory  (1870GPU/1050mV/1100MMz memory are actual best settings),  it start to give bad shares.

I prefear a little less MH with less stress and better/best stability, instead to run alot of restarts and locked miner.

No one is getting reacher with 3-5 MH in plus at one card.

Maybe for 20-50 Radeon VII cards it worths to win couple extra shares in plus, but just for one card, sure no...
This is the most uselss comm i´ve read in the last 4 years Smiley))))) Especially in ´´ No one is getting reacher with 3-5 MH in plus at one card. ´´´. you mean , doesnt matter on my 324 GPU 580 / 590 and a few Vega 56 ?! Get out and look for a job or delivery pizza in your town hommie Wink i used claymore and phoenix . with CM i have 3 mhs more at the same wattage , with phoenix less dev fee Wink
sufox
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
October 24, 2019, 05:27:20 AM
 #3823

I got this error
2019.10.24:07:22:23.857: main CUDA version: 10.0, CUDA runtime: 8.0
2019.10.24:07:22:23.986: main No OpenCL platforms found
2019.10.24:07:22:23.986: main Available GPUs for mining:
2019.10.24:07:22:23.986: main GPU1: P106-100 (pcie 1), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU2: P106-100 (pcie 2), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU3: P106-100 (pcie 3), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU4: P106-100 (pcie 5), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU5: P106-100 (pcie 6), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU6: P106-100 (pcie 7), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU7: P106-100 (pcie Cool, CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.998: main NVML library initialized
2019.10.24:07:22:24.104: main Nvidia driver version: 431.60
2019.10.24:07:22:24.106: main NVAPI error in NvapiWrapper.c:101 : -6
2019.10.24:07:22:24.106: main Unable to load NvAPI: error 3
2019.10.24:07:22:24.606: main Eth: the pool list contains 2 pools (2 from command-line)
2019.10.24:07:22:24.606: main Eth: primary pool: ssl://eu1.ethermine.org:5555
2019.10.24:07:22:24.606: main Starting GPU mining
2019.10.24:07:22:24.606: main GPU1: unable to init NvAPI with bus ID 65536
2019.10.24:07:22:24.607: main GPU2: unable to init NvAPI with bus ID 131072
2019.10.24:07:22:24.607: main GPU3: unable to init NvAPI with bus ID 196608
2019.10.24:07:22:24.607: main GPU4: unable to init NvAPI with bus ID 327680
2019.10.24:07:22:24.607: main GPU5: unable to init NvAPI with bus ID 393216
2019.10.24:07:22:24.607: main GPU6: unable to init NvAPI with bus ID 458752
2019.10.24:07:22:24.607: main GPU7: unable to init NvAPI with bus ID 524288
2019.10.24:07:22:24.752: wdog Starting watchdog thread
liomojo1
Hero Member
*****
Offline Offline

Activity: 676
Merit: 500


View Profile
October 24, 2019, 09:48:51 AM
 #3824

Guys why 5700 gives the same hashrate 52mgh at 1300 core and at 2000 core frequency?
sxemini
Member
**
Offline Offline

Activity: 1389
Merit: 46


View Profile
October 24, 2019, 11:38:52 AM
 #3825

Guys why 5700 gives the same hashrate 52mgh at 1300 core and at 2000 core frequency?

On ethash, memory is important and not core  Roll Eyes

Donations ETH/ETC/TOKENS 0x3586fE59934c1Af2eE40d8376D1d1AF3BbA61708
Binance Bonus -> https://www.binance.com/de/register?ref=XTP9URDX
Zergpool Refcode for only 0,3% Poolfee -> d4ab238c239d44e974809a8c22d03525
NCarter84
Jr. Member
*
Offline Offline

Activity: 195
Merit: 4


View Profile
October 24, 2019, 01:59:10 PM
 #3826

I downloaded the new 4.7c version over the weekend for the 5700 series.... Previous versions would crash every X amount of hours and lock up the system....

Between the version release, I was using Claymore without issues of reboots/lock ups.

Since I started running 4.7c, I've been able to run the miner anywhere between 24-36 hours and then the GPU hangs and shuts the miner down....
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
October 24, 2019, 07:47:36 PM
 #3827

I downloaded the new 4.7c version over the weekend for the 5700 series.... Previous versions would crash every X amount of hours and lock up the system....

Between the version release, I was using Claymore without issues of reboots/lock ups.

Since I started running 4.7c, I've been able to run the miner anywhere between 24-36 hours and then the GPU hangs and shuts the miner down....
Who is the vendor of your RX 5700? What is the exact model? Is your 5700 XT or not? What overclock settings are you using?
UnclWish
Sr. Member
****
Offline Offline

Activity: 1484
Merit: 253


View Profile
October 25, 2019, 04:48:54 AM
 #3828

Anyone tried new AMD 19.10.2 driver with PM?
Ursul0
Sr. Member
****
Offline Offline

Activity: 851
Merit: 262


View Profile
October 25, 2019, 07:39:35 AM
 #3829

This is the most uselss comm i´ve read in the last 4 years Smiley))))) Especially in ´´ No one is getting reacher with 3-5 MH in plus at one card. ´´´. you mean , doesnt matter on my 324 GPU 580 / 590 and a few Vega 56 ?! Get out and look for a job or delivery pizza in your town hommie Wink i used claymore and phoenix . with CM i have 3 mhs more at the same wattage , with phoenix less dev fee Wink
it definitely was not "the most useless" post or whatever and I'd actually suggest that yours can in fact be closer to the stated description.
Ursul0
Sr. Member
****
Offline Offline

Activity: 851
Merit: 262


View Profile
October 25, 2019, 07:46:15 AM
Last edit: October 25, 2019, 09:45:32 AM by Ursul0
 #3830

2Gb,4Gb DAG fix, need atleast 1 GPU large enough to generate DAG.

Recently realized in my farm that my 470 4Gb rigs, which were all 6 card setups at the time, were not generating the dag any longer for ETC and then soon after ETH dag approached whatever level it was that pushed my system over the limit. After a day of wondering what to do, I realized a 470 rig I have with 1 8Gb 580 in it was working fine with the other 5 cards being 470 4Gbs. I took apart one of my 580 8Gb rigs and replaced a card on one of the 470 rigs. Mined perfectly fine. Did this to the whole farm and split the gpus essentially so every 4Gb rig has atleast 1 8Gb card in it. As for now this works no issues. I have a p104-100 rig with 1 470 4Gb in it and same thing, generated dag and mines.

I tested this on 2Gb R7 200 gpus and works perfectly fine. Card generates the dag as long as the system has one available card that is able to fit the dag on it. This is identical to how the 470 rigs are operating.

The same goes for 470 4Gbs with rx 5700s and the same with the R7 200s with the rx 5700s.

It sounds like 4GB isn't enough for the DAG since the current DAG is 3.27GB for ETH or 3.34GB for ETC.
RedPandaMining recently posted a video on his Youtube Channel.
https://www.youtube.com/watch?v=xRIX5mpVntk




It would be awesome if it worked on 3gb Nvidia cards, but from what I have seen its only a fix for AMD cards with 4gb and below running on windows. I setup a windows box with a GTX 1070 and a couple gtx 3gb 1060s with no luck, then I tried a mixed mode setup with an 8gb AMD card as the main GPU with no luck as well. I figured it would not work with Nvidia cards below 3 gb, but I wanted to try it out for kicks. If anyone else tried and had luck let me know.

your discussion is seriously weird. it is impossible to load >3gb array into <3 GPU memory whatever tricks you may perform.

DAG  - directed acyclic graph

"The Ethash algorithm expects the DAG as a two-dimensional array of uint32s (4-byte unsigned ints), with dimension (n × 16) where n is a large number. (n starts at 16777186 and grows from there.) Following the magic number, the rows of the DAG should be written sequentially into the file, with no delimiter between rows and each unint32 encoded in little-endian format."

"...calculating the PoW (Proof of Work) requires subsets of a fixed resource dependent on the nonce and block header. This resource (a few gigabyte size data) is called a DAG. The DAG is totally different every 30000 blocks (a 100 hour window, called an epoch) and takes a while to generate."
bokel1
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
October 25, 2019, 11:24:01 AM
 #3831

Anyone tried new AMD 19.10.2 driver with PM?

Yes, I did. Same performance, no difference for me.
UnclWish
Sr. Member
****
Offline Offline

Activity: 1484
Merit: 253


View Profile
October 25, 2019, 03:39:15 PM
 #3832

Anyone tried new AMD 19.10.2 driver with PM?

Yes, I did. Same performance, no difference for me.
Yes, I confirm this too. Miner supports AMD 19.10.2 driver.
NCarter84
Jr. Member
*
Offline Offline

Activity: 195
Merit: 4


View Profile
October 25, 2019, 04:20:23 PM
 #3833

I downloaded the new 4.7c version over the weekend for the 5700 series.... Previous versions would crash every X amount of hours and lock up the system....

Between the version release, I was using Claymore without issues of reboots/lock ups.

Since I started running 4.7c, I've been able to run the miner anywhere between 24-36 hours and then the GPU hangs and shuts the miner down....
Who is the vendor of your RX 5700? What is the exact model? Is your 5700 XT or not? What overclock settings are you using?

Shap Pulse XT and Shap Nitro XT
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
October 25, 2019, 07:07:38 PM
 #3834

I downloaded the new 4.7c version over the weekend for the 5700 series.... Previous versions would crash every X amount of hours and lock up the system....

Between the version release, I was using Claymore without issues of reboots/lock ups.

Since I started running 4.7c, I've been able to run the miner anywhere between 24-36 hours and then the GPU hangs and shuts the miner down....
Who is the vendor of your RX 5700? What is the exact model? Is your 5700 XT or not? What overclock settings are you using?

Shap Pulse XT and Shap Nitro XT
What about the OC settings?
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
October 25, 2019, 07:14:21 PM
Last edit: October 26, 2019, 05:41:13 AM by bategojko74
 #3835

I downloaded the new 4.7c version over the weekend for the 5700 series.... Previous versions would crash every X amount of hours and lock up the system....

Between the version release, I was using Claymore without issues of reboots/lock ups.

Since I started running 4.7c, I've been able to run the miner anywhere between 24-36 hours and then the GPU hangs and shuts the miner down....
Who is the vendor of your RX 5700? What is the exact model? Is your 5700 XT or not? What overclock settings are you using?

Shap Pulse XT and Shap Nitro XT
Reduce whatever you like from mining intensity -mi (I recommend this) , -mclock or power limit -powlim so the performance to drop with 0.5% (0.25MH/s). This will reduce the overheating of memory and possibly will stop the crashes.
Semtex72
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
October 26, 2019, 10:37:13 AM
 #3836

Do you guys still have problems with RX5700 and Nicehash?

Do you see any performance difference between RX5700 and RT5700XT?
NCarter84
Jr. Member
*
Offline Offline

Activity: 195
Merit: 4


View Profile
October 26, 2019, 11:09:48 AM
 #3837

I downloaded the new 4.7c version over the weekend for the 5700 series.... Previous versions would crash every X amount of hours and lock up the system....

Between the version release, I was using Claymore without issues of reboots/lock ups.

Since I started running 4.7c, I've been able to run the miner anywhere between 24-36 hours and then the GPU hangs and shuts the miner down....
Who is the vendor of your RX 5700? What is the exact model? Is your 5700 XT or not? What overclock settings are you using?

Shap Pulse XT and Shap Nitro XT
Reduce whatever you like from mining intensity -mi (I recommend this) , -mclock or power limit -powlim so the performance to drop with 0.5% (0.25MH/s). This will reduce the overheating of memory and possibly will stop the crashes.

Tried -mi8, no luck.

Claymore runs for a week without issues on the same clocks too.
Ursul0
Sr. Member
****
Offline Offline

Activity: 851
Merit: 262


View Profile
October 26, 2019, 12:00:53 PM
 #3838

Do you guys still have problems with RX5700 and Nicehash?

Do you see any performance difference between RX5700 and RT5700XT?

no. the situation seems very much similar to RX5(4)70 & RX5(4)80 - 10% more shaders making no difference. at 1200MHz core and 900MHz mem, @750MV it produces 50-51MH and consumes about 100W
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
October 26, 2019, 04:03:46 PM
 #3839

I downloaded the new 4.7c version over the weekend for the 5700 series.... Previous versions would crash every X amount of hours and lock up the system....

Between the version release, I was using Claymore without issues of reboots/lock ups.

Since I started running 4.7c, I've been able to run the miner anywhere between 24-36 hours and then the GPU hangs and shuts the miner down....
Who is the vendor of your RX 5700? What is the exact model? Is your 5700 XT or not? What overclock settings are you using?

Shap Pulse XT and Shap Nitro XT
Reduce whatever you like from mining intensity -mi (I recommend this) , -mclock or power limit -powlim so the performance to drop with 0.5% (0.25MH/s). This will reduce the overheating of memory and possibly will stop the crashes.

Tried -mi8, no luck.

Claymore runs for a week without issues on the same clocks too.
Please reduce mi or mclock or powerlimit until PM shows the same hash rate as Claymore and tell me if the crashes continue.
sufox
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
October 26, 2019, 07:20:32 PM
 #3840


Is there a plan to fix this error by developer ?

I got this error
2019.10.24:07:22:23.857: main CUDA version: 10.0, CUDA runtime: 8.0
2019.10.24:07:22:23.986: main No OpenCL platforms found
2019.10.24:07:22:23.986: main Available GPUs for mining:
2019.10.24:07:22:23.986: main GPU1: P106-100 (pcie 1), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU2: P106-100 (pcie 2), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU3: P106-100 (pcie 3), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU4: P106-100 (pcie 5), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU5: P106-100 (pcie 6), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU6: P106-100 (pcie 7), CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.986: main GPU7: P106-100 (pcie Cool, CUDA cap. 6.1, 5.9 GB VRAM, 10 CUs
2019.10.24:07:22:23.998: main NVML library initialized
2019.10.24:07:22:24.104: main Nvidia driver version: 431.60
2019.10.24:07:22:24.106: main NVAPI error in NvapiWrapper.c:101 : -6
2019.10.24:07:22:24.106: main Unable to load NvAPI: error 3
2019.10.24:07:22:24.606: main Eth: the pool list contains 2 pools (2 from command-line)
2019.10.24:07:22:24.606: main Eth: primary pool: ssl://eu1.ethermine.org:5555
2019.10.24:07:22:24.606: main Starting GPU mining
2019.10.24:07:22:24.606: main GPU1: unable to init NvAPI with bus ID 65536
2019.10.24:07:22:24.607: main GPU2: unable to init NvAPI with bus ID 131072
2019.10.24:07:22:24.607: main GPU3: unable to init NvAPI with bus ID 196608
2019.10.24:07:22:24.607: main GPU4: unable to init NvAPI with bus ID 327680
2019.10.24:07:22:24.607: main GPU5: unable to init NvAPI with bus ID 393216
2019.10.24:07:22:24.607: main GPU6: unable to init NvAPI with bus ID 458752
2019.10.24:07:22:24.607: main GPU7: unable to init NvAPI with bus ID 524288
2019.10.24:07:22:24.752: wdog Starting watchdog thread

Pages: « 1 ... 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 [192] 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 ... 502 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!