Bitcoin Forum
October 07, 2022, 12:43:54 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 [152] 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 ... 503 »
  Print  
Author Topic: PhoenixMiner 6.2c: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 773847 times)
mini miner
Newbie
*
Offline Offline

Activity: 62
Merit: 0


View Profile
February 24, 2019, 03:02:03 PM
 #3021

Hi, i'm using:
- PhoenixMiner 4.1c
- 6 GPUs AMD 570 8G
- Virtual Memory (Page file): 72 GB

But PhoenixMiner show:
Phoenix Miner 4.1c Windows/msvc - Release build
-----------------------------------------------

OpenCL driver version: 17.8-BETA
Available GPUs for mining:
GPU1: Radeon RX 570 Series (pcie 1), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU2: Radeon RX 570 Series (pcie 4), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU3: Radeon RX 570 Series (pcie 5), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU4: Radeon RX 570 Series (pcie 6), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU5: Radeon RX 570 Series (pcie 7), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU6: Radeon RX 570 Series (pcie Cool, OpenCL 1.2, 3 GB VRAM, 32 CUs
Eth: Loading pools from epools.txt
Eth: the pool list contains 4 pools (2 from command-line)
Eth: primary pool: ssl://asia1.ethermine.org:5555
Starting GPU mining
Eth: Connecting to ethash pool ssl://asia1.ethermine.org:5555 (proto: QtMiner)
Eth: Connected to SSL ethash pool asia1.ethermine.org:5555 (172.65.231.156)
Listening for CDM remote manager at port 43333 in full mode
GPU1: 54C 69%, GPU2: 51C 65%, GPU3: 47C 60%, GPU4: 48C 61%, GPU5: 49C 63%, GPU6: 44C 56%
Eth: New job #e2163c3a from ssl://asia1.ethermine.org:5555; diff: 4000MH
GPU1: not enough VRAM for DAG epoch 242
GPU2: not enough VRAM for DAG epoch 242
GPU3: not enough VRAM for DAG epoch 242
GPU4: not enough VRAM for DAG epoch 242
GPU5: not enough VRAM for DAG epoch 242
GPU6: not enough VRAM for DAG epoch 242

https://i.imgur.com/GUPdxyl.jpg

How to fix this problem?  Huh

Thank you!

I think its driver problem. reinstall driver after doing DDU.

i have also same problem, solved by doing DDU
The forum strives to allow free discussion of any ideas. All policies are built around this principle. This doesn't mean you can post garbage, though: posts should actually contain ideas, and these ideas should be argued reasonably.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1665146634
Hero Member
*
Offline Offline

Posts: 1665146634

View Profile Personal Message (Offline)

Ignore
1665146634
Reply with quote  #2

1665146634
Report to moderator
mini miner
Newbie
*
Offline Offline

Activity: 62
Merit: 0


View Profile
February 24, 2019, 03:07:26 PM
 #3022

Hello
Can I mine Callisto with my RX 550 2GB cards?

 
yes you can mine until DAG lessthan 2GB
zsoca72
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
February 25, 2019, 12:38:35 AM
 #3023

Hello
Can I mine Callisto with my RX 550 2GB cards?

 
yes you can mine until DAG lessthan 2GB

Great news! Thanks. What miner do You offer? (rig with 6x Rx550 2G cards)
I mined CN8, but unfortunately, the Asics took controll over this algo again since January. Sad
ManDoneKTM
Newbie
*
Offline Offline

Activity: 150
Merit: 0


View Profile
February 25, 2019, 02:09:01 PM
 #3024

Hi, i'm using:
- PhoenixMiner 4.1c
- 6 GPUs AMD 570 8G
- Virtual Memory (Page file): 72 GB

But PhoenixMiner show:
Phoenix Miner 4.1c Windows/msvc - Release build
-----------------------------------------------

OpenCL driver version: 17.8-BETA
Available GPUs for mining:
GPU1: Radeon RX 570 Series (pcie 1), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU2: Radeon RX 570 Series (pcie 4), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU3: Radeon RX 570 Series (pcie 5), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU4: Radeon RX 570 Series (pcie 6), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU5: Radeon RX 570 Series (pcie 7), OpenCL 1.2, 3 GB VRAM, 32 CUs
GPU6: Radeon RX 570 Series (pcie Cool, OpenCL 1.2, 3 GB VRAM, 32 CUs
Eth: Loading pools from epools.txt
Eth: the pool list contains 4 pools (2 from command-line)
Eth: primary pool: ssl://asia1.ethermine.org:5555
Starting GPU mining
Eth: Connecting to ethash pool ssl://asia1.ethermine.org:5555 (proto: QtMiner)
Eth: Connected to SSL ethash pool asia1.ethermine.org:5555 (172.65.231.156)
Listening for CDM remote manager at port 43333 in full mode
GPU1: 54C 69%, GPU2: 51C 65%, GPU3: 47C 60%, GPU4: 48C 61%, GPU5: 49C 63%, GPU6: 44C 56%
Eth: New job #e2163c3a from ssl://asia1.ethermine.org:5555; diff: 4000MH
GPU1: not enough VRAM for DAG epoch 242
GPU2: not enough VRAM for DAG epoch 242
GPU3: not enough VRAM for DAG epoch 242
GPU4: not enough VRAM for DAG epoch 242
GPU5: not enough VRAM for DAG epoch 242
GPU6: not enough VRAM for DAG epoch 242

https://i.imgur.com/GUPdxyl.jpg

How to fix this problem?  Huh

Thank you!

I think its driver problem. reinstall driver after doing DDU.

i have also same problem, solved by doing DDU
And wrong driver too Wink
pbfarmer
Member
**
Offline Offline

Activity: 340
Merit: 29


View Profile
February 26, 2019, 03:17:07 AM
 #3025

Hello,
I can't get my Vega (56&64 reference card) stable. My rig is always crashing.
Could you share your card clock and memory and the best parameters of the minerfor these cards.
Thanks
Vega64 - Strix
OverdriveNtool
Core - P7 852/825mv
Memory - P3 1083/825mv

Thanks ! 852 core frequency ? What is your hashrate with these settings ?

ETH is memory bound, core clock effect is minimal on Vegas.  Instead of setting P7, simply disable all GPU power states above P0 in OverdriveNTool.  Also, your memory clock can go up to 1107  for a 64 and you should be able to use a voltage setting between 806-831mv.  Above 1107, your voltage requirement jumps significantly to around 900mv (due to SOC clock scaling to 1200MHz.)

For a 56, your voltages and core clock would be the same, but your memory clock will have a fuzzier limit than the 64 - somewhere between 900-950MHz most likely.
jimbowong2030
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
February 26, 2019, 05:01:48 AM
 #3026

My 8 sapphire nitro rx570/580 GPU (8GB) rigs (win 10) now have problem mining eth using PM 4.1c today! The GPU driver was 18.5.1 and it was fine in Nov-Jan and I switch to mine CLO recently. It is always one of the 8 GPUs "not responding" during PM starts up and then restart. I tried 19.1.1 driver after clean up drivers with DDU and it did not help. Now it is always no issue mining CLO but crashes at start-up mining ETH. Any thoughts or help solving this would be greatly appreciated.
Soliqesh
Newbie
*
Offline Offline

Activity: 48
Merit: 0


View Profile WWW
February 26, 2019, 01:32:48 PM
 #3027

Hello,
I can't get my Vega (56&64 reference card) stable. My rig is always crashing.
Could you share your card clock and memory and the best parameters of the minerfor these cards.
Thanks
Vega64 - Strix
OverdriveNtool
Core - P7 852/825mv
Memory - P3 1083/825mv

Thanks ! 852 core frequency ? What is your hashrate with these settings ?

ETH is memory bound, core clock effect is minimal on Vegas.  Instead of setting P7, simply disable all GPU power states above P0 in OverdriveNTool.  Also, your memory clock can go up to 1107  for a 64 and you should be able to use a voltage setting between 806-831mv.  Above 1107, your voltage requirement jumps significantly to around 900mv (due to SOC clock scaling to 1200MHz.)

For a 56, your voltages and core clock would be the same, but your memory clock will have a fuzzier limit than the 64 - somewhere between 900-950MHz most likely.
Hi, i remember u in ryo chat Grin
papampi
Full Member
***
Offline Offline

Activity: 686
Merit: 140


Linux FOREVER! Resistance is futile!!!


View Profile
February 27, 2019, 07:56:30 AM
 #3028


I cant find how to use default system GPU indexing so it start from GPU0 and not GPU1

We need this option for our latest nvOC to enable/disable GPUs and multi instance mining.

I know Claymore has the "-altnum" argument, does Phoenix use the same?

raisedbyaliens
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
February 27, 2019, 08:35:43 AM
 #3029

Thanks for your help with the post. I hope i did not sound arrogant lol i have only been looking into this stuff for the past week and this is as far as i have gotten. i assumed what you ment from your last message was to add something inregards to using the nvidia gpu in the command line of the batch file.. i did this and am still getting this error.

...
2019.02.20:20:46:20.091: GPU1 GPU1: DAG  84%
2019.02.20:20:46:21.043: GPU1 GPU1: DAG generated in 7.8 s (379.6 MB/s)
2019.02.20:20:46:23.651: GPU1 CUDA error in CudaProgram.cu:329 : the launch timed out and was terminated (702)
2019.02.20:20:46:23.652: GPU1 GPU1 search error: the launch timed out and was terminated
2019.02.20:20:46:23.963: wdog Thread(s) not responding. Restarting.
2019.02.20:20:46:24.058: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.20:20:46:26.438: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x3877e351fd6dfbe84ce305257a37883a7580f6ba82cfcd11934efa0c51b2cb97","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9642"]}
2019.02.20:20:46:26.438: eths Eth: New job #3877e351 from eu1.ethermine.org:4444; diff: 4000MH
2019.02.20:20:46:26.443: GPU1 GPU1: Starting up... (0)
2019.02.20:20:46:26.444: GPU1 CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
2019.02.20:20:46:26.444: GPU1 GPU1 initMiner error: all CUDA-capable devices are busy or unavailable
2019.02.20:20:46:29.082: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.20:20:46:29.597: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.02.20:20:46:29.597: eths Eth: Send: {"id":6,"jsonrpc":"2.0","method":"eth_submitHashrate","params":["0x0","0x5c07dbb3a088fe2d1576b7d3e1224d3b891e957ee633860b92246d1553a4386f"]}

2019.02.20:20:46:29.750: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":["0x3877e351fd6dfbe84ce305257a37883a7580f6ba82cfcd11934efa0c51b2cb97","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9642"]}
2019.02.20:20:46:29.750: eths Eth: Received: {"id":6,"jsonrpc":"2.0","result":true}




Experiment with the values of the parameter -ethi
Start from the lowest negative value -ethi -8192  and add it by some positive step repeatedly (e.g., +512: -8192 + 512 = -7680; -7680 + 512 = -7168; and so on) until your problem is solved.

You don't have DAG generation problem because the log clearly says:
'2019.02.20:20:46:21.043: GPU1 GPU1: DAG generated in 7.8 s (379.6 MB/s)'

The hash searching kernel hits timeout with the default settings because your GPU (980ti) is very slow.

Im still getting errors having tried both things

2019.02.27:00:33:31.230: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":["0x8d6e471fdc9247b282c1a03359c3e11822dc90727f5c7887637b50eb9d08ec7a","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce6"]}
2019.02.27:00:33:31.230: eths Eth: New job #8d6e471f from eu1.ethermine.org:4444; diff: 4000MH
2019.02.27:00:33:31.230: GPU1 GPU1: Starting up... (0)
2019.02.27:00:33:31.231: GPU1 GPU1: Generating ethash light cache for epoch #242
2019.02.27:00:33:33.521: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0xe9db1b591366ad0acc9b507d8d9ec73720160598d6bf03eaa81045c209dc5c79","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce6"]}
2019.02.27:00:33:33.521: eths Eth: New job #e9db1b59 from eu1.ethermine.org:4444; diff: 4000MH
2019.02.27:00:33:33.927: GPU1 Light cache generated in 2.7 s (17.2 MB/s)
2019.02.27:00:33:34.181: GPU1 GPU1: Allocating DAG (2.91) GB; good for epoch up to #244
2019.02.27:00:33:34.414: GPU1 GPU1: Allocating light cache buffer (46.5) MB; good for epoch up to #244
2019.02.27:00:33:34.429: GPU1 GPU1: Generating DAG for epoch #242
2019.02.27:00:33:35.959: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.27:00:33:36.127: GPU1 GPU1: DAG  19%
2019.02.27:00:33:37.480: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x75271779bb5876e73379db9913752435f2e6f4794d577b141bd3a9a9f30deb09","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce6"]}
2019.02.27:00:33:37.480: eths Eth: New job #75271779 from eu1.ethermine.org:4444; diff: 4000MH
2019.02.27:00:33:37.823: GPU1 GPU1: DAG  41%
2019.02.27:00:33:39.521: GPU1 GPU1: DAG  63%
2019.02.27:00:33:40.797: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.02.27:00:33:40.944: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":["0x75271779bb5876e73379db9913752435f2e6f4794d577b141bd3a9a9f30deb09","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce6"]}
2019.02.27:00:33:41.158: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.27:00:33:41.220: GPU1 GPU1: DAG  84%
2019.02.27:00:33:42.195: GPU1 GPU1: DAG generated in 7.8 s (381.1 MB/s)
2019.02.27:00:33:45.445: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x088daa6feef69fb37650e0bc4c08a8702b30d9abf866bf6c91a57f24d321a922","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce7"]}
2019.02.27:00:33:45.445: eths Eth: New job #088daa6f from eu1.ethermine.org:4444; diff: 4000MH
2019.02.27:00:33:46.358: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.27:00:33:48.410: GPU1 CUDA error in CudaProgram.cu:329 : the launch timed out and was terminated (702)
2019.02.27:00:33:48.410: GPU1 GPU1 search error: the launch timed out and was terminated
2019.02.27:00:33:48.767: wdog Thread(s) not responding. Restarting.
2019.02.27:00:33:49.328: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x145d316cf4fd44334068b66e2e11d34a52d48d919efd79040d36eb94327dcbad","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce7"]}
2019.02.27:00:33:49.328: eths Eth: New job #145d316c from eu1.ethermine.org:4444; diff: 4000MH
2019.02.27:00:33:49.332: GPU1 GPU1: Starting up... (0)
2019.02.27:00:33:49.333: GPU1 CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
2019.02.27:00:33:49.333: GPU1 GPU1 initMiner error: all CUDA-capable devices are busy or unavailable
2019.02.27:00:33:50.798: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.02.27:00:33:50.798: eths Eth: Send: {"id":6,"jsonrpc":"2.0","method":"eth_submitHashrate","params":["0x0","0xca71179b40260fd81878ea028613152eb33f20ebe40146e2faf22ca8e9b2e69b"]}

2019.02.27:00:33:50.946: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":["0x145d316cf4fd44334068b66e2e11d34a52d48d919efd79040d36eb94327dcbad","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce7"]}
2019.02.27:00:33:50.946: eths Eth: Received: {"id":6,"jsonrpc":"2.0","result":true}
2019.02.27:00:33:51.529: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.27:00:33:53.252: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x54b35c4eb7d356a4087a1650131958897e90d7fcbca4e7134db96193a064818f","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce7"]}
2019.02.27:00:33:53.252: eths Eth: New job #54b35c4e from eu1.ethermine.org:4444; diff: 4000MH
2019.02.27:00:33:53.261: GPU1 GPU1: Starting up... (0)
2019.02.27:00:33:53.261: GPU1 CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
2019.02.27:00:33:53.261: GPU1 GPU1 initMiner error: all CUDA-capable devices are busy or unavailable
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
February 27, 2019, 10:09:51 AM
Last edit: February 27, 2019, 10:34:24 AM by bategojko74
 #3030

Thanks for your help with the post. I hope i did not sound arrogant lol i have only been looking into this stuff for the past week and this is as far as i have gotten. i assumed what you ment from your last message was to add something inregards to using the nvidia gpu in the command line of the batch file.. i did this and am still getting this error.

...
2019.02.20:20:46:20.091: GPU1 GPU1: DAG  84%
2019.02.20:20:46:21.043: GPU1 GPU1: DAG generated in 7.8 s (379.6 MB/s)
2019.02.20:20:46:23.651: GPU1 CUDA error in CudaProgram.cu:329 : the launch timed out and was terminated (702)
2019.02.20:20:46:23.652: GPU1 GPU1 search error: the launch timed out and was terminated
2019.02.20:20:46:23.963: wdog Thread(s) not responding. Restarting.
2019.02.20:20:46:24.058: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.20:20:46:26.438: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x3877e351fd6dfbe84ce305257a37883a7580f6ba82cfcd11934efa0c51b2cb97","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9642"]}
2019.02.20:20:46:26.438: eths Eth: New job #3877e351 from eu1.ethermine.org:4444; diff: 4000MH
2019.02.20:20:46:26.443: GPU1 GPU1: Starting up... (0)
2019.02.20:20:46:26.444: GPU1 CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
2019.02.20:20:46:26.444: GPU1 GPU1 initMiner error: all CUDA-capable devices are busy or unavailable
2019.02.20:20:46:29.082: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.20:20:46:29.597: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.02.20:20:46:29.597: eths Eth: Send: {"id":6,"jsonrpc":"2.0","method":"eth_submitHashrate","params":["0x0","0x5c07dbb3a088fe2d1576b7d3e1224d3b891e957ee633860b92246d1553a4386f"]}

2019.02.20:20:46:29.750: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":["0x3877e351fd6dfbe84ce305257a37883a7580f6ba82cfcd11934efa0c51b2cb97","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9642"]}
2019.02.20:20:46:29.750: eths Eth: Received: {"id":6,"jsonrpc":"2.0","result":true}




Experiment with the values of the parameter -ethi
Start from the lowest negative value -ethi -8192  and add it by some positive step repeatedly (e.g., +512: -8192 + 512 = -7680; -7680 + 512 = -7168; and so on) until your problem is solved.

You don't have DAG generation problem because the log clearly says:
'2019.02.20:20:46:21.043: GPU1 GPU1: DAG generated in 7.8 s (379.6 MB/s)'

The hash searching kernel hits timeout with the default settings because your GPU (980ti) is very slow.

Im still getting errors having tried both things

...
2019.02.27:00:33:42.195: GPU1 GPU1: DAG generated in 7.8 s (381.1 MB/s)
2019.02.27:00:33:45.445: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x088daa6feef69fb37650e0bc4c08a8702b30d9abf866bf6c91a57f24d321a922","0xd5c0f3c36d0a543d1ec6363fda4c51ba4ab00e7a5fbfa7d81ebb3ba46fd25dcb","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6efce7"]}
2019.02.27:00:33:45.445: eths Eth: New job #088daa6f from eu1.ethermine.org:4444; diff: 4000MH
2019.02.27:00:33:46.358: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.02.27:00:33:48.410: GPU1 CUDA error in CudaProgram.cu:329 : the launch timed out and was terminated (702)
2019.02.27:00:33:48.410: GPU1 GPU1 search error: the launch timed out and was terminated
...
You said you have tried both things. Have you tried all the values for -ethi parameter (not only -8192 and -7680)? Have you tried -ethi -1 ? This definitely should solve your problem. Beware all the values after -ethi must be negative.
pbfarmer
Member
**
Offline Offline

Activity: 340
Merit: 29


View Profile
February 27, 2019, 10:49:59 AM
 #3031

Hello,
I can't get my Vega (56&64 reference card) stable. My rig is always crashing.
Could you share your card clock and memory and the best parameters of the minerfor these cards.
Thanks
Vega64 - Strix
OverdriveNtool
Core - P7 852/825mv
Memory - P3 1083/825mv

Thanks ! 852 core frequency ? What is your hashrate with these settings ?

ETH is memory bound, core clock effect is minimal on Vegas.  Instead of setting P7, simply disable all GPU power states above P0 in OverdriveNTool.  Also, your memory clock can go up to 1107  for a 64 and you should be able to use a voltage setting between 806-831mv.  Above 1107, your voltage requirement jumps significantly to around 900mv (due to SOC clock scaling to 1200MHz.)

For a 56, your voltages and core clock would be the same, but your memory clock will have a fuzzier limit than the 64 - somewhere between 900-950MHz most likely.
Hi, i remember u in ryo chat Grin

Hi - yep...  Keeping tabs on a lot of different forums/channels... Wink  Looks like you've got your Vegas all figured out Smiley
Marginmasters
Newbie
*
Offline Offline

Activity: 67
Merit: 0


View Profile
March 01, 2019, 04:39:01 PM
 #3032

http://c.radikal.ru/c04/1903/76/c9209898ff0b.jpg


PhoenixMiner_4.1c

guys what's the problem? he doesn't connect to solo mining through my geth
------------------------------------------------------------------------
 and this version works fine  - PhoenixMiner_4.0b_Windows
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
March 01, 2019, 04:41:07 PM
 #3033




PhoenixMiner_4.1c

guys what's the problem? he doesn't connect to solo mining through my geth
------------------------------------------------------------------------
 and this version works fine  - PhoenixMiner_4.0b_Windows


Have you enabled stratum connections in GETH locally?

if not then you should be connecting via getwork then.

GLTU
Marginmasters
Newbie
*
Offline Offline

Activity: 67
Merit: 0


View Profile
March 01, 2019, 05:20:19 PM
 #3034

lesjokolat

yes geth local connection PhoenixMiner.exe -pool http://192.168.1.12:8545
Other miners are working fine, what could be wrong?
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
March 01, 2019, 06:47:29 PM
 #3035

lesjokolat

yes geth local connection PhoenixMiner.exe -pool http://192.168.1.12:8545
Other miners are working fine, what could be wrong?

Take a look at post 1. Your startup isnt defining coin corrrectly.

See examples match them as they will still need local user  and password as well.
puithove
Newbie
*
Offline Offline

Activity: 9
Merit: 0


View Profile
March 03, 2019, 01:28:22 PM
 #3036

I'm having the same issue.  I'm mining Callisto (CLO).  I had been using Parity with its built-in stratum support, but since they have not updated their Parity client (rust-callisto) for last week's hard fork, I tried to switch to Geth, which doesn't have stratum - thus needing to switch to the RPC interface for get_work.  This is where the issue comes in.

I am setting the coin on the commandline.

I tried setting a "password' in commandline as suggested above, but that doesn't make a difference.  Over the past few days, I've also tried as many other options as I can.  It appears that the issue is it's connecting on RPC for get_work, but there's still a watchdog for a Stratum thread - but since we're not using Stratum, it sees no activity and bombs out.

See here - you can see that the coin is properly set, has connected to geth successfully, and has started mining, but at 51s, it kills itself because of the stratum thread.

Code:
*** 0:00 *** 3/3 08:18 **************************************
Eth: Mining CLO on http://10.69.1.10:8547 for 0:00
Eth speed: 41.982 MH/s, shares: 0/0/0, time: 0:00
Eth: Accepted shares 0 (0 stales), rejected shares 0 (0 stales)
Eth: Incorrect shares 0 (0.00%), est. stales percentage 0.00%
Eth: Average speed (5 min): 36.004 MH/s
 
Eth: New job #fec49625 from http://10.69.1.10:8547; diff: 14108624MH
Eth: New job #585617fa from http://10.69.1.10:8547; diff: 14115512MH
Eth speed: 41.946 MH/s, shares: 0/0/0, time: 0:00
Eth: New job #e9d5c9cf from http://10.69.1.10:8547; diff: 14115512MH
Stratum thread not responsive for 51 s
Thread(s) not responding. Restarting.
puithove
Newbie
*
Offline Offline

Activity: 9
Merit: 0


View Profile
March 03, 2019, 01:38:58 PM
 #3037

Now if there is a hidden trick for enabling Stratum in geth, I'd love to hear it.  Of if there's a quick & easy way to have a proxy that talks rpc to geth and then talks stratum to miner - without having to setup a whole pool software for myself.  That would be fine, but there still appears to be a bug in PhoenixMiner's support for local rpc.
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
March 03, 2019, 02:48:15 PM
 #3038

I'm having the same issue.  I'm mining Callisto (CLO).  I had been using Parity with its built-in stratum support, but since they have not updated their Parity client (rust-callisto) for last week's hard fork, I tried to switch to Geth, which doesn't have stratum - thus needing to switch to the RPC interface for get_work.  This is where the issue comes in.

I am setting the coin on the commandline.

I tried setting a "password' in commandline as suggested above, but that doesn't make a difference.  Over the past few days, I've also tried as many other options as I can.  It appears that the issue is it's connecting on RPC for get_work, but there's still a watchdog for a Stratum thread - but since we're not using Stratum, it sees no activity and bombs out.

See here - you can see that the coin is properly set, has connected to geth successfully, and has started mining, but at 51s, it kills itself because of the stratum thread.

Code:
*** 0:00 *** 3/3 08:18 **************************************
Eth: Mining CLO on http://10.69.1.10:8547 for 0:00
Eth speed: 41.982 MH/s, shares: 0/0/0, time: 0:00
Eth: Accepted shares 0 (0 stales), rejected shares 0 (0 stales)
Eth: Incorrect shares 0 (0.00%), est. stales percentage 0.00%
Eth: Average speed (5 min): 36.004 MH/s
 
Eth: New job #fec49625 from http://10.69.1.10:8547; diff: 14108624MH
Eth: New job #585617fa from http://10.69.1.10:8547; diff: 14115512MH
Eth speed: 41.946 MH/s, shares: 0/0/0, time: 0:00
Eth: New job #e9d5c9cf from http://10.69.1.10:8547; diff: 14115512MH
Stratum thread not responsive for 51 s
Thread(s) not responding. Restarting.

what is your command line startup?
puithove
Newbie
*
Offline Offline

Activity: 9
Merit: 0


View Profile
March 03, 2019, 02:53:20 PM
 #3039

For AMD

Code:
PhoenixMiner -pool http://10.69.1.10:8547 -coin clo -mi 14 -cdm 0 -amd -gpus 2345678 -acm -clKernel 2 -gpureset 1 -rmode 2 -log 0 -wal $wallet -worker $worker

For Nvidia

Code:
PhoenixMiner -pool http://10.69.1.10:8547 -coin clo -mi 14 -cdm 0 -nvidia -gpus 1345 -gpureset 1 -rmode 2 -log 0 -wal $wallet -worker $worker
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
March 03, 2019, 03:03:14 PM
 #3040

For AMD

Code:
PhoenixMiner -pool http://10.69.1.10:8547 -coin clo -mi 14 -cdm 0 -amd -gpus 2345678 -acm -clKernel 2 -gpureset 1 -rmode 2 -log 0 -wal $wallet -worker $worker

For Nvidia

Code:
PhoenixMiner -pool http://10.69.1.10:8547 -coin clo -mi 14 -cdm 0 -nvidia -gpus 1345 -gpureset 1 -rmode 2 -log 0 -wal $wallet -worker $worker

is geth running on same machine?

can you add -v 3 to the command line its for more verbose output.
Pages: « 1 ... 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 [152] 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 ... 503 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!