Bitcoin Forum
February 28, 2024, 04:06:50 AM *
News: Latest Bitcoin Core release: 26.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 [158] 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 ... 499 »
  Print  
Author Topic: PhoenixMiner 6.2c: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 784502 times)
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
April 15, 2019, 06:44:04 PM
 #3141


Results:
Cards : Vega 64 (aircooled, reference, samsung)
Platform : Windows 10, 18.6.1
Miner : PheonixMiner 4.2c
Algo : Ethash
Clocks : 1216/1107/875 (ODT)
Actual : 1187/1107/850 (HWinfo)

Stock                                                                                                                                                           : 44.75 mh/s
Current Timing  --rp 12 --rc 44 --rfc 250 --rrds 3 --rrdl 3 --rcdrd 12 --rcdwr 5 --CL 19 --RAS 28 --REF 15600       : 50.12 (12% inc over stock)

Finally broke the Ethash 50mh/s barrier in windows  Grin Grin Smiley Smiley
https://bitcointalk.org/index.php?topic=5123724.msg50615480#msg50615480
Unbeliavable, here they make just 46 using all available on the net miners:
https://minermonitoring.com/benchmark/Radeon+RX+Vega?software=&algo=ethash&type=&sort=-hashrate
1709093210
Hero Member
*
Offline Offline

Posts: 1709093210

View Profile Personal Message (Offline)

Ignore
1709093210
Reply with quote  #2

1709093210
Report to moderator
1709093210
Hero Member
*
Offline Offline

Posts: 1709093210

View Profile Personal Message (Offline)

Ignore
1709093210
Reply with quote  #2

1709093210
Report to moderator
1709093210
Hero Member
*
Offline Offline

Posts: 1709093210

View Profile Personal Message (Offline)

Ignore
1709093210
Reply with quote  #2

1709093210
Report to moderator
In order to get the maximum amount of activity points possible, you just need to post once per day on average. Skipping days is OK as long as you maintain the average.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
triedthisname
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
April 16, 2019, 11:01:56 PM
 #3142

Doing good Radeon 92 mhs VII http://prntscr.com/ncxvsi
hustleman
Jr. Member
*
Offline Offline

Activity: 155
Merit: 6


View Profile
April 18, 2019, 04:43:31 AM
 #3143

Can VBK be dual mined with PHX?
Branko
Sr. Member
****
Offline Offline

Activity: 2394
Merit: 318


View Profile
April 18, 2019, 06:27:57 AM
 #3144

Doing good Radeon 92 mhs VII http://prntscr.com/ncxvsi

Its great card, but for same money here I can buy full 6xRX580 rig here
mrplow
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
April 19, 2019, 04:27:58 AM
 #3145

Hi, thank you very much for this great program. Last night I uninstalled amdgpu-pro then upgraded from Ubuntu 16.04 to 18.04. I then install amdgpu-pro 18.40-697810 with the --opencl=legacy command line option.

I'm now getting the 'Unknown OpenCL driver version' message while running phoenix in dual mode, eth and blake2s.

If I run it with -clKernel 0 I can mine eth but then no dual support.

Sorry if I'm missing something obvious but the search for this forum leaves much to be desired.

Code:
Phoenix Miner 4.2c Linux/gcc - Release build
--------------------------------------------

No CUDA driver found
Unknown OpenCL driver version! Hashrate and stale shares may suffer
OpenCL platform: OpenCL 2.1 AMD-APP (2686.5)
Available GPUs for mining:
GPU1: AMD Radeon (TM) R9 Fury Series (pcie 1), OpenCL 1.2, 4 GB VRAM, 64 CUs
Eth: Loading pools from epools.txt
Eth: the pool list contains 1 pool (1 from command-line)
Eth: primary pool: eth-us-west1.nanopool.org:9999
Dual: Loading pools from dpools.txt
B2S: the pool list contains 1 pool (1 from command-line)
B2S: primary pool: blake2s.usa.nicehash.com:3361
Starting GPU mining
Eth: Connecting to ethash pool eth-us-west1.nanopool.org:9999 (proto: EthProxy)
B2S: Connecting to blake2s pool blake2s.usa.nicehash.com:3361 (proto: Stratum)
B2S: Connected to blake2s pool blake2s.usa.nicehash.com:3361 (172.65.194.244)
Eth: Connected to ethash pool eth-us-west1.nanopool.org:9999 (66.42.105.146)
B2S: Subscribed to blake2s pool
B2S: Worker [redacted] authorized
B2S: New job #[redacted] from blake2s.usa.nicehash.com:3361; diff: 137.4GH
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 30C 14%
Eth: New job #[redacted] from eth-us-west1.nanopool.org:9999; diff: 10000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #253
Light cache generated in 2.5 s (19.2 MB/s)
GPU1: Allocating DAG (2.99) GB; good for epoch up to #255
GPU1: Generating DAG for epoch #253
GPU1: DAG  17%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
B2S speed: 0.000 MH/s, shares: 0/0/0
GPU1: DAG  34%
GPU1: DAG  50%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
B2S speed: 0.000 MH/s, shares: 0/0/0
GPU1: DAG  67%
GPU1: DAG  84%
GPU1: DAG 100%
GPU1: DAG generated in 10.5 s (290.4 MB/s)
GPU1: Failed to prepare kernels: clCreateKernel (-46)
Thread(s) not responding. Restarting.

Code:
sudo lshw -c video
  *-display                 
       description: VGA compatible controller
       product: Fiji [Radeon R9 FURY / NANO Series]
       vendor: Advanced Micro Devices, Inc. [AMD/ATI]
       physical id: 0
       bus info: pci@0000:01:00.0
       version: c8
       width: 64 bits
       clock: 33MHz
       capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
       configuration: driver=amdgpu latency=0
       resources: irq:35 memory:c0000000-cfffffff memory:d0000000-d01fffff ioport:e000(size=256) memory:fea00000-fea3ffff memory:c0000-dffff

Code:
cat config.txt
-epool eth-us-west1.nanopool.org:9999
-ewal [redacted]
-epsw x

-dpool stratum+tcp://blake2s.usa.nicehash.com:3361
-dwal [redacted]
-dpsw x
-dcoin blake2s
allur
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
April 19, 2019, 08:17:50 AM
 #3146

It is a fast miner, but has unpleasant issue: if during mining you loose internet connection - phoenix continues to mine! Shows "disconnected from pool", but gpus are loaded, and rig consumes power with no result. No good..
Tried ver.3.5 and new 4.2 - the same problem.
Claymore in same situation stops mining and release gpu load, so electricity not wasted.
tipo70
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
April 19, 2019, 08:30:58 AM
 #3147

Tonight, stopped mining on RX 550 2 gb.

2019.04.19:11:22:10.878: main Eth: Mining MOAC on >moac.2miners.com:5050 for 0:00
2019.04.19:11:22:10.878: main Eth: Accepted shares 0 (0 stales), rejected shares 0 (0 stales)
2019.04.19:11:22:10.878: main Eth: Incorrect shares 0 (0.00%), est. stales percentage 0.00%
2019.04.19:11:22:10.878: main Eth: Average speed (5 min): 0.000 MH/s
2019.04.19:11:22:10.878: main  
2019.04.19:11:22:21.724: main GPU1: 34C 39%, GPU2: 34C 39%, GPU3: 37C 39%, GPU4: 37C 39%, GPU5: 40C 39%, GPU6: 40C 24%, GPU7: 46C 33%, GPU8: 52C 35%, GPU9: 49C 34%, GPU10: 40C 24%, GPU11: 42C 16%, GPU12: 31C 30%
2019.04.19:11:22:26.811: unkn Eth: Connecting to ethash pool moac.2miners.com:5050 (proto: EthProxy)
2019.04.19:11:22:26.889: eths Eth: Connected to ethash pool moac.2miners.com:5050 (54.36.109.4)
2019.04.19:11:22:26.889: eths Eth: Send: {"id":1,"jsonrpc":"2.0","method":"eth_submitLogin","worker":"eth1.0","params":[""]}

2019.04.19:11:22:26.969: eths Eth: Received: {"id":1,"jsonrpc":"2.0","result":true}
2019.04.19:11:22:26.969: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.04.19:11:22:27.051: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":
2019.04.19:11:22:27.051: eths Eth: New job #e9614ac8 from moac.2miners.com:5050; diff: 8600MH
2019.04.19:11:22:27.051: eths GPU1: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU2: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU3: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU4: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU5: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU6: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU7: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU8: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU9: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU10: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU11: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU12: not enough VRAM for DAG epoch 77
dierickxalexandre@gmail.c
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
April 19, 2019, 05:07:33 PM
 #3148

hello whats the arguments to add the flag nvidia to the GPU1 and amd to the rest? Smiley
deskless
Jr. Member
*
Offline Offline

Activity: 279
Merit: 1


View Profile
April 19, 2019, 06:31:30 PM
 #3149

Can we have Rx 570 and Radeon VII on the same rig to mine Ethereum?
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
April 19, 2019, 07:05:09 PM
 #3150

Can we have Rx 570 and Radeon VII on the same rig to mine Ethereum?
Definitely yes. As far as your driver supports Radeon VII it will also support Rx 570. Choose a driver before 19.4.1 supporting Radeon VII so Phoenix miner supports it too.
Bohr256
Jr. Member
*
Offline Offline

Activity: 77
Merit: 1


View Profile
April 19, 2019, 07:50:23 PM
Last edit: April 19, 2019, 08:02:10 PM by Bohr256
 #3151

Any idea what could be causing this:

NVML error inCudaProgram.cu:150 Invalid Argument GPU is lost(15)
NVML error inCudaProgram.cu:150 Invalid Argument (2)

Just saw this today. It was working fine for months.


I unplugged/replaced everything like in 10x different combos before and wouldn't work. Now it works? Let's see how long it will run lol.
Digital_Seytan
Jr. Member
*
Offline Offline

Activity: 220
Merit: 2

Eth+Zil Pool: https://k1pool.com/invite/895eb075 !


View Profile WWW
April 19, 2019, 10:01:46 PM
 #3152

It is a fast miner, but has unpleasant issue: if during mining you loose internet connection - phoenix continues to mine! Shows "disconnected from pool", but gpus are loaded, and rig consumes power with no result. No good..
Tried ver.3.5 and new 4.2 - the same problem.
Claymore in same situation stops mining and release gpu load, so electricity not wasted.

https://latest-miners.wixsite.com/latestminer


yes PM developer, this is correct please find a solution for this problem in the next update, this is really wasted energy if there is no connection and phoenixminer runs at full speed for nothing until the internet connection returns

Donate RXD:13QCij4L5aaHbgx6MqugNijtqCLARuWeGv
SATS: https://satsback.com/register/1QEJyGPlg4LN5kwx
Eth+Zil Pool: https://k1pool.com/invite/895eb0
PhoenixMiner (OP)
Full Member
***
Offline Offline

Activity: 357
Merit: 101


View Profile
April 20, 2019, 06:07:58 AM
 #3153

Hi, thank you very much for this great program. Last night I uninstalled amdgpu-pro then upgraded from Ubuntu 16.04 to 18.04. I then install amdgpu-pro 18.40-697810 with the --opencl=legacy command line option.

I'm now getting the 'Unknown OpenCL driver version' message while running phoenix in dual mode, eth and blake2s.

If I run it with -clKernel 0 I can mine eth but then no dual support.

Sorry if I'm missing something obvious but the search for this forum leaves much to be desired.

Code:
Phoenix Miner 4.2c Linux/gcc - Release build
--------------------------------------------

No CUDA driver found
Unknown OpenCL driver version! Hashrate and stale shares may suffer
OpenCL platform: OpenCL 2.1 AMD-APP (2686.5)
Available GPUs for mining:
GPU1: AMD Radeon (TM) R9 Fury Series (pcie 1), OpenCL 1.2, 4 GB VRAM, 64 CUs
Eth: Loading pools from epools.txt
Eth: the pool list contains 1 pool (1 from command-line)
Eth: primary pool: eth-us-west1.nanopool.org:9999
Dual: Loading pools from dpools.txt
B2S: the pool list contains 1 pool (1 from command-line)
B2S: primary pool: blake2s.usa.nicehash.com:3361
Starting GPU mining
Eth: Connecting to ethash pool eth-us-west1.nanopool.org:9999 (proto: EthProxy)
B2S: Connecting to blake2s pool blake2s.usa.nicehash.com:3361 (proto: Stratum)
B2S: Connected to blake2s pool blake2s.usa.nicehash.com:3361 (172.65.194.244)
Eth: Connected to ethash pool eth-us-west1.nanopool.org:9999 (66.42.105.146)
B2S: Subscribed to blake2s pool
B2S: Worker [redacted] authorized
B2S: New job #[redacted] from blake2s.usa.nicehash.com:3361; diff: 137.4GH
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 30C 14%
Eth: New job #[redacted] from eth-us-west1.nanopool.org:9999; diff: 10000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #253
Light cache generated in 2.5 s (19.2 MB/s)
GPU1: Allocating DAG (2.99) GB; good for epoch up to #255
GPU1: Generating DAG for epoch #253
GPU1: DAG  17%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
B2S speed: 0.000 MH/s, shares: 0/0/0
GPU1: DAG  34%
GPU1: DAG  50%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
B2S speed: 0.000 MH/s, shares: 0/0/0
GPU1: DAG  67%
GPU1: DAG  84%
GPU1: DAG 100%
GPU1: DAG generated in 10.5 s (290.4 MB/s)
GPU1: Failed to prepare kernels: clCreateKernel (-46)
Thread(s) not responding. Restarting.
   The current version of PhoenixMiner 4.2c supports AMD Linux drivers up to 18.40-676022 (your driver is the next one and is not supported by the released version). You need to uninstall amdgpu-pro and then download and install the 18.40-676022 drivers. We will add support for all newer drivers in the next release of PhoenixMiner but obviously nothing stops AMD from releasing newer drivers after that and therefore we recommend to avoid upgrading to drivers that are newer than the version of the PhoenixMiner you are using.



It is a fast miner, but has unpleasant issue: if during mining you loose internet connection - phoenix continues to mine! Shows "disconnected from pool", but gpus are loaded, and rig consumes power with no result. No good..
Tried ver.3.5 and new 4.2 - the same problem.
Claymore in same situation stops mining and release gpu load, so electricity not wasted.
  Give it 3-4 minutes and it will stop mining. We don't immediately stop mining to avoid crashing if the connection is soon restored.



Tonight, stopped mining on RX 550 2 gb.

Code:
2019.04.19:11:22:10.878: main Eth: Mining MOAC on >moac.2miners.com:5050 for 0:00
2019.04.19:11:22:10.878: main Eth: Accepted shares 0 (0 stales), rejected shares 0 (0 stales)
2019.04.19:11:22:10.878: main Eth: Incorrect shares 0 (0.00%), est. stales percentage 0.00%
2019.04.19:11:22:10.878: main Eth: Average speed (5 min): 0.000 MH/s
2019.04.19:11:22:10.878: main 
2019.04.19:11:22:21.724: main GPU1: 34C 39%, GPU2: 34C 39%, GPU3: 37C 39%, GPU4: 37C 39%, GPU5: 40C 39%, GPU6: 40C 24%, GPU7: 46C 33%, GPU8: 52C 35%, GPU9: 49C 34%, GPU10: 40C 24%, GPU11: 42C 16%, GPU12: 31C 30%
2019.04.19:11:22:26.811: unkn Eth: Connecting to ethash pool moac.2miners.com:5050 (proto: EthProxy)
2019.04.19:11:22:26.889: eths Eth: Connected to ethash pool moac.2miners.com:5050 (54.36.109.4)
2019.04.19:11:22:26.889: eths Eth: Send: {"id":1,"jsonrpc":"2.0","method":"eth_submitLogin","worker":"eth1.0","params":[""]}

2019.04.19:11:22:26.969: eths Eth: Received: {"id":1,"jsonrpc":"2.0","result":true}
2019.04.19:11:22:26.969: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.04.19:11:22:27.051: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":
2019.04.19:11:22:27.051: eths Eth: New job #e9614ac8 from moac.2miners.com:5050; diff: 8600MH
2019.04.19:11:22:27.051: eths GPU1: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU2: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU3: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU4: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU5: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU6: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU7: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU8: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU9: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU10: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU11: not enough VRAM for DAG epoch 77
2019.04.19:11:22:27.051: eths GPU12: not enough VRAM for DAG epoch 77
   Add the following options: -rvram -1 -eres 0   This will stop the check for minimum free VRAM and will not allocate bigger DAG buffer than necessary for the future DAG epochs.


hello whats the arguments to add the flag nvidia to the GPU1 and amd to the rest? Smiley
   It's not quite clear what you are trying to achieve. If you are referring to the -nvXXX and -clXXX flags, they are only applied to the respective types of GPUs. If you want the same value for all AMD GPUs, just use a single value like: -clkernel 2 which will set this for all AMD GPUs and won't affect the Nvidia GPUs at all. If want to achieve something else, please let us know to give more clear answer.
mrplow
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
April 20, 2019, 07:45:16 PM
 #3154

Hi, thank you very much for this great program. Last night I uninstalled amdgpu-pro then upgraded from Ubuntu 16.04 to 18.04. I then install amdgpu-pro 18.40-697810 with the --opencl=legacy command line option.
   The current version of PhoenixMiner 4.2c supports AMD Linux drivers up to 18.40-676022 (your driver is the next one and is not supported by the released version). You need to uninstall amdgpu-pro and then download and install the 18.40-676022 drivers. We will add support for all newer drivers in the next release of PhoenixMiner but obviously nothing stops AMD from releasing newer drivers after that and therefore we recommend to avoid upgrading to drivers that are newer than the version of the PhoenixMiner you are using.

Thank you sir! 18.40-676022 solved my issue.
triedthisname
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
April 21, 2019, 07:21:34 AM
 #3155

Doing good Radeon 92 mhs VII http://prntscr.com/ncxvsi

Its great card, but for same money here I can buy full 6xRX580 rig here

underneath 300 watts?
triedthisname
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
April 21, 2019, 07:28:32 AM
 #3156

I can't seem to conect my rig 8x rx580 to ethermine. I use ethos does Phoenix miner compatible with etc eth with on ethermine? I have no issus with nanopool.
ogust
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
April 22, 2019, 02:55:32 AM
 #3157

I can't seem to conect my rig 8x rx580 to ethermine. I use ethos does Phoenix miner compatible with etc eth with on ethermine? I have no issus with nanopool.
Of course, here is a batch file:

REM
setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
-eres 0
PhoenixMiner.exe -epool eu1-etc.ethermine.org:4444 -wal YOUR  WALET -worker YOUR RIG -pass x -log 0 -retrydelay 1 -ftime 55 -tt 75 -tstop 85 -tstart 70 -fanmin 30 -Rmode 1 -rate 1 -coin etc
-logsmaxsize 200
pause
triedthisname
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
April 22, 2019, 10:50:30 AM
 #3158

not working I'm in canada eu kinda high ping for me. thanks anyhow Smiley
Does anyone have a config for Eth on ethermine windows 10
ogust
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
April 23, 2019, 03:57:33 AM
 #3159

not working I'm in canada eu kinda high ping for me. thanks anyhow Smiley
Does anyone have a config for Eth on ethermine windows 10


REM
setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
-eres 0
PhoenixMiner.exe -epool us1.ethpool.org:3333 -wal your walet -worker your rig -pass x -log 0 -retrydelay 1 -ftime 55 -tt 75 -tstop 85 -tstart 70 -fanmin 30 -Rmode 1 -rate 1 -coin eth
-logsmaxsize 200
pause


for ETC  - us1-etc.ethermine.org
triedthisname
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
April 23, 2019, 04:15:34 AM
 #3160

Big Thanks.
I saw 2 pool thats the solo one. can we conect to the other one with phoenix?
Pages: « 1 ... 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 [158] 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 ... 499 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!