Bitcoin Forum
September 26, 2018, 12:02:57 PM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 [55] 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 ... 145 »
  Print  
Author Topic: [Cast XMR] high speed XMR/CryptoNight miner for RX Vega GPUs (2 KHash/s)  (Read 172329 times)
ihack13
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 15, 2017, 10:31:42 PM
 #1081

Hello,
Can anyone suggest a solution for this ?
My system has 4 gb ram, 64 gb ssd and 6 x RX 580 8gb. The miner works, but only with 4 gpu added as parameter (-G 0,1,2,3). If i add one more, i get this error.

Code:
GPU3: Ellesmere | 36 Compute Units | Memory (MB): 8192
GPU4: Ellesmere | 36 Compute Units | Memory (MB): 8192
GPU5: Ellesmere | 36 Compute Units | Memory (MB): 8192
[21:34:28] Starting remote access server on 127.0.0.1:4028
[21:34:28] Connecting to etn-eu1.nanopool.org:13333 ...
[21:34:28] Connected to pool.
[21:34:28] New job received.
[21:34:28] Difficulty changed. Now: 120001.
[21:34:29] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:29] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:31] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:31] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:31] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:31] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:31] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:31] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:33] GPU1 | 48°C | Fan 690 RPM | 748.1 H/s
[21:34:33] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:33] GPU0 | 50°C | Fan 0 RPM | 1381.4 H/s
[21:34:33] GPU4 | 52°C | Fan 712 RPM | 1363.8 H/s
[21:34:33] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:33] GPU5 | 52°C | Fan 708 RPM | 1356.8 H/s
[21:34:33] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:33] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:33] GPU2 | 50°C | Fan 0 RPM | 1307.3 H/s
[21:34:34] GPU3 | 50°C | Fan 0 RPM | 1307.6 H/s
[21:34:36] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:36] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:36] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:36] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:36] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:37] GPU1 | 48°C | Fan 733 RPM | 892.7 H/s
[21:34:38] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:38] GPU0 | 52°C | Fan 0 RPM | 1484.4 H/s
[21:34:38] GPU4 | 52°C | Fan 715 RPM | 1505.9 H/s
[21:34:38] GPU5 | 52°C | Fan 744 RPM | 1497.7 H/s
[21:34:38] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:38] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:38] GPU2 | 51°C | Fan 0 RPM | 1481.9 H/s
[21:34:38] GPU3 | 51°C | Fan 0 RPM | 1482.2 H/s
[21:34:38] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:39] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:39] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:40] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:40] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:40] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:40] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:41] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:41] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:41] GPU1 | 49°C | Fan 767 RPM | 874.6 H/s
[21:34:43] GPU5 | 51°C | Fan 747 RPM | 1505.9 H/s
[21:34:43] GPU0 | 53°C | Fan 674 RPM | 1486.8 H/s
[21:34:43] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:43] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:43] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:43] GPU4 | 51°C | Fan 717 RPM | 1466.1 H/s
[21:34:43] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:43] Error CL_MEM_OBJECT_ALLOCATION_FAILURE calling clEnqueueNDRangeKernel for kernel 0.
[21:34:43] GPU3 | 51°C | Fan 0 RPM | 1506.2 H/s
[21:34:43] GPU2 | 52°C | Fan 0 RPM | 1505.9 H/s

I had the same problem.

Go to Windows System Performance Advanced Settings and increase Virtual Memory File.
I had this disabled. Thats why it gave errors for me.
After reenabling it worked again.
1537963377
Hero Member
*
Offline Offline

Posts: 1537963377

View Profile Personal Message (Offline)

Ignore
1537963377
Reply with quote  #2

1537963377
Report to moderator
Einax Airdrops and Bounties made easy! List your ERC-20 token
FREE
ETH markets launching soon!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537963377
Hero Member
*
Offline Offline

Posts: 1537963377

View Profile Personal Message (Offline)

Ignore
1537963377
Reply with quote  #2

1537963377
Report to moderator
duyquang06
Newbie
*
Offline Offline

Activity: 154
Merit: 0


View Profile
December 16, 2017, 01:21:58 AM
 #1082

When i put --fastjobswitch in batch file and start, my rig completely dump blue screen. Sadly.
New ver 080 work fine anw, tested 24h.
ihack13
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 16, 2017, 10:08:57 AM
 #1083

Ok. Tried to run it over night.

Miner stopped after a couple of minutes.
It just hangs.

I disabled monitor sleep and HDD sleep and everything.
Besides my tahiti and cpu are running on xmr-stak alongside, just fine.

Any solutions?
Jackkyy
Full Member
***
Offline Offline

Activity: 252
Merit: 100


View Profile
December 16, 2017, 11:39:39 AM
 #1084

maybe is good idea restart every 1-2 days
i see after 1-2 days hash on pool drop and after restart all is ok to next 1-2 days
borderline
Full Member
***
Online Online

Activity: 434
Merit: 116



View Profile
December 16, 2017, 01:19:24 PM
 #1085

i have a problem cast recognize only 1 gpu

   SEMUX   -   An innovative high-performance blockchain platform  
▬▬▬▬▬      Powered by Semux BFT consensus algorithm      ▬▬▬▬▬
Github    -    Discord    -    Twitter    -    Telegram    -    Airdrop to BTC holders
borderline
Full Member
***
Online Online

Activity: 434
Merit: 116



View Profile
December 16, 2017, 01:28:14 PM
 #1086

i have a problem with cast.. i cant work with my 2 vega56 cast recognize only one. i tried with gpu0,1 -opencl 1 but nothing to do

same problem with claymore, it recognized 2 card but only one work.. what i need to do?

   SEMUX   -   An innovative high-performance blockchain platform  
▬▬▬▬▬      Powered by Semux BFT consensus algorithm      ▬▬▬▬▬
Github    -    Discord    -    Twitter    -    Telegram    -    Airdrop to BTC holders
vdkcoins
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 16, 2017, 01:33:29 PM
 #1087

Ok. Tried to run it over night.

Miner stopped after a couple of minutes.
It just hangs.

I disabled monitor sleep and HDD sleep and everything.
Besides my tahiti and cpu are running on xmr-stak alongside, just fine.

Any solutions?

Post some details, miners here can help , but also isolate and change things 1 at a time.

Ex: Stop Stak mining until you have cast-xmr working stable, then re-introduce it.
Don't overclock until system is stable, Keep Vega Cards running < 60, etc...
Start simple with Miner options (Just use what the pool needs, usually -S miner -u <public wallet> -p x or <email>  -G 0
Make sure your pool responds happily -- Connected

Get stable first, then start optimizing for speed, quantity, performance.

Vega Drivers seem easily confused and cast does not recover well when this happens.



I learned alot early about Vega Mining here - I did not choose to mod bios and still get 1950 Vega 56, 2050 Vega 64
http://vega.miningguides.com/#Script

vdkcoins
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 16, 2017, 02:06:52 PM
 #1088

i have a problem with cast.. i cant work with my 2 vega56 cast recognize only one. i tried with gpu0,1 -opencl 1 but nothing to do

same problem with claymore, it recognized 2 card but only one work.. what i need to do?

Start isolating.  -- I'm assuming you are using windows for now.
A: Prove both cards work and both risers work
Do some research before you make changes
     Does device manager see both cards as enabled?
     Do tools like HVINFO, OverdriveNtool.exe recognize both cards?
     
     if Not, you likely have a hardware issue (Weakest link is a riser problem, or not enough power given to PCI motherboard connections)
     There are alot of posts about risers quality, I had one fail myself.

After you have ensured both cards are recognized by these tools, suspect the driver.
This sight was a great help to me to get started


http://vega.miningguides.com/#Script

borderline
Full Member
***
Online Online

Activity: 434
Merit: 116



View Profile
December 16, 2017, 02:21:36 PM
 #1089

i have a problem with cast.. i cant work with my 2 vega56 cast recognize only one. i tried with gpu0,1 -opencl 1 but nothing to do

same problem with claymore, it recognized 2 card but only one work.. what i need to do?

Start isolating.  -- I'm assuming you are using windows for now.
A: Prove both cards work and both risers work
Do some research before you make changes
     Does device manager see both cards as enabled?
     Do tools like HVINFO, OverdriveNtool.exe recognize both cards?
     
     if Not, you likely have a hardware issue (Weakest link is a riser problem, or not enough power given to PCI motherboard connections)
     There are alot of posts about risers quality, I had one fail myself.

After you have ensured both cards are recognized by these tools, suspect the driver.
This sight was a great help to me to get started


http://vega.miningguides.com/#Script



yes car are recognized by trixx for example and windows device manager.
i disconnect the card who mine and cast work great with the other i reconect the card and cast always work only with 1 card i really don't know what do

   SEMUX   -   An innovative high-performance blockchain platform  
▬▬▬▬▬      Powered by Semux BFT consensus algorithm      ▬▬▬▬▬
Github    -    Discord    -    Twitter    -    Telegram    -    Airdrop to BTC holders
billhinge
Member
**
Offline Offline

Activity: 106
Merit: 10


View Profile
December 16, 2017, 05:35:02 PM
 #1090

How do Ardenalin drivers work if you use them on a setup that has rx570 rx 580 and Vega included?

Any expirience with that?

Tried the Adrenalin and Enterprise drivers with Vega Fe, allows enable/disable but higher wattage and much slower than blockchain drivers, 2120+ vs 1500H/s. I tried the vega fe compute driver and gaming driver
dragonmike
Hero Member
*****
Online Online

Activity: 784
Merit: 525


🤖UBEX.COM 🤖


View Profile
December 16, 2017, 05:45:22 PM
 #1091

i have a problem with cast.. i cant work with my 2 vega56 cast recognize only one. i tried with gpu0,1 -opencl 1 but nothing to do

same problem with claymore, it recognized 2 card but only one work.. what i need to do?

Start isolating.  -- I'm assuming you are using windows for now.
A: Prove both cards work and both risers work
Do some research before you make changes
     Does device manager see both cards as enabled?
     Do tools like HVINFO, OverdriveNtool.exe recognize both cards?
     
     if Not, you likely have a hardware issue (Weakest link is a riser problem, or not enough power given to PCI motherboard connections)
     There are alot of posts about risers quality, I had one fail myself.

After you have ensured both cards are recognized by these tools, suspect the driver.
This sight was a great help to me to get started


http://vega.miningguides.com/#Script



yes car are recognized by trixx for example and windows device manager.
i disconnect the card who mine and cast work great with the other i reconect the card and cast always work only with 1 card i really don't know what do
Disable crossfire.


.GLOBAL DECENTRALIZED ADVERTISING EXCHANGE.

Token sale: MAY 21

                                   ▄█▄       ▄█▄         
                                  █████     █████         
                         ▄██▄      ▀█▀       ▀█▀         
                 ▄█▄     ▀██▀                             
          ▄      ▀█▀                         ▄█▄         
         ▀█▀                       ▄█▄      █████         
                         ▄██▄     █████      ▀█▀         
    ██           ▄█▄     ▀██▀      ▀█▀                   
          ▄      ▀█▀                         ▄█▄         
         ▀█▀                       ▄█▄      █████         
                         ▄██▄     █████      ▀█▀         
    ██           ▄█▄     ▀██▀      ▀█▀                   
                 ▀█▀                                     
           ▄                       ▄█▄       ▄█▄         
          ▀█▀            ▄██▄     █████     █████         
    ██           ▄█▄     ▀██▀      ▀█▀       ▀█▀         
                 ▀█▀                                     
            ▄                       ▄█▄      ▄█▄         
           ▀█▀             ▄██▄    █████    █████         
     ██             ▄█▄    ▀██▀     ▀█▀      ▀█▀         
              ▄     ▀█▀                                   
             ▀█▀                          ▄█▄             
        ██               ▄█▄    ▄██▄     █████           
                   ▄     ▀█▀    ▀██▀      ▀█▀             
                  ▀█▀                                     
             ██                    ▄██▄                   
                     ▄      ▄█▄    ▀██▀                   
                    ▀█▀     ▀█▀                           

▄█    ▄█  ▄█         ▄█████▄    ▀█▄      ▄█▀
██    ██  ██▄▄▄▄▄   ██▀   ▀██     ▀█▄  ▄█▀
██    ██  ██▀▀▀▀██  ██▀▀▀▀▀▀▀       ████   
██    ██  ██    ██  ██▄    ▄█     ▄██▀▀██▄   
▀██████▀  ▀██████▀  ▀███████▀   ▄██▀    ▀██▄
Telegram
Facebook
ANN Thread
Youtube
LinkedIn
Twitter
Medium
Reddit
Github
dragonmike
Hero Member
*****
Online Online

Activity: 784
Merit: 525


🤖UBEX.COM 🤖


View Profile
December 16, 2017, 06:12:58 PM
 #1092

General question: is the GPU numbering in OverdriveNtool the same as in the Cast XMR miner?
I'm trying to troubleshoot and optimise GPUs... But I'm dabbing in the dark as I've got no idea if I'm applying the correct clocks to the respective cards... Tongue


.GLOBAL DECENTRALIZED ADVERTISING EXCHANGE.

Token sale: MAY 21

                                   ▄█▄       ▄█▄         
                                  █████     █████         
                         ▄██▄      ▀█▀       ▀█▀         
                 ▄█▄     ▀██▀                             
          ▄      ▀█▀                         ▄█▄         
         ▀█▀                       ▄█▄      █████         
                         ▄██▄     █████      ▀█▀         
    ██           ▄█▄     ▀██▀      ▀█▀                   
          ▄      ▀█▀                         ▄█▄         
         ▀█▀                       ▄█▄      █████         
                         ▄██▄     █████      ▀█▀         
    ██           ▄█▄     ▀██▀      ▀█▀                   
                 ▀█▀                                     
           ▄                       ▄█▄       ▄█▄         
          ▀█▀            ▄██▄     █████     █████         
    ██           ▄█▄     ▀██▀      ▀█▀       ▀█▀         
                 ▀█▀                                     
            ▄                       ▄█▄      ▄█▄         
           ▀█▀             ▄██▄    █████    █████         
     ██             ▄█▄    ▀██▀     ▀█▀      ▀█▀         
              ▄     ▀█▀                                   
             ▀█▀                          ▄█▄             
        ██               ▄█▄    ▄██▄     █████           
                   ▄     ▀█▀    ▀██▀      ▀█▀             
                  ▀█▀                                     
             ██                    ▄██▄                   
                     ▄      ▄█▄    ▀██▀                   
                    ▀█▀     ▀█▀                           

▄█    ▄█  ▄█         ▄█████▄    ▀█▄      ▄█▀
██    ██  ██▄▄▄▄▄   ██▀   ▀██     ▀█▄  ▄█▀
██    ██  ██▀▀▀▀██  ██▀▀▀▀▀▀▀       ████   
██    ██  ██    ██  ██▄    ▄█     ▄██▀▀██▄   
▀██████▀  ▀██████▀  ▀███████▀   ▄██▀    ▀██▄
Telegram
Facebook
ANN Thread
Youtube
LinkedIn
Twitter
Medium
Reddit
Github
commonorx
Newbie
*
Offline Offline

Activity: 96
Merit: 0


View Profile
December 16, 2017, 06:20:10 PM
 #1093

How do Ardenalin drivers work if you use them on a setup that has rx570 rx 580 and Vega included?

Any expirience with that?

Tried the Adrenalin and Enterprise drivers with Vega Fe, allows enable/disable but higher wattage and much slower than blockchain drivers, 2120+ vs 1500H/s. I tried the vega fe compute driver and gaming driver

If you are going to mine it is best to just use the block chain drivers more times than not its the best option. If you use the computer for other things like gaming then run the older version like 17.11.4 works well with the compute option. Its best to be focused tho.

Since everyone's setup is different everyone gets different results. Best to be as clean(OS wise/drivers) and focused as possible and eliminate exceptions. With the RX 5xx\4xx series and CAST results may vary!
ihack13
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 16, 2017, 06:53:07 PM
 #1094

General question: is the GPU numbering in OverdriveNtool the same as in the Cast XMR miner?
I'm trying to troubleshoot and optimise GPUs... But I'm dabbing in the dark as I've got no idea if I'm applying the correct clocks to the respective cards... Tongue

No idea about numbering.

I have 0 listed as Polaris and 1 listed as Tahiti in atiflash -i

When I type -G 0 it would give me an error that Tahiti is not supported. When I choose 1 it works.
Not sure how it indexes the GPUs.
kristikun
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
December 16, 2017, 07:16:50 PM
 #1095

I tryed to update to new drivers and adrenalin drivers but in my radeon settings i dont have GPU Compute option Switch ? Vega 64 Liquid cooled sapphiron   
borderline
Full Member
***
Online Online

Activity: 434
Merit: 116



View Profile
December 16, 2017, 07:52:42 PM
 #1096

xmr stak work with all my 2 card... but cast nop..
someone have a solution?

   SEMUX   -   An innovative high-performance blockchain platform  
▬▬▬▬▬      Powered by Semux BFT consensus algorithm      ▬▬▬▬▬
Github    -    Discord    -    Twitter    -    Telegram    -    Airdrop to BTC holders
Njeroe
Newbie
*
Offline Offline

Activity: 47
Merit: 0


View Profile
December 16, 2017, 10:23:10 PM
 #1097

I tryed to update to new drivers and adrenalin drivers but in my radeon settings i dont have GPU Compute option Switch ? Vega 64 Liquid cooled sapphiron   

"Vega owners won't see the Graphics/Compute switch in AMD's driver. According to company representatives, all of the features that benefit compute workloads are already enabled by default in Vega's architecture, so the switch isn't necessary."
Chapster
Member
**
Offline Offline

Activity: 77
Merit: 10


View Profile
December 16, 2017, 11:15:26 PM
 #1098

Hello glph3k,

Thank you for creating your miner.

I am unable to get it to recognize all my cards in a B250 motherboard with 13 Radeon RX 580 GPUs.
Only the first one is recognized by your program and it is as if the other ones didn't exist.

Every other program (sgminer, Claymore, etc) is able to see all the cards and properly use them.
I don't have a Crossfire option inside Radeon Settings=> Global Settings, so I doubt that would be the cause.

Could you please help me?
xTommYx
Member
**
Offline Offline

Activity: 192
Merit: 11


View Profile
December 17, 2017, 12:52:07 AM
 #1099

Hello, I have 2 questions.

1. Any plans on adding nVidia support?
I would love to see that in this miner.

2. I am using this miner on VegaFE at 2095 H/s.
Is there no way to improve the hashrate slightly more on VegaFE utilizing its 16gb memory?
ddrr1337
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
December 17, 2017, 01:10:01 AM
 #1100

Hi guys !!.
I have found some troubles installing my 4XVEGA 56 rig.
Settings and Hardware:

Hardware:

Mother board: Gigabyte H110-D3A Bitcoin Edition Socket 1151
RAM: DDR4 8GB
125 GB SD
Power: 1000W 80 Gold  (all rig is consuming 710W)
CPU: intel celeron G3900
4 X MSI VEGA 56

Settings:

Virtual memory: 10000-60000
VEGAS settings:
-10 % core frecuency
945 memory
70ºC temp /75º max temp (fans auto)
-22 Power consuption.

With this rig I am doing 1850 h/s average for each card. Until now, no problems.

Start mining ETN on nanopool server etn-eu1.nanopool.org 13333 port. All working fine.

Somehow, after mining for a while cast-XMR is returning me that 18% of the shares are "invalid result computation failed"

Any ideas of how to fix this Huh


Thank you all!!






Pages: « 1 ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 [55] 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 ... 145 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!