Bitcoin Forum
July 16, 2018, 01:57:18 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 [45] 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 ... 142 »
  Print  
Author Topic: [Cast XMR] high speed XMR/CryptoNight miner for RX Vega GPUs (2 KHash/s)  (Read 166278 times)
dagarair
Sr. Member
****
Offline Offline

Activity: 590
Merit: 256


View Profile
December 07, 2017, 12:45:40 PM
 #881

Man I am about to throw this damn vega rig against the wall.  I'm not a rookie, I ahve built 100's of miners and actually have over 200 running right now but this vega, man it's testing my patience.

Biostar TB250+
8GB Ram
SSD
Windows 10 1704? Whatever the newest is
Blockchain drivers
1600 Watt titanum EVGa

All risers and equipment tested on 7 rx 580 cards and operate without flaws.

7 x MSI Vega 56

pull 580 cards out, add
1 vega - works good
2 vega - works good(disable HBCC whatever that setting is sorry paying from memory)
3 Vega - Pixalation and frozen

I can get system to see all 7 cards but cant get past 2 to work.  Any idea what the hell?  Thanks in advance guys!
1531706238
Hero Member
*
Offline Offline

Posts: 1531706238

View Profile Personal Message (Offline)

Ignore
1531706238
Reply with quote  #2

1531706238
Report to moderator
1531706238
Hero Member
*
Offline Offline

Posts: 1531706238

View Profile Personal Message (Offline)

Ignore
1531706238
Reply with quote  #2

1531706238
Report to moderator
1531706238
Hero Member
*
Offline Offline

Posts: 1531706238

View Profile Personal Message (Offline)

Ignore
1531706238
Reply with quote  #2

1531706238
Report to moderator
MORE CRYPTO, LESS NOISE
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1531706238
Hero Member
*
Offline Offline

Posts: 1531706238

View Profile Personal Message (Offline)

Ignore
1531706238
Reply with quote  #2

1531706238
Report to moderator
1531706238
Hero Member
*
Offline Offline

Posts: 1531706238

View Profile Personal Message (Offline)

Ignore
1531706238
Reply with quote  #2

1531706238
Report to moderator
P00P135
Full Member
***
Offline Offline

Activity: 364
Merit: 110


View Profile
December 07, 2017, 02:52:57 PM
 #882

Man I am about to throw this damn vega rig against the wall.  I'm not a rookie, I ahve built 100's of miners and actually have over 200 running right now but this vega, man it's testing my patience.

Biostar TB250+
8GB Ram
SSD
Windows 10 1704? Whatever the newest is
Blockchain drivers
1600 Watt titanum EVGa

All risers and equipment tested on 7 rx 580 cards and operate without flaws.

7 x MSI Vega 56

pull 580 cards out, add
1 vega - works good
2 vega - works good(disable HBCC whatever that setting is sorry paying from memory)
3 Vega - Pixalation and frozen

I can get system to see all 7 cards but cant get past 2 to work.  Any idea what the hell?  Thanks in advance guys!


Make sure crossfire is disabled.
thilan29
Jr. Member
*
Offline Offline

Activity: 33
Merit: 0


View Profile
December 07, 2017, 03:15:52 PM
 #883

If your hash rate is dropping every few minutes, then your problem is with bad values for P7 and P3 (OverDriveNTool), or too aggressive settings in XMR-STAK config file.

What do you mean by "bad values"?  I get hash speed drops within a couple of minutes on my Vegas.

Also, I cannot for the life of me get the powerplaysoftmod working for some reason.  I noticed that the reg file spit out by OverdriveNTool was slightly different (different number of rows/columns) compared to the reg files posted in the Overclock.net thread.  The files posted in the overclock thread allow me to boot into Windows but as soon as I try XMR, it crashes, but it works fine with Eth mining.  The files spit out by OverdriveNTool more often than not causes Windows to not boot, so I have to boot into safe mode, load the stock reg file, then reboot, back to square one.

Anyone can provide me with some advice on what to try?  I'm only doing this because OverdriveNTool is not allowing me to change voltages, only clocks.  Running blockchain driver on a Vega 56 and 64, and currently using MSI Afterburner to change voltages since it actually works.
hozerdev
Jr. Member
*
Offline Offline

Activity: 44
Merit: 0


View Profile
December 07, 2017, 03:56:47 PM
 #884

Each time I close the miner's console window it causes the system hang for a 1-2 seconds and somethims it might restart with blue win10 death screen. Win10 also shows the message in left bottom corner that the application hardware access was blocked. Anyone notice this?
Using ver 0.7
rasimfb
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 07, 2017, 04:21:51 PM
 #885

Hello I am having this error with cast xmr : error cl_mem_object_allocation_failure calling clenqueuendrangekernel for kernel 0
I am mining with 4 amd rx vega 56
Can anyone help me about this ? ,
Thank you


 https://i.hizliresim.com/rJoG91.jpg
Shnikes101
Full Member
***
Offline Offline

Activity: 225
Merit: 104


View Profile
December 07, 2017, 04:23:11 PM
 #886

Each time I close the miner's console window it causes the system hang for a 1-2 seconds and somethims it might restart with blue win10 death screen. Win10 also shows the message in left bottom corner that the application hardware access was blocked. Anyone notice this?
Using ver 0.7

Pretty sure Cast has a quit function. Press q instead of just closing the window
vessk0
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
December 07, 2017, 07:49:41 PM
 #887

How use Cast XMR with Mining Pool Hub?
I'm receiving this error

http://store.picbg.net/pubpic/17/06/feb0b83c15211706.PNG

Tried different ports with no success?

Code:
cast_xmr-vega -I 7 --opencl 1 -G 0,1 -S europe.cryptonight-hub.miningpoolhub.com:12024 -u my_btc_address.my_worker_name %*
xeridea
Sr. Member
****
Offline Offline

Activity: 419
Merit: 251


View Profile WWW
December 07, 2017, 08:19:05 PM
 #888

Man I am about to throw this damn vega rig against the wall.  I'm not a rookie, I ahve built 100's of miners and actually have over 200 running right now but this vega, man it's testing my patience.

Biostar TB250+
8GB Ram
SSD
Windows 10 1704? Whatever the newest is
Blockchain drivers
1600 Watt titanum EVGa

All risers and equipment tested on 7 rx 580 cards and operate without flaws.

7 x MSI Vega 56

pull 580 cards out, add
1 vega - works good
2 vega - works good(disable HBCC whatever that setting is sorry paying from memory)
3 Vega - Pixalation and frozen

I can get system to see all 7 cards but cant get past 2 to work.  Any idea what the hell?  Thanks in advance guys!

Blockchain drivers enable Crossfire by default, which is near instant miner crash.  If light on some cards is green, it means ULPS is active, which is a symptom of crossfire, but all read isn't guarantee its off either. Check CF every time adding cards. Can do up to 8 vegas just fine. Dont do HBCC, just disable/enable in device manager.

Profitability over time charts for many GPUs - http://xeridea.us/charts

BTC:  16wzGLYLh1ximotu3Ln7htKnbUUcwWvQUv   LTC:  LdPvSJoAwgH87TXSMBuxDefBvp2bweXApY   Eth:  0xb508131ca5d983ebe72f8af61ecfb7d1b61f6d18
Morgon
Member
**
Offline Offline

Activity: 75
Merit: 10


View Profile
December 07, 2017, 09:06:09 PM
 #889

Biostar TB250+
If my recent experience with this board is any indication, you might want to verify that Windows Event Viewer isn't throwing a ton of PCIe Bus errors
BogdanCo
Hero Member
*****
Offline Offline

Activity: 533
Merit: 502


View Profile
December 07, 2017, 09:36:50 PM
 #890

Man I am about to throw this damn vega rig against the wall.  I'm not a rookie, I ahve built 100's of miners and actually have over 200 running right now but this vega, man it's testing my patience.

Biostar TB250+
8GB Ram
SSD
Windows 10 1704? Whatever the newest is
Blockchain drivers
1600 Watt titanum EVGa

All risers and equipment tested on 7 rx 580 cards and operate without flaws.

7 x MSI Vega 56

pull 580 cards out, add
1 vega - works good
2 vega - works good(disable HBCC whatever that setting is sorry paying from memory)
3 Vega - Pixalation and frozen

I can get system to see all 7 cards but cant get past 2 to work.  Any idea what the hell?  Thanks in advance guys!


Use the IGPU as a primary display and you will be fine....
commonorx
Jr. Member
*
Offline Offline

Activity: 94
Merit: 0


View Profile
December 07, 2017, 09:43:58 PM
 #891

I still get the "Cannot find Compute Drivers" when they are the only drivers loaded and have been DDU'd. 4 Vega 64 not seeing potential... Sad

I am using the ASRock H110 Prod MB, the on board video is enabled, should it not be for this to work properly?

change the -CL from either 0 to 1 or 2.
BitcoinsGreece
Member
**
Offline Offline

Activity: 138
Merit: 16


View Profile
December 08, 2017, 12:01:16 AM
 #892

Man I am about to throw this damn vega rig against the wall.  I'm not a rookie, I ahve built 100's of miners and actually have over 200 running right now but this vega, man it's testing my patience.

Biostar TB250+
8GB Ram
SSD
Windows 10 1704? Whatever the newest is
Blockchain drivers
1600 Watt titanum EVGa

All risers and equipment tested on 7 rx 580 cards and operate without flaws.

7 x MSI Vega 56

pull 580 cards out, add
1 vega - works good
2 vega - works good(disable HBCC whatever that setting is sorry paying from memory)
3 Vega - Pixalation and frozen

I can get system to see all 7 cards but cant get past 2 to work.  Any idea what the hell?  Thanks in advance guys!


Use the IGPU as a primary display and you will be fine....
Had exactly the same issue on my third vega, as above user said use igpu and everything will work fine.

(If you get an error with 3 cards on the mining software , you need to edit and add more virtual memory) .
VegaMiner
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
December 08, 2017, 02:04:35 AM
 #893

I'm having the "one card drops to 0 h/s" issue too.  I get that error then the whole rig stops hashing with the GPUs even though XMR still shows activity.  Eventually the system crashes when i try to quit the miner and I have to reboot.  It happens after 45-60 mins of mining almost every time.  I'm going to reinstall windows again but this issue is making me rethink my XMR mining.  I might end up ditching this project and going with asics if I cant get it working.  Has anyone solved it?
dagarair
Sr. Member
****
Offline Offline

Activity: 590
Merit: 256


View Profile
December 08, 2017, 02:09:32 AM
 #894

WOOT - got all 6 so far working.  Thanks fellas i had some dumb crap going on.  FYI Pagefile is 45G and it works like a champ on 6.  30-35 it crashed.  6 so far at 12K hash, tomorrow i go for the 7th!

k9dom
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 08, 2017, 02:30:34 AM
 #895

Linux Version?
R0mi
Full Member
***
Offline Offline

Activity: 419
Merit: 147

Theranos Coin - IoT + micro-blood arrays = Moon!


View Profile
December 08, 2017, 05:27:53 AM
 #896

I'm having the "one card drops to 0 h/s" issue too.  I get that error then the whole rig stops hashing with the GPUs even though XMR still shows activity.  Eventually the system crashes when i try to quit the miner and I have to reboot.  It happens after 45-60 mins of mining almost every time.  I'm going to reinstall windows again but this issue is making me rethink my XMR mining.  I might end up ditching this project and going with asics if I cant get it working.  Has anyone solved it?

Sigh.  Vegamining blog for a script that you can modify to monitor hash rate and restart.  If the same card keeps dropping to "0" dial back the P7  and P3 settings using OverDriveNTool and apply that profile to just the weak card.

Walton Chain CEO Mo' Bling: "Walton Chain will be the Qualcomm + Cisco in the blockchain industry, the ‘Google’ of the Blockchain."  It's December 1999, do you know how your shitcoin holdings are doing?  Magic 8 ball market analysis: www.doiownashitcoin.com
CryptoSouth
Jr. Member
*
Offline Offline

Activity: 63
Merit: 0


View Profile
December 08, 2017, 05:36:57 AM
 #897

I am also looking for a Linux version.
Cyan_Antares
Jr. Member
*
Offline Offline

Activity: 126
Merit: 0


View Profile
December 08, 2017, 05:48:21 AM
 #898

Does anyone have problem with hash rate drop after closing Teamviewer session? I have stable 1800h/s per card mining speed with my 8x VEGA 56 mining rig when Teamviewer is on. But if I close Teamviewer and come back after couple of minutes then cards have dropped to 1500h/s. I have HDMI Dummy Plug and I have disabled lock screen from Windows and I'm using blockchain AMD drivers. Also I disable and enable all gpu's before starting XMR-miner.

OC Settings of GPU's (testing phase):
Core: 1200 / 950mv
Memory: 915 / 950mv
Power Limit: -20%
use Chrome Remote Desktop from Google, it has a PC version and an iOS and Android version. Amazing software!
Cyan_Antares
Jr. Member
*
Offline Offline

Activity: 126
Merit: 0


View Profile
December 08, 2017, 05:56:33 AM
 #899

Thanks for the quick reply. I tested this a few times throughout the last 3 days, and it is consistent (after about 10-14 hours of straight mining). Of the 4 times, one of them had the rig slow down it's hashrate from 1900 h/s to 1500 h/s. I don't use Wattman for anything EXCEPT fan speed control.
never use nor install Wattman, just install the GPU drivers. For fan control use OverdriveNTool, as explained in this guide http://vega.miningguides.com/
underdog13
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
December 08, 2017, 06:33:17 AM
 #900

I'm having the "one card drops to 0 h/s" issue too.  I get that error then the whole rig stops hashing with the GPUs even though XMR still shows activity.  Eventually the system crashes when i try to quit the miner and I have to reboot.  It happens after 45-60 mins of mining almost every time.  I'm going to reinstall windows again but this issue is making me rethink my XMR mining.  I might end up ditching this project and going with asics if I cant get it working.  Has anyone solved it?

Sigh.  Vegamining blog for a script that you can modify to monitor hash rate and restart.  If the same card keeps dropping to "0" dial back the P7  and P3 settings using OverDriveNTool and apply that profile to just the weak card.

get at me you need a buyer :-)
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 [45] 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 ... 142 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!