Bitcoin Forum
May 22, 2019, 12:24:20 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 ... 1064 1065 1066 1067 1068 1069 1070 1071 1072 1073 1074 1075 1076 1077 1078 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 1096 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 [1114] 1115 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 1129 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 1147 1148 1149 1150 1151 1152 1153 1154 1155 1156 1157 1158 1159 1160 1161 1162 1163 1164 ... 1303 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v14.5 (Windows/Linux)  (Read 6321772 times)
muzuca
Member
**
Offline Offline

Activity: 182
Merit: 13


View Profile
March 15, 2018, 04:44:43 AM
 #22261

hey guys, how I disable the dual mining just for one gpu? I'm using -dcri 44,44,0,44

but isn't work.




Quote
-mode   Select mining mode:
   "-mode 0" (default) means dual Ethereum + Decred/Siacoin/Lbry mining mode.
   "-mode 1" means Ethereum-only mining mode. You can set this mode for every card individually, for example, "-mode 1-02" will set mode "1" for first and third GPUs (#0 and #2).
   For systems with more than 10 GPUs: use letters to specify indexes more than 9, for example, "a" means index 10, "b" means index 11, etc.

You can also hit the keyboard key for the GPU index number shown in the Claymore miner of the GPU you want to turn off dual mining for and it will cycle the GPU single/dual mining on or off.

Great! Tks.

▌▌   Anonymous and Untraceable     ›› ››   DeepOnion  ‹‹ ‹‹     TOR INTEGRATED & SECURED    ▌▌
▬▬▬▬▬▬▬▬▬▬     ANN  Whitepaper  FACEBOOK  Twitter  Youtube  Forum     ▬▬▬▬▬▬▬▬▬▬
▌▌   ••  JOIN AIRDROP 🚀  ••  |||   Download DeepOnion   |||   ✅ Verified with DeepVault    ▌▌
1558527860
Hero Member
*
Offline Offline

Posts: 1558527860

View Profile Personal Message (Offline)

Ignore
1558527860
Reply with quote  #2

1558527860
Report to moderator
Crypto Casino Since 2014
Level Up & Get Even More Rewards!
Daily Treasure Chest
& Much More
Roll Hunt
Rakeback
Blackjack
Jackpot
Dice
Slots
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1558527860
Hero Member
*
Offline Offline

Posts: 1558527860

View Profile Personal Message (Offline)

Ignore
1558527860
Reply with quote  #2

1558527860
Report to moderator
1558527860
Hero Member
*
Offline Offline

Posts: 1558527860

View Profile Personal Message (Offline)

Ignore
1558527860
Reply with quote  #2

1558527860
Report to moderator
1558527860
Hero Member
*
Offline Offline

Posts: 1558527860

View Profile Personal Message (Offline)

Ignore
1558527860
Reply with quote  #2

1558527860
Report to moderator
big al
Member
**
Offline Offline

Activity: 140
Merit: 10


View Profile
March 15, 2018, 05:14:11 AM
 #22262

Been running 10.6....has been rock solid. bit the bullet and moved to 11.5 and hash improvements 3.5 mhs per rig...(better than nothing)..

rig 1 x6 580s
rig 2 x6 580s

i forgot to add -oldkernal 1 initially and got a stack of memory errors...and the errors dramatically reduced when -oldkernal 1 was added and hash rate stayed the same.

just notices some instability with the hash rates..jumps to and from 173-181 a fair bit....

my current config:

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool eth-asia1.nanopool.org:9999 -ewal xxx.rig1/xxx -epsw x -mode 1 -ftime 10 -oldkernels 1

any help would be fantastic.

thanks.
 

cheers

I too have noticed some fluctuation.  3 to 5% per card.  I have bios modded rx580s.  Very stable though.  I am dual mining keccac.  0 rejected and incorrect. Some stale on keccac none on ETH. 

Hit Z to have it auto tune in mode 1.
kgminer
Jr. Member
*
Offline Offline

Activity: 100
Merit: 6


View Profile
March 15, 2018, 05:37:14 AM
 #22263

Can someone please help or advise

Claymore doesn't show does not GPU temperature and fan status so I can't use fan and temrature related controls. Commands like -tt, -ttdcr, -ttli, -tstop, -tstart, -fanmax, -fanmin

RX 580 pulse 8 GB GPUs
Driver version 23.20.782.0
Driver date 20/10/2017
Radeon-Software-Crimson-Relive-Edition-17.10.2
MotherBoard B250 MINING EXPERT
Windows 10 ent edition x64

I am able to control fan and temprature via MSI afterburner



jimsta10
Newbie
*
Offline Offline

Activity: 30
Merit: 0


View Profile
March 15, 2018, 05:59:19 AM
 #22264

Been running 10.6....has been rock solid. bit the bullet and moved to 11.5 and hash improvements 3.5 mhs per rig...(better than nothing)..

rig 1 x6 580s
rig 2 x6 580s

i forgot to add -oldkernal 1 initially and got a stack of memory errors...and the errors dramatically reduced when -oldkernal 1 was added and hash rate stayed the same.

just notices some instability with the hash rates..jumps to and from 173-181 a fair bit....

my current config:

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool eth-asia1.nanopool.org:9999 -ewal xxx.rig1/xxx -epsw x -mode 1 -ftime 10 -oldkernels 1

any help would be fantastic.

thanks.
 

cheers

I too have noticed some fluctuation.  3 to 5% per card.  I have bios modded rx580s.  Very stable though.  I am dual mining keccac.  0 rejected and incorrect. Some stale on keccac none on ETH. 

Hit Z to have it auto tune in mode 1.

Cheers. Question (off topic) whats the performance like with dual mining ETH + Keccak using your 580s? Been thinking about ETH + BLAKE2S... but not sure which combo would suit best with these cards.
alex_85
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
March 15, 2018, 07:22:56 AM
 #22265

What happened guys, i was mining very good with v.11.4 with the fixed stale shares and everything was great  1-2 % stale shares. But now (12 hours already) i got 8-12 % stale shares and nothing was changed. Is there any problem with ethermine ?
Anyone else noticed doubled stale shares last 12 hours ?
CryptoDocker
Jr. Member
*
Offline Offline

Activity: 120
Merit: 1


View Profile
March 15, 2018, 07:34:27 AM
 #22266

What happened guys, i was mining very good with v.11.4 with the fixed stale shares and everything was great  1-2 % stale shares. But now (12 hours already) i got 8-12 % stale shares and nothing was changed. Is there any problem with ethermine ?
Anyone else noticed doubled stale shares last 12 hours ?

My stales have been very good on 11.4 no issues at all compared to last few builds (on AMD) . There is an issue with NVIDIA I think thought U need to upgrade to 11.5
alex_85
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
March 15, 2018, 08:02:06 AM
 #22267

i am not with Nvidia cards . I am using Sapphire RX580 nitro + 8GB
Piskeante
Jr. Member
*
Offline Offline

Activity: 532
Merit: 6


View Profile
March 15, 2018, 08:02:28 AM
 #22268

with versions before 11.4 i was getting like 5-8% stale shares. With 11.5 i'm nearly 0. this is awesome. Now the question is: how many people have been saying that having mem errors on your GPU actually increased stale shares?? Some cards i have get stale shares (and was related to mem errors) and now , with more or less the same number of errors, getting 0-1% stale. Someone has to rectify.

btw, stale shares with Nvidia cards on my rig were almost 25%. it was incredibly bad, so i turned it off in search for hardware problems. Now it seems that the problem was not my hardware but the miner. OMG how many hours of headaches.

At least......all seems to run fine now.  

BTC no more than 6k by end of 2019. ETH no more than 300$ by end 2019. Huge market manipulation, huge amount of scammers and hypers.
ildotoress
Newbie
*
Offline Offline

Activity: 59
Merit: 0


View Profile
March 15, 2018, 08:05:05 AM
 #22269

What happened guys, i was mining very good with v.11.4 with the fixed stale shares and everything was great  1-2 % stale shares. But now (12 hours already) i got 8-12 % stale shares and nothing was changed. Is there any problem with ethermine ?
Anyone else noticed doubled stale shares last 12 hours ?
Same here, restarted everything and still registering double stales.
Conclusion would be that Ethermine is having some issues or very high fluctuation in hash-rate.

But one thing is certain, the time of uploading a share has increased from 40ms to 60ms now (without any hardware, software or bandwidth changes).
mini miner
Newbie
*
Offline Offline

Activity: 62
Merit: 0


View Profile
March 15, 2018, 08:13:34 AM
 #22270

What happened guys, i was mining very good with v.11.4 with the fixed stale shares and everything was great  1-2 % stale shares. But now (12 hours already) i got 8-12 % stale shares and nothing was changed. Is there any problem with ethermine ?
Anyone else noticed doubled stale shares last 12 hours ?
Same here, restarted everything and still registering double stales.
Conclusion would be that Ethermine is having some issues or very high fluctuation in hash-rate.

But one thing is certain, the time of uploading a share has increased from 40ms to 60ms now (without any hardware, software or bandwidth changes).

some of ethermine miners only facing high stale shares problem.now i have changed my pool its fine now (from ethermine to nanopool), iam getting 0-1% stales now
big al
Member
**
Offline Offline

Activity: 140
Merit: 10


View Profile
March 15, 2018, 08:25:17 AM
 #22271


Cheers. Question (off topic) whats the performance like with dual mining ETH + Keccak using your 580s? Been thinking about ETH + BLAKE2S... but not sure which combo would suit best with these cards.

Hot and cranky!  Msi rx580 bios flashed 8gb micron

Card 1: 32.2 ETH/193 KEC/dcri 6/137 watts/1200 core/2209 memory
Card 2: 30.8 ETH/215 KEC/dcri 7/132 watts/1215 core/2216 memory

If you are dual mining with keccak start with dcri at 6 and try some of the slower cards at 7.  Your fast cards will be unstable at 7 and all will be at 8. I use the nicehash keccak server at keccak.usa.nicehash.com:3338. Just give it your bitcoin address and go to town.  If you want smartcoin they have their own pools but you need to set up with them.
djmuler
Jr. Member
*
Offline Offline

Activity: 42
Merit: 2


View Profile
March 15, 2018, 08:47:24 AM
 #22272

What happened guys, i was mining very good with v.11.4 with the fixed stale shares and everything was great  1-2 % stale shares. But now (12 hours already) i got 8-12 % stale shares and nothing was changed. Is there any problem with ethermine ?
Anyone else noticed doubled stale shares last 12 hours ?
Same here, restarted everything and still registering double stales.
Conclusion would be that Ethermine is having some issues or very high fluctuation in hash-rate.

But one thing is certain, the time of uploading a share has increased from 40ms to 60ms now (without any hardware, software or bandwidth changes).

some of ethermine miners only facing high stale shares problem.now i have changed my pool its fine now (from ethermine to nanopool), iam getting 0-1% stales now

I noticed the same problem, huge increase of stale shares about 12 hours ago in ehttermine with v 11.4, i will try 11.5 before change pool.

How can you see stales in nanopool?

DeepOnion ⚡ Anonymous & Untraceable Cryptocurrency
⚡ Join DeepOnion Airdrop NOW! ⚡ (https://deeponion.org/apply.php?ref=1704984)
ascaloon
Newbie
*
Offline Offline

Activity: 34
Merit: 0


View Profile
March 15, 2018, 09:08:10 AM
 #22273

What happened guys, i was mining very good with v.11.4 with the fixed stale shares and everything was great  1-2 % stale shares. But now (12 hours already) i got 8-12 % stale shares and nothing was changed. Is there any problem with ethermine ?
Anyone else noticed doubled stale shares last 12 hours ?

Same here
angelesmix
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
March 15, 2018, 09:17:51 AM
 #22274

I will help with setting up your rig
through TeamViewer
for a small fee
Any difficulties
leomcr
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
March 15, 2018, 09:28:42 AM
 #22275

I'm still on the 10.6 version, which gives me over 196mhs on my 13 rx560 cards (using linux/hiveos).
From the 11.x version, I lost about 0.800 per card, which means that I lost a big 10mhs for my rig.
Using the 11.4 version, things got a little bit better, but still under 10.6 version. With this version I got 194mhs.
Not tested yet the 11.5 version, but probably the -oldkernels switch will bring me back the best performance I had with claymore.

that is right. But the stale share is less. So you might end more valid shares.

I have similar hashrate for v10.6 and v11.5, but you can try "-oldkernels 1" if you see bad speed. Also you can try "-asm 2" and "z" key to find best -dcri for ETH-only mode.
thanks. I will test and post my feedback.
RuMiner
Member
**
Offline Offline

Activity: 150
Merit: 14


View Profile
March 15, 2018, 09:51:45 AM
 #22276

Updated 11.5 with -oldkernels 1 to my rigs. Lower reported hashrate, more dizzy, but effective hashrate and found shares grew up, also not a single GPU fail after almost 16 hours of uptime. Old kernels are my favorite )
https://yadi.sk/i/VqsiqXBk3TPi24
Tr1n1tY
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
March 15, 2018, 09:56:23 AM
Last edit: March 15, 2018, 10:08:31 AM by Tr1n1tY
 #22277

My 12 GPU rig (7 x RX580's, 4 x RX480's and 1 RX570) is running stable since v11.2.
Rig was doing 359 Mh/s before v11.2, stale shares 5-10%.
 
on v11.4, same oc, 366 Mh/s, proved stable, but the effective average hashrate on ethermine was 5-8% below reported, stale shares 5-10%.

Upgraded to v11.4 and started testing different oc's. Increased cclock to 1200 from 1175, and decreased mclock to 2180 from 2200. Same ratio of oc for RX570 as well (cclock to 1100, mclock to 1930)
Rig is running 362.6 Mh/s stable, average effective hashrate is 3% below reported, taking in mind that fees are 2%, and 0-3% stale shares.

Rig is running on SMOS.
Only mining ETH.
Auto detection of DCRI
All cards are bios-modded
140w on avg for each card from the wall (undervolting doesn't play well with Linux)

Miner Console
ETH: GPU0 30.206 Mh/s, GPU1 30.524 Mh/s, GPU2 30.506 Mh/s, GPU3 30.524 Mh/s, GPU4 30.525 Mh/s, GPU5 30.447 Mh/s, GPU6 30.228 Mh/s, GPU7 30.496 Mh/s, GPU8 30.526 Mh/s,
GPU9 30.219 Mh/s, GPU10 30.227 Mh/s, GPU11 28.236 Mh/s
ETH: 03/15/18-10:42:44 - New job from eu1.ethermine.org:4444
ETH - Total Speed: 362.665 Mh/s, Total Shares: 418, Rejected: 0, Time: 01:21

Hope it helps



rolys
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
March 15, 2018, 11:36:47 AM
 #22278

Hi

I've noticed with the newer versions from 11.2 although claymore shows higher hashrate the calculated hashrate at the pool is significantly  lower. I've reduced the clocks on a couple of cards so no memory errors but still a lot lower. Anyone experience this? Any suggestions?
infectedmushi
Newbie
*
Offline Offline

Activity: 44
Merit: 0


View Profile
March 15, 2018, 11:40:00 AM
 #22279

@Claymore

seem there's issues with 11.5 and nvidia cards. i am getting a terrible fluctuation on reported hashrate

https://preview.ibb.co/ij0KNx/reported.png

Code:
ETH - Total Speed: 188.675 Mh/s, Total Shares: 2285, Rejected: 0, Time: 13:25
ETH: GPU0 31.579 Mh/s, GPU1 31.503 Mh/s, GPU2 30.955 Mh/s, GPU3 31.549 Mh/s, GPU4 31.540 Mh/s, GPU5 31.550 Mh/s
ETH: 03/15/18-11:35:04 - SHARE FOUND - (GPU 2)
ETH: Share accepted (47 ms)!
ETH: 03/15/18-11:35:09 - New job from eu1.ethermine.org:5555
ETH - Total Speed: [b]156.278 Mh/s[/b], Total Shares: 2286, Rejected: 0, Time: 13:25
ETH: GPU0 25.105 Mh/s, GPU1 25.118 Mh/s, GPU2 26.570 Mh/s, GPU3 26.366 Mh/s, GPU4 26.521 Mh/s, GPU5 26.598 Mh/s
ETH: 03/15/18-11:35:22 - New job from eu1.ethermine.org:5555
ETH - Total Speed: 186.744 Mh/s, Total Shares: 2286, Rejected: 0, Time: 13:25
ETH: GPU0 31.149 Mh/s, GPU1 31.464 Mh/s, GPU2 31.531 Mh/s, GPU3 29.711 Mh/s, GPU4 31.457 Mh/s, GPU5 31.433 Mh/s
Code:
ETH: 03/15/18-11:36:08 - New job from eu1.ethermine.org:5555
ETH - Total Speed: [b]175.530 Mh/s[/b], Total Shares: 2287, Rejected: 0, Time: 13:26
ETH: GPU0 28.538 Mh/s, GPU1 26.970 Mh/s, GPU2 31.539 Mh/s, GPU3 28.457 Mh/s, GPU4 31.550 Mh/s, GPU5 28.477 Mh/s
ETH: 03/15/18-11:36:09 - New job from eu1.ethermine.org:5555
ETH - Total Speed: 187.653 Mh/s, Total Shares: 2287, Rejected: 0, Time: 13:26
ETH: GPU0 31.562 Mh/s, GPU1 31.523 Mh/s, GPU2 30.570 Mh/s, GPU3 31.454 Mh/s, GPU4 31.554 Mh/s, GPU5 30.989 Mh/s
ETH: 03/15/18-11:36:11 - SHARE FOUND - (GPU 1)
ETH: Share accepted (47 ms)!
ETH: 03/15/18-11:36:17 - New job from eu1.ethermine.org:5555
ETH - Total Speed: 189.257 Mh/s, Total Shares: 2288, Rejected: 0, Time: 13:26
ETH: GPU0 31.550 Mh/s, GPU1 31.503 Mh/s, GPU2 31.549 Mh/s, GPU3 31.549 Mh/s, GPU4 31.537 Mh/s, GPU5 31.569 Mh/s
ETH: 03/15/18-11:36:19 - New job from eu1.ethermine.org:5555

as you can see, it goes as low as 156MH/s | 175MH/s, etc ... the rig does 188MH/s with 6 nvidia 1070, on previous versions.

anyone experiencing the same?
Andrey123
Sr. Member
****
Offline Offline

Activity: 938
Merit: 265



View Profile
March 15, 2018, 11:45:23 AM
 #22280

When you first run version 11.5
Windows wrote the error that the program EthDcrMiner64.exe is stopped!

When restarted, the miner started.
But now I'm worried that nothing will close.

Hello! Any donations that will go to develop coins.
34bwEhH3GMx6swYXt2NBfFbYGkdTcaWtXz....BTC

Pages: « 1 ... 1064 1065 1066 1067 1068 1069 1070 1071 1072 1073 1074 1075 1076 1077 1078 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 1096 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 [1114] 1115 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 1129 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 1147 1148 1149 1150 1151 1152 1153 1154 1155 1156 1157 1158 1159 1160 1161 1162 1163 1164 ... 1303 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!