Bitcoin Forum
May 23, 2019, 12:19:43 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 ... 1065 1066 1067 1068 1069 1070 1071 1072 1073 1074 1075 1076 1077 1078 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 1096 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 1114 [1115] 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 1129 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 1147 1148 1149 1150 1151 1152 1153 1154 1155 1156 1157 1158 1159 1160 1161 1162 1163 1164 1165 ... 1306 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v14.5 (Windows/Linux)  (Read 6322902 times)
Tr1n1tY
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
March 15, 2018, 12:06:19 PM
 #22281

Hi

I've noticed with the newer versions from 11.2 although claymore shows higher hashrate the calculated hashrate at the pool is significantly  lower. I've reduced the clocks on a couple of cards so no memory errors but still a lot lower. Anyone experience this? Any suggestions?

Hi

I found lowering mclocks by 20, and increasing the cclock by 15 helped with that issue with my rig, as in my previous post
1558613983
Hero Member
*
Offline Offline

Posts: 1558613983

View Profile Personal Message (Offline)

Ignore
1558613983
Reply with quote  #2

1558613983
Report to moderator
1558613983
Hero Member
*
Offline Offline

Posts: 1558613983

View Profile Personal Message (Offline)

Ignore
1558613983
Reply with quote  #2

1558613983
Report to moderator
PLAY OVER 3000 GAMES
LIGHTNING FAST WITHDRAWALS
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
atecubanoS
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
March 15, 2018, 12:48:02 PM
 #22282

@Claymore

seem there's issues with 11.5 and nvidia cards. i am getting a terrible fluctuation on reported hashrate

https://preview.ibb.co/ij0KNx/reported.png

as you can see, it goes as low as 156MH/s | 175MH/s, etc ... the rig does 188MH/s with 6 nvidia 1070, on previous versions.

anyone experiencing the same?

No problem here...

Code:
ETH: 03/15/18-09:44:43 - New job from eth.suprnova.cc:5000
ETH - Total Speed: 141.293 Mh/s, Total Shares: 2123, Rejected: 0, Time: 18:09
ETH: GPU0 26.806 Mh/s, GPU1 20.281 Mh/s, GPU2 26.661 Mh/s, GPU3 20.363 Mh/s, GPU4 20.389 Mh/s, GPU5 26.794 Mh/s

GPU #0: GeForce GTX 1070 Ti, 8113 MB available, 19 compute units, capability: 6.1 (pci bus 1:0:0)
GPU #1: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 2:0:0)
GPU #2: GeForce GTX 1070, 8114 MB available, 15 compute units, capability: 6.1 (pci bus 3:0:0)
GPU #3: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 5:0:0)
GPU #4: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 6:0:0)
GPU #5: GeForce GTX 1070 Ti, 8114 MB available, 19 compute units, capability: 6.1 (pci bus 7:0:0)
ETH - Total Speed: 141.374 Mh/s, Total Shares: 2123(400+304+385+316+334+384), Rejected: 0(0+0+0+0+0+0), Time: 18:09
ETH: GPU0 26.824 Mh/s, GPU1 20.355 Mh/s, GPU2 26.648 Mh/s, GPU3 20.352 Mh/s, GPU4 20.373 Mh/s, GPU5 26.823 Mh/s
Incorrect ETH shares: none
 1 minute average ETH total speed: 140.837 Mh/s

Code:
ETH: 03/15/18-09:46:29 - New job from eth.suprnova.cc:5000
ETH - Total Speed: 141.418 Mh/s, Total Shares: 2127, Rejected: 0, Time: 18:11
ETH: GPU0 26.829 Mh/s, GPU1 20.381 Mh/s, GPU2 26.677 Mh/s, GPU3 20.347 Mh/s, GPU4 20.365 Mh/s, GPU5 26.819 Mh/s

GPU #0: GeForce GTX 1070 Ti, 8113 MB available, 19 compute units, capability: 6.1 (pci bus 1:0:0)
GPU #1: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 2:0:0)
GPU #2: GeForce GTX 1070, 8114 MB available, 15 compute units, capability: 6.1 (pci bus 3:0:0)
GPU #3: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 5:0:0)
GPU #4: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 6:0:0)
GPU #5: GeForce GTX 1070 Ti, 8114 MB available, 19 compute units, capability: 6.1 (pci bus 7:0:0)
ETH - Total Speed: 141.339 Mh/s, Total Shares: 2127(400+305+385+317+334+386), Rejected: 0(0+0+0+0+0+0), Time: 18:11
ETH: GPU0 26.782 Mh/s, GPU1 20.359 Mh/s, GPU2 26.648 Mh/s, GPU3 20.356 Mh/s, GPU4 20.387 Mh/s, GPU5 26.808 Mh/s
Incorrect ETH shares: none
 1 minute average ETH total speed: 140.881 Mh/s

Code:
ETH: 03/15/18-09:47:09 - New job from eth.suprnova.cc:5000
ETH - Total Speed: 139.801 Mh/s, Total Shares: 2128, Rejected: 0, Time: 18:11
ETH: GPU0 26.816 Mh/s, GPU1 19.637 Mh/s, GPU2 26.383 Mh/s, GPU3 19.762 Mh/s, GPU4 20.388 Mh/s, GPU5 26.816 Mh/s

GPU #0: GeForce GTX 1070 Ti, 8113 MB available, 19 compute units, capability: 6.1 (pci bus 1:0:0)
GPU #1: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 2:0:0)
GPU #2: GeForce GTX 1070, 8114 MB available, 15 compute units, capability: 6.1 (pci bus 3:0:0)
GPU #3: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 5:0:0)
GPU #4: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 6:0:0)
GPU #5: GeForce GTX 1070 Ti, 8114 MB available, 19 compute units, capability: 6.1 (pci bus 7:0:0)
ETH - Total Speed: 141.264 Mh/s, Total Shares: 2128(400+305+385+317+334+387), Rejected: 0(0+0+0+0+0+0), Time: 18:11
ETH: GPU0 26.794 Mh/s, GPU1 20.367 Mh/s, GPU2 26.674 Mh/s, GPU3 20.230 Mh/s, GPU4 20.383 Mh/s, GPU5 26.815 Mh/s
Incorrect ETH shares: none
 1 minute average ETH total speed: 140.940 Mh/s

My configuration:

Code:
MyUser@UbuntuRig:~$ nvidia-smi
Thu Mar 15 09:51:20 2018
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 387.26                 Driver Version: 387.26                    |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|===============================+======================+======================|
|   0  GeForce GTX 107...  On   | 00000000:01:00.0 Off |                  N/A |
|  4%   54C    P2   108W / 110W |   2614MiB /  8113MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   1  GeForce GTX 106...  On   | 00000000:02:00.0 Off |                  N/A |
|  0%   52C    P2    81W /  80W |   2570MiB /  6072MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   2  GeForce GTX 1070    On   | 00000000:03:00.0 Off |                  N/A |
|  1%   53C    P2   104W / 110W |   2592MiB /  8114MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   3  GeForce GTX 106...  On   | 00000000:05:00.0 Off |                  N/A |
| 22%   54C    P2    81W /  80W |   2570MiB /  6072MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   4  GeForce GTX 106...  On   | 00000000:06:00.0 Off |                  N/A |
| 22%   54C    P2    81W /  80W |   2570MiB /  6072MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   5  GeForce GTX 107...  On   | 00000000:07:00.0 Off |                  N/A |
|  0%   53C    P2   113W / 110W |   2614MiB /  8114MiB |     97%      Default |
+-------------------------------+----------------------+----------------------+

+-----------------------------------------------------------------------------+
| Processes:                                                       GPU Memory |
|  GPU       PID   Type   Process name                             Usage      |
|=============================================================================|
|    0     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2595MiB |
|    1     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2551MiB |
|    2     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2573MiB |
|    3     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2551MiB |
|    4     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2551MiB |
|    5     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2595MiB |
+-----------------------------------------------------------------------------+
rolys
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
March 15, 2018, 01:11:19 PM
 #22283

Hi

I've noticed with the newer versions from 11.2 although claymore shows higher hashrate the calculated hashrate at the pool is significantly  lower. I've reduced the clocks on a couple of cards so no memory errors but still a lot lower. Anyone experience this? Any suggestions?

Hi

I found lowering mclocks by 20, and increasing the cclock by 15 helped with that issue with my rig, as in my previous post

I'll give it a try thanks
j2james
Newbie
*
Offline Offline

Activity: 57
Merit: 0


View Profile
March 15, 2018, 01:26:42 PM
 #22284

@Claymore

seem there's issues with 11.5 and nvidia cards. i am getting a terrible fluctuation on reported hashrate

https://preview.ibb.co/ij0KNx/reported.png

Code:
ETH - Total Speed: 188.675 Mh/s, Total Shares: 2285, Rejected: 0, Time: 13:25
ETH: GPU0 31.579 Mh/s, GPU1 31.503 Mh/s, GPU2 30.955 Mh/s, GPU3 31.549 Mh/s, GPU4 31.540 Mh/s, GPU5 31.550 Mh/s
ETH: 03/15/18-11:35:04 - SHARE FOUND - (GPU 2)
ETH: Share accepted (47 ms)!
ETH: 03/15/18-11:35:09 - New job from eu1.ethermine.org:5555
ETH - Total Speed: [b]156.278 Mh/s[/b], Total Shares: 2286, Rejected: 0, Time: 13:25
ETH: GPU0 25.105 Mh/s, GPU1 25.118 Mh/s, GPU2 26.570 Mh/s, GPU3 26.366 Mh/s, GPU4 26.521 Mh/s, GPU5 26.598 Mh/s
ETH: 03/15/18-11:35:22 - New job from eu1.ethermine.org:5555
ETH - Total Speed: 186.744 Mh/s, Total Shares: 2286, Rejected: 0, Time: 13:25
ETH: GPU0 31.149 Mh/s, GPU1 31.464 Mh/s, GPU2 31.531 Mh/s, GPU3 29.711 Mh/s, GPU4 31.457 Mh/s, GPU5 31.433 Mh/s
Code:
ETH: 03/15/18-11:36:08 - New job from eu1.ethermine.org:5555
ETH - Total Speed: [b]175.530 Mh/s[/b], Total Shares: 2287, Rejected: 0, Time: 13:26
ETH: GPU0 28.538 Mh/s, GPU1 26.970 Mh/s, GPU2 31.539 Mh/s, GPU3 28.457 Mh/s, GPU4 31.550 Mh/s, GPU5 28.477 Mh/s
ETH: 03/15/18-11:36:09 - New job from eu1.ethermine.org:5555
ETH - Total Speed: 187.653 Mh/s, Total Shares: 2287, Rejected: 0, Time: 13:26
ETH: GPU0 31.562 Mh/s, GPU1 31.523 Mh/s, GPU2 30.570 Mh/s, GPU3 31.454 Mh/s, GPU4 31.554 Mh/s, GPU5 30.989 Mh/s
ETH: 03/15/18-11:36:11 - SHARE FOUND - (GPU 1)
ETH: Share accepted (47 ms)!
ETH: 03/15/18-11:36:17 - New job from eu1.ethermine.org:5555
ETH - Total Speed: 189.257 Mh/s, Total Shares: 2288, Rejected: 0, Time: 13:26
ETH: GPU0 31.550 Mh/s, GPU1 31.503 Mh/s, GPU2 31.549 Mh/s, GPU3 31.549 Mh/s, GPU4 31.537 Mh/s, GPU5 31.569 Mh/s
ETH: 03/15/18-11:36:19 - New job from eu1.ethermine.org:5555

as you can see, it goes as low as 156MH/s | 175MH/s, etc ... the rig does 188MH/s with 6 nvidia 1070, on previous versions.

anyone experiencing the same?

I have the same beginning from 11.0. So I'm still using 10.6.
DeDeRa
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 15, 2018, 01:36:26 PM
 #22285

Hi guys.
On Claymore 10.6 i had 550 hours on a row on nanopool, last time i upgrade to 11.4 2 days ago, no issues and hashrate was +0.5 better sometimes and sometimes just -0.5 less than the reported, most of the time...i had more average than reported, which is crazy. I upgrade tot 11.4 and my average hashrate drop to around 5 to 6 mhs less... I check and note down my average 24 hours hashrate 3 times per day and in 550 hours i had the average almost as the reported. With 11.4 although i have it only for 2 days, i never went beyond 187.0 mhs although i have 192.9 reported...over 5 mhs average lost in the dark. So 11.4 is broken, something is working really bad right there. I will let it run one more day, but im sure the 11.4 is garbage, thats all and i will stay with 10.6.
Good luck!
mine_phun
Newbie
*
Offline Offline

Activity: 208
Merit: 0


View Profile WWW
March 15, 2018, 01:42:24 PM
Last edit: March 15, 2018, 02:45:13 PM by mine_phun
 #22286

IMPORTANT UPDATE 15-3-2018:
As from today we enabled mining with your Litecoin wallet for the Blake2S / Keccak and YescryptR16 coins. Just put in your Litecoin wallet address and use password x and select your algo to mine.
The pool will pay you straight into your Litecoin (Coinbase/GDAX) wallet so you can convert straight to Eur/USD! ... this will save you a lot of time / effort and conversioncost!!

Example: -o stratum+tcp://mine.nlpool.nl:5766 -dwal <LTC_WALLET_ADDRESS> -dpsw c=xvg -dcoin blake2s | To mine XVG only and get payed in LTC




NLPool is a Dutch miningpool running in Amsterdam the Netherlands. The pool has been setup to provide a good and stable pool for people who are located in the Netherlands or Benelux. Our pool is dedicated to have less latency meaning lower risks for stale shares. This means you will get higher profits.

Our philosophy:
- Performance
- Profit by lowering latency and stale shares
- Security
- Minimum fees

Our mining fee will be of 0% for all Blake2S algo coins until April 1st. After the launch period, it will be fixed between 0.5% and 1%

How to contact us ?
E-mail: nlpool.nl@outlook.com
Telegram: : t.me/nlpool

Key features:
- Amsterdam dedicated server with DDos Protection
- Small mining fee : 0% during the 2 months launch period. After, between 0,5% and 1%
- Anonymous and no registration !
- Hourly payments
- yiimp multi-algo with several coins
- Everything is tested on a second non-productive server before launching to minimize your risks on the actual mining pool. (new stratum, webpages changes, payments and other code updates)
whoismoses
Member
**
Offline Offline

Activity: 238
Merit: 58


View Profile
March 15, 2018, 01:42:28 PM
 #22287

Hi guys.
On Claymore 10.6 i had 550 hours on a row on nanopool, last time i upgrade to 11.4 2 days ago, no issues and hashrate was +0.5 better sometimes and sometimes just -0.5 less than the reported, most of the time...i had more average than reported, which is crazy. I upgrade tot 11.4 and my average hashrate drop to around 5 to 6 mhs less... I check and note down my average 24 hours hashrate 3 times per day and in 550 hours i had the average almost as the reported. With 11.4 although i have it only for 2 days, i never went beyond 187.0 mhs although i have 192.9 reported...over 5 mhs average lost in the dark. So 11.4 is broken, something is working really bad right there. I will let it run one more day, but im sure the 11.4 is garbage, thats all and i will stay with 10.6.
Good luck!

I had similar results, however over the last 12 or so hours I have had several cards lose their over clock and some rigs go offline. I've updated to 11.5 for the rigs having trouble with the oldkernels flag. Let's see if that is better.

I'd say I had a rock solid setup prior to 11.4, since 11.4 33% of my rigs have crashed.
atecubanoS
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
March 15, 2018, 01:43:21 PM
 #22288

Why people stills report problem without specify their setup?

A LOT of posts here ppl complains but don't post their OS, their drivers even their GPUs!!! WTF?!

Looks like the fluctuation problem is related to ethermine... Just a guess...

RuMiner
Member
**
Offline Offline

Activity: 150
Merit: 14


View Profile
March 15, 2018, 03:03:11 PM
 #22289

I've noticed with the newer versions from 11.2 although claymore shows higher hashrate the calculated hashrate at the pool is significantly  lower. I've reduced the clocks on a couple of cards so no memory errors but still a lot lower. Anyone experience this? Any suggestions?
I posted this screen recently: https://yadi.sk/i/VqsiqXBk3TPi24
Arrow shows changing 11.4 to 11.5 with old kernels (i.e. like 11.1 miner). It definitely works better. rigs uptime 21 hours.

When you first run version 11.5
Windows wrote the error that the program EthDcrMiner64.exe is stopped!
I got such window on 11.2 - 11.4 miners. If you find this crash in eventlog, it shows amdocl64.dll is responsible for it. "-oldkernels 1" fixed this for me.
Viaggiatore
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
March 15, 2018, 03:14:39 PM
 #22290

Why people stills report problem without specify their setup?

A LOT of posts here ppl complains but don't post their OS, their drivers even their GPUs!!! WTF?!

Looks like the fluctuation problem is related to ethermine... Just a guess...



Something is very wrong with ethermine in these latest 2 days!! Going with nanopool for a while to see if there is a difference
alex_85
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
March 15, 2018, 03:19:33 PM
 #22291

Yep, ethermine stale shares went from 1-2% to 8-12% , at the moment i have 3 % staoe shares. Could we ask ethermine if there is any reason for that? will see how it will stay...
mine_phun
Newbie
*
Offline Offline

Activity: 208
Merit: 0


View Profile WWW
March 15, 2018, 03:46:14 PM
 #22292

Yep, ethermine stale shares went from 1-2% to 8-12% , at the moment i have 3 % staoe shares. Could we ask ethermine if there is any reason for that? will see how it will stay...

The reason for that is that the pool difficulty @ Ethermine is set to low. Then the chance of you finding a share someone else found are higher.

A simple raise of difficulty would help here. The difficulty @ nanopool has been set higher, so you see less, or no stales there.
Viaggiatore
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
March 15, 2018, 03:58:07 PM
 #22293

Yep, ethermine stale shares went from 1-2% to 8-12% , at the moment i have 3 % staoe shares. Could we ask ethermine if there is any reason for that? will see how it will stay...

My stale shares are very low in these days (1%) but also effective and average had a steep decrease, like I'm not getting shares. Moved to SSL ethermine server just to see if there is a difference. Also put a rig on nanopool for comparison
DeDeRa
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 15, 2018, 04:02:17 PM
 #22294

Its not ethermine, im on nanopool and its getting worse by the day, but the fault is from Claymore. I had almost same average hashrate like the reported, in many days even more, for weeks, with 10 to 10.6, but i was a fuckin idiot and changed to this shit 11.5 and i get 5 to 9 less mhs than reported... Its utterly and absolutly garbage. I will go back to 10.6...
Ursul0
Sr. Member
****
Offline Offline

Activity: 655
Merit: 258


View Profile
March 15, 2018, 04:07:34 PM
 #22295

I flashed my RX 570's back in April 2017.
Claymore's miner has been working stable in version 11.4, 11.3 and any previous version just as well.

I think you guys complaining about crashes must have dodgy memory straps or are just overclocking too far. Just check the log, identify the GPU going down and dial back that OC.
good for you. there's however indeed some instability of the v 11.4 version.
Never before the application had crashed on me, and I'm talking hundreds gpus( with 11.4 already two occasions on different workers) also on some of the cards I had to reduce the mem clocks to get back to stable operations


▄▄▄████████▄▄▄
▄██████████████████▄
▄██████████████████████▄
██████████████████████████
████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
████████████████████████████
██████████████████████████
▀██████████████████████▀
▀██████████████████▀
▀▀▀████████▀▀▀
   ███████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
███████
BTC  ◉PLAY  ◉XMR  ◉DOGE  ◉BCH  ◉STRAT  ◉ETH  ◉GAS  ◉LTC  ◉DASH  ◉PPC
     ▄▄██████████████▄▄
  ▄██████████████████████▄        █████
▄██████████████████████████▄      █████
████ ▄▄▄▄▄ ▄▄▄▄▄▄ ▄▄▄▄▄ ████     ▄██▀
████ █████ ██████ █████ ████    ▄██▀
████ █████ ██████ █████ ████    ██▀
████ █████ ██████ █████ ████    ██
████ ▀▀▀▀▀ ▀▀▀▀▀▀ ▀▀▀▀▀ ████ ▄██████▄
████████████████████████████ ████████
███████▀            ▀███████ ▀██████▀
█████▀                ▀█████
▀██████████████████████████▀
  ▀▀████████████████████▀▀ 
✔️DICE           
✔️BLACKJACK
✔️PLINKO
✔️VIDEO POKER
✔️ROULETTE     
✔️LOTTO
big al
Member
**
Offline Offline

Activity: 140
Merit: 10


View Profile
March 15, 2018, 05:14:41 PM
 #22296

So in a perfect world effective hash rate would be 2% lower than reported on ethermine?
Teress
Full Member
***
Offline Offline

Activity: 224
Merit: 102


View Profile
March 15, 2018, 05:15:35 PM
 #22297

So in a perfect world effective hash rate would be 2% lower than reported on ethermine?

I've got higher
infectedmushi
Newbie
*
Offline Offline

Activity: 44
Merit: 0


View Profile
March 15, 2018, 05:19:59 PM
 #22298

@Claymore

seem there's issues with 11.5 and nvidia cards. i am getting a terrible fluctuation on reported hashrate

https://preview.ibb.co/ij0KNx/reported.png

as you can see, it goes as low as 156MH/s | 175MH/s, etc ... the rig does 188MH/s with 6 nvidia 1070, on previous versions.

anyone experiencing the same?

No problem here...

Code:
ETH: 03/15/18-09:44:43 - New job from eth.suprnova.cc:5000
ETH - Total Speed: 141.293 Mh/s, Total Shares: 2123, Rejected: 0, Time: 18:09
ETH: GPU0 26.806 Mh/s, GPU1 20.281 Mh/s, GPU2 26.661 Mh/s, GPU3 20.363 Mh/s, GPU4 20.389 Mh/s, GPU5 26.794 Mh/s

GPU #0: GeForce GTX 1070 Ti, 8113 MB available, 19 compute units, capability: 6.1 (pci bus 1:0:0)
GPU #1: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 2:0:0)
GPU #2: GeForce GTX 1070, 8114 MB available, 15 compute units, capability: 6.1 (pci bus 3:0:0)
GPU #3: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 5:0:0)
GPU #4: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 6:0:0)
GPU #5: GeForce GTX 1070 Ti, 8114 MB available, 19 compute units, capability: 6.1 (pci bus 7:0:0)
ETH - Total Speed: 141.374 Mh/s, Total Shares: 2123(400+304+385+316+334+384), Rejected: 0(0+0+0+0+0+0), Time: 18:09
ETH: GPU0 26.824 Mh/s, GPU1 20.355 Mh/s, GPU2 26.648 Mh/s, GPU3 20.352 Mh/s, GPU4 20.373 Mh/s, GPU5 26.823 Mh/s
Incorrect ETH shares: none
 1 minute average ETH total speed: 140.837 Mh/s

Code:
ETH: 03/15/18-09:46:29 - New job from eth.suprnova.cc:5000
ETH - Total Speed: 141.418 Mh/s, Total Shares: 2127, Rejected: 0, Time: 18:11
ETH: GPU0 26.829 Mh/s, GPU1 20.381 Mh/s, GPU2 26.677 Mh/s, GPU3 20.347 Mh/s, GPU4 20.365 Mh/s, GPU5 26.819 Mh/s

GPU #0: GeForce GTX 1070 Ti, 8113 MB available, 19 compute units, capability: 6.1 (pci bus 1:0:0)
GPU #1: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 2:0:0)
GPU #2: GeForce GTX 1070, 8114 MB available, 15 compute units, capability: 6.1 (pci bus 3:0:0)
GPU #3: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 5:0:0)
GPU #4: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 6:0:0)
GPU #5: GeForce GTX 1070 Ti, 8114 MB available, 19 compute units, capability: 6.1 (pci bus 7:0:0)
ETH - Total Speed: 141.339 Mh/s, Total Shares: 2127(400+305+385+317+334+386), Rejected: 0(0+0+0+0+0+0), Time: 18:11
ETH: GPU0 26.782 Mh/s, GPU1 20.359 Mh/s, GPU2 26.648 Mh/s, GPU3 20.356 Mh/s, GPU4 20.387 Mh/s, GPU5 26.808 Mh/s
Incorrect ETH shares: none
 1 minute average ETH total speed: 140.881 Mh/s

Code:
ETH: 03/15/18-09:47:09 - New job from eth.suprnova.cc:5000
ETH - Total Speed: 139.801 Mh/s, Total Shares: 2128, Rejected: 0, Time: 18:11
ETH: GPU0 26.816 Mh/s, GPU1 19.637 Mh/s, GPU2 26.383 Mh/s, GPU3 19.762 Mh/s, GPU4 20.388 Mh/s, GPU5 26.816 Mh/s

GPU #0: GeForce GTX 1070 Ti, 8113 MB available, 19 compute units, capability: 6.1 (pci bus 1:0:0)
GPU #1: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 2:0:0)
GPU #2: GeForce GTX 1070, 8114 MB available, 15 compute units, capability: 6.1 (pci bus 3:0:0)
GPU #3: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 5:0:0)
GPU #4: GeForce GTX 1060 6GB, 6072 MB available, 10 compute units, capability: 6.1 (pci bus 6:0:0)
GPU #5: GeForce GTX 1070 Ti, 8114 MB available, 19 compute units, capability: 6.1 (pci bus 7:0:0)
ETH - Total Speed: 141.264 Mh/s, Total Shares: 2128(400+305+385+317+334+387), Rejected: 0(0+0+0+0+0+0), Time: 18:11
ETH: GPU0 26.794 Mh/s, GPU1 20.367 Mh/s, GPU2 26.674 Mh/s, GPU3 20.230 Mh/s, GPU4 20.383 Mh/s, GPU5 26.815 Mh/s
Incorrect ETH shares: none
 1 minute average ETH total speed: 140.940 Mh/s

My configuration:

Code:
MyUser@UbuntuRig:~$ nvidia-smi
Thu Mar 15 09:51:20 2018
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 387.26                 Driver Version: 387.26                    |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|===============================+======================+======================|
|   0  GeForce GTX 107...  On   | 00000000:01:00.0 Off |                  N/A |
|  4%   54C    P2   108W / 110W |   2614MiB /  8113MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   1  GeForce GTX 106...  On   | 00000000:02:00.0 Off |                  N/A |
|  0%   52C    P2    81W /  80W |   2570MiB /  6072MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   2  GeForce GTX 1070    On   | 00000000:03:00.0 Off |                  N/A |
|  1%   53C    P2   104W / 110W |   2592MiB /  8114MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   3  GeForce GTX 106...  On   | 00000000:05:00.0 Off |                  N/A |
| 22%   54C    P2    81W /  80W |   2570MiB /  6072MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   4  GeForce GTX 106...  On   | 00000000:06:00.0 Off |                  N/A |
| 22%   54C    P2    81W /  80W |   2570MiB /  6072MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   5  GeForce GTX 107...  On   | 00000000:07:00.0 Off |                  N/A |
|  0%   53C    P2   113W / 110W |   2614MiB /  8114MiB |     97%      Default |
+-------------------------------+----------------------+----------------------+

+-----------------------------------------------------------------------------+
| Processes:                                                       GPU Memory |
|  GPU       PID   Type   Process name                             Usage      |
|=============================================================================|
|    0     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2595MiB |
|    1     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2551MiB |
|    2     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2573MiB |
|    3     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2551MiB |
|    4     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2551MiB |
|    5     22119      C   ...MyUser/Claymore/v11.5/ethdcrminer64      2595MiB |
+-----------------------------------------------------------------------------+


how can you possible compare? you are using Linux, my report was on Windows....
atecubanoS
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
March 15, 2018, 05:39:53 PM
 #22299

@Claymore

seem there's issues with 11.5 and nvidia cards. i am getting a terrible fluctuation on reported hashrate

https://preview.ibb.co/ij0KNx/reported.png

as you can see, it goes as low as 156MH/s | 175MH/s, etc ... the rig does 188MH/s with 6 nvidia 1070, on previous versions.

anyone experiencing the same?

No problem here...


how can you possible compare? you are using Linux, my report was on Windows....

Was? Where do you specify Windows at your report?  Huh

Sorry, but I didn't find that information...  Cool
tg88
Full Member
***
Offline Offline

Activity: 616
Merit: 176


View Profile
March 15, 2018, 06:26:16 PM
 #22300

@Claymore

seem there's issues with 11.5 and nvidia cards. i am getting a terrible fluctuation on reported hashrate



as you can see, it goes as low as 156MH/s | 175MH/s, etc ... the rig does 188MH/s with 6 nvidia 1070, on previous versions.

anyone experiencing the same?

I use AMD cards and I'm also having fluctuation on reported hashrate with 11.5 version.
Pages: « 1 ... 1065 1066 1067 1068 1069 1070 1071 1072 1073 1074 1075 1076 1077 1078 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 1096 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 1114 [1115] 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 1129 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 1147 1148 1149 1150 1151 1152 1153 1154 1155 1156 1157 1158 1159 1160 1161 1162 1163 1164 1165 ... 1306 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!