Bitcoin Forum
April 20, 2019, 03:22:21 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 1096 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 1114 1115 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 [1129] 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 1147 1148 1149 1150 1151 1152 1153 1154 1155 1156 1157 1158 1159 1160 1161 1162 1163 1164 1165 1166 1167 1168 1169 1170 1171 1172 1173 1174 1175 1176 1177 1178 1179 ... 1283 »
  Print  
Author Topic: Claymore's Dual Ethereum AMD+NVIDIA GPU Miner v12.0 (Windows/Linux)  (Read 6306076 times)
MinerosYV
Newbie
*
Offline Offline

Activity: 72
Merit: 0


View Profile
March 20, 2018, 11:55:29 AM
 #22561

driver 9.14.10.01293, Crimson Beta for the GPUs
4.4.0 Beta for AF
Claymore 11.5
Remember the patch for the drivers
 Get some 31.4 for eth and 1700 for verge

Got a few Nitros 580 8 gb
1555773741
Hero Member
*
Offline Offline

Posts: 1555773741

View Profile Personal Message (Offline)

Ignore
1555773741
Reply with quote  #2

1555773741
Report to moderator
100% New Software
PC, Mac, Android, & HTML5 Clients
Krill Rakeback
Low Rake
Bitcoin Poker 3.0
Bad Beat Jackpot
SwC Poker Relaunch
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1555773741
Hero Member
*
Offline Offline

Posts: 1555773741

View Profile Personal Message (Offline)

Ignore
1555773741
Reply with quote  #2

1555773741
Report to moderator
LexLima
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 20, 2018, 12:20:11 PM
 #22562

driver 9.14.10.01293, Crimson Beta for the GPUs
4.4.0 Beta for AF
Claymore 11.5
Remember the patch for the drivers
 Get some 31.4 for eth and 1700 for verge

Got a few Nitros 580 8 gb

Thanks for the answer but i alreadu tried that. For some strange reasong those drivers wont work for me because i can only get 22Mhs. Once i move to new drivers and set Compute mode they jump to 28 MHS. It is like its not working with none of my rigs. Am i doing something wrong? Bios moded, patched, everything by the book
Narko666
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
March 20, 2018, 01:25:12 PM
Last edit: March 20, 2018, 01:39:08 PM by Narko666
 #22563

Hi people,

Can anyobody help me i am going mad.

I have 5 rig with 6 x RX 580 Special Edition. On all five rigs i have a fresh install of Windows 10 Home 1709. Fisrt my problem started when i could make MSI AB work with all 6 cards (it only recognize 3 cards) so i had to switch to Trixx.

I installed Claymore Dual Miner V 11.3, 11.4 and 11.5 and on all machines same problem. I watch them for few hours and everything is working just fine.No memory errors no nothing everything is perfect. Then suddenly overnight or in the morning some of them shutdown randomly(Blue screen). First i thought it was because of overclocking then when i realize it isnt (beacuse i set them to default), i switched to 11.2 because i read here it is the last stable version.

Now i have new problem. Trixx sudennly bugs out randomly on different rigs at a different time, stop working and all my cards stops working too.

I am desperate in need of help. I tried everything dont know what is the problem.

What i did before this:

Install Windows 10 64 bit Home V1709
Install new latest AMD drivers (compute mode)
tried MSI Ab but cant read 6 cards
uninstall all programs i dont need via CC cleaner and Miningtweaks. bat like Cortana, People, Xbox etc.
Set virtaul memory, power plan all other stuff that i was doing on the previous version of Windows 10. The reason i cant go back to old version of Windows is because it keeps updating.

So my question is what should i do to stop shutdowns?
How can i use MSI with new AMD drivers and Windows 1709?
What Claymore should i use?
Why is Trixx suddenly stop to work?

Hope someone gives me a solution.

Thanks

Since I had bad experiences with Trixx and Afterburner, I would advise you to use OverdriveNTool instead.

https://forums.guru3d.com/threads/overdriventool-tool-for-amd-gpus.416116/

Extract the program in the folder with your miner.

Set up your profile for each card and add this line of code at the top of your Start.bat file, so the overclock will be applied before starting the miner.

Something like :
Code:
OverdriveNTool.exe -consoleonly -p00"Profile0" -p01"Profile1" -p02"Profile2" -p03"Profile3" -p04"Profile4" -p05"Profile5"

Or use the same profile for multiple GPUs, however you like.

Good luck  Wink
Ursul0
Sr. Member
****
Offline Offline

Activity: 652
Merit: 258


View Profile
March 20, 2018, 01:41:15 PM
 #22564

Hi people,

Can anyobody help me i am going mad.

I have 5 rig with 6 x RX 580 Special Edition. On all five rigs i have a fresh install of Windows 10 Home 1709. Fisrt my problem started when i could make MSI AB work with all 6 cards (it only recognize 3 cards) so i had to switch to Trixx.

I installed Claymore Dual Miner V 11.3, 11.4 and 11.5 and on all machines same problem. I watch them for few hours and everything is working just fine.No memory errors no nothing everything is perfect. Then suddenly overnight or in the morning some of them shutdown randomly(Blue screen). First i thought it was because of overclocking then when i realize it isnt (beacuse i set them to default), i switched to 11.2 because i read here it is the last stable version.

Now i have new problem. Trixx sudennly bugs out randomly on different rigs at a different time, stop working and all my cards stops working too.

I am desperate in need of help. I tried everything dont know what is the problem.

What i did before this:

Install Windows 10 64 bit Home V1709
Install new latest AMD drivers (compute mode)
tried MSI Ab but cant read 6 cards
uninstall all programs i dont need via CC cleaner and Miningtweaks. bat like Cortana, People, Xbox etc.
Set virtaul memory, power plan all other stuff that i was doing on the previous version of Windows 10. The reason i cant go back to old version of Windows is because it keeps updating.

So my question is what should i do to stop shutdowns?
How can i use MSI with new AMD drivers and Windows 1709?
What Claymore should i use?
Why is Trixx suddenly stop to work?

Hope someone gives me a solution.

Thanks

use overdriven tool with per card profiles in a single bat file called from task scheduler on logon (+ use Sysinternals autologon )
https://forums.guru3d.com/threads/overdriventool-tool-for-amd-gpus.416116/


▄▄▄████████▄▄▄
▄██████████████████▄
▄██████████████████████▄
██████████████████████████
████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
████████████████████████████
██████████████████████████
▀██████████████████████▀
▀██████████████████▀
▀▀▀████████▀▀▀
   ███████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
███████
BTC  ◉PLAY  ◉XMR  ◉DOGE  ◉BCH  ◉STRAT  ◉ETH  ◉GAS  ◉LTC  ◉DASH  ◉PPC
     ▄▄██████████████▄▄
  ▄██████████████████████▄        █████
▄██████████████████████████▄      █████
████ ▄▄▄▄▄ ▄▄▄▄▄▄ ▄▄▄▄▄ ████     ▄██▀
████ █████ ██████ █████ ████    ▄██▀
████ █████ ██████ █████ ████    ██▀
████ █████ ██████ █████ ████    ██
████ ▀▀▀▀▀ ▀▀▀▀▀▀ ▀▀▀▀▀ ████ ▄██████▄
████████████████████████████ ████████
███████▀            ▀███████ ▀██████▀
█████▀                ▀█████
▀██████████████████████████▀
  ▀▀████████████████████▀▀ 
✔️DICE           
✔️BLACKJACK
✔️PLINKO
✔️VIDEO POKER
✔️ROULETTE     
✔️LOTTO
heavyarms1912
Full Member
***
Offline Offline

Activity: 616
Merit: 107



View Profile
March 20, 2018, 01:56:02 PM
 #22565

Hi people,

Can anyobody help me i am going mad.

I have 5 rig with 6 x RX 580 Special Edition. On all five rigs i have a fresh install of Windows 10 Home 1709. Fisrt my problem started when i could make MSI AB work with all 6 cards (it only recognize 3 cards) so i had to switch to Trixx.

I installed Claymore Dual Miner V 11.3, 11.4 and 11.5 and on all machines same problem. I watch them for few hours and everything is working just fine.No memory errors no nothing everything is perfect. Then suddenly overnight or in the morning some of them shutdown randomly(Blue screen). First i thought it was because of overclocking then when i realize it isnt (beacuse i set them to default), i switched to 11.2 because i read here it is the last stable version.

Now i have new problem. Trixx sudennly bugs out randomly on different rigs at a different time, stop working and all my cards stops working too.

I am desperate in need of help. I tried everything dont know what is the problem.

What i did before this:

Install Windows 10 64 bit Home V1709
Install new latest AMD drivers (compute mode)
tried MSI Ab but cant read 6 cards
uninstall all programs i dont need via CC cleaner and Miningtweaks. bat like Cortana, People, Xbox etc.
Set virtaul memory, power plan all other stuff that i was doing on the previous version of Windows 10. The reason i cant go back to old version of Windows is because it keeps updating.

So my question is what should i do to stop shutdowns?
How can i use MSI with new AMD drivers and Windows 1709?
What Claymore should i use?
Why is Trixx suddenly stop to work?

Hope someone gives me a solution.

Thanks

msi AB actually supports 8 cards.  Are you using the latest version?  However, I use overdrivenNTool for overclocking. 
The software custom fan control on AB is better so I use AB only for that.

You can actually disable the Windows update by disabling the update service itself
http://www.thewindowsclub.com/turn-off-windows-update-in-windows-10

Any claymore version should work imo.
LexLima
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 20, 2018, 02:26:02 PM
 #22566

Hi people,

Can anyobody help me i am going mad.

I have 5 rig with 6 x RX 580 Special Edition. On all five rigs i have a fresh install of Windows 10 Home 1709. Fisrt my problem started when i could make MSI AB work with all 6 cards (it only recognize 3 cards) so i had to switch to Trixx.

I installed Claymore Dual Miner V 11.3, 11.4 and 11.5 and on all machines same problem. I watch them for few hours and everything is working just fine.No memory errors no nothing everything is perfect. Then suddenly overnight or in the morning some of them shutdown randomly(Blue screen). First i thought it was because of overclocking then when i realize it isnt (beacuse i set them to default), i switched to 11.2 because i read here it is the last stable version.

Now i have new problem. Trixx sudennly bugs out randomly on different rigs at a different time, stop working and all my cards stops working too.

I am desperate in need of help. I tried everything dont know what is the problem.

What i did before this:

Install Windows 10 64 bit Home V1709
Install new latest AMD drivers (compute mode)
tried MSI Ab but cant read 6 cards
uninstall all programs i dont need via CC cleaner and Miningtweaks. bat like Cortana, People, Xbox etc.
Set virtaul memory, power plan all other stuff that i was doing on the previous version of Windows 10. The reason i cant go back to old version of Windows is because it keeps updating.

So my question is what should i do to stop shutdowns?
How can i use MSI with new AMD drivers and Windows 1709?
What Claymore should i use?
Why is Trixx suddenly stop to work?

Hope someone gives me a solution.

Thanks

msi AB actually supports 8 cards.  Are you using the latest version?  However, I use overdrivenNTool for overclocking. 
The software custom fan control on AB is better so I use AB only for that.

You can actually disable the Windows update by disabling the update service itself
http://www.thewindowsclub.com/turn-off-windows-update-in-windows-10

Any claymore version should work imo.

Thanks everybody for help,

I will sure try this tool but as i am in business of selling complete rigs customers i sell to are used to simple solutions (few clicks and mining starts).

I am afraid if i start to use this tool which i am sure i will learn how to use, i wont be able to give them support as i do that as a part of my service.Everybody i sell to are used to MSI because mostly those are the people that dont know so much about computers but wants to mine.

About MSI AB i use latest version with latest AMD drivers.

About that windows update i disabled it (first thing i do), i also disabled everything in Task Scheduler which is connected to Windows Update.

What i notices about Trixx is that before he shuts down it seem like something is happening in windows that is causing this shutdowns. Like some programs are opening by themselfs.

Any other soultion guys?

trung297
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
March 20, 2018, 02:53:02 PM
 #22567

Does anyone has Claymore start batch with OC settings with each card? I need sample to apply for my rig. RX 580 hynix/samsung. Thank you for your time
Munka9
Newbie
*
Offline Offline

Activity: 30
Merit: 0


View Profile
March 20, 2018, 02:55:06 PM
 #22568

Hello,

for whose with 1060 3G that doesn't work, what drivers do you use? Are you dual mining?

most of my rigs are in 382.53 and one is on 388.00 I think, all on cuda 8.0,  and I have no problem in ETH only.

If you use Linux you will be fine irrespective of divers
skablast
Member
**
Offline Offline

Activity: 266
Merit: 10


View Profile
March 20, 2018, 03:08:48 PM
 #22569

I've got another solution for you:

1) Overdrive
2) -r 300 at the end of your bat. It will restart each 4 hours

worked for me
Narko666
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
March 20, 2018, 03:22:30 PM
 #22570


Thanks everybody for help,

I will sure try this tool but as i am in business of selling complete rigs customers i sell to are used to simple solutions (few clicks and mining starts).

I am afraid if i start to use this tool which i am sure i will learn how to use, i wont be able to give them support as i do that as a part of my service.Everybody i sell to are used to MSI because mostly those are the people that dont know so much about computers but wants to mine.

About MSI AB i use latest version with latest AMD drivers.

About that windows update i disabled it (first thing i do), i also disabled everything in Task Scheduler which is connected to Windows Update.

What i notices about Trixx is that before he shuts down it seem like something is happening in windows that is causing this shutdowns. Like some programs are opening by themselfs.

Any other soultion guys?


overdrivenNTool is easy to use, it might not have a fancy UI but it gets the job done.

You just have to run it once before the miner starts to set the clock and voltages, like I mentioned in my previous reply.

Trixx and Afterburner run in the background all the time, and that might be the reason of your rig crashing.

Eliminating those programs will increase stability.

Try it out, if the problem persists, let us know Wink
RuMiner
Member
**
Offline Offline

Activity: 137
Merit: 14


View Profile
March 20, 2018, 03:29:21 PM
 #22571

Hi, @Claymore! Since 11.2 Windows miner began to crash with no reason. First I thought it's becuase of new kernels, but 11.5 with -oldkerneks 1 does it also. It's very rare, maybe once a week - once a month on different rigs, but it appeared in 11.2. Screen shows standard error window about "application will be closed", Application event log has a record Application Error, code 1000. I'm catching this using scheduler and starting bat again, but I guess some bug came into 11.2...
LexLima
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 20, 2018, 03:51:42 PM
 #22572

I've got another solution for you:

1) Overdrive
2) -r 300 at the end of your bat. It will restart each 4 hours

worked for me

So if i am getting things right?

1. Overdrive - by this you mean overdrivetoll?
2. If i use this it will reset whole miner (close and start again) or it will just reload like when i press R while i am in miner

Sorry if i am boring but i just cant seem to find solution. I will try overdriven tool for sure but i hope MSI AB update their program because all the rigs a sold already months ago was with MSI AB and everything was working just fine. I guess you know how it is when you get used to something it is hard to change especcialy when it comes to computers.

Anyway thank you very much for the time and the advice
LexLima
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
March 20, 2018, 03:57:58 PM
 #22573


Thanks everybody for help,

I will sure try this tool but as i am in business of selling complete rigs customers i sell to are used to simple solutions (few clicks and mining starts).

I am afraid if i start to use this tool which i am sure i will learn how to use, i wont be able to give them support as i do that as a part of my service.Everybody i sell to are used to MSI because mostly those are the people that dont know so much about computers but wants to mine.

About MSI AB i use latest version with latest AMD drivers.

About that windows update i disabled it (first thing i do), i also disabled everything in Task Scheduler which is connected to Windows Update.

What i notices about Trixx is that before he shuts down it seem like something is happening in windows that is causing this shutdowns. Like some programs are opening by themselfs.

Any other soultion guys?


overdrivenNTool is easy to use, it might not have a fancy UI but it gets the job done.

You just have to run it once before the miner starts to set the clock and voltages, like I mentioned in my previous reply.

Trixx and Afterburner run in the background all the time, and that might be the reason of your rig crashing.

Eliminating those programs will increase stability.

Try it out, if the problem persists, let us know Wink

I am guessing thay cause this problems but on Windows 10 old version eveything was fine. The strangest thing is that i have one rig that was updated by force on Windows 10 1709 and still have Windows Update assistant, I literally didnt change anything and it is working fine for 2 months. Problem began when i started to install fresh version of Windows on my rigs. I read somewhere that if I use miningtweaks. bat for removing Windows Apps (Cortana, Xbox,Mail, People...), Windows UI starts messing up (Windows Defender pop up, Control  Panel Pop Up) but as i watch and monitor rigs i cant seem to catch that moment. Only when i sleep it happens. What an irony i cant sleep at night Smiley))
mu_enrico
Copper Member
Sr. Member
****
Offline Offline

Activity: 476
Merit: 709


Bitcoin >> Fiat


View Profile WWW
March 20, 2018, 03:58:16 PM
 #22574

Hi people,

Can anyobody help me i am going mad.

I have 5 rig with 6 x RX 580 Special Edition. On all five rigs i have a fresh install of Windows 10 Home 1709. Fisrt my problem started when i could make MSI AB work with all 6 cards (it only recognize 3 cards) so i had to switch to Trixx.

I installed Claymore Dual Miner V 11.3, 11.4 and 11.5 and on all machines same problem. I watch them for few hours and everything is working just fine.No memory errors no nothing everything is perfect. Then suddenly overnight or in the morning some of them shutdown randomly(Blue screen). First i thought it was because of overclocking then when i realize it isnt (beacuse i set them to default), i switched to 11.2 because i read here it is the last stable version.

Now i have new problem. Trixx sudennly bugs out randomly on different rigs at a different time, stop working and all my cards stops working too.

I am desperate in need of help. I tried everything dont know what is the problem.

What i did before this:

Install Windows 10 64 bit Home V1709
Install new latest AMD drivers (compute mode)
tried MSI Ab but cant read 6 cards
uninstall all programs i dont need via CC cleaner and Miningtweaks. bat like Cortana, People, Xbox etc.
Set virtaul memory, power plan all other stuff that i was doing on the previous version of Windows 10. The reason i cant go back to old version of Windows is because it keeps updating.

So my question is what should i do to stop shutdowns?
How can i use MSI with new AMD drivers and Windows 1709?
What Claymore should i use?
Why is Trixx suddenly stop to work?

Hope someone gives me a solution.

Thanks

Me also experience similar issue after windows update,

What i do:
Uninstall AMD software via control panel
Uninstall (and delete gpu driver) via device manager
Restart
Reinstall newest AMD driver -> switch to compute mode
Install Trixx (since Afterburner seems not compatible after this update)
Restart
All good Smiley

█▀▀█
██▄█
BESTMIXER.IO // BEST BITCOIN MIXER
█▀▀█
██▄█
Tr1n1tY
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
March 20, 2018, 03:59:29 PM
 #22575

Hi, @Claymore! Since 11.2 Windows miner began to crash with no reason. First I thought it's becuase of new kernels, but 11.5 with -oldkerneks 1 does it also. It's very rare, maybe once a week - once a month on different rigs, but it appeared in 11.2. Screen shows standard error window about "application will be closed", Application event log has a record Application Error, code 1000. I'm catching this using scheduler and starting bat again, but I guess some bug came into 11.2...

Mine is also crashing on Linux after about 70 hours, did not crash before 11.4
MinerosYV
Newbie
*
Offline Offline

Activity: 72
Merit: 0


View Profile
March 20, 2018, 04:06:46 PM
 #22576

driver 9.14.10.01293, Crimson Beta for the GPUs
4.4.0 Beta for AF
Claymore 11.5
Remember the patch for the drivers
 Get some 31.4 for eth and 1700 for verge

Got a few Nitros 580 8 gb

Thanks for the answer but i alreadu tried that. For some strange reasong those drivers wont work for me because i can only get 22Mhs. Once i move to new drivers and set Compute mode they jump to 28 MHS. It is like its not working with none of my rigs. Am i doing something wrong? Bios moded, patched, everything by the book

You must be doing something wrong

the patch needs to be aplied before retarting for new drivers

mines have Hynix memory, they have been working for some time now

Usualy when it goes down to 22 means Windows updated and in the process updated the GPU driver

As far as Defender goes an exclusión for the foldres work
Adecneo
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
March 20, 2018, 04:43:36 PM
 #22577

I would minining eth on minergate with claymore, i have rx560 but i have a problem with command, what i must put in the .bat?

Signup in minergate and create and account, ensure that you are able to login

then configure your Claymore .bat file

Try this one, Change YOUR_EMAIL with your login email from minergate

 EthDcrMiner64.exe -epool eth.pool.minergate.com:45791 -ewal YOUR_EMAIL -epsw x -allpools 1



I have this error


C:\clayminer2>setx GPU_FORCE_64BIT_PTR 0

SUCCESS: Specified value was saved.

C:\clayminer2>setx GPU_MAX_HEAP_SIZE 100

SUCCESS: Specified value was saved.

C:\clayminer2>setx GPU_USE_SYNC_OBJECTS 1

SUCCESS: Specified value was saved.

C:\clayminer2>setx GPU_MAX_ALLOC_PERCENT 100

SUCCESS: Specified value was saved.

C:\clayminer2>setx GPU_SINGLE_ALLOC_PERCENT 100

SUCCESS: Specified value was saved.

C:\clayminer2>EthDcrMiner64.exe -epool eth.pool.minergate.com:45791 -ewal adecneo@gmail.com -epsw x -allpools 1

╔════════════════════════════════════════════════════════════════╗
║                Claymore's Dual GPU Miner - v11.5               ║
║              ETH + DCR/SIA/LBC/PASC/BLAKE2S/KECCAK             ║
╚════════════════════════════════════════════════════════════════╝

ETH: 1 pool is specified
Main Ethereum pool is eth.pool.minergate.com:45791
DCR: 0 pool is specified
At least 16 GB of Virtual Memory is required for multi-GPU systems
Make sure you defined GPU_MAX_ALLOC_PERCENT 100
Be careful with overclocking, use default clocks for first tests
Press "s" for current statistics, "0".."9" to turn on/off cards, "r" to reload pools, "e" or "d" to select current pool, "x" to select GPU, "z" to find best -dcri values
OpenCL initializing...

AMD Cards available: 1
GPU #0: Baffin (Radeon RX 560 Series), 4096 MB available, 16 compute units (pci bus 1:0:0)
GPU #0 recognized as Radeon RX 460/560
POOL/SOLO version
GPU #0: algorithm ASM 1
No NVIDIA CUDA GPUs detected.
Total cards: 1
ETH: Stratum - connecting to 'eth.pool.minergate.com' <5.9.58.111> port 45791 (unsecure)
No pool specified for Decred! Ethereum-only mining mode is enabled
ETHEREUM-ONLY MINING MODE ENABLED (-mode 1)
ETH: eth-proxy stratum mode
"-allpools" option is set, default pools can be used for devfee, check "Readme" file for details.
ETH: Stratum - Connected (eth.pool.minergate.com:45791) (unsecure)
Watchdog enabled
Remote management (READ-ONLY MODE) is enabled on port 3333

You did not specify -dcri values directly, so they will be detected automatically
Automatic detection of best -dcri values started, please wait...

GPU0 t=56C fan=25%
ETH: Job timeout, disconnect, retry in 20 sec...
ETH: Stratum - connecting to 'eth.pool.minergate.com' <5.9.58.111> port 45791 (unsecure)
GPU0 t=54C fan=25%
ETH: Stratum - Connected (eth.pool.minergate.com:45791) (unsecure)
ETH: Job timeout, disconnect, retry in 20 sec...
GPU0 t=52C fan=25%
ETH: Stratum - connecting to 'eth.pool.minergate.com' <5.9.58.111> port 45791 (unsecure)
ETH: Stratum - Connected (eth.pool.minergate.com:45791) (unsecure)
GPU0 t=50C fan=24%
Parade
Newbie
*
Offline Offline

Activity: 21
Merit: 0


View Profile
March 20, 2018, 04:49:26 PM
 #22578

I'm using -cclock and -mclock for my AMD Miner. It was working well for v11.5 until I decided to restart my Windows.

After Windows restart, the Miner is hashing at a slower rate. When I opened Trixx, it's showing the default core clock and mem clock, not the ones in my .bat files.

I did not perform any updates. Does anyone has any idea how to resolve this?
big al
Member
**
Offline Offline

Activity: 140
Merit: 10


View Profile
March 20, 2018, 04:55:45 PM
 #22579

After installing the latest AMD drivers you need to run pixel clock patcher for any cards that are BIOS modded
Vann
Hero Member
*****
Offline Offline

Activity: 714
Merit: 588


View Profile
March 20, 2018, 04:59:58 PM
 #22580

I'm using -cclock and -mclock for my AMD Miner. It was working well for v11.5 until I decided to restart my Windows.

After Windows restart, the Miner is hashing at a slower rate. When I opened Trixx, it's showing the default core clock and mem clock, not the ones in my .bat files.

I did not perform any updates. Does anyone has any idea how to resolve this?

Windows Update could have modified the drivers. Do a DDU in safe mode to remove the current driver, reinstall the latest Adrenaline drivers. If you have RX 470/480/570's with a modded Bios, run the pixel patcher to bypass the driver signature check. You also need to toggle to Compute mode from Graphics mode in AMD settings.

https://www.monitortests.com/forum/Thread-AMD-ATI-Pixel-Clock-Patcher

https://support.amd.com/en-us/kb-articles/Pages/DH-024.aspx

To keep Windows Update from modifying your drivers, disable drivers updates in the Group Policy Editor.

Windows key+R ==> Type gpedit and hit Enter ==> Navigate to: Computer Configuration ==> Administrative Templates ==> Windows Components ==> Windows Update and set 'Do not include drivers with Windows Update' to enabled.
Pages: « 1 ... 1079 1080 1081 1082 1083 1084 1085 1086 1087 1088 1089 1090 1091 1092 1093 1094 1095 1096 1097 1098 1099 1100 1101 1102 1103 1104 1105 1106 1107 1108 1109 1110 1111 1112 1113 1114 1115 1116 1117 1118 1119 1120 1121 1122 1123 1124 1125 1126 1127 1128 [1129] 1130 1131 1132 1133 1134 1135 1136 1137 1138 1139 1140 1141 1142 1143 1144 1145 1146 1147 1148 1149 1150 1151 1152 1153 1154 1155 1156 1157 1158 1159 1160 1161 1162 1163 1164 1165 1166 1167 1168 1169 1170 1171 1172 1173 1174 1175 1176 1177 1178 1179 ... 1283 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!