Bitcoin Forum
March 22, 2019, 09:27:26 AM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 [93] 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 ... 172 »
  Print  
Author Topic: [ANN] dstm's ZCash / Equihash Nvidia Miner v0.6.2 (Linux / Windows)  (Read 221683 times)
betelg66
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
December 24, 2017, 09:25:56 AM
 #1841

Hello,

The link for download is broken. Is there another one (v 0.5.7)?

Thank you!
1553246846
Hero Member
*
Offline Offline

Posts: 1553246846

View Profile Personal Message (Offline)

Ignore
1553246846
Reply with quote  #2

1553246846
Report to moderator
1553246846
Hero Member
*
Offline Offline

Posts: 1553246846

View Profile Personal Message (Offline)

Ignore
1553246846
Reply with quote  #2

1553246846
Report to moderator
Your Bitcoin transactions
The Ultimate Bitcoin mixer
made truly anonymous.
with an advanced technology.
Mix coins
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1553246846
Hero Member
*
Offline Offline

Posts: 1553246846

View Profile Personal Message (Offline)

Ignore
1553246846
Reply with quote  #2

1553246846
Report to moderator
1553246846
Hero Member
*
Offline Offline

Posts: 1553246846

View Profile Personal Message (Offline)

Ignore
1553246846
Reply with quote  #2

1553246846
Report to moderator
1553246846
Hero Member
*
Offline Offline

Posts: 1553246846

View Profile Personal Message (Offline)

Ignore
1553246846
Reply with quote  #2

1553246846
Report to moderator
Hotmetal
Sr. Member
****
Offline Offline

Activity: 378
Merit: 250


View Profile
December 24, 2017, 09:50:30 AM
Last edit: December 24, 2017, 10:21:20 AM by Hotmetal
 #1842

Hi,

1 out of my 5 rigs is spitting out a whole bunch of these send timeout errors..

#  send timeout
#  send timeout
#  send timeout
>  GPU1  61C  Sol/s: 416.7  Sol/W: 4.16  Avg: 416.0  I/s: 222.5  Sh: 1.64   0.91 229 ++++++++++++
#  send timeout
#  send timeout
>  GPU3  55C  Sol/s: 434.3  Sol/W: 4.36  Avg: 434.4  I/s: 232.4  Sh: 1.63   0.82 265 ++++
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
   GPU10 57C  Sol/s: 422.7  Sol/W: 4.34  Avg: 428.6  I/s: 228.9  Sh: 1.94   0.86 22516 ++++++
#  send timeout
#  send timeout
#  send timeout
#  send timeout
   GPU9  55C  Sol/s: 426.4  Sol/W: 4.29  Avg: 428.2  I/s: 229.9  Sh: 1.09   0.87 56305 +++
   GPU6  50C  Sol/s: 429.4  Sol/W: 4.30  Avg: 429.5  I/s: 229.6  Sh: 1.51   0.89 411 +++
   GPU2  56C  Sol/s: 416.9  Sol/W: 4.21  Avg: 419.6  I/s: 224.5  Sh: 1.82   0.81 1218 ++++
#  send timeout
#  send timeout
   GPU5  55C  Sol/s: 424.9  Sol/W: 4.37  Avg: 432.7  I/s: 229.0  Sh: 1.88   0.77 3232 +++++
   GPU11 61C  Sol/s: 425.9  Sol/W: 4.36  Avg: 431.9  I/s: 232.0  Sh: 1.45   0.76 589 +++++++
   ========== Sol/s: 5089.2 Sol/W: 4.29  Avg: 5124.4 I/s: 2741.3 Sh: 18.25  0.83 7397
   GPU7  58C  Sol/s: 427.8  Sol/W: 4.34  Avg: 432.8  I/s: 231.2  Sh: 1.70   0.71 1684 +++++++
   GPU4  61C  Sol/s: 432.9  Sol/W: 4.33  Avg: 431.6  I/s: 231.5  Sh: 1.39   0.83 20099 ++
   GPU8  55C  Sol/s: 429.2  Sol/W: 4.25  Avg: 424.7  I/s: 228.1  Sh: 1.75   0.88 1512 ++++++++
#  send timeout
#  send timeout
#  send timeout
   GPU0  54C  Sol/s: 413.7  Sol/W: 4.15  Avg: 414.4  I/s: 221.6  Sh: 1.93   0.89 18812 ++++++++++
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  connection closed by server r:0
#  reconnecting

Would this be a client side problem or a pool issue?
grunoff
Newbie
*
Offline Offline

Activity: 63
Merit: 0


View Profile
December 24, 2017, 09:52:50 AM
 #1843

Hi,

1 out of my 5 rigs is spitting out a whole bunch of these send timeout errors..

#  send timeout
#  send timeout
#  send timeout
>  GPU1  61C  Sol/s: 416.7  Sol/W: 4.16  Avg: 416.0  I/s: 222.5  Sh: 1.64   0.91 229 ++++++++++++
#  send timeout
#  send timeout
>  GPU3  55C  Sol/s: 434.3  Sol/W: 4.36  Avg: 434.4  I/s: 232.4  Sh: 1.63   0.82 265 ++++
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
   GPU10 57C  Sol/s: 422.7  Sol/W: 4.34  Avg: 428.6  I/s: 228.9  Sh: 1.94   0.86 22516 ++++++
#  send timeout
#  send timeout
#  send timeout
#  send timeout
   GPU9  55C  Sol/s: 426.4  Sol/W: 4.29  Avg: 428.2  I/s: 229.9  Sh: 1.09   0.87 56305 +++
   GPU6  50C  Sol/s: 429.4  Sol/W: 4.30  Avg: 429.5  I/s: 229.6  Sh: 1.51   0.89 411 +++
   GPU2  56C  Sol/s: 416.9  Sol/W: 4.21  Avg: 419.6  I/s: 224.5  Sh: 1.82   0.81 1218 ++++
#  send timeout
#  send timeout
   GPU5  55C  Sol/s: 424.9  Sol/W: 4.37  Avg: 432.7  I/s: 229.0  Sh: 1.88   0.77 3232 +++++
   GPU11 61C  Sol/s: 425.9  Sol/W: 4.36  Avg: 431.9  I/s: 232.0  Sh: 1.45   0.76 589 +++++++
   ========== Sol/s: 5089.2 Sol/W: 4.29  Avg: 5124.4 I/s: 2741.3 Sh: 18.25  0.83 7397
   GPU7  58C  Sol/s: 427.8  Sol/W: 4.34  Avg: 432.8  I/s: 231.2  Sh: 1.70   0.71 1684 +++++++
   GPU4  61C  Sol/s: 432.9  Sol/W: 4.33  Avg: 431.6  I/s: 231.5  Sh: 1.39   0.83 20099 ++
   GPU8  55C  Sol/s: 429.2  Sol/W: 4.25  Avg: 424.7  I/s: 228.1  Sh: 1.75   0.88 1512 ++++++++
#  send timeout
#  send timeout
#  send timeout
   GPU0  54C  Sol/s: 413.7  Sol/W: 4.15  Avg: 414.4  I/s: 221.6  Sh: 1.93   0.89 18812 ++++++++++
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  send timeout
#  connection closed by server r:0
#  reconnecting

Would this be a client side problem or a pool issue? (I'm using btc.suprnova.cc)

What coin are you miner so you get such a lot of shares?
lloyd1
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 24, 2017, 10:47:46 AM
 #1844

Options:
    --dev            Space separated list of cuda devices
So just indicate which gpu you want to use in the bat file. e.g "--dev 0" activates gpu 0 only.


i tried this miner and it's not working on my rig with 7+ devices:

2017-12-24 12:21:07|#  zm 0.5.7
2017-12-24 12:21:07|#  GPU0 + GeForce GTX 1070 Ti      MB: 8192  PCI: 5:0
2017-12-24 12:21:07|#  GPU1 + GeForce GTX 1060 6GB     MB: 6144  PCI: 1:0
2017-12-24 12:21:07|#  GPU2 - GeForce GTX 1060 6GB     MB: 6144  PCI: 2:0
2017-12-24 12:21:07|#  GPU3 + GeForce GTX 1060 6GB     MB: 6144  PCI: 3:0
2017-12-24 12:21:07|#  GPU4 + GeForce GTX 1060 6GB     MB: 6144  PCI: 6:0
2017-12-24 12:21:07|#  GPU5 + GeForce GTX 1060 6GB     MB: 6144  PCI: 7:0
2017-12-24 12:21:07|#  GPU6 + GeForce GTX 1070 Ti      MB: 8192  PCI: 8:0
2017-12-24 12:21:07|#  GPU7 + GeForce GTX 1060 6GB     MB: 6144  PCI: 10:0
2017-12-24 12:21:07|
2017-12-24 12:21:07|#  telemetry server started
2017-12-24 12:21:07|#  connected to: zhash.pro:3057
2017-12-24 12:21:09|#  server set difficulty to: 000333333333333340000000...
2017-12-24 12:21:11|gpu_id 1 125777392 0 an illegal memory access was encountered
2017-12-24 12:21:11|gpu 1 unresponsive - check overclocking
2017-12-24 12:21:11|cudaMemcpy 1 failed
Press any key to continue . . .

then, i tried with 6 devices:

2017-12-24 12:22:28|#  zm 0.5.7
2017-12-24 12:22:28|#  GPU0 + GeForce GTX 1070 Ti      MB: 8192  PCI: 5:0
2017-12-24 12:22:28|#  GPU1 + GeForce GTX 1060 6GB     MB: 6144  PCI: 1:0
2017-12-24 12:22:28|#  GPU2 - GeForce GTX 1060 6GB     MB: 6144  PCI: 2:0
2017-12-24 12:22:28|#  GPU3 - GeForce GTX 1060 6GB     MB: 6144  PCI: 3:0
2017-12-24 12:22:28|#  GPU4 + GeForce GTX 1060 6GB     MB: 6144  PCI: 6:0
2017-12-24 12:22:28|#  GPU5 + GeForce GTX 1060 6GB     MB: 6144  PCI: 7:0
2017-12-24 12:22:28|#  GPU6 + GeForce GTX 1070 Ti      MB: 8192  PCI: 8:0
2017-12-24 12:22:28|#  GPU7 + GeForce GTX 1060 6GB     MB: 6144  PCI: 10:0
2017-12-24 12:22:28|
2017-12-24 12:22:28|#  telemetry server started
2017-12-24 12:22:28|#  connected to: zhash.pro:3057
2017-12-24 12:22:29|#  server set difficulty to: 000333333333333340000000...
2017-12-24 12:22:50|>  GPU0  50C  Sol/s: 552.8  Sol/W: 3.10  Avg: 552.8  I/s: 298.2  Sh: 0.00   . .
2017-12-24 12:22:52|>  GPU1  46C  Sol/s: 357.4  Sol/W: 2.82  Avg: 357.4  I/s: 187.8  Sh: 2.98   1.00 61  +
2017-12-24 12:22:58|>  GPU4  49C  Sol/s: 346.9  Sol/W: 2.93  Avg: 346.9  I/s: 188.0  Sh: 2.99   1.00 71  +
2017-12-24 12:23:00|>  GPU5  49C  Sol/s: 351.3  Sol/W: 2.89  Avg: 351.3  I/s: 188.5  Sh: 0.00   . .
2017-12-24 12:23:01|>  GPU6  50C  Sol/s: 567.3  Sol/W: 3.28  Avg: 567.3  I/s: 299.1  Sh: 6.00   1.00 67  ++
2017-12-24 12:23:04|>  GPU7  49C  Sol/s: 356.4  Sol/W: 2.91  Avg: 356.4  I/s: 188.5  Sh: 0.00   . .
2017-12-24 12:23:04|   ========== Sol/s: 2532.1 Sol/W: 2.99  Avg: 2532.1 I/s: 1350.2 Sh: 11.97  1.00 66
2017-12-24 12:23:10|   GPU0  53C  Sol/s: 555.3  Sol/W: 3.09  Avg: 554.0  I/s: 296.3  Sh: 0.00   . .
2017-12-24 12:23:12|   GPU1  49C  Sol/s: 350.5  Sol/W: 2.76  Avg: 354.0  I/s: 186.4  Sh: 2.99   1.00 63  +
2017-12-24 12:23:18|>  GPU4  51C  Sol/s: 343.2  Sol/W: 2.87  Avg: 345.0  I/s: 186.0  Sh: 1.49   1.00 71
2017-12-24 12:23:20|>  GPU5  52C  Sol/s: 347.8  Sol/W: 2.80  Avg: 349.5  I/s: 186.8  Sh: 0.00   . .
2017-12-24 12:23:21|>  GPU6  52C  Sol/s: 560.8  Sol/W: 3.20  Avg: 564.1  I/s: 297.4  Sh: 3.00   1.00 67
2017-12-24 12:23:24|>  GPU7  52C  Sol/s: 351.2  Sol/W: 2.79  Avg: 353.8  I/s: 187.2  Sh: 0.00   . .
2017-12-24 12:23:31|>  GPU0  55C  Sol/s: 553.6  Sol/W: 3.10  Avg: 553.9  I/s: 296.1  Sh: 0.00   . .
2017-12-24 12:24:20|   ========== Sol/s: 2525.9 Sol/W: 2.95  Avg: 2529.0 I/s: 1345.3 Sh: 11.97  1.00 66

it's work fine !  Shocked  Huh

nvidia driver : 388.13
overclocking for 1060   = core 2138 mhz (+160) / mem 4322 mhz (+320)
overclocking for 1070ti = core 1961 mhz (+210) / mem 4622 mhz (+620)

for example ewbf miner working perfect on same params:

+-------------------------------------------------+
|         EWBF's Zcash CUDA miner. 0.3.4b         |
+-------------------------------------------------+
INFO: Current pool: zhash.pro:3057
INFO: Selected pools: 1
INFO: Solver: Auto.
INFO: Devices: All.
INFO: Temperature limit: 70
INFO: Api: Listen on 192.168.1.105:42000
---------------------------------------------------
INFO: Target: 0003333333333333...
INFO: Detected new work: cdc6
CUDA: Device: 0 GeForce GTX 1070 Ti, 8192 MB i:64
CUDA: Device: 1 GeForce GTX 1060 6GB, 6144 MB i:64
CUDA: Device: 2 GeForce GTX 1060 6GB, 6144 MB i:64
CUDA: Device: 3 GeForce GTX 1060 6GB, 6144 MB i:64
CUDA: Device: 4 GeForce GTX 1060 6GB, 6144 MB i:64
CUDA: Device: 5 GeForce GTX 1060 6GB, 6144 MB i:64
CUDA: Device: 6 GeForce GTX 1070 Ti, 8192 MB i:64
CUDA: Device: 7 GeForce GTX 1060 6GB, 6144 MB i:64
CUDA: Device: 0 Selected solver: 0
CUDA: Device: 1 Selected solver: 0
CUDA: Device: 6 Selected solver: 0
CUDA: Device: 2 Selected solver: 0
CUDA: Device: 4 Selected solver: 0
CUDA: Device: 3 Selected solver: 0
CUDA: Device: 5 Selected solver: 0
CUDA: Device: 7 Selected solver: 0
INFO 12:26:15: GPU6 Accepted share 78ms [A:1, R:0]
INFO: Detected new work: cdc7
INFO 12:26:15: GPU0 Accepted share 165ms [A:1, R:0]
INFO: Detected new work: cdc8
INFO 12:26:31: GPU6 Accepted share 71ms [A:2, R:0]
Temp: GPU0: 52C GPU1: 46C GPU2: 46C GPU3: 47C GPU4: 49C GPU5: 49C GPU6: 51C GPU7: 49C
GPU0: 550 Sol/s GPU1: 309 Sol/s GPU2: 334 Sol/s GPU3: 341 Sol/s GPU4: 331 Sol/s GPU5: 338 Sol/s GPU6: 553 Sol/s GPU7: 326 Sol/s
Total speed: 3082 Sol/s

what i have to do now ?  Huh

YakETy
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
December 24, 2017, 11:43:04 AM
 #1845

Hi,

Since yesterday I have an issue : sinit timeout after GPU connection

I though it was a driver error so uninstalled/reinsitalled drivers, but nothing changes.

I then tried on a second RIG I have with NVidia cards : same issue.

In the sametime, Claymore Ethereum is working fine on those cards...

Any suggestion ?

Christophe

I found my problem : my ASUS RT-88U just got an update and was blocking everything from DTSM and Decred mining from Claymore.
jarheadius
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
December 24, 2017, 11:51:21 AM
 #1846

EVGA Precision XOC will not allow me to clock more than 4 GPU's on my 6 GPU Nvidia rig. Afterburner causes the miner to lockup. How do I OC 6-8 gpu rigs?
pixel8or
Newbie
*
Offline Offline

Activity: 40
Merit: 0


View Profile
December 24, 2017, 03:42:25 PM
 #1847

How do all of you exchange ZEN into BTC? Bittrex has closed for new users (which I am) because of traffic and I haven't really found any alternatives.

ShapeShift does the same thing down side with ShapeShift they Support less coins with a higher exchange Fee .

https://shapeshift.io/#/coins

ShapeShift does not support ZEN. There are a few choices shown at CoinMarketCap, not counting Bittrex for reasons already stated.

The lack of market support is the reason I'm not bothering with ZEN, even though I get higher share rates in the miner and What to Mine shows it being a little more profitable than ZEC.

ShapeShift also has the problem of being blocked in states or territories that enforce KYC, thereby requiring folks like me to engage in the "evil" practice of using a VPN or TOR. So... there's that.

jimmykl
Full Member
***
Offline Offline

Activity: 359
Merit: 102


View Profile
December 25, 2017, 12:36:23 AM
 #1848

EVGA Precision XOC will not allow me to clock more than 4 GPU's on my 6 GPU Nvidia rig. Afterburner causes the miner to lockup. How do I OC 6-8 gpu rigs?

Afterburner! Works fine for me with 8 gpu rigs. When does it lock up? Make sure you're running afterburner 4.4.2 and the latest nvidia drivers. Apply the overclock (starting at stock or very low!) before you start the miner.
jpl
Member
**
Offline Offline

Activity: 154
Merit: 11


View Profile
December 25, 2017, 02:08:57 AM
 #1849

(DTSMs
>  GPU0 42°C  Sol/s: 739.0  Sol/W: 2.85  Avg: 739.0  I/s: 390.1  Sh: 54.00  1.00  29  ++++++++++++++++++
>  GPU1 44°C  Sol/s: 459.0  Sol/W: 2.91  Avg: 459.0  I/s: 243.5  Sh: 27.00  1.00  29  +++++++++
>  GPU2 46°C  Sol/s: 451.3  Sol/W: 2.77  Avg: 451.3  I/s: 243.5  Sh: 15.00  1.00  28  +++++
>  GPU3 43°C  Sol/s: 449.7  Sol/W: 2.83  Avg: 449.7  I/s: 242.8  Sh: 24.00  1.00  29  ++++++++*
>  GPU4 42°C  Sol/s: 449.0  Sol/W: 2.76  Avg: 449.0  I/s: 243.5  Sh: 36.00  1.00  28  ++++++++++++
   GPU5 43°C  Sol/s: 446.4  Sol/W: 2.79  Avg: 446.4  I/s: 243.6  Sh: 30.00  1.00  28  ++++++++++
   GPU6 42°C  Sol/s: 461.4  Sol/W: 2.84  Avg: 461.4  I/s: 243.8  Sh: 18.00  1.00  28  ++++++
   ========== Sol/s: 3455.8 Sol/W: 2.82  Avg: 3455.8 I/s: 1850.9 Sh: 204.00 1.00  28)))))))))

((((Mine looks more like this....
>  GPU0 67°C  Sol/s: 489.0  Sol/W: 3.85  Avg: 439.0  I/s: 259  Sh: 1.8  .99  193 +
>  GPU1 71°C  Sol/s: 464.0  Sol/W: 3.91  Avg: 459.0  I/s: 243.5  Sh: 1.70  .99  171 ++
>  GPU2 73°C  Sol/s: 451.3  Sol/W: 3.77  Avg: 451.3  I/s: 243.5  Sh: 1.7  .99  188
>  GPU3 71°C  Sol/s: 449.7  Sol/W: 3.83  Avg: 449.7  I/s: 242.8  Sh: 1.75  .99  167 +
>  GPU4 73°C  Sol/s: 449.0  Sol/W: 3.76  Avg: 449.0  I/s: 243.5  Sh: 1.8  .99  175  +
   GPU5 59°C  Sol/s: 446.4  Sol/W: 3.79  Avg: 446.4  I/s: 243.6  Sh: 1.7  .99  172
  
   ========== Sol/s: 2856.5 Sol/W: 3.69  Avg:2850 I/s: 1525 Sh: 10.55 .99  204))))))

Is it just a linux vs windows thing?  Thanks  (of course they have an extra card)
...edit.. Using 1070's



Could you please explain this.
What is first? From where did you get such amount of shares? What coin? What pool? OS?
What is second? The same question ...

Thanks.

The top one was copied from the DTSM extract file.. you should have it.  I was just comparing mine to his/hers.    His is much higher than mine, but the clocking is different which made me guess it was linux or 1080ti's.
(I'm on win10 64bit mining zec on flypool with 6 1070's)
nekidtruth
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
December 25, 2017, 02:11:58 AM
 #1850

BTC
 Grin
dstm is great.
topteam
Newbie
*
Offline Offline

Activity: 113
Merit: 0


View Profile
December 25, 2017, 10:34:18 AM
 #1851

is it have max temp option?
--temp-target, i think, useless for max temp option?
may be add max temp in new versions?
captaindiptoad
Newbie
*
Offline Offline

Activity: 20
Merit: 0


View Profile
December 25, 2017, 02:37:10 PM
 #1852

@dstm

So i have been running your miner for about a week now and have been very happy with it. I love the information you show in it (IE:SOL/W)

However, I have switched to bminer for the time being. Their single gpu perofrmance is great (1080ti 750sol vs 790sol) however their multi gpu performance is... meh (my multi gpu with a random mix of cards is 2600sol vs 2680 sol). I would love to switch back to your miner. If you have made any performance changes (even a little) please release it as I would jump right back to your miner. (hell if you even lowered you dev fee by .5 i would jump right back)

Thanks for your consideration!

-CaptainDiptoad
TONY_GUN
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 25, 2017, 04:03:27 PM
 #1853

Telemetry server becomes unavailable after couple hours. Any solution? Miner ver. 0.5.7. OS: Win 7 x64.
shtarkel
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
December 25, 2017, 05:23:44 PM
 #1854

A bit off topic, but can you guys recommend me which 1060 model to buy? Are they all the same or some better than others?

Hi, buy MSI 1060 Gaming X 6GB  Smiley
leetrongway
Newbie
*
Offline Offline

Activity: 95
Merit: 0


View Profile
December 25, 2017, 06:42:48 PM
 #1855

I'm still not able to figure out why this miner is giving me only around 500 sol/s for 5 of the 6 GTX 1080ti. Only GPU 0 is getting 700 sol/s, the rest is working with only 40% PL for some strange reason. EWBF works just fine in this same rig.
RealSwissMiner
Member
**
Offline Offline

Activity: 322
Merit: 15


View Profile WWW
December 25, 2017, 07:25:23 PM
 #1856

I'm still not able to figure out why this miner is giving me only around 500 sol/s for 5 of the 6 GTX 1080ti. Only GPU 0 is getting 700 sol/s, the rest is working with only 40% PL for some strange reason. EWBF works just fine in this same rig.


Sounds very odd. Just switching the miners should not have any impact at all. In that case its not worthwhile and you better go back to EWBF

Mining and investment blog - https://swisscryptominer.blogspot.ch
jarheadius
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
December 25, 2017, 07:27:34 PM
 #1857

EVGA Precision XOC will not allow me to clock more than 4 GPU's on my 6 GPU Nvidia rig. Afterburner causes the miner to lockup. How do I OC 6-8 gpu rigs?

Afterburner! Works fine for me with 8 gpu rigs. When does it lock up? Make sure you're running afterburner 4.4.2 and the latest nvidia drivers. Apply the overclock (starting at stock or very low!) before you start the miner.

Thanks I will try this, it hangs up after a few hours.

I have another 6 GPU rig with AMD cards and Afterburner doesn't detect any of them. Any ideas?
ypsi
Full Member
***
Offline Offline

Activity: 336
Merit: 158


The Wheel weaves as the Wheel wills


View Profile
December 25, 2017, 08:57:36 PM
 #1858

I'm still not able to figure out why this miner is giving me only around 500 sol/s for 5 of the 6 GTX 1080ti. Only GPU 0 is getting 700 sol/s, the rest is working with only 40% PL for some strange reason. EWBF works just fine in this same rig.

Have you checked the CPU usage when you use all 6 cards? Also, what speeds do you get when using for example only 2 cards, does one of them give you 500 still then?

--ypsi
kimdonghwan
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
December 25, 2017, 10:33:11 PM
 #1859

@dstm

Looks like DSTM is not compatible with FlyPool, got error all the time:

"Connection rejected by server R.0"

Here is my line:

zm --server asia1-zcash.flypool.org --port 3333 --user MyWallet.MyWorker


i tried already all available Servers Name (Asia, CN, EU) and Ports (3333, 13333, 3443) but the problem persist..

will look forward on your future development..

currently stick with EWBF Smiley
tropulus
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
December 25, 2017, 10:39:58 PM
 #1860

@dstm

Looks like DSTM is not compatible with FlyPool, got error all the time:

"Connection rejected by server R.0"

Here is my line:

zm --server asia1-zcash.flypool.org --port 3333 --user MyWallet.MyWorker


i tried already all available Servers Name (Asia, CN, EU) and Ports (3333, 13333, 3443) but the problem persist..

will look forward on your future development..

currently stick with EWBF Smiley

I'm using flypool and DSTM.

Your --user should just be your wallet adress, nothing else.

This is my line:
zm --server eu1-zcash.flypool.org --port 3333 --user t1XtiGPVNy8nz9BgxHVj9v2nCoaHe7sqq8U
Pages: « 1 ... 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 [93] 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 ... 172 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!