Bitcoin Forum
September 28, 2022, 04:27:50 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 [141] 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 ... 502 »
  Print  
Author Topic: PhoenixMiner 6.2c: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 773305 times)
JP_Assassin
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
January 03, 2019, 10:28:20 PM
 #2801

Hi guys,

I have a gtx 1060 6gb mining pretty good on Phoenix

i want to add another pc to the pool which has got a GTX 970 OC 4GB

when i start Phoenix i get this error

Quote
CUDA version: 10.0, CUDA runtime: 8.0
No OpenCL platforms found
Available GPUs for mining:
GPU1: GeForce GTX 970 (pcie 1), CUDA cap. 5.2, 4 GB VRAM, 13 CUs
Nvidia driver version: 416.16
Eth: Loading pools from epools.txt
Eth: the pool list contains 4 pools (2 from command-line)
Eth: primary pool: ssl://eu1.ethermine.org:5555
Starting GPU mining
Eth: Connecting to ethash pool ssl://eu1.ethermine.org:5555 (proto: EthProxy)
Eth: Connected to SSL ethash pool eu1.ethermine.org:5555 (172.65.207.106)
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 57C 64%
Eth: New job #a528de10 from ssl://eu1.ethermine.org:5555; diff: 4000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #233
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
Light cache generated in 4.1 s (10.9 MB/s)
GPU1: Allocating DAG (2.84) GB; good for epoch up to #235
CUDA error in CudaProgram.cu:407 : out of memory (2)
GPU1 initMiner error: out of memory
Thread(s) not responding. Restarting.
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00

I have edited the .bat file and added my eth wallet and put .rig002 .. (since my first pc is rig001)

Please assist?
1664382470
Hero Member
*
Offline Offline

Posts: 1664382470

View Profile Personal Message (Offline)

Ignore
1664382470
Reply with quote  #2

1664382470
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1664382470
Hero Member
*
Offline Offline

Posts: 1664382470

View Profile Personal Message (Offline)

Ignore
1664382470
Reply with quote  #2

1664382470
Report to moderator
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
January 04, 2019, 04:08:04 AM
 #2802

Hi guys,

I have a gtx 1060 6gb mining pretty good on Phoenix

i want to add another pc to the pool which has got a GTX 970 OC 4GB

when i start Phoenix i get this error

Quote
CUDA version: 10.0, CUDA runtime: 8.0
No OpenCL platforms found
Available GPUs for mining:
GPU1: GeForce GTX 970 (pcie 1), CUDA cap. 5.2, 4 GB VRAM, 13 CUs
Nvidia driver version: 416.16
Eth: Loading pools from epools.txt
Eth: the pool list contains 4 pools (2 from command-line)
Eth: primary pool: ssl://eu1.ethermine.org:5555
Starting GPU mining
Eth: Connecting to ethash pool ssl://eu1.ethermine.org:5555 (proto: EthProxy)
Eth: Connected to SSL ethash pool eu1.ethermine.org:5555 (172.65.207.106)
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 57C 64%
Eth: New job #a528de10 from ssl://eu1.ethermine.org:5555; diff: 4000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #233
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
Light cache generated in 4.1 s (10.9 MB/s)
GPU1: Allocating DAG (2.84) GB; good for epoch up to #235
CUDA error in CudaProgram.cu:407 : out of memory (2)
GPU1 initMiner error: out of memory
Thread(s) not responding. Restarting.
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00

I have edited the .bat file and added my eth wallet and put .rig002 .. (since my first pc is rig001)

Please assist?

Have you tried increasing the virtual memory to something higher? How much ram does this system have?

Also if they are just nvidia based cards try adding -nvidia to your bat.

Seeing your startup command line would help...
JP_Assassin
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
January 04, 2019, 06:27:05 AM
Last edit: January 04, 2019, 06:04:38 PM by JP_Assassin
 #2803

Quote
Have you tried increasing the virtual memory to something higher? How much ram does this system have?

Also if they are just nvidia based cards try adding -nvidia to your bat.

Seeing your startup command line would help...

Thanks for the reply.

RAM is 12.GB, I added -nvidia unfortunately no luck:

Quote
REM
REM Example bat file for starting PhoenixMiner.exe to mine ETH
REM

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

REM IMPORTANT: Replace the ETH address with your own ETH wallet address in the -wal option (Rig002 is the name of the rig)
PhoenixMiner.exe -pool ssl://eu1.ethermine.org:5555 -pool2 ssl://us1.ethermine.org:5555 -wal XXXX.Rig002 - nvidia
pause

Thanks so much.
evlo
Jr. Member
*
Offline Offline

Activity: 155
Merit: 4


View Profile
January 04, 2019, 03:47:50 PM
 #2804

Can you please make option to log only errors to the log file?
If I have watchdog that auto restart miner and also 24+ hours between restarts it would be helpful to debug which cards need underclocking memory.
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
January 04, 2019, 06:17:21 PM
 #2805

Quote
Have you tried increasing the virtual memory to something higher? How much ram does this system have?

Also if they are just nvidia based cards try adding -nvidia to your bat.

Seeing your startup command line would help...

Thanks for the reply.

RAM is 12.GB, I added -nvidia unfortunately no luck:

Quote
REM
REM Example bat file for starting PhoenixMiner.exe to mine ETH
REM

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100

REM IMPORTANT: Replace the ETH address with your own ETH wallet address in the -wal option (Rig002 is the name of the rig)
PhoenixMiner.exe -pool ssl://eu1.ethermine.org:5555 -pool2 ssl://us1.ethermine.org:5555 -wal XXXX.Rig002 - nvidia
pause

Thanks so much.

There is an error:
PhoenixMiner.exe -pool ssl://eu1.ethermine.org:5555 -pool2 ssl://us1.ethermine.org:5555 -wal XXXX.Rig002 - nvidia

Should be:
PhoenixMiner.exe -pool ssl://eu1.ethermine.org:5555 -pool2 ssl://us1.ethermine.org:5555 -wal XXXX.Rig002 -nvidia

Also Ethermines page shows:
PhoenixMiner.exe -pool ssl://eu1.ethermine.org:5555 -pool2 ssl://us1.ethermine.org:5555 -wal YourEthWalletAddress.WorkerName -proto 3

I would try:
PhoenixMiner.exe -pool ssl://eu1.ethermine.org:5555 -pool2 ssl://us1.ethermine.org:5555 -wal 0x6b7b526b85F59098c4C9704d4A74b705A743B137.Rig002 -nvidia -coin eth -proto 3

What happens then? If still an issue I have one more idea...



JP_Assassin
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
January 04, 2019, 10:36:33 PM
 #2806

Hi, okay i tried those suggestions

Quote
Phoenix Miner 4.0b Windows/msvc - Release build
-----------------------------------------------

CUDA version: 10.0, CUDA runtime: 8.0
No OpenCL platforms found
Available GPUs for mining:
GPU1: GeForce GTX 970 (pcie 1), CUDA cap. 5.2, 4 GB VRAM, 13 CUs
Nvidia driver version: 416.16
Eth: Loading pools from epools.txt
Eth: the pool list contains 2 pools (0 from command-line)
Eth: primary pool: eu1.ethermine.org:4444
Starting GPU mining
Eth: Connecting to ethash pool eu1.ethermine.org:4444 (proto: EthProxy)
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 39C 0%
Eth: Connected to ethash pool eu1.ethermine.org:4444 (172.65.207.106)
Eth: New job #2f953f33 from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #233
Light cache generated in 2.8 s (16.1 MB/s)
GPU1: Allocating DAG (2.84) GB; good for epoch up to #235
GPU1: Generating DAG for epoch #233
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  13%
Eth: New job #5fecb20d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  28%
GPU1: DAG  44%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  59%
GPU1: DAG  75%
Eth: New job #5aa8689d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  91%
GPU1: DAG generated in 10.3 s (280.0 MB/s)
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
CUDA error in CudaProgram.cu:329 : unspecified launch failure (719)
GPU1 search error: unspecified launch failure
Thread(s) not responding. Restarting.
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00

Eth: New job #54d320ba from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
GPU1 initMiner error: all CUDA-capable devices are busy or unavailable

thanks for taking the time, any suggestions?
cbaa
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
January 05, 2019, 01:37:39 AM
 #2807

Hi, does PhoenixMiner will support ProgPow as it seem it's comming soon ( https://www.ethnews.com/eth-core-devs-progpow-tentatively-a-go ) ?
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
January 05, 2019, 06:29:51 PM
 #2808

Hi, okay i tried those suggestions

Quote
Phoenix Miner 4.0b Windows/msvc - Release build
-----------------------------------------------

CUDA version: 10.0, CUDA runtime: 8.0
No OpenCL platforms found
Available GPUs for mining:
GPU1: GeForce GTX 970 (pcie 1), CUDA cap. 5.2, 4 GB VRAM, 13 CUs
Nvidia driver version: 416.16
Eth: Loading pools from epools.txt
Eth: the pool list contains 2 pools (0 from command-line)
Eth: primary pool: eu1.ethermine.org:4444
Starting GPU mining
Eth: Connecting to ethash pool eu1.ethermine.org:4444 (proto: EthProxy)
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 39C 0%
Eth: Connected to ethash pool eu1.ethermine.org:4444 (172.65.207.106)
Eth: New job #2f953f33 from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #233
Light cache generated in 2.8 s (16.1 MB/s)
GPU1: Allocating DAG (2.84) GB; good for epoch up to #235
GPU1: Generating DAG for epoch #233
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  13%
Eth: New job #5fecb20d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  28%
GPU1: DAG  44%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  59%
GPU1: DAG  75%
Eth: New job #5aa8689d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  91%
GPU1: DAG generated in 10.3 s (280.0 MB/s)
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
CUDA error in CudaProgram.cu:329 : unspecified launch failure (719)
GPU1 search error: unspecified launch failure
Thread(s) not responding. Restarting.
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00

Eth: New job #54d320ba from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
GPU1 initMiner error: all CUDA-capable devices are busy or unavailable

thanks for taking the time, any suggestions?

all that i can think of is nvidia driver is issue. tray latest so you can do at least cuda 9 or even try for cuda 10 see what happens.
cbaa
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
January 05, 2019, 08:07:48 PM
 #2809

Hi, okay i tried those suggestions

Quote
Phoenix Miner 4.0b Windows/msvc - Release build
-----------------------------------------------

CUDA version: 10.0, CUDA runtime: 8.0
No OpenCL platforms found
Available GPUs for mining:
GPU1: GeForce GTX 970 (pcie 1), CUDA cap. 5.2, 4 GB VRAM, 13 CUs
Nvidia driver version: 416.16
Eth: Loading pools from epools.txt
Eth: the pool list contains 2 pools (0 from command-line)
Eth: primary pool: eu1.ethermine.org:4444
Starting GPU mining
Eth: Connecting to ethash pool eu1.ethermine.org:4444 (proto: EthProxy)
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 39C 0%
Eth: Connected to ethash pool eu1.ethermine.org:4444 (172.65.207.106)
Eth: New job #2f953f33 from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #233
Light cache generated in 2.8 s (16.1 MB/s)
GPU1: Allocating DAG (2.84) GB; good for epoch up to #235
GPU1: Generating DAG for epoch #233
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  13%
Eth: New job #5fecb20d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  28%
GPU1: DAG  44%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  59%
GPU1: DAG  75%
Eth: New job #5aa8689d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  91%
GPU1: DAG generated in 10.3 s (280.0 MB/s)
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
CUDA error in CudaProgram.cu:329 : unspecified launch failure (719)
GPU1 search error: unspecified launch failure
Thread(s) not responding. Restarting.
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00

Eth: New job #54d320ba from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
GPU1 initMiner error: all CUDA-capable devices are busy or unavailable

thanks for taking the time, any suggestions?

all that i can think of is nvidia driver is issue. tray latest so you can do at least cuda 9 or even try for cuda 10 see what happens.

Look carefully. Already cuda10..
lesjokolat
Jr. Member
*
Offline Offline

Activity: 117
Merit: 3


View Profile
January 05, 2019, 10:50:17 PM
 #2810

Hi, okay i tried those suggestions

Quote
Phoenix Miner 4.0b Windows/msvc - Release build
-----------------------------------------------

CUDA version: 10.0, CUDA runtime: 8.0
No OpenCL platforms found
Available GPUs for mining:
GPU1: GeForce GTX 970 (pcie 1), CUDA cap. 5.2, 4 GB VRAM, 13 CUs
Nvidia driver version: 416.16
Eth: Loading pools from epools.txt
Eth: the pool list contains 2 pools (0 from command-line)
Eth: primary pool: eu1.ethermine.org:4444
Starting GPU mining
Eth: Connecting to ethash pool eu1.ethermine.org:4444 (proto: EthProxy)
Listening for CDM remote manager at port 3333 in read-only mode
GPU1: 39C 0%
Eth: Connected to ethash pool eu1.ethermine.org:4444 (172.65.207.106)
Eth: New job #2f953f33 from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
GPU1: Generating ethash light cache for epoch #233
Light cache generated in 2.8 s (16.1 MB/s)
GPU1: Allocating DAG (2.84) GB; good for epoch up to #235
GPU1: Generating DAG for epoch #233
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  13%
Eth: New job #5fecb20d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  28%
GPU1: DAG  44%
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
GPU1: DAG  59%
GPU1: DAG  75%
Eth: New job #5aa8689d from eu1.ethermine.org:4444; diff: 4000MH
GPU1: DAG  91%
GPU1: DAG generated in 10.3 s (280.0 MB/s)
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
CUDA error in CudaProgram.cu:329 : unspecified launch failure (719)
GPU1 search error: unspecified launch failure
Thread(s) not responding. Restarting.
Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00

Eth: New job #54d320ba from eu1.ethermine.org:4444; diff: 4000MH
GPU1: Starting up... (0)
CUDART error in CudaProgram.cu:57 : all CUDA-capable devices are busy or unavailable (46)
GPU1 initMiner error: all CUDA-capable devices are busy or unavailable

thanks for taking the time, any suggestions?

all that i can think of is nvidia driver is issue. tray latest so you can do at least cuda 9 or even try for cuda 10 see what happens.

Look carefully. Already cuda10..

Yup I saw but that is now several months old..

here is latest

https://www.nvidia.com/Download/driverResults.aspx/141169/en-us

Try it then see. Also do you have any integrated motherboard video cards? If so disable them.
steve3327
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
January 06, 2019, 12:41:38 AM
 #2811

I've been trying for hours to get this phoenixminer 4.0b to work on my rig. Running Windows 10 home with 5 amd rx580 cards. 4 of them of which are 8gb and 1 is 4gb vram. What happens is I input all my info into the batch file included even copied and pasted my claymore miner info in the bat file (renaming it to phoenixminer.exe of course)and still nothing. Phoenix is detecting 10 gpu in my rig which I don't understand why when there is only five. Then the command window closes. I am at a total loss, I can get 3.5 working no issues at all. Have switched back to claymore until maybe one of you experts can help me out please?

Here is the log file.

2019.01.05:17:40:08.795: main Phoenix Miner 4.0b Windows/msvc - Release build
2019.01.05:17:40:08.795: main Cmd line: -pool us1-etc.ethermine.org:4444 -wal 0xee4426ff9c36a9d69f08fb20631471af534e86b4.rx580
2019.01.05:17:40:08.886: main Unable to enum CUDA GPUs: unknown error
2019.01.05:17:40:15.442: main OpenCL driver version: 18.10/11
2019.01.05:17:40:15.442: main Unknown OpenCL driver version! Hashrate and stale shares may suffer
2019.01.05:17:40:15.442: main OpenCL platform: OpenCL 2.1 AMD-APP (2766.5)
2019.01.05:17:40:15.443: main Available GPUs for mining:
2019.01.05:17:40:15.443: main GPU1: Radeon RX 580 Series (pcie 3), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU2: Radeon RX 580 Series (pcie 3), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU3: Radeon RX 580 Series (pcie 4), OpenCL 2.0, 4 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU4: Radeon RX 580 Series (pcie 4), OpenCL 2.0, 4 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU5: Radeon RX 580 Series (pcie 5), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU6: Radeon RX 580 Series (pcie 5), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU7: Radeon RX 580 Series (pcie 6), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU8: Radeon RX 580 Series (pcie 6), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU9: Radeon RX 580 Series (pcie 9), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU10: Radeon RX 580 Series (pcie 9), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.525: main ADL library initialized
2019.01.05:17:40:18.008: main Eth: the pool list contains 1 pool (1 from command-line)
2019.01.05:17:40:18.008: main Eth: primary pool: us1-etc.ethermine.org:4444
2019.01.05:17:40:18.008: main Starting GPU mining
2019.01.05:17:40:18.008: main Matched GPU1 to ADL adapter index 8 (method 1)
2019.01.05:17:40:18.087: main GPU1: Created ADL monitor for adapter 8; overdrive version: 7
2019.01.05:17:40:18.087: main GPU1: using AMD driver ver 18.12.2
2019.01.05:17:40:18.087: main Matched GPU2 to ADL adapter index 8 (method 1)
2019.01.05:17:40:18.164: main GPU2: Created ADL monitor for adapter 8; overdrive version: 7
2019.01.05:17:40:18.164: main GPU2: using AMD driver ver 18.12.2
2019.01.05:17:40:18.164: main Matched GPU3 to ADL adapter index 24 (method 1)
2019.01.05:17:40:18.240: main GPU3: Created ADL monitor for adapter 24; overdrive version: 7
2019.01.05:17:40:18.240: main GPU3: using AMD driver ver 18.12.2
2019.01.05:17:40:18.240: main Matched GPU4 to ADL adapter index 24 (method 1)
2019.01.05:17:40:18.317: main GPU4: Created ADL monitor for adapter 24; overdrive version: 7
2019.01.05:17:40:18.317: main GPU4: using AMD driver ver 18.12.2
2019.01.05:17:40:18.317: main Matched GPU5 to ADL adapter index 16 (method 1)
2019.01.05:17:40:18.395: main GPU5: Created ADL monitor for adapter 16; overdrive version: 7
2019.01.05:17:40:18.395: main GPU5: using AMD driver ver 18.12.2
2019.01.05:17:40:18.395: main Matched GPU6 to ADL adapter index 16 (method 1)
2019.01.05:17:40:18.472: main GPU6: Created ADL monitor for adapter 16; overdrive version: 7
2019.01.05:17:40:18.472: main GPU6: using AMD driver ver 18.12.2
2019.01.05:17:40:18.472: main Matched GPU7 to ADL adapter index 32 (method 1)
2019.01.05:17:40:18.548: main GPU7: Created ADL monitor for adapter 32; overdrive version: 7
2019.01.05:17:40:18.548: main GPU7: using AMD driver ver 18.12.2
2019.01.05:17:40:18.548: main Matched GPU8 to ADL adapter index 32 (method 1)
2019.01.05:17:40:18.624: main GPU8: Created ADL monitor for adapter 32; overdrive version: 7
2019.01.05:17:40:18.624: main GPU8: using AMD driver ver 18.12.2
2019.01.05:17:40:18.624: main Matched GPU9 to ADL adapter index 0 (method 1)
2019.01.05:17:40:18.701: main GPU9: Created ADL monitor for adapter 0; overdrive version: 7
2019.01.05:17:40:18.701: main GPU9: using AMD driver ver 18.12.2
2019.01.05:17:40:18.701: main Matched GPU10 to ADL adapter index 0 (method 1)
2019.01.05:17:40:18.777: main GPU10: Created ADL monitor for adapter 0; overdrive version: 7
2019.01.05:17:40:18.778: main GPU10: using AMD driver ver 18.12.2
2019.01.05:17:40:18.778: wdog Starting watchdog thread
2019.01.05:17:40:18.778: main Eth: Connecting to ethash pool us1-etc.ethermine.org:4444 (proto: EthProxy)
2019.01.05:17:40:18.876: eths Eth: Connected to ethash pool us1-etc.ethermine.org:4444 (172.65.245.119)
2019.01.05:17:40:18.876: eths Eth: Send: {"id":1,"jsonrpc":"2.0","method":"eth_submitLogin","worker":"eth1.0","params":["0xee4426ff9c36a9d69f08fb20631471af534e86b4.rx580"]}

2019.01.05:17:40:18.951: eths Eth: Received: {"id":1,"jsonrpc":"2.0","result":true}
2019.01.05:17:40:18.951: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.01.05:17:40:18.980: main Listening for CDM remote manager at port 3333 in read-only mode
2019.01.05:17:40:18.983: main GPU1: 24C 40%, GPU2: 24C 40%, GPU3: 24C 74%, GPU4: 24C 74%, GPU5: 25C 61%, GPU6: 25C 61%, GPU7: 24C 69%, GPU8: 24C 69%, GPU9: 26C 44%, GPU10: 26C 44%
2019.01.05:17:40:19.003: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":["0x36cf496062ff923299c23e819cb93933f5dc9a58b994b89e512e11e8a3546e4b","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9ada"]}
2019.01.05:17:40:19.003: eths Eth: New job #36cf4960 from us1-etc.ethermine.org:4444; diff: 4000MH
2019.01.05:17:40:19.003: GPU1 GPU1: Starting up... (0)
2019.01.05:17:40:19.004: GPU1 GPU1: Generating ethash light cache for epoch #241
2019.01.05:17:40:19.005: GPU2 GPU2: Starting up... (0)
2019.01.05:17:40:19.007: GPU3 GPU3: Starting up... (0)
2019.01.05:17:40:19.009: GPU4 GPU4: Starting up... (0)
2019.01.05:17:40:19.011: GPU5 GPU5: Starting up... (0)
2019.01.05:17:40:19.013: GPU6 GPU6: Starting up... (0)
2019.01.05:17:40:19.015: GPU7 GPU7: Starting up... (0)
2019.01.05:17:40:19.017: GPU8 GPU8: Starting up... (0)
2019.01.05:17:40:19.019: GPU9 GPU9: Starting up... (0)
2019.01.05:17:40:19.037: GPU10 GPU10: Starting up... (0)
2019.01.05:17:40:19.216: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x73fb7ba09be5b487a51cdb2ef2a81d2a35007a8b3f2c132a9c14edf73f09ce89","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9adb"]}
2019.01.05:17:40:19.216: eths Eth: New job #73fb7ba0 from us1-etc.ethermine.org:4444; diff: 4000MH
2019.01.05:17:40:22.015: GPU1 Light cache generated in 3.0 s (15.3 MB/s)
2019.01.05:17:40:23.099: GPU1 GPU1: Allocating DAG (2.90) GB; good for epoch up to #243
2019.01.05:17:40:23.118: GPU1 GPU1: Allocating light cache buffer (46.4) MB; good for epoch up to #243
2019.01.05:17:40:23.340: GPU1 GPU1: Generating DAG for epoch #241
2019.01.05:17:40:24.388: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.01.05:17:40:24.388: main GPUs: 1: 0.000 MH/s (0) 2: 0.000 MH/s (0) 3: 0.000 MH/s (0) 4: 0.000 MH/s (0) 5: 0.000 MH/s (0) 6: 0.000 MH/s (0) 7: 0.000 MH/s (0) 8: 0.000 MH/s (0) 9: 0.000 MH/s (0) 10: 0.000 MH/s (0)
neogeo
Newbie
*
Offline Offline

Activity: 81
Merit: 0


View Profile
January 06, 2019, 02:39:08 AM
 #2812

I am using nanopool.
 "PhoenixMiner.exe -pool eth-eu1.nanopool.org:9999 -wal YourEthWalletAddress.WorkerName -pass x"

Could someone help me in syntax where to put an email address?

tnx
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
January 06, 2019, 07:45:24 AM
 #2813

I've been trying for hours to get this phoenixminer 4.0b to work on my rig. Running Windows 10 home with 5 amd rx580 cards. 4 of them of which are 8gb and 1 is 4gb vram. What happens is I input all my info into the batch file included even copied and pasted my claymore miner info in the bat file (renaming it to phoenixminer.exe of course)and still nothing. Phoenix is detecting 10 gpu in my rig which I don't understand why when there is only five. Then the command window closes. I am at a total loss, I can get 3.5 working no issues at all. Have switched back to claymore until maybe one of you experts can help me out please?

Here is the log file.

2019.01.05:17:40:08.795: main Phoenix Miner 4.0b Windows/msvc - Release build
2019.01.05:17:40:08.795: main Cmd line: -pool us1-etc.ethermine.org:4444 -wal 0xee4426ff9c36a9d69f08fb20631471af534e86b4.rx580
2019.01.05:17:40:08.886: main Unable to enum CUDA GPUs: unknown error
2019.01.05:17:40:15.442: main OpenCL driver version: 18.10/11
2019.01.05:17:40:15.442: main Unknown OpenCL driver version! Hashrate and stale shares may suffer
2019.01.05:17:40:15.442: main OpenCL platform: OpenCL 2.1 AMD-APP (2766.5)
2019.01.05:17:40:15.443: main Available GPUs for mining:
2019.01.05:17:40:15.443: main GPU1: Radeon RX 580 Series (pcie 3), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU2: Radeon RX 580 Series (pcie 3), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU3: Radeon RX 580 Series (pcie 4), OpenCL 2.0, 4 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU4: Radeon RX 580 Series (pcie 4), OpenCL 2.0, 4 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU5: Radeon RX 580 Series (pcie 5), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU6: Radeon RX 580 Series (pcie 5), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU7: Radeon RX 580 Series (pcie 6), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU8: Radeon RX 580 Series (pcie 6), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU9: Radeon RX 580 Series (pcie 9), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.443: main GPU10: Radeon RX 580 Series (pcie 9), OpenCL 2.0, 8 GB VRAM, 36 CUs
2019.01.05:17:40:15.525: main ADL library initialized
2019.01.05:17:40:18.008: main Eth: the pool list contains 1 pool (1 from command-line)
2019.01.05:17:40:18.008: main Eth: primary pool: us1-etc.ethermine.org:4444
2019.01.05:17:40:18.008: main Starting GPU mining
2019.01.05:17:40:18.008: main Matched GPU1 to ADL adapter index 8 (method 1)
2019.01.05:17:40:18.087: main GPU1: Created ADL monitor for adapter 8; overdrive version: 7
2019.01.05:17:40:18.087: main GPU1: using AMD driver ver 18.12.2
2019.01.05:17:40:18.087: main Matched GPU2 to ADL adapter index 8 (method 1)
2019.01.05:17:40:18.164: main GPU2: Created ADL monitor for adapter 8; overdrive version: 7
2019.01.05:17:40:18.164: main GPU2: using AMD driver ver 18.12.2
2019.01.05:17:40:18.164: main Matched GPU3 to ADL adapter index 24 (method 1)
2019.01.05:17:40:18.240: main GPU3: Created ADL monitor for adapter 24; overdrive version: 7
2019.01.05:17:40:18.240: main GPU3: using AMD driver ver 18.12.2
2019.01.05:17:40:18.240: main Matched GPU4 to ADL adapter index 24 (method 1)
2019.01.05:17:40:18.317: main GPU4: Created ADL monitor for adapter 24; overdrive version: 7
2019.01.05:17:40:18.317: main GPU4: using AMD driver ver 18.12.2
2019.01.05:17:40:18.317: main Matched GPU5 to ADL adapter index 16 (method 1)
2019.01.05:17:40:18.395: main GPU5: Created ADL monitor for adapter 16; overdrive version: 7
2019.01.05:17:40:18.395: main GPU5: using AMD driver ver 18.12.2
2019.01.05:17:40:18.395: main Matched GPU6 to ADL adapter index 16 (method 1)
2019.01.05:17:40:18.472: main GPU6: Created ADL monitor for adapter 16; overdrive version: 7
2019.01.05:17:40:18.472: main GPU6: using AMD driver ver 18.12.2
2019.01.05:17:40:18.472: main Matched GPU7 to ADL adapter index 32 (method 1)
2019.01.05:17:40:18.548: main GPU7: Created ADL monitor for adapter 32; overdrive version: 7
2019.01.05:17:40:18.548: main GPU7: using AMD driver ver 18.12.2
2019.01.05:17:40:18.548: main Matched GPU8 to ADL adapter index 32 (method 1)
2019.01.05:17:40:18.624: main GPU8: Created ADL monitor for adapter 32; overdrive version: 7
2019.01.05:17:40:18.624: main GPU8: using AMD driver ver 18.12.2
2019.01.05:17:40:18.624: main Matched GPU9 to ADL adapter index 0 (method 1)
2019.01.05:17:40:18.701: main GPU9: Created ADL monitor for adapter 0; overdrive version: 7
2019.01.05:17:40:18.701: main GPU9: using AMD driver ver 18.12.2
2019.01.05:17:40:18.701: main Matched GPU10 to ADL adapter index 0 (method 1)
2019.01.05:17:40:18.777: main GPU10: Created ADL monitor for adapter 0; overdrive version: 7
2019.01.05:17:40:18.778: main GPU10: using AMD driver ver 18.12.2
2019.01.05:17:40:18.778: wdog Starting watchdog thread
2019.01.05:17:40:18.778: main Eth: Connecting to ethash pool us1-etc.ethermine.org:4444 (proto: EthProxy)
2019.01.05:17:40:18.876: eths Eth: Connected to ethash pool us1-etc.ethermine.org:4444 (172.65.245.119)
2019.01.05:17:40:18.876: eths Eth: Send: {"id":1,"jsonrpc":"2.0","method":"eth_submitLogin","worker":"eth1.0","params":["0xee4426ff9c36a9d69f08fb20631471af534e86b4.rx580"]}

2019.01.05:17:40:18.951: eths Eth: Received: {"id":1,"jsonrpc":"2.0","result":true}
2019.01.05:17:40:18.951: eths Eth: Send: {"id":5,"jsonrpc":"2.0","method":"eth_getWork","params":[]}

2019.01.05:17:40:18.980: main Listening for CDM remote manager at port 3333 in read-only mode
2019.01.05:17:40:18.983: main GPU1: 24C 40%, GPU2: 24C 40%, GPU3: 24C 74%, GPU4: 24C 74%, GPU5: 25C 61%, GPU6: 25C 61%, GPU7: 24C 69%, GPU8: 24C 69%, GPU9: 26C 44%, GPU10: 26C 44%
2019.01.05:17:40:19.003: eths Eth: Received: {"id":5,"jsonrpc":"2.0","result":["0x36cf496062ff923299c23e819cb93933f5dc9a58b994b89e512e11e8a3546e4b","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9ada"]}
2019.01.05:17:40:19.003: eths Eth: New job #36cf4960 from us1-etc.ethermine.org:4444; diff: 4000MH
2019.01.05:17:40:19.003: GPU1 GPU1: Starting up... (0)
2019.01.05:17:40:19.004: GPU1 GPU1: Generating ethash light cache for epoch #241
2019.01.05:17:40:19.005: GPU2 GPU2: Starting up... (0)
2019.01.05:17:40:19.007: GPU3 GPU3: Starting up... (0)
2019.01.05:17:40:19.009: GPU4 GPU4: Starting up... (0)
2019.01.05:17:40:19.011: GPU5 GPU5: Starting up... (0)
2019.01.05:17:40:19.013: GPU6 GPU6: Starting up... (0)
2019.01.05:17:40:19.015: GPU7 GPU7: Starting up... (0)
2019.01.05:17:40:19.017: GPU8 GPU8: Starting up... (0)
2019.01.05:17:40:19.019: GPU9 GPU9: Starting up... (0)
2019.01.05:17:40:19.037: GPU10 GPU10: Starting up... (0)
2019.01.05:17:40:19.216: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x73fb7ba09be5b487a51cdb2ef2a81d2a35007a8b3f2c132a9c14edf73f09ce89","0xfa8b22f3951b9097cafa990738694a808dbc03361c9d55d9b3157b6f9f99de6b","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x6e9adb"]}
2019.01.05:17:40:19.216: eths Eth: New job #73fb7ba0 from us1-etc.ethermine.org:4444; diff: 4000MH
2019.01.05:17:40:22.015: GPU1 Light cache generated in 3.0 s (15.3 MB/s)
2019.01.05:17:40:23.099: GPU1 GPU1: Allocating DAG (2.90) GB; good for epoch up to #243
2019.01.05:17:40:23.118: GPU1 GPU1: Allocating light cache buffer (46.4) MB; good for epoch up to #243
2019.01.05:17:40:23.340: GPU1 GPU1: Generating DAG for epoch #241
2019.01.05:17:40:24.388: main Eth speed: 0.000 MH/s, shares: 0/0/0, time: 0:00
2019.01.05:17:40:24.388: main GPUs: 1: 0.000 MH/s (0) 2: 0.000 MH/s (0) 3: 0.000 MH/s (0) 4: 0.000 MH/s (0) 5: 0.000 MH/s (0) 6: 0.000 MH/s (0) 7: 0.000 MH/s (0) 8: 0.000 MH/s (0) 9: 0.000 MH/s (0) 10: 0.000 MH/s (0)

Add -gpus 13579 in your settings. PM recognizes your cards twice and thinks that you have  10 GPUs.
svetli.76
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
January 06, 2019, 04:36:49 PM
 #2814

what about ProgPoW miner? It's coming soon
cbaa
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
January 06, 2019, 07:50:48 PM
 #2815

what about ProgPoW miner? It's coming soon

Yeah, I asked it 6 post earlier with no answer
JP_Assassin
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
January 06, 2019, 08:50:16 PM
 #2816

Hi Guys,

Getting solid 23.5 to 24 Mh/s, how does these settings look to you? using awesome miner and mining from 12am til 12pm (12 hours) and another 4 hours during the day when idle.

Should i change or not? power consumption has to be low and temperatures @ 62 - 63c is adequate.

thoughts:

https://ibb.co/rmBHRPt
cbaa
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
January 07, 2019, 01:04:42 AM
 #2817

Hi Guys,

Getting solid 23.5 to 24 Mh/s, how does these settings look to you? using awesome miner and mining from 12am til 12pm (12 hours) and another 4 hours during the day when idle.

Should i change or not? power consumption has to be low and temperatures @ 62 - 63c is adequate.

thoughts:

https://ibb.co/rmBHRPt

Ok, what is your gpu?
Viaggiatore
Newbie
*
Offline Offline

Activity: 56
Merit: 0


View Profile
January 07, 2019, 09:32:29 PM
 #2818

Hello, I'm testing Phoenix with a 8 mixed AMD RX570/RX580 rig, coming from Claymore. Everything seems good and little bit faster BUT I have one problem when starting the miner: unless I disable the watchdog timer with -wdog 0 , everytime I have the message that one or two GPUs are not responding and the miner resets while creating DAGs. Is there a way to make the wd wait longer or another fix?
Thank you
bategojko74
Member
**
Offline Offline

Activity: 220
Merit: 12


View Profile
January 07, 2019, 10:28:03 PM
 #2819

Hello, I'm testing Phoenix with a 8 mixed AMD RX570/RX580 rig, coming from Claymore. Everything seems good and little bit faster BUT I have one problem when starting the miner: unless I disable the watchdog timer with -wdog 0 , everytime I have the message that one or two GPUs are not responding and the miner resets while creating DAGs. Is there a way to make the wd wait longer or another fix?
Thank you
Try -gser 3 or higher value less than 11
Viaggiatore
Newbie
*
Offline Offline

Activity: 56
Merit: 0


View Profile
January 07, 2019, 10:49:03 PM
 #2820

Hello, I'm testing Phoenix with a 8 mixed AMD RX570/RX580 rig, coming from Claymore. Everything seems good and little bit faster BUT I have one problem when starting the miner: unless I disable the watchdog timer with -wdog 0 , everytime I have the message that one or two GPUs are not responding and the miner resets while creating DAGs. Is there a way to make the wd wait longer or another fix?
Thank you
Try -gser 3 or higher value less than 11

Thank you, I already have -gser 4 so I guess I will try 10 to be on the safe side
Pages: « 1 ... 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 [141] 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 ... 502 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!