Bitcoin Forum
August 09, 2022, 01:31:16 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 [109] 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 ... 500 »
  Print  
Author Topic: PhoenixMiner 6.2c: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 770366 times)
Bohr256
Jr. Member
*
Offline Offline

Activity: 77
Merit: 1


View Profile
July 06, 2018, 02:19:17 AM
Last edit: July 06, 2018, 03:42:35 AM by Bohr256
 #2161

How do I turn off logs? My rigs haven't failed, but the logs keep taking up space. Thamks.
1660051876
Hero Member
*
Offline Offline

Posts: 1660051876

View Profile Personal Message (Offline)

Ignore
1660051876
Reply with quote  #2

1660051876
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1660051876
Hero Member
*
Offline Offline

Posts: 1660051876

View Profile Personal Message (Offline)

Ignore
1660051876
Reply with quote  #2

1660051876
Report to moderator
1660051876
Hero Member
*
Offline Offline

Posts: 1660051876

View Profile Personal Message (Offline)

Ignore
1660051876
Reply with quote  #2

1660051876
Report to moderator
1660051876
Hero Member
*
Offline Offline

Posts: 1660051876

View Profile Personal Message (Offline)

Ignore
1660051876
Reply with quote  #2

1660051876
Report to moderator
prier
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
July 06, 2018, 08:14:39 AM
 #2162

How do I turn off logs? My rigs haven't failed, but the logs keep taking up space. Thamks.

  -log <n> Selects the log file mode:
     0: disabled - no log file will be written
     1: write log file but don't show debug messages on screen (default)
     2: write log file and show debug messages on screen
  -logfile <name> Set the name of the logfile. If you place an asterisk (*) in the logfile name, it will be
      replaced by the current date/time to create a unique name every time PhoenixMiner is started. If there
      is no asterisk in the logfile name, the new log entries will be added to end of the same file. If you
      want to use the same logfile but the contents to be overwritten every time when you start the miner,
      put a dollar sign ($) character in the logfile name (e.g. -logfile my_log.txt$).
  -logdir <path> Set a path where the logfile(s) will be created
  -logsmaxsize <n> Maximum size of the logfiles in MB. The default is 200 MB (use 0 to turn off the limitation).
      On startup, if the logfiles are larger than the specified limit, the oldest are deleted. If you use a
      single logfile (by using -logfile), then it is truncated if it is bigger than the limit and a new one
      is created.

SkyDr4k3
Newbie
*
Offline Offline

Activity: 147
Merit: 0


View Profile
July 06, 2018, 11:31:05 AM
 #2163

for me power limitation doesn t work. I tried adding -powlim -20 or -li or -gpow but
in my stats alwais at 100% the utlization. It makes my pc lag. I have a 1050 ti and w7 64 bit

What i have to write in the config? Sad
sergey1301
Jr. Member
*
Offline Offline

Activity: 336
Merit: 1


View Profile
July 06, 2018, 01:27:22 PM
 #2164

Thank You for your work! My antivirus sees the virus! Is that okay? While I uninstall the program, I will wait for updates.
johnalim
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
July 06, 2018, 01:59:03 PM
Last edit: July 06, 2018, 02:56:58 PM by johnalim
 #2165

Lately I am getting a clEnqueueNDRange(-4) error on GPU 12. I only have 12 Sapphire RX570 GPUs attached to my rig.

My rig has been humming without any errors for many months. This just happened lately like since 2 weeks back. Any ideas how to solve this?

My virtual memory is already set to min 24000 and max 36000
ZoomhashLLC
Newbie
*
Offline Offline

Activity: 71
Merit: 0


View Profile WWW
July 06, 2018, 03:26:19 PM
 #2166

Thank You for your work! My antivirus sees the virus! Is that okay? While I uninstall the program, I will wait for updates.

As long as you are downloading from PhoenixMiner's repository on his original post, there should be no virus. You might have to add an exception to your anti-virus!

Code:
   File: PhoenixMiner_3.0c.zip
   SHA-1: 490703702f6868c4862d7e5e36dd4a2150f06dee
 SHA-256: bd591a4e9d52df144ab789e797d0000717163032bf488708be3dff05817ae84b
 SHA-512: 02b4ac3d96824c7bfff9eb2e46ab2fa46ab67f0fa76a3801027bff13da90efc4da5a2f24f0b9d1076335fd8a24d6f3a07dbb133e22c35ff939170fb0812a9137

Lately I am getting a clEnqueueNDRange(-4) error on GPU 12. I only have 12 Sapphire RX570 GPUs attached to my rig.

My rig has been humming without any errors for many months. This just happened lately like since 2 weeks back. Any ideas how to solve this?

My virtual memory is already set to min 24000 and max 36000
I found this thread on Reddit: https://www.reddit.com/r/EtherMining/comments/7zpdpp/clenqueuendrangekernel_4_on_phoenix_miner_help/

But you mentioned you already have your virtual memory set, there may be something that is taking up your virtual memory other than the GPUs, is the Windows OS a fairly barebones install?
ZoomhashLLC
Newbie
*
Offline Offline

Activity: 71
Merit: 0


View Profile WWW
July 06, 2018, 03:41:26 PM
 #2167

I agree with you. right now i am using 2.9d. after this version all of them crashes. i am sure developer will figure out soon.

Same problem on both my rigs with 9 AMD cards each. 
I've upped my virtual space to 80 GB, turned down MI to 8 starting from 12, tried altinit, gser 1-6 and nothing works.
Sometimes it would sporadically go through, but after I restart ( cause i like to do it weekly), it keeps crashing and I have to just keep trying again and again before it works again.
Except this time, after 4 restarts, and multiple (10+), i gave up and went back to claymore on 1 of my rigs cause I'm remote and don't have 2.9 installed.

Hi.
phoniex miner crashes just after starting load gpu log file doesnt give too much info.here is the log:
-------------------------
2018.07.04:11:54:56.713: main Phoenix Miner 3.0c Windows/msvc - Release
2018.07.04:11:54:56.713: main Cmd line: -pool etc.arsmine.net:8008 -wal 0x1c9cfc8a55dc86cee1c07a354593428d8894ad30 -worker Robert -pass x -coin etc -rmode 1 -wdog 1 -log 2 -ftimeout 200
2018.07.04:11:55:10.755: main Available GPUs for mining:
2018.07.04:11:55:10.755: main GPU1: Radeon RX 570 Series (pcie 1), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU2: Radeon RX 580 Series (pcie 2), OpenCL 2.0, 8 GB VRAM, 36 CUs
2018.07.04:11:55:10.756: main GPU3: Radeon RX 570 Series (pcie 6), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU4: Radeon RX 570 Series (pcie 7), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU5: Radeon RX 570 Series (pcie Cool, OpenCL 2.0, 8 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU6: Radeon RX 570 Series (pcie 9), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU7: Radeon RX 570 Series (pcie 10), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU8: GeForce GTX 1070 (pcie 11), CUDA cap. 6.1, 8 GB VRAM, 15 CUs
2018.07.04:11:55:10.756: main GPU9: GeForce GTX 1050 Ti (pcie 12), CUDA cap. 6.1, 4 GB VRAM, 6 CUs
2018.07.04:11:55:10.756: main GPU10: Radeon RX 580 Series (pcie 13), OpenCL 2.0, 4 GB VRAM, 36 CUs
2018.07.04:11:55:11.338: main ADL library initialized
2018.07.04:11:55:11.375: main NVML library initialized
2018.07.04:11:55:12.143: main Listening for CDM remote manager at port 3333 in read-only mode
2018.07.04:11:55:12.143: main Eth: the pool list contains 1 pool
2018.07.04:11:55:12.143: main Eth: primary pool: etc.arsmine.net:8008
2018.07.04:11:55:12.143: main Starting GPU mining
2018.07.04:11:55:12.143: main Matched GPU1 to ADL adapter index 32 (method 1)
2018.07.04:11:55:12.425: main GPU1: Created ADL monitor for adapter 32; overdrive version: 7
2018.07.04:11:55:12.426: main GPU1: using AMD driver ver 18.6.1
2018.07.04:11:55:12.426: main Matched GPU2 to ADL adapter index 80 (method 1)
2018.07.04:11:55:12.855: main GPU2: Created ADL monitor for adapter 80; overdrive version: 7
2018.07.04:11:55:12.855: main GPU2: using AMD driver ver 18.6.1
2018.07.04:11:55:12.855: main Matched GPU3 to ADL adapter index 64 (method 1)
2018.07.04:11:55:13.369: main GPU3: Created ADL monitor for adapter 64; overdrive version: 7
2018.07.04:11:55:13.369: main GPU3: using AMD driver ver 18.6.1
2018.07.04:11:55:13.370: main Matched GPU4 to ADL adapter index 96 (method 1)
2018.07.04:11:55:13.752: main GPU4: Created ADL monitor for adapter 96; overdrive version: 7
2018.07.04:11:55:13.752: main GPU4: using AMD driver ver 18.6.1
2018.07.04:11:55:13.753: main Matched GPU5 to ADL adapter index 112 (method 1)
2018.07.04:11:55:14.328: main GPU5: Created ADL monitor for adapter 112; overdrive version: 7
2018.07.04:11:55:14.329: main GPU5: using AMD driver ver 18.6.1
2018.07.04:11:55:14.329: main Matched GPU6 to ADL adapter index 48 (method 1)
2018.07.04:11:55:14.627: main GPU6: Created ADL monitor for adapter 48; overdrive version: 7
2018.07.04:11:55:14.627: main GPU6: using AMD driver ver 18.6.1
2018.07.04:11:55:14.627: main Matched GPU7 to ADL adapter index 16 (method 1)

--------------------------------------------------------
Any help? 2.9d works with out any problem.
Many thx in advance
What version AMD driver are you running?
johnalim
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
July 06, 2018, 04:09:31 PM
Last edit: July 06, 2018, 04:27:53 PM by johnalim
 #2168

Thank You for your work! My antivirus sees the virus! Is that okay? While I uninstall the program, I will wait for updates.

As long as you are downloading from PhoenixMiner's repository on his original post, there should be no virus. You might have to add an exception to your anti-virus!

Code:
    File: PhoenixMiner_3.0c.zip
   SHA-1: 490703702f6868c4862d7e5e36dd4a2150f06dee
 SHA-256: bd591a4e9d52df144ab789e797d0000717163032bf488708be3dff05817ae84b
 SHA-512: 02b4ac3d96824c7bfff9eb2e46ab2fa46ab67f0fa76a3801027bff13da90efc4da5a2f24f0b9d1076335fd8a24d6f3a07dbb133e22c35ff939170fb0812a9137

Lately I am getting a clEnqueueNDRange(-4) error on GPU 12. I only have 12 Sapphire RX570 GPUs attached to my rig.

My rig has been humming without any errors for many months. This just happened lately like since 2 weeks back. Any ideas how to solve this?

My virtual memory is already set to min 24000 and max 36000
I found this thread on Reddit: https://www.reddit.com/r/EtherMining/comments/7zpdpp/clenqueuendrangekernel_4_on_phoenix_miner_help/

But you mentioned you already have your virtual memory set, there may be something that is taking up your virtual memory other than the GPUs, is the Windows OS a fairly barebones install?

Yes, it is a barebones install. And I'm just wondering why it is happening now after many months of no issues with the miner.

2018.07.07:00:06:20.008: GPU12 GPU12: Using new optimized OpenCL kernels (device name 'Ellesmere')
2018.07.07:00:06:20.008: GPU12 GPU12: Allocating DAG (2.55) GB; good for epoch up to #199
2018.07.07:00:06:20.008: GPU12 GPU12: Allocating light cache buffer (40.9) MB; good for epoch up to #199
2018.07.07:00:06:20.034: GPU7 GPU7: DAG  31%
2018.07.07:00:06:20.207: GPU12 GPU12: Generating DAG for epoch #197
2018.07.07:00:06:20.325: GPU12 GPU12: clEnqueueNDRangeKernel (-4)
2018.07.07:00:06:20.358: GPU3 GPU3: DAG  69%
2018.07.07:00:06:20.381: GPU8 GPU8: DAG  31%
2018.07.07:00:06:20.514: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0x7706e461a7a11447870c2d2d1e31c32782b4a1460783687426746bffaf63346a","0x0ba3f65a466961c3edca9c346b0309ece42b254e0d0868b5f5163dfd9c9a3512","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x5a47c8"]}
2018.07.07:00:06:20.514: eths Eth: New job #7706e461 from ssl://asia1.ethermine.org:5555; diff: 4000MH
2018.07.07:00:06:20.524: GPU12 GPU12: Starting up... (0)
2018.07.07:00:06:20.584: GPU12 GPU12: Using new optimized OpenCL kernels (device name 'Ellesmere')
2018.07.07:00:06:20.584: GPU12 GPU12: Allocating DAG (2.55) GB; good for epoch up to #199
2018.07.07:00:06:20.584: GPU12 GPU12: Allocating light cache buffer (40.9) MB; good for epoch up to #199
2018.07.07:00:06:20.728: GPU9 GPU9: DAG  31%
2018.07.07:00:06:20.784: GPU12 GPU12: Generating DAG for epoch #197
2018.07.07:00:06:20.846: GPU4 GPU4: DAG  63%
2018.07.07:00:06:20.886: GPU12 GPU12: clEnqueueNDRangeKernel (-4)
2018.07.07:00:06:21.067: eths Eth: Received: {"id":0,"jsonrpc":"2.0","result":["0xe195f9568ba69b30c01e7304266cac3f688d27559cc5f96d21001bdd71cd60ce","0x0ba3f65a466961c3edca9c346b0309ece42b254e0d0868b5f5163dfd9c9a3512","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x5a47c8"]}
2018.07.07:00:06:21.067: eths Eth: New job #e195f956 from ssl://asia1.ethermine.org:5555; diff: 4000MH
2018.07.07:00:06:21.068: GPU10 GPU10: DAG  31%
2018.07.07:00:06:21.081: GPU5 GPU5: DAG  69%
2018.07.07:00:06:21.083: GPU12 GPU12: Starting up... (0)
2018.07.07:00:06:21.131: GPU12 GPU12: Using new optimized OpenCL kernels (device name 'Ellesmere')
2018.07.07:00:06:21.131: GPU12 GPU12: Allocating DAG (2.55) GB; good for epoch up to #199
2018.07.07:00:06:21.131: GPU12 GPU12: Allocating light cache buffer (40.9) MB; good for epoch up to #199
2018.07.07:00:06:21.197: wdog Thread(s) not responding. Restarting.
2018.07.07:00:06:21.330: GPU12 GPU12: Generating DAG for epoch #197
2018.07.07:00:06:21.396: GPU1 GPU1: DAG  94%
2018.07.07:00:06:21.407: GPU6 GPU6: DAG  69%
2018.07.07:00:06:21.422: GPU12 GPU12: clEnqueueNDRangeKernel (-4)
ZoomhashLLC
Newbie
*
Offline Offline

Activity: 71
Merit: 0


View Profile WWW
July 06, 2018, 04:46:21 PM
 #2169

Interesting indeed.

Move the GPU with that error to a different slot with different cables, and see what GPU has the error. If the GPU you moved has the error again, I would assume it could be failing, it's the luck of the silicon lottery..
jimsta
Jr. Member
*
Offline Offline

Activity: 56
Merit: 1


View Profile
July 06, 2018, 06:07:02 PM
 #2170

I'm running AMD 18.3.4 and he's running 18.6.1.

I've gone back to 2.9e on one rig.

The other is running 3.0C but I had to do altinit and turn MI down to 8 on initial load, then change config file -mi back to 12, reload the Config with "c". to get it back up to proper mining speed.


I agree with you. right now i am using 2.9d. after this version all of them crashes. i am sure developer will figure out soon.

Same problem on both my rigs with 9 AMD cards each. 
I've upped my virtual space to 80 GB, turned down MI to 8 starting from 12, tried altinit, gser 1-6 and nothing works.
Sometimes it would sporadically go through, but after I restart ( cause i like to do it weekly), it keeps crashing and I have to just keep trying again and again before it works again.
Except this time, after 4 restarts, and multiple (10+), i gave up and went back to claymore on 1 of my rigs cause I'm remote and don't have 2.9 installed.

What version AMD driver are you running?
Bigdrago
Newbie
*
Offline Offline

Activity: 312
Merit: 0


View Profile
July 06, 2018, 06:28:28 PM
 #2171

Normal behavious with phoenix? (reported vs actual etc)

https://i.imgur.com/iHHApRr.png
DireWolfM14
Copper Member
Legendary
*
Offline Offline

Activity: 1554
Merit: 3240


Join the world-leading crypto sportsbook NOW!


View Profile WWW
July 06, 2018, 06:43:51 PM
 #2172

Normal behavious with phoenix? (reported vs actual etc)


That's not normal for me.  My reported and 6-hour avg. are pretty near identical.  They fluctuate a few percent from one another, but nothing like your graph.

jimsta
Jr. Member
*
Offline Offline

Activity: 56
Merit: 1


View Profile
July 07, 2018, 04:19:48 AM
 #2173

Normal behavious with phoenix? (reported vs actual etc)


Mine looks pretty typical of that, I have AMD cards. 
restless
Legendary
*
Offline Offline

Activity: 1151
Merit: 1001


View Profile
July 07, 2018, 08:15:28 AM
 #2174

which 18.x driver is best for phoenix?
Just tried 18.6.1 on 3-card pc, and all cards started to mine with 16MH - both with Claymore and Phoenix...
mrpcrp
Newbie
*
Offline Offline

Activity: 23
Merit: 0


View Profile
July 07, 2018, 11:41:16 AM
 #2175

Normal behavious with phoenix? (reported vs actual etc)

https://i.imgur.com/iHHApRr.png

most likely long ping to pool and lot of stale shares
Bigdrago
Newbie
*
Offline Offline

Activity: 312
Merit: 0


View Profile
July 07, 2018, 11:50:49 AM
 #2176

Normal behavious with phoenix? (reported vs actual etc)

https://i.imgur.com/iHHApRr.png

most likely long ping to pool and lot of stale shares

2% stale shares.
Maybw its devfee kicking in.
Iamtutut
Full Member
***
Offline Offline

Activity: 1106
Merit: 130


View Profile
July 07, 2018, 03:50:55 PM
 #2177

which 18.x driver is best for phoenix?
Just tried 18.6.1 on 3-card pc, and all cards started to mine with 16MH - both with Claymore and Phoenix...
Did you forget to switch the compute mode ? 16MH/s looks gaming mode to me.
human75
Newbie
*
Offline Offline

Activity: 51
Merit: 0


View Profile
July 07, 2018, 05:02:56 PM
 #2178

Latest Amd driver but no matter which driver beside 2.9d all upper version of miner are crashes immediately.

I agree with you. right now i am using 2.9d. after this version all of them crashes. i am sure developer will figure out soon.

Same problem on both my rigs with 9 AMD cards each.  
I've upped my virtual space to 80 GB, turned down MI to 8 starting from 12, tried altinit, gser 1-6 and nothing works.
Sometimes it would sporadically go through, but after I restart ( cause i like to do it weekly), it keeps crashing and I have to just keep trying again and again before it works again.
Except this time, after 4 restarts, and multiple (10+), i gave up and went back to claymore on 1 of my rigs cause I'm remote and don't have 2.9 installed.

Hi.
phoniex miner crashes just after starting load gpu log file doesnt give too much info.here is the log:
-------------------------
2018.07.04:11:54:56.713: main Phoenix Miner 3.0c Windows/msvc - Release
2018.07.04:11:54:56.713: main Cmd line: -pool etc.arsmine.net:8008 -wal 0x1c9cfc8a55dc86cee1c07a354593428d8894ad30 -worker Robert -pass x -coin etc -rmode 1 -wdog 1 -log 2 -ftimeout 200
2018.07.04:11:55:10.755: main Available GPUs for mining:
2018.07.04:11:55:10.755: main GPU1: Radeon RX 570 Series (pcie 1), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU2: Radeon RX 580 Series (pcie 2), OpenCL 2.0, 8 GB VRAM, 36 CUs
2018.07.04:11:55:10.756: main GPU3: Radeon RX 570 Series (pcie 6), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU4: Radeon RX 570 Series (pcie 7), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU5: Radeon RX 570 Series (pcie Cool, OpenCL 2.0, 8 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU6: Radeon RX 570 Series (pcie 9), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU7: Radeon RX 570 Series (pcie 10), OpenCL 2.0, 4 GB VRAM, 32 CUs
2018.07.04:11:55:10.756: main GPU8: GeForce GTX 1070 (pcie 11), CUDA cap. 6.1, 8 GB VRAM, 15 CUs
2018.07.04:11:55:10.756: main GPU9: GeForce GTX 1050 Ti (pcie 12), CUDA cap. 6.1, 4 GB VRAM, 6 CUs
2018.07.04:11:55:10.756: main GPU10: Radeon RX 580 Series (pcie 13), OpenCL 2.0, 4 GB VRAM, 36 CUs
2018.07.04:11:55:11.338: main ADL library initialized
2018.07.04:11:55:11.375: main NVML library initialized
2018.07.04:11:55:12.143: main Listening for CDM remote manager at port 3333 in read-only mode
2018.07.04:11:55:12.143: main Eth: the pool list contains 1 pool
2018.07.04:11:55:12.143: main Eth: primary pool: etc.arsmine.net:8008
2018.07.04:11:55:12.143: main Starting GPU mining
2018.07.04:11:55:12.143: main Matched GPU1 to ADL adapter index 32 (method 1)
2018.07.04:11:55:12.425: main GPU1: Created ADL monitor for adapter 32; overdrive version: 7
2018.07.04:11:55:12.426: main GPU1: using AMD driver ver 18.6.1
2018.07.04:11:55:12.426: main Matched GPU2 to ADL adapter index 80 (method 1)
2018.07.04:11:55:12.855: main GPU2: Created ADL monitor for adapter 80; overdrive version: 7
2018.07.04:11:55:12.855: main GPU2: using AMD driver ver 18.6.1
2018.07.04:11:55:12.855: main Matched GPU3 to ADL adapter index 64 (method 1)
2018.07.04:11:55:13.369: main GPU3: Created ADL monitor for adapter 64; overdrive version: 7
2018.07.04:11:55:13.369: main GPU3: using AMD driver ver 18.6.1
2018.07.04:11:55:13.370: main Matched GPU4 to ADL adapter index 96 (method 1)
2018.07.04:11:55:13.752: main GPU4: Created ADL monitor for adapter 96; overdrive version: 7
2018.07.04:11:55:13.752: main GPU4: using AMD driver ver 18.6.1
2018.07.04:11:55:13.753: main Matched GPU5 to ADL adapter index 112 (method 1)
2018.07.04:11:55:14.328: main GPU5: Created ADL monitor for adapter 112; overdrive version: 7
2018.07.04:11:55:14.329: main GPU5: using AMD driver ver 18.6.1
2018.07.04:11:55:14.329: main Matched GPU6 to ADL adapter index 48 (method 1)
2018.07.04:11:55:14.627: main GPU6: Created ADL monitor for adapter 48; overdrive version: 7
2018.07.04:11:55:14.627: main GPU6: using AMD driver ver 18.6.1
2018.07.04:11:55:14.627: main Matched GPU7 to ADL adapter index 16 (method 1)

--------------------------------------------------------
Any help? 2.9d works with out any problem.
Many thx in advance
What version AMD driver are you running?
peteris-apse
Jr. Member
*
Offline Offline

Activity: 98
Merit: 1


View Profile
July 08, 2018, 11:10:01 AM
 #2179

So whats your settings on amd rx570/580?

On one 580 rig I have found this to be ok.

-mi 14
-gt 100
-clKernel 2
-clNew 1
-clf 2
restless
Legendary
*
Offline Offline

Activity: 1151
Merit: 1001


View Profile
July 08, 2018, 12:53:07 PM
 #2180

which 18.x driver is best for phoenix?
Just tried 18.6.1 on 3-card pc, and all cards started to mine with 16MH - both with Claymore and Phoenix...
Did you forget to switch the compute mode ? 16MH/s looks gaming mode to me.
The tool said all are in compute :/
Graphics mode is ~20-22.
The weird part was that frontbus was maxed ad 68% according to Afterburner
Pages: « 1 ... 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 [109] 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 ... 500 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!