Bitcoin Forum
November 18, 2017, 09:09:37 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 [64] 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 ... 284 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 322260 times)
Funkyanimal
Newbie
*
Offline Offline

Activity: 2


View Profile
June 28, 2017, 12:42:34 AM
 #1261

Want to make sure I'm using the right miner for Groestlcoin...    I edited the bash file and used "sgminer/ccminer" and changed the algo to groestl. Just wanted to make sure this was the most optimal miner to use for Groestlcoin... Their website says to use sgminer.  Thank you by the way for the great work on this.  Just a little hobby for me and i appreciate the help.

if [ $COIN == "GRS" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$GRS_ADDRESS.$GRS_WORKER"

until $HCD -q -a groestl -o $GRS_POOL -u $ADDR -p x
   do
   echo "FAILURE; reinit in 5" >&2
   sleep 5
done
fi
1510996177
Hero Member
*
Offline Offline

Posts: 1510996177

View Profile Personal Message (Offline)

Ignore
1510996177
Reply with quote  #2

1510996177
Report to moderator
A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1510996177
Hero Member
*
Offline Offline

Posts: 1510996177

View Profile Personal Message (Offline)

Ignore
1510996177
Reply with quote  #2

1510996177
Report to moderator
1510996177
Hero Member
*
Offline Offline

Posts: 1510996177

View Profile Personal Message (Offline)

Ignore
1510996177
Reply with quote  #2

1510996177
Report to moderator
ATCkit
Hero Member
*****
Offline Offline

Activity: 754


View Profile
June 28, 2017, 01:40:33 AM
 #1262

So I've imaged my USB, set up onebash & plugged the USB into my rig. The monitor immediately showed " grub rescue".

Questions:
1. I assume this the process of converting the file from windows to linux- correct?

2. If so, this process has been running for 30 minutes. How long should it take?




This shouldn't happen.
Try flashing the USB again

Flashed 3 times. Even left fullzero's oneBash mining info intact on the 3rd attempt. Same result.

 Maybe it won't work with this MoBo?:

http://www.asrock.com/mb/Intel/Z170A-X13.1/

what image are you using?


Did you forget to extract the image from the zip before imaging?
v0016. Yes I extracted it. I'll try v0017.
xleejohnx
Hero Member
*****
Offline Offline

Activity: 518


View Profile
June 28, 2017, 01:42:54 AM
 #1263

So I've imaged my USB, set up onebash & plugged the USB into my rig. The monitor immediately showed " grub rescue".

Questions:
1. I assume this the process of converting the file from windows to linux- correct?

2. If so, this process has been running for 30 minutes. How long should it take?




This shouldn't happen.
Try flashing the USB again

Flashed 3 times. Even left fullzero's oneBash mining info intact on the 3rd attempt. Same result.

 Maybe it won't work with this MoBo?:

http://www.asrock.com/mb/Intel/Z170A-X13.1/

what image are you using?


Did you forget to extract the image from the zip before imaging?
v0016. Yes I extracted it. I'll try v0017.
what usb do you have? i would get a 32gb one if you can

As I see a super coin as the super highway and alt coins as taxis and trucks needed to move transactions. ~philipma1957
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
June 28, 2017, 03:49:20 AM
 #1264

So I've imaged my USB, set up onebash & plugged the USB into my rig. The monitor immediately showed " grub rescue".

Questions:
1. I assume this the process of converting the file from windows to linux- correct?

2. If so, this process has been running for 30 minutes. How long should it take?


This shouldn't happen.
Try flashing the USB again

Flashed 3 times. Even left fullzero's oneBash mining info intact on the 3rd attempt. Same result.

 Maybe it won't work with this MoBo?:

http://www.asrock.com/mb/Intel/Z170A-X13.1/

what image are you using?


Did you forget to extract the image from the zip before imaging?
v0016. Yes I extracted it. I'll try v0017.
what usb do you have? i would get a 32gb one if you can

z170 is a difficult chipset.  There might be a secureboot or similar setting that is interfering with Ubuntu loading.  If v0017 doesn't work it is probably worth emailing asrock and asking them what bios settings to use for Ubuntu 16.04.


fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
June 28, 2017, 03:52:46 AM
 #1265

Want to make sure I'm using the right miner for Groestlcoin...    I edited the bash file and used "sgminer/ccminer" and changed the algo to groestl. Just wanted to make sure this was the most optimal miner to use for Groestlcoin... Their website says to use sgminer.  Thank you by the way for the great work on this.  Just a little hobby for me and i appreciate the help.

if [ $COIN == "GRS" ]
then
HCD='/home/m1/SPccminer/ccminer'
ADDR="$GRS_ADDRESS.$GRS_WORKER"

until $HCD -q -a groestl -o $GRS_POOL -u $ADDR -p x
   do
   echo "FAILURE; reinit in 5" >&2
   sleep 5
done
fi

I will look into Groestlcoin, probably tomorrow; there are some other tests with ccminer / sgminer I need to do for other members I can do at the same time.

citronick
Hero Member
*****
Offline Offline

Activity: 798


winter*juvia


View Profile
June 28, 2017, 04:45:41 AM
 #1266

So I've imaged my USB, set up onebash & plugged the USB into my rig. The monitor immediately showed " grub rescue".

Questions:
1. I assume this the process of converting the file from windows to linux- correct?

2. If so, this process has been running for 30 minutes. How long should it take?


This shouldn't happen.
Try flashing the USB again

Flashed 3 times. Even left fullzero's oneBash mining info intact on the 3rd attempt. Same result.

 Maybe it won't work with this MoBo?:

http://www.asrock.com/mb/Intel/Z170A-X13.1/

what image are you using?


Did you forget to extract the image from the zip before imaging?
v0016. Yes I extracted it. I'll try v0017.
what usb do you have? i would get a 32gb one if you can

z170 is a difficult chipset.  There might be a secureboot or similar setting that is interfering with Ubuntu loading.  If v0017 doesn't work it is probably worth emailing asrock and asking them what bios settings to use for Ubuntu 16.04.



I have read somewhere that Ubuntu 16.10 fixed several incompatibility problems esp motherboards - I d a lot of reading - I have to go find where did I see that posting

Citronick's Beer & Chicken Wings Fund : 32oo5tk1RfTbndrUjWvHJ9yT3bb2EyQYkq
Millenium Falcon
Full Member
***
Offline Offline

Activity: 131


View Profile
June 28, 2017, 09:20:37 AM
 #1267

Is it possible?
To define personal fans speed at different temps.
Like
 30°C - 10% fans speed
 50°C - 30% fans speed
 65°C - 80% fans speed

How to do it?
Maxximus007
Full Member
***
Offline Offline

Activity: 136


View Profile
June 28, 2017, 10:37:02 AM
 #1268

Is it possible?
To define personal fans speed at different temps.
Like
 30°C - 10% fans speed
 50°C - 30% fans speed
 65°C - 80% fans speed

How to do it?
Currently not, but I had the same need, so making a script for this. When it's finished I will propose it to fullzero. It will have a target temperature, and a combination with fan speed and Powerlimit. Think the combination will give a constant max speed within the given target temp and target powerlimit.
OverEasy
Sr. Member
****
Offline Offline

Activity: 246


View Profile
June 28, 2017, 10:58:49 AM
 #1269

Hi. I am trying to implement Parallax's Pastebin mod. My question is this statement "download the oneBash and 2unix zip files from the OP". The OP doesn't have a 2unix.zip file to download anywhere I can find. So what do I do here ?

Ok I think I found it here https://drive.google.com/drive/folders/0B3ra23kLdr5lYUNoRVBBX0lDbTQ

Is there any update to it for new version? Or use as is?
tempgoga
Newbie
*
Offline Offline

Activity: 29


View Profile
June 28, 2017, 11:25:00 AM
 #1270

Same question as before but with pictures, miner is hashing away when suddenly the whole OS slows down to a snail pace where i have to wait for 20 seconds for every action to go through and the hash rate is cut by 50% with the GPUs doing this strange hashing pattern:
http://i.imgur.com/wts4CgG.jpg

Please advise, this happens on any pool i try, in both dual mining and ETH only mode, across multiple overclocks..

This is a soft crash; if you have already tried lower OC; it is most likely being caused by too low of a powerlimit.

What GPUs / clocks / powerlimits are you using?

7 x gigabyte 1070 FE, each at 120 pl and clocked +200/+1600, turns out this also happens in ETH only mode, not just dual mining.

any suggestions?
Nexillus
Full Member
***
Offline Offline

Activity: 132


View Profile
June 28, 2017, 12:35:06 PM
 #1271

Same question as before but with pictures, miner is hashing away when suddenly the whole OS slows down to a snail pace where i have to wait for 20 seconds for every action to go through and the hash rate is cut by 50% with the GPUs doing this strange hashing pattern:


Please advise, this happens on any pool i try, in both dual mining and ETH only mode, across multiple overclocks..

This is a soft crash; if you have already tried lower OC; it is most likely being caused by too low of a powerlimit.

What GPUs / clocks / powerlimits are you using?

7 x gigabyte 1070 FE, each at 120 pl and clocked +200/+1600, turns out this also happens in ETH only mode, not just dual mining.

any suggestions?


If you want to keep that OC, you will need more power. 120 is not enough to maintain that OC (based on from my experience with my 1070s) I had to give them at least 135-145 to do +200/1600 solo mining ETH.

Bitrated user: nexillus.
OverEasy
Sr. Member
****
Offline Offline

Activity: 246


View Profile
June 28, 2017, 01:03:26 PM
 #1272

Ok I am up and running on new ver 17 of nvOC. THANK YOU!!!

Using Genoil and mining ETH getting this error

Attribute 'GPUFanControlState' (m1-desktop:0[gpu:0]) assigned value 1.


  Attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:0]) assigned value 75.





ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:1]) as specified in assignment
       '[fan:1]/GPUTargetFanSpeed=75' (Unknown Error).


Also using Genoil how do I determine which GPU is which? I have a 1060 and a 1070 and I want to set clocks but am not sure which is which. Any command like Claymores "S" I can use?
tempgoga
Newbie
*
Offline Offline

Activity: 29


View Profile
June 28, 2017, 01:43:07 PM
 #1273

Same question as before but with pictures, miner is hashing away when suddenly the whole OS slows down to a snail pace where i have to wait for 20 seconds for every action to go through and the hash rate is cut by 50% with the GPUs doing this strange hashing pattern:
http://i.imgur.com/wts4CgG.jpg

Please advise, this happens on any pool i try, in both dual mining and ETH only mode, across multiple overclocks..

This is a soft crash; if you have already tried lower OC; it is most likely being caused by too low of a powerlimit.

What GPUs / clocks / powerlimits are you using?

7 x gigabyte 1070 FE, each at 120 pl and clocked +200/+1600, turns out this also happens in ETH only mode, not just dual mining.

any suggestions?


If you want to keep that OC, you will need more power. 120 is not enough to maintain that OC (based on from my experience with my 1070s) I had to give them at least 135-145 to do +200/1600 solo mining ETH.

i see, i was going by UberDaemon's settings since i ended up getting the same parts as his build.
OverEasy
Sr. Member
****
Offline Offline

Activity: 246


View Profile
June 28, 2017, 02:34:02 PM
 #1274

Clock speeds not working on second card.

Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:0]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:0]) assigned value 350.

Where is gpu:1 ?

My oneBash -

INDIVIDUAL_CLOCKS="YES"         # YES NO
 
# Set individual clocks here if INDIVIDUAL_CLOCKS="YES"
__CORE_OVERCLOCK_0=100
MEMORY_OVERCLOCK_0=350
 
__CORE_OVERCLOCK_1=100
MEMORY_OVERCLOCK_1=800
ATCkit
Hero Member
*****
Offline Offline

Activity: 754


View Profile
June 28, 2017, 04:28:07 PM
 #1275

So I've imaged my USB, set up onebash & plugged the USB into my rig. The monitor immediately showed " grub rescue".

Questions:
1. I assume this the process of converting the file from windows to linux- correct?

2. If so, this process has been running for 30 minutes. How long should it take?




This shouldn't happen.
Try flashing the USB again

Flashed 3 times. Even left fullzero's oneBash mining info intact on the 3rd attempt. Same result.

 Maybe it won't work with this MoBo?:

http://www.asrock.com/mb/Intel/Z170A-X13.1/

what image are you using?


Did you forget to extract the image from the zip before imaging?
v0016. Yes I extracted it. I'll try v0017.
what usb do you have? i would get a 32gb one if you can
64 GB SANDISK ULTRA. Downloading v0017 now.
philipma1957
Legendary
*
Offline Offline

Activity: 1918


A new tool for prediction https://bitvol.info/


View Profile
June 28, 2017, 05:09:25 PM
 #1276

So I've imaged my USB, set up onebash & plugged the USB into my rig. The monitor immediately showed " grub rescue".

Questions:
1. I assume this the process of converting the file from windows to linux- correct?

2. If so, this process has been running for 30 minutes. How long should it take?




This shouldn't happen.
Try flashing the USB again

Flashed 3 times. Even left fullzero's oneBash mining info intact on the 3rd attempt. Same result.

 Maybe it won't work with this MoBo?:

http://www.asrock.com/mb/Intel/Z170A-X13.1/

what image are you using?


Did you forget to extract the image from the zip before imaging?
v0016. Yes I extracted it. I'll try v0017.
what usb do you have? i would get a 32gb one if you can
64 GB SANDISK ULTRA. Downloading v0017 now.

is this it?


https://www.amazon.com/SanDisk-Ultra-Transfer-Speeds-SDCZ48-064G-UAM46/dp/B00KYK2ABI/ref=sr_1_1?



this works for sure:

https://www.amazon.com/Lexar-JumpDrive-32GB-Flash-Drive/dp/B00T61JM4E/ref=sr_1_1?

https://www.amazon.com/gp/product/B012PKT4QS/ref=oh_aui_detailpage_o04_s00?


I have had no trouble with the 2 above.

I have had trouble with some sandisk  loading smOS linux


Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
Nexillus
Full Member
***
Offline Offline

Activity: 132


View Profile
June 28, 2017, 05:10:48 PM
 #1277

Also with VER0017 is a single miner unlike claymore? (wanted to clarify)

Bitrated user: nexillus.
OverEasy
Sr. Member
****
Offline Offline

Activity: 246


View Profile
June 28, 2017, 05:25:00 PM
 #1278

Clock speeds not working on second card.

Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:0]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:0]) assigned value 350.

Where is gpu:1 ?

My oneBash -

INDIVIDUAL_CLOCKS="YES"         # YES NO
 
# Set individual clocks here if INDIVIDUAL_CLOCKS="YES"
__CORE_OVERCLOCK_0=100
MEMORY_OVERCLOCK_0=350
 
__CORE_OVERCLOCK_1=100
MEMORY_OVERCLOCK_1=800

Thought maybe my USB was too slow so I changed oneBash to "slow" usb.
Same thing is happening. Clocks only getting set on GPU:0

Can't set fan manually at all.

Anyone have any ideas here?
Nexillus
Full Member
***
Offline Offline

Activity: 132


View Profile
June 28, 2017, 06:09:48 PM
 #1279

Clock speeds not working on second card.

Attribute 'GPUGraphicsClockOffset' (m1-desktop:0[gpu:0]) assigned value 100.


  Attribute 'GPUMemoryTransferRateOffset' (m1-desktop:0[gpu:0]) assigned value 350.

Where is gpu:1 ?

My oneBash -

INDIVIDUAL_CLOCKS="YES"         # YES NO
 
# Set individual clocks here if INDIVIDUAL_CLOCKS="YES"
__CORE_OVERCLOCK_0=100
MEMORY_OVERCLOCK_0=350
 
__CORE_OVERCLOCK_1=100
MEMORY_OVERCLOCK_1=800

Thought maybe my USB was too slow so I changed oneBash to "slow" usb.
Same thing is happening. Clocks only getting set on GPU:0

Can't set fan manually at all.

Anyone have any ideas here?

Had this once and it was a bad image on the USB. Just re-flashed and was fixed. Was kinda weird but hasn't happened since.

Bitrated user: nexillus.
ATCkit
Hero Member
*****
Offline Offline

Activity: 754


View Profile
June 28, 2017, 06:31:34 PM
 #1280

So I've imaged my USB, set up onebash & plugged the USB into my rig. The monitor immediately showed " grub rescue".

Questions:
1. I assume this the process of converting the file from windows to linux- correct?

2. If so, this process has been running for 30 minutes. How long should it take?




This shouldn't happen.
Try flashing the USB again

Flashed 3 times. Even left fullzero's oneBash mining info intact on the 3rd attempt. Same result.

 Maybe it won't work with this MoBo?:

http://www.asrock.com/mb/Intel/Z170A-X13.1/

what image are you using?


Did you forget to extract the image from the zip before imaging?
v0016. Yes I extracted it. I'll try v0017.
what usb do you have? i would get a 32gb one if you can
64 GB SANDISK ULTRA. Downloading v0017 now.

is this it?


https://www.amazon.com/SanDisk-Ultra-Transfer-Speeds-SDCZ48-064G-UAM46/dp/B00KYK2ABI/ref=sr_1_1?



this works for sure:

https://www.amazon.com/Lexar-JumpDrive-32GB-Flash-Drive/dp/B00T61JM4E/ref=sr_1_1?

https://www.amazon.com/gp/product/B012PKT4QS/ref=oh_aui_detailpage_o04_s00?


I have had no trouble with the 2 above.

I have had trouble with some sandisk  loading smOS linux



Yes-that's the one I am using Philip.
Guys, thanks for your help & patience. Everything worked fine this time. The only I did different was use a newer PC.

Anyhow, I'm mining at 39 MHS on 2x 1060s and the whole rig is using only 171 watts. Before the mining began, it was 65 watts. So it looks like I am using less than 60 watts per GPU.
Pages: « 1 ... 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 [64] 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 ... 284 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!