Bitcoin Forum
November 18, 2017, 09:08:15 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 [106] 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 ... 284 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 322219 times)
newmz
Full Member
***
Offline Offline

Activity: 234


View Profile
July 22, 2017, 04:59:25 PM
 #2101

Why did my hash rate mining ETH on Claymore 9.7 go from 23.5 on Windows 7 down to 18.9 on nvOC?  I have the power set to 94 and the mc set to 825.  Is the latest driver that bad for 1060 cards? I am pretty sure I have the latest driver on Windows.

The OC curve for Linux is different than Windows.  You need to set a higher OC to get the same results in linux.  Also in Windows power limit is in % TDP; in linux it is in watts. 

Try a mc of 1000, then keep bumping it up until you see a soft crash.

If your 1060s have the standard TDP of 125: to set an equalivent power limit you need to use 0.87 * 125 (or whatever the exact TDP of your model is) = 109 watts

I have 2 1070s and 3 1060s. When mining eth, I set core overclock to -200 and memory overclock to 1300. I get approx 135mh/s whereas stock it's somewhere in the region of 95mh/s.
1510996095
Hero Member
*
Offline Offline

Posts: 1510996095

View Profile Personal Message (Offline)

Ignore
1510996095
Reply with quote  #2

1510996095
Report to moderator
Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1510996095
Hero Member
*
Offline Offline

Posts: 1510996095

View Profile Personal Message (Offline)

Ignore
1510996095
Reply with quote  #2

1510996095
Report to moderator
1510996095
Hero Member
*
Offline Offline

Posts: 1510996095

View Profile Personal Message (Offline)

Ignore
1510996095
Reply with quote  #2

1510996095
Report to moderator
hatch789
Jr. Member
*
Offline Offline

Activity: 53


View Profile WWW
July 22, 2017, 05:17:00 PM
 #2102

Hi Guys,

There appears to be a bug with the Maxximus007_AUTO_TEMPERATURE_CONTROL. I verified in the nvoc0018 version and also in the updated patch to nv0018. I wanted to make sure the bug was still in the patched version before saying anything but now I have verified it is still there.

SO the bug is that whatever your individual power limit (MAIN ONE) is set to, is used only right in the beginning when the rig starts up. After the Maxximus007_AUTO_TEMPERATURE_CONTROL takes over it starts using whatever power limits are set in the INDIVIDUAL section.

The only way to fix this right now is set each individual power limit to whatever you want.

Obviously you have to restart 1bash for the new changes to take effect or reboot the rig.

Thanks,
-Hatch -= http://UbuMiner.com =-
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:20:50 PM
 #2103

I would change

Code:
ZEC_PORT="3337"

to

Code:
ZEC_PORT="3333"

But your ZEC config looks like it should work with DwarfPool.

It is also worth trying removing the workername:
Code:
ZEC_WORKER="nv$IP_AS_WORKER"

to
Code:
ZEC_WORKER=""


With:

Also I have the error "Utilization is too low: restart 1bash" and multiple "Maxximus007_AUTO_TEMPERATURE_CONTROL" tabs. What it's mean? Maybe this is a reason of problem?

Due to some changes I made in the last 1bash; currently when in LOCAL mode: each restart of 1bash will kill the existing Maxximus007_AUTO_TEMPERATURE_CONTROL process, but not kill the tab containing it; then a new Maxximus007_AUTO_TEMPERATURE_CONTROL tab will be created with a new process inside.

The problem is likely that you are not connecting to the pool for some reason; when this happens the watchdog will detect low utilization and restart 1bash.  

You can see if you can reach the pool by opening a new guake tab and entering the following cmd:

Code:
ping zec-ru1.dwarfpool.com

I would try to use a different pool and see if you can connect.  For now while troubleshooting; I would set :

Code:
IAmNotAJeep_and_Maxximus007_WATCHDOG="NO"


fullzero, thank you for your reply. I'm sure that is no problem with connection to the pool, also ping is ok. I think it's a some problem with powerlimit, because when I disabled watchdog and trying to change some parameters, include powerlimit, my hashrate is growing to 200 Sol/s, also when I changed some parameters I seen my hashrate grow to 400 Sol/s, but I don't remember parameters what I changed. So at this moment I have hashrate 200 Sol/s with powerlimit 200, when I trying to change it to 250 I have lower hashrate. Cc 150, mc 900 as you wrote in the first message here. Also console showed power consumption lower than I set powerlimit. Any idea?

If you are using the Maxximus007_AUTO_TEMPERATURE_CONTROL  ensure you are also changing the individual powerlimits for each GPU:
Code:
INDIVIDUAL_POWERLIMIT_0=75

INDIVIDUAL_POWERLIMIT_1=75

INDIVIDUAL_POWERLIMIT_2=75

for a 1080ti I recommend using between a 200 and 225 powerlimit.

If you have already done this:

It is also possible there are some bad sectors on your USB key and they are causing problems.  I have had 5x USB keys go bad so far; although I do reimage a lot with test rigs.

It might be a good idea to try using another USB key or SSD.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:22:54 PM
 #2104

I am experiencing the exact same problems almost verbatim as the poster above. I was thinking it is related to a bad flash drive possibly. I am trying a different one. Also version 14 and 15 seem to work better than 17 and 18. I am getting lag and freezes and random reboots just trying to use you ubuntu with no mining software running.

Let me know if you have the same problems with a different USB key or SSD.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:24:31 PM
 #2105

How about the option to set auto shutdown when the power button is pressed?  I often need to move rigs and want to shut them down without plugging in or remoting in.

I have been running the following:

gsettings set org.gnome.settings-daemon.plugins.power button-power 'shutdown'

cheers

If you hold down the power button for ( I believe it is 5 seconds it should shutdown) .  Is this shutdown different other than it acting immediately?

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:28:09 PM
 #2106

I am seeing a new error i have not seen before.
There is no screen to be resumed matching miner.
In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Yes, same problem.

I am seeing a new error i have not seen before.

There is no screen to be resumed matching miner. 

In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Could it have something to do with a high resolution screen being present?

I have tried another image and the same thing occurred.

go to the quake terminal window and type "screen -r miner" and you should see your miner running

Have you set:

Code:
LOCALorREMOTE="REMOTE"

if so then this is expected

as newmz indicated:

open a terminal and enter
Code:
screen -r miner

to attach the mining process

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:31:35 PM
 #2107

Hello, is anyone successfully using the Asrock Z87-Killer Socket 1150 motherboard with nvOC?

It has 7 PCIe sockets so I bought one hoping I could expand my 5 GPU rig to a 7 (Nvidia) GPU rig and get rid of some of my power hungry AMD R9 290s.

Any reason why it wont work?

Most likely you need the system files for the z87 chipset.  I don't have one; so the image doesn't have those files.

WarwickNZ
Newbie
*
Offline Offline

Activity: 21


View Profile
July 22, 2017, 05:31:51 PM
 #2108

Would it be possible/easy to please add/explain how I can add a Genoil switch for EXP? It seems to default to claymore...

Thanks!
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:35:54 PM
 #2109

Hi @fullzero

when I recently upgraded my rig to run nvOC 0018, it did something nasty to an ssd that was connected to the rig which had a Windows 8.1 install on it. I remember reading something after it booted about how it was doing something to Windows partitions, and now if I remove the USB stick so the BIOs tries to boot from the SSD it says something like "NO OPERATING SYSTEM INSTALLED".

I do like to be able to swap to Windows to try out different things - do you have any idea how I may be able to repair the SSD so Windows will boot again? Or do I just have to go through the pain of installing it from scratch and unplug it when I use nvOC?

Install from scratch.

Then make sure it is not attached or you will kill it

BUMMER! A warning would have been nice.

Newmz, I had the identical thing happen to me. Most likely what happened is the boot record was wiped out on the hard drive where you had windows installed. I have not tried to recover mine yet but it should be a very simple thing. I would try something before taking philipma1957's advice; I would try putting a windows install disk into your DVD or USB key. Then run a recover. There is also (if I recall) an FSISK /MBR you can run.

I am going to try this myself but your windows partition should be fine, you're just missing an MBR. -No big deal really!

So give that some googling and you'll find it's easy to recover. Otherwise when I get to it this weekend. I will try to recover mine and let you know what I did to hopefully fix the issue.

My apologies; I had done a quick test to see if this would happen: but I realize now I needed to do a test with a standard option windows install; as I have used custom partitions will all the windows installs I have.  Embarrassed

I will add a warning to the OP; and add more logic to 2unix for v0019.

hatch789 is correct in that if you used a standard windows partition set; your primary ( C Drive ) partition is still on that SSD.  



A longer way to recover it with minimal risk ( and also make a backup of the primary partition ) You will need 3 additional SSDs of the same or larger capacity to do this:



Get SSD to be used as the primary partition backup ready:

Attach an already 1st booted nvOC USB key (make sure it is one that has already 1st booted so the same thing doesn't happen twice) and

an SSD that is empty or has data / an install you are willing to delete.

Boot the pc; and press the key for the boot menu, select the nvOC usb and boot

when it starts close the mining process and ensure the watchdog isn't running in the guake terminal (if it is select the tab and press ctrl + c to kill it)

go to the top right ( click Ubuntu button ) and type:

Disks

you should see a Disks application; click it to open

you should see the USB key and the SSD populate in the Disks app

select the SSD (its background should become orange)

at the top right of the application there is an icon with 3 horizontal lines

click this icon

and select Format Disk

set Erase to:  Quick

set Partioning to:  MBR / DOS

and Format the ssd

when it is done: underneath the orange horizontal bar that depicts the disk partitions:

click the

 +

set Erase to:  Quick

set Partitioning to:  NTFS

click Create

when it is done shutdown the computer.





Make an iso Backup of the primary Windows partition:

Attach an already 1st booted nvOC USB key (make sure it is one that has already 1st booted so the same thing doesn't happen twice) and

the SSD that you just got ready and

the original SSD with the affected windows install.

Boot the pc; and press the key for the boot menu, select the nvOC usb and boot

when it starts close the mining process and ensure the watchdog isn't running in the guake terminal (if it is select the tab and press ctrl + c to kill it)

go to the top right ( click Ubuntu button ) and type:

Disks

you should see a Disks application; click it to open

you should see the USB key and two SSDs populated in the Disks app

select the SSD (its background should become orange)

look at its partitions; if there are multiple then it is the affected SSD

if not and you see the single bar; select the other ssd from the list on the left.

select the primary partition: the largest and most likely furtherest to the right (its background should become orange)

underneath the horizontal bar that depicts the disk partitions:

click the

gear

select:

Create Partition Image

enter a title for the partition backup image ( leave the .img extention )

Save in Folder: select the Other SSD we got ready earlier

start imaging / enter password to authorize when prompted.

When imaging is complete power down and remove the affected SSD, the SSD with the created image and the nvOC USB key  ( make sure you mark the SSD with the created image for reference )





Make an new Windows install:

make a new windows install on another SSD which is the same or larger capacity as the one with the lost first partition.

just the initial install (no need to update or anything); ensure the primary partition is same size or larger as the one on the disabled ssd

When this is done, power down the computer





Restore the iso Backup of the primary Windows partition over the new Windows installs Primary partition:

Attach an already 1st booted nvOC USB key (make sure it is one that has already 1st booted so the same thing doesn't happen twice) and

the SSD that you just created the image on

ensure the SSD you just installed Windows on is still attached.

Boot the pc; and press the key for the boot menu, select the nvOC usb and boot

when it starts close the mining process and ensure the watchdog isn't running in the guake terminal (if it is select the tab and press ctrl + c to kill it)

go to the top right ( click Ubuntu button ) and type:

Disks

you should see a Disks application; click it to open

you should see the USB key and two SSDs populated in the Disks app

select the SSD (its background should become orange)

look at its partitions; if there are multiple then it is the affected USB

if not and you see the single bar; select the other ssd from the list on the left.

select the primary partition: the largest and most likely furtherest to the right (its background should become orange)

underneath the horizontal bar that depicts the disk partitions:

click the

gear

select:

Restore Partition Image

Select the Created Image from the other SSD

Click:

Start Restoring

and enter password to authorize when prompted.

When restoration is complete power down and remove the SSD with the created image and the nvOC USB key




Boot the windows SSD and see if it is a working version of your original install.


There are faster ways to do this with less SSDs: this way should minimize errors and be safe.



Thank you @fullzero for that long and detailed fix, but I just ended up doing a new clean install of windows 8.

Sorry to waste your time but I couldn't wait so just went ahead and did it myself.

np; I created the situation: so I needed to show a way out.  Especially if the primary partition contained important files.

I recommend backing up every drive you have locally; and not depending on cloud services.

ijduncan
Newbie
*
Offline Offline

Activity: 21


View Profile
July 22, 2017, 05:42:09 PM
 #2110

I am seeing a new error i have not seen before.

There is no screen to be resumed matching miner.  

In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Could it have something to do with a high resolution screen being present?

I have tried another image and the same thing occurred.

go to the quake terminal window and type "screen -r miner" and you should see your miner running

So it's by design then?
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:45:29 PM
 #2111

Hi Guys,

There appears to be a bug with the Maxximus007_AUTO_TEMPERATURE_CONTROL. I verified in the nvoc0018 version and also in the updated patch to nv0018. I wanted to make sure the bug was still in the patched version before saying anything but now I have verified it is still there.

SO the bug is that whatever your individual power limit (MAIN ONE) is set to, is used only right in the beginning when the rig starts up. After the Maxximus007_AUTO_TEMPERATURE_CONTROL takes over it starts using whatever power limits are set in the INDIVIDUAL section.

The only way to fix this right now is set each individual power limit to whatever you want.

Obviously you have to restart 1bash for the new changes to take effect or reboot the rig.

With the big fix 1bash and files you should not need to: restart 1bash for the new changes to take effect or reboot the rig.

It is the case that when using Maxximus007_AUTO_TEMPERATURE_CONTROL:

Code:
POWERLIMIT="YES"     

POWERLIMIT_WATTS=75

only are initially applied

and then autotemp uses the powerlimits from:

Quote
# Note you MUST set individual powerlimits if using Maxximus007_AUTO_TEMPERATURE_CONTROL

INDIVIDUAL_POWERLIMIT_0=75

INDIVIDUAL_POWERLIMIT_1=75

INDIVIDUAL_POWERLIMIT_2=75

INDIVIDUAL_POWERLIMIT_3=75

INDIVIDUAL_POWERLIMIT_4=75

INDIVIDUAL_POWERLIMIT_5=75

INDIVIDUAL_POWERLIMIT_6=75

INDIVIDUAL_POWERLIMIT_7=75

INDIVIDUAL_POWERLIMIT_8=75

INDIVIDUAL_POWERLIMIT_9=75

INDIVIDUAL_POWERLIMIT_10=75

INDIVIDUAL_POWERLIMIT_11=75

INDIVIDUAL_POWERLIMIT_12=75

INDIVIDUAL_POWERLIMIT_13=75

I realize this is overly complicated; I could change this in the next version. 

Right now I am leaning towards an individual GPU settings 1bash and a general GPU settings 1bash for the next version; which would both be in a folder in the windows partition.  Then members can use the the general unless they have a mixed rig.

ijduncan
Newbie
*
Offline Offline

Activity: 21


View Profile
July 22, 2017, 05:47:55 PM
 #2112

How about the option to set auto shutdown when the power button is pressed?  I often need to move rigs and want to shut them down without plugging in or remoting in.

I have been running the following:

gsettings set org.gnome.settings-daemon.plugins.power button-power 'shutdown'

cheers

If you hold down the power button for ( I believe it is 5 seconds it should shutdown) .  Is this shutdown different other than it acting immediately?

My understanding, and I may be completely wrong. Is that holding the power button is the same as turning off the power.
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:48:23 PM
 #2113

I am seeing a new error i have not seen before.

There is no screen to be resumed matching miner.  

In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Could it have something to do with a high resolution screen being present?

I have tried another image and the same thing occurred.

go to the quake terminal window and type "screen -r miner" and you should see your miner running

So it's by design then?

This is what the:

Code:
LOCALorREMOTE

switch is for.

If you want the screen to attach to the gnome-terminal automatically use:

Code:
LOCALorREMOTE="LOCAL"


If you are using SSH; it is easier to have the screen detached and ready to be attached when you SSH in; so this is what REMOTE is for.  


fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 05:50:16 PM
 #2114

How about the option to set auto shutdown when the power button is pressed?  I often need to move rigs and want to shut them down without plugging in or remoting in.

I have been running the following:

gsettings set org.gnome.settings-daemon.plugins.power button-power 'shutdown'

cheers

If you hold down the power button for ( I believe it is 5 seconds it should shutdown) .  Is this shutdown different other than it acting immediately?

My understanding, and I may be completely wrong. Is that holding the power button is the same as turning off the power.

Holding down the power button is the equivalent of entering

Code:
sudo poweroff

in a terminal.

This is why I was asking if this modification is somehow different.

ijduncan
Newbie
*
Offline Offline

Activity: 21


View Profile
July 22, 2017, 05:55:14 PM
 #2115

I am seeing a new error i have not seen before.
There is no screen to be resumed matching miner.
In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Yes, same problem.

I am seeing a new error i have not seen before.

There is no screen to be resumed matching miner. 

In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Could it have something to do with a high resolution screen being present?

I have tried another image and the same thing occurred.

go to the quake terminal window and type "screen -r miner" and you should see your miner running

Have you set:

Code:
LOCALorREMOTE="REMOTE"

if so then this is expected

as newmz indicated:

open a terminal and enter
Code:
screen -r miner

to attach the mining process

The code is LOCAL.  I have not adjusted the default.
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
July 22, 2017, 06:07:49 PM
 #2116

I am seeing a new error i have not seen before.
There is no screen to be resumed matching miner.
In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Yes, same problem.

I am seeing a new error i have not seen before.

There is no screen to be resumed matching miner. 

In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Could it have something to do with a high resolution screen being present?

I have tried another image and the same thing occurred.

go to the quake terminal window and type "screen -r miner" and you should see your miner running

Have you set:

Code:
LOCALorREMOTE="REMOTE"

if so then this is expected

as newmz indicated:

open a terminal and enter
Code:
screen -r miner

to attach the mining process

The code is LOCAL.  I have not adjusted the default.


If this is occurring it is because there is already a mining process going on before 1bash has been launched.  Thus when the code attempts to attach the new process to the gnome-terminal it finds multiple screens; and cannot attach without you specifying which (which is not done by the code in 1bash).

The bugfix files + newest 1bash should prevent this from happening.  I highly suspect many members are using the newest 1bash without updating the other files or using the new files without updating their 1bash.  The next version will incorporate a method that should do away with this kind of problem.

I realize all of these changes are a pain to deal with; and it doesn't help that v0018 wasn't properly tested beforehand.  I think I have a solution to accommodate users who prefer a known stable build and users who want the newest unverified beta; I will implement this in v0019 as well.

If you are using the newest 1bash and newest files and this problem is still occurring; I would reboot and not change any settings on startup.  The initial boot should attach the mining process to a screen in the gnome-terminal.

Bibi187
Full Member
***
Offline Offline

Activity: 140


https://steemit.com/@bibi187


View Profile WWW
July 22, 2017, 06:55:42 PM
 #2117

I am seeing a new error i have not seen before.
There is no screen to be resumed matching miner.
In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Yes, same problem.

I am seeing a new error i have not seen before.

There is no screen to be resumed matching miner. 

In the terminal window right before the miner of choice starts.  And the mining still does seem to start in the background.

Could it have something to do with a high resolution screen being present?

I have tried another image and the same thing occurred.

go to the quake terminal window and type "screen -r miner" and you should see your miner running

Have you set:

Code:
LOCALorREMOTE="REMOTE"

if so then this is expected

as newmz indicated:

open a terminal and enter
Code:
screen -r miner

to attach the mining process

The code is LOCAL.  I have not adjusted the default.


If this is occurring it is because there is already a mining process going on before 1bash has been launched.  Thus when the code attempts to attach the new process to the gnome-terminal it finds multiple screens; and cannot attach without you specifying which (which is not done by the code in 1bash).

The bugfix files + newest 1bash should prevent this from happening.  I highly suspect many members are using the newest 1bash without updating the other files or using the new files without updating their 1bash.  The next version will incorporate a method that should do away with this kind of problem.

I realize all of these changes are a pain to deal with; and it doesn't help that v0018 wasn't properly tested beforehand.  I think I have a solution to accommodate users who prefer a known stable build and users who want the newest unverified beta; I will implement this in v0019 as well.

If you are using the newest 1bash and newest files and this problem is still occurring; I would reboot and not change any settings on startup.  The initial boot should attach the mining process to a screen in the gnome-terminal.

I got this message sometime to, but only when i try some OC setting and the miner crash chain ... I simply hard reset and work again.

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Arek
Jr. Member
*
Offline Offline

Activity: 43


View Profile
July 22, 2017, 07:13:21 PM
 #2118

Does anyone know if there is a way to set temperature target for card instead of powerlimit? I have couple gtx 1060 cards that won't go below 97W when running in nvOC, which is 80% power limit, same thing is in windows no matter which tool I use, but when I use power target in windows and set it to ie.65C the cards power usage goes down to 80W. Unfortunately I wasn't able to find if there is a way to control temp target in linux. Any help would be greatly appreciated.

If you use v0018 and download the newest 1bash and files / copy them to the home directory replacing the ones that are there / configure the 1bash:

setting:

Code:
Maxximus007_AUTO_TEMPERATURE_CONTROL="YES"

and each individual powerlimit and temperature limit + control settings:

Code:
INDIVIDUAL_POWERLIMIT_0=75

INDIVIDUAL_POWERLIMIT_1=75

INDIVIDUAL_POWERLIMIT_2=75

INDIVIDUAL_POWERLIMIT_3=75

INDIVIDUAL_POWERLIMIT_4=75

INDIVIDUAL_POWERLIMIT_5=75

INDIVIDUAL_POWERLIMIT_6=75

INDIVIDUAL_POWERLIMIT_7=75

INDIVIDUAL_POWERLIMIT_8=75

INDIVIDUAL_POWERLIMIT_9=75

INDIVIDUAL_POWERLIMIT_10=75

INDIVIDUAL_POWERLIMIT_11=75

INDIVIDUAL_POWERLIMIT_12=75

INDIVIDUAL_POWERLIMIT_13=75

# Set the target temperature per card.

# Don't set it too low, if the temperature can't be reached with fan adjustments it will decrease power.

# Recommended ranges: 55 - 70 degrees Celsius

# If actual temp is above the target temp this script will up the fan speed

TARGET_TEMP_0=70

TARGET_TEMP_1=70

TARGET_TEMP_2=70

TARGET_TEMP_3=70

TARGET_TEMP_4=70

TARGET_TEMP_5=70

TARGET_TEMP_6=70

TARGET_TEMP_7=70

TARGET_TEMP_8=70

TARGET_TEMP_9=70

TARGET_TEMP_10=70

TARGET_TEMP_11=70

TARGET_TEMP_12=70

TARGET_TEMP_13=70


# If actual temp is above value set above and fan speed is 100,
# the script will lower the power limit

# SET INDIVIDUAL POWERLIMITS ABOVE


# Adjustment size (FAN in percent, POWER in Watts)
__FAN_ADJUST=5
POWER_ADJUST=5

# Difference in actual temperature allowed before action.
#Works only if current is BELOW target temp
ALLOWED_TEMP_DIFF=3

# Restore original power limit if fan speed is lower than this percentage
RESTORE_POWER_LIMIT=90

# lowest fan speed that will be used
MINIMAL_FAN_SPEED=50

This won't work as the script controls temperature with fan speed and power limit and for my cards power limit won't work.
newmz
Full Member
***
Offline Offline

Activity: 234


View Profile
July 22, 2017, 08:26:45 PM
 #2119

as mentioned above I wish to use an ASROCK z87 killer mobo (7PCIe) slots.

@fullzero says that he doesn't have the "system files for the z87 chipset" so nvOC doesn't contain them. Where would I obtain them and how would I install them?
dittie
Jr. Member
*
Offline Offline

Activity: 41


View Profile
July 22, 2017, 09:57:21 PM
 #2120

Anybody got X13 (DeepCoin) running in nvoc ? How much mh/s are you getting ?

I get 30 mh/s with 2x 1060 and 1x 1080 ti

Not sure if its worth...

Get Free ONION https://deeponion.org/apply TOR Integrated Crypto
Pages: « 1 ... 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 [106] 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 ... 284 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!