Bitcoin Forum
November 27, 2021, 05:19:28 PM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 [55] 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 ... 108 »
  Print  
Author Topic: Official FutureBit Moonlander 2 Driver and Support Thread  (Read 69152 times)
crypto_curious
Full Member
***
Offline Offline

Activity: 842
Merit: 143


View Profile
February 15, 2018, 07:15:29 PM
 #1081

My miner has been working just fine now for about 2 months now, although in the past few days its been acting really weird... the hashing rate just dropped by about half. It used to be hovering around 4.2 - 4.8 although now is around 2.3... any ideas?

Have you tried to restart it, plug it separately or to different machine?
If you see garbage posts (off-topic, trolling, spam, no point, etc.), use the "report to moderator" links. All reports are investigated, though you will rarely be contacted about your reports.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
sunk818
Full Member
***
Offline Offline

Activity: 1148
Merit: 111



View Profile WWW
February 15, 2018, 08:28:14 PM
 #1082

It used to be hovering around 4.2 - 4.8 although now is around 2.3... any ideas?

Has anything changed in your setup? Low hash rate is usually because you don't provide enough power to device (added another USB device?) or the device is overheating. You need better cooling or turn down the frequency. What happens when you unplug for 5 minutes... does hash rate go back up?

matti_dragomir
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
February 16, 2018, 07:09:44 AM
 #1083

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)
aarons6
Legendary
*
Offline Offline

Activity: 1736
Merit: 1006


View Profile
February 16, 2018, 07:16:50 AM
 #1084

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.
matti_dragomir
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
February 16, 2018, 07:24:42 AM
 #1085

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.

but I am not getting any shares...do you know why?
matti_dragomir
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
February 16, 2018, 07:31:32 AM
 #1086

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.

also i am getting this:
[2018-02-16 09:26:27] Pool 0 is sending mismatched block contents to us (0 is not 8-15)

and all rejected, none accepted and o mh/s hash rate

 1            |  3.31/ 3.23/ 0.00Mh/s | A:0 R:8+0(100%) HW:1/.24%
------------------------------------------------------------------------------------------------------------------------
 MLD 0:       |  3.36/ 3.25/ 0.00Mh/s | A:0 R:9+0(100%) HW:1/.23%
Patjebitcoin
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
February 16, 2018, 07:47:32 AM
 #1087

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.

also i am getting this:
[2018-02-16 09:26:27] Pool 0 is sending mismatched block contents to us (0 is not 8-15)

and all rejected, none accepted and o mh/s hash rate

 1            |  3.31/ 3.23/ 0.00Mh/s | A:0 R:8+0(100%) HW:1/.24%
------------------------------------------------------------------------------------------------------------------------
 MLD 0:       |  3.36/ 3.25/ 0.00Mh/s | A:0 R:9+0(100%) HW:1/.23%


Maybe that isn't a script pool.
matti_dragomir
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
February 16, 2018, 07:51:28 AM
 #1088

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.

also i am getting this:
[2018-02-16 09:26:27] Pool 0 is sending mismatched block contents to us (0 is not 8-15)

and all rejected, none accepted and o mh/s hash rate

 1            |  3.31/ 3.23/ 0.00Mh/s | A:0 R:8+0(100%) HW:1/.24%
------------------------------------------------------------------------------------------------------------------------
 MLD 0:       |  3.36/ 3.25/ 0.00Mh/s | A:0 R:9+0(100%) HW:1/.23%


Maybe that isn't a script pool.
it is using x17 algo... anyway,can you give me a pool adress that uses scrypt so I can try that, or can you tell what changes should I do to my bfgminer settings?
Thank you !
Patjebitcoin
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
February 16, 2018, 07:58:43 AM
 #1089

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.

also i am getting this:
[2018-02-16 09:26:27] Pool 0 is sending mismatched block contents to us (0 is not 8-15)

and all rejected, none accepted and o mh/s hash rate

 1            |  3.31/ 3.23/ 0.00Mh/s | A:0 R:8+0(100%) HW:1/.24%
------------------------------------------------------------------------------------------------------------------------
 MLD 0:       |  3.36/ 3.25/ 0.00Mh/s | A:0 R:9+0(100%) HW:1/.23%


Maybe that isn't a script pool.
it is using x17 algo... anyway,can you give me a pool adress that uses scrypt so I can try that, or can you tell what changes should I do to my bfgminer settings?
Thank you !

Nice pools for script mining..

hash-to-coins.com.  //. all scrypt pool
multipool.us
mining-dutch.nl
enz. enz..enz enz.

Happy mining..

aarons6
Legendary
*
Offline Offline

Activity: 1736
Merit: 1006


View Profile
February 16, 2018, 08:17:07 AM
 #1090

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.

also i am getting this:
[2018-02-16 09:26:27] Pool 0 is sending mismatched block contents to us (0 is not 8-15)

and all rejected, none accepted and o mh/s hash rate

 1            |  3.31/ 3.23/ 0.00Mh/s | A:0 R:8+0(100%) HW:1/.24%
------------------------------------------------------------------------------------------------------------------------
 MLD 0:       |  3.36/ 3.25/ 0.00Mh/s | A:0 R:9+0(100%) HW:1/.23%


Maybe that isn't a script pool.
it is using x17 algo... anyway,can you give me a pool adress that uses scrypt so I can try that, or can you tell what changes should I do to my bfgminer settings?
Thank you !

these wont mine x17.. to mine verge you need to mine a scrypt pool like this one
https://verge-scrypt.miningpoolhub.com/
JAUER
Newbie
*
Offline Offline

Activity: 9
Merit: 0


View Profile
February 16, 2018, 12:58:36 PM
 #1091

It used to be hovering around 4.2 - 4.8 although now is around 2.3... any ideas?

Has anything changed in your setup? Low hash rate is usually because you don't provide enough power to device (added another USB device?) or the device is overheating. You need better cooling or turn down the frequency. What happens when you unplug for 5 minutes... does hash rate go back up?
Nothing has changed... I tried unplugging it and rebooting the whole thing - nothing. The power was working fin before, and nothing has changed, so I can't think what it would be...
Finless
Newbie
*
Offline Offline

Activity: 44
Merit: 0


View Profile
February 16, 2018, 04:54:37 PM
 #1092

I have another MLD on the way so this will be my 2nd one.
Loving the first one Smiley


So I have a question that I cannot seem to find the answer.

OS in Windows 10 Pro 64 bit.

None of the readme's talk about the -S MLD: and --set MLD commands.  In detail anyway. I usually like to try to figure out things on my own but not a lot of help in the readme.

1) How do I set different clock speeds per MLD?  I spotted a few posts that talk about COM ports but cannot quite understand it. I realize I don't use -S MLD:all but what is the format per MLD?  Maybe an example to set MLD 0 to clock 796 and MLD 1 to 600?

2) Can you set one MLD for a different coin than another?

3) If you have to mine the same coin, can you use a different pool per MLD?

Sorry for questions that may have already been answered.  I tried reading through all the posts but 55 pages your eye go screwy Wink
If there is a readme on this or a post you can refer me to, that would be great too!

Thanks,
Bob

matti_dragomir
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
February 16, 2018, 05:50:08 PM
 #1093

I cant get the moonlander 2 to mine verge, can you please help.
My settings are: bfgminer.exe --scrypt -o stratum+tcp://yiimp.eu:3777/#skipcbcheck -u DPqXKHF9E8upV8ib4wTez8kmqKq2n8AiZV -p c=XVG -S MLD:all --set MLD:clock=600
pause

I keep getting errors like:
 [2018-02-16 09:09:05] Stratum from pool 0 detected new block
 [2018-02-16 09:09:07] Rejected 0014ec66 MLD 0  Diff 47m/32m (Invalid share)


this isnt an error this means the pool detected a new block on the network but the work you were working on was from the old block.

also i am getting this:
[2018-02-16 09:26:27] Pool 0 is sending mismatched block contents to us (0 is not 8-15)

and all rejected, none accepted and o mh/s hash rate

 1            |  3.31/ 3.23/ 0.00Mh/s | A:0 R:8+0(100%) HW:1/.24%
------------------------------------------------------------------------------------------------------------------------
 MLD 0:       |  3.36/ 3.25/ 0.00Mh/s | A:0 R:9+0(100%) HW:1/.23%


Maybe that isn't a script pool.
it is using x17 algo... anyway,can you give me a pool adress that uses scrypt so I can try that, or can you tell what changes should I do to my bfgminer settings?
Thank you !

these wont mine x17.. to mine verge you need to mine a scrypt pool like this one
https://verge-scrypt.miningpoolhub.com/
Ok, thank you !
jstefanop
Legendary
*
Offline Offline

Activity: 1929
Merit: 1310


View Profile
February 16, 2018, 05:57:55 PM
 #1094

It used to be hovering around 4.2 - 4.8 although now is around 2.3... any ideas?

Has anything changed in your setup? Low hash rate is usually because you don't provide enough power to device (added another USB device?) or the device is overheating. You need better cooling or turn down the frequency. What happens when you unplug for 5 minutes... does hash rate go back up?
Nothing has changed... I tried unplugging it and rebooting the whole thing - nothing. The power was working fin before, and nothing has changed, so I can't think what it would be...

Thats normal, especially if its been running straight for a really long time. Some cores will destabilize and shutdown eventually. Driver has a fix for a complete core stall, but not drop in hashrate yet. Will have this fix in on the next release.

Project Apollo: A Pod Miner Designed for the Home https://bitcointalk.org/index.php?topic=4974036
FutureBit Moonlander 2 USB Scrypt Stick Miner: https://bitcointalk.org/index.php?topic=2125643.0
LTC:LX5vpxrQE4eLRLPobKwZhw2comkKFCh3p4 - BTC:14w9Lea6kdVzspJk8TQRe7qSYu9LhzJJsh
dvsrk
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
February 16, 2018, 06:30:52 PM
 #1095

Can someone suggest me the best pool out of the following?

litecoinpool.org
f2pool.com

does anyone has any insights among these two mining pools?

Thanks

Game_of_Coins
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
February 16, 2018, 07:09:28 PM
 #1096

One of my sticks from bitshopper is allways at cca. 10% HW errors. 8.5% was lowest I saw after 60mins and it stays arround 8.5-8.6%. I didn't tune anything but tried another way. Started at lowest clock @384, than @450... all the way up to 700, but allways is the same. VCORE=0.77V, VMEM=0.84V. I use Sipolar A-400 hub, only with this one stick in it for testing. Is it stick problem or should I try to tune it? Just need direction 'cause stock voltages looks ok, at least for clock speeds up to 600MHz...
Benzzino
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
February 16, 2018, 07:15:24 PM
 #1097

I am having problems with the moonlanders stop hashing. Once 2-3 of them stop they don’t seem to want to restart. I tried different clock speeds and always have 1-3 of them stop. Bfgminer keeps saying it’s trying to restart them with no luck. Any suggestions?
jstefanop
Legendary
*
Offline Offline

Activity: 1929
Merit: 1310


View Profile
February 16, 2018, 08:00:44 PM
 #1098

I am having problems with the moonlanders stop hashing. Once 2-3 of them stop they don’t seem to want to restart. I tried different clock speeds and always have 1-3 of them stop. Bfgminer keeps saying it’s trying to restart them with no luck. Any suggestions?

Your hub is not providing enough power. Try lowering voltages/freq.

Project Apollo: A Pod Miner Designed for the Home https://bitcointalk.org/index.php?topic=4974036
FutureBit Moonlander 2 USB Scrypt Stick Miner: https://bitcointalk.org/index.php?topic=2125643.0
LTC:LX5vpxrQE4eLRLPobKwZhw2comkKFCh3p4 - BTC:14w9Lea6kdVzspJk8TQRe7qSYu9LhzJJsh
Benzzino
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
February 16, 2018, 08:04:04 PM
 #1099

I am having problems with the moonlanders stop hashing. Once 2-3 of them stop they don’t seem to want to restart. I tried different clock speeds and always have 1-3 of them stop. Bfgminer keeps saying it’s trying to restart them with no luck. Any suggestions?

Your hub is not providing enough power. Try lowering voltages/freq.

I am using the eyeboot 49 port self powered hub with 20 miners, maybe I will try removing a few and lowering the voltage
jstefanop
Legendary
*
Offline Offline

Activity: 1929
Merit: 1310


View Profile
February 16, 2018, 08:04:18 PM
 #1100

One of my sticks from bitshopper is allways at cca. 10% HW errors. 8.5% was lowest I saw after 60mins and it stays arround 8.5-8.6%. I didn't tune anything but tried another way. Started at lowest clock @384, than @450... all the way up to 700, but allways is the same. VCORE=0.77V, VMEM=0.84V. I use Sipolar A-400 hub, only with this one stick in it for testing. Is it stick problem or should I try to tune it? Just need direction 'cause stock voltages looks ok, at least for clock speeds up to 600MHz...

Few sticks I have come across show this issue. Its rare, but the IO coms sometimes spit out garbage that is picked up as a hardware error, unfortunately no way to filter this out. As long as they hash fine you can ignore it (you just have to figure that 8.5% is 0% error for your stick when tuning).

Project Apollo: A Pod Miner Designed for the Home https://bitcointalk.org/index.php?topic=4974036
FutureBit Moonlander 2 USB Scrypt Stick Miner: https://bitcointalk.org/index.php?topic=2125643.0
LTC:LX5vpxrQE4eLRLPobKwZhw2comkKFCh3p4 - BTC:14w9Lea6kdVzspJk8TQRe7qSYu9LhzJJsh
Pages: « 1 ... 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 [55] 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 ... 108 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!