Bitcoin Forum
January 21, 2017, 03:49:07 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 ... 190 »
  Print  
Author Topic: Claymore's CryptoNote GPU Miner v9.7  (Read 666891 times)
nrg_wolf
Hero Member
*****
Offline Offline

Activity: 728


View Profile
June 09, 2014, 05:07:03 AM
 #281

any news or temp fix's for gpu's randomly dropping in multi card rigs yet?
1485013747
Hero Member
*
Offline Offline

Posts: 1485013747

View Profile Personal Message (Offline)

Ignore
1485013747
Reply with quote  #2

1485013747
Report to moderator
1485013747
Hero Member
*
Offline Offline

Posts: 1485013747

View Profile Personal Message (Offline)

Ignore
1485013747
Reply with quote  #2

1485013747
Report to moderator
1485013747
Hero Member
*
Offline Offline

Posts: 1485013747

View Profile Personal Message (Offline)

Ignore
1485013747
Reply with quote  #2

1485013747
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
svetliopi44
Full Member
***
Online Online

Activity: 173


View Profile
June 09, 2014, 07:00:23 AM
 #282

Guys, to me there is a big difference than what shows me the program and what my pool account as hash.
To you is there such a difference. It is more than 30% yield by making graphics unreasonable.

Claymore
Hero Member
*****
Offline Offline

Activity: 798

Miners developer


View Profile
June 09, 2014, 08:08:14 AM
 #283

Anyone who has problems with dropping hashrate after some time - send me PM with detailed description of your system (Windows, Catalyst, CPU, GPUs) and I will send you version with extended debug log for tests.
nrg_wolf
Hero Member
*****
Offline Offline

Activity: 728


View Profile
June 09, 2014, 08:31:46 AM
 #284

Anyone who has problems with dropping hashrate after some time - send me PM with detailed description of your system (Windows, Catalyst, CPU, GPUs) and I will send you version with extended debug log for tests.
Pm'ed ya dev...
ozzy1926
Full Member
***
Offline Offline

Activity: 210


View Profile
June 09, 2014, 08:57:38 AM
 #285

Guys, to me there is a big difference than what shows me the program and what my pool account as hash.
To you is there such a difference. It is more than 30% yield by making graphics unreasonable.

yes,i have the same problem.I mine at monero.com and gpu miner shows 1606kh/s and i should be getting  8.25xmr-% dev fee+%2 miner fee:7.6xmr  with current difficulty but i only got 6.8 xmr today.Either miner values are not correct or pool takes more than %2.
svetliopi44
Full Member
***
Online Online

Activity: 173


View Profile
June 09, 2014, 11:44:03 AM
 #286

My platforms show 2.8KH.
Pool shows me 2.4KH.
Some deceive us , but who?

surfer43
Sr. Member
****
Offline Offline

Activity: 364


View Profile
June 09, 2014, 12:18:36 PM
 #287

My platforms show 2.8KH.
Pool shows me 2.4KH.
Some deceive us , but who?
The pool's displayed hashrate is an estimate based on the shares you have submitted. The miner's hashrate is correct. The pool also doesn't include the devfee in your hashrate.
nrg_wolf
Hero Member
*****
Offline Offline

Activity: 728


View Profile
June 09, 2014, 12:19:08 PM
 #288

My platforms show 2.8KH.
Pool shows me 2.4KH.
Some deceive us , but who?
mines the same, supposed to have about 2950H/s but pool barely goes over 2400h/s...
IntroVert
Full Member
***
Offline Offline

Activity: 151


View Profile
June 09, 2014, 12:45:37 PM
 #289

Guys, to me there is a big difference than what shows me the program and what my pool account as hash.
To you is there such a difference. It is more than 30% yield by making graphics unreasonable.

yes,i have the same problem.I mine at monero.com and gpu miner shows 1606kh/s and i should be getting  8.25xmr-% dev fee+%2 miner fee:7.6xmr  with current difficulty but i only got 6.8 xmr today.Either miner values are not correct or pool takes more than %2.

Did you account for orphans? Look at your pool and see what the percentage of orphans is. Subtract that percentage, and you probably will end up close to what you got paid.
Claymore
Hero Member
*****
Offline Offline

Activity: 798

Miners developer


View Profile
June 09, 2014, 12:52:40 PM
 #290

Miner shows raw rate and this value is correct. Pool shows final rate so it is always lower.
Also pool does not accept outdated shares (1-2%) though it does not return any errors about it so you don't see it in miner.
Also don't forget about "Outdated share found - skip" messages - it's about 3-5% of shares.
svetliopi44
Full Member
***
Online Online

Activity: 173


View Profile
June 09, 2014, 02:43:33 PM
 #291

Miner shows raw rate and this value is correct. Pool shows final rate so it is always lower.
Also pool does not accept outdated shares (1-2%) though it does not return any errors about it so you don't see it in miner.
Also don't forget about "Outdated share found - skip" messages - it's about 3-5% of shares.

Thank you, you're right.
Block received: 291
Block orphans: 97
Excuse me if I offended you.

superresistant
Legendary
*
Offline Offline

Activity: 1372



View Profile
June 09, 2014, 03:08:12 PM
 #292


Hi everyone.

I opened a new pool for duckNote :

duck.crypto-pool.fr

It is as great as monero.crypto-pool.fr because it has all improvements & fix.

The address is : stratum+tcp://duck.crypto-pool.fr:6677

Have a try Wink

Lloydimiller4
Full Member
***
Offline Offline

Activity: 187


Monero


View Profile
June 09, 2014, 07:42:38 PM
 #293

How soon will a Linux version be released?

I can't wait to try this out.  Tongue

XMR: 43uAvbYL7z9NrKQig2DswM69XaeDug1Rf8v4Un1ndssb2To51Vojz2uZ21jFumWsCcgvqZ9hPuE3fEr xKoGCkHU8CzqHFiS
JohnnyKovak
Jr. Member
*
Offline Offline

Activity: 35


View Profile
June 09, 2014, 11:14:27 PM
 #294

How soon will a Linux version be released?

I can't wait to try this out.  Tongue


Please +1/3+333333

Linux .....on my Windows over heat turns off every 2 hours still got

88834.01900095 BCN

many Thanks Mr Clay Moore
pinoyminer1977
Member
**
Offline Offline

Activity: 77



View Profile WWW
June 10, 2014, 06:12:41 AM
 #295

Hi,

I have these warnings when I start my miner, can somebody help me, what is wrong?


Is this this an issue of my GPU driver?

I am using MSI 7950 Twin Frozr and I think the speed of the 4 GPU's is 800 h/s, is this normal or low for 4 cards?
MrJay
Member
**
Offline Offline

Activity: 115


View Profile
June 10, 2014, 06:56:34 AM
 #296

Hi,

Is this this an issue of my GPU driver?

I am using MSI 7950 Twin Frozr and I think the speed of the 4 GPU's is 800 h/s, is this normal or low for 4 cards?

I have a 4x msi 7950 rig as well and mine appears to be hashing around 1066h/s, core clocks between 1070 - 1100, looks like mem clock is not used as it is sitting at 1000mhz.
Claymore
Hero Member
*****
Offline Offline

Activity: 798

Miners developer


View Profile
June 10, 2014, 07:30:31 AM
 #297

Hi,

I have these warnings when I start my miner, can somebody help me, what is wrong?


Is this this an issue of my GPU driver?

I am using MSI 7950 Twin Frozr and I think the speed of the 4 GPU's is 800 h/s, is this normal or low for 4 cards?

Please read what miner shows during starting. Hint: use Catalyst 13.12, it will remove warnings and increase mining speed a lot.
nrg_wolf
Hero Member
*****
Offline Offline

Activity: 728


View Profile
June 10, 2014, 08:20:01 AM
 #298

Hi,

Is this this an issue of my GPU driver?

I am using MSI 7950 Twin Frozr and I think the speed of the 4 GPU's is 800 h/s, is this normal or low for 4 cards?

I have a 4x msi 7950 rig as well and mine appears to be hashing around 1066h/s, core clocks between 1070 - 1100, looks like mem clock is not used as it is sitting at 1000mhz.

my 2 alone get 605H/s, they can break 300 each easy and stable.
MrJay
Member
**
Offline Offline

Activity: 115


View Profile
June 10, 2014, 08:21:44 AM
 #299

Hi,

Is this this an issue of my GPU driver?

I am using MSI 7950 Twin Frozr and I think the speed of the 4 GPU's is 800 h/s, is this normal or low for 4 cards?

I have a 4x msi 7950 rig as well and mine appears to be hashing around 1066h/s, core clocks between 1070 - 1100, looks like mem clock is not used as it is sitting at 1000mhz.

my 2 alone get 605H/s, they can break 300 each easy and stable.

What clocks are you running then?
nrg_wolf
Hero Member
*****
Offline Offline

Activity: 728


View Profile
June 10, 2014, 08:40:20 AM
 #300

Hi,

Is this this an issue of my GPU driver?

I am using MSI 7950 Twin Frozr and I think the speed of the 4 GPU's is 800 h/s, is this normal or low for 4 cards?

I have a 4x msi 7950 rig as well and mine appears to be hashing around 1066h/s, core clocks between 1070 - 1100, looks like mem clock is not used as it is sitting at 1000mhz.

my 2 alone get 605H/s, they can break 300 each easy and stable.

What clocks are you running then?

1140/1250
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 [15] 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 ... 190 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!