Bitcoin Forum
December 10, 2018, 01:07:39 AM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 [25] 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 ... 327 »
  Print  
Author Topic: Claymore's CryptoNote AMD GPU Miner v11.3  (Read 1965986 times)
Burninj
Legendary
*
Offline Offline

Activity: 1106
Merit: 1000


View Profile
June 16, 2014, 07:28:59 PM
 #481

Anyone having this issue with 2.1
All of the pool I'm mining on show me 0 accepted share, while miner says it's ok...
1544404059
Hero Member
*
Offline Offline

Posts: 1544404059

View Profile Personal Message (Offline)

Ignore
1544404059
Reply with quote  #2

1544404059
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1544404059
Hero Member
*
Offline Offline

Posts: 1544404059

View Profile Personal Message (Offline)

Ignore
1544404059
Reply with quote  #2

1544404059
Report to moderator
1544404059
Hero Member
*
Offline Offline

Posts: 1544404059

View Profile Personal Message (Offline)

Ignore
1544404059
Reply with quote  #2

1544404059
Report to moderator
1544404059
Hero Member
*
Offline Offline

Posts: 1544404059

View Profile Personal Message (Offline)

Ignore
1544404059
Reply with quote  #2

1544404059
Report to moderator
frodo99
Newbie
*
Offline Offline

Activity: 31
Merit: 0


View Profile
June 16, 2014, 07:38:35 PM
 #482

http://i020.radikal.ru/1406/91/8c1ed8ea7fa7.jpg
What's the trouble?
win8.1 64
5 280x
1800h
Starscream
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250



View Profile
June 16, 2014, 08:19:02 PM
 #483


What's the trouble?
win8.1 64
5 280x
1800h

Try lowering your clocks. I get it when I overclock to much for some unknown reason... O_o
dark8011
Newbie
*
Offline Offline

Activity: 44
Merit: 0


View Profile
June 16, 2014, 08:51:32 PM
 #484

Claymore
we need  the miner works on 5xxx & 6xxx cards.
plz support them,thx
drr0ss
Member
**
Offline Offline

Activity: 98
Merit: 10


View Profile
June 16, 2014, 08:54:16 PM
 #485

v2.1 is available:

- Reduced number of outdated shares that miner sends to pool.
- Added fail-over feature, "pools.txt" file.
- Added watchdog for pool, if no new jobs are received for 20 minutes - disconnect.
- Added "-ee" option to close miner if no more pools are available in the list.
- Added "-wd" option to close miner if some thread hangs.

Well done Claymore Smiley

Can I add a simple script to re-run the NsGpuCNMiner. exe after it has stopped.

Put in new text file .txt

###
@echo off
cd "X:\path_to_your_monero_start_.cmd" (or NsGpuCNMiner.exe)
tasklist | findstr NsGpuCNMiner.exe || call "(X):\path_to_your_monero_start_.cmd" (or NsGpuCNMiner.exe with all necessary parameters -do not forget new option /-wd 1/ Smiley )
###
Rename file to whatever.cmd

Search in google how to: "windows scheduled task every minute"

Configure task scheduler to repeat this whatever.cmd on every 5 mins. (I think that 5 minutes. is minimal repeat time for windows scheduled jobs).

And you are in business Smiley

I know that there are many other different methods, this is my and share it with you Smiley

(By the way, I have some observations why in some configurations obtained video cards drivers crash, but I need a more detailed observation to share it.)


Cheers!
Cr@zyheo
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 16, 2014, 09:55:17 PM
 #486

v2.1 is available:

- Reduced number of outdated shares that miner sends to pool.
- Added fail-over feature, "pools.txt" file.
- Added watchdog for pool, if no new jobs are received for 20 minutes - disconnect.
- Added "-ee" option to close miner if no more pools are available in the list.
- Added "-wd" option to close miner if some thread hangs.

Great update. Thanks Claymore  Grin
AceCobra1
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250



View Profile
June 16, 2014, 10:05:18 PM
 #487

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig
drr0ss
Member
**
Offline Offline

Activity: 98
Merit: 10


View Profile
June 16, 2014, 10:15:11 PM
 #488

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig

Could you please post somewhere screenshot of your terminal?
Xdragon
Hero Member
*****
Offline Offline

Activity: 540
Merit: 500


View Profile
June 16, 2014, 10:22:00 PM
 #489

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig
I have completely same problem, after 4,5 minutes shares submit stop.
AceCobra1
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250



View Profile
June 16, 2014, 10:30:17 PM
 #490

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig

Could you please post somewhere screenshot of your terminal?

I will need to wait for the problem to recur Tongue I have now changed my mining pool.
AceCobra1
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250



View Profile
June 16, 2014, 10:58:46 PM
 #491

OK this is a different problem.... I have allocated the right amount of virtual memory but I only have around 8GB of RAM on the rigs... Main problem is when I get the memory allocation failed error, obviously it isn't submitting any shares but why are the GPUs still working?!?! This is a real problem as it is a waste of electricity...
kbs1
Jr. Member
*
Offline Offline

Activity: 93
Merit: 1


View Profile
June 16, 2014, 11:07:01 PM
 #492

I am getting 2400 H/s on my 5xR9 290 rig. No modifications whatsoever (no afterburner, no nothing). Is this OK or can I get more? Smiley

https://xdag.org - reliable World-Wide XDAG mining pool with automatic failover and extra mining rewards!
Cr@zyheo
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 16, 2014, 11:13:40 PM
 #493

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig

What's your BAT file? Smiley
This is mine BAT
Quote
setx GPU_MAX_ALLOC_PERCENT 100
:BEGIN
start "CryptoNote" /low /wait NsGpuCNMiner.exe -o stratum+tcp://minin.gs:17777 -p x -u YOUR_WALLET_ADDRESS -wd 1 -ee 1
timeout /t 30
GOTO BEGIN
exit


AceCobra1
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250



View Profile
June 16, 2014, 11:20:34 PM
 #494

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig

What's your BAT file? Smiley
This is mine BAT
Quote
setx GPU_MAX_ALLOC_PERCENT 100
:BEGIN
start "CryptoNote" /low /wait NsGpuCNMiner.exe -o stratum+tcp://minin.gs:17777 -p x -u YOUR_WALLET_ADDRESS -wd 1 -ee 1
timeout /t 30
GOTO BEGIN
exit




Is this a windows bat file?

Mine looks something like this

setx GPU_MAX_ALLOC_PERCENT 85
NsGpuCNMiner.exe -o stratum+tcp://minin.gs:17777 -p x -u YOUR_WALLET_ADDRESS
Cr@zyheo
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 16, 2014, 11:45:41 PM
 #495

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig

What's your BAT file? Smiley
This is mine BAT
Quote
setx GPU_MAX_ALLOC_PERCENT 100
:BEGIN
start "CryptoNote" /low /wait NsGpuCNMiner.exe -o stratum+tcp://minin.gs:17777 -p x -u YOUR_WALLET_ADDRESS -wd 1 -ee 1
timeout /t 30
GOTO BEGIN
exit




Is this a windows bat file?

Mine looks something like this

setx GPU_MAX_ALLOC_PERCENT 85
NsGpuCNMiner.exe -o stratum+tcp://minin.gs:17777 -p x -u YOUR_WALLET_ADDRESS

That's my windows BAT file for version 2.1. I used watchdog option (-wd 1), miner will exit if it have any problem and the BAT file will restart it after 30 seconds.
mirny
Legendary
*
Offline Offline

Activity: 1047
Merit: 1005



View Profile
June 17, 2014, 01:43:41 AM
 #496

I am using the new miner but it has stopped for no reason twice... it doesn't freeze as you can see that blinking underscore... but it doesn't submit any shares anymore... thats the first problem. The 2nd problem is my graphics cards are still hot like they are working when they aren't submitting anymore shares. Any ideas? How do I get the miner to actually stop when it isn't actually submitting any shares? Its not like the WiFi is disconnected either... it is like it is waiting to submit the next share but doesn't do it... And that is from a 5 graphics card rig
I have completely same problem, after 4,5 minutes shares submit stop.

same here, also cpu miner is saying something like cant connect to dev fee, so its stop mining completely,
definitely stopping using this crap, back to the wolf

]░░░░░░▄▄███████████▄▄
░░░░▄███▀░░░█▀░▀█░░░▀▀██▄
░░░██░▄▄▄▄▄▄█▄░▄█▄▄▄▄▄▄░██
░░███▀░░░░░░▀█▀█▀░░░░░░▀███
███░░░░░░░░░░█░░░░░░░░░░███
██░█░░░░░░░░░░█░░░░░░░░░░█░██
█▌░█░░░░░░░░░░█░░░░░░░░░░█░▐█
█▌░░█░░░░░░░░█░█░░░░░░░░█░░▐█
█▌░▄▄██▄▄▄▄██▄▄▄██▄▄▄▄██▄▄░▐█
███▀░░▀█░█▀░░░░░░░▀█░█▀░░▀███
██▄░░▄██░░░░░░░░░░░██▄░░▄██
░░██▀▀▀░█░░░░░░░░░░░█░░▀▀██
░░░██░░░█░░░░░░░░░░░█░░░██
░░░░▀██▄▄█▄░░░░░░░▄█▄▄██▀
░░░░░░░▀▀███████████▀▀

]░░░░░░▄▄███████████▄▄
░░░░▄███▀░░░█▀░▀█░░░▀▀██▄
░░░██░▄▄▄▄▄▄█▄░▄█▄▄▄▄▄▄░██
░░███▀░░░░░░▀█▀█▀░░░░░░▀███
███░░░░░░░░░░█░░░░░░░░░░███
██░█░░░░░░░░░░█░░░░░░░░░░█░██
█▌░█░░░░░░░░░░█░░░░░░░░░░█░▐█
█▌░░█░░░░░░░░█░█░░░░░░░░█░░▐█
█▌░▄▄██▄▄▄▄██▄▄▄██▄▄▄▄██▄▄░▐█
███▀░░▀█░█▀░░░░░░░▀█░█▀░░▀███
██▄░░▄██░░░░░░░░░░░██▄░░▄██
░░██▀▀▀░█░░░░░░░░░░░█░░▀▀██
░░░██░░░█░░░░░░░░░░░█░░░██
░░░░▀██▄▄█▄░░░░░░░▄█▄▄██▀
░░░░░░░▀▀███████████▀▀

manipogo
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
June 17, 2014, 02:30:00 AM
 #497

Same here. Even with the -wd flag set it doesn't shut shut down the miner - it just hangs in mid-work. Seemed to happen randomly for me. Once after about a 15 minutes. Another time after about 2 hours. Switched back to 1.2.

Incidently, anay's suggestion about lowering the GPU_MAX_ALLOC_PERCENT to 80 worked magic for me. My 3x7950's went from 730 h/s to 890 h/s on that change alone.
AceCobra1
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250



View Profile
June 17, 2014, 02:47:26 AM
 #498

Same here. Even with the -wd flag set it doesn't shut shut down the miner - it just hangs in mid-work. Seemed to happen randomly for me. Once after about a 15 minutes. Another time after about 2 hours. Switched back to 1.2.

Incidently, anay's suggestion about lowering the GPU_MAX_ALLOC_PERCENT to 80 worked magic for me. My 3x7950's went from 730 h/s to 890 h/s on that change alone.

I find 85 better than 80... not sure if it is just me
kqpahv
Full Member
***
Offline Offline

Activity: 230
Merit: 100


View Profile
June 17, 2014, 03:25:25 AM
 #499

The 2.1 version seems to be broken for me also. Miner is mining and shows no problems but nothing happening in the pool.
riosober
Jr. Member
*
Offline Offline

Activity: 38
Merit: 14


View Profile
June 17, 2014, 05:43:13 AM
 #500

v2.1 is available:

- Reduced number of outdated shares that miner sends to pool.
- Added fail-over feature, "pools.txt" file.
- Added watchdog for pool, if no new jobs are received for 20 minutes - disconnect.
- Added "-ee" option to close miner if no more pools are available in the list.
- Added "-wd" option to close miner if some thread hangs.
perfect!
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 [25] 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 ... 327 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!