Bitcoin Forum
November 21, 2017, 09:25:49 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 [124] 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 ... 287 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 327335 times)
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 04:14:27 AM
 #2461

is it safe to change the password of m1?
i need A stronger password to put my rigs into IDC.

Yes, I do it as soon as it boots the first time. No issues.

Remember to change the root password as well; it is also miner1 by default.

1511299549
Hero Member
*
Offline Offline

Posts: 1511299549

View Profile Personal Message (Offline)

Ignore
1511299549
Reply with quote  #2

1511299549
Report to moderator
1511299549
Hero Member
*
Offline Offline

Posts: 1511299549

View Profile Personal Message (Offline)

Ignore
1511299549
Reply with quote  #2

1511299549
Report to moderator
1511299549
Hero Member
*
Offline Offline

Posts: 1511299549

View Profile Personal Message (Offline)

Ignore
1511299549
Reply with quote  #2

1511299549
Report to moderator
Join ICO Now A blockchain platform for effective freelancing
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511299549
Hero Member
*
Offline Offline

Posts: 1511299549

View Profile Personal Message (Offline)

Ignore
1511299549
Reply with quote  #2

1511299549
Report to moderator
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 04:17:46 AM
 #2462

Hello,

first I want to say thank you very much for the amount of effort and work that you put into this software image.
I am also using v0018, but unfortunately the fan speed is not set correctly (I want to set it to 100%).

I have modified the following values in the script:

Code:
MANUAL_FAN="YES"
FAN_SPEED=100
TARGET_TEMP_0=60
TARGET_TEMP_1=60
TARGET_TEMP_2=60
TARGET_TEMP_3=60
TARGET_TEMP_4=60
ALLOWED_TEMP_DIFF=10

Additionally I can see upon startup, that nvidia-cli is setting the fan speed correctly. But however, Claymore is only showing a fan speed of 50%. Furthermore, the temperature is 70 C°, which states that the max temperature setting in the script is also not working as intended.

My hardware:

MB: Asrock Z170 Pro 4
GPU: 5x MSI GTX 1050Ti

Thanks very much in advance.
Kind regards.


To ensure fans run at 100% make sure the following settings are as such in 1bash:

Code:
Maxximus007_AUTO_TEMPERATURE_CONTROL="NO"

MANUAL_FAN="YES"         

FAN_SPEED=100

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 04:23:21 AM
 #2463

Hi guys, has anyone tried to use this OS with P106-100 mining cards without video output as I keep getting  "XORG FAIL" error and the system reboots. After that it just  shows :

error: unknown filesystem
grab rescue>

Does this happen because the monitor is connected to the motherboard since I do not have any video output available, can I maybe edit the xorg.conf file to get rid of this error?

Would be very thankful for any help, been trying to work this out for 3 days now...

for now to stop the endless reboot loop; open 1bash and scroll down to the implementation section and change:

Code:
XORG="FAIL"

to
Code:
XORG="OK"

and save

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 04:24:50 AM
 #2464

Ey mate any chance you're thinking about adding skunkhash raptor algo into v19?

Will do.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 04:54:17 AM
 #2465

Hey, peeps, I don't know if it's been discussed before in here but as I scored through last 15-20 pages, I didn't find any relevant answer to my query. I just want to ask if Windows 10 is giving me 24.5 MH/s on my GTX 1060 with +800 MC and -150 CC using afterburner, that's not the case with Linux. I'm getting around 22 MH/s for the same settings on Linux. Any reason why that happens? Is it because of performance mode not being on level 2 in Nvidia server X settings?

AFAIK in Linux you should try a doubled MC offset (1600 in your case), to be equivalent of the Afterburner settings in Windows. I think in Windows the offset is applied to the "base" or "real" memory clock, while in Linux it's applied to the effective clock, which is twice, since we are working with double data rate (DDR) memory. (Well, GDDR5 memory clocks are not as simple as that, but that's what I figured from reading reports here and there.)

Well, I tried your way with double MC offset but still the same results. Anyway, thanks for the reply bud.

For future reference: All of Bitcointalk is indexed by google. 

The effective powerlimit should be the same; in windows it is in %TDP and in linux in is in watts.

Also; the OC curve is different in Linux than it is in windows.  You will need to use higher clocks to achieve the same hashrate; but you can use higher clocks than you can in windows.

In your case you changed the MC and not the CC.  You also are likely using the same powerlimit setting when needing to set a higher powerlimit to actually use the same amount of power in linux.  Most 1060s have a TDP of 125 watts.

Also keep increasing the MC until you get a soft crash.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 04:57:18 AM
 #2466

Hi,
I have Lexar S75 32gb. After i installed 0018 im getting message "low disk space" I reflashed usb many times but error comes again and again

try this 1liner from _Parralax_:

Code:
sudo apt-get purge $(dpkg -l linux-{image,headers}-"[0-9]*" | awk '/ii/{print $2}' | grep -ve "$(uname -r | sed -r 's/-[a-z]+//')")

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 05:40:05 AM
 #2467

Hi guys, if posted prior my apologies as I tried to search this thread and the global threads.

My question is in regards to 'Maximus007_Auto_Temperature_control'

When I have it on it doesnt matter what I set the 'target_temp' for each card at it seems to like running the cards at 70 to 80 degrees and will up and down scale the fans to keep them there.  Fans are at 30 - 35%.

I prefer a temp of 55 to 60.

Then I thought I would turn it off but even if I set manual fan to yes and the auto temp to 'no' my fan speed of 65% is not reflected so I think the script runs regardless of what you put in 1bash.

Anyone had this issue and either (a) found a way to make it respect the selected temperature or (b) disable it and allow for manual fans?


Many thanks!


change:

Code:
TARGET_TEMP_0=60

TARGET_TEMP_1=60

TARGET_TEMP_2=60

TARGET_TEMP_3=60

TARGET_TEMP_4=60

TARGET_TEMP_5=60

TARGET_TEMP_6=60

TARGET_TEMP_7=60

TARGET_TEMP_8=60

TARGET_TEMP_9=60

TARGET_TEMP_10=60

TARGET_TEMP_11=60

TARGET_TEMP_12=60

TARGET_TEMP_13=60


for b see:

https://bitcointalk.org/index.php?topic=1854250.msg20730240#msg20730240


fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 05:43:53 AM
 #2468


can we do skunk on this?  on zpool


do I have to add the software to mine  or is the option added.

I been tied up for days fixing my btc and my bcc. the  free money was nice.

I now would like to do some skunk on my new build here.

Phil;

the new TP ccminer is needed for this.  I will add skunk on zpool to the next 1 bash.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 05:48:47 AM
 #2469

Ok I was able to root and pull the current specs of my cards.
This is an 4x Gigabyte gtx 10606gb rig.
I have my MC set to 1050 in 1bash and if I'm reading this right it says I'm at a current clock of 8748 with a max of 8754.
How do I get more than a 750 MC increase?



If u want to mine SIGT u have to lower your MemTransferRate and up your nvclock

http://imgur.com/a/yZuOE

Be in root and

nvidia-settings -a /GPUGraphicsClockOffset[3]=value
nvidia-settings -a /GPUMemoryTransferRateOffset[3]=value

U can specify by GPU, like the other command

nvidia-settings -a [gpu:0]/GPUGraphicsClockOffset[3]=value
nvidia-settings -a [gpu:0]/GPUMemoryTransferRateOffset[3]=value

I am mining Eth
Is this what I need to do to get my cards on performance level 3?

I currently have in 1bash
CC=0
MC=950
But it doesn't appear to go past a MC of 750, in the Nvidia xserver it shows level 2 as highlighted and level 0,1,3 as greyed out and level 3 shows the clock that I have set in 1bash.


Also something else I noticed this morning
I have the powerlimit set to 75w right now in1bash.
When I start up everything runs smoothly for about 15 minutes, then one of my cards changes from a PL of 75 up to 125 and my MH/s drops from 161 down to 142.

I tested the rig with the card disconnected and it still has a 15-20 MH/s drop after about 15 minutes.










I would update to the newest 1bash and watchdog linked on the op.  then ensure:

Code:
INDIVIDUAL_POWERLIMIT_0=75

INDIVIDUAL_POWERLIMIT_1=75

INDIVIDUAL_POWERLIMIT_2=75

INDIVIDUAL_POWERLIMIT_3=75

INDIVIDUAL_POWERLIMIT_4=75

INDIVIDUAL_POWERLIMIT_5=75

INDIVIDUAL_POWERLIMIT_6=75

INDIVIDUAL_POWERLIMIT_7=75

INDIVIDUAL_POWERLIMIT_8=75

INDIVIDUAL_POWERLIMIT_9=75

INDIVIDUAL_POWERLIMIT_10=75

INDIVIDUAL_POWERLIMIT_11=75

INDIVIDUAL_POWERLIMIT_12=75

INDIVIDUAL_POWERLIMIT_13=75

for each GPU when using Maxximus007_AUTO_TEMPERATURE_CONTROL

most likely you need to use a higher powerlimit and cc to get to lvl 3.  75 watts is a low pl for a 1060; use at least a 100 for optimal hashrates.  I use 105 with most of my 1060 6gb.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 05:50:52 AM
 #2470

thanks guys i finally manage to make it run for couple of hours now, heres the new problem i plug all my 6 GPU in my Biostar TB250-BTC PRO but only 5 was working
bios already set to mining above 6gpu, pcie set to GEN1, i plug my monitor on the 1x16 pcie all fans are working. and im lost Sad


Did you try swapping out the riser on the GPU that is still cold after mining a bit?

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 05:52:32 AM
 #2471

Hi!
I'm about to build a rig with Pentium G4400.
But after reading about Skylake issues with hyper threading don't know
should I use it or better to return and exchange it with i3?
i have a rig runs 8 cards with G3900, no problem.

I have a rig with G3900 and 10 cards, but it seems that the G3900 is bottlenecking the system. First core uses 100%, the other around 20%.

Is there a way to split the workload on both cores (If I could run EWBF miner in two terminals or is there some other way)?

Can somebody please help me, i'm a noob in linux.


nvOC is a great system. Thanks for all the work.

I tried opening two miners in two screens with some change in 1bash:

screen -dmS minerX1 $HCD --eexit 3 --fee $EWBF_PERCENT --cuda_devices 0 1 2 3 4 --pec --server $ZEC_POOL --user $ZECADDR --pass z --port $ZEC_PORT;
screen -dmS minerX2 $HCD --eexit 3 --fee $EWBF_PERCENT --cuda_devices 5 6 7 8 9 --pec --server $ZEC_POOL --user $ZECADDR --pass z --port $ZEC_PORT;

After the change there are two processes in System monitor, but CPU usage is still the same (100% one core, 20% second core).

Is it possible that System monitor doesn't show the correct CPU utilization?
Will it help if I change the CPU from G3900 to i3 or perhaps i5?

Fullzero, I see You have 13 GPUs on Asrock H110 PRO BTC (I am using the same motherboard). What kind of CPU do you have so that everything is working smoothly?



Using a kabylake i5;

I'm making another 13x rig soon with a g4560; I'll let you know if it works well as well.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 05:57:13 AM
 #2472

hi,
i have Asrock H110 btc+ pro, and 13xMining/P106-100 (1060 6gb) GPU-z everything works fine and stable with other OS-es, but with your OS it keeps restarting and restarting because of not being able to see/find xorg file.

We managed to start the OS via GTX 1060 card and then added the Mining P106-100 (1060 6gb) cards, but no go with only the Mining P106-100 (1060 6gb) cards. can you look in to this ? i would like to use your OS but dont want to have a normal gaming card, don't need it when using all Mining cards.

Can you also make a explination on overckloking as we tried via the file but failed. we only managed to individually overclock via the Nvidia x server.

thank you.
BigSmurf

There is something different with the P106-100 GPUs when using X.  This isn't surprising as they have no video out.  I need 1 preferably 2 of these GPUs to test and identify what needs to be changed in the system; to ensure nvOC supports them. 

OC and PL will not work if the GPUs aren't properly recognized.

If someone is willing to sell me 1 or preferably 2 Please pm me.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 09, 2017, 06:07:47 AM
 #2473

Hey, ty for adding teamviewer to nvOC!

But i got a problem: teamviewer never start on boot, i always need to enter this on guake terminal :

sudo teamviewer --daemon enable


My rigs are not at home, and if i need to reboot this, i can't control after the reboot :-(, please help me.




On your 1bash be sure to set

TEAMVIEWER="YES"

Oh thanks, there is a way to edit the 1bash in ubuntu ? if yes it need a restart ? thanks!

Yes, you can. It is in the home directory. Please search in home folder (where you see all miners)

EDIT:

For restart, to apply the 1bash changes you don't need to restart whole rig, you can kill the mining process using 'CTRL + c' and it should restart the process with new changes, if it doesn't just close the terminal after 'CTRL+c' and close the terminal and restart the terminal (not the rig)

press CTRL+c, it restarts 1bash, do you know how to disable this feature?
 I'd like to exit the terminal when I press CTRL+c, thanks.  

The way everything is setup; is to expect this to occur.  You can change this but; it will break a lot of other things.

When gnome terminal is open go to the top left of the screen and click terminal, then preferences, then profiles.  select mining and click edit.  Click the command tab.  Change when command exits: to Exit the terminal.

dbolivar
Member
**
Offline Offline

Activity: 62


View Profile
August 09, 2017, 06:32:20 AM
 #2474

@fullzero

Have you considered moving the configuration, or at least the key configuration parameters like pools and coin to mine, to a separate file? I sometimes change pools and coins, for instance, and currently I have several "1bash_xxx" files for each configuration, controlling the active one with a symlink to "1bash". One idea would be a config file like this (for instance in INI format, but just to illustrate):

::: 1bash.conf :::
[defaults]
# Every configuration option

# Below just what's different from default. Users define their config keys,
# specifying the active one in 1bash
[zec-nanopool]
COIN="ZEC"
ZEC_POOL="zec-us-east1.nanopool.org"

[eth-dwarfpool]
COIN="ETH"
ETH_POOL="eth-us.dwarfpool.com"

::: 1bash :::
# 1) Read default options
# 2) Read user options
USER_CONF="zec-nanopool"
...

Just an idea. I may be able to help you with that, if you want and find it a good idea. I know Bash doesn't have a built-in parser for INI (or whatever) config files, but there's some code around to do that. Smiley
Gaza8143
Newbie
*
Offline Offline

Activity: 17


View Profile
August 09, 2017, 08:53:56 AM
 #2475

Hi guys, if posted prior my apologies as I tried to search this thread and the global threads.

My question is in regards to 'Maximus007_Auto_Temperature_control'

When I have it on it doesnt matter what I set the 'target_temp' for each card at it seems to like running the cards at 70 to 80 degrees and will up and down scale the fans to keep them there.  Fans are at 30 - 35%.

I prefer a temp of 55 to 60.

Then I thought I would turn it off but even if I set manual fan to yes and the auto temp to 'no' my fan speed of 65% is not reflected so I think the script runs regardless of what you put in 1bash.

Anyone had this issue and either (a) found a way to make it respect the selected temperature or (b) disable it and allow for manual fans?


Many thanks!


change:

Code:
TARGET_TEMP_0=60

TARGET_TEMP_1=60

TARGET_TEMP_2=60

TARGET_TEMP_3=60

TARGET_TEMP_4=60

TARGET_TEMP_5=60

TARGET_TEMP_6=60

TARGET_TEMP_7=60

TARGET_TEMP_8=60

TARGET_TEMP_9=60

TARGET_TEMP_10=60

TARGET_TEMP_11=60

TARGET_TEMP_12=60

TARGET_TEMP_13=60


for b see:

https://bitcointalk.org/index.php?topic=1854250.msg20730240#msg20730240





Hi Fullzero,

With a fresh install of NvOC , changing target temps doesnt do anything on my rig.  The fans do move up and down but they dont maintain target temp.

For example I set target temp as per your note to 60 and the cards run at 80.  The fans go up and down on each card to maintain 80.  The expected result is that they go faster to say 55% so the card runs at 60.

If I follow the steps in (b) this doesnt do anything different. 

I am using v17 , was this an issue in 17?  Or could it be my cards causing the issue
I am in Australia and we have celcius as our default temperature and you guys use farenheit could that be an issue somewhere?

In version v15 if I set manual fans to 70% they ran at 70% - for me in this version they seem to do their own thing Sad
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
August 09, 2017, 09:02:16 AM
 #2476

Hi guys, if posted prior my apologies as I tried to search this thread and the global threads.

My question is in regards to 'Maximus007_Auto_Temperature_control'

When I have it on it doesnt matter what I set the 'target_temp' for each card at it seems to like running the cards at 70 to 80 degrees and will up and down scale the fans to keep them there.  Fans are at 30 - 35%.

I prefer a temp of 55 to 60.

Then I thought I would turn it off but even if I set manual fan to yes and the auto temp to 'no' my fan speed of 65% is not reflected so I think the script runs regardless of what you put in 1bash.

Anyone had this issue and either (a) found a way to make it respect the selected temperature or (b) disable it and allow for manual fans?


Many thanks!


change:

Code:
TARGET_TEMP_0=60

TARGET_TEMP_1=60

TARGET_TEMP_2=60

TARGET_TEMP_3=60

TARGET_TEMP_4=60

TARGET_TEMP_5=60

TARGET_TEMP_6=60

TARGET_TEMP_7=60

TARGET_TEMP_8=60

TARGET_TEMP_9=60

TARGET_TEMP_10=60

TARGET_TEMP_11=60

TARGET_TEMP_12=60

TARGET_TEMP_13=60


for b see:

https://bitcointalk.org/index.php?topic=1854250.msg20730240#msg20730240





Hi Fullzero,

With a fresh install of NvOC , changing target temps doesnt do anything on my rig.  The fans do move up and down but they dont maintain target temp.

For example I set target temp as per your note to 60 and the cards run at 80.  The fans go up and down on each card to maintain 80.  The expected result is that they go faster to say 55% so the card runs at 60.

If I follow the steps in (b) this doesnt do anything different.  

I am using v17 , was this an issue in 17?  Or could it be my cards causing the issue
I am in Australia and we have celcius as our default temperature and you guys use farenheit could that be an issue somewhere?

In version v15 if I set manual fans to 70% they ran at 70% - for me in this version they seem to do their own thing Sad

I think living in Australia doesn't have anything to do with 'Maximus007_Auto_Temperature_control' script Cheesy

I would suggest try V18 and try the above suggested options, there were issues in v17 (I had similar one) so better try v18.

If the issue still persists in V18 share your 1bash with me, i will compare it to mine and see if there is any issue.

EDIT :

Lets give fullzero max time on development getting done for next releases by solving the minor issues ourselves

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
ivoldemar
Newbie
*
Offline Offline

Activity: 23


View Profile
August 09, 2017, 10:43:58 AM
 #2477

Hey, ty for adding teamviewer to nvOC!

But i got a problem: teamviewer never start on boot, i always need to enter this on guake terminal :

sudo teamviewer --daemon enable


My rigs are not at home, and if i need to reboot this, i can't control after the reboot :-(, please help me.




On your 1bash be sure to set

TEAMVIEWER="YES"

Oh thanks, there is a way to edit the 1bash in ubuntu ? if yes it need a restart ? thanks!

Yes, you can. It is in the home directory. Please search in home folder (where you see all miners)

EDIT:

For restart, to apply the 1bash changes you don't need to restart whole rig, you can kill the mining process using 'CTRL + c' and it should restart the process with new changes, if it doesn't just close the terminal after 'CTRL+c' and close the terminal and restart the terminal (not the rig)

press CTRL+c, it restarts 1bash, do you know how to disable this feature?
 I'd like to exit the terminal when I press CTRL+c, thanks.  

The way everything is setup; is to expect this to occur.  You can change this but; it will break a lot of other things.

When gnome terminal is open go to the top left of the screen and click terminal, then preferences, then profiles.  select mining and click edit.  Click the command tab.  Change when command exits: to Exit the terminal.




Friend, look, please. It's in your interests. I need to collect 30 farms for 12 Mining Edition cards and I want to do this on NVOC and I need to collect it before the end of the week, but without overclocking there is no sense at all.
I sent you access to private messages.

Very much I ask you, to solve a situation.
lards
Jr. Member
*
Offline Offline

Activity: 47


View Profile
August 09, 2017, 12:09:11 PM
 #2478

Hey Guys,

Have a problem with loading the OS as it tells me "xorg PROBLEM DETECTED" and then reboots and shows:
error: unknown filesystem
grab rescue>


What can it be and how can I solve this? Used flashing tools as described and tried it at least twice. I am using ASrock h110 and at the moment just one Manli P106-100 card just so I can test if I can install the OS before installing all 13 cards.



I need one or two of the:

P106-100

to test and ensure nvOC will properly support these GPUs.  A number of members have had problems using these GPUs.  If someone is willing to sell me 1 or preferably 2 Please pm me.



I have solved this issue by editing the line "XORG FAIL" to XORG "OK" which worked and the system started, now I have the different problem :

When I run more then 6-7 cards on the board no matter in what miner I either get error 15 " cannot get current temperature " or the system just freezes after in about half an hour or a bit longer and the only thing that helps is to turn off/on the power socket... I have updated the drivers and now trying to wait for it to freeze on 6 cards since it works the longest out of all the set ups I tried. As soon as I try 10 or more GPUs I either get error 15 or just frozen system. I don't think it's one of the cards since I mixed them a couple of times and what I noticed is that it crashes faster as I add more GPUs.

Do you have any idea where the problem can be? I have also 2 PSUs connected together one 600W Zalmann powering motherboard and 2400W HP server PSU which was remade for GPU mining and powers risers and GPUs, both of those seem to be working fine , so I have no idea where to look for solution.

If anyone had this problem please let me know , would be greatly appreciated... Even willing to donate to somebody who's advice will help.

PS. The cards are in stock mode, so it's not OC.

UPD Been pretty stable on 6 cards , have been running for 8 hours now , probably will try and add a couple after a 16-20 hour mark...
WarwickNZ
Newbie
*
Offline Offline

Activity: 21


View Profile
August 09, 2017, 01:19:16 PM
 #2479

Hi, any chance you would be able to compile the new open source miner for Skunk? I am running into the same issue with the SSL error as ccminer2.2.

Cryptoblog announced it a couple of days ago. The Git for it is here: https://github.com/krnlx/ccminer-skunk-krnlx

Sorted it, replaced the openssl "bn.h" file with a new version, build working correctly after that Smiley

Many thanks as always!
Gaza8143
Newbie
*
Offline Offline

Activity: 17


View Profile
August 09, 2017, 01:27:30 PM
 #2480

Hi guys, if posted prior my apologies as I tried to search this thread and the global threads.

My question is in regards to 'Maximus007_Auto_Temperature_control'

When I have it on it doesnt matter what I set the 'target_temp' for each card at it seems to like running the cards at 70 to 80 degrees and will up and down scale the fans to keep them there.  Fans are at 30 - 35%.

I prefer a temp of 55 to 60.

Then I thought I would turn it off but even if I set manual fan to yes and the auto temp to 'no' my fan speed of 65% is not reflected so I think the script runs regardless of what you put in 1bash.

Anyone had this issue and either (a) found a way to make it respect the selected temperature or (b) disable it and allow for manual fans?


Many thanks!


change:

Code:
TARGET_TEMP_0=60

TARGET_TEMP_1=60

TARGET_TEMP_2=60

TARGET_TEMP_3=60

TARGET_TEMP_4=60

TARGET_TEMP_5=60

TARGET_TEMP_6=60

TARGET_TEMP_7=60

TARGET_TEMP_8=60

TARGET_TEMP_9=60

TARGET_TEMP_10=60

TARGET_TEMP_11=60

TARGET_TEMP_12=60

TARGET_TEMP_13=60


for b see:

https://bitcointalk.org/index.php?topic=1854250.msg20730240#msg20730240





Hi Fullzero,

With a fresh install of NvOC , changing target temps doesnt do anything on my rig.  The fans do move up and down but they dont maintain target temp.

For example I set target temp as per your note to 60 and the cards run at 80.  The fans go up and down on each card to maintain 80.  The expected result is that they go faster to say 55% so the card runs at 60.

If I follow the steps in (b) this doesnt do anything different.  

I am using v17 , was this an issue in 17?  Or could it be my cards causing the issue
I am in Australia and we have celcius as our default temperature and you guys use farenheit could that be an issue somewhere?

In version v15 if I set manual fans to 70% they ran at 70% - for me in this version they seem to do their own thing Sad

I think living in Australia doesn't have anything to do with 'Maximus007_Auto_Temperature_control' script Cheesy

I would suggest try V18 and try the above suggested options, there were issues in v17 (I had similar one) so better try v18.

If the issue still persists in V18 share your 1bash with me, i will compare it to mine and see if there is any issue.

EDIT :

Lets give fullzero max time on development getting done for next releases by solving the minor issues ourselves

No worries ill download v18 and give that a shot.  Is there a forum for minor issues such as this one as I agree with your suggestion.
Pages: « 1 ... 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 [124] 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 ... 287 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!