Bitcoin Forum
November 18, 2017, 09:07:45 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 [130] 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 ... 284 »
  Print  
Author Topic: [OS] nvOC easy-to-use Linux Nvidia Mining v0019-1.4  (Read 322199 times)
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 15, 2017, 05:17:16 PM
 #2581

okay  nvOC 0018 has so many changes and alterations to it  I can't follow them all.

at the moment I am running windows simply to get skunk to run on nicehash

I would prefer to run linux nvOC 0019  and have it as easy to set up as 0017 was.


I (barely) managed to run the skunk algo on nvOC (on suprnova pool)... Here's basically what I did

1) Install openssl 1.0.1      (Sorry I'm new to this forum so I don't know how to link to other answers, but it's post #2515   on this thread by darklow

2) I used a different ccminer (ccminer 2.2) downloaded from github but after that, all commands worked like
./autogen.sh
./configure.sh
./build.sh   (or make / make install)

3) Change 1bash file  (Username, miner location, pool address etc. etc.)

(Oh, and also I think it is best if you do all the steps in the same computer which runs the GPUs, not sure why though Smiley)

Hope I helped !

(This is my first 'helpful' post in bitcointalk.... Cheers !!!)

I compiled TP ccminer 2.2 there is a download link on the OP.

If you compile it yourself; it is CPU core and thread number specific: so you want to compile it on the weakest CPU you have to ensure it will work on all your rigs ( I compiled using a g1840).

1510996065
Hero Member
*
Offline Offline

Posts: 1510996065

View Profile Personal Message (Offline)

Ignore
1510996065
Reply with quote  #2

1510996065
Report to moderator
1510996065
Hero Member
*
Offline Offline

Posts: 1510996065

View Profile Personal Message (Offline)

Ignore
1510996065
Reply with quote  #2

1510996065
Report to moderator
Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 15, 2017, 05:25:19 PM
 #2582

okay  nvOC 0018 has so many changes and alterations to it  I can't follow them all.

I can get nvOC 0017 to work and have been stick with it.

hopefully nvOC 0019 comes out soon  and it is easier to get it to work then nvOC 0018

at the moment I am running windows simply to get skunk to run on nicehash

I would prefer to run linux nvOC 0019  and have it as easy to set up as 0017 was.

I will await nvOC 0019  as I have done nvOC 0018  four times four fails.

v0018 needs manual updates to several of the files (on the OP) to work correctly; and it is more complicated as most of the new features were requested by / made by / for powerusers.


v0019 should allow for much easier use / while allowing powerusers to customize as well.

fullzero
Legendary
*
Offline Offline

Activity: 1092



View Profile
August 15, 2017, 05:26:43 PM
 #2583

Hey FZ,

I ran into an issue that I can't figure out how to fix.  I've got 12 gpus on a TB250-BTC Pro, and all of them work fine, except the last one GPU12 (PCI:12:0:0) which doesn't seem to start an xserver instance on boot.  Because it doesn't load xserver, the fan and power settings are unavailable for editing, so the card runs too hot and causes power throttling, and occasionally a reboot.

Any idea how to fix that?  I checked the /etc/X11/xorg.conf file and it looks fine from what I can tell (all display device settings are there and look the same).

Thanks for your help.

The index (PCI:12:0:0) should be recognized properly.

What kind of GPUs are you using?

also, have you tried swapping out the riser on that GPU?

mraug
Newbie
*
Offline Offline

Activity: 23


View Profile
August 15, 2017, 05:51:26 PM
 #2584

could you please add download link for 0017 to the OP?
TenaciousJ
Full Member
***
Offline Offline

Activity: 123


View Profile
August 15, 2017, 06:16:48 PM
 #2585

Hey FZ,

I ran into an issue that I can't figure out how to fix.  I've got 12 gpus on a TB250-BTC Pro, and all of them work fine, except the last one GPU12 (PCI:12:0:0) which doesn't seem to start an xserver instance on boot.  Because it doesn't load xserver, the fan and power settings are unavailable for editing, so the card runs too hot and causes power throttling, and occasionally a reboot.

Any idea how to fix that?  I checked the /etc/X11/xorg.conf file and it looks fine from what I can tell (all display device settings are there and look the same).

Thanks for your help.

The index (PCI:12:0:0) should be recognized properly.

What kind of GPUs are you using?

also, have you tried swapping out the riser on that GPU?

That's what I thought too... I put a headless plug on it and it recognized that there was a screen there, but when I restarted after saving that config it won't boot now.  Teamviewer never comes online, and the screen never shows any indication of loading the o/s.

I'm going to do a clean install and see if I can fix it that way since I upgraded to CUDA 9.0, and that might have caused some problems.

the card that's giving the issue is an EVGA 1080 Ti SC Black Edition, but I have 3 of those and the other 2 are fine.  It's recognizing the card, so I don't think the riser is the issue, but I guess anything is possible.  I'll dig into it some more and see what I can figure out.

Thanks for the assist.
TenaciousJ
Full Member
***
Offline Offline

Activity: 123


View Profile
August 15, 2017, 07:45:49 PM
 #2586

Hey FZ,

I ran into an issue that I can't figure out how to fix.  I've got 12 gpus on a TB250-BTC Pro, and all of them work fine, except the last one GPU12 (PCI:12:0:0) which doesn't seem to start an xserver instance on boot.  Because it doesn't load xserver, the fan and power settings are unavailable for editing, so the card runs too hot and causes power throttling, and occasionally a reboot.

Any idea how to fix that?  I checked the /etc/X11/xorg.conf file and it looks fine from what I can tell (all display device settings are there and look the same).

Thanks for your help.

The index (PCI:12:0:0) should be recognized properly.

What kind of GPUs are you using?

also, have you tried swapping out the riser on that GPU?

Well, I fixed it.. although I'm not entirely sure what did it.  I added a dummy plug to that card, and moved the slot configuration around, then went down to 6 gpus which allowed it to boot again, then rebooted and plugged the other 6 in now all 12 have xserver terminals attached to them so the temp monitoring will work.  No clue what caused, or fixed the problem.  Such is the way of tech I guess... lol.

ivoldemar
Newbie
*
Offline Offline

Activity: 23


View Profile
August 15, 2017, 08:31:15 PM
 #2587

Hey, fullzero!

Tell me, when do you fix for P106 cards? I can not collect 40 farms already for 13 cards, because Does not work razgon on your assembly .... please give it 1 hour. I already threw you access to the rig on which there are 13 P106 cards. Access to you in private messages.

Last time I tried to connect it didn't work.  I'll try again later today.


Sent to the PM new.
ironkid
Newbie
*
Offline Offline

Activity: 4


View Profile
August 15, 2017, 10:31:40 PM
 #2588

Hi guys. Can someone confirm Nvoc works with 13x gtx 1050ti on Asrock H110 btc motherboard?
VoskCoin
Full Member
***
Offline Offline

Activity: 224


YouTube.com/VoskCoin


View Profile WWW
August 16, 2017, 01:53:31 AM
 #2589

Put together a beginner tutorial style video on how to download, install/setup nvOC specifically nvOC17
https://youtu.be/AuXATxvVBX4
Video needs improvement in a few places, will create a better video with the next release of nvOC!

Check out my Crypto YouTube channel
https://www.youtube.com/VoskCoin
If you enjoy my content click Subscribe
philipma1957
Legendary
*
Offline Offline

Activity: 1918


A new tool for prediction https://bitvol.info/


View Profile
August 16, 2017, 01:54:05 AM
 #2590

okay  nvOC 0018 has so many changes and alterations to it  I can't follow them all.

I can get nvOC 0017 to work and have been stick with it.

hopefully nvOC 0019 comes out soon  and it is easier to get it to work then nvOC 0018

at the moment I am running windows simply to get skunk to run on nicehash

I would prefer to run linux nvOC 0019  and have it as easy to set up as 0017 was.

I will await nvOC 0019  as I have done nvOC 0018  four times four fails.

v0018 needs manual updates to several of the files (on the OP) to work correctly; and it is more complicated as most of the new features were requested by / made by / for powerusers.


v0019 should allow for much easier use / while allowing powerusers to customize as well.

I understand  for my setup now  I run 3 nvOC 0017 at  the solar array  they reboot and are easy to manage.  I mine zec and they are pretty much 99% maintenance free.  a 3 card and 2 two card 1080ti's total of 7 1080ti's

in the house /garage I am running 5 window rigs  with 9 1080 ti's and 1 1050ti I am looking to get them all on nvOC 0019

buysolar and I may do a second array and we may have 30 or 50 1080 ti's about 35 minutes from our homes  we want to run them on nvOC 0019  so waiting for it to come out.  pm me if I can help.

Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
bwarbwar
Newbie
*
Offline Offline

Activity: 12


View Profile
August 16, 2017, 04:22:58 AM
 #2591

Building my first rig tomorrow (assuming parts arrive on time).  Thank you so much for making this.
alko67bi
Newbie
*
Offline Offline

Activity: 10


View Profile
August 16, 2017, 05:00:48 AM
 #2592

I recommend trying a powerlimit of 68 when dual mining with a 1050ti.

Big thank's fullzero for your work. Smiley

What powerlimit do you recomending with a 1060 and 1070?

Get Free ONION https://deeponion.org/apply TOR
damNmad
Full Member
***
Offline Offline

Activity: 168



View Profile
August 16, 2017, 07:28:01 AM
 #2593

This setting is not only for AMD ?

GPU_FORCE_64BIT_PTR 0
GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 100
GPU_SINGLE_ALLOC_PERCENT 100

Wath the point to put on YES on env setting when u use nvidia ? I prolly miss something my RIG run fine with this option disable

A member requested these as an option so I added them.  I don't use them; although I tend to stick to the main coins.  It is possible they make a difference when mining some of the more obscure coins.

Yes indeed, some coins like Pascal/Pascalite needs them i think!! (may be not!)

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
VoskCoin
Full Member
***
Offline Offline

Activity: 224


YouTube.com/VoskCoin


View Profile WWW
August 16, 2017, 11:07:46 AM
 #2594

could you please add download link for 0017 to the OP?


fullzero's nvOC17 Download Here
https://www.mediafire.com/download/oi84ue7e6z9epn9

I have uploaded nvOC17 for download for my latest video
https://www.youtube.com/watch?v=AuXATxvVBX4

Check out my Crypto YouTube channel
https://www.youtube.com/VoskCoin
If you enjoy my content click Subscribe
Bibi187
Full Member
***
Offline Offline

Activity: 140


https://steemit.com/@bibi187


View Profile WWW
August 16, 2017, 11:16:55 AM
 #2595

I recommend trying a powerlimit of 68 when dual mining with a 1050ti.

Big thank's fullzero for your work. Smiley

What powerlimit do you recomending with a 1060 and 1070?

Respect fullzero work and grown by yourself ? Google is your friend
" Hi i am so lazy i cant do a single research by my self, i have to ask."

DO THINK BY YOURSELF A LITTLE MAYBE ? Lazy ass

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
lards
Jr. Member
*
Offline Offline

Activity: 47


View Profile
August 16, 2017, 12:17:42 PM
 #2596

Hi fullzero.

I've come across another problem related to p106-100 cards which is the following :

Been running 11 cards on h110 asrock and then tried to connect 12th one and everytime I do it Nvidia drivers seem to crash no matter what I do. It's not a hardware problem as I have tested this card in 11 cards set up and everything boots fine, just the 12th one seem to crash everything and I have to reflash the OS again to make it work. When I try with fresh OS and 12 cards its the same problem again, the nvidia-smi file isn't found and the claymore can't initialize CUDA drivers .

Has anyone seen this before and maybe knows the way to deal with this? Maybe I need to correct something in 1bash to make it work but so far all my tries were a failure and the miner couldn't find drivers.

Thanks for your help.

UPD. Somehow managed to get all 12 cards working but in genoil instead of claymore , still have no idea what the problem was since I've done everything like swapping risers and cards before and this hasn't got me anywhere, but genoil gives lower hashrate then claymore, so does anyone know or can advice on how to make claymore work aat this set up?

I'm guessing the 12th is assigned an odd index variable by the system that the xorg.conf or other system file doesn't properly deal with.



I did manage to make the system see all 12 GPUs by missing out the x16 PCI slot but the claymore didn't work for some reason could only use genoil for about 1 hour after this time it crashed. Also after a couple of reboots it seems like the drivers crashed again so I had to reflash the system again.

I threw you the teamviewer info in pm, gonna try not to turn off the rig since I still can't work out why it keeps freezing . Now testing with 2 cards on my ATX PSU which has only 2 6pins so that's the max I can do, with using only server PSU 2 cards worked for 10 hours and then the OS froze again for some reason.
ironkid
Newbie
*
Offline Offline

Activity: 4


View Profile
August 16, 2017, 12:26:28 PM
 #2597

Quote
I did manage to make the system see all 12 GPUs by missing out the x16 PCI slot but the claymore didn't work for some reason could only use genoil for about 1 hour after this time it crashed. Also after a couple of reboots it seems like the drivers crashed again so I had to reflash the system again.

I threw you the teamviewer info in pm, gonna try not to turn off the rig since I still can't work out why it keeps freezing . Now testing with 2 cards on my ATX PSU which has only 2 6pins so that's the max I can do, with using only server PSU 2 cards worked for 10 hours and then the OS froze again for some reason.

Hi bro I was having issues with freezing system with 11x gtx 1050ti on Biostar TB250. Also the Watchdog auto restarting miner for low gpu utilization every once in a while too.

Only way that I got these 2 issues fixed is by using the vanilla v00018 bash and vanilla watchdog and maximus temp control without the updated ones and stopped using teamviewer since it's gui is having adverse effects on Nvoc while mining and making it freeze alot.

It works like  butter now by just accessing it through SSH and  having only minimal gui stuff active inside the miner os.
lards
Jr. Member
*
Offline Offline

Activity: 47


View Profile
August 16, 2017, 12:38:06 PM
 #2598

Quote
I did manage to make the system see all 12 GPUs by missing out the x16 PCI slot but the claymore didn't work for some reason could only use genoil for about 1 hour after this time it crashed. Also after a couple of reboots it seems like the drivers crashed again so I had to reflash the system again.

I threw you the teamviewer info in pm, gonna try not to turn off the rig since I still can't work out why it keeps freezing . Now testing with 2 cards on my ATX PSU which has only 2 6pins so that's the max I can do, with using only server PSU 2 cards worked for 10 hours and then the OS froze again for some reason.

Hi bro I was having issues with freezing system with 11x gtx 1050ti on Biostar TB250. Also the Watchdog auto restarting miner for low gpu utilization every once in a while too.

Only way that I got these 2 issues fixed is by using the vanilla v00018 bash and vanilla watchdog and maximus temp control without the updated ones and stopped using teamviewer since it's gui is having adverse effects on Nvoc while mining and making it crash alot.

It works like  butter now by just accessing it through SSH and  having only minimal gui stuff active inside the miner os.

Well we have got 2 different motherboards and different cards, I've tried disabling watchdog and teamviewer which had no affect on my problem. What is vanilla v00018 bash and watchdog and where have you got that from? Because I couldn't find any other one 1bashes except the ones in the first post.
car1999
Full Member
***
Offline Offline

Activity: 168


View Profile
August 16, 2017, 01:11:25 PM
 #2599

my 8*p106 rig is up, I connect monitor to the mobo, using fresh nvOC 0018, power limit works, all the cards run on 80 watts, but fan speed and overclock don't work.
below is the outputs on first run:

Code:
wait 15 seconds to minimize errors
dos2unix: converting file /home/m1/1bash to Unix format ...

removing Windows partition data
dd: writing to '/dev/sda1': No space left on device
18433+0 records in
18432+0 records out
9437184 bytes (9.4 MB, 9.0 MiB) copied, 55.2489 s, 171 kB/s


workername: nv180


rig IP: 10.0.0.180


00:02.0 VGA compatible controller: Intel Corporation Device 5902 (rev 04)


Wed Aug 16 08:42:12 2017       
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 384.47                 Driver Version: 384.47                    |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|===============================+======================+======================|
|   0  P106-100            Off  | 00000000:01:00.0 Off |                  N/A |
| 29%   49C    P0    35W / 120W |    584MiB /  6075MiB |    100%      Default |
+-------------------------------+----------------------+----------------------+
|   1  P106-100            Off  | 00000000:02:00.0 Off |                  N/A |
| 27%   35C    P8     6W / 120W |      0MiB /  6075MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
|   2  P106-100            Off  | 00000000:03:00.0 Off |                  N/A |
| 27%   33C    P8     6W / 120W |      0MiB /  6075MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
|   3  P106-100            Off  | 00000000:05:00.0 Off |                  N/A |
| 27%   35C    P8     5W / 120W |      0MiB /  6075MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
|   4  P106-100            Off  | 00000000:06:00.0 Off |                  N/A |
| 27%   36C    P8     5W / 120W |      0MiB /  6075MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
|   5  P106-100            Off  | 00000000:07:00.0 Off |                  N/A |
| 27%   33C    P8     6W / 120W |      0MiB /  6075MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
|   6  P106-100            Off  | 00000000:08:00.0 Off |                  N/A |
| 27%   32C    P8     5W / 120W |      0MiB /  6075MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
|   7  P106-100            Off  | 00000000:0A:00.0 Off |                  N/A |
| 27%   36C    P8     6W / 120W |      0MiB /  6075MiB |      0%      Default |
+-------------------------------+----------------------+----------------------+
                                                                               
+-----------------------------------------------------------------------------+
| Processes:                                                       GPU Memory |
|  GPU       PID  Type  Process name                               Usage      |
|=============================================================================|
|    0      1121    G   /usr/lib/xorg/Xorg                             474MiB |
|    0      1833    G   compiz                                         107MiB |
|    0      2116    G   unity-control-center                             1MiB |
+-----------------------------------------------------------------------------+

Power limit for GPU 00000000:01:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:02:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:03:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:05:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:06:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:07:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:08:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

Power limit for GPU 00000000:0A:00.0 was set to 80.00 W from 120.00 W.

Warning: persistence mode is disabled on this device. This settings will go back to default as soon as driver unloads (e.g. last application like nvidia-smi or cuda application terminates). Run with [--help | -h] switch to get more information on how to enable persistence mode.

All done.




































ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:0]) as specified in assignment
       '[fan:0]/GPUTargetFanSpeed=75' (Unknown Error).






ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:1]) as specified in assignment
       '[fan:1]/GPUTargetFanSpeed=75' (Unknown Error).






ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:2]) as specified in assignment
       '[fan:2]/GPUTargetFanSpeed=75' (Unknown Error).






ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:3]) as specified in assignment
       '[fan:3]/GPUTargetFanSpeed=75' (Unknown Error).






ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:4]) as specified in assignment
       '[fan:4]/GPUTargetFanSpeed=75' (Unknown Error).






ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:5]) as specified in assignment
       '[fan:5]/GPUTargetFanSpeed=75' (Unknown Error).






ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:6]) as specified in assignment
       '[fan:6]/GPUTargetFanSpeed=75' (Unknown Error).






ERROR: Error assigning value 75 to attribute 'GPUTargetFanSpeed' (m1-desktop:0[fan:7]) as specified in assignment
       '[fan:7]/GPUTargetFanSpeed=75' (Unknown Error).


[detached from 2753.miner]

jimmykl
Full Member
***
Offline Offline

Activity: 149


View Profile
August 16, 2017, 01:36:13 PM
 #2600

I recommend trying a powerlimit of 68 when dual mining with a 1050ti.

Big thank's fullzero for your work. Smiley

What powerlimit do you recomending with a 1060 and 1070?

Respect fullzero work and grown by yourself ? Google is your friend
" Hi i am so lazy i cant do a single research by my self, i have to ask."

DO THINK BY YOURSELF A LITTLE MAYBE ? Lazy ass


Calm down dude. You were asking the same a couple of months ago! As was I.

How about something less direct but still a little condescending like: All cards are different. I recommend you try different power limits, record the results and figure it out for your own setup?
Pages: « 1 ... 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 [130] 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 ... 284 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!