Bitcoin Forum
September 28, 2016, 01:44:41 AM *
News: Latest stable version of Bitcoin Core: 0.13.0 (New!) [Torrent]. Make sure you verify it.
 
   Home   Help Search Donate Login Register  
Poll
Question: What type of pool payouts do you prefer?
Bitcoins - 3151 (80.4%)
Bank transfer / USD - 407 (10.4%)
Gold/silver coins and bars - 359 (9.2%)
Total Voters: 3915

Pages: « 1 ... 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 [403] 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 ... 1104 »
  Print  
Author Topic: [40+ PH] SlushPool (slushpool.com); World's First Mining Pool  (Read 3855811 times)
KNK
Hero Member
*****
Offline Offline

Activity: 614


View Profile
May 12, 2013, 07:07:26 PM

Just ans observation - recalculation triggered again on exactly 84 confirmations.

18001   2013-05-12 16:34:10   2:41:01   23191005   none   none   none   235854   25.41062002    84 confirmations left

in few seconds those none will became valid numbers

EDIT:
and here there are with reward corrected from 0.00019...
18001   2013-05-12 16:34:10   2:41:01   23191005   332   0.00035650   none   235854   25.41062002    84 confirmations left

BTC tips: 1KNK1akhpethhtcyhKTF2d3PWTQDUWUzHE
1475027081
Hero Member
*
Offline Offline

Posts: 1475027081

View Profile Personal Message (Offline)

Ignore
1475027081
Reply with quote  #2

1475027081
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1475027081
Hero Member
*
Offline Offline

Posts: 1475027081

View Profile Personal Message (Offline)

Ignore
1475027081
Reply with quote  #2

1475027081
Report to moderator
1475027081
Hero Member
*
Offline Offline

Posts: 1475027081

View Profile Personal Message (Offline)

Ignore
1475027081
Reply with quote  #2

1475027081
Report to moderator
1475027081
Hero Member
*
Offline Offline

Posts: 1475027081

View Profile Personal Message (Offline)

Ignore
1475027081
Reply with quote  #2

1475027081
Report to moderator
oroboras
Full Member
***
Offline Offline

Activity: 238


A miners life for me...with a bit of trading...


View Profile
May 12, 2013, 07:10:34 PM

My reward just tripled, I guess it is fixing its self just fine. *phew*

Have I said something wonderful or witty? It's unlikely, but if so all donations:
BTC: 1G5LdcMUSJtZV8qxaUCfgGNUV96vNgPSeF  Anime: AGWj6VWBAb1qRoBobhvxUUnULwqBTanh9f
Doge: DAE5JeKkBcr79TqYcPWf6qaAR2xKqa6hv1 MaxCoin: mNyovmbEDkdH7sFVxguoAid9m7pWCa2XeM
Miracek
Full Member
***
Offline Offline

Activity: 144


View Profile
May 12, 2013, 07:14:47 PM

18001   2013-05-12 16:34:10   2:41:01   23191005   none   none   235854   25.41062002    84 confirmations left,   but i'm sure it will get resolved
Xian01
Legendary
*
Offline Offline

Activity: 1302


󮀓1刎


View Profile
May 12, 2013, 07:19:41 PM

It all got resolved, but my nerves can't take this uncertainty. I'm off to Bitminter for a while until we hear from Slush about WTF is going on with the pool.
im_riley
Newbie
*
Offline Offline

Activity: 18



View Profile
May 12, 2013, 07:21:09 PM

18001   2013-05-12 16:34:10   2:41:01   23191005   none   none   235854   25.41062002    84 confirmations left,   but i'm sure it will get resolved

mine did that too, but it's been resolved, it's now showing an earned amount that seems to be correct.
rsbriggs
Full Member
***
Offline Offline

Activity: 183


Russian:: UID 0


View Profile
May 12, 2013, 07:23:41 PM

thanks. I am also getting the connection error


You can fix this yourself. The Gadget points to an old, defunct link. First close down the gadget if it is running.

(1) Go to:
C:\Users\YOURLOGIN\AppData\Local\Microsoft\Windows Sidebar\Gadgets\MinerStats.gadget\js

(2) Edit main.js with a text editor.

(3) Find the line that begins with: var SlushPoolAPI ... and edit it to read: var SlushPoolAPI = 'https://mining.bitcoin.cz/accounts/profile/json/';

(4) Restart gadget. Enter your Slush API token. Should now work! Tips appreciated, BTC address below!  Grin

Thanks!   That edit works to fix connection problem.  But code needs work, slush items like estimated reward don't work as is.

Це́рковь бли́зко, да идти́ скли́зко, каба́к далеко́, да идти́ легко́.
nybbler905
Full Member
***
Offline Offline

Activity: 213



View Profile
May 12, 2013, 07:49:23 PM

Cool.  Great thing for guiminer users, then.  Never tried mixed hardware using it.   I do know it is an issue with others - like cgminer or bfgminer.  I pretty much use cgminer exclusively these days.

No problem with CG... You can even use best SDK and driver combination for every card...



Thanks for all the answers

I know my forum name is confusing. I began with an old GeForce card, but I have a friend who works with computers, and I have borrowed other cards from him. Currently, I am running one AMD Radeon HD 6700 series.

The driver is version 12.104.0.0, from the 13-4 installer. I have been switching drivers back and forth because I have been trying to mine on that card simultaneously with a 4850. No matter what I do, I couldn't get that to work, GUIMiner didn't start, it only got a tray icon that soon disappeared. With some drivers other programs crashed. As I said, I have spent at least six hours and twenty reboots on (not) getting it to work. I think I got all other drivers out before installing the one I just mentioned.

I think the problem lies in the drivers, if you search AMD.com, you will find that a 4000 series card don't use the same drivers as  6000 series card.
Mixing 5000, 6000, 7000 cards is ok because they use the same drivers.


I have tried to install different drivers for the cards, and I have tried installing a previous version that supports both cards. Neither worked. It seems to be the combination of the new card and anything but the new driver that makes GUIMiner not start.

Now, when I am running only the new card, Phoenix and Stratum Proxy, it stopped working tonight, a few hours after I started it. I restarted the miner this morning and it worked again. I hope it's a one time occurance, but I doubt it. It didn't happen with Phoenix and BCPool. Any guesses?


My estimsted rewards seem to be about right. I'm not exactly sure what they should be, but they are not in the 7 satoshi order of magnitude... Currently it's 0.00051612 and I've been running 200 MHash/s for 1.5 hours.
Ok, i think we all overlooked the obvious and forgot Visual C on the system.  I've re-installed XP on an old Duron system to go over what is the bare min Windows software for doing mining and took a while to get it to do CPU mining once i realised GIUMiner and a few other files were needed.  On the Thumb Drive directory there are vcredist_x86.exe  ( Microsoft Visual C++ 2008 Redistributable Setup ) - XP Service Pack 3 update and the GIUMiner and CPU miner zip files.  Just those 4 in one directory waiting to get unpacked and start mining.  With out the Microsoft Visual C++ 2008 Redistributable Setup no go on GUIMiner.
I highly recomend every miner get a reputable 2G+ thumb drive for those ( or Linux equivalent ) and back up your wallets on a weekly basis too ( AFTER encrypting as pre-encripted backups cause issues ).

LINK: http://www.microsoft.com/en-us/download/details.aspx?id=29

Always looking for donations even as low as 1uBTC
14XfpYPdtYiGoEiDcKrSzuvBM3ukhwANUh - BTC
LS7FEfu9ajp3NQcDjui9TSKscwQesj9i8k - LTC
LHe9g5ixMyfdtqAEHU5vErG1eQrDshBFRW -Luckycoin
nybbler905
Full Member
***
Offline Offline

Activity: 213



View Profile
May 12, 2013, 08:12:27 PM

What I don't understand is why I have a high discarded share ratio. My cards are stable, internet connection is stable, and I get 1.8 GH/s over stratum. After two and a half days, I have:

93274 accepted shares (47.7%)
387 rejected shares
300 stale shares
101469 discarded shares (51.9%)

Anyone have any ideas why the discards are so high?


not a clue, what server you on for Stratum? earlier post was right, if we start posting which server and stop the server hopping within the pool we may find which one is bugged.

Doesn't look like there are any more NMC being processed?
still being processed check the link: https://mining.bitcoin.cz/stats/nmc/
at the time of me posting... Current round duration:   1 day, 4:34:54

Estimated reward has hit the dirt again...

K.

Me too, all workers running, I could see the estimated rewards struggling to recover after the reset.

18001   2013-05-12 16:34:10   2:41:01   23191072   17134   0.01073682   none   235854   25.41062002    94 confirmations left
18000   2013-05-12 13:53:09   2:05:17   17988057   13340   0.01655230   none   235838   25.26280000    78 confirmations left
17999   2013-05-12 11:47:52   1:42:00   14425095   10472   0.01925067   none   235829   25.39689175    69 confirmations left

To make these posts useful, please post which stratum server you're using.  I was on stratum2, am moving to stratum3.

Cheers,
Tom

I set the GPU to also use the mining proxy so as to know WHICH stratum it was sending shares.  Stratum3 seems to ' gobble ' sharres as after 30 min, the 1 share last submitted still hasn't shown and after yesterday, that makes a whole lot of shares ( overnight mining ) that didn't show in short/long blocks

Last block to show was the following
18000    2013-05-12 13:53:09    2:05:17    17988057    8    0.00000016    none    235838    
the one before that was number 17996  (   block 235806 ) so... between 17996 getting almost nada for 2 shares and the 8 showing there was a whole lot of ' MIA ' shares.  There is still no way we see IF we are submitting for NMC so for now i'm switching to Stratum ( no number ) until either there is some namecoin confermations or that one also disapears 10 shares.

Please post which stratum you are using when you post. Thank you.

Always looking for donations even as low as 1uBTC
14XfpYPdtYiGoEiDcKrSzuvBM3ukhwANUh - BTC
LS7FEfu9ajp3NQcDjui9TSKscwQesj9i8k - LTC
LHe9g5ixMyfdtqAEHU5vErG1eQrDshBFRW -Luckycoin
solitude
Hero Member
*****
Offline Offline

Activity: 677


View Profile
May 12, 2013, 08:55:41 PM

Pool down 4:55 PM EST or just me?

Hardly anyone speaks English on this forum.
im_riley
Newbie
*
Offline Offline

Activity: 18



View Profile
May 12, 2013, 08:58:06 PM

Pool down 4:55 PM EST or just me?

No problems here.
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
May 12, 2013, 09:02:18 PM

I have tried to install different drivers for the cards, and I have tried installing a previous version that supports both cards. Neither worked. It seems to be the combination of the new card and anything but the new driver that makes GUIMiner not start.

Now, when I am running only the new card, Phoenix and Stratum Proxy, it stopped working tonight, a few hours after I started it. I restarted the miner this morning and it worked again. I hope it's a one time occurance, but I doubt it. It didn't happen with Phoenix and BCPool. Any guesses?


My estimsted rewards seem to be about right. I'm not exactly sure what they should be, but they are not in the 7 satoshi order of magnitude... Currently it's 0.00051612 and I've been running 200 MHash/s for 1.5 hours.

Maybe you should use next workaround. Remove one card from a computer. Run cgminer and if it works you will get kernel for that card. If it doesn't work change SDK and run again. If hashrate is too low use diffident SDK/driver and remove .bin file from cgminer folder. When you find the best combination backup .bin file just in case. Now remove the card and put in other card. Do the same but don't delete first card .bin file only second card .bin file if you don't like hashrate. Now put both cards in and run cgminer. It might work.

And just in case. When running windows you need to plug monitor or null plug into card. Did you?
not.you
Legendary
*
Offline Offline

Activity: 1190


View Profile
May 12, 2013, 09:05:31 PM

One of my bigger workers was happily submitting shares but showed zero on the stats page.  If there is nothing from Slush soon I'm going to jump ship.  This pool appears to be malfunctioning and running unmonitored.
autonomous42
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 12, 2013, 09:07:55 PM

Has anyone tried v*****.bitcoin.cz? Just wondering...

1LoLTipsbSPgkeBEMvSx2WRe5A6SRHdymb
Amph
Legendary
*
Offline Offline

Activity: 1288



View Profile
May 12, 2013, 09:25:09 PM

i have a 10+ hours pending reward, why so slow to confirm...
solitude
Hero Member
*****
Offline Offline

Activity: 677


View Profile
May 12, 2013, 09:26:04 PM

One of my bigger workers was happily submitting shares but showed zero on the stats page.  If there is nothing from Slush soon I'm going to jump ship.  This pool appears to be malfunctioning and running unmonitored.

Same, also getting IO errors in guiminer

Hardly anyone speaks English on this forum.
nybbler905
Full Member
***
Offline Offline

Activity: 213



View Profile
May 12, 2013, 10:47:26 PM

One of my bigger workers was happily submitting shares but showed zero on the stats page.  If there is nothing from Slush soon I'm going to jump ship.  This pool appears to be malfunctioning and running unmonitored.

Same, also getting IO errors in guiminer
SERVERS People!! Can't stress enough to look in on who is suposed to be recieving the shares as ( for me at least ) we got a 2 fold issue

1) Name Coin IS being processed by at least 1 stratum server ( and it's not ' official ' yet, shows on the namecoin stats page as Stratum Connections )
2) there is no indication on our end or on pages ( that at least I can find ) how many NMC Shares have been submitted.

So, both of you and future submitters, please post what stratum server seems to be the issue.

Apologies if any one is offended by this rant as I for one am waiting on either a posting here or a response in messages ( yes, i click names and send replies that I think don't belong in this thread ) from Slush.  If we post here specifics and not ' it don't work ' it's easier to get it resolved. Please and thank you.

Always looking for donations even as low as 1uBTC
14XfpYPdtYiGoEiDcKrSzuvBM3ukhwANUh - BTC
LS7FEfu9ajp3NQcDjui9TSKscwQesj9i8k - LTC
LHe9g5ixMyfdtqAEHU5vErG1eQrDshBFRW -Luckycoin
GuiltySpark343
Member
**
Offline Offline

Activity: 98



View Profile
May 12, 2013, 10:54:41 PM

I hear ya Smiley I'm having high discarded shares connecting via stratum to stratum.bitcoin.cz:3333

Note that I don't have a problem with rewards on this server, which other people have complained about in earlier posts. My issue is the high percentage of discarded shares.

I don't know half of you half as well as I should like; and I like less than half of you half as well as you deserve.
Ƀ:17wbDetEw2aESM5oWXbm5ih9NSdDruyWNT
autonomous42
Jr. Member
*
Offline Offline

Activity: 56


View Profile
May 12, 2013, 11:11:32 PM

I'm using v*****.bitcoin.cz. Seems to be okay. I don't think the issue ever was bad shares but rather the score system. Do we know how score is calculated or increased? I can tell it has something to do with the number of shares you contribute and how quickly. The tiny rewards happen when worker scores reset but the total score does not (or reaches a 12-digit+ integer).

1LoLTipsbSPgkeBEMvSx2WRe5A6SRHdymb
not.you
Legendary
*
Offline Offline

Activity: 1190


View Profile
May 12, 2013, 11:40:30 PM

One of my bigger workers was happily submitting shares but showed zero on the stats page.  If there is nothing from Slush soon I'm going to jump ship.  This pool appears to be malfunctioning and running unmonitored.

Same, also getting IO errors in guiminer
SERVERS People!! Can't stress enough to look in on who is suposed to be recieving the shares as ( for me at least ) we got a 2 fold issue

I have more than 20 workers all connecting to the same server. Only one worker had the issue where it appeared to be working on the client side but showed zero shares on the web interface.  It just happened to be one of my faster miners. All workers are running from the same internal network so have the same external IP.

All of my workers use guiminer with the default slush setting which I believe is forwarded to stratum.bitcoin.cz:3333. 
nottm28
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 12, 2013, 11:47:06 PM

One of my bigger workers was happily submitting shares but showed zero on the stats page.  If there is nothing from Slush soon I'm going to jump ship.  This pool appears to be malfunctioning and running unmonitored.

Same, also getting IO errors in guiminer
SERVERS People!! Can't stress enough to look in on who is suposed to be recieving the shares as ( for me at least ) we got a 2 fold issue

I have more than 20 workers all connecting to the same server. Only one worker had the issue where it appeared to be working on the client side but showed zero shares on the web interface.  It just happened to be one of my faster miners. All workers are running from the same internal network so have the same external IP.

All of my workers use guiminer with the default slush setting which I believe is forwarded to stratum.bitcoin.cz:3333. 

guys - guiminer is flakey on any pool - try cgminer or bfg

donations not accepted
Pages: « 1 ... 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 [403] 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 ... 1104 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!