Bitcoin Forum
April 25, 2019, 01:00:55 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 [76] 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 ... 172 »
  Print  
Author Topic: [ANN] dstm's ZCash / Equihash Nvidia Miner v0.6.2 (Linux / Windows)  (Read 221834 times)
grubiorz
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 03, 2017, 01:55:48 PM
 #1501

I'm getting disconnects on suprnova when using this miner, with ewbf everything is ok - r:0.
It was fine for last few hours, but now it keeps disconnecting....
1556197255
Hero Member
*
Offline Offline

Posts: 1556197255

View Profile Personal Message (Offline)

Ignore
1556197255
Reply with quote  #2

1556197255
Report to moderator
1556197255
Hero Member
*
Offline Offline

Posts: 1556197255

View Profile Personal Message (Offline)

Ignore
1556197255
Reply with quote  #2

1556197255
Report to moderator
1556197255
Hero Member
*
Offline Offline

Posts: 1556197255

View Profile Personal Message (Offline)

Ignore
1556197255
Reply with quote  #2

1556197255
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1556197255
Hero Member
*
Offline Offline

Posts: 1556197255

View Profile Personal Message (Offline)

Ignore
1556197255
Reply with quote  #2

1556197255
Report to moderator
topteam
Newbie
*
Offline Offline

Activity: 119
Merit: 0


View Profile
December 03, 2017, 02:14:08 PM
 #1502

I'm getting disconnects on suprnova when using this miner, with ewbf everything is ok - r:0.
It was fine for last few hours, but now it keeps disconnecting....
the same error
Code:
connection closed by server r:0
Atexor
Member
**
Offline Offline

Activity: 155
Merit: 10


View Profile
December 03, 2017, 02:47:36 PM
 #1503

I'm getting disconnects on suprnova when using this miner, with ewbf everything is ok - r:0.
It was fine for last few hours, but now it keeps disconnecting....

I got the same few hours ago. I think it's related to suprnova
Quote

2017-12-03 12:46:23|   GPU0  65C  Sol/s: 557.7  Sol/W: 3.46  Avg: 553.0  I/s: 297.4  Sh: 3.97   1.00 76  ++
2017-12-03 12:46:25|#  connection closed by server r:2
2017-12-03 12:46:25|#  reconnecting
2017-12-03 12:46:35|#  GPU0  connected to: zen.suprnova.cc:3618
2017-12-03 12:46:36|#  GPU0  server set difficulty to: 000f0f0f0f0f0f0f0f0f0f0f...
2017-12-03 12:46:57|>  GPU0  62C  Sol/s: 520.5  Sol/W: 3.17  Avg: 520.5  I/s: 285.9  Sh: 8.93   1.00 47  +++
2017-12-03 12:47:04|#  connection closed by server r:2
2017-12-03 12:47:04|#  reconnecting
2017-12-03 12:47:14|#  GPU0  connected to: zen.suprnova.cc:3618
2017-12-03 12:47:14|SSL_connect failed r:2 error:00000000:lib(0):func(0):reason(0)
2017-12-03 12:47:16|#  GPU0  connected to: zen.suprnova.cc:3618
2017-12-03 12:47:31|#  server not responding - retrying...
2017-12-03 12:47:33|#  GPU0  server set difficulty to: 000f0f0f0f0f0f0f0f0f0f0f...
chufleco
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
December 03, 2017, 02:51:42 PM
 #1504

2017-12-03 05:03:26 AM|   GPU0  81C  Sol/s: 432.2  Sol/W: 2.93  Avg: 431.3  I/s: 232.1  Sh: 5.74   1.00 123
2017-12-03 05:03:36 AM|#  connection closed by server r:0
2017-12-03 05:03:36 AM|#  reconnecting
2017-12-03 05:03:47 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 05:03:49 AM|stratum subscribe failed


Then when I noticed it was down I restarted it

2017-12-03 09:33:47 AM|>  GPU0  80C  Sol/s: 440.0  Sol/W: 2.91  Avg: 425.6  I/s: 232.4  Sh: 4.84   1.00 111 ++
2017-12-03 09:33:49 AM|   GPU1  77C  Sol/s: 437.7  Sol/W: 3.04  Avg: 438.1  I/s: 234.0  Sh: 5.74   1.00 112 ++
2017-12-03 09:33:49 AM|   ========== Sol/s: 877.7  Sol/W: 2.97  Avg: 863.7  I/s: 466.4  Sh: 10.59  1.00 111
2017-12-03 09:34:07 AM|>  GPU0  80C  Sol/s: 435.7  Sol/W: 2.91  Avg: 425.8  I/s: 232.2  Sh: 4.77   1.00 111
2017-12-03 09:34:09 AM|>  GPU1  77C  Sol/s: 427.0  Sol/W: 3.04  Avg: 437.9  I/s: 234.2  Sh: 5.79   1.00 120 +++
2017-12-03 09:34:09 AM|   ========== Sol/s: 862.7  Sol/W: 2.97  Avg: 863.7  I/s: 466.4  Sh: 10.56  1.00 115
2017-12-03 09:34:27 AM|   GPU0  80C  Sol/s: 435.1  Sol/W: 2.91  Avg: 425.9  I/s: 232.6  Sh: 4.75   1.00 139 +
2017-12-03 09:34:30 AM|>  GPU1  77C  Sol/s: 437.5  Sol/W: 3.04  Avg: 437.9  I/s: 234.1  Sh: 5.83   1.00 112 +++
2017-12-03 09:34:30 AM|   ========== Sol/s: 872.7  Sol/W: 2.97  Avg: 863.8  I/s: 466.6  Sh: 10.58  1.00 125
2017-12-03 09:34:47 AM|>  GPU0  81C  Sol/s: 437.7  Sol/W: 2.91  Avg: 426.1  I/s: 232.3  Sh: 4.76   1.00 118 ++
2017-12-03 09:34:50 AM|   GPU1  77C  Sol/s: 441.7  Sol/W: 3.04  Avg: 438.0  I/s: 234.1  Sh: 5.92   1.00 112 ++++
2017-12-03 09:34:50 AM|   ========== Sol/s: 879.4  Sol/W: 2.97  Avg: 864.0  I/s: 466.4  Sh: 10.68  1.00 115
2017-12-03 09:35:05 AM|#  connection closed by server r:2
2017-12-03 09:35:05 AM|#  reconnecting
2017-12-03 09:35:15 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:16 AM|SSL_connect failed r:2 error:00000000:lib(0):func(0):reason(0)
2017-12-03 09:35:18 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:23 AM|#  server not responding - retrying...
2017-12-03 09:35:23 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:25 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:25 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:28 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:28 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:30 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:30 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:32 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:33 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:35 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:35 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:37 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:37 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:40 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:40 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:42 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:42 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:44 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357
2017-12-03 09:35:45 AM|SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
2017-12-03 09:35:47 AM|#  GPU0  connected to: equihash.usa.nicehash.com:3357


It would be really nice if there was a autostart feature built in the miner so we don't have to sit and baby sit it.
I am running Ubuntu 16.04 LTS with two Nvidia 1070s

now it seems to be running fine after a couple of restarts

2017-12-03 09:48:33 AM|#  GPU0  server set difficulty to: 000f0f0f0f00000000000000...
2017-12-03 09:48:38 AM|   GPU0  74C  Sol/s: 425.9  Sol/W: 2.97  Avg: 433.5  I/s: 228.0  Sh: 1.00   1.00 115
2017-12-03 09:48:40 AM|   GPU1  70C  Sol/s: 438.2  Sol/W: 3.11  Avg: 439.8  I/s: 233.9  Sh: 2.65   1.00 111 ++
2017-12-03 09:48:40 AM|   ========== Sol/s: 864.1  Sol/W: 3.04  Avg: 873.3  I/s: 461.9  Sh: 3.65   1.00 113
2017-12-03 09:48:46 AM|#  GPU0  rejected share: [1,"Share above target.",null]
2017-12-03 09:48:58 AM|   GPU0  75C  Sol/s: 434.3  Sol/W: 2.97  Avg: 433.6  I/s: 229.0  Sh: 1.49   0.80 103 ++
2017-12-03 09:49:00 AM|>  GPU1  71C  Sol/s: 431.0  Sol/W: 3.11  Avg: 438.9  I/s: 234.0  Sh: 2.39   1.00 111
2017-12-03 09:49:00 AM|   ========== Sol/s: 865.3  Sol/W: 3.04  Avg: 872.5  I/s: 463.0  Sh: 3.88   0.92 107
2017-12-03 09:49:01 AM|#  GPU0  rejected share: [1,"Share above target.",null]
2017-12-03 09:49:18 AM|>  GPU0  76C  Sol/s: 423.7  Sol/W: 2.96  Avg: 432.7  I/s: 226.7  Sh: 2.17   0.75 127 +++
2017-12-03 09:49:20 AM|   GPU1  72C  Sol/s: 439.4  Sol/W: 3.11  Avg: 438.9  I/s: 233.9  Sh: 2.44   1.00 126 +
2017-12-03 09:49:20 AM|   ========== Sol/s: 863.1  Sol/W: 3.04  Avg: 871.6  I/s: 460.7  Sh: 4.61   0.88 126
2017-12-03 09:49:38 AM|>  GPU0  77C  Sol/s: 416.5  Sol/W: 2.95  Avg: 431.3  I/s: 226.3  Sh: 2.24   0.78 114 +
2017-12-03 09:49:40 AM|>  GPU1  72C  Sol/s: 439.5  Sol/W: 3.11  Avg: 439.0  I/s: 234.0  Sh: 2.24   1.00 126
2017-12-03 09:49:40 AM|   ========== Sol/s: 856.0  Sol/W: 3.03  Avg: 870.3  I/s: 460.3  Sh: 4.48   0.89 120

hideki2
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 03, 2017, 03:14:45 PM
 #1505

For nicehash user :

Use : --server ssl://equihash.eu.nicehash.com --port 33357

Notice the additional 3 in the port number and the ssl://.

This should solve your current SSL issues
anotherwave
Newbie
*
Offline Offline

Activity: 39
Merit: 0


View Profile
December 03, 2017, 04:05:15 PM
 #1506

I'm getting disconnects on suprnova when using this miner, with ewbf everything is ok - r:0.
It was fine for last few hours, but now it keeps disconnecting....
the same error
Code:
connection closed by server r:0

Yup i'm getting the same error but ewbf is fine.... strange
Blockpusher
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
December 03, 2017, 04:21:28 PM
 #1507

I'm getting disconnects on suprnova when using this miner, with ewbf everything is ok - r:0.
It was fine for last few hours, but now it keeps disconnecting....
the same error
Code:
connection closed by server r:0

Yup i'm getting the same error but ewbf is fine.... strange


Suprnova had a node problem today: https://twitter.com/SuprnovaPools/status/937332740013330432

Or try to use port 8815 instead of 8814. It works for me.


bugvieu
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
December 03, 2017, 05:46:10 PM
 #1508

I have a question you use that driver to mine?
crazydane
Full Member
***
Offline Offline

Activity: 492
Merit: 157



View Profile
December 03, 2017, 05:51:18 PM
 #1509

It would be really nice if there was a autostart feature built in the miner so we don't have to sit and baby sit it.
I am running Ubuntu 16.04 LTS with two Nvidia 1070s

There is, it's called nvOC (Ubuntu based) and has a build in watchdog script.

Sample email from watchdog script:

Code:
Sun Dec  3 09:49:53 EST 2017 - Debug: NUM_GPU_BLW_THRSHLD=8, COUNT=0, RESTART=0, REBOOTRESET=6
Sun Dec  3 09:49:53 EST 2017 - Problem found: See diagnostics below:
name, pstate, temperature.gpu, fan.speed [%], utilization.gpu [%], power.draw [W], power.limit [W]
GeForce GTX 1070 Ti, P8, 34, 50 %, 0 %, 11.80 W, 130.00 W
GeForce GTX 1070 Ti, P8, 30, 50 %, 0 %, 11.76 W, 130.00 W
GeForce GTX 1070 Ti, P8, 31, 50 %, 0 %, 11.90 W, 130.00 W
GeForce GTX 1060 3GB, P8, 30, 50 %, 0 %, 4.53 W, 85.00 W
GeForce GTX 1060 3GB, P8, 26, 50 %, 0 %, 4.44 W, 85.00 W
GeForce GTX 1060 3GB, P8, 30, 50 %, 0 %, 4.63 W, 85.00 W
GeForce GTX 1060 3GB, P8, 31, 50 %, 0 %, 7.26 W, 85.00 W
GeForce GTX 1060 3GB, P8, 30, 50 %, 0 %, 4.14 W, 85.00 W
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
Sun Dec  3 09:49:53 EST 2017 - Unknown miner error detected and a miner restart did not work, so restarting system in 10 seconds
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
December 03, 2017, 06:17:30 PM
 #1510

Thx for providing the logs.                                                                                                   
I've checked in which circumstances reconnecting fails on 'ssl session id reuse'. Next release will contain a fix for this case.
chufleco
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
December 03, 2017, 07:32:50 PM
 #1511

For nicehash user :

Use : --server ssl://equihash.eu.nicehash.com --port 33357

Notice the additional 3 in the port number and the ssl://.

This should solve your current SSL issues

Thanks added that in

It would be really nice if there was a autostart feature built in the miner so we don't have to sit and baby sit it.
I am running Ubuntu 16.04 LTS with two Nvidia 1070s

There is, it's called nvOC (Ubuntu based) and has a build in watchdog script.

Sample email from watchdog script:

Code:
Sun Dec  3 09:49:53 EST 2017 - Debug: NUM_GPU_BLW_THRSHLD=8, COUNT=0, RESTART=0, REBOOTRESET=6
Sun Dec  3 09:49:53 EST 2017 - Problem found: See diagnostics below:
name, pstate, temperature.gpu, fan.speed [%], utilization.gpu [%], power.draw [W], power.limit [W]
GeForce GTX 1070 Ti, P8, 34, 50 %, 0 %, 11.80 W, 130.00 W
GeForce GTX 1070 Ti, P8, 30, 50 %, 0 %, 11.76 W, 130.00 W
GeForce GTX 1070 Ti, P8, 31, 50 %, 0 %, 11.90 W, 130.00 W
GeForce GTX 1060 3GB, P8, 30, 50 %, 0 %, 4.53 W, 85.00 W
GeForce GTX 1060 3GB, P8, 26, 50 %, 0 %, 4.44 W, 85.00 W
GeForce GTX 1060 3GB, P8, 30, 50 %, 0 %, 4.63 W, 85.00 W
GeForce GTX 1060 3GB, P8, 31, 50 %, 0 %, 7.26 W, 85.00 W
GeForce GTX 1060 3GB, P8, 30, 50 %, 0 %, 4.14 W, 85.00 W
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
#  GPU0  connected to: us-east.equihash-hub.miningpoolhub.com:20570
SSL_connect failed r:2 error:140750DD:SSL routines:ssl23_connect:ssl23 doing session id reuse
Sun Dec  3 09:49:53 EST 2017 - Unknown miner error detected and a miner restart did not work, so restarting system in 10 seconds

I really don't want to install another OS just to have a watchdog script. Does anyone have one for (Ubuntu)? Thanks everyone for the help
el_4_jinete
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
December 04, 2017, 01:06:11 AM
 #1512

Thx for providing the logs.                                                                                                   
I've checked in which circumstances reconnecting fails on 'ssl session id reuse'. Next release will contain a fix for this case.

Hi,

I don't using SSL on flypool and today I got two times SSL errors with 0.5.6 on Ubuntu 16.0.4. About 1 hour disconnected.  I had to go back to 0.5.5 and now I have 12 hours with no issues.

Here is a sample:

http://ibb.co/h2EzPb

Kejvu
Member
**
Offline Offline

Activity: 70
Merit: 10


View Profile
December 04, 2017, 05:58:26 AM
 #1513

Can DSTM's miner mine Bitcoin Gold?
markymondie
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
December 04, 2017, 07:06:04 AM
 #1514

on nicehash 1 gpu = 1 worker?
$rigName notworking?
ARTRN
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
December 04, 2017, 07:10:47 AM
 #1515

Can DSTM's miner mine Bitcoin Gold?

Yes, DSTM can mine BTG.
akuci
Full Member
***
Offline Offline

Activity: 226
Merit: 100


View Profile
December 04, 2017, 09:46:44 AM
 #1516

on nicehash 1 gpu = 1 worker?
$rigName notworking?
Yup, same here.
Also a lot of disconnection problems with NH.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
December 04, 2017, 10:56:22 AM
 #1517

Hi dstm, can you please confirm is this connection error and why is this happening?



With previous versions I never had any problems like with this last one. It is not problem with network as I’ve two locations with rigs and it is not happening on all rigs at one location but randomly.

In this case the  Operating System signaled zm that the tcp connection was closed, this is why zm reconnected.

Pools have multiple servers with some kind of load balancing so even if all your rigs are connected to the same pool they are likely served by different servers which may even be in different locations, this might explain the randomness. There are no changes in 0.5.6 with respect to this.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
December 04, 2017, 11:02:33 AM
 #1518

Thx for the report.                                                                                                            
Are you thinking about a unix daemon? This isn't available on windows, I don't want to diverge the versions without a good reason, I'll do ofc if there is one. If you're mainly interested in disabling the output you can redirect it to /dev/null or/and start it in your init system (e.g. using systemd).

What colors and where would improve readability?

Hi, I'm using dstm on Windows on my mining PC. Unfortunately Linux is not an option. I think it shouldn't be a big problem but I understand if you don't want to implement it. It was an idea which could be useful because it won't take a space on taskbar. Also thanks for commands. It would be helpful inthe future. And about colors. This is my idea for your miner look:


Quote
What do you thing? To my mind, currently there are too many informations in the console.

Thx Atexor, suggestions are welcome.

The idea is to have a compact presentation of the state, such that anytime you look at the output you'll able to see the current state and the history (how things evolve) without scrolling.

The most interesting values (Sol/s, Sol/W) are intentionally located to the left because of this. Just ignore the remaining numbers if they aren't important for you.

Quote
In my version summary for GPU(s) will appear every X minutes or shares .
In this case you would have to scroll to see the summary, it would also make it hard to see how things evolve with time, currently you simply have to pick a column an check the values top down to see how things evolve.

Quote
"+++++" instead of number is strange ideaso I changed it. More info would be avaible via telemetry.
Thee '++++' are there to make the representation compact, if you put every single submitted share/received job on a separate line, you will waste a lot of screen space, so you probably have to scroll to see the summary it also makes it hard to see how thing evolve. In addition the '++++' make it easy to check how the share distribution looks like, so if something goes wrong it's easy to see.
dstm
Full Member
***
Offline Offline

Activity: 350
Merit: 126


View Profile
December 04, 2017, 11:06:47 AM
 #1519

+ 1 for this idea. I just think you should add 3 colors for the temperatures. Below 65 - green. 65 to 79 - yellow, and 80+ - red. Also it will be good to see how many accepted shares, and how many rejected, also green for accepted and red for rejected. Per GPU and total. It would be much much better than this current mess of information. I cannot understand half of them, and really don't need them as an average miner.

I though about colors for GPU temperaturs, hovewer for different models there is different level of "hot" and could be difficult do maintain and change (in config) fpr each of the cards. Also using too much colors could make it too unreadable.

Quote
Rejected shares appears sometimes for me but their form  Recently I had one. I think it could has red color and show as normal information. If everything works normally, there is no reason to color it at green every line.
Take a look:
https://i.imgur.com/5xjthIu.png
I don't know what "21" means there - number of rejected share? Also I've bringed back "*" to show where was devfee but in different place.
It's the error message like it was returned by the server.

Quote
For me showing year in date is unpractible (month rather too but i kept it), like that accepted shares ratio too (always equal 1.0). It's not necessary to show every line Avg. Sol/s because it doesn't change so often. On summary it would be great. Of course this is my proposals and for someone other ideas could be better. Nonetheless I hope that dstm will like my suggestions.
The accepted share ratio and the Avg. Sol/s change - especially if something goes wrong.

Quote
By the way - dstm. Miner started to works better to me and it haspractically a bit more better score than EWBF. Hoverwer it needs much time to spin up. I am wondering why with ewbf/dstm miner I'm able to overclock core only to 60/75mhz max, while other people on 1070/1080ti could overclock it further than 100mhz.

I'm not sure what you mean by 'spin up'. ZM uses all available GPU 'power' right from the start.
Atexor
Member
**
Offline Offline

Activity: 155
Merit: 10


View Profile
December 04, 2017, 11:52:52 AM
 #1520

Rejected shares appears sometimes for me but their form  Recently I had one. I think it could has red color and show as normal information. If everything works normally, there is no reason to color it at green every line.
Take a look:
https://i.imgur.com/5xjthIu.png
I don't know what "21" means there - number of rejected share? Also I've bringed back "*" to show where was devfee but in different place.
It's the error message like it was returned by the server.
Okay thank you. And if I may ask - what do you think about my proposal of your miner looks?


Quote
By the way - dstm. Miner started to works better to me and it haspractically a bit more better score than EWBF. Hoverwer it needs much time to spin up. I am wondering why with ewbf/dstm miner I'm able to overclock core only to 60/75mhz max, while other people on 1070/1080ti could overclock it further than 100mhz.
I'm not sure what you mean by 'spin up'. ZM uses all available GPU 'power' right from the start.

For me your miner starts from 520-530 Sols/s and then hashrate (sol/s?) increases ~550.
Avg/s takes probably counts entire sols/s since start (reconnect to pool) and it works a bit strange because it takes too long term to detect average hashrate ans it increases slowly entire day.
Avg from 530 to 550.

Take a look on these timestamps:
Quote
2017-12-03 12:53:55|   GPU0  64C  Sol/s: 529.5  Sol/W: 3.22  Avg: 529.1  I/s: 283.9  Sh: 5.67   0.97 50  +++
2017-12-03 15:44:39|   GPU0  65C  Sol/s: 535.0  Sol/W: 3.23  Avg: 530.1  I/s: 283.7  Sh: 4.22   1.00 53
2017-12-04 12:46:12|   GPU0  65C  Sol/s: 555.2  Sol/W: 3.43  Avg: 550.1  I/s: 296.0  Sh: 4.22   1.00 53  ++

Or gif: https://imgur.com/a/sNlNY

There were one disconnect on suprnova so everything started from the beginning.
Pages: « 1 ... 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 [76] 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 ... 172 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!