Bitcoin Forum
February 05, 2023, 03:20:39 PM *
News: Latest Bitcoin Core release: 24.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 [110] 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 ... 500 »
  Print  
Author Topic: PhoenixMiner 6.2c: fastest Ethereum/Ethash miner with lowest devfee (Win/Linux)  (Read 779887 times)
janding
Jr. Member
*
Offline Offline

Activity: 170
Merit: 6


View Profile
July 11, 2018, 03:34:17 AM
 #2181

This miner fucks out on cuda


Hey dude.
From your posts I am convinced you don't have the brain to handle something like a miner.
You come across as a moron, and I believe it.
You should not mine,  try ping-pong or something that doesn't require intelligence.
I seriously doubt you know which end of a video card to plug into a computer.

Hope these words weren't too big for you, I tried to keep it simple.
Have someone read this to you.

1675610439
Hero Member
*
Offline Offline

Posts: 1675610439

View Profile Personal Message (Offline)

Ignore
1675610439
Reply with quote  #2

1675610439
Report to moderator
"Your bitcoin is secured in a way that is physically impossible for others to access, no matter for what reason, no matter how good the excuse, no matter a majority of miners, no matter what." -- Greg Maxwell
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1675610439
Hero Member
*
Offline Offline

Posts: 1675610439

View Profile Personal Message (Offline)

Ignore
1675610439
Reply with quote  #2

1675610439
Report to moderator
DXInfinity
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
July 11, 2018, 07:06:21 AM
 #2182

Version 3.0c. Fan control seems not to be working properly.
Environment:
Clean installation Windows 10 (1709), no updates.
Drivers - latest (18.6.1)
Card: single Asus ROG Strix RX580 O8G (stock bios, only timings modified)
No any additional software than can interfere with fan control is installed (like Afterburner etc.)

-fanmin 50
-fanmax 100
-tt 55

When miner starts - fans are initially stopped. When temperature rises to 50 and above - fans start working on max speed (maybe not max but high enough). In a few seconds temperature drops below 50 and fans begin to slowdown and finally stop. In a few seconds the sequence repeats.

Tried setting -tt -50 to force constant fan speed - not working.

At the same time it works on Asus Strix RX570 more or less properly. At least asjusts fan speed to keep temperature set by -tt.
I have compared bios bios fan settings for these two cards - they are identical.
It is incompatibility with this particular card or I am missing something?
human75
Newbie
*
Offline Offline

Activity: 51
Merit: 0


View Profile
July 11, 2018, 10:17:45 AM
 #2183

 Grin Cheesy Grin
Cannot say more:-)
This miner fucks out on cuda


Hey dude.
From your posts I am convinced you don't have the brain to handle something like a miner.
You come across as a moron, and I believe it.
You should not mine,  try ping-pong or something that doesn't require intelligence.
I seriously doubt you know which end of a video card to plug into a computer.

Hope these words weren't too big for you, I tried to keep it simple.
Have someone read this to you.


MaxMidnite
Newbie
*
Offline Offline

Activity: 137
Merit: 0


View Profile
July 11, 2018, 08:52:45 PM
 #2184

I'm having a problem with the latest version.
6 x RX580 cards, all is well for a few hours, then my machine seems to freeze.
I need to do hardreset to get it to work again, I'm not sure what the problem is.
On my other 2x Nvidea 1070ti machine there no issues and runs for days.
I do not think its overclock but not sure.

Whats the best way to see what the problem is?

check sleep and wake up functions... it seems something like that.

I found in windows logs, issue is to do with amddiag or sumfin. quit unexpectedly.
I was using latest amd drivers so now gone downgrade..
Whats most best drivers?
Exit_left
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
July 12, 2018, 06:24:44 PM
 #2185

I'm having a problem with the latest version.
6 x RX580 cards, all is well for a few hours, then my machine seems to freeze.
I need to do hardreset to get it to work again, I'm not sure what the problem is.
On my other 2x Nvidea 1070ti machine there no issues and runs for days.
I do not think its overclock but not sure.

Whats the best way to see what the problem is?

check sleep and wake up functions... it seems something like that.

I found in windows logs, issue is to do with amddiag or sumfin. quit unexpectedly.
I was using latest amd drivers so now gone downgrade..
Whats most best drivers?

I've been mining very stably for 2 months on 18.3.4, after having nothing but trouble on blockchain beta drivers.
damba_
Jr. Member
*
Offline Offline

Activity: 151
Merit: 3


View Profile
July 12, 2018, 07:00:07 PM
 #2186

Version 3.0c. Fan control seems not to be working properly.
Environment:
Clean installation Windows 10 (1709), no updates.
Drivers - latest (18.6.1)
Card: single Asus ROG Strix RX580 O8G (stock bios, only timings modified)
No any additional software than can interfere with fan control is installed (like Afterburner etc.)

-fanmin 50
-fanmax 100
-tt 55

When miner starts - fans are initially stopped. When temperature rises to 50 and above - fans start working on max speed (maybe not max but high enough). In a few seconds temperature drops below 50 and fans begin to slowdown and finally stop. In a few seconds the sequence repeats.

Tried setting -tt -50 to force constant fan speed - not working.

At the same time it works on Asus Strix RX570 more or less properly. At least asjusts fan speed to keep temperature set by -tt.
I have compared bios bios fan settings for these two cards - they are identical.
It is incompatibility with this particular card or I am missing something?

Have you tried control fan speed using any other software, e.g. Asus gpu tweak II?
Command -tt -50 should keep fans at 50% but that GPU has a thing they called 0dB technology and it starts fans at 55°C and stops them when temperature drops below that value.
Maybe you should try -tt -30 to keep fans at 30%, that way GPU should be above 55°C and fans would be spinning constantly.
Exit_left
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
July 13, 2018, 05:24:18 PM
 #2187


Have you tried control fan speed using any other software, e.g. Asus gpu tweak II?
Command -tt -50 should keep fans at 50% but that GPU has a thing they called 0dB technology and it starts fans at 55°C and stops them when temperature drops below that value.
Maybe you should try -tt -30 to keep fans at 30%, that way GPU should be above 55°C and fans would be spinning constantly.

I don't think that's right.  -tt should be target temp, right?  As in, the miner will adjust the fans to keep the temp at the -tt value.  The args to do what you're suggesting should be -fanmin 30.  Or am I an idiot?
damba_
Jr. Member
*
Offline Offline

Activity: 151
Merit: 3


View Profile
July 13, 2018, 05:39:40 PM
 #2188


Have you tried control fan speed using any other software, e.g. Asus gpu tweak II?
Command -tt -50 should keep fans at 50% but that GPU has a thing they called 0dB technology and it starts fans at 55°C and stops them when temperature drops below that value.
Maybe you should try -tt -30 to keep fans at 30%, that way GPU should be above 55°C and fans would be spinning constantly.

I don't think that's right.  -tt should be target temp, right?  As in, the miner will adjust the fans to keep the temp at the -tt value.  The args to do what you're suggesting should be -fanmin 30.  Or am I an idiot?

I just checked readme file and it says:
-tt <n> Set fan control target temperature (special values: 0 - no HW monitoring on ALL cards,
     1-4 - only monitoring on all cards with 30-120 seconds interval, negative - fixed fan speed at n %)


That means if you set -tt 30 that target temperature should be 30°C (I am just using this temperature as an example), but if you set -tt -30 that means you set fixed fan speed at 30%.
I am using -tt -70 in Claymore miner and my fans are constantly spinning at 70%, it should do the same in PhoenixMiner.
Try -tt -30 or some other value and see what happens.
Exit_left
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
July 13, 2018, 10:36:27 PM
 #2189


Have you tried control fan speed using any other software, e.g. Asus gpu tweak II?
Command -tt -50 should keep fans at 50% but that GPU has a thing they called 0dB technology and it starts fans at 55°C and stops them when temperature drops below that value.
Maybe you should try -tt -30 to keep fans at 30%, that way GPU should be above 55°C and fans would be spinning constantly.

I don't think that's right.  -tt should be target temp, right?  As in, the miner will adjust the fans to keep the temp at the -tt value.  The args to do what you're suggesting should be -fanmin 30.  Or am I an idiot?

I just checked readme file and it says:
-tt <n> Set fan control target temperature (special values: 0 - no HW monitoring on ALL cards,
     1-4 - only monitoring on all cards with 30-120 seconds interval, negative - fixed fan speed at n %)


That means if you set -tt 30 that target temperature should be 30°C (I am just using this temperature as an example), but if you set -tt -30 that means you set fixed fan speed at 30%.
I am using -tt -70 in Claymore miner and my fans are constantly spinning at 70%, it should do the same in PhoenixMiner.
Try -tt -30 or some other value and see what happens.

Ah ok, I see.  Thanks for clarifying!
rongphuongnam
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
July 14, 2018, 08:36:29 AM
 #2190

Hello Phoenix team,

Any update? I seem version 3.0C have some problem, a lot of PP rollback 2.9e
B00gieman
Newbie
*
Offline Offline

Activity: 65
Merit: 0


View Profile
July 14, 2018, 11:22:46 AM
 #2191

No problem here.
mrpcrp
Newbie
*
Offline Offline

Activity: 23
Merit: 0


View Profile
July 15, 2018, 01:46:40 PM
 #2192

OhGodAnETHlargementPill work only for DDR5x memory cards - 1080 and 1080ti
1060 and 1070 dont increase hashrate by it
dibipl
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
July 15, 2018, 03:52:26 PM
 #2193

Version 3.0c. Fan control seems not to be working properly.
Environment:
Clean installation Windows 10 (1709), no updates.
Drivers - latest (18.6.1)
Card: single Asus ROG Strix RX580 O8G (stock bios, only timings modified)
No any additional software than can interfere with fan control is installed (like Afterburner etc.)

-fanmin 50
-fanmax 100
-tt 55

When miner starts - fans are initially stopped. When temperature rises to 50 and above - fans start working on max speed (maybe not max but high enough). In a few seconds temperature drops below 50 and fans begin to slowdown and finally stop. In a few seconds the sequence repeats.

Tried setting -tt -50 to force constant fan speed - not working.


Your card starts fans at 50'C because it is programmed in bios. Same cards have that.
-tt 55 means target temp. 55'C
If your fans starts at 50'C and target is 55'C, so you are very close to your target temperature, that is why fans are working close to 100%.
Change -tt 65 and you should be fine.
cmd_whoami
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
July 15, 2018, 05:39:05 PM
Last edit: July 15, 2018, 05:57:50 PM by cmd_whoami
 #2194

@ PhoenixMiner

I second the request to reverse engineer OhGodACompany's Ethlargment Pill.... If you follow Kristy, she's stated that the software was card locked for the 1080 & 1080ti but works with the 1060 and 1070.

From what I've put together if someone figures out how to remove the card lock it would detect the 10 series card and set mem timings appropriately (this maybe incorrect info) but regardless it would show how to inject mem timings without flashing the cards with a SPI programmer & pomona clip.

She's under a NDA agreement for the software and from my understanding, cant release it for the 1060 and 1070 until someone else reverse engineers and releases it with or without dev fee. No matter how you look at it it would give you more hashrate on your dev fee and help us compete with what ever  FPGA's are out there on ETH and the E3 that's about to ship.

Wolf0 aka OhGodAPet already penetrated your miner to take a look earlier in this thread when Claymore accused you of stealing his kernels, so I think its only fair you open it up to take a look if you haven't already...
Spidey999
Copper Member
Newbie
*
Offline Offline

Activity: 518
Merit: 0


View Profile
July 15, 2018, 07:22:17 PM
 #2195

Hello Phoenix team,

Any update? I seem version 3.0C have some problem, a lot of PP rollback 2.9e

Looks like 3.0c have a lot of problem, I can't get it working for more than two days. 2.9e works perfect for me 🙄
Bigdrago
Newbie
*
Offline Offline

Activity: 312
Merit: 0


View Profile
July 15, 2018, 07:38:32 PM
 #2196

Hello Phoenix team,

Any update? I seem version 3.0C have some problem, a lot of PP rollback 2.9e

Looks like 3.0c have a lot of problem, I can't get it working for more than two days. 2.9e works perfect for me 🙄

Running 1 month on all rigs. No problem
N0pr3s3n7
Member
**
Offline Offline

Activity: 107
Merit: 11


View Profile
July 15, 2018, 11:09:14 PM
 #2197

please release linux version Smiley !
jimsta
Jr. Member
*
Offline Offline

Activity: 56
Merit: 1


View Profile
July 16, 2018, 12:06:08 AM
 #2198

I'm one of the folks with significnat problems on 3.0. I have 18 AMD rx 570/580 cards across 2 rigs.. In the last 2 weeks, I couldn't get Phoenix to load properly, it just freezes without any log details during the initialization process.
I've tried loweirng MI, Altinit, old kernels, new kernels, gser 2-7... I've switched back to Claymore for the time being.

Before 2 weeks ago, i was running phoenix for about 2 months without any issues.
Mathero11
Jr. Member
*
Offline Offline

Activity: 36
Merit: 12


View Profile
July 16, 2018, 04:23:54 PM
 #2199

Just use version 2.9e. Works alot better. Now running for 580H straight in my 8 GPU AMD rig
gsrcrxsi314
Member
**
Online Online

Activity: 367
Merit: 34


View Profile
July 16, 2018, 08:14:18 PM
 #2200

OP are you still out there? Haven’t heard from you in a while.
Pages: « 1 ... 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 [110] 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 ... 500 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!