Bitcoin Forum
February 18, 2019, 05:45:07 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 [241] 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 ... 510 »
  Print  
Author Topic: [Mining OS] SimpleMining.net - Easy to use GPU MINING Operating System  (Read 745687 times)
lards
Newbie
*
Offline Offline

Activity: 50
Merit: 0


View Profile
September 02, 2017, 03:36:50 PM
 #4801

Hey guys,

I was wondering if anyone who uses SMOS on more than 10 P106-100 mining edition cards still experiences problems with OC and PL or did tytanick solved this issues? Also, do I still need to edit the system file to get the cards running from 2MH/s to their standard hashrate ( deleting the -allow-empty-configuration command) ?

Wanted to use the SMOS but since OC wasn't available there's not much point really.

Thanks in advance to everyone who can answer my question!
1550511907
Hero Member
*
Offline Offline

Posts: 1550511907

View Profile Personal Message (Offline)

Ignore
1550511907
Reply with quote  #2

1550511907
Report to moderator
According to NIST and ECRYPT II, the cryptographic algorithms used in Bitcoin are expected to be strong until at least 2030. (After that, it will not be too difficult to transition to different algorithms.)
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
potatotda
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
September 02, 2017, 04:01:03 PM
 #4802

@ Titanic - is it possible to mine with nicehash so that SMOS pick daily the most profitable coin ?

Yes and no, just set miner, algorithm and set nicehash pool. Right coin is set by Nicehash, only algorithm is set stable.


thanks for your answer, but I don't understand, could you show me the config ?
czr
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
September 02, 2017, 04:06:57 PM
 #4803

can we expect sometime to get claymores dual miner? i think i can get more out of my cards using smos doing eth + something else
fittsy
Sr. Member
****
Offline Offline

Activity: 443
Merit: 252



View Profile WWW
September 02, 2017, 04:36:25 PM
 #4804

can we expect sometime to get claymores dual miner? i think i can get more out of my cards using smos doing eth + something else

Do you mean version 10.0 of the dual miner?  Because all the older versions are already installed.

MinerParts - 8 GPU Riserless motherboard with Intel 3855 CPU - 1600w fully modular power supply
Best quality PCIe Powered Risers Shop on Amazon - Shop on eBay - or ship direct at MinerParts.com <- best for international or crypto purchases
potatotda
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
September 02, 2017, 04:56:22 PM
 #4805

waiting too... for dag-fix in SMOS  Undecided

-10% MH/S actualy!!!
As now there is no universal fix and it wont be implemented automatically becasue of many problems that can cause.
If you want please use this image and try booting it with youtr rig. Its the only solution for now.
When AMD will release new drivers then i could implement probably fix as optional update.
Anyway i wont push this update to everyones rig becasue it would be destructive.
http://download.simplemining.net/simpleminer-RX-v1118_dagfix_computekernel.img.zip

i confirmed 15Mh/S more with 7xRX580 NItro + 8GB
BUT ALSO 330W more !!!!!!! Sad
Streetlight9
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
September 02, 2017, 06:37:53 PM
 #4806

Anyone mining on epool.io

My settings are not working with the pool on simpleminingnet....

-wd 1 -r 1 -epool stratum+tcp://uk.etc.epool.io:8008 -ewal wallet/$rigName -esm 0 -epsw x -allpools 1 -mport -3333 -asm 1 -allcoins 1 -dpool stratum+tcp://siamining.com:7777 -dwal wallet/$rigName -dcoin sia -dcri 30


 Sad Sad
yigithur
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
September 02, 2017, 07:23:58 PM
 #4807

thank you for xmr-stak-amd. the previous miners had problems with reported/effective hashrates tbh. when tryin xmr.

UPDATE v1120
- added claymore-zec-v12.6
- added xmr-stak-amd
- optimization for faster dashboard response


P.S - i received some reports that Australia has problems accessing dashboard.
I already sent support ticket to cloudflare to check it out.

rodrirui
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
September 02, 2017, 07:35:41 PM
 #4808

waiting too... for dag-fix in SMOS  Undecided

-10% MH/S actualy!!!
As now there is no universal fix and it wont be implemented automatically becasue of many problems that can cause.
If you want please use this image and try booting it with youtr rig. Its the only solution for now.
When AMD will release new drivers then i could implement probably fix as optional update.
Anyway i wont push this update to everyones rig becasue it would be destructive.
http://download.simplemining.net/simpleminer-RX-v1118_dagfix_computekernel.img.zip

i confirmed 15Mh/S more with 7xRX580 NItro + 8GB
BUT ALSO 330W more !!!!!!! Sad

IMO results are different case by case....

The image  simpleminer-RX-v1118_dagfix_computekernel.img.zip didn't work for me in any off my rigs!

The solution was adding the kernel to my v1119 SMOS by hand. But i only had good results in my 480 and 580 cards. My 470 and 570 rigs consumption where off the charts....

Here are my results for the working rigs:

#### RIG 01 ####

6 x (RX480 SAPPHIRE REF 8G --> 1095 2080) --> 890W (148,3W/unid) 157,5mh (26,3mh/unid) | 5,65W/mh
                                                                                950W (158,3W/unid) 172,3mh (28,7mh/unid) | 5,51W/mh (DAG FIX)
#### RIG 02 ####

6 x (RX480 XFX REF 8G --> 1095 2080) --> 910W (151,7W/unid) 157,5mh (26,3mh/unid) | 5,78W/mh
                                                                       960W (160,0W/unid) 172,3mh (28,7mh/unid) | 5,57W/mh (DAG FIX)
#### RIG 03 ####

6 x (RX480 MSI GAMING X 8G --> 1191 2150) --> 885W (147,5W/unid) 162,5mh (27,1mh/unid) | 5.45W/mh
                                                                                 970W (161,7W/unid) 175,0mh (29,2mh/unid) | 5,54W/mh (DAG FIX)

#### RIG 04 ####

2 x (RX480 SAPPHIRE NITRO+ 8G --> 1150 2130)
1 x (RX480 SAPPHIRE NITRO+ 4G --> 1150 1998)
2 x (RX580 SAPPHIRE NITRO+ SE 8G --> 1150 2150) --> 780W (156W/unid) 137.5mh (27,5mh/unid) | 5,67W/mh
                                                                                             890W (178W/unid) 145,8mh (29,2mh/unid) | 6,10W/mh (DAG FIX)
 
kw1k
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
September 02, 2017, 08:29:25 PM
 #4809

stak-miner is broken ?
Will look into it.

Edit.
Guys i cant find problem

Are you modifying the default options replacing the wallet and others ?
Because entering different options wont work, the syntax needs to be as default !
Please share our syntas so i could check it ?

The wallet address that xmr stak mines too never changes... Also to mine to an exchange you need to have baseid.paymentid in the wallet address, which also never changes. It mines to your address no matter what you change the address to local and or exchange. The xmr-stak runs just fine, just not to our wallets.

Default
-s xmr-eu1.nanopool.org:14444 -w 42MmCH6p1B3P7BaC3y8KcXayNcKa1jaU9RnUPKFy7SMAJrGrgMajd17WbwaVe4vUMveKAzAiA4j8xgU i29TpKXpm3xUCcQ2.$rigName -p z -i 1024

-s xmr-us-west1.nanopool.org:14444 -w ADDRESS.PAYMENT-ID.WORKER/EMAIL -p x -i 1024
Still mines to your address.
-s xmr-us-west1.nanopool.org:14444 -w ADDRESS.PAYMENT-ID.WORKER -p x -i 1024
Still mines to your address.
-s xmr-us-west1.nanopool.org:14444 -w ADDRESS.WORKER -p x -i 1024
Still mines to your address.
Z_TEK_LION
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
September 03, 2017, 01:27:34 AM
 #4810

Hey guys,

I was wondering if anyone who uses SMOS on more than 10 P106-100 mining edition cards still experiences problems with OC and PL or did tytanick solved this issues? Also, do I still need to edit the system file to get the cards running from 2MH/s to their standard hashrate ( deleting the -allow-empty-configuration command) ?

Wanted to use the SMOS but since OC wasn't available there's not much point really.

Thanks in advance to everyone who can answer my question!
I currently running 3 P106 rig: 2x13gpu and 1x14gpu. I haven't experience any problem with OC so far, there is a new patch that fix the problem already you don't have to edit any system file.
mezerwi
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
September 03, 2017, 02:44:10 AM
 #4811

Hey guys,

I was wondering if anyone who uses SMOS on more than 10 P106-100 mining edition cards still experiences problems with OC and PL or did tytanick solved this issues? Also, do I still need to edit the system file to get the cards running from 2MH/s to their standard hashrate ( deleting the -allow-empty-configuration command) ?

Wanted to use the SMOS but since OC wasn't available there's not much point really.

Thanks in advance to everyone who can answer my question!
I currently running 3 P106 rig: 2x13gpu and 1x14gpu. I haven't experience any problem with OC so far, there is a new patch that fix the problem already you don't have to edit any system file.

Dude, whats your power limit? mine set at 75w but the rig restarted very hour i guess.

Core: 0
Mem: 1400
noobminerd
Member
**
Offline Offline

Activity: 61
Merit: 10


View Profile
September 03, 2017, 05:11:54 AM
 #4812

waiting too... for dag-fix in SMOS  Undecided

-10% MH/S actualy!!!
As now there is no universal fix and it wont be implemented automatically becasue of many problems that can cause.
If you want please use this image and try booting it with youtr rig. Its the only solution for now.
When AMD will release new drivers then i could implement probably fix as optional update.
Anyway i wont push this update to everyones rig becasue it would be destructive.
http://download.simplemining.net/simpleminer-RX-v1118_dagfix_computekernel.img.zip

i confirmed 15Mh/S more with 7xRX580 NItro + 8GB
BUT ALSO 330W more !!!!!!! Sad

IMO results are different case by case....

The image  simpleminer-RX-v1118_dagfix_computekernel.img.zip didn't work for me in any off my rigs!

The solution was adding the kernel to my v1119 SMOS by hand. But i only had good results in my 480 and 580 cards. My 470 and 570 rigs consumption where off the charts....

Here are my results for the working rigs:

#### RIG 01 ####

6 x (RX480 SAPPHIRE REF 8G --> 1095 2080) --> 890W (148,3W/unid) 157,5mh (26,3mh/unid) | 5,65W/mh
                                                                                950W (158,3W/unid) 172,3mh (28,7mh/unid) | 5,51W/mh (DAG FIX)
#### RIG 02 ####

6 x (RX480 XFX REF 8G --> 1095 2080) --> 910W (151,7W/unid) 157,5mh (26,3mh/unid) | 5,78W/mh
                                                                       960W (160,0W/unid) 172,3mh (28,7mh/unid) | 5,57W/mh (DAG FIX)
#### RIG 03 ####

6 x (RX480 MSI GAMING X 8G --> 1191 2150) --> 885W (147,5W/unid) 162,5mh (27,1mh/unid) | 5.45W/mh
                                                                                 970W (161,7W/unid) 175,0mh (29,2mh/unid) | 5,54W/mh (DAG FIX)

#### RIG 04 ####

2 x (RX480 SAPPHIRE NITRO+ 8G --> 1150 2130)
1 x (RX480 SAPPHIRE NITRO+ 4G --> 1150 1998)
2 x (RX580 SAPPHIRE NITRO+ SE 8G --> 1150 2150) --> 780W (156W/unid) 137.5mh (27,5mh/unid) | 5,67W/mh
                                                                                             890W (178W/unid) 145,8mh (29,2mh/unid) | 6,10W/mh (DAG FIX)
 

How can I add manually the dag-fix kernel?
iamnegan
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
September 03, 2017, 05:42:17 AM
 #4813

Hello, I have a 6 card GTX 1070 rig and due to instability on Windows I decided to switch to SMOS. It is working well, however overclocking is my issue. I'm using the latest version of SMOS.

No matter what I do nothing happens and the cards dont budge from 25-26 MH/s. Does anyone have any suggestions. Thanks.
xtoff
Full Member
***
Offline Offline

Activity: 187
Merit: 100


Tru Reputation Network - Proof of Reputation


View Profile WWW
September 03, 2017, 06:47:15 AM
 #4814

Hi tytanick

some news about xmr-stak-amd fail ?

I prefer to mine for my wallet LOL  Grin
Z_TEK_LION
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
September 03, 2017, 09:28:34 AM
 #4815

Hey guys,

I was wondering if anyone who uses SMOS on more than 10 P106-100 mining edition cards still experiences problems with OC and PL or did tytanick solved this issues? Also, do I still need to edit the system file to get the cards running from 2MH/s to their standard hashrate ( deleting the -allow-empty-configuration command) ?

Wanted to use the SMOS but since OC wasn't available there's not much point really.

Thanks in advance to everyone who can answer my question!
I currently running 3 P106 rig: 2x13gpu and 1x14gpu. I haven't experience any problem with OC so far, there is a new patch that fix the problem already you don't have to edit any system file.

Dude, whats your power limit? mine set at 75w but the rig restarted very hour i guess.

Core: 0
Mem: 1400
P106 consume around 80-90w per GPU, so it is best to set the power limit at around 85
tytanick
Legendary
*
Offline Offline

Activity: 1484
Merit: 1030


Simplemining.net Admin


View Profile WWW
September 03, 2017, 10:13:45 AM
Last edit: September 03, 2017, 10:30:30 AM by tytanick
 #4816

UPDATE v1121
added claymore-eth-v10.0

Hi tytanick
some news about xmr-stak-amd fail ?
I prefer to mine for my wallet LOL  Grin
I think we found problem.
Will do the fix soon.

I DONT REPLY to PRIVATE MESSAGES ON FORUM
Ask on forum or if you cant find answer then: admin@simplemining.net
Easy mining OS from Pendrive and SimpleRigResetter: simplemining.net
tytanick
Legendary
*
Offline Offline

Activity: 1484
Merit: 1030


Simplemining.net Admin


View Profile WWW
September 03, 2017, 10:19:55 AM
 #4817

Hi tytanick

some news about xmr-stak-amd fail ?

I prefer to mine for my wallet LOL  Grin
I think we found problem.
Will do the fix very soon.

I DONT REPLY to PRIVATE MESSAGES ON FORUM
Ask on forum or if you cant find answer then: admin@simplemining.net
Easy mining OS from Pendrive and SimpleRigResetter: simplemining.net
elgesetia
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile WWW
September 03, 2017, 10:26:50 AM
 #4818

Hello Dev
can u update claymore cryptonite 9.1 to 9.7
rodrirui
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
September 03, 2017, 10:36:22 AM
Last edit: September 03, 2017, 02:18:20 PM by rodrirui
 #4819

waiting too... for dag-fix in SMOS  Undecided

-10% MH/S actualy!!!
As now there is no universal fix and it wont be implemented automatically becasue of many problems that can cause.
If you want please use this image and try booting it with youtr rig. Its the only solution for now.
When AMD will release new drivers then i could implement probably fix as optional update.
Anyway i wont push this update to everyones rig becasue it would be destructive.
http://download.simplemining.net/simpleminer-RX-v1118_dagfix_computekernel.img.zip

i confirmed 15Mh/S more with 7xRX580 NItro + 8GB
BUT ALSO 330W more !!!!!!! Sad

IMO results are different case by case....

The image  simpleminer-RX-v1118_dagfix_computekernel.img.zip didn't work for me in any off my rigs!

The solution was adding the kernel to my v1119 SMOS by hand. But i only had good results in my 480 and 580 cards. My 470 and 570 rigs consumption where off the charts....

Here are my results for the working rigs:

#### RIG 01 ####

6 x (RX480 SAPPHIRE REF 8G --> 1095 2080) --> 890W (148,3W/unid) 157,5mh (26,3mh/unid) | 5,65W/mh
                                                                                950W (158,3W/unid) 172,3mh (28,7mh/unid) | 5,51W/mh (DAG FIX)
#### RIG 02 ####

6 x (RX480 XFX REF 8G --> 1095 2080) --> 910W (151,7W/unid) 157,5mh (26,3mh/unid) | 5,78W/mh
                                                                       960W (160,0W/unid) 172,3mh (28,7mh/unid) | 5,57W/mh (DAG FIX)
#### RIG 03 ####

6 x (RX480 MSI GAMING X 8G --> 1191 2150) --> 885W (147,5W/unid) 162,5mh (27,1mh/unid) | 5.45W/mh
                                                                                 970W (161,7W/unid) 175,0mh (29,2mh/unid) | 5,54W/mh (DAG FIX)

#### RIG 04 ####

2 x (RX480 SAPPHIRE NITRO+ 8G --> 1150 2130)
1 x (RX480 SAPPHIRE NITRO+ 4G --> 1150 1998)
2 x (RX580 SAPPHIRE NITRO+ SE 8G --> 1150 2150) --> 780W (156W/unid) 137.5mh (27,5mh/unid) | 5,67W/mh
                                                                                             890W (178W/unid) 145,8mh (29,2mh/unid) | 6,10W/mh (DAG FIX)
 

How can I add manually the dag-fix kernel?

Hi

I did the following steps:

1 - Stop mining (with a monitor and keyboard attached to the rig do ctrl+c) and exit to console;

2 - At the rig or remote SSH to the rig as root (ssh root@IP_ADDRESS and miner1324 as pass);

3 - wget -qO - http://repo.radeon.com/rocm/apt/debian/rocm.gpg.key | sudo apt-key add - sudo sh -c 'echo deb [arch=amd64] http://repo.radeon.com/rocm/apt/debian/ xenial main > /etc/apt/sources.list.d/rocm.list'

4 - sudo apt-get update

5 - sudo apt-get install rocm

6 - sudo nano  /etc/default/grub

7 - look for this line: GRUB_CMDLINE_LINUX="net.ifnames=0 biosdevname=0 consoleblank=0" or something like this and add "amdgpu.vm_fragment_size=9" at the end like this:
      GRUB_CMDLINE_LINUX="net.ifnames=0 biosdevname=0 consoleblank=0 amdgpu.vm_fragment_size=9"

8 - sudo update-grub

9 - sudo reboot

Thats it!


sk111
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
September 03, 2017, 11:03:57 AM
 #4820

can someone tell me if my GPU is damaged or am I missing something here?

I get this code from time to time:


amdgpu  0000:01:00.0: GPU fault detected: 147 0x05a88408
amdgpu  0000:01:00.0:      VM_CONTEXT1_PROTECTION_FAULT_ADDR
amdgpu  0000:01:00.0:      VM_CONTEXT1_PROTECTION_FAULT_STATUS
amdgpu  0000:01:00.0: VM fault (0x08, vmid 3) at page 109227


sometimes GPU 0 fails and the rig reboots.
Pages: « 1 ... 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 [241] 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 ... 510 »
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!