Bitcoin Forum
December 16, 2018, 07:01:55 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: « 1 ... 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 [229] 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 ... 498 »
  Print  
Author Topic: [Mining OS] SimpleMining.net - Easy to use GPU MINING Operating System  (Read 729834 times)
hawkfish007
Hero Member
*****
Offline Offline

Activity: 896
Merit: 504


View Profile
August 25, 2017, 02:05:25 AM
 #4561

all of my servers are no longer connecting to SMOS and showing 0 h/s.  anyone else having this problem?

Mine are connected but I am having another issue. New smos image is taking forever to update even with fast USB 3.0 drive, it took over 12 hours to update. Tytanik, is there an issue with your server?

For quality risers, splitters or 133 CFM fans, please visit my eBay listings,
http://www.ebay.com/sch/hawkfish007/m.html?_ipg=50&_sop=12&_rdc=1
1544986915
Hero Member
*
Offline Offline

Posts: 1544986915

View Profile Personal Message (Offline)

Ignore
1544986915
Reply with quote  #2

1544986915
Report to moderator
1544986915
Hero Member
*
Offline Offline

Posts: 1544986915

View Profile Personal Message (Offline)

Ignore
1544986915
Reply with quote  #2

1544986915
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1544986915
Hero Member
*
Offline Offline

Posts: 1544986915

View Profile Personal Message (Offline)

Ignore
1544986915
Reply with quote  #2

1544986915
Report to moderator
marimach77
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
August 25, 2017, 05:45:43 AM
 #4562

still no news for amd dag fix ? =(
Nope  Embarrassed Embarrassed Embarrassed
ne0x86
Newbie
*
Offline Offline

Activity: 81
Merit: 0


View Profile
August 25, 2017, 05:59:07 AM
 #4563

Someone else have a hasrate drop by the dag raising?

yatta
Member
**
Offline Offline

Activity: 90
Merit: 10


View Profile
August 25, 2017, 07:24:44 AM
 #4564

Anyone has problem flasing NV image? I'm using etcher.io tool and after flashing Windows does not recognize drive.

ETH 0xe3c8d2587e03ac3bdcb86794b8227c000db54d25
Salva1991
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
August 25, 2017, 07:55:52 AM
 #4565

Hi everyone, i have a problem with my rigs....I have 2 rigs and every hour restarted because a rejected share...

rx570 x6
rx580 x6
rx480 x4

I currently have an unstable internet connection. Can this be the problem?

Thank you all
jackbox
Legendary
*
Offline Offline

Activity: 1036
Merit: 1024



View Profile
August 25, 2017, 07:56:02 AM
 #4566

Anyone has problem flasing NV image? I'm using etcher.io tool and after flashing Windows does not recognize drive.

It does not recognize the drive because it is an linux style partition. But if you eject it and put it back in the computer there is a windows readable partition with only the config.txt file. If it will not show on the computer you burned the image try it on another computer and it will be there. This happened to me.

Buy a Trezor and Protect your BTC, BCH, BTG, DASH, LTC, DGB, ZEC, ETH and ETC from hackers.
If I was helpful please buy me a coffee BTC: 1DWK7vBaxcTC5Wd2nQwLGEoy8xdFVzGKLK  BTG: AWvN1iBqCUqG2tEh3XoVvRbdcGrAzfBBpW
If I was helpful please buy me a burger XVG: DGYWTLtcGh4mvoG6B2yifakeP2W24P4cco  DGB: DLASV6CUQpGtGSyaVz5FYuu5YxZ17MoGQz
bashru
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
August 25, 2017, 10:26:00 AM
 #4567

new NV image with patch does work, but now SMOS sees only 5 cards out of 6.
i have this problem on each 1060 rig(H81 btc r2). sometimes it fixes after few reboots
marimach77
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
August 25, 2017, 11:19:49 AM
 #4568

Someone else have a hasrate drop by the dag raising?
Yes, me. SMOS - 109MH/s vs Windows 10 - 120MH/s (4x RX580). I'm sure @tytanic will update Linux AMD drivers with fixed DAG issue as soon as AMD released such of drivers. So, please do not blame @tytanic, it's not his fault.
tytanick
Legendary
*
Offline Offline

Activity: 1414
Merit: 1029


Simplemining.net Admin


View Profile WWW
August 25, 2017, 11:22:46 AM
 #4569

Someone else have a hasrate drop by the dag raising?
Yes, me. SMOS - 109MH/s vs Windows 10 - 120MH/s (4x RX580). I'm sure @tytanic will update Linux AMD drivers with fixed DAG issue as soon as AMD released such of drivers.
I will as soon as i will know that amd released it Smiley

I DONT REPLY to PRIVATE MESSAGES ON FORUM
Ask on forum or if you cant find answer then: admin@simplemining.net
Easy mining OS from Pendrive and SimpleRigResetter: simplemining.net
DebitMe
Legendary
*
Offline Offline

Activity: 2044
Merit: 1001


Crypto-Games.net: Multiple coins, multiple games


View Profile
August 25, 2017, 01:16:46 PM
 #4570

Can anyone help me with this mining issue?  I bought a 4 GPU rig from a member on this forum and for the life of me cannot get the thing to run for more than a couple of hours at a time.  I have tried each GPU individually, and every time it ends up just giving me this error after a few hours.
http://imgur.com/a/asI2J
The details of the rig are here...
https://bitcointalk.org/index.php?topic=2013051.0
and the only difference is that I used my own version of simpleminer on a USB drive.

I am running Core Mhz at 1162 and Memory Mhz at 1750 with a powerstage of 3 (I believe that is stock settings for the 580?)

Any help would be appreciated.

Thanks
Tytanik, do you know whats going on here?


▄▄▄████████▄▄▄
▄██████████████████▄
▄██████████████████████▄
██████████████████████████
████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
████████████████████████████
██████████████████████████
▀██████████████████████▀
▀██████████████████▀
▀▀▀████████▀▀▀
   ███████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
███████
BTC  ◉PLAY  ◉XMR  ◉DOGE  ◉STRAT  ◉ETH  ◉GRC  ◉LTC  ◉DASH  ◉PPC
     ▄▄██████████████▄▄
  ▄██████████████████████▄        █████
▄██████████████████████████▄      █████
████ ▄▄▄▄▄ ▄▄▄▄▄▄ ▄▄▄▄▄ ████     ▄██▀
████ █████ ██████ █████ ████    ▄██▀
████ █████ ██████ █████ ████    ██▀
████ █████ ██████ █████ ████    ██
████ ▀▀▀▀▀ ▀▀▀▀▀▀ ▀▀▀▀▀ ████ ▄██████▄
████████████████████████████ ████████
███████▀            ▀███████ ▀██████▀
█████▀                ▀█████
▀██████████████████████████▀
  ▀▀████████████████████▀▀ 
DICE           
BLACKJACK
PLINKO       
VIDEO POKER
ROULETTE     
LOTTO             
tytanick
Legendary
*
Offline Offline

Activity: 1414
Merit: 1029


Simplemining.net Admin


View Profile WWW
August 25, 2017, 01:53:33 PM
 #4571

Tytanik, do you know whats going on here?
Not really but please upgrade your motherboard to newest. then plug out your motherboard batter and power from PSU. Wait 10 minutes. and then sec in bios:
1) Make sure you are running the latest BIOS!
2) Set device to boot from USB/pendrive
3) Upgrade bios to newest (important !)
4) Enable 4G encode
5) Set PCIe support to Auto
6) Enable onboard graphics to default (PEG - > IDG)
7) Plug your monitor into the ONBOARD graphics

Also this can be also bad riser, bad gpu, and many other things. Try connecting less gpus and see whats happening.

I DONT REPLY to PRIVATE MESSAGES ON FORUM
Ask on forum or if you cant find answer then: admin@simplemining.net
Easy mining OS from Pendrive and SimpleRigResetter: simplemining.net
DebitMe
Legendary
*
Offline Offline

Activity: 2044
Merit: 1001


Crypto-Games.net: Multiple coins, multiple games


View Profile
August 25, 2017, 02:05:45 PM
 #4572

Tytanik, do you know whats going on here?
Not really but please upgrade your motherboard to newest. then plug out your motherboard batter and power from PSU. Wait 10 minutes. and then sec in bios:
1) Make sure you are running the latest BIOS!
2) Set device to boot from USB/pendrive
3) Upgrade bios to newest (important !)
4) Enable 4G encode
5) Set PCIe support to Auto
6) Enable onboard graphics to default (PEG - > IDG)
7) Plug your monitor into the ONBOARD graphics

Also this can be also bad riser, bad gpu, and many other things. Try connecting less gpus and see whats happening.

Ok, I will work through those things this weekend.  Thank you for the advice.

So that error message is based on my equipment and nothing going wrong with the actual mining?
When you say "please upgrade your motherboard to newest".  Do you mean BIOS or actually using a different motherboard?

Thanks again!


▄▄▄████████▄▄▄
▄██████████████████▄
▄██████████████████████▄
██████████████████████████
████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
██████████████████████████████
████████████████████████████
██████████████████████████
▀██████████████████████▀
▀██████████████████▀
▀▀▀████████▀▀▀
   ███████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
██████████
███████
BTC  ◉PLAY  ◉XMR  ◉DOGE  ◉STRAT  ◉ETH  ◉GRC  ◉LTC  ◉DASH  ◉PPC
     ▄▄██████████████▄▄
  ▄██████████████████████▄        █████
▄██████████████████████████▄      █████
████ ▄▄▄▄▄ ▄▄▄▄▄▄ ▄▄▄▄▄ ████     ▄██▀
████ █████ ██████ █████ ████    ▄██▀
████ █████ ██████ █████ ████    ██▀
████ █████ ██████ █████ ████    ██
████ ▀▀▀▀▀ ▀▀▀▀▀▀ ▀▀▀▀▀ ████ ▄██████▄
████████████████████████████ ████████
███████▀            ▀███████ ▀██████▀
█████▀                ▀█████
▀██████████████████████████▀
  ▀▀████████████████████▀▀ 
DICE           
BLACKJACK
PLINKO       
VIDEO POKER
ROULETTE     
LOTTO             
marimach77
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
August 25, 2017, 02:07:37 PM
 #4573

@tytanic, what is the Linux AMD GPU driver version implemented for RX series in SMOS? Just wonder to know.
tytanick
Legendary
*
Offline Offline

Activity: 1414
Merit: 1029


Simplemining.net Admin


View Profile WWW
August 25, 2017, 02:11:58 PM
 #4574

@tytanic, what is the Linux AMD GPU driver version implemented for RX series in SMOS? Just wonder to know.
Its 16.60 right now but i  will also prepare new image with 17.xx drivers but i am still waiting for AMD fix release for linux.
If that wont happen in next 1-2 weeks i will anyway make new image to support those Vega GPUs.

Current drivers you can check here:

I DONT REPLY to PRIVATE MESSAGES ON FORUM
Ask on forum or if you cant find answer then: admin@simplemining.net
Easy mining OS from Pendrive and SimpleRigResetter: simplemining.net
marimach77
Member
**
Offline Offline

Activity: 112
Merit: 10


View Profile
August 25, 2017, 02:17:48 PM
 #4575

@tytanic, what is the Linux AMD GPU driver version implemented for RX series in SMOS? Just wonder to know.
Its 16.60 right now but i  will also prepare new image with 17.xx drivers but i am still waiting for AMD fix release for linux.
If that wont happen in next 1-2 weeks i will anyway make new image to support those Vega GPUs.

Current drivers you can check here:

Ahh, I see it now. Btw. did you check this AMD comunity thread: https://community.amd.com/thread/219309?


I really doubt Linux drivers will be released within 1-2 weeks.
blackboxx
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
August 25, 2017, 02:47:14 PM
 #4576

Hi, tytanick. I am a new SimpleMining.net user, and really happy with the OS, but i have a new issue. One of my rigs is not starting up (There is no screen to be attached matching miner) - writes the screen full. If I change the miner program, i get a "no cuda GPU" error message. Could you help? Thanks

update: pulled out all riser cables, put them again in. Is starting now. Strange...

mezerwi
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
August 25, 2017, 03:21:34 PM
 #4577

Thanks for the P106-100 Update!!!!

Now back to SMOS from windows. haha.
joaocha
Full Member
***
Offline Offline

Activity: 250
Merit: 100


View Profile
August 25, 2017, 04:36:35 PM
 #4578

@tytanic, what is the Linux AMD GPU driver version implemented for RX series in SMOS? Just wonder to know.
Its 16.60 right now but i  will also prepare new image with 17.xx drivers but i am still waiting for AMD fix release for linux.
If that wont happen in next 1-2 weeks i will anyway make new image to support those Vega GPUs.

Current drivers you can check here:


Only work for amd, Nvidia did not show the current driver

Any eta on group function release?
ysakay
Sr. Member
****
Offline Offline

Activity: 560
Merit: 259



View Profile WWW
August 25, 2017, 04:39:01 PM
 #4579

Hi.
Anybody help me how i can mine xmr with rx 480?

█▌                     ▐█
██▌                   ▐██
█▐█▌                 ▐█▌█
█ ▐█▌               ▐█▌ █
█  ▐█▌             ▐█▌  █
█   ▐█▌           ▐█▌   █
█    ▐█▌         ▐█▌    █
█     ▐█▌       ▐█▌     █
█      ▐█▌     ▐█▌      █
▀███████████████████████▀
  ▀█▄   ▐█▌   ▐█▌   ▄█▀
    ▀█▄  ▐█▌ ▐█▌  ▄█▀
      ▀█▄ ▐█ █▌ ▄█▀
        ▀█▄▐█▌▄█▀
          ▀███▀
.
VOLENTIX
Decentralized Change
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  ANN
.
                ▄█████▄▄   
█▄             ████████████▀
████▄         █████████████▀
▀████████▄▄   ████████████
▄▄████████████████████████
 █████████████████████████
 ▀███████████████████████
   █████████████████████
    ▀█████████████████▀
      ▄█████████████▀
▄▄███████████████▀
   ▀▀▀▀▀▀▀▀▀▀▀
.
                      ▄▄████
                ▄▄▄████████▌
          ▄▄▄███████▀▄█████
     ▄▄█████████▀▀ ▄██████▌
▄▄███████████▀  ▄█████████
 ▀▀▀█████▀    ▄██████████▌
       ██   █████████████
        █▄ █████████████▌
        ▐█▄███▀▀████████
         ███▀    ▀▀████▌
                    ▀▀█























▄▄███████████▄▄
▄█▀▀           ▀▀█▄
▄█    █       █    █▄
█▌    ██     ██    ▐█
█▌    █ █   █ █    ▐█
█▌    █  █ █  █    ▐█
█▌    ▀█▀▀█▀▀█▀    ▐█
▀█      ▀███▀      █▀
▀█▄▄           ▄▄█▀
▀▀███████████▀▀
.
BETA TESTER
Designed by Zpectrum
rodostaros
Newbie
*
Offline Offline

Activity: 23
Merit: 0


View Profile
August 25, 2017, 05:42:34 PM
 #4580

Hi!

I have this error on SMOS:

http://i.imgur.com/Tj8ABj5.jpg

Any ideas?  Huh
Pages: « 1 ... 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 [229] 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 ... 498 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!