Bitcoin Forum
February 25, 2018, 04:35:29 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 [231] 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 ... 404 »
  Print  
Author Topic: [Mining OS] SimpleMining.net - Easy to use GPU MINING Operating System  (Read 685385 times)
Maebog
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
August 24, 2017, 02:11:40 PM
 #4601

I manage to make p106 OC and work normal like on window. on window claymore run 8 gpu just fine, but smos only detect 7 out of 8 gpu. I already try to format the usb and flash the program again but it still didn't work. Can anyone help?  Cry
I've got the same problem. Only 11 of 12 cards are recognized. Would love some help from the mining gurus
1519576529
Hero Member
*
Offline Offline

Posts: 1519576529

View Profile Personal Message (Offline)

Ignore
1519576529
Reply with quote  #2

1519576529
Report to moderator
The block chain is the main innovation of Bitcoin. It is the first distributed timestamping system.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Z_TEK_LION
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
August 24, 2017, 03:06:40 PM
 #4602

I manage to make p106 OC and work normal like on window. on window claymore run 8 gpu just fine, but smos only detect 7 out of 8 gpu. I already try to format the usb and flash the program again but it still didn't work. Can anyone help?  Cry
I've got the same problem. Only 11 of 12 cards are recognized. Would love some help from the mining gurus
I manage make 8 gpu work now but the display monitor hook to the rig alway froze up before claymore start hashing. I can only view through the console on the web. I update motherboard bios, enable vd-t and some how the last gpu just pop up.
fanta21
Jr. Member
*
Offline Offline

Activity: 35
Merit: 0


View Profile
August 24, 2017, 03:11:49 PM
 #4603

Anyone mining XMR on SimpleOS? I'm trying to get "claymore-xmr-v9.1" to work but always get an error message "GPU faluts". What miner do I have to use and what is the correct command line? My GPUs are RX480 and RX570. Thankss in advance.
Maebog
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
August 24, 2017, 03:19:40 PM
 #4604

I manage to make p106 OC and work normal like on window. on window claymore run 8 gpu just fine, but smos only detect 7 out of 8 gpu. I already try to format the usb and flash the program again but it still didn't work. Can anyone help?  Cry
I've got the same problem. Only 11 of 12 cards are recognized. Would love some help from the mining gurus
I manage make 8 gpu work now but the display monitor hook to the rig alway froze up before claymore start hashing. I can only view through the console on the web. I update motherboard bios, enable vd-t and some how the last gpu just pop up.

Great to hear you got it working! Can I ask which motherboard you're using? Also, what's vd-t? Is it a bios option?
Z_TEK_LION
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
August 24, 2017, 03:31:09 PM
 #4605

I manage to make p106 OC and work normal like on window. on window claymore run 8 gpu just fine, but smos only detect 7 out of 8 gpu. I already try to format the usb and flash the program again but it still didn't work. Can anyone help?  Cry
I've got the same problem. Only 11 of 12 cards are recognized. Would love some help from the mining gurus
I manage make 8 gpu work now but the display monitor hook to the rig alway froze up before claymore start hashing. I can only view through the console on the web. I update motherboard bios, enable vd-t and some how the last gpu just pop up.

Great to hear you got it working! Can I ask which motherboard you're using? Also, what's vd-t? Is it a bios option?
the motherboard I used was ASUS H270 PLUS, vd-t or vt-d i can't remeber the exact name but it is in the bios option it usually above enable 4g decoding.
Maebog
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
August 24, 2017, 03:34:11 PM
 #4606

I manage to make p106 OC and work normal like on window. on window claymore run 8 gpu just fine, but smos only detect 7 out of 8 gpu. I already try to format the usb and flash the program again but it still didn't work. Can anyone help?  Cry
I've got the same problem. Only 11 of 12 cards are recognized. Would love some help from the mining gurus
I manage make 8 gpu work now but the display monitor hook to the rig alway froze up before claymore start hashing. I can only view through the console on the web. I update motherboard bios, enable vd-t and some how the last gpu just pop up.

Great to hear you got it working! Can I ask which motherboard you're using? Also, what's vd-t? Is it a bios option?
the motherboard I used was ASUS H270 PLUS, vd-t or vt-d i can't remeber the exact name but it is in the bios option it usually above enable 4g decoding.
That's interesting. I'm using a TB250-BTC Pro. Odd that we would be having similar problems on different boards. I'll see what I can pull off. Thanks a ton for the information!
Z_TEK_LION
Newbie
*
Offline Offline

Activity: 22
Merit: 0


View Profile
August 24, 2017, 03:41:13 PM
 #4607

I manage to make p106 OC and work normal like on window. on window claymore run 8 gpu just fine, but smos only detect 7 out of 8 gpu. I already try to format the usb and flash the program again but it still didn't work. Can anyone help?  Cry
I've got the same problem. Only 11 of 12 cards are recognized. Would love some help from the mining gurus
I manage make 8 gpu work now but the display monitor hook to the rig alway froze up before claymore start hashing. I can only view through the console on the web. I update motherboard bios, enable vd-t and some how the last gpu just pop up.

Great to hear you got it working! Can I ask which motherboard you're using? Also, what's vd-t? Is it a bios option?
the motherboard I used was ASUS H270 PLUS, vd-t or vt-d i can't remeber the exact name but it is in the bios option it usually above enable 4g decoding.
That's interesting. I'm using a TB250-BTC Pro. Odd that we would be having similar problems on different boards. I'll see what I can pull off. Thanks a ton for the information!
The hashrate go up and down very crazy too. Sometime it 25mhs per gpu, other time it only 20
Maebog
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
August 24, 2017, 06:58:34 PM
 #4608

I manage to make p106 OC and work normal like on window. on window claymore run 8 gpu just fine, but smos only detect 7 out of 8 gpu. I already try to format the usb and flash the program again but it still didn't work. Can anyone help?  Cry
I've got the same problem. Only 11 of 12 cards are recognized. Would love some help from the mining gurus
I manage make 8 gpu work now but the display monitor hook to the rig alway froze up before claymore start hashing. I can only view through the console on the web. I update motherboard bios, enable vd-t and some how the last gpu just pop up.

Great to hear you got it working! Can I ask which motherboard you're using? Also, what's vd-t? Is it a bios option?
the motherboard I used was ASUS H270 PLUS, vd-t or vt-d i can't remeber the exact name but it is in the bios option it usually above enable 4g decoding.
That's interesting. I'm using a TB250-BTC Pro. Odd that we would be having similar problems on different boards. I'll see what I can pull off. Thanks a ton for the information!

The hashrate go up and down very crazy too. Sometime it 25mhs per gpu, other time it only 20

Yeah, my reported hashrate is staying the same but actual hashrate is fluctuating much more than it did on other 1060 cards.
ne0x86
Jr. Member
*
Offline Offline

Activity: 64
Merit: 0


View Profile
August 24, 2017, 09:21:18 PM
 #4609

Dag raised again and I loss 0.5mh each card.

F*cccck
RfBTC
Member
**
Offline Offline

Activity: 80
Merit: 10


View Profile
August 24, 2017, 10:14:24 PM
 #4610

Mining with Claymore and get full HDD (128GB SSD)  in half hour.
After checking find /var/log/syslog and kern.log  grown up to 52GB each.
System write this 4 messages about 4-5 thousands per second ! 

Code:
Jul  9 23:58:37 test-rig kernel: [ 1399.017519] VM fault (0x01, vmid 6) at page 135290427, read from 'TC3' (0x54433300) (196)
Jul  9 23:58:37 test-rig kernel: [ 1399.017554] amdgpu 0000:04:00.0: GPU fault detected: 147 0x01c84801
Jul  9 23:58:37 test-rig kernel: [ 1399.017557] amdgpu 0000:04:00.0:   VM_CONTEXT1_PROTECTION_FAULT_ADDR   0x08105E39
Jul  9 23:58:37 test-rig kernel: [ 1399.017559] amdgpu 0000:04:00.0:   VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x0C048001

Jul  9 23:58:37 test-rig kernel: [ 1399.017561] VM fault (0x01, vmid 6) at page 135290425, read from 'TC4' (0x54433400) (72)
Jul  9 23:58:37 test-rig kernel: [ 1399.017567] amdgpu 0000:01:00.0: GPU fault detected: 147 0x01f08801
Jul  9 23:58:37 test-rig kernel: [ 1399.017569] amdgpu 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_ADDR   0x08105E3E
Jul  9 23:58:37 test-rig kernel: [ 1399.017570] amdgpu 0000:01:00.0:   VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x0C088001

Jul  9 23:58:37 test-rig kernel: [ 1399.017572] VM fault (0x01, vmid 6) at page 135290430, read from 'TC6' (0x54433600) (136)
Jul  9 23:58:37 test-rig kernel: [ 1399.017607] amdgpu 0000:04:00.0: GPU fault detected: 147 0x01e84801
Jul  9 23:58:37 test-rig kernel: [ 1399.017610] amdgpu 0000:04:00.0:   VM_CONTEXT1_PROTECTION_FAULT_ADDR   0x08105E3D
Jul  9 23:58:37 test-rig kernel: [ 1399.017612] amdgpu 0000:04:00.0:   VM_CONTEXT1_PROTECTION_FAULT_STATUS 0x0C048001


Despite this mine worked properly 24.3 MH/s on each card until the disk is full Smiley
Someone also stumbled upon a similar problem?


System:
Lubuntu 16.04  with amdgpu-pro_16.30.3

5x RX 480 8GB ref model
Asrock FM2A88X + BTC

Hi, i have the same problem in my new project : http://simplemining.net/
Anyway it doesnt bother mining and about logs you can turn then off:
as root execute this command and you will have no longer such problem Smiley systemctl disable rsyslog.service
then delete big file logs from /var/log/ adn reboot system, then it will work fine.
If you want i will release my http://simplemining.net/ Operating System which will have this fix and many more + feature updates.
If you want make donation BTC: 1ERRVbvV23h51ScH73nQr6TDmaieKNuuVD


Can someone please clarify what Tytanick means here? Is this only for independent Linux users and not Simplemining users?

I am using Simplemining.net and I get these error messages with four out of six RX480s.

Fixes I have tried:
I have the -dbg -1 code in the config text in the global options window.
I have tried each card with risers that I know are stable because they work with two of my cards.
I have tried various versions of drivers and kernels but found no difference with these errors.

I still am thinking that it is a driver/kernel issue but I have run out of options that I know to try.

Please help!

Only Tytanick could think suppressing an actual fairly serious warning is a "feature."

It's a high memclk and/or very tight VBIOS GDDR5 timings. It's causing memory errors.

My memory clock on Simpleminer is set at stock: 2000MHz (8000Mhz GDDR5). So should I learn how to decode the timing values from the HEX code? Or can I just alter the timings in Simplemining?

Have you flashed a diff VBIOS? If not, then Tytanick is probably using AMDGPU firmware and/or a kernel that is older than Jesus.

Damn it. The BIOS page for my card is offline atm. Anything else while I wait (perhaps for quite some time)? I know there was the other well known atikmdag-patcher-1.4.5 which was a kernel issue, but this wouldn't even install without crashes on my system, which no other driver has. Are there any other patches out there?


I got   GPU fault detected: 147    error also  at past,  an i fixed it  increasing  Powerstage variable setting it a bit higher
thefixxxer
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
August 24, 2017, 11:15:58 PM
 #4611

Monero has passed ETH in mining profitablity, can you add the updated claymore monero miner asap PLEEEEASE!  Grin   thank you

+++

use the sgminer-gm-NH-v5.5.5

no dev fee and failover pool feature too

I'll try it out, thank you!
prdn
Member
**
Online Online

Activity: 132
Merit: 10

Revolutionising Marketing and Loyalty


View Profile
August 24, 2017, 11:23:02 PM
 #4612

still no news for amd dag fix ? =(

ManeBjorn
Legendary
*
Offline Offline

Activity: 1120
Merit: 1000



View Profile
August 25, 2017, 12:57:41 AM
 #4613

You need to use the sgminer-gm version as the Claymore version does not support RX cards. There are not many linux XMR clients out there it seems.

Anyone mining XMR on SimpleOS? I'm trying to get "claymore-xmr-v9.1" to work but always get an error message "GPU faluts". What miner do I have to use and what is the correct command line? My GPUs are RX480 and RX570. Thankss in advance.

davemanet
Full Member
***
Offline Offline

Activity: 224
Merit: 100


View Profile
August 25, 2017, 01:56:15 AM
 #4614

all of my servers are no longer connecting to SMOS and showing 0 h/s.  anyone else having this problem?
hawkfish007
Hero Member
*****
Offline Offline

Activity: 766
Merit: 500


View Profile
August 25, 2017, 02:05:25 AM
 #4615

all of my servers are no longer connecting to SMOS and showing 0 h/s.  anyone else having this problem?

Mine are connected but I am having another issue. New smos image is taking forever to update even with fast USB 3.0 drive, it took over 12 hours to update. Tytanik, is there an issue with your server?

For quality risers, splitters or 133 CFM fans, please visit my eBay listings,
http://www.ebay.com/sch/hawkfish007/m.html?_ipg=50&_sop=12&_rdc=1
marimach77
Member
**
Offline Offline

Activity: 84
Merit: 10


View Profile
August 25, 2017, 05:45:43 AM
 #4616

still no news for amd dag fix ? =(
Nope  Embarrassed Embarrassed Embarrassed
ne0x86
Jr. Member
*
Offline Offline

Activity: 64
Merit: 0


View Profile
August 25, 2017, 05:59:07 AM
 #4617

Someone else have a hasrate drop by the dag raising?

yatta
Member
**
Offline Offline

Activity: 78
Merit: 10


View Profile
August 25, 2017, 07:24:44 AM
 #4618

Anyone has problem flasing NV image? I'm using etcher.io tool and after flashing Windows does not recognize drive.

ETH 0xe3c8d2587e03ac3bdcb86794b8227c000db54d25
Salva1991
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
August 25, 2017, 07:55:52 AM
 #4619

Hi everyone, i have a problem with my rigs....I have 2 rigs and every hour restarted because a rejected share...

rx570 x6
rx580 x6
rx480 x4

I currently have an unstable internet connection. Can this be the problem?

Thank you all
jackbox
Hero Member
*****
Offline Offline

Activity: 826
Merit: 1011



View Profile
August 25, 2017, 07:56:02 AM
 #4620

Anyone has problem flasing NV image? I'm using etcher.io tool and after flashing Windows does not recognize drive.

It does not recognize the drive because it is an linux style partition. But if you eject it and put it back in the computer there is a windows readable partition with only the config.txt file. If it will not show on the computer you burned the image try it on another computer and it will be there. This happened to me.

Buy a Trezor and Protect your BTC, BCH, BTG, DASH, LTC, DGB, ZEC, ETH and ETC from hackers.
If I was helpful please buy me a coffee BTC: 1DWK7vBaxcTC5Wd2nQwLGEoy8xdFVzGKLK  BTG: AWvN1iBqCUqG2tEh3XoVvRbdcGrAzfBBpW
If I was helpful please buy me a burger XVG: DGYWTLtcGh4mvoG6B2yifakeP2W24P4cco  DGB: DLASV6CUQpGtGSyaVz5FYuu5YxZ17MoGQz
Pages: « 1 ... 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 [231] 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 ... 404 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!