Bitcoin Forum
June 22, 2024, 03:55:49 PM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 [351] 352 353 354 355 356 357 358 359 360 361 362 363 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 237213 times)
rainbowminer
Jr. Member
*
Offline Offline

Activity: 95
Merit: 2


View Profile WWW
June 22, 2019, 01:16:05 PM
 #7001

Hello doktor83,

what is the characteristic of the ramp-up curve, when using --enablegpurampup ? Is it linear, and, how long does it take unil it reaches the maximum?

Thank you for your reply in forward,

RBM

RainbowMiner developer https://rbminer.net
https://bitcointalk.org/index.php?topic=5050211.0
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
June 22, 2019, 06:36:32 PM
 #7002

Hello doktor83,

what is the characteristic of the ramp-up curve, when using --enablegpurampup ? Is it linear, and, how long does it take unil it reaches the maximum?

Thank you for your reply in forward,

RBM

Every thread is delayed 2 seconds. So if you have 6 gpu, every gpu is running 2 threads, that is 12 threads total so ~ 24 seconds until every gpu starts working.
Except on CN/R, because of the precompilation process. Until precompilation is finished, the gpu is idling.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
rainbowminer
Jr. Member
*
Offline Offline

Activity: 95
Merit: 2


View Profile WWW
June 22, 2019, 06:50:55 PM
 #7003

Hello doktor83,

what is the characteristic of the ramp-up curve, when using --enablegpurampup ? Is it linear, and, how long does it take unil it reaches the maximum?

Thank you for your reply in forward,

RBM

Every thread is delayed 2 seconds. So if you have 6 gpu, every gpu is running 2 threads, that is 12 threads total so ~ 24 seconds until every gpu starts working.
Except on CN/R, because of the precompilation process. Until precompilation is finished, the gpu is idling.

Super! Thank you very much for the reply.

RainbowMiner developer https://rbminer.net
https://bitcointalk.org/index.php?topic=5050211.0
KhorneFlake
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
June 23, 2019, 11:11:40 AM
Last edit: June 23, 2019, 02:59:13 PM by KhorneFlake
 #7004

Yo, I'm back. A couple of days ago I finished mining another monero with my two 64s. I was on the 1.8.0 but had to update because I didn't mine anything afterwards. So, I'm at 1.9.0 now, and my main GPU never goes to its full potential. Always starts around 1000h/s and just drops and drops over time. Sure, that happened before If I was using anything besides the miner, but now its the case even after fresh restart, and nothing besides the miner is active. Can someone help, or if its a bug could you look at it?

Edit: and now this happened

https://i.imgur.com/Cldv0yT.png
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
June 23, 2019, 04:15:19 PM
 #7005

Yo, I'm back. A couple of days ago I finished mining another monero with my two 64s. I was on the 1.8.0 but had to update because I didn't mine anything afterwards. So, I'm at 1.9.0 now, and my main GPU never goes to its full potential. Always starts around 1000h/s and just drops and drops over time. Sure, that happened before If I was using anything besides the miner, but now its the case even after fresh restart, and nothing besides the miner is active. Can someone help, or if its a bug could you look at it?

Try adding --nobinaries parameter to start.bat , maybe your cards have a problem with the built in binaries.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
KhorneFlake
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
June 24, 2019, 05:31:20 AM
 #7006

Doesn't seem to be helping, unless I did something wrong.
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
June 24, 2019, 10:22:39 AM
 #7007

Doesn't seem to be helping, unless I did something wrong.

Hard to tell what's causing it..
Something you could always try is to delete video drivers with DDU and then reinstall them. Also 18.6.1 are recommended.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
KhorneFlake
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
June 24, 2019, 01:05:38 PM
 #7008

I'm already using that driver, and I always DDU before installing a new one.
Topcd
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
June 25, 2019, 12:38:07 PM
 #7009

I'm already using that driver, and I always DDU before installing a new one.

Hey man
Your temperature is badly high and is dangerous for this type of card
Once i had a problem with cooling for couple of days so the temperature of my Vegas raised up to 65 degrees and more
I got many errors in SRB such as BUS ID COMPUTE Error, Low Difficulty Share and etc.
But with 50 and lower degrees there is not even 1 error.
Try to increase FAN RPM to 3300 and more
Also your overclock option is not good
Send me a PM, i will give you my numbers to use with OverdriveNtool
Bad overclocking causes high power usage, high temperature and will damage your cards
Try to use 18.6.1 Adrenalin driver, i think its the best compatible version with SRBMINER
Just try to keep them cool.
Here are my results without TWEAKING
https://imgur.com/a/mnYohLR
KhorneFlake
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
June 25, 2019, 01:04:32 PM
 #7010

Hey, thx for the reply. I didn't OC, just undervolted, and even downclocked the core to lower the temps. Worked fine so far, till I installed the 1.9.0.

Also, it seems I cannot send you any messages. You can post here your OverdriveN settings, that's why this forum is for, anyways.
Topcd
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
June 26, 2019, 05:43:45 AM
 #7011

Hey, thx for the reply. I didn't OC, just undervolted, and even downclocked the core to lower the temps. Worked fine so far, till I installed the 1.9.0.

Also, it seems I cannot send you any messages. You can post here your OverdriveN settings, that's why this forum is for, anyways.

You can PM me now,
It was disabled by default to receive messages from other members!
What is your exact card's model? Rx Vega 64 Reference model?
Because the numbers changes card by card.
big_daddy
Hero Member
*****
Offline Offline

Activity: 1666
Merit: 583


xUSD - The PRIVATE stable coin - Haven Protocol


View Profile WWW
June 26, 2019, 12:49:32 PM
 #7012

I'm searching for a "summer algo"  Cool a light one for my old amd rx cards
what is the lighter algo to mine with SRBMiner, the one that will not overheat my cards too much?

If you don't believe it or don't get it, I don't have the time to try to convince you, sorry.
cas333
Newbie
*
Offline Offline

Activity: 52
Merit: 0


View Profile
June 26, 2019, 05:37:59 PM
 #7013

I'm searching for a "summer algo"  Cool a light one for my old amd rx cards
what is the lighter algo to mine with SRBMiner, the one that will not overheat my cards too much?

Best algo for summer is "switchoff rigium"  Grin
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
June 26, 2019, 07:30:46 PM
 #7014

I'm searching for a "summer algo"  Cool a light one for my old amd rx cards
what is the lighter algo to mine with SRBMiner, the one that will not overheat my cards too much?

Maybe litev7 algo in merged mining, like AEON + IRD

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
KhorneFlake
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
June 26, 2019, 09:05:09 PM
 #7015

Hey, thx for the reply. I didn't OC, just undervolted, and even downclocked the core to lower the temps. Worked fine so far, till I installed the 1.9.0.

Also, it seems I cannot send you any messages. You can post here your OverdriveN settings, that's why this forum is for, anyways.

You can PM me now,
It was disabled by default to receive messages from other members!
What is your exact card's model? Rx Vega 64 Reference model?
Because the numbers changes card by card.
I'm using Asus Strixx 64s, on a Threadripper system.
stzzzz
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
June 29, 2019, 06:48:12 AM
 #7016

dok, sometimes i get wa3ning hashing speed is 0. can parameter thread_delay increase stability. should i set it maximal or minimal?
don't want to decrease intensity as noticeable hashrate drop is seen.
patmontes
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
July 01, 2019, 02:10:54 PM
 #7017

I'm searching for a "summer algo"  Cool a light one for my old amd rx cards
what is the lighter algo to mine with SRBMiner, the one that will not overheat my cards too much?

Maybe litev7 algo in merged mining, like AEON + IRD

Hi Dok, how about in these 3 choices which is lowest power consumption?

How to dual mine Loki and Turtle coins with SRBMiner
How to dual mine Haven and Bloc.money coins with SRBMiner
How to dual mine CyprusCoin and Triton with SRBMiner

abg00
Jr. Member
*
Offline Offline

Activity: 288
Merit: 1


View Profile
July 01, 2019, 02:11:53 PM
 #7018


how about in these 3 choices which is lowest power consumption?

How to dual mine Loki and Turtle coins with SRBMiner
How to dual mine Haven and Bloc.money coins with SRBMiner
How to dual mine CyprusCoin and Triton with SRBMiner



use pool setting. work fine
patmontes
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
July 01, 2019, 02:35:42 PM
 #7019


how about in these 3 choices which is lowest power consumption?

How to dual mine Loki and Turtle coins with SRBMiner
How to dual mine Haven and Bloc.money coins with SRBMiner
How to dual mine CyprusCoin and Triton with SRBMiner



use pool setting. work fine

Pool setting and power consumption?
btrot1985
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
July 01, 2019, 09:14:29 PM
 #7020

Hello all I've started using SRBMiner exclusively, mining Monero, I get flawless performance on my Vega 56 at tweak profile 9 approx. 2020 H/S for approx. 36-48 Hrs with no invalid/bad shares, somewhere between that time it starts spitting all invalid/bad shares, any recommendations or ideas as to what may be causing this.  Is there a way to configure the miner to automatically restart when it does start submitting invalid shares?
Pages: « 1 ... 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 [351] 352 353 354 355 356 357 358 359 360 361 362 363 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!