Bitcoin Forum
June 22, 2024, 04:24:48 PM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 [334] 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 237213 times)
n3st34
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
April 26, 2019, 06:13:39 AM
 #6661

hello,

i got little problem here.On 1.8.2 everything works fine.i got 6xvega 64 ref on 18.6.1 and its about 2020h/s per card.On 1.8.5 miner only half of my vegas get tweak boost..all card have same clocks.i try everything new drivers,ddu etc...

there is a log and u can see tweak profile is applied on all cards.thx for help

https://imgur.com/a/DpPlkkx

[2019-04-25 19:10:14] Startup monitor attached
[2019-04-25 19:10:14] Miner version: 1.8.6
[2019-04-25 19:10:14] Windows version: 10.0 build 15063
[2019-04-25 19:10:14] Video driver version: 24.20.11021.1000
[2019-04-25 19:10:45] AMD Platform ID: 0
[2019-04-25 19:10:45] AMD platform FOUND
[2019-04-25 19:10:45] Found 6 AMD devices
[2019-04-25 19:10:45] CPU AES-NI: FALSE
[2019-04-25 19:10:45] PREPARE DATA: FALSE
[2019-04-25 19:10:45] GPU0: Radeon RX Vega [gfx900] [8176 MB][I: 120.0][W: 16][T: 2][F: 4][BUS: 3]
[2019-04-25 19:10:45] GPU1: Radeon RX Vega [gfx900] [8176 MB][I: 120.0][W: 16][T: 2][F: 4][BUS: 12]
[2019-04-25 19:10:45] GPU2: Radeon RX Vega [gfx900] [8176 MB][I: 120.0][W: 16][T: 2][F: 4][BUS: 15]
[2019-04-25 19:10:45] GPU3: Radeon RX Vega [gfx900] [8176 MB][I: 120.0][W: 16][T: 2][F: 4][BUS: 9]
[2019-04-25 19:10:45] GPU4: Radeon RX Vega [gfx900] [8176 MB][I: 120.0][W: 16][T: 2][F: 4][BUS: 18]
[2019-04-25 19:10:45] GPU5: Radeon RX Vega [gfx900] [8176 MB][I: 120.0][W: 16][T: 2][F: 4][BUS: 6]
[2019-04-25 19:10:45] ADL is enabled
[2019-04-25 19:10:45] Algorithm: Cryptonight V4 (R)
[2019-04-25 19:10:45] Algo switching: disabled
[2019-04-25 19:10:45] Coin forking: disabled
[2019-04-25 19:10:45] Gpu watchdog: enabled [normal mode]
[2019-04-25 19:10:45] Startup monitor: enabled
[2019-04-25 19:10:45] Tweaking: enabled
[2019-04-25 19:10:45] Socket initialiasation done
[2019-04-25 19:10:45] Starting init of gpu threads
[2019-04-25 19:10:45] Created OCL context
[2019-04-25 19:10:45] Using fragments 4 for DeviceID 0 (Thread 0)
[2019-04-25 19:10:45] Using heavy_mode 3 for DeviceID 0 (Thread 0)
[2019-04-25 19:10:45] Using thread_delay 319 for DeviceID 0 (Thread 0)
[2019-04-25 19:10:46] Created OCL input buffer for DeviceID 0 (Thread 0)
[2019-04-25 19:10:46] Loading [normalv4] kernel for DEVICE BUS_ID[3]
[2019-04-25 19:10:46] ctx->Program for DeviceID 0 (Thread 0) loaded
[2019-04-25 19:10:46] Using fragments 4 for DeviceID 0 (Thread 1)
[2019-04-25 19:10:46] Using heavy_mode 3 for DeviceID 0 (Thread 1)
[2019-04-25 19:10:46] Using thread_delay 319 for DeviceID 0 (Thread 1)
[2019-04-25 19:10:46] Created OCL input buffer for DeviceID 0 (Thread 1)
[2019-04-25 19:10:46] Loading [normalv4] kernel for DEVICE BUS_ID[3]
[2019-04-25 19:10:46] ctx->Program for DeviceID 0 (Thread 1) loaded
[2019-04-25 19:10:46] Using fragments 4 for DeviceID 1 (Thread 2)
[2019-04-25 19:10:46] Using heavy_mode 3 for DeviceID 1 (Thread 2)
[2019-04-25 19:10:46] Using thread_delay 319 for DeviceID 1 (Thread 2)
[2019-04-25 19:10:46] Created OCL input buffer for DeviceID 1 (Thread 2)
[2019-04-25 19:10:46] Loading [normalv4] kernel for DEVICE BUS_ID[12]
[2019-04-25 19:10:46] ctx->Program for DeviceID 1 (Thread 2) loaded
[2019-04-25 19:10:46] Using fragments 4 for DeviceID 1 (Thread 3)
[2019-04-25 19:10:46] Using heavy_mode 3 for DeviceID 1 (Thread 3)
[2019-04-25 19:10:46] Using thread_delay 319 for DeviceID 1 (Thread 3)
[2019-04-25 19:10:46] Created OCL input buffer for DeviceID 1 (Thread 3)
[2019-04-25 19:10:46] Loading [normalv4] kernel for DEVICE BUS_ID[12]
[2019-04-25 19:10:46] ctx->Program for DeviceID 1 (Thread 3) loaded
[2019-04-25 19:10:46] Using fragments 4 for DeviceID 2 (Thread 4)
[2019-04-25 19:10:46] Using heavy_mode 3 for DeviceID 2 (Thread 4)
[2019-04-25 19:10:46] Using thread_delay 319 for DeviceID 2 (Thread 4)
[2019-04-25 19:10:46] Created OCL input buffer for DeviceID 2 (Thread 4)
[2019-04-25 19:10:46] Loading [normalv4] kernel for DEVICE BUS_ID[15]
[2019-04-25 19:10:46] ctx->Program for DeviceID 2 (Thread 4) loaded
[2019-04-25 19:10:46] Using fragments 4 for DeviceID 2 (Thread 5)
[2019-04-25 19:10:46] Using heavy_mode 3 for DeviceID 2 (Thread 5)
[2019-04-25 19:10:46] Using thread_delay 319 for DeviceID 2 (Thread 5)
[2019-04-25 19:10:46] Created OCL input buffer for DeviceID 2 (Thread 5)
[2019-04-25 19:10:47] Loading [normalv4] kernel for DEVICE BUS_ID[15]
[2019-04-25 19:10:47] ctx->Program for DeviceID 2 (Thread 5) loaded
[2019-04-25 19:10:47] Using fragments 4 for DeviceID 3 (Thread 6)
[2019-04-25 19:10:47] Using heavy_mode 3 for DeviceID 3 (Thread 6)
[2019-04-25 19:10:47] Using thread_delay 319 for DeviceID 3 (Thread 6)
[2019-04-25 19:10:47] Created OCL input buffer for DeviceID 3 (Thread 6)
[2019-04-25 19:10:47] Loading [normalv4] kernel for DEVICE BUS_ID[9]
[2019-04-25 19:10:47] ctx->Program for DeviceID 3 (Thread 6) loaded
[2019-04-25 19:10:47] Using fragments 4 for DeviceID 3 (Thread 7)
[2019-04-25 19:10:47] Using heavy_mode 3 for DeviceID 3 (Thread 7)
[2019-04-25 19:10:47] Using thread_delay 319 for DeviceID 3 (Thread 7)
[2019-04-25 19:10:47] Created OCL input buffer for DeviceID 3 (Thread 7)
[2019-04-25 19:10:47] Loading [normalv4] kernel for DEVICE BUS_ID[9]
[2019-04-25 19:10:47] ctx->Program for DeviceID 3 (Thread 7) loaded
[2019-04-25 19:10:47] Using fragments 4 for DeviceID 4 (Thread Cool
[2019-04-25 19:10:47] Using heavy_mode 3 for DeviceID 4 (Thread Cool
[2019-04-25 19:10:47] Using thread_delay 319 for DeviceID 4 (Thread Cool
[2019-04-25 19:10:47] Created OCL input buffer for DeviceID 4 (Thread Cool
[2019-04-25 19:10:47] Loading [normalv4] kernel for DEVICE BUS_ID[18]
[2019-04-25 19:10:47] ctx->Program for DeviceID 4 (Thread Cool loaded
[2019-04-25 19:10:47] Using fragments 4 for DeviceID 4 (Thread 9)
[2019-04-25 19:10:47] Using heavy_mode 3 for DeviceID 4 (Thread 9)
[2019-04-25 19:10:47] Using thread_delay 319 for DeviceID 4 (Thread 9)
[2019-04-25 19:10:47] Created OCL input buffer for DeviceID 4 (Thread 9)
[2019-04-25 19:10:47] Loading [normalv4] kernel for DEVICE BUS_ID[18]
[2019-04-25 19:10:47] ctx->Program for DeviceID 4 (Thread 9) loaded
[2019-04-25 19:10:47] Using fragments 4 for DeviceID 5 (Thread 10)
[2019-04-25 19:10:47] Using heavy_mode 3 for DeviceID 5 (Thread 10)
[2019-04-25 19:10:47] Using thread_delay 319 for DeviceID 5 (Thread 10)
[2019-04-25 19:10:47] Created OCL input buffer for DeviceID 5 (Thread 10)
[2019-04-25 19:10:47] Loading [normalv4] kernel for DEVICE BUS_ID[6]
[2019-04-25 19:10:47] ctx->Program for DeviceID 5 (Thread 10) loaded
[2019-04-25 19:10:47] Using fragments 4 for DeviceID 5 (Thread 11)
[2019-04-25 19:10:47] Using heavy_mode 3 for DeviceID 5 (Thread 11)
[2019-04-25 19:10:47] Using thread_delay 319 for DeviceID 5 (Thread 11)
[2019-04-25 19:10:47] Created OCL input buffer for DeviceID 5 (Thread 11)
[2019-04-25 19:10:47] Loading [normalv4] kernel for DEVICE BUS_ID[6]
[2019-04-25 19:10:47] ctx->Program for DeviceID 5 (Thread 11) loaded
[2019-04-25 19:10:48] ADL initialised successfully!
[2019-04-25 19:10:48] Finished init of gpu threads
[2019-04-25 19:10:48] Startup monitor detached
[2019-04-25 19:10:48] Applied tweak profile 10 to device BUS_ID[3]
[2019-04-25 19:10:48] Applied tweak profile 10 to device BUS_ID[12]
[2019-04-25 19:10:48] Applied tweak profile 10 to device BUS_ID[15]
[2019-04-25 19:10:48] Applied tweak profile 10 to device BUS_ID[9]
[2019-04-25 19:10:48] Applied tweak profile 10 to device BUS_ID[18]
[2019-04-25 19:10:48] Applied tweak profile 10 to device BUS_ID[6]
[2019-04-25 19:10:48] Tweaking enabled
[2019-04-25 19:10:48] Gpu watchdog started
[2019-04-25 19:10:48] API disabled
[2019-04-25 19:10:48] json_send[262]: {"id":2,"jsonrpc": "2.0","method":"login","params":{"login":"xxx","pass":"x","agent":"SRBMiner Cryptonight AMD GPU miner/1.8.6","rigid":""}}
[2019-04-25 19:10:48] json_receive[294]: {"id":2,"jsonrpc":"2.0","result":{"id":"1","job":{"blob":"0b0b94d487e6058211cc6042725e485805660fd16513ab478a0818fc69fd6f70c6b67c78447bbc0 00000004885540d97634d2fcdee8c60e306b03073dfeae88af6866bd65f0ac4aa54acad0c","job_id":"4609","target":"cf8b0000","height":1820900},"status":"OK"},"error":null}
[2019-04-25 19:10:48] Connected to xmr-eu1.nanopool.org:14444
[2019-04-25 19:10:48] pool_have_job: Pool sent a new job, block height 1820900 [ID: 4609]
[2019-04-25 19:11:15] json_send[176]: {"id":10,"jsonrpc": "2.0","method":"submit","params":{"id":"1","job_id":"4609","nonce":"34690080","result":"709e90cadfbad75474e208e452ac45be719c74e10636c1139eb8a6f0cd0e0000"}}
[2019-04-25 19:11:15] json_receive[63]: {"id":10,"jsonrpc":"2.0","result":{"status":"OK"},"error":null}
[2019-04-25 19:11:15] miner_result: GPU3[BUS:9] result 0x80006934 accepted for job[1] [154ms]
[2019-04-25 19:11:15] json_send[176]: {"id":11,"jsonrpc": "2.0","method":"submit","params":{"id":"1","job_id":"4609","nonce":"226e0080","result":"221b60e8f1aa5c9ca1db2e257b2750ffa3d141db5db69c8b54f15407957c0000"}}
[2019-04-25 19:11:16] json_receive[63]: {"id":11,"jsonrpc":"2.0","result":{"status":"OK"},"error":null}
[2019-04-25 19:11:16] miner_result: GPU3[BUS:9] result 0x80006E22 accepted for job[1] [183ms]
[2019-04-25 19:11:23] json_send[176]: {"id":12,"jsonrpc": "2.0","method":"submit","params":{"id":"1","job_id":"4609","nonce":"095d00c0","result":"f4397509d60ff6d8d216fd1e1a3a4bad0254fa2762556e6daf9bbf9566790000"}}
[2019-04-25 19:11:24] json_receive[63]: {"id":12,"jsonrpc":"2.0","result":{"status":"OK"},"error":null}
[2019-04-25 19:11:24] miner_result: GPU4[BUS:18] result 0xC0005D09 accepted for job[1] [150ms]
[2019-04-25 19:11:24] json_send[176]: {"id":13,"jsonrpc": "2.0","method":"submit","params":{"id":"1","job_id":"4609","nonce":"79685515","result":"c4d84d1b7c62b2c4156cb9605287b5c1b4034d1aebd6c6542edad95974400000"}}
[2019-04-25 19:11:24] json_receive[63]: {"id":13,"jsonrpc":"2.0","result":{"status":"OK"},"error":null}
[2019-04-25 19:11:24] miner_result: GPU0[BUS:3] result 0x15556879 accepted for job[1] [169ms]
[2019-04-25 19:11:29] json_send[176]: {"id":14,"jsonrpc": "2.0","method":"submit","params":{"id":"1","job_id":"4609","nonce":"b17000c0","result":"14dc8837e6f2f1c5b4b264bed0ba8ca737c8a6cdde88e03e0045583f73210000"}}
[2019-04-25 19:11:29] json_receive[63]: {"id":14,"jsonrpc":"2.0","result":{"status":"OK"},"error":null}
[2019-04-25 19:11:29] miner_result: GPU4[BUS:18] result 0xC00070B1 accepted for job[1] [140ms]
[2019-04-25 19:11:29] hashrate: GPU0: 0 H/s [T:34c][BUS:3]
[2019-04-25 19:11:29] hashrate: GPU1: 2242 H/s [T:37c][BUS:12]
[2019-04-25 19:11:29] hashrate: GPU2: 2022 H/s [T:41c][BUS:15]
[2019-04-25 19:11:29] hashrate: GPU3: 2222 H/s [T:43c][BUS:9]
[2019-04-25 19:11:29] hashrate: GPU4: 2222 H/s [T:42c][BUS:18]
[2019-04-25 19:11:29] hashrate: GPU5: 2027 H/s [T:37c][BUS:6]
[2019-04-25 19:11:29] hashrate: Total: 10735 H/s
[2019-04-25 19:11:33] hashrate: GPU0: 2025 H/s [T:36c][BUS:3]
[2019-04-25 19:11:33] hashrate: GPU1: 2240 H/s [T:37c][BUS:12]
[2019-04-25 19:11:33] hashrate: GPU2: 2020 H/s [T:41c][BUS:15]
[2019-04-25 19:11:33] hashrate: GPU3: 2228 H/s [T:44c][BUS:9]
[2019-04-25 19:11:33] hashrate: GPU4: 2222 H/s [T:42c][BUS:18]
[2019-04-25 19:11:33] hashrate: GPU5: 2024 H/s [T:38c][BUS:6]
[2019-04-25 19:11:33] hashrate: Total: 12759 H/s

Markyz23
Newbie
*
Offline Offline

Activity: 30
Merit: 0


View Profile
April 26, 2019, 06:42:19 AM
 #6662

Recommended drivers:
Adrenalin 18.5.1
Adrenalin 18.6.1
Adrenalin 2019

So the reccomended driver is also Adrenaline 2019? Which version?

Are there any new improvements for RX 570/560/550?
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
April 26, 2019, 07:58:33 AM
 #6663

i test it with 18.6.1 it's not submit any shear. (uninstall with ddu )
i use with this --disabletweaking but no shear find.

hash rate is fine but after 30m no shear find .  


Try maybe changing the value for fragments.
What does your config looks like?

Try renaming the cache file from v182 that works for you to 186 like :

g1CNV4w168f4hm3_182.srb to g1CNV4w168f4hm3_186.srb

I just tried and 182 kernel works on 186

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Mashy81
Jr. Member
*
Offline Offline

Activity: 225
Merit: 1


View Profile
April 26, 2019, 10:52:56 AM
 #6664

UPX2 is it a smaller scratchpad again, is it lighter than pico?
akvilon888
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
April 26, 2019, 02:04:43 PM
 #6665

hi dok, i have some rigs w vegas 64&56, and when i use srb i have 10-20% of rejects 0_o , and with the same overclock settings, nothing changed, using trm i have only ~3% as i can see in stats... cant understand this thing...how it can be, what i'm doing wrong?)
and i can see it by profit, cause i'm using nicehash, and i get smaller profit using srb with that too many rejects...
abg00
Jr. Member
*
Offline Offline

Activity: 288
Merit: 1


View Profile
April 26, 2019, 05:08:16 PM
Last edit: April 26, 2019, 06:01:37 PM by abg00
 #6666

Quote from: doktor83

- Added new algo 'Upx2' , the new Uplexa algo

how to test new upx2 algo  before fork?

upd
test on testnet. +10-12% power because v8 algo based
clousian
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
April 26, 2019, 11:46:51 PM
 #6667

@doktor - Any reason to upgrade from 1.8.3 to this latest version if I'm using RX4 & 5 series cards?
Blooregardqcazoo
Newbie
*
Offline Offline

Activity: 14
Merit: 1


View Profile
April 27, 2019, 03:05:59 AM
 #6668

@doktor83

Tweaking seems still disabled for VII. Tried from both the config file and the command line, with different values for tweak_profile, but it always says it's disabled.

Paste here the first 10 sec of your log

Just realized (from the log) that I had to run the bat file as an administrator to get tweaking enabled. Did that and it seems to work now. Thanks.
Mashy81
Jr. Member
*
Offline Offline

Activity: 225
Merit: 1


View Profile
April 27, 2019, 03:20:33 AM
 #6669

Quote from: doktor83

- Added new algo 'Upx2' , the new Uplexa algo

how to test new upx2 algo  before fork?

upd
test on testnet. +10-12% power because v8 algo based

Use the benchmark alogs feature in the mining software
primavera8989
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
April 27, 2019, 05:23:52 AM
 #6670

Hey. On one rig srb issues a message "Job timeout detected, reconnecting the pool". This condition can last for hours and the reconnect does not pass. In this case, the cards are under 100% load , srb writes that the shares, but in fact the pool does not receive them.
Windows 10, SRB 1.8.6, moneroocean
https://i.ibb.co/rxFZdKd/timeout.jpg
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
April 27, 2019, 08:03:46 AM
Last edit: April 27, 2019, 05:22:28 PM by doktor83
 #6671

Hey. On one rig srb issues a message "Job timeout detected, reconnecting the pool". This condition can last for hours and the reconnect does not pass. In this case, the cards are under 100% load , srb writes that the shares, but in fact the pool does not receive them.
Windows 10, SRB 1.8.6, moneroocean

You are right, after the big networking code rewrite, i forgot to test every option, and this one isn't working as its supposed to.
Going to fix in next release, thanks for reporting.

As a workaround increase "job_timeout" for example to 1 hour (3600 sec)

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
rednoW
Legendary
*
Offline Offline

Activity: 1510
Merit: 1003


View Profile
April 28, 2019, 10:24:03 AM
 #6672

Hi, Dok!
Just examined your timings for profile 10.
They are good for hynix HBM2 but for samsung (both low voltage 800-940 mhz vega56 and high voltage 945-1100 mhz vega64 I have much better (more stable and fast) mem timings)
I can share to you if you want ))
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
April 28, 2019, 10:57:23 AM
 #6673

Hi, Dok!
Just examined your timings for profile 10.
They are good for hynix HBM2 but for samsung (both low voltage 800-940 mhz vega56 and high voltage 945-1100 mhz vega64 I have much better (more stable and fast) mem timings)
I can share to you if you want ))

You can share to help the folks here, im not using predefined straps in SRB. They are calculated based on existing settings.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
rednoW
Legendary
*
Offline Offline

Activity: 1510
Merit: 1003


View Profile
April 28, 2019, 11:20:15 AM
 #6674

Hi, Dok!
Just examined your timings for profile 10.
They are good for hynix HBM2 but for samsung (both low voltage 800-940 mhz vega56 and high voltage 945-1100 mhz vega64 I have much better (more stable and fast) mem timings)
I can share to you if you want ))

You can share to help the folks here, im not using predefined straps in SRB. They are calculated based on existing settings.
Ok, this is for Vega 64 LC

This if for reference vega56, stock bios


win10, 19.4.1 driver
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
April 28, 2019, 04:06:33 PM
 #6675

Ok, this is for Vega 64 LC

This if for reference vega56, stock bios

win10, 19.4.1 driver

What is the default value for RFC on the samsung V56 ?

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
livada
Newbie
*
Offline Offline

Activity: 417
Merit: 0


View Profile WWW
April 28, 2019, 04:14:47 PM
 #6676

Ok, this is for Vega 64 LC

This if for reference vega56, stock bios

win10, 19.4.1 driver

What is the default value for RFC on the samsung V56 ?

vega56 powercolor(samsung ) with 64 bios:
<values cl="20" ras="33" rcdrd="16" rcdwr="10" rcab="47" rcpb="47" rpab="14" rppb="14" rrds="4" rrdl="6" rtp="5" faw="16" cwl="7" wtrs="4" wtrl="9" wr="16" rrefd="8" rdrddd="3" rdrdsd="2" rdrdsc="1" rdrdscl="3" wrwrdd="3" wrwrsd="2" wrwrsc="1" wrwrscl="3" wrrd="1" rdwr="19" ref="3900" mrd="8" mod="15" xs="270" xsmrs="8" pd="8" cksre="10" cksrx="10" rfcpb="160" stag="7" xp="8" cpded="2" cke="8" rddata="19" wrlat="5" rdlat="14" wrdata="1" ckestag="2" rfc="260"></values>

vega64LE(samsung):

<values cl="20" ras="33" rcdrd="16" rcdwr="10" rcab="47" rcpb="47" rpab="14" rppb="14" rrds="4" rrdl="6" rtp="5" faw="16" cwl="7" wtrs="4" wtrl="9" wr="16" rrefd="8" rdrddd="3" rdrdsd="2" rdrdsc="1" rdrdscl="3" wrwrdd="3" wrwrsd="2" wrwrsc="1" wrwrscl="3" wrrd="1" rdwr="19" ref="3900" mrd="8" mod="15" xs="270" xsmrs="8" pd="8" cksre="10" cksrx="10" rfcpb="160" stag="7" xp="8" cpded="2" cke="8" rddata="19" wrlat="5" rdlat="14" wrdata="1" ckestag="2" rfc="260"></values>

vega56 nitro+(hynix)stock bios:
DEFAULT - GPU 5:  Vega 10 XL/XT [Radeon RX Vega 56/64]    Memory state: 0x118 (800MHz)
Timing 1          CL: 18          RAS: 24         RCDRD: 22       RCDWR: 10
Timing 2          RCAb (RC): 37   RCPb (RC): 37   RPAb (RP): 13   RPPb (RP): 13
Timing 3          RRDS: 3         RRDL: 3         RTP: 6
Timing 4          FAW: 13
Timing 5          CWL: 6          WTRS: 4         WTRL: 4
Timing 6          WR: 12
Timing 7          RREFD: 7
Timing 8          RDRDDD: 3       RDRDSD: 2       RDRDSC: 1       RDRDSCL: 3
Timing 9          WRWRDD: 3       WRWRSD: 2       WRWRSC: 1       WRWRSCL: 3
Timing 10         WRRD: 1         RDWR: 18
Timing 12         REF: 3200
Timing 13         MRD: 4          MOD: 12
Timing 14         XS: 216
Timing 16         XSMRS: 216
Timing 17         PD: 7   CKSRE: 8        CKSRX: 8
Timing 20         RFCPB: 96       STAG: 7
Timing 21         XP: 7   CPDED: 2        CKE: 7
Timing 22         RDDATA: 17      WRLAT: 4        RDLAT: 14       WRDATA: 1
Timing 23         CKESTAG: 2
RFC Timing        RFC: 176
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
April 28, 2019, 04:19:02 PM
 #6677

Ok, this is for Vega 64 LC

This if for reference vega56, stock bios

win10, 19.4.1 driver

What is the default value for RFC on the samsung V56 ?

vega56 powercolor(samsung ) with 64 bios:
<values cl="20" ras="33" rcdrd="16" rcdwr="10" rcab="47" rcpb="47" rpab="14" rppb="14" rrds="4" rrdl="6" rtp="5" faw="16" cwl="7" wtrs="4" wtrl="9" wr="16" rrefd="8" rdrddd="3" rdrdsd="2" rdrdsc="1" rdrdscl="3" wrwrdd="3" wrwrsd="2" wrwrsc="1" wrwrscl="3" wrrd="1" rdwr="19" ref="3900" mrd="8" mod="15" xs="270" xsmrs="8" pd="8" cksre="10" cksrx="10" rfcpb="160" stag="7" xp="8" cpded="2" cke="8" rddata="19" wrlat="5" rdlat="14" wrdata="1" ckestag="2" rfc="260"></values>

vega64LE(samsung):

<values cl="20" ras="33" rcdrd="16" rcdwr="10" rcab="47" rcpb="47" rpab="14" rppb="14" rrds="4" rrdl="6" rtp="5" faw="16" cwl="7" wtrs="4" wtrl="9" wr="16" rrefd="8" rdrddd="3" rdrdsd="2" rdrdsc="1" rdrdscl="3" wrwrdd="3" wrwrsd="2" wrwrsc="1" wrwrscl="3" wrrd="1" rdwr="19" ref="3900" mrd="8" mod="15" xs="270" xsmrs="8" pd="8" cksre="10" cksrx="10" rfcpb="160" stag="7" xp="8" cpded="2" cke="8" rddata="19" wrlat="5" rdlat="14" wrdata="1" ckestag="2" rfc="260"></values>

vega56 nitro+(hynix)stock bios:
DEFAULT - GPU 5:  Vega 10 XL/XT [Radeon RX Vega 56/64]    Memory state: 0x118 (800MHz)
Timing 1          CL: 18          RAS: 24         RCDRD: 22       RCDWR: 10
Timing 2          RCAb (RC): 37   RCPb (RC): 37   RPAb (RP): 13   RPPb (RP): 13
Timing 3          RRDS: 3         RRDL: 3         RTP: 6
Timing 4          FAW: 13
Timing 5          CWL: 6          WTRS: 4         WTRL: 4
Timing 6          WR: 12
Timing 7          RREFD: 7
Timing 8          RDRDDD: 3       RDRDSD: 2       RDRDSC: 1       RDRDSCL: 3
Timing 9          WRWRDD: 3       WRWRSD: 2       WRWRSC: 1       WRWRSCL: 3
Timing 10         WRRD: 1         RDWR: 18
Timing 12         REF: 3200
Timing 13         MRD: 4          MOD: 12
Timing 14         XS: 216
Timing 16         XSMRS: 216
Timing 17         PD: 7   CKSRE: 8        CKSRX: 8
Timing 20         RFCPB: 96       STAG: 7
Timing 21         XP: 7   CPDED: 2        CKE: 7
Timing 22         RDDATA: 17      WRLAT: 4        RDLAT: 14       WRDATA: 1
Timing 23         CKESTAG: 2
RFC Timing        RFC: 176


Thanks but i still miss the V56 Samsung default RFC Smiley)
Not V56 flashed to V64, because that uses the V64 timings.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
April 28, 2019, 04:48:23 PM
 #6678

Hi, Dok!
Just examined your timings for profile 10.
They are good for hynix HBM2 but for samsung (both low voltage 800-940 mhz vega56 and high voltage 945-1100 mhz vega64 I have much better (more stable and fast) mem timings)
I can share to you if you want ))

Ok, so now i have examined your V64 samsung timings and i can't see why they would be much better, as you say.

Can you run profile 10 on V64 with samsung mem?
If you can, what's the hashrate with profile 10 vs your timing on the same algo?

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
KolordZ
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
April 28, 2019, 06:19:11 PM
 #6679

Hi guys !

I'm really lost with those config.. My rig isn't stable. I got all the time crash, or bug and I don't know why.

I'm using Windows 10 1809 with 18.6.1 drivers and  I got 3 Sapphire RX Vegas 64 Nitro+ and 1 Sapphire Radeon HD 7950

I'm using SRB Miner 1.8.6 with my 3 Vegas and i'm using XMR Stak with my Radeon HD 7950.

This is my config in SRB Miner :

{
"cryptonight_type" : "normalv4",
"intensity" : 0,
"double_threads" : true,
"gpu_conf" :
[
   { "id" : 1, "intensity" : 122, "worksize" : 16, "threads" : 2, "tweak_profile" : 0},
   { "id" : 2, "intensity" : 122, "worksize" : 16, "threads" : 2, "tweak_profile" : 0},
   { "id" : 3, "intensity" : 122, "worksize" : 16, "threads" : 2, "tweak_profile" : 0}
]
}

-----------------------------------------------------------------------------------------------------

SRBMiner-CN.exe --config Config\config-normalv4.txt --pools pools.txt --logfile %LOGTIME%

----------------------------------------------------------------------------------------------------

Sometimes I got GPU crash then SRB try to shutdown my PC and it freezes.

This is my Wattman config :

GPU Clock : -8%
Memory Clock : 1105 Mhz

My Hashrate with tweak profil to 3 :

GPU0: 2149 H/s [T:68c][BUS:10]
GPU1: 2155 H/s [T:68c][BUS:7]
GPU2: 2157 H/s [T:67c][BUS:3]
hashrate: Total: 6461 H/s

That is really low with Vegas 64 Nitro+.. Doktor83, with your 56 you have 2100 Hashrate with each cards with tweak profil 5.. (In your video)

----------------------------------------------------------------------------------------------------

Something to change ?

Doktor83 I have try to use "min_rig_speed" option but there is a bug with this one in SRB 1.8.6. This is not the good average Hashrate. If someone can try and confirm that is a bug..
livada
Newbie
*
Offline Offline

Activity: 417
Merit: 0


View Profile WWW
April 28, 2019, 06:53:29 PM
 #6680

Hi guys !

I'm really lost with those config.. My rig isn't stable. I got all the time crash, or bug and I don't know why.

I'm using Windows 10 1809 with 18.6.1 drivers and  I got 3 Sapphire RX Vegas 64 Nitro+ and 1 Sapphire Radeon HD 7950

I'm using SRB Miner 1.8.6 with my 3 Vegas and i'm using XMR Stak with my Radeon HD 7950.

This is my config in SRB Miner :

{
"cryptonight_type" : "normalv4",
"intensity" : 0,
"double_threads" : true,
"gpu_conf" :
[
   { "id" : 1, "intensity" : 122, "worksize" : 16, "threads" : 2, "tweak_profile" : 0},
   { "id" : 2, "intensity" : 122, "worksize" : 16, "threads" : 2, "tweak_profile" : 0},
   { "id" : 3, "intensity" : 122, "worksize" : 16, "threads" : 2, "tweak_profile" : 0}
]
}

-----------------------------------------------------------------------------------------------------

SRBMiner-CN.exe --config Config\config-normalv4.txt --pools pools.txt --logfile %LOGTIME%

----------------------------------------------------------------------------------------------------

Sometimes I got GPU crash then SRB try to shutdown my PC and it freezes.

This is my Wattman config :

GPU Clock : -8%
Memory Clock : 1105 Mhz

My Hashrate with tweak profil to 3 :

GPU0: 2149 H/s [T:68c][BUS:10]
GPU1: 2155 H/s [T:68c][BUS:7]
GPU2: 2157 H/s [T:67c][BUS:3]
hashrate: Total: 6461 H/s

That is really low with Vegas 64 Nitro+.. Doktor83, with your 56 you have 2100 Hashrate with each cards with tweak profil 5.. (In your video)

----------------------------------------------------------------------------------------------------

Something to change ?

Doktor83 I have try to use "min_rig_speed" option but there is a bug with this one in SRB 1.8.6. This is not the good average Hashrate. If someone can try and confirm that is a bug..

reduce Memory Clock : 1105 Mhz
to 1090mhz and try - 1100 is normal - 1107 is very high(my vega64LE not work normal woith 1102mhz)
Pages: « 1 ... 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 [334] 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!