Bitcoin Forum
September 21, 2021, 05:57:07 AM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 [306] 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 ... 366 »
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.9.3 - native algo switching  (Read 235699 times)
ggarbi
Jr. Member
*
Offline Offline

Activity: 43
Merit: 1


View Profile
February 25, 2019, 06:13:43 PM
 #6101

Guys is it working on Vega 64 to set compute mode ?
i registery edited my GPUs (to 1050 memclock & using 18.6.1 adrenalin driver) and i want to know if compute mode will help me to perform better on mining or not.
and one more problem i have on this miner is that  pools and batfile are seperated and i dont know how to set my miner to mine with only one batfile without using other .txt files.
if you just make an example for vega 64 batfile ( that is not related to pool.txt) that will be really helpful.

1632203827
Hero Member
*
Offline Offline

Posts: 1632203827

View Profile Personal Message (Offline)

Ignore
1632203827
Reply with quote  #2

1632203827
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
abg00
Jr. Member
*
Offline Offline

Activity: 284
Merit: 1


View Profile
February 25, 2019, 06:37:17 PM
 #6102

cache files deleted?

yes
glebk
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile WWW
February 25, 2019, 07:48:51 PM
 #6103

SSL seems not working at version 1.7.9 for turtle:

Initializing OpenCL devices, please wait...

GPU0: AMD Radeon HD 7800 Series [pitcairn] [2048 MB][I: 48.0][W: 8][T: 2][F: 8][BUS: 3]

----------------------------------------------------------------------------------------
SRBMiner Cryptonight AMD GPU miner 1.7.9
DevFee ~0.85%

Press 's' to display stats
Press 'h' to display hashrate
Press 'r' to reload pools
Press 'p' to switch to the next pool
Press 'o' to switch to the previous pool
Press 0-9 to disable/enable GPU while mining
----------------------------------------------------------------------------------------

Recommended drivers     : Adrenalin 18.5.1, 18.5.2 or 18.6.1
Algorithm               : Cryptonight Turtle
Algo switching          : enabled
Startup monitor         : enabled
Gpu watchdog            : enabled [gpu disable mode]
Coin forking            : enabled


[2019-02-25 23:30:52] Pools defined -> 1
[2019-02-25 23:30:52] Loading [turtle] kernel for DEVICE BUS_ID[3]
[2019-02-25 23:30:52] Loading [turtle] kernel for DEVICE BUS_ID[3]
[2019-02-25 23:30:52] ADL initialised successfully
[2019-02-25 23:30:54] SSL/TLS fingerprint: SHA256:YpLq/JK3V2rjpUZjaG/HoPTB8t7c8nnS1qzrlUuOIIM=
[2019-02-25 23:31:14] Pool not responding - possible network error
[2019-02-25 23:31:14] Couldn't login to pool, please check your wallet address
[2019-02-25 23:31:14] Switching to next pool turtle.miner.rocks:5005
  • [2019-02-25 23:31:14] Just a moment...
    [2019-02-25 23:31:14] Cryptonight type is not set for this pool. Currently using turtle
    [2019-02-25 23:31:14] SSL/TLS fingerprint: SHA256:YpLq/JK3V2rjpUZjaG/HoPTB8t7c8nnS1qzrlUuOIIM=
    [2019-02-25 23:31:14] Couldn't login to pool, please check your wallet address
    [2019-02-25 23:31:14] Switching to next pool turtle.miner.rocks:5005
  • [2019-02-25 23:31:14] Just a moment...

    =================================================
    The same config however goes
fine with 1.7.8:

Initializing OpenCL devices, please wait...

GPU0: AMD Radeon HD 7800 Series [pitcairn] [2048 MB][I: 48.0][W: 8][T: 2][F: 8][BUS: 3]

----------------------------------------------------------------------------------------
SRBMiner Cryptonight AMD GPU miner 1.7.8
DevFee ~0.85%

Press 's' to display stats
Press 'h' to display hashrate
Press 'r' to reload pools
Press 'p' to switch to the next pool
Press 'o' to switch to the previous pool
Press 0-9 to disable/enable GPU while mining
----------------------------------------------------------------------------------------

Recommended drivers     : Adrenalin 18.5.1, 18.5.2 or 18.6.1
Algorithm               : Cryptonight Turtle
Algo switching          : disabled
Startup monitor         : enabled
Gpu watchdog            : enabled [normal mode]


[2019-02-25 23:32:57] Pools defined -> 1
[2019-02-25 23:32:57] Loading [turtle] kernel for DEVICE BUS_ID[3]
[2019-02-25 23:32:57] Loading [turtle] kernel for DEVICE BUS_ID[3]
[2019-02-25 23:32:57] ADL initialised successfully
[2019-02-25 23:32:59] SSL/TLS fingerprint: SHA256:YpLq/JK3V2rjpUZjaG/HoPTB8t7c8nnS1qzrlUuOIIM=
[2019-02-25 23:32:59] Connected to turtle.miner.rocks:5005
[2019-02-25 23:32:59] User logged in
[2019-02-25 23:32:59] Pool difficulty: 270736
[2019-02-25 23:32:59] Pool sent a new job (ID: 386795029619912)

...
Algo            : turtle
Miner version   : 1.7.8
Driver version  : 22.19.659.1
Mining time     : 0 days, 0 hours, 9 minutes, 46 seconds

Pool            : turtle.miner.rocks:5005 [SSL/TLS]
Connected since : 2019-02-25 23:32:59
Pool Difficulty : 78188
Pool latency    : ~ 72 ms
Last job        : 23 sec ago



Shares
------
Accepted        : 20 [100.0%]
Stale           : 0
Total           : 20
Avg find time   : 29 sec

1  min. avg     : 3853 H/s
5  min. avg     : 3829 H/s
30 min. avg     : 0 H/s
Max. speed      : 4027 H/s


Maybe because of using 'address.PaymentID' format... I don't have another nevertheless.
doktor83
Hero Member
*****
Offline Offline

Activity: 1764
Merit: 611


View Profile WWW
February 25, 2019, 08:06:50 PM
 #6104

SSL seems not working at version 1.7.9 for turtle:



pools.txt:

Code:
{
"pools" :
[
{
"pool" : "turtle.miner.rocks:5005",
"wallet" : "TRTLuzNq4PSFDEPAjcDMHm6xbQd6aYzh881J9s3acucxD1zvdvdxmxP6tsE5GmRAvkbuz7KnVoNS8ACsKFCuZyyShnDcFhh3nfv.30000",
"password" : "x",
"pool_use_tls" : true
}
]
}

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
glebk
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile WWW
February 25, 2019, 09:05:10 PM
 #6105

Yes, your pools.txt is fine:
Initializing OpenCL devices, please wait...

GPU0: AMD Radeon HD 7800 Series [pitcairn] [2048 MB][I: 48.0][W: 8][T: 2][F: 8][BUS: 3]

----------------------------------------------------------------------------------------
SRBMiner Cryptonight AMD GPU miner 1.7.9
DevFee ~0.85%

Press 's' to display stats
Press 'h' to display hashrate
Press 'r' to reload pools
Press 'p' to switch to the next pool
Press 'o' to switch to the previous pool
Press 0-9 to disable/enable GPU while mining
----------------------------------------------------------------------------------------

Recommended drivers     : Adrenalin 18.5.1, 18.5.2 or 18.6.1
Algorithm               : Cryptonight Turtle
Algo switching          : enabled
Startup monitor         : enabled
Gpu watchdog            : enabled [gpu disable mode]
Coin forking            : enabled


[2019-02-26 00:51:02] Pools defined -> 1
[2019-02-26 00:51:02] Loading [turtle] kernel for DEVICE BUS_ID[3]
[2019-02-26 00:51:02] Loading [turtle] kernel for DEVICE BUS_ID[3]
[2019-02-26 00:51:02] ADL initialised successfully
[2019-02-26 00:51:04] SSL/TLS fingerprint: SHA256:YpLq/JK3V2rjpUZjaG/HoPTB8t7c8nnS1qzrlUuOIIM=
[2019-02-26 00:51:04] Connected to turtle.miner.rocks:5005
[2019-02-26 00:51:04] User logged in
[2019-02-26 00:51:04] Pool difficulty: 30000
[2019-02-26 00:51:04] Pool sent a new job (ID: 301478402836620) [turtle]
[2019-02-26 00:51:07] Pool accepted result 0x0001440F [77ms]
[2019-02-26 00:51:14] Pool sent a new job (ID: 506642665431597) [turtle]
=====

So the problem is with format 'address.PaymentID'
This pools.txt is not connecting:
{
"pools" :
[
   {
      "pool" : "turtle.miner.rocks:5005",
      "wallet" : "TRTLv1Hqo3wHdqLRXuCyX3MwvzKyxzwXeBtycnkDy8ceFp4E23bm3P467xLEbUusH6Q1mqQUBiYwJ2y ULJbvr5nKe8kcyc4uyps.0b7ac34b8b0921ad119d39d7a83329b1e828101f16279f932ff3fc1aa5 58dae4",
      "password" : "w=7850x1",
      "pool_use_tls" : true
   }
]

}

and format ADDRESS.PAYMENT_ID.DIFF does not help too:
TRTLv1Hqo3wHdqLRXuCyX3MwvzKyxzwXeBtycnkDy8ceFp4E23bm3P467xLEbUusH6Q1mqQUBiYwJ2y ULJbvr5nKe8kcyc4uyps.0b7ac34b8b0921ad119d39d7a83329b1e828101f16279f932ff3fc1aa5 58dae4.3000

producing this log:
[2019-02-26 00:57:48] Gpu watchdog started
[2019-02-26 00:57:48] API disabled
[2019-02-26 00:57:49] socket_ssl: SSL/TLS fingerprint: SHA256:YpLq/JK3V2rjpUZjaG/HoPTB8t7c8nnS1qzrlUuOIIM=
[2019-02-26 00:57:49] json_send[1023]: {"id":1,"jsonrpc": "2.0","method":"login","params":{"login":"TRTLv1Hqo3wHdqLRXuCyX3MwvzKyxzwXeBtycnkDy8ceFp4E23bm3P467xLEbUusH6Q1mqQUBiYwJ2y ULJbvr5nKe8kcyc4uyps.0b7ac34b8b0921ad119d39d7a83329b1e828101f16279f932ff3fc1aa5 58dae4.30000","pass":"w=7850x1","agent":"SRBMiner Cryptonight AMD GPU miner/1.7.9","rigid":"","algo":["cn/xao","cn/rto","cn/b2n","cn-heavy/tube","cn/ccx","cn/msr","cn/fast2","cn/half","cn/gpu","cn-heavy/xhv","cn-heavy/0","cn/hosp","cn/hyc","cn/ita","cn-lite/1","cn/mkt","cn/mox","cn/0","cn/r","cn/1","cn/2","cn/xtlv9","cn-pico/trtl","cn/upx","cn/web","cn/wow","cn/heavyx","cn/zls"],"algo-perf":{"cn/xao": 1.0,"cn/rto": 1.0,"cn/b2n": 1.0,"cn-heavy/tube": 1.0,"cn/ccx": 1.0,"cn/msr": 1.0,"cn/fast2": 1.0,"cn/gpu": 1.0,"cn-heavy/xhv": 1.0,"cn-heavy/0": 1.0,"cn/hosp": 1.0,"cn/hyc": 1.0,"cn/ita": 1.0,"cn-lite/1": 1.0,"cn/mkt": 1.0,"cn/mox": 1.0,"cn/0": 1.0,"cn/r": 1.0,"cn/1": 1.0,"cn/2": 1.0,"cn/xtlv9": 1.0,"cn-pico/trtl": 1.0,"cn/upx": 1.0,"cn/web": 1.0,"cn/wow": 1.0,"cn/heavyx": 1.0,"cn/zls": 1.0},"alg[2019-02-26 00:58:09] json_send: Pool not responding - possible network error
[2019-02-26 00:58:09] sock_ready: Couldn't login to pool, please check your wallet address
[2019-02-26 00:58:09] Switching to next pool turtle.miner.rocks:5005
  • [2019-02-26 00:58:09] Cryptonight type is not set for this pool. Currently using turtle
    [2019-02-26 00:58:09] socket_ssl: SSL/TLS fingerprint: SHA256:YpLq/JK3V2rjpUZjaG/HoPTB8t7c8nnS1qzrlUuOIIM=
    [2019-02-26 00:58:09] json_send[1023]: {"id":1,"jsonrpc": "2.0","method":"login","params":{"login":"TRTLv1Hqo3wHdqLRXuCyX3MwvzKyxzwXeBtycnkDy8ceFp4E23bm3P467xLEbUusH6Q1mqQUBiYwJ2y ULJbvr5nKe8kcyc4uyps.0b7ac34b8b0921ad119d39d7a83329b1e828101f16279f932ff3fc1aa5 58dae4.30000","pass":"w=7850x1","agent":"SRBMiner Cryptonight AMD GPU miner/1.7.9","rigid":"","algo":["cn/xao","cn/rto","cn/b2n","cn-heavy/tube","cn/ccx","cn/msr","cn/fast2","cn/half","cn/gpu","cn-heavy/xhv","cn-heavy/0","cn/hosp","cn/hyc","cn/ita","cn-lite/1","cn/mkt","cn/mox","cn/0","cn/r","cn/1","cn/2","cn/xtlv9","cn-pico/trtl","cn/upx","cn/web","cn/wow","cn/heavyx","cn/zls"],"algo-perf":{"cn/xao": 1.0,"cn/rto": 1.0,"cn/b2n": 1.0,"cn-heavy/tube": 1.0,"cn/ccx": 1.0,"cn/msr": 1.0,"cn/fast2": 1.0,"cn/gpu": 1.0,"cn-heavy/xhv": 1.0,"cn-heavy/0": 1.0,"cn/hosp": 1.0,"cn/hyc": 1.0,"cn/ita": 1.0,"cn-lite/1": 1.0,"cn/mkt": 1.0,"cn/mox": 1.0,"cn/0": 1.0,"cn/r": 1.0,"cn/1": 1.0,"cn/2": 1.0,"cn/xtlv9": 1.0,"cn-pico/trtl": 1.0,"cn/upx": 1.0,"cn/web": 1.0,"cn/wow": 1.0,"cn/heavyx": 1.0,"cn/zls": 1.0},"alg[2019-02-26 00:58:09] json_send: Couldn't send - {"id":1,"jsonrpc": "2.0","method":"login","params":{"login":"TRTLv1Hqo3wHdqLRXuCyX3MwvzKyxzwXeBtycnkDy8ceFp4E23bm3P467xLEbUusH6Q1mqQUBiYwJ2y ULJbvr5nKe8kcyc4uyps.0b7ac34b8b0921ad119d39d7a83329b1e828101f16279f932ff3fc1aa5 58dae4.30000","pass":"w=7850x1","agent":"SRBMiner Cryptonight AMD GPU miner/1.7.9","rigid":"","algo":["cn/xao","cn/rto","cn/b2n","cn-heavy/tube","cn/ccx","cn/msr","cn/fast2","cn/half","cn/gpu","cn-heavy/xhv","cn-heavy/0","cn/hosp","cn/hyc","cn/ita","cn-lite/1","cn/mkt","cn/mox","cn/0","cn/r","cn/1","cn/2","cn/xtlv9","cn-pico/trtl","cn/upx","cn/web","cn/wow","cn/heavyx","cn/zls"],"algo-perf":{"cn/xao": 1.0,"cn/rto": 1.0,"cn/b2n": 1.0,"cn-heavy/tube": 1.0,"cn/ccx": 1.0,"cn/msr": 1.0,"cn/fast2": 1.0,"cn/gpu": 1.0,"cn-heavy/xhv": 1.0,"cn-heavy/0": 1.0,"cn/hosp": 1.0,"cn/hyc": 1.0,"cn/ita": 1.0,"cn-lite/1": 1.0,"cn/mkt": 1.0,"cn/mox": 1.0,"cn/0": 1.0,"cn/r": 1.0,"cn/1": 1.0,"cn/2": 1.0,"cn/xtlv9": 1.0,"cn-pico/trtl": 1.0,"cn/upx": 1.0,"cn/web": 1.0,"cn/wow": 1.0,"cn/heavyx": 1.0,"cn/zls": 1.0},"alg[2019-02-26 00:58:09] sock_ready: Couldn't login to pool, please check your wallet address
    [2019-02-26 00:58:09] Switching to next pool turtle.miner.rocks:5005
1.7.8 is Ok with this:
[2019-02-26 01:02:52] Startup monitor detached
[2019-02-26 01:02:52] Gpu watchdog started
[2019-02-26 01:02:52] API disabled
[2019-02-26 01:02:53] socket_ssl: SSL/TLS fingerprint: SHA256:YpLq/JK3V2rjpUZjaG/HoPTB8t7c8nnS1qzrlUuOIIM=
[2019-02-26 01:02:53] json_send[309]: {"id":1,"jsonrpc": "2.0","method":"login","params":{"login":"TRTLv1Hqo3wHdqLRXuCyX3MwvzKyxzwXeBtycnkDy8ceFp4E23bm3P467xLEbUusH6Q1mqQUBiYwJ2y ULJbvr5nKe8kcyc4uyps.0b7ac34b8b0921ad119d39d7a83329b1e828101f16279f932ff3fc1aa5 58dae4","pass":"w=7850x1","agent":"SRBMiner Cryptonight AMD GPU miner/1.7.8","rigid":""}}
[2019-02-26 01:02:53] json_receive[324]: {"id":1,"jsonrpc":"2.0","error":null,"result":{"id":"207090789511443","job":{"blob":"0100ebafd1e305a01294ef2bfbea9c5238f21952dcdc5131573a2afebe5a58d9bcb840cc95f9e60 0000000b23ecbc38cda1b9fef42d080ff2f281a8d75a00037a532b2e74d6858c2788f3701","job_id":"985948623670133","target":"61590100","blockMajorVersion":5},"status":"OK"}}
[2019-02-26 01:02:53] Connected to turtle.miner.rocks:5005
[2019-02-26 01:02:53] sock_ready: User logged in
doktor83
Hero Member
*****
Offline Offline

Activity: 1764
Merit: 611


View Profile WWW
February 25, 2019, 09:22:00 PM
 #6106

1.7.8 is Ok with this:

1.7.9 will be ok too just remove the algoswitching or enablecoinforking parameter, you dont have any of those enabled on 178 thats why it is working.
Also you dont need the coinforking param right now if you are mining turtle Smiley

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Csouza
Member
**
Offline Offline

Activity: 118
Merit: 10


View Profile
February 25, 2019, 10:24:29 PM
 #6107

You are probably using xmr stak settings here. well don't. Try out auto setup.
Vega56 @ 1450/900 = 1750khs on 110/32/2 F0

Tks Dok, now are very well

Quote
GPU2 [9]   Radeon RX Vega   1450   900   53   3309   0   1764
GPU3 [19]   Radeon RX Vega   1450   900   58   3270   0   1762
GPU4 [12]   Radeon RX Vega   1450   900   57   4558   0   1764
GPU5 [16]   Radeon RX Vega   1450   900   56   3114   0   1762
thenextdinosaur
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
February 27, 2019, 10:31:25 AM
 #6108

Sometimes when pool requests an algorithm change to cn-wow, I think the miner doesn't release GPUs correctly and it ends up crashing them. The miner reports that one or more GPUs crashed, and it also shows they're hashing with maybe 10-15% of the normal hashrate. After a few minutes the miner restarts because I've set a minimum rig speed. I didn't have this issue before when cn-wow wasn't present, so I think it's related to the algo itself. I was under the impression this algorithm would work with cnv8 clocks/settings.
doktor83
Hero Member
*****
Offline Offline

Activity: 1764
Merit: 611


View Profile WWW
February 27, 2019, 10:51:54 AM
 #6109

Sometimes when pool requests an algorithm change to cn-wow, I think the miner doesn't release GPUs correctly and it ends up crashing them. The miner reports that one or more GPUs crashed, and it also shows they're hashing with maybe 10-15% of the normal hashrate. After a few minutes the miner restarts because I've set a minimum rig speed. I didn't have this issue before when cn-wow wasn't present, so I think it's related to the algo itself. I was under the impression this algorithm would work with cnv8 clocks/settings.

a logical thing to do would be to try out your wow settings without algo switching, so you will know is it related to gpu's not released correctly, driver crash, or it's just the algo.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
thenextdinosaur
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
February 27, 2019, 03:54:59 PM
 #6110

a logical thing to do would be to try out your wow settings without algo switching, so you will know is it related to gpu's not released correctly, driver crash, or it's just the algo.

Agreed. I left the miner mining exclusively cn-wow for the last 5 hours and had zero problems so far. In an algo-switching scenario I'd have already encountered at least 6-7 crashes in the same time frame - it really depends on how many times the algorithm switches. It might be also helpful to say that this crash happens sometimes and right after the algo switch. Sometimes it will switch to cn-wow and mine normally, sometimes it will lead to crashing GPUs and subsequently mining with 10-15% of the hashrate until miner restarts.

I can leave it mining wownero for a longer time, but I'm almost ready to discard this being an overclock issue.
doktor83
Hero Member
*****
Offline Offline

Activity: 1764
Merit: 611


View Profile WWW
February 27, 2019, 04:06:34 PM
 #6111

a logical thing to do would be to try out your wow settings without algo switching, so you will know is it related to gpu's not released correctly, driver crash, or it's just the algo.

Agreed. I left the miner mining exclusively cn-wow for the last 5 hours and had zero problems so far. In an algo-switching scenario I'd have already encountered at least 6-7 crashes in the same time frame - it really depends on how many times the algorithm switches. It might be also helpful to say that this crash happens sometimes and right after the algo switch. Sometimes it will switch to cn-wow and mine normally, sometimes it will lead to crashing GPUs and subsequently mining with 10-15% of the hashrate until miner restarts.

I can leave it mining wownero for a longer time, but I'm almost ready to discard this being an overclock issue.

Is the miner crashing or the video driver? Do you get the 'hardware blocked..' system message ?

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
thenextdinosaur
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
February 27, 2019, 04:22:11 PM
 #6112

Is the miner crashing or the video driver? Do you get the 'hardware blocked..' system message ?

The miner doesn't crash (the window doesn't close). The message I receive is from watchdog "GPU crash detected, miner will try to restart".
sharix80
Newbie
*
Offline Offline

Activity: 31
Merit: 0


View Profile
February 27, 2019, 08:26:39 PM
 #6113

Hi, doktor83!
Mox algo show rejected result on 1.7.9, but 1.7.8 works fine! Please, fix it. Thanks for you job!
Frianik
Newbie
*
Offline Offline

Activity: 23
Merit: 0


View Profile
February 27, 2019, 11:13:07 PM
 #6114

One issue that I've been getting since earlier versions is that, while mining on a pool with multi-algo support (MO), sometimes the miner will just close without any apparent reason. The command prompt window just closes. When checking the log, nothing abnormal was happening. Sometimes the last line on the log is an algo change, sometimes is submitting a share. Miner just closes. Any idea of what may cause that or what else can I do to test more and provide more feedback?
i have the same issue. randomly closes at multialgo and work like a charm for weeks at single algo. rigs 8-9 vegas. nothing unusual in logs.
GKumaran
Member
**
Offline Offline

Activity: 199
Merit: 10


View Profile
February 28, 2019, 01:40:14 AM
 #6115

Hi, doktor83!
Mox algo show rejected result on 1.7.9, but 1.7.8 works fine! Please, fix it. Thanks for you job!

Please read the release notes. Thanks for scrolling up.
thenextdinosaur
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
February 28, 2019, 12:33:12 PM
 #6116

i have the same issue. randomly closes at multialgo and work like a charm for weeks at single algo. rigs 8-9 vegas. nothing unusual in logs.

The developer said he hoped this would be fixed in this new version, but today I experienced it again: the miner window closed by itself and there wasn't anything unusual in the logs, just normal mining.
doktor83
Hero Member
*****
Offline Offline

Activity: 1764
Merit: 611


View Profile WWW
February 28, 2019, 12:42:07 PM
 #6117

i have the same issue. randomly closes at multialgo and work like a charm for weeks at single algo. rigs 8-9 vegas. nothing unusual in logs.

The developer said he hoped this would be fixed in this new version, but today I experienced it again: the miner window closed by itself and there wasn't anything unusual in the logs, just normal mining.

Could you guys tell me which version of windows 10 are you using?
I have a feeling it is older than 1809.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
thenextdinosaur
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
February 28, 2019, 01:19:17 PM
 #6118

I have a feeling it is older than 1809.

1803.
jasonyslai
Newbie
*
Offline Offline

Activity: 11
Merit: 0


View Profile
February 28, 2019, 03:26:17 PM
 #6119

Will srbminer support CryptoNightR soon  Roll Eyes ?
Baikal miner
Newbie
*
Offline Offline

Activity: 53
Merit: 0


View Profile
February 28, 2019, 08:39:49 PM
 #6120

http://prntscr.com/mrj02u why webchain not work?
Pages: « 1 ... 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 [306] 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 ... 366 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!