Bitcoin Forum
October 30, 2020, 08:39:49 PM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 [51] 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 »
  Print  
Author Topic: lolMiner 1.12: AMD Miner for Ethash / BEAM / GRIN / Ae / Tube / Equihash & more  (Read 87354 times)
alucard20724
Sr. Member
****
Offline Offline

Activity: 574
Merit: 258


View Profile
July 07, 2019, 08:45:52 PM
 #1001

just got my 5700XT up and running with 19.7.1 drivers.
The only thing working and not correctly are:
Lolminer 0.8.3 Cuckatoo31  @0.1 hash
Lolminer 0.8.3 Equihash192  @0.671 hash
Lolminer 0.8.3 Equihash144 @0.202 hash

i guess once everyone starts updating their software to work with navi, then we should start getting some real results.
1604090389
Hero Member
*
Offline Offline

Posts: 1604090389

View Profile Personal Message (Offline)

Ignore
1604090389
Reply with quote  #2

1604090389
Report to moderator
1604090389
Hero Member
*
Offline Offline

Posts: 1604090389

View Profile Personal Message (Offline)

Ignore
1604090389
Reply with quote  #2

1604090389
Report to moderator
1604090389
Hero Member
*
Offline Offline

Posts: 1604090389

View Profile Personal Message (Offline)

Ignore
1604090389
Reply with quote  #2

1604090389
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1604090389
Hero Member
*
Offline Offline

Posts: 1604090389

View Profile Personal Message (Offline)

Ignore
1604090389
Reply with quote  #2

1604090389
Report to moderator
1604090389
Hero Member
*
Offline Offline

Posts: 1604090389

View Profile Personal Message (Offline)

Ignore
1604090389
Reply with quote  #2

1604090389
Report to moderator
1604090389
Hero Member
*
Offline Offline

Posts: 1604090389

View Profile Personal Message (Offline)

Ignore
1604090389
Reply with quote  #2

1604090389
Report to moderator
styleshifter
Member
**
Offline Offline

Activity: 90
Merit: 13


View Profile WWW
July 08, 2019, 07:17:58 AM
 #1002

@ Lolliedieb: You should update the first page of this thread, the subject and your signature to your new version 0.8.3

Latest Miner App - Find the latest mining software for your crypto currencies
https://latest-miner.web.app ------ https://bitcointalk.org/?topic=5073731.0
parik3232
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
July 08, 2019, 11:27:40 AM
 #1003

Hello to all. Tonight i tryed to start rx580 with lolminer 0.8.3 with equihash 125_4 . My max result was 17 sols. Why? they must do 26-27 sols.
Anybody trying  to mine equihash 125_4? Whats your results?
Cdlsports
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
July 08, 2019, 11:59:06 AM
 #1004

Hello to all. Tonight i tryed to start rx580 with lolminer 0.8.3 with equihash 125_4 . My max result was 17 sols. Why? they must do 26-27 sols.
Anybody trying  to mine equihash 125_4? Whats your results?

I can’t even keep my rigs running without crashing. Was fine before algo switch
Lolliedieb
Member
**
Offline Offline

Activity: 400
Merit: 42


View Profile WWW
July 08, 2019, 12:28:50 PM
 #1005

just got my 5700XT up and running with 19.7.1 drivers.
The only thing working and not correctly are:
Lolminer 0.8.3 Cuckatoo31  @0.1 hash
Lolminer 0.8.3 Equihash192  @0.671 hash
Lolminer 0.8.3 Equihash144 @0.202 hash

i guess once everyone starts updating their software to work with navi, then we should start getting some real results.

0.x sol/s ? Thats very low. I got no Navi yet and AMDs white papers are not yet updated. They should perform at least on Vega level, with optimized software maybe better.


I could mine ZelCore fine with old algo, with the new one it lolminer crashes at start on smos telling me I am OC or undervolting to much.  No matter what settings I try.  Is it possible the new algo doesn’t work on some of my 4gb cards?  All my cards are AMD

I had some users with no insta-crash but over time. That I just fixed. If this is still crashing at yours then please report, will search for the reason of cause Wink


Hello to all. Tonight i tryed to start rx580 with lolminer 0.8.3 with equihash 125_4 . My max result was 17 sols. Why? they must do 26-27 sols.
Anybody trying  to mine equihash 125_4? Whats your results?

Well it was 27 sol/s for 144/5 ... the new algorithm of ZelCash is much harder then the old one since they doubled the number of elements to be handled.  16-17 sol/s is realistic for this algo considering Beam (which has a similar one with one round more) is at 12.5 sol/s.


Hello to all. Tonight i tryed to start rx580 with lolminer 0.8.3 with equihash 125_4 . My max result was 17 sols. Why? they must do 26-27 sols.
Anybody trying  to mine equihash 125_4? Whats your results?

I can’t even keep my rigs running without crashing. Was fine before algo switch

Can you test new 0.8.4? I hope to have the 0 sol/s crashes fixed now Smiley


@ Lolliedieb: You should update the first page of this thread, the subject and your signature to your new version 0.8.3

Done Cheesy Thx for reporting
Cdlsports
Newbie
*
Offline Offline

Activity: 18
Merit: 0


View Profile
July 08, 2019, 01:17:35 PM
 #1006

I will have to wait for simple mining to update their miners to your newest version.
WBrainDamage
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
July 09, 2019, 01:06:08 AM
 #1007

Hello!

For last five or six hours i´ve been trying to get lolminer to work with no success. Everything is on the same directory, everything has admin rights.

I get this error:

lolminer.exe is not recognized as an internal or external command operable program or batch file

Batch files:

http://i66.tinypic.com/103brmf.png
NCarter84
Jr. Member
*
Offline Offline

Activity: 183
Merit: 2


View Profile
July 09, 2019, 01:22:34 AM
 #1008

Hello!

For last five or six hours i´ve been trying to get lolminer to work with no success. Everything is on the same directory, everything has admin rights.

I get this error:

lolminer.exe is not recognized as an internal or external command operable program or batch file

Batch files:



My guess is that windows defender deleted the exe.
WBrainDamage
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
July 09, 2019, 01:42:45 AM
 #1009

Hello!

For last five or six hours i´ve been trying to get lolminer to work with no success. Everything is on the same directory, everything has admin rights.

I get this error:

lolminer.exe is not recognized as an internal or external command operable program or batch file

Batch files:

http://i66.tinypic.com/103brmf.png

My guess is that windows defender deleted the exe.

I should have pointed that. Windows defender is completely disabled.
WBrainDamage
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
July 09, 2019, 01:50:18 AM
 #1010

Hello!

For last five or six hours i´ve been trying to get lolminer to work with no success. Everything is on the same directory, everything has admin rights.

I get this error:

lolminer.exe is not recognized as an internal or external command operable program or batch file

Batch files:

http://i66.tinypic.com/103brmf.png

My guess is that windows defender deleted the exe.

I should have pointed that. Windows defender is completely disabled.

When i run the exe file from the cmd line as admin like this:

lolMiner.exe --coin Zel --usercfg user_config.json --profile TESTE_ZELCASH --pool zel.2miners.com --port 9090 --user t1XCb9pZAPkp6d5qcjY7d42TLDJvdmyp1Hg --pass x

It stops like this:

http://i67.tinypic.com/2wow03s.png
Globalminingcorp
Newbie
*
Offline Offline

Activity: 147
Merit: 0


View Profile
July 10, 2019, 07:20:30 PM
 #1011

I tried to mine witht he latest version of lolminer on a equihash 96_5 coin (not MNX). I used --coin MNX to make it 96_5 and set the --overwritePersonal to the correct string from the pool. But when it starts mining it only gives rejected shares. Any ideas?

 Device 1:
    Name:    GeForce GTX 1050 Ti
    Address: 2:0
    Vendor:  NVIDIA Corporation
    Memory:  4096 MByte
    Active:  true (Selected kernel: Equihash 96/5, 3G & 4G)

Subscribed to stratum server
New target received: 0008000000000000
New job received: cd03
Start Mining...
Authorized worker: xxx
GPU 1: Share not accepted


WBrainDamage
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
July 11, 2019, 08:39:32 AM
 #1012

Hello!

For last five or six hours i´ve been trying to get lolminer to work with no success. Everything is on the same directory, everything has admin rights.

I get this error:

lolminer.exe is not recognized as an internal or external command operable program or batch file

Batch files:

http://i66.tinypic.com/103brmf.png

My guess is that windows defender deleted the exe.

I should have pointed that. Windows defender is completely disabled.

When i run the exe file from the cmd line as admin like this:

lolMiner.exe --coin Zel --usercfg user_config.json --profile TESTE_ZELCASH --pool zel.2miners.com --port 9090 --user t1XCb9pZAPkp6d5qcjY7d42TLDJvdmyp1Hg --pass x

It stops like this:

http://i67.tinypic.com/2wow03s.png

Anyone?  Huh Huh Huh
issie81
Hero Member
*****
Offline Offline

Activity: 759
Merit: 500

CryptoZilla


View Profile
July 11, 2019, 05:23:36 PM
Last edit: July 11, 2019, 05:38:53 PM by issie81
 #1013

How to get 0.9 on GRIN with Vega ?
I can't get over 0.77~0.8 no matter which settings I try.
Is CPU important ?

Thank you.

same here how C31 do 0.9 ?
using Vega 56 btw
joeykolb
Newbie
*
Offline Offline

Activity: 81
Merit: 0


View Profile
July 13, 2019, 05:26:40 PM
 #1014

ANYONE? how u use Lolminer with pool  //grinmint.com, they use email-with rigname, how u put email in config file?
angelbbs
Member
**
Offline Offline

Activity: 685
Merit: 33


View Profile
July 14, 2019, 11:00:02 AM
 #1015

lolminer 0.8.4
Error on new nicehash platform

Connecting to pool...
Connected to beam.eu-new.nicehash.com:3370 (TLS disabled)
Authorized worker: 3F2v4K3ExF1tqLLwa6Ac3meimSjV3iUZgQ.Farm3
Property Tree error: conversion of data to type "unsigned __int64" failed
dvz35
Jr. Member
*
Offline Offline

Activity: 68
Merit: 2


View Profile
July 16, 2019, 10:41:56 AM
 #1016

how do I set up backup pools? need to create a separate file? give the file setup
кaк нacтpoить peзepвныe пyлы? нyжнo coздaвaть oтдeльный фaйл? дaйтe нacтpoйкy фaйлa

Wink Wink Wink YouTube #PЭДMAЙHEP WinkWinkWink
Lolliedieb
Member
**
Offline Offline

Activity: 400
Merit: 42


View Profile WWW
July 16, 2019, 12:52:43 PM
Last edit: July 16, 2019, 01:02:46 PM by Lolliedieb
 #1017

How to get 0.9 on GRIN with Vega ?
I can't get over 0.77~0.8 no matter which settings I try.
Is CPU important ?

Thank you.

same here how C31 do 0.9 ?
using Vega 56 btw


I recently observed that my grin codes somehow behave a bit different on different drivers - somehow rocm driver giving a better performance. I will investigate this why (because I did no seperate code for rocm ... it should be the same.)


lolminer 0.8.4
Error on new nicehash platform

Connecting to pool...
Connected to beam.eu-new.nicehash.com:3370 (TLS disabled)
Authorized worker: 3F2v4K3ExF1tqLLwa6Ac3meimSjV3iUZgQ.Farm3
Property Tree error: conversion of data to type "unsigned __int64" failed

Oh dear ... what the heck ... will look to that asap. (Likely an other release then this week ... dang...)


how do I set up backup pools? need to create a separate file? give the file setup
кaк нacтpoить peзepвныe пyлы? нyжнo coздaвaть oтдeльный фaйл? дaйтe нacтpoйкy фaйлa

Most easy is when you use --pool --port --user and so on you can give multiple entries by separating them with ';' character. E.g. --port 9996;3333 .... the order needs to be the same, so here the 2nd port belongs to the 2nd entry of --pool and 2nd entry of --user

Anyone?  Huh Huh Huh

That looking like crooked OpenCL drivers - can you try to run clinfo in command line and send me the output via private message?


I tried to mine witht he latest version of lolminer on a equihash 96_5 coin (not MNX). I used --coin MNX to make it 96_5 and set the --overwritePersonal to the correct string from the pool. But when it starts mining it only gives rejected shares. Any ideas?

 Device 1:
    Name:    GeForce GTX 1050 Ti
    Address: 2:0
    Vendor:  NVIDIA Corporation
    Memory:  4096 MByte
    Active:  true (Selected kernel: Equihash 96/5, 3G & 4G)

Subscribed to stratum server
New target received: 0008000000000000
New job received: cd03
Start Mining...
Authorized worker: xxx
GPU 1: Share not accepted


The question is: which coin is this?



ANYONE? how u use Lolminer with pool  //grinmint.com, they use email-with rigname, how u put email in config file?

The "satoshi+randomvalue@nakamoto.com/rig21" stuff needs to be put to the user field.
So in command line --user satoshi+randomvalue@nakamoto.com/rig21
or in config file "USER" : "satoshi+randomvalue@nakamoto.com/rig21",
Kgonla
Newbie
*
Offline Offline

Activity: 128
Merit: 0


View Profile
July 17, 2019, 06:30:39 AM
 #1018

Could someone tell me what is wrong with my config?

https://fotos.subefotos.com/37f53b0fb52d853835ba1702df9ef58fo.jpg

Bat file:

@echo off

setlocal enableDelayedExpansion

set "PARAMS=--profile %PROFILE%"

setx GPU_FORCE_64BIT_PTR 1
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
cls
lolMiner.exe !PARAMS!
timeout 10

user_config.json:

{
   "DEFAULTS" : {
      "DEVICES" : [0,1],
      “ASM” : 1,
      “DIGITS” : 2,
      "APIPORT" : 0
   },

   "GRIN29" :
   {
      "COIN" : "GRIN-AD29",
      "POOLS" : [
         {"POOL" : "mine.thegrinpool.com",
          "PORT" : "4747",
          "USER" : "Huh@gmail.com",
          "PASS" : "x"}
      ]
   }
}

UnclWish
Sr. Member
****
Offline Offline

Activity: 1274
Merit: 253


View Profile
July 17, 2019, 11:12:52 AM
 #1019

Could someone tell me what is wrong with my config?



Bat file:

@echo off

setlocal enableDelayedExpansion

set "PARAMS=--profile %PROFILE%"

setx GPU_FORCE_64BIT_PTR 1
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
cls
lolMiner.exe !PARAMS!
timeout 10

user_config.json:

{
   "DEFAULTS" : {
      "DEVICES" : [0,1],
      “ASM” : 1,
      “DIGITS” : 2,
      "APIPORT" : 0
   },

   "GRIN29" :
   {
      "COIN" : "GRIN-AD29",
      "POOLS" : [
         {"POOL" : "mine.thegrinpool.com",
          "PORT" : "4747",
          "USER" : "Huh@gmail.com",
          "PASS" : "x"}
      ]
   }
}


Try to remove "!" from bat. Make this string:

lolMiner.exe PARAMS

and you must run bat with option - name of profile. F.e. run_bat GRIN29
Lolliedieb
Member
**
Offline Offline

Activity: 400
Merit: 42


View Profile WWW
July 17, 2019, 12:02:50 PM
 #1020

Hey lolMiner any chance in supporting Swap soon? They are pretty similar to Grin.

Grin Cuckaroo29 -> Cycle length: 42 bits / Nonce lenght: 8 bytes
Swap Cuckaroo29s -> Cycle length: 32 bits / Nonce lenght: 4 bytes

For the share verification, the cycle needs to be packed according to the reduced length.

More detailed information:
https://github.com/swap-dev/swap/wiki/Develop-for-Swap-Mining
https://i.imgur.com/yqmtSbo.png
https://i.imgur.com/cs5DkcB.png
https://i.imgur.com/JM0POTg.png
https://i.imgur.com/Vki4dw3.png
https://bitcointalk.org/index.php?topic=5141707 (Swap mining/PoW discussion thread)

I will look into that - my current mission is to make my cuckarood and cuckatoo kernels quicker, but that is something on my list as well Smiley
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 [51] 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!