Bitcoin Forum
September 22, 2018, 10:06:47 PM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 778 779 780 781 782 783 784 785 786 787 788 789 790 791 792 793 794 795 796 797 798 799 800 801 802 803 804 805 806 807 808 809 810 811 812 813 814 815 816 817 818 819 820 821 822 823 824 825 826 827 [828] 829 830 831 832 833 834 835 836 837 838 839 840 841 842 843 844 845 846 847 »
  Print  
Author Topic: OFFICIAL CGMINER mining software thread for linux/win/osx/mips/arm/r-pi 4.11.1  (Read 5762189 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
Buchi-88
Legendary
*
Offline Offline

Activity: 1736
Merit: 1036


Changing Car Ownership forever


View Profile
July 30, 2016, 10:37:30 PM
 #16541

I have an problem with the cgminer and th U3, anyone have an idea?
Quote
cgminer version 4.9.2 - Started: [2016-07-30 23:57:50.402]
--------------------------------------------------------------------------------
 (5s):1.349M (1m):9.538G (5m):28.75G (15m):18.21G (avg):43.79Gh/s
 A:4898  R:0  HW:4  WU:612.0/m
 Connected to multiple pools with block change notify
 Block: 6084db13...  Diff:2.52M  Started: [00:03:33.486]  Best share: 16.1K
--------------------------------------------------------------------------------
 USB management Pool management Settings Display options Quit
 0: AU3 0       : 225MHz 775mV            | 1.349M / 43.79Gh/s WU:612.0/m
--------------------------------------------------------------------------------
 [2016-07-31 00:06:45.165] AU3 0: Idle for more than 60 seconds, declaring SICK!
 [2016-07-31 00:06:45.167] AU3 0: Attempting to restart

 Huh

★★★★★
▄▄██████▄▄
▄█████▀  ▀█████▄
▄████▀        ▀████▄
▄███▀              ▀███▄
▄██▀                    ▀██▄
▄██▀                        ▀██▄
██        ▒▓▓▓▓▓▒▒            ██
██      ▒▓▓▒▓█▓ ▒▓▓▓          ██
██   ▒▒▓█▓▒ ▒▓▓  ▒▓█▓▒▒▒      ██
██  ▒███▓▓▓█▓▓▓▓▓▓▓▓▓████▓▒   ██
██  ▒█▓▓▒▒▒▓▓▓▓▓▓▓▓▓▓▒▒▓▓██▒  ██
██  ▒██▓▓▓▓▓▓▓▓▓▓▓▓▓▒▓▓▓▒▓█▒  ██
██   ▒▒▓█▒▓▓▒▓▓▓▓▓▓▓██▒█▓▒█   ██
██      ▓█▓▒         ▓▓▓      ██
██                            ██
▀██▄                        ▄██▀
▀██▄                    ▄██▀
▀███▄              ▄███▀
▀████▄        ▄████▀
▀█████▄  ▄█████▀
▀▀██████▀▀
▀▀
TrustedCars
Flex




























Changing Car Ownership Forever
√ Commitment free               √ Transparent
√ Affordable for everybody  √ Paperless














Whitepaper
Lightpaper
ANN Thread
Facebook
Twitter
Telegram
▄▄██████▄▄
▄█████▀  ▀█████▄
▄████▀        ▀████▄
▄███▀              ▀███▄
▄██▀                    ▀██▄
▄██▀                        ▀██▄
██        ▒▓▓▓▓▓▒▒            ██
██      ▒▓▓▒▓█▓ ▒▓▓▓          ██
██   ▒▒▓█▓▒ ▒▓▓  ▒▓█▓▒▒▒      ██
██  ▒███▓▓▓█▓▓▓▓▓▓▓▓▓████▓▒   ██
██  ▒█▓▓▒▒▒▓▓▓▓▓▓▓▓▓▓▒▒▓▓██▒  ██
██  ▒██▓▓▓▓▓▓▓▓▓▓▓▓▓▒▓▓▓▒▓█▒  ██
██   ▒▒▓█▒▓▓▒▓▓▓▓▓▓▓██▒█▓▒█   ██
██      ▓█▓▒         ▓▓▓      ██
██                            ██
▀██▄                        ▄██▀
▀██▄                    ▄██▀
▀███▄              ▄███▀
▀████▄        ▄████▀
▀█████▄  ▄█████▀
▀▀██████▀▀
▀▀
★★★★★
Make a difference with your Ether.
Donate Ether for the greater good.
SPRING.WETRUST.IO
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537654007
Hero Member
*
Offline Offline

Posts: 1537654007

View Profile Personal Message (Offline)

Ignore
1537654007
Reply with quote  #2

1537654007
Report to moderator
1537654007
Hero Member
*
Offline Offline

Posts: 1537654007

View Profile Personal Message (Offline)

Ignore
1537654007
Reply with quote  #2

1537654007
Report to moderator
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2646
Merit: 1143


Ruu \o/


View Profile WWW
July 30, 2016, 10:39:28 PM
 #16542

I have an problem with the cgminer and th U3, anyone have an idea?
Quote
cgminer version 4.9.2 - Started: [2016-07-30 23:57:50.402]
--------------------------------------------------------------------------------
 (5s):1.349M (1m):9.538G (5m):28.75G (15m):18.21G (avg):43.79Gh/s
 A:4898  R:0  HW:4  WU:612.0/m
 Connected to multiple pools with block change notify
 Block: 6084db13...  Diff:2.52M  Started: [00:03:33.486]  Best share: 16.1K
--------------------------------------------------------------------------------
 USB management Pool management Settings Display options Quit
 0: AU3 0       : 225MHz 775mV            | 1.349M / 43.79Gh/s WU:612.0/m
--------------------------------------------------------------------------------
 [2016-07-31 00:06:45.165] AU3 0: Idle for more than 60 seconds, declaring SICK!
 [2016-07-31 00:06:45.167] AU3 0: Attempting to restart

 Huh

Looks typical of the U3, it's a steaming pile of shit and it's started failing for you.

Developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org, 1% Fee Solo mining at solo.ckpool.org
-ck
Buchi-88
Legendary
*
Offline Offline

Activity: 1736
Merit: 1036


Changing Car Ownership forever


View Profile
July 31, 2016, 06:26:32 AM
 #16543

I have an problem with the cgminer and th U3, anyone have an idea?
Quote
cgminer version 4.9.2 - Started: [2016-07-30 23:57:50.402]
--------------------------------------------------------------------------------
 (5s):1.349M (1m):9.538G (5m):28.75G (15m):18.21G (avg):43.79Gh/s
 A:4898  R:0  HW:4  WU:612.0/m
 Connected to multiple pools with block change notify
 Block: 6084db13...  Diff:2.52M  Started: [00:03:33.486]  Best share: 16.1K
--------------------------------------------------------------------------------
 USB management Pool management Settings Display options Quit
 0: AU3 0       : 225MHz 775mV            | 1.349M / 43.79Gh/s WU:612.0/m
--------------------------------------------------------------------------------
 [2016-07-31 00:06:45.165] AU3 0: Idle for more than 60 seconds, declaring SICK!
 [2016-07-31 00:06:45.167] AU3 0: Attempting to restart

 Huh

Looks typical of the U3, it's a steaming pile of shit and it's started failing for you.

THX, also no chance to a successful run?

★★★★★
▄▄██████▄▄
▄█████▀  ▀█████▄
▄████▀        ▀████▄
▄███▀              ▀███▄
▄██▀                    ▀██▄
▄██▀                        ▀██▄
██        ▒▓▓▓▓▓▒▒            ██
██      ▒▓▓▒▓█▓ ▒▓▓▓          ██
██   ▒▒▓█▓▒ ▒▓▓  ▒▓█▓▒▒▒      ██
██  ▒███▓▓▓█▓▓▓▓▓▓▓▓▓████▓▒   ██
██  ▒█▓▓▒▒▒▓▓▓▓▓▓▓▓▓▓▒▒▓▓██▒  ██
██  ▒██▓▓▓▓▓▓▓▓▓▓▓▓▓▒▓▓▓▒▓█▒  ██
██   ▒▒▓█▒▓▓▒▓▓▓▓▓▓▓██▒█▓▒█   ██
██      ▓█▓▒         ▓▓▓      ██
██                            ██
▀██▄                        ▄██▀
▀██▄                    ▄██▀
▀███▄              ▄███▀
▀████▄        ▄████▀
▀█████▄  ▄█████▀
▀▀██████▀▀
▀▀
TrustedCars
Flex




























Changing Car Ownership Forever
√ Commitment free               √ Transparent
√ Affordable for everybody  √ Paperless














Whitepaper
Lightpaper
ANN Thread
Facebook
Twitter
Telegram
▄▄██████▄▄
▄█████▀  ▀█████▄
▄████▀        ▀████▄
▄███▀              ▀███▄
▄██▀                    ▀██▄
▄██▀                        ▀██▄
██        ▒▓▓▓▓▓▒▒            ██
██      ▒▓▓▒▓█▓ ▒▓▓▓          ██
██   ▒▒▓█▓▒ ▒▓▓  ▒▓█▓▒▒▒      ██
██  ▒███▓▓▓█▓▓▓▓▓▓▓▓▓████▓▒   ██
██  ▒█▓▓▒▒▒▓▓▓▓▓▓▓▓▓▓▒▒▓▓██▒  ██
██  ▒██▓▓▓▓▓▓▓▓▓▓▓▓▓▒▓▓▓▒▓█▒  ██
██   ▒▒▓█▒▓▓▒▓▓▓▓▓▓▓██▒█▓▒█   ██
██      ▓█▓▒         ▓▓▓      ██
██                            ██
▀██▄                        ▄██▀
▀██▄                    ▄██▀
▀███▄              ▄███▀
▀████▄        ▄████▀
▀█████▄  ▄█████▀
▀▀██████▀▀
▀▀
★★★★★
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2646
Merit: 1143


Ruu \o/


View Profile WWW
July 31, 2016, 06:30:40 AM
 #16544

THX, also no chance to a successful run?
Let it cool down, try a lower voltage and then start lowering the clock speed on each startup. You might find a speed where it works again, or half works, or it may never work again. They're just not very reliable and don't have much of a life expectancy.

Developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org, 1% Fee Solo mining at solo.ckpool.org
-ck
Buchi-88
Legendary
*
Offline Offline

Activity: 1736
Merit: 1036


Changing Car Ownership forever


View Profile
July 31, 2016, 08:26:35 AM
 #16545

THX, also no chance to a successful run?
Let it cool down, try a lower voltage and then start lowering the clock speed on each startup. You might find a speed where it works again, or half works, or it may never work again. They're just not very reliable and don't have much of a life expectancy.

THX, i will test at next ry with this settings:

Quote
"au3-freq" : "200",
"au3-volt" : "750",

 Wink

★★★★★
▄▄██████▄▄
▄█████▀  ▀█████▄
▄████▀        ▀████▄
▄███▀              ▀███▄
▄██▀                    ▀██▄
▄██▀                        ▀██▄
██        ▒▓▓▓▓▓▒▒            ██
██      ▒▓▓▒▓█▓ ▒▓▓▓          ██
██   ▒▒▓█▓▒ ▒▓▓  ▒▓█▓▒▒▒      ██
██  ▒███▓▓▓█▓▓▓▓▓▓▓▓▓████▓▒   ██
██  ▒█▓▓▒▒▒▓▓▓▓▓▓▓▓▓▓▒▒▓▓██▒  ██
██  ▒██▓▓▓▓▓▓▓▓▓▓▓▓▓▒▓▓▓▒▓█▒  ██
██   ▒▒▓█▒▓▓▒▓▓▓▓▓▓▓██▒█▓▒█   ██
██      ▓█▓▒         ▓▓▓      ██
██                            ██
▀██▄                        ▄██▀
▀██▄                    ▄██▀
▀███▄              ▄███▀
▀████▄        ▄████▀
▀█████▄  ▄█████▀
▀▀██████▀▀
▀▀
TrustedCars
Flex




























Changing Car Ownership Forever
√ Commitment free               √ Transparent
√ Affordable for everybody  √ Paperless














Whitepaper
Lightpaper
ANN Thread
Facebook
Twitter
Telegram
▄▄██████▄▄
▄█████▀  ▀█████▄
▄████▀        ▀████▄
▄███▀              ▀███▄
▄██▀                    ▀██▄
▄██▀                        ▀██▄
██        ▒▓▓▓▓▓▒▒            ██
██      ▒▓▓▒▓█▓ ▒▓▓▓          ██
██   ▒▒▓█▓▒ ▒▓▓  ▒▓█▓▒▒▒      ██
██  ▒███▓▓▓█▓▓▓▓▓▓▓▓▓████▓▒   ██
██  ▒█▓▓▒▒▒▓▓▓▓▓▓▓▓▓▓▒▒▓▓██▒  ██
██  ▒██▓▓▓▓▓▓▓▓▓▓▓▓▓▒▓▓▓▒▓█▒  ██
██   ▒▒▓█▒▓▓▒▓▓▓▓▓▓▓██▒█▓▒█   ██
██      ▓█▓▒         ▓▓▓      ██
██                            ██
▀██▄                        ▄██▀
▀██▄                    ▄██▀
▀███▄              ▄███▀
▀████▄        ▄████▀
▀█████▄  ▄█████▀
▀▀██████▀▀
▀▀
★★★★★
KyrosKrane
Sr. Member
****
Offline Offline

Activity: 295
Merit: 250


View Profile WWW
July 31, 2016, 04:46:42 PM
 #16546

Just a quick compliment to CK, Kano, and the other cgminer devs. I recently rebuilt my mining rig based on a Raspberry Pi and a few Asicminer Block Erupters I still had. One compilation with appropriate flags later, and cgminer was happily chomping away and telling me I haven't found a block yet! Smiley It's pretty impressive to have software continue to work with ancient hardware in an environment as fast-moving as bitcoin. Major props and thanks! Smiley

Tips and donations: 1KyrosREGDkNLp1rMd9wfVwfkXYHTd6j5U  |  BTC P2Pool node: p2pool.kyros.info:9332
vayvanne
Full Member
***
Offline Offline

Activity: 215
Merit: 100

GPG ID 48298AFC


View Profile
August 21, 2016, 09:47:49 PM
 #16547

Hi folks. In expect of bitcoin core v0.13 with segwit, will the cgminer be updated in part of solo mining? Guess that there may be also a changes in RPC part of bitcoin core.
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2646
Merit: 1143


Ruu \o/


View Profile WWW
August 21, 2016, 09:56:02 PM
 #16548

Hi folks. In expect of bitcoin core v0.13 with segwit, will the cgminer be updated in part of solo mining? Guess that there may be also a changes in RPC part of bitcoin core.
Unlikely. The demand and utility for plain cgminer and the need for solo mining to work on it these days is somewhat pointless so there's no desire on my part to provide said update unless someone wants to contribute code pushes it to git and asks me to pull their request. The only new hardware coming out that will use official cgminer code will be upcoming avalon hardware and that will be running on low power controllers that won't be capable of solo mining in any meaningful capacity.

Developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org, 1% Fee Solo mining at solo.ckpool.org
-ck
andrew0187
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
August 23, 2016, 04:37:01 AM
 #16549

Hi. I am installing cgminer on my Pi and im following this guide: https://www.youtube.com/watch?v=a8kN9GDsB0U . I'm having some trouble when I run the "sudo ./autogen.sh" command. I get an error Sad Any suggestions?

Code:
pi@raspberrypi:~/cgminer $ sudo ./autogen.sh
./autogen.sh: 6: ./autogen.sh: autoreconf: not found
kano
Legendary
*
Offline Offline

Activity: 2576
Merit: 1054


Linux since 1997 RedHat 4


View Profile
August 23, 2016, 05:11:39 AM
 #16550

Hi. I am installing cgminer on my Pi and im following this guide: https://www.youtube.com/watch?v=a8kN9GDsB0U . I'm having some trouble when I run the "sudo ./autogen.sh" command. I get an error Sad Any suggestions?

Code:
pi@raspberrypi:~/cgminer $ sudo ./autogen.sh
./autogen.sh: 6: ./autogen.sh: autoreconf: not found
We obviously have nothing to do with that video.

Read the README and it will tell you that you didn't install everything you need to install.

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
CrystalmETH
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
August 25, 2016, 04:32:38 PM
 #16551

thanks for sharing, runs good. Will update tonight as I'm not known with this software.
SmallVern
Newbie
*
Offline Offline

Activity: 41
Merit: 0


View Profile
September 21, 2016, 06:55:06 PM
 #16552

Got it set up on my rig, thanks!
michelem
Legendary
*
Offline Offline

Activity: 995
Merit: 1000



View Profile WWW
September 23, 2016, 11:52:35 AM
 #16553

Anyone know how to send the API command to change miner frequency?

I'm trying sending the command "setconfig" with params like this "bitmain-freq,400", but it sends me an error config not found.

Get Minera. Your next bitcoin mining dashboard. Donations BTC: 1AvF29tTd6w8kvLuTp5QqLFbN6LTQDoGFQ - Try GigaWatt mining Tokens
kano
Legendary
*
Offline Offline

Activity: 2576
Merit: 1054


Linux since 1997 RedHat 4


View Profile
September 25, 2016, 12:02:41 AM
 #16554

Anyone know how to send the API command to change miner frequency?

I'm trying sending the command "setconfig" with params like this "bitmain-freq,400", but it sends me an error config not found.
That depends on the mining device and if there is implemented code to do that.
If it's someone else's driver they added to a fork of cgminer, I'd doubt it's been implemented.

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
Rufus_Lenhador
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
September 28, 2016, 05:04:50 PM
 #16555

What should I do when I get this error?

Code:
[2016-09-28 14:04:13.329] Started cgminer 4.9.2
[2016-09-28 14:03:12.815] ICA 0 usb transfer err:(-9) LIBUSB_ERROR_PIPE
[2016-09-28 14:03:12.815] FAIL: USB get_lock not found (2:63)

Using an Avalon Nano miner.
kano
Legendary
*
Offline Offline

Activity: 2576
Merit: 1054


Linux since 1997 RedHat 4


View Profile
October 08, 2016, 12:28:05 AM
 #16556

What should I do when I get this error?

Code:
[2016-09-28 14:04:13.329] Started cgminer 4.9.2
[2016-09-28 14:03:12.815] ICA 0 usb transfer err:(-9) LIBUSB_ERROR_PIPE
[2016-09-28 14:03:12.815] FAIL: USB get_lock not found (2:63)

Using an Avalon Nano miner.
Probably an incorrect libusb version rather than the libusb code we provide ...
Or an OS that doesn't support the USB locking we use ... or ... ?

Pool: https://kano.is Here on Bitcointalk: Forum BTC: 1KanoPb8cKYqNrswjaA8cRDk4FAS9eDMLU
FreeNode IRC: irc.freenode.net channel #kano.is Majority developer of the ckpool code
Help keep Bitcoin secure by mining on pools with full block verification on all blocks - and NO empty blocks!
andreysmol
Newbie
*
Offline Offline

Activity: 48
Merit: 0


View Profile WWW
October 19, 2016, 06:05:18 PM
 #16557

Hello CGMiner!!!
I have mining "AntMiner U3"
I download and going mining on site very good and income bitcoin normal.
Now problem, what's error and problem. Maybe virus or not or others.
I download zadig and driver install good. But not receive, I don't know what's problem. How to fix error.
See Text document "logfile.txt" below.
Thanks, wait answer
Andrey

to see text document "logfile" error
Code:
[2016-10-18 08:32:52] Started cgminer 4.9.2
 [2016-10-18 08:32:52] Loaded configuration file cgminer.conf
 [2016-10-18 08:32:52] Fatal JSON error in configuration file.
 [2016-10-18 08:32:52] Configuration file could not be used.

 [2016-10-18 08:32:56] USB init, open device failed, err -12,
 [2016-10-18 08:32:56] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:32:56] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:32:56] See README.txt file included for help
 [2016-10-18 08:32:56] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:32:56] USB init, open device failed, err -12,
 [2016-10-18 08:32:56] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:32:56] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:32:56] See README.txt file included for help
 [2016-10-18 08:32:56] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:32:57] No devices detected!
 [2016-10-18 08:32:57] Waiting for USB hotplug devices or press q to quit
 [2016-10-18 08:32:57] Probing for an alive pool
 [2016-10-18 08:32:57] Pool 0 difficulty changed to 1024
 [2016-10-18 08:32:58] Network diff set to 259G

 [2016-10-18 08:33:06] USB init, open device failed, err -12,
 [2016-10-18 08:33:06] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:06] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:06] See README.txt file included for help
 [2016-10-18 08:33:06] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:33:06] USB init, open device failed, err -12,
 [2016-10-18 08:33:06] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:06] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:06] See README.txt file included for help
 [2016-10-18 08:33:06] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:33:15] USB init, open device failed, err -12,
 [2016-10-18 08:33:15] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:15] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:15] See README.txt file included for help
 [2016-10-18 08:33:15] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:33:16] USB init, open device failed, err -12,
 [2016-10-18 08:33:16] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:16] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:16] See README.txt file included for help
 [2016-10-18 08:33:16] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:33:25] USB init, open device failed, err -12,
 [2016-10-18 08:33:25] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:25] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:25] See README.txt file included for help
 [2016-10-18 08:33:25] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:33:25] USB init, open device failed, err -12,
 [2016-10-18 08:33:25] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:25] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:25] See README.txt file included for help
 [2016-10-18 08:33:25] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:33:34] USB init, open device failed, err -12,
 [2016-10-18 08:33:34] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:34] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:34] See README.txt file included for help
 [2016-10-18 08:33:34] Icarus detect (2:4) failed to initialise (incorrect device?)

 [2016-10-18 08:33:34] USB init, open device failed, err -12,
 [2016-10-18 08:33:34] You need to install a WinUSB driver for - AMU device 2:4
 [2016-10-18 08:33:34] And associate - AMU device 2:4 with WinUSB using zadig
 [2016-10-18 08:33:34] See README.txt file included for help
 [2016-10-18 08:33:34] Icarus detect (2:4) failed to initialise (incorrect device?)



http://i83.fastpic.ru/big/2016/1019/8f/53d19c807a406d5a5a2ced415ccb9d8f.jpg
.
http://i84.fastpic.ru/big/2016/1019/85/e780a7feffac817d873999f925d38685.jpg
.

Mikestang
Legendary
*
Offline Offline

Activity: 1162
Merit: 1000



View Profile
October 19, 2016, 07:33:31 PM
 #16558

The best way to fix any problem with the U3 is to throw it in the trash; that's where they belong.
os2sam
Legendary
*
Offline Offline

Activity: 2464
Merit: 1001


Think for yourself


View Profile
October 19, 2016, 09:58:19 PM
 #16559

Hello CGMiner!!!
I have mining "AntMiner U3"
I download and going mining on site very good and income bitcoin normal.
Now problem, what's error and problem. Maybe virus or not or others.
I download zadig and driver install good. But not receive, I don't know what's problem. How to fix error?

I don't know anything about a U3, but, it looks like the WinUSB driver isn't assigned to it.  So with the device plugged into your USB port rerun Zadig and  verify that WinUSB is assigned to it.  If not reselect/reinstall WinUSB.

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
Ososober
Newbie
*
Offline Offline

Activity: 64
Merit: 0


View Profile
November 15, 2016, 08:18:56 AM
 #16560

good afternoon everybody

I have a concern about  cgminer ver 4.9.2

i run it, and after a day or so it shows as using over 1000 meg or ram memory

currently it has been running 9 hours and taskmaster is showing 285.6 meg of memory used

is this normal or

here is my command batch file text

ive blanked out my server and password for my protection

also, is there any way for having it stop and restard in the batch .bat file every 5 hours?

@echo off
cd c:\
cd cgminer
cgminer -o stratum+tcp://xxxxxxxx:3333 -u xxxxxxxx -p x

Thanks in advance

ososober
Pages: « 1 ... 778 779 780 781 782 783 784 785 786 787 788 789 790 791 792 793 794 795 796 797 798 799 800 801 802 803 804 805 806 807 808 809 810 811 812 813 814 815 816 817 818 819 820 821 822 823 824 825 826 827 [828] 829 830 831 832 833 834 835 836 837 838 839 840 841 842 843 844 845 846 847 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!