Bitcoin Forum
December 11, 2016, 12:18:57 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Poll
Question: What miner backend do you use with GUIMiner?
OpenCL (poclbm) - 1390 (46.9%)
Phoenix - 339 (11.4%)
ufasoft CPU miner - 172 (5.8%)
puddinpop RPC Miner - 43 (1.5%)
Other - 173 (5.8%)
Don't know - 844 (28.5%)
Total Voters: 2959

Pages: « 1 ... 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 [63] 64 65 66 67 68 69 70 »
  Print  
Author Topic: GUI mining - updated Dec 3 with 7970 bugfix, also supports Stratum!  (Read 2971336 times)
Trance104
Full Member
***
Offline Offline

Activity: 199


View Profile WWW
November 29, 2012, 05:09:19 AM
 #1241

I see that there will be an update for the 7970's!!!!!!!!!!!!!!!!!

Now I'm excited!!!!

 Kiss

Can't stop the Trance! Dance!! DANCE!!!
www.youtube.com/pixelfixgaming
1481458737
Hero Member
*
Offline Offline

Posts: 1481458737

View Profile Personal Message (Offline)

Ignore
1481458737
Reply with quote  #2

1481458737
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481458737
Hero Member
*
Offline Offline

Posts: 1481458737

View Profile Personal Message (Offline)

Ignore
1481458737
Reply with quote  #2

1481458737
Report to moderator
1481458737
Hero Member
*
Offline Offline

Posts: 1481458737

View Profile Personal Message (Offline)

Ignore
1481458737
Reply with quote  #2

1481458737
Report to moderator
1481458737
Hero Member
*
Offline Offline

Posts: 1481458737

View Profile Personal Message (Offline)

Ignore
1481458737
Reply with quote  #2

1481458737
Report to moderator
tealover
Jr. Member
*
Offline Offline

Activity: 56


View Profile
December 02, 2012, 07:04:20 AM
 #1242

Getting error after installing new guiminer:

Code:
ERROR:root:Exception:
Traceback (most recent call last):
  File "guiminer.py", line 2477, in run
  File "guiminer.py", line 1892, in __init__
  File "guiminer.py", line 2128, in load_config
  File "guiminer.py", line 1007, in start_mining
  File "subprocess.pyo", line 679, in __init__
  File "subprocess.pyo", line 896, in _execute_child
WindowsError: [Error 2] The system cannot find the file specified
Traceback (most recent call last):
  File "guiminer.py", line 2486, in <module>
  File "guiminer.py", line 2477, in run
  File "guiminer.py", line 1892, in __init__
  File "guiminer.py", line 2128, in load_config
  File "guiminer.py", line 1007, in start_mining
  File "subprocess.pyo", line 679, in __init__
  File "subprocess.pyo", line 896, in _execute_child
WindowsError: [Error 2] The system cannot find the file specified
ERROR:root:Exception:
Traceback (most recent call last):
  File "guiminer.py", line 2477, in run
  File "guiminer.py", line 1892, in __init__
  File "guiminer.py", line 2128, in load_config
  File "guiminer.py", line 1007, in start_mining
  File "subprocess.pyo", line 679, in __init__
  File "subprocess.pyo", line 896, in _execute_child
WindowsError: [Error 2] The system cannot find the file specified
Traceback (most recent call last):
  File "guiminer.py", line 2486, in <module>
  File "guiminer.py", line 2477, in run
  File "guiminer.py", line 1892, in __init__
  File "guiminer.py", line 2128, in load_config
  File "guiminer.py", line 1007, in start_mining
  File "subprocess.pyo", line 679, in __init__
  File "subprocess.pyo", line 896, in _execute_child
WindowsError: [Error 2] The system cannot find the file specified
Miners folder missing and etc.



I'm getting same error, help please
Ascholten
Full Member
***
Offline Offline

Activity: 155


View Profile
December 02, 2012, 12:22:24 PM
 #1243

I kept getting an OpenGL name not defined error.  I tried uninstall / reinstall and it kept giving me the same error.  I had to revert back to the older version which is running.

Any ideas?

Thank you
Aaron

Bit Visitor      You view the page / ads and get paid. 
Coin Tube    You watch videos and get paid.
Kiv
Full Member
***
Offline Offline

Activity: 162



View Profile
December 03, 2012, 10:49:21 PM
 #1244

A new version of the miner is available; I've updated the download link on the first post, or you can get it here:

    guiminer-20121203.exe (self-extracting archive)

The only change in this release is the fix for this poclbm issue which prevented mining on some cards such as 7970: https://github.com/m0mchil/poclbm/issues/54.
   
Changes:
- Update poclbm to fix poclbm issue with 7970, 6850, and others:
  https://github.com/m0mchil/poclbm/issues/54

GUIMiner - get started easily mining Bitcoins on your GPU or CPU
Donate to support work on GUIMiner: 1MDDh2h4cAZDafgc94mr9q95dhRYcJbNQo
or YouTipIt
AfricanHunter
Full Member
***
Offline Offline

Activity: 157


View Profile
December 06, 2012, 09:33:36 AM
 #1245

I am on the February version. What is the best way to upgrade? Will probably uninstall previous and reinstall current version but is there a better way?

Edited because I am an idiot

Thinking about doing business with johnniewalkerhttps://bitcointalk.org/index.php?action=profile;u=72227?
First read this thread https://bitcointalk.org/index.php?topic=131841.0

Also, Join the National Rifle Association to protect 2nd Amendment Rights http://membership.nrahq.org/default.asp?campaignid=XR020022
PatMan
Hero Member
*****
Offline Offline

Activity: 924


Watch out for the "Neg-Rep-Dogie-Police".....


View Profile WWW
December 10, 2012, 01:34:27 PM
 #1246

Hi guys,

I was under the impression that GUI miner now supports Phoenix & phatk, but when I click on it as stated in the guide I get an error message saying it's unsupported - am I missing something? Running the latest version....

Cheers.

"When one person is deluded it is called insanity - when many people are deluded it is called religion" - Robert M. Pirsig.  I don't want your coins, I want change.
Amazon UK BTC payment service - https://bitcointalk.org/index.php?topic=301229.0 - with FREE delivery!
http://www.ae911truth.org/ - http://rethink911.org/ - http://rememberbuilding7.org/
monsterblitz
Newbie
*
Offline Offline

Activity: 25



View Profile WWW
December 10, 2012, 05:10:29 PM
 #1247

Hi guys,

I was under the impression that GUI miner now supports Phoenix & phatk, but when I click on it as stated in the guide I get an error message saying it's unsupported - am I missing something? Running the latest version....

Cheers.


Changelog:
20121203
- Update poclbm with bugfix for issue #54

20121118
- Update poclbm to latest miner including Stratum support.
- Fix rejected/stale counter not incrementing properly.
- For solo mining, accept bitcoin-qt.exe or any other *.exe file for client instead of just bitcoin.exe.
- For solo mining, add option to set bitcoin data directory, in case it's not in the default location.
- Remove Phoenix 1 support since it's no longer maintained.


You will need to use an older version.  It appears the guide has not been updated.

"Not everything that counts can be counted, and not everything that can be counted counts."
PatMan
Hero Member
*****
Offline Offline

Activity: 924


Watch out for the "Neg-Rep-Dogie-Police".....


View Profile WWW
December 10, 2012, 05:50:26 PM
 #1248

Ah! Bloody hell - thanks for that. It's a bit misleading when the option to use it is still in the actual program..... Huh

"When one person is deluded it is called insanity - when many people are deluded it is called religion" - Robert M. Pirsig.  I don't want your coins, I want change.
Amazon UK BTC payment service - https://bitcointalk.org/index.php?topic=301229.0 - with FREE delivery!
http://www.ae911truth.org/ - http://rethink911.org/ - http://rememberbuilding7.org/
BTCHashers
Newbie
*
Offline Offline

Activity: 10


View Profile
December 20, 2012, 12:46:53 AM
 #1249

At first it told me I needed to install ati sdk so i did

No everytime I try to open it, nothing comes up
crazyearner
Legendary
*
Offline Offline

Activity: 1526



View Profile
December 31, 2012, 02:05:59 AM
 #1250

How do i get this to use scrypt and not stratum???

.BITSLER.                 ▄███
               ▄████▀
             ▄████▀
           ▄████▀  ▄██▄
         ▄████▀    ▀████▄
       ▄████▀        ▀████▄
     ▄████▀            ▀████▄
   ▄████▀                ▀████▄
 ▄████▀ ▄████▄      ▄████▄ ▀████▄
█████   ██████      ██████   █████
 ▀████▄ ▀████▀      ▀████▀ ▄████▀
   ▀████▄                ▄████▀
     ▀████▄            ▄████▀
       ▀████▄        ▄████▀
         ▀████▄    ▄████▀
           ▀████▄▄████▀
             ▀██████▀
               ▀▀▀▀
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▄             
▄▄▄▄▀▀▀▀    ▄▄█▄▄ ▀▀▄         
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▄       
█  ▀▄▄  ▀█▀▀ ▄      ▀████   ▀▀▄   
█ █▄  ▀▄   ▀████       ▀▀ ▄██▄ ▀▀▄
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
█  ▀▀       ▀▄▄ ▀████      ▄▄▄▀▀▀  █
█            ▄ ▀▄    ▄▄▄▀▀▀   ▄▄  █
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀
█ ▄▄   ███   ▀██  █           ▀▀  █ 
█ ███  ▀██       █        ▄▄      █ 
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀   
▀▄            █        ▀▀      █   
▀▀▄   ███▄  █   ▄▄          █   
▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀     
▀▀▄   █   ▀▀▄▄▄▀▀▀         
▄▄▄▄▄▄▄▄▄▄▄█▄▄▀▀▀▀               
              ▄▄▄██████▄▄▄
          ▄▄████████████████▄▄
        ▄██████▀▀▀▀▀▀▀▀▀▀██████▄
▄     ▄█████▀             ▀█████▄
██▄▄ █████▀                ▀█████
 ████████            ▄██      █████
  ████████▄         ███▀       ████▄
  █████████▀▀     ▄███▀        █████
   █▀▀▀          █████         █████
     ▄▄▄         ████          █████
   █████          ▀▀           ████▀
    █████                     █████
     █████▄                 ▄█████
      ▀█████▄             ▄█████▀
        ▀██████▄▄▄▄▄▄▄▄▄▄██████▀
          ▀▀████████████████▀▀
              ▀▀▀██████▀▀▀
            ▄▄▄███████▄▄▄
         ▄█▀▀▀ ▄▄▄▄▄▄▄ ▀▀▀█▄
       █▀▀ ▄█████████████▄ ▀▀█
     █▀▀ ███████████████████ ▀▀█
    █▀ ███████████████████████ ▀█
   █▀ ███████████████▀▀ ███████ ▀█
 ▄█▀ ██████████████▀      ▀█████ ▀█▄
███ ███████████▀▀            ▀▀██ ███
███ ███████▀▀                     ███
███ ▀▀▀▀                          ███
▀██▄                             ▄██▀
  ▀█▄                            ▀▀
    █▄       █▄▄▄▄▄▄▄▄▄█
     █▄      ▀█████████▀
      ▀█▄      ▀▀▀▀▀▀▀
        ▀▀█▄▄  ▄▄▄
            ▀▀█████
[]
CubedRoot
Sr. Member
****
Offline Offline

Activity: 295


View Profile
December 31, 2012, 08:53:48 AM
 #1251

Can anyone suggest the right flags to use with the december version of GUIminer and an HD7970?  I am running it on mine, with good speeds, but it will routinely stop working for a second or 2 once a share is submitted, causing my miner to pause until it begins a new share.  I've never seen it do this on my other rigs running 5970's.   

It will give the "warning, job finished, Tahiti is idle" and then jump back to hashing shortly after.
Mir
Newbie
*
Offline Offline

Activity: 20


View Profile
January 01, 2013, 09:20:02 AM
 #1252

I am still getting message
Any Help please ?
Code:
Traceback (most recent call last):
  File "guiminer.py", line 2056, in save_config
  File "json\__init__.pyo", line 231, in dumps
  File "json\encoder.pyo", line 201, in encode
  File "json\encoder.pyo", line 264, in iterencode
UnicodeDecodeError: 'utf8' codec can't decode byte 0xe4 in position 15: invalid continuation byte
tonto
Hero Member
*****
Offline Offline

Activity: 680


BubblesBit.com


View Profile WWW
January 12, 2013, 08:22:51 PM
 #1253

Can anyone suggest the right flags to use with the december version of GUIminer and an HD7970?  I am running it on mine, with good speeds, but it will routinely stop working for a second or 2 once a share is submitted, causing my miner to pause until it begins a new share.  I've never seen it do this on my other rigs running 5970's.   

It will give the "warning, job finished, Tahiti is idle" and then jump back to hashing shortly after.

For flags I run -v 1 -w 256
 
I dunno what is the best, but that's what I ran with diablo's miner

.
.......
.......
.......
.......
.......
.......
..........
.....
.....
.....
.....
.....
.
thepwnorbpwnd
Sr. Member
****
Offline Offline

Activity: 448


♫ A friend of the devil is a friend of mine! ♫


View Profile
February 05, 2013, 06:22:35 AM
 #1254

I'm having problems with my guiminer on my gaming rig. If anyone can help I'd really appreciate it, was working one minute, closed and saved, rebooted, tried to start and now it won't come out of the bottom right task tray.

My thread is here: https://bitcointalk.org/index.php?topic=141255.0
Cyrus
Ninja
Administrator
Legendary
*
Offline Offline

Activity: 1442



View Profile
February 13, 2013, 12:48:35 PM
 #1255

I'm having problems with my guiminer on my gaming rig. If anyone can help I'd really appreciate it, was working one minute, closed and saved, rebooted, tried to start and now it won't come out of the bottom right task tray.

My thread is here: https://bitcointalk.org/index.php?topic=141255.0

Look here.
Also posted in the FAQ.

PatronDragon
Sr. Member
****
Offline Offline

Activity: 253

https://yobit.io/?bonus=AWQjZ


View Profile
February 17, 2013, 09:16:10 AM
 #1256

I have two cards 7970 and 5870 With 7970 in GUIminer all OK. but 5870 badly holds it is started and goes out! Any can HELP me?
Roddy5690
Jr. Member
*
Offline Offline

Activity: 40


View Profile WWW
February 20, 2013, 11:20:15 AM
 #1257

Hi, I'm having difficulty with guiminer. I can open it up, and it appears in my system tray (not my taskbar, so it isn't the bug that many people will assume it to be). However I can't open the window. I've already tried reinstalling it but to no avail.

Please help!!

Thanks,

Roddy.

FreeFaucet.co.uk - Multi-Currency Faucet
alberthrocks
Jr. Member
*
Offline Offline

Activity: 50


View Profile
February 23, 2013, 03:34:29 PM
 #1258

GUIMiner no longer works after I moved directories.
From the error, it seems that you should handle these errors and simply mark the section of the mining config as invalid, and ask the user to fix it.
Code:
ERROR:root:Exception:
Traceback (most recent call last):
  File "guiminer.py", line 2478, in run
  File "guiminer.py", line 1893, in __init__
  File "guiminer.py", line 2129, in load_config
  File "guiminer.py", line 1008, in start_mining
  File "subprocess.pyo", line 679, in __init__
  File "subprocess.pyo", line 896, in _execute_child
WindowsError: [Error 2] The system cannot find the file specified
Traceback (most recent call last):
  File "guiminer.py", line 2487, in <module>
  File "guiminer.py", line 2478, in run
  File "guiminer.py", line 1893, in __init__
  File "guiminer.py", line 2129, in load_config
  File "guiminer.py", line 1008, in start_mining
  File "subprocess.pyo", line 679, in __init__
  File "subprocess.pyo", line 896, in _execute_child
WindowsError: [Error 2] The system cannot find the file specified

Fixed by editing C:\[Users OR Docs and Settings]\[user]\Application Data\poclbm\poclbm.ini[/ii] and setting the correct path for the mining profile.

█ ♠ Coinroll.it - 1% House Edge Dice Game ♠ █ • Coinroll Thread • *FREE* 100 BTC Raffle
Inputs.io - Bitcoin, offchain
Like my post? Tip me! Inputs.IO: http://iv.io/alberthrocks | BTC: 1KsySqfN4tmbLBznowjam8qvbsQ5twKVZP
nameface
Sr. Member
****
Offline Offline

Activity: 406


View Profile
February 27, 2013, 08:05:24 PM
 #1259

Hi, I'm having difficulty with guiminer. I can open it up, and it appears in my system tray (not my taskbar, so it isn't the bug that many people will assume it to be). However I can't open the window. I've already tried reinstalling it but to no avail.

Please help!!

Thanks,

Roddy.
+1
MaGNeT
Legendary
*
Offline Offline

Activity: 1050


Founder of Orlycoin | O RLY? YA RLY!


View Profile WWW
March 05, 2013, 07:04:07 PM
 #1260

Saw this video about GUIminer online, I guess it's easy for starters.

http://www.youtube.com/watch?v=NiFkql5_Sws
Pages: « 1 ... 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 [63] 64 65 66 67 68 69 70 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!